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Learn about Wisenet SSM

Learn about Wisenet SSM
Wisenet SSM is a program that connects and controls remote network products via PC. If you have a 
network connection, you can access network products from anywhere in the world, and watch videos 
from the cameras linked to the products. In addition, data stored on SSM Core Server can be searched 
and played remotely, providing for a convenient and e�cient surveillance environment.
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 y SSM Console Client: This is Wisenet SSM client software that provides functions such as camera 
video surveillance, setup, event, search, POS, etc.

 y SSM Core Server: This is Wisenet SSM server software that controls the data and user accounts and 
records camera videos.

 y SSM Mobile Viewer: It is a Wisenet SSM-exclusive mobile application supporting both iOS and 
Android. Check the supported version of the mobile viewer depending on the version of SSM Core 
Server.
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Learn about System Con�guration

What is SSM domain?
SSM domain refers to a unit of integrated video management system that con�gures Wisenet SSM. 
You can con�gure the SSM domain with one SSM Core Server, or establish multiple SSM Core 
Servers with server clustering to con�gure them as one domain.

Learn about SSM Domain Con�guration
You can con�gure the SSM domain as follows.
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 y You can con�gure multiple SSM Core Servers and Console Clients as one domain with server 
clustering. 

 y You can operate the system safely in the domain by sharing user information and device 
information among multiple servers.

Share SSM Domains
You can share videos and events among domains via federation.
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Learn about Recording Methods for SSM Videos
You can classify the recording methods for SSM videos into NVR/DVR recording and Server 
recording according to the recording methods for the camera videos.

 � NVR/DVR Recording Method

This method records camera videos in Wisenet DVR/NVR.
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 y It does not require the Server recording, so you can use the viewer license, which is a free 
license.

 y There is no limit to the number of recording devices that you can register in one SSM Core 
Server, and you can register up to 3,000 channels. You can register up to 10,000 channels in 
one domain.

 y When you want to con�gure one domain with multiple SSM Core Servers, you need as 
many channel licenses as the number of SSM Core Servers.

 y When you get license authentication with a viewer license, you can only register Hanwha 
Techwin devices.

 

NOTE

NVR/DVR recording method does not support Auto Recovery Backup.

 � Server Recording Method

This method records the camera videos in SSM Core Server.
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 y You need as many licenses as the number of channels to record camera videos.

 y You can record up to 128 camera videos in one SSM Core Server.

 y When you con�gure one domain with multiple SSM Core Servers, you can record and 
inspect up to 3,584 camera videos.
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Learn about License Policies

Wisenet SSM Software Licenses
Wisenet SSM license consists of a channel license and a viewer license. 

When you install Wisenet SSM, you can record and monitor camera videos from 128 channels for 
45 days without license authentication. After 45 days, however, you must be authenticated with 
either a channel license or a viewer license to continue using the software.

 

NOTE

Even if you delete and re-install SSM, the free license term will be applied based on the initial installation 
time.

Channel License
This is a paid license that allows you to register third-party devices with the network devices from 
Hanwha Techwin and ONVIF protocol. If you get as many license authentications as the number of 
channels in SSM Core Server, you can record and monitor as many camera videos as the number 
of channels. Therefore, you can con�gure an integrated video management system from small to 
large-scale environments, and use the server clustering that manages multiple SSM Core Servers 
as one domain.

Viewer License
This is a free license that only allows you to register the network devices from Hanwha Techwin. 
You can use it as a viewer software that mainly monitors camera videos linked to Hanwha 
Techwin's DVR/NVR recording devices. When you use the cameras of Hanwha Techwin in a 
small-scale environment, you can record and monitor 16 camera videos or less in one SSM Core 
Server. You cannot use the recording and server clustering of SSM Core Server at the same time.
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Learn about Frequently-used Terms

Terms Description

SSM Console Client
This is Wisenet SSM client software that provides functions such as camera video 
surveillance, setup, event, search, POS, etc.

SSM Core Server
Stores licenses and device setting information, and provides recording and video 
services to SSM Console Client.

Wisenet SSM
Refers to Wisenet Smart Security Manager, and "Wisenet SSM" is used in the 
document.

Object Collectively call things such as device, camera, site, layout, or alarm input as objects.

Domain Refers to the entire local environment for operating Wisenet SSM.

Device
Generic term for network video surveillance devices such as NVR, DVR and network 
camera.

Shortcut menu Refers to the menu that appears when you right-click.

Clustering Refers to a build that combines multiple SSM Core Servers into a single domain.

Tile Refers to an area where one video is shown.

Tree
Refers to an area where you can check the object list and the inclusion relationship 
among objects.

Federation Refers to a con�guration that creates a hierarchy between domains.
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Get Started with Wisenet SSM

Prepare for Installation

Learn about Installation Order
To install Wisenet SSM, follow the guide below.

Prepare for 
Installation

1

Install Wisenet 
SSM

2

Activate 
License

4

Con�gure  
Server Recording

3B

Con�gure  
NVR Recording

3A

1. Install the cameras and recording devices, then set the IP addresses of all devices.

2. Install Wisenet SSM Core Server on a server PC, then install Wisenet SSM Console Client on a 
client PC.

3. Refer to each installation process depending on your recording con�guration.

4. Get authentication with your channel or viewer license within 45 days after initially installing 
SSM Core Server.
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Install SSM Core Server
To install SSM Core Server, follow the guide below.

STEP 1 STEP 2 STEP 3 STEP 4 STEP 5

Run the SSM Core 
Server Installation 

Program

Accept the 
License

Proceed with 
SSM Core Server 

Installation

Installation 
Completed

Set Initial 
Password

 y It takes about 10 minutes for the installation, which may vary, depending on the installation 
environment. 

 y Initial password setting is available when you �rst log in to SSM Core Server via SSM Console Client.

 y Recorded video �les are not automatically deleted when deleting the program. To delete recorded 
video �les, please format the storage disk or delete the storage folder (Drive:\SSMRecordData). 

Setting up the storage drive
It is recommended to secure free space of 20GB or more and disable indexing after installing the 
operating system and SSM Core Server.

 y Stop the Windows Search Service and change Startup type to Disabled.

 y Go to Indexing Options > Modify and disable the drive path.

 y In the drive property, disable the indexing of �le properties and content in the drive.

Setting up the antivirus software
To optimize the performance of Wisenet SSM, it is recommended to change the settings of 
antivirus software. Please add items that might a�ect the action of SSM to the list of scan-excluded 
or excepted items

 y Excepted path

 ū C:\ Program Files\Wisenet\SSM Server

 ū C:\ Program Files\Wisenet\SSM Client

 ū C:\ Program Files\Wisenet\SSM Tool

 ū C:\Users\Public\Documents\Wisenet\SSM

 ū C:\Program Files (x86)\Common Files\Aladdin Shared\HASP

 ū Storage drive:\SSMRecordData

 ū Storage drive:\SSMBackup

 ū Storage drive:\PostgreSQL
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 y If there is any option that exclude a certain process

 ū C:\Program Files\Wisenet\SSM Server\ServiceManager\ServiceManager.exe

 ū C:\Program Files\Wisenet\SSM Server\Media Server\Media ServerService.exe

 ū C:\Program Files\Wisenet\SSM Server\System Manager\jre\bin\system_manager.exe

 ū C:\Program Files (x86)\Common Files\Aladdin Shared\HASP\hasplms.exe

 ū C:\Program Files\Wisenet\SSM Server\Service Manager \HTW.SSM.ServiceManager.Services.
WatchServices.exe

 ū C:\Program Files\Wisenet\SSM Server\System Manager\PostgreSQL\bin\postgres.exe

 ū C:\Program Files\Wisenet\SSM Server\System Manager\mq\bin\win64 \activeMqService.exe

 ū C:\Program Files\Wisenet\SSM Server\System Manager\jre\bin\activemq.exe

 ū C:\Program Files\Wisenet\SSM Client\Console\ConsoleStudio2.exe

 ū C:\Program Files\Wisenet\SSM Client\Console\Con�gurationManager2.exe

 ū C:\Program Files\Wisenet\SSM Server\Event Gateway\prunsrv.exe

 y Examples of scan excluded items in Windows Defender
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Setting up the network �rewall
The network communication of Wisenet SSM can be blocked by a �rewall. It is recommended 
to make the Wisenet SSM application and network port as an exception in the �rewall. Since 
some antivirus software have a built-in �rewall, please also check the antivirus software that you 
currently use.

 y Firewall exception process setup

 ū SSM Core Server and SSM Console Client are automatically registered as exception process.

 ū Event Gateway : C:\Program Files\Wisenet\SSM Server\Event Gateway\prunsrv.exe

 y Port information

 y Go to Wisenet SSM Service Manager > Network Settings to check the network port of SSM 
Core Server. The default is as follows:

 ū Media Server : 4510, 4511, 4512, 4513, 4514, 4515, 4516, 4517

 ū System Manager : 9999, 9991, 61616, 9876
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Install SSM Console Client

Learn about Installation Order
To install SSM Console Client on your local PC, follow the guide below. 

STEP 1 STEP 2 STEP 3 STEP 4

Run the SSM 
Console Client 

Installation Program

Accept the 
License

Proceed with SSM  
Console Client 

Installation

Installation 
Completed

First-Time Login
Install SSM Core Server, then you need to set an initial password for the Administrator when you 
log �rst in to SSM Core Server in SSM Console Client.

1. Run the SSM Console Client program. 

 y Double-click the SSM Console Client program icon  on the desktop.

 y You may also select  > Wisenet > SSM Console in order.

2. Click the Login button in the Login screen.
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3. When the Initial password setting dialog box appears, set an initial password, then click the 
Apply button.

 

NOTE

 y If the password is 8 to 9 characters long, set it with at least 3 combinations of English uppercase and 
lowercase letters, numbers, and special characters.

 y If the password is 10 characters or longer, set it with at least 2 combinations of English uppercase and 
lowercase letters, numbers, and special characters.

 y You cannot use the ID as the password.

 y You cannot use more than 4 consecutive characters (e.g., 1234, abcd, etc.).

 y You cannot repeat the same character 4 times or more (e.g., !!!!, 1111, aaaa, etc.).

 y There are no restrictions on special characters.

 y You cannot use spaces.

4. Enter the initial password in the Login screen.

5. Click the Login button.

 y The Monitoring menu page of SSM Console Client appears.

 y When you log in for the �rst time or there is no device registered, Con�guration menu page 
runs automatically.

 

NOTE

If you lose your password, you won't be able to reset it. Make sure you write it down somewhere secure.
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NOTE

 y When you want to change the server to log in, you can select the desired server from the server list in 
the Login screen.

 y If you cannot find the server to log in on the server list, you can click the  button to set the server 
to connect. 

 y When you select IP address for your server setup, you can select automatically-searched server IP 

address or click the  button to manually set the server IP address.

 y When you set DDNS for server setup, you can set by entering DDNS name and product ID.
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Learn about Screen Con�guration
When you run SSM Console Client program, it displays the screen as below.

Learn about Menu
You can select from Con�guration menu.
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 y In the Device menu, you can manage the registration and settings of video devices for operating 
the system.

Registration
You can register or set up recording devices, cameras, and external devices in SSM 
Core Server.

External device
You can add external devices for linking with external systems.
 • You need a separate Transaction Server to link with an external system. 
 • You can add Wisenet ACS without a separate Transaction Server. 

Maintenance
You can perform maintenance for the Wisenet devices registered in SSM Core 
Server. 

 y In the Design menu, you can con�gure the screen to monitor the video devices registered in a 
domain.

Site You can create a �exible domain structure by specifying groups by device. 

Layout
You can con�gure a tile layout with video. 

You can also create a tile pattern that you can design. 

Map You can con�gure an image map that a user registered with a camera screen. 

 y In the Event menu, you can set event-related settings of devices.

Management You can manage all kinds of events used in SSM. 

Event action You can set the event noti�cation actions based on the conditions set by a user. 

 y In the System menu, you can set various system settings.

User
You can add the user group or users of SSM Core Server. You can also set the 
permissions by user group.

Maintenance You can maintain the system for SSM Core Server. 

Schedule
You can add or manage schedules to be used from the camera video recording 
schedule, event schedule, etc.

License You can get online or o�ine authentication for SSM licenses.

Federation You can con�gure several SSM Core Servers as a hierarchy to manage as one system.

LDAP You can log in to SSM with LDAP directory user account of Windows server.
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Learn about Trees
You can check or modify the object list of the selected menu.

 y You can click the  or  button to register recording devices or cameras.

 y If you click the  button, you can Delete the selected object.
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Learn about Details
You can check or modify the details of the selected object in the tree.

 y Click the Apply button below the page to apply the modi�ed object information. 

 y If Details window consists of tabs, you must click the Apply button in each tab to save the 
modi�ed information. 
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Set Devices

Open the Device Menu
You can register recording devices, cameras and external devices in SSM Core Server, or modify 
the setting details of the registered devices. In addition, you can upgrade the �rmware of a device 
registered in the domain, back up and restore the device setting details, and change the device 
password.

1. Run the SSM Console Client program. 

On initial startup, the Con�guration tab appears.

 

NOTE

 y If you exit the program and resume it, then the last menu opened before exiting the program appears.

 y You can change the startup option for the program through the path below: 

SSM Console Client >  > General > Startup option

 y SSM Console Client screens may vary in configuration depending on the menu selected by the 
administrator. 
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2. To open the Con�guration menu, click the  button at the top left of the program.

 

NOTE

SSM Console Client program consists of menu tabs. 

 y You can freely move among the menu tabs to select the desired menu item. 

 y You can separate a page from the menu tab and run it like a separate program.

 y You can insert a new page into the menu tab.

Monitoring
You can monitor a live camera feed and an event video in real time.

You can also search or play the videos saved in the server and network storage 
devices.

Search
You can search and play the event logs that occurred on your devices.

Also, by connecting to an AI camera, you can play videos or search for images in 
various conditions such as people, face, vehicle, vehicle number.

Advanced search

You can search the thumbnails created at the moment when a motion detection 
event occurred in the recorded video. You can also search for people passing 
through virtual lines set on the recorded video, or search for people who are 
intruding into or loitering within a speci�c area.

Audit log search You can search audit logs from your device.

POS
You can monitor the data and the camera video of the POS device connected to 
the DVR or NVR in real time. You can also search for the stored POS data or play the 
video from the camera.

Dashboard You can monitor the status of SSM Core Server system or the registered device.

Con�guration You can con�gure and manage the SSM Core Server system.

3. In the Add tab dialog box, select Con�guration. 

4. When the Con�guration menu page appears, click Device > Registration in the menu list on the 
left.

 

NOTE

 y For details about how to use the menu of SSM Console Client program, please refer to the separate 
User Manual. 

 y You can download the User Manual from the product homepage (http://www.hanwha-
security.com).
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Register Devices

Register Devices in SSM Core Server Automatically
You can automatically search the list of devices that can be registered in SSM Core Server, then 
register the devices.

1. Select the SSM Core Server where you want to register the devices in the Device tree.

2. Click the  button. Register device dialog box appears.

 y If you select SUNAPI Priority, then the devices are registered with SUNAPI protocol for 
SUNAPI protocol-supporting devices, and with SVNP protocol for non-supporting devices.
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3. Select the devices to be registered.

You can select multiple devices with the same ID and password and then register them 
collectively.

4. Enter your ID and password.

 

NOTE

The ID and password above are the ID and password of the device to be registered.

5. Click the Registration button.

 y If you fail to register the device, then an error message is displayed in the Status column.

 y When you register the device, "Registered" is displayed in the Status column, and a 
camera appears under SSM Core Server of the Device tree. 

6. To close Register Device dialog box, click the Close button.
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Register Devices in SSM Core Server Manually
You can manually enter the device information in SSM Core Server to register the devices.

1. Select the SSM Core Server where you want to register the devices in the Device tree.

2. Click the  button, then click the Manual tab.

3. Select the model of the device to be registered. 

 y Wisenet Recorder, Wisenet DVR: You can register Hanwha Techwin NVRs and DVRs.

 y ADAM-6050, 6060, 6066, NA-4010: You can register the I/O devices of Advantech and MOXA.

 y Select Wisenet Recorder for the model and SUNAPI for the protocol type to register the 
devices with SUNAPI protocol.

4. Select the protocol type and the address type.

 y You can select IP, IP+SSL, URL, URL+SSL, or Wisenet DDNS for the address type. Address type 
may vary from device to device.

 y If you select SUNAPI for the protocol type, then a streaming protocol combo box appears.
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5. Enter other device information, such as address type and port.

 y The information you need to enter may vary, depending on the address type.

 y You can register the devices collectively if you enter an IP address range to register multiple 
devices manually at once.

6. Enter the ID and password of the device to be registered.

7. Click the Registration button.

 y If you fail to register the device, then an error message is displayed in the Status column.

 y When you register multiple devices at once, you can click the Cancel button to cancel 
registration of the pending devices.

 

NOTE

Click the Reset button to reset the registered results. 
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Register Cameras in SSM Core Server Automatically
You can automatically search the camera list that can be registered in SSM Core Server, then 
register the cameras.

1. Select the SSM Core Server where you want to register the cameras in the Device tree.

2. Click the  button. Register Camera dialog box appears.

 

NOTE

For cameras without passwords, set the password by pressing the Initial password setting button, then 
register the camera.

 – New cameras after October 2019.

 – X series cameras with firmware installed after October 2019.

3. Select Vendor. You can select Wisenet or ONVIF for the Vendor.

 y Wisenet: You can register the cameras of Hanwha Techwin. 

 y ONVIF: You can register the cameras that support ONVIF protocol. ONVIF is available only 
when authenticated with a channel license.
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4. Select the cameras to be registered.

You can select multiple cameras with the same ID and password and then register them 
collectively.

5. Enter your ID and password.

 

NOTE

The ID and password above are the ID and password of the camera to be registered.

6. Click the Registration button.

 y When you register multiple cameras at once, you can click the Cancel button to cancel the 
registrations of the pending cameras.

 y In case of a connection error, a message about the cause of the error appears in the Status 
column.

 y When you register the camera, Registered is displayed in the Status column, and it is 
registered under SSM Core Server of the Device tree.
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Register Cameras in SSM Core Server Manually
You can manually enter the camera information in SSM Core Server to register the cameras.

1. Select the SSM Core Server where you want to register the cameras in the Device tree.

2. Click the  button, then click the Manual tab.

3. Select the model of the camera to be registered.

 y Wisenet Network Camera/Encoder: You can register Hanwha Techwin cameras and 
encoders.

 y SSM-SC: The SSM-SC (Screen Mirroring Agent) software is an add-on program for the SSM, 
and links with the SSM to transmit the user’s computer screen to the SSM.

 y ONVIF: You can register the devices that support ONVIF protocol. ONVIF is only available 
when authenticated with a channel license, which is a paid license.

 y RTSP: Register devices that support RTSP protocol for realtime streaming transmission.

 y Select Wisenet Network Camera/Encoder for the model and SUNAPI for the protocol type 
to register the cameras with SUNAPI protocol.

4. Select the protocol type and the address type.

 y You can select IP, IP+SSL, URL, URL+SSL, Wisenet DDNS for the address type. Address type 
may vary from camera to camera.

 y If you select SUNAPI for the protocol type, then a streaming protocol combo box appears.
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5. Enter other camera information, such as address type and port.

 y The information you need to enter may vary, depending on the address type.

 y You can register the cameras collectively if you enter the range of an IP address to register 
multiple cameras manually at once.

6. Enter the ID and password of the camera to be registered.

7. Click the Registration button.

 y If you fail to register the camera, then an error message is displayed in the Status column.

 y When you register multiple cameras at once, you can click the Cancel button to cancel 
registration of the pending cameras.

 

NOTE

Click the Reset button to reset the registered results.
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Set Alarm Input/Alarm Output
You can register the recording devices or the cameras in SSM Core Server, and then set the alarm 
input and alarm output.

1. Select the desired device in the Device tree.

2. Click the Settings button next to Alarm input/Alarm output at the bottom right of the page. 

3. Select the alarm input or the alarm output to be added.

4. Click the Apply button.
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Change the Device IP Address
You can change the network information of the devices when you register recording devices or 
cameras automatically.

1. Select the desired SSM Core Server in the Device tree.

2. Click the  or  button to open the Auto dialog box.

3. Select the desired devices. 

You can select multiple devices with the same ID and password and then change them 
collectively.

4. Click the Change IP button at the top right.

5. Enter a new IP address. If you want an IP address to be automatically assigned, set Obtain an IP 
address automatically (DHCP) to Enable.

6. Enter other information such as ID, Password, HTTP Port, and Port.

7. Click the Apply button.

 

NOTE

 y You can click the Test button to check whether the changed IP information is valid.

 y When you select 2 or more devices, the range of an IP address is automatically set, and when you click 
the Test setup button, the automatically-set IP address is displayed in the Status column.
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Set Servers in a Domain
You can add several SSM Core Servers in SSM domain to cluster. In addition, you can change the 
domain information already set.

Add Servers to a Domain Automatically
1. Select "SSM Domain" in the Device tree.

2. Select Auto discovery button on Domain information page on the right.

3. Select a server to be added to the domain in the searched server list.

4. When the Add server to domain dialog box appears, enter the ID and password of the selected 
SSM Core Server.

5. Click the Registration button. 

Once clustered, the SSM Core Server is displayed under the "SSM Domain" of the Device tree.

Add Servers to a Domain Manually
1. Select "SSM Domain" in the Device tree.

2. Select Add server manually button on Domain information page on the right.

3. When the Add server manually dialog box appears, enter the IP address, port, ID, and password 
of the SSM Core Server to be added to the domain. 

4. Click the Registration button.

Once clustered, the SSM Core Server is displayed under the "SSM Domain" of the Device tree.

 

NOTE

If you restart a clustered server, it may take a few minutes to properly start it depending on the number of 
devices.
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Recovering a Clustering Connection
When any of the clustered SSM Core Servers are disconnected due to a change in your IP settings, 
you can reconnect them by setting a new IP address.

1. Select "SSM Domain" in the Device tree.

2. Select Clustering connection recovery button on the Domain information page to the right.

 y If there is more than one server in a state that requires recovery of the clustering connection, 
the Clustering connection recovery button will be enabled.

3. When the Clustering connection recovery dialog box appears, enter a new accessible IP 
address and click the Test connection button.

4. Click the Apply button. 
The IP address of the SSM Core Server that succeeded in the connection test is re�ected.
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Synchronize time
The current server’s time can be used to synchronize the times of other servers in the same cluster.

1. Select "SSM Domain" in the Device tree.

2. Click the Time Setup button on the Domain information page on the right.

3. When the System time setup dialog box appears, con�gure the time sync settings.

 y Use as NTP server: SSM domain system time can be set as an NTP server. Devices that set 
the SSM domain as an NTP server can sync with the SSM domain system time.

 y NTP server time sync: Con�gure whether to use NTP server time sync. If choosing not to use 
NTP server time sync, the system time may be modi�ed manually.

 y NTP server address: Select the desired server from the NTP server address list to sync with 
the selected NTP server time. Users may choose manual input to manually input the server 
address.

 y Last sync: The time stamp of the most recent NTP server time sync is displayed.

 y Sync interval: The system time is synced with the NTP server time at the designated times
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Set SSM Core Server information
You can set a SSM Core Server as Wisenet DDNS, or use it as a failover server.

Set Wisenet DDNS
Wisenet DDNS server, provided by Hanwha Techwin, is available. DDNS allows you to change and 
set the SSM Core Server to a normal host name that is easy for a user to remember.

 

NOTE

If you want to use the Wisenet DDNS, sign up for membership at the Wisenet DDNS homepage  
(http://ddns.hanwha-security.com), then register your product in My DDNS > Product registration.

1. Select the desired SSM Core Server in the Device tree.

2. In the Server information page on the right, set Wisenet DDNS to Enable.

3. Enter the ID of the product registered in the Wisenet DDNS server in Product ID.

4. Click the Apply button.

Set Wisenet DDNS Automatically
In the case of a server-type NVR, you can set Wisenet DDNS without a membership.

1. Select the desired SSM Core Server in the Device tree.

2. In the Server information page on the right, set Wisenet DDNS to Enable.

3. Click the QR button to create a product ID.

 y The QR code created with product ID is used when accessing the Wisenet mobile app.  
For details, please refer to Wisenet mobile User guide.

4. Click the Apply button.

http://ddns.hanwha-security.com
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Set to a Failover Server
When any of the clustered servers in the domain fails, you can set it to act as a server on behalf 
of the failed server. The device (recording device, camera) registered to the failed server is 
automatically connected to the failover server, so you can continue to use monitoring and video 
recording.

1. Select the desired SSM Core Server in the Device tree.

2. Under the Server information page on the right, set Failover to Enable.

3. Click the Apply button. The set information appears on the right of the Failover.

4. Click the Camera restoration priority button. Con�gure the camera restoration priority settings 
as desired, then click the Apply button. When a problem occurs, recording will proceed in 
accordance with the con�gured priority settings.
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NOTE

 y When acting as a failover server, the icon for the failed server is displayed as Disconnected, and the 
icons for all devices registered in the failed server are additionally marked with a  icon.

 y When operating as a failover server, you cannot change the device information of the previous server.
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Set Record Channel
Once a camera is registered to the SSM Core Server, it is assigned to a record channel by default, 
and when registering in excess of the licensed channels they will be assigned to live channels. 
Record channels and live channels can be con�gured to channels as desired by the User.

1. Select the desired SSM Core Server in the Device tree.

2. Under the Server information page on the right, click the Record channel setup button.

3. Select the device to set as the record channel or live channel. Click the ◀ or ▶ button and add 
to the desired channel list.

4.  Click the Apply button.
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Set Server Recording
You can change the disk status of SSM Core Server, or change the camera list which is assigned 
automatically to the recording disk. In addition, you can add a record schedule or change the 
recording settings of the camera.

Set Disk Status
1. Select the desired SSM Core Server in the Device tree.

2. In the Server information page, click the Disk tab.

3. Select the disk to be changed in Disk information page.

4. Click the list in the Status column.

 y Recording: You can record camera videos on your disk. You can search or play the recorded 
camera videos.

 y Release: You cannot record camera videos on your disk. But you can search or play the 
existing recorded camera videos.

 y System: It is a system disk where Windows OS is installed. You cannot record camera videos 
on the system disk. If you only have a system disk on the PC installed with SSM Core Server, 
you cannot record the camera videos.

5. Select the disk status value to be changed, then click the Apply button.

 

NOTE

 y Overwrite: You can set whether or not to overwrite the existing recording files when there is no free 
space on the disk.

 y Dual Recording: When you record camera videos on SSM Core Server, you can set whether to record 
low resolution videos and high resolution videos at the same time.

 y Recording encryption: Installs or deletes a recorded video encryption certificate. If a recorded video 
encryption certificate is installed, all videos being recorded in the SSM Core Server are encrypted and 
stored.

 y Refresh: You can update and view the disk information of SSM Core Server.
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Set Dual Recording
SSM Core Server provides dual recording function.

Dual Recording allows you to receive and record both high resolution and low resolution streams 
from the camera simultaneously when recording camera videos on the SSM Core Server.

With dual recording, you can automatically change the resolution of the playback video depending 
on the size of the video tile when you play the recorded video like when you monitor the real-time 
video from the camera. If you add the number of cameras to be played while playing the recorded 
video at high resolution, then the number of video tiles increases and the size of tiles decreases. As 
the size of the tile becomes smaller, the resolution of the recorded video automatically changes to 
low resolution, so the recorded video is played seamlessly, which improves playback performance.

The resolution of the playback video varies depend on the set value of Setup > Minimum tile size 
for high resolution playback.

 

NOTE

 y When you register a camera in SSM Core Server, a profile called "Live4NVR" is automatically added to 
the camera profile. 

 y If you cannot add a new profile to the camera or registered the camera with SVNP protocol, then an 
error message, Failed to create low pro�le video appears in the Status column.
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1. Select the desired SSM Core Server in the Device tree.

2. In the Server information page, click the Disk tab.

3. Under the Disk information page, set Dual recording to Enable.

4. Click the Apply button.
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NOTE

If you click the Record-low setting button, then you can set the low resolution profile for the dual 
recording.

 y Once you set the Dual recording to Enable, you can change the Continuous recording pro�le.



Set D
evices

Set Devices | 47

Set Video Recording Encryption
For the security of the recorded videos, they can be encrypted before being saved. To save 
encrypted videos, a recorded video encryption certi�cate needs to be installed in the SSM Core 
Server.

 

NOTE

Please be very careful not to lose or damage the certificate. Otherwise, you might run into one of the 
following situations:

 y If you lose the certificate, a security problem might occur regarding the stored video recording.

 y If the certificate is deleted due to corrupted disk, previously recorded video cannot be played back.

1. Select the desired SSM Core Server from the Device tree.

2. In the Server information page, click the Disk tab.

3. Under the Disk information page, set Recording encryption to Enable.

4. Click the Apply button.
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5. To install a recorded video encryption certi�cate, click the Recorded video certi�cate setup 
button.

6. Click the  button under File Path and select the certi�cate �le to install.

7. Set a password, then click the Apply button.
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Assign a Camera to Disks
When you register a camera in SSM Core Server, a recording disk to record camera videos is set 
automatically. You can set the desired camera video to be recorded on a speci�c disk instead of the 
automatically-speci�ed disk.

 

NOTE

Unless a recording disk is specified in the camera, you cannot record the camera video.

1. Select the desired SSM Core Server in the Device tree.

2. In the Server information page, click the Disk tab.

3. Click the Record camera assign button at the top right of the Disk information page.

4. When the Record camera assign dialog box appears, select "SSM Server" in the disk list on the 
left. 

5. Select a recording disk to record camera videos in the left tree.

6. Select a camera to record on the selected disk in the camera list on the right.

7. Click the  button to add a camera to the disk.

 y The selected camera is displayed below the recording disk.

 y You can assign a camera to multiple disks.
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Set Record Schedules
When you want to record camera videos at speci�c events or at speci�c times, you can set the 
record schedule and record. You can modify or delete the added schedule.
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Add Record Schedules
1. Select the desired SSM Core Server in the Device tree.

2. Click the Record schedule button at the top right of the Server information page.

3. When the Record schedule dialog box appears, click the  button at the bottom left.

4. Select the schedule you added from the Recording schedule list on the left.

5. Select a schedule by event type in the list of the events on the right.

 y Always: Records the camera video for 24 hours every day regardless of the day of the week.

 y None: Does not record the camera video.

 y If you want to set a schedule not on the schedule list, click the Schedule button at the top 
right to perform Set Schedules.

(Example) If you want to record the camera videos only when motion detection events 
occur, set the schedule for the motion detection events to Always, and set the schedule for 
the remaining events to None.

6. Click the Apply button.

 

NOTE

When you want to change the name of the record schedule, click Change basic information in the 
shortcut menu of the schedule list.

Delete Record Schedules
1. Select the desired SSM Core Server in the Device tree.

2. Click the Record schedule button at the top right of the Server information page.

3. When the Record schedule dialog box appears, select the schedules to be deleted in the 
Recording schedule list.

4. Click the  button.
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Add Schedules
When you want to record camera videos at speci�c time intervals, you can add a new schedule to 
set a record schedule. 

1. Select the desired SSM Core Server in the Device tree.

2. Click the Record schedule button at the top right of the Server information page.

3. When the Record schedule dialog box appears, click the Schedule button at the top right.

4. On the bottom left of Schedule dialog box, click the  button.

5. Select the added schedule from the schedule list.

6. Enter the Name of the schedule in the Schedule information page on the right.

7. Set the schedule Cycle. 

 y Daily: Camera videos are recorded daily on the set schedule.

 y Weekly: Camera videos are recorded on the set day of the week.

8. Set the time interval for recording the camera videos. 

 y When you click or drag the time interval to record, a time area is selected. 

 y You can select the desired time only by pressing the [Ctrl] or [Shift] key.

9. Select a time interval and click the Settings button. 

 y The area where the schedule is set is displayed in green.

 y Select the desired interval and click the Release button to release the setting.

10. Click the Apply button.

 

NOTE

 y If you select to use holidays, then the schedule is not applied to the dates you specify as holidays. 

 y You can set the Holiday settings in the Record schedule > Schedule > Holiday tab.

 y In addition, you can set the Add schedule in the Con�guration > System > Schedule menu.
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Set Camera Recordings
You can modify the recording settings of the cameras registered in SSM Core Server.
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Modify Camera Recording Setups
1. Select the desired SSM Core Server in the Device tree.

2. In the Server information page, click the Record tab.

3. Select the desired camera from the camera list.

If you want to change the settings of multiple cameras collectively, then you can press the [Ctrl] 
or [Shift] key to select the desired cameras only.

4. Modify the settings in Record page.

5. Click the Apply button.

 

NOTE

 y When you record camera videos in SSM Core Server, you can receive and record both high resolution 
and low resolution streams from the camera simultaneously.

 y You can choose the record schedule from Recording schedule always, None, or User-added record 
schedule.

 y You can set the recording file retention period by camera.

 y Recording files are automatically deleted after the set retention period. 

 y You can set whether or not to record audio. When the audio recording is set to Disable, the audio is 
not recorded while recording the camera videos. Set audio recording as Two-way to record audio 
input from the camera as well as any audio input after turning on the mic while monitoring.

 y For recording stability, use SATA2 7200 rpm or higher HDD. (Maximum recording throughput per HDD 
is 130 Mbps.)

 y You can search and play the recorded camera videos in the Monitoring menu of SSM Console Client.
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Set Camera Pro�les
You can check and change the pro�les of the cameras registered in SSM Core Server.

Camera Profile ListRegistered Device List

Set Videos
1. Select the desired SSM Core Server in the Device tree.

2. In the Server information page, click the Pro�le tab.

3. In the Pro�le page, click the Camera tab.

4. Select the desired camera from the camera list.

If you want to change the settings of multiple cameras collectively, then you can press the [Ctrl] 
or [Shift] key to select the desired cameras only.

5. Set the pro�le of the camera.

 y Video: If you set this to Disable, you cannot view a video when monitoring it, and the audio 
will be automatically set to Not supported.

 y Audio: If you set this to Disable, you cannot hear the audio when monitoring a video.

 y Covert: If you set this to Enable, videos and audios can be recorded but users cannot 
monitor them without the proper credentials.

 y Multicast: You can set the camera data transmission method to Multicast. If you select SSM 
Server, you can transmit data by Multicast from SSM Core Server to SSM Console Client.

 ū Multicast is used when the recipient of the data is a speci�c group consisting of multiple 
addresses. When transmitting data to multiple networks, you can do so to multiple 
devices at once.

6. Click the Apply button.
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Set Audios
1. Select the desired SSM Core Server in the Device tree.

2. In the Server information page, click the Pro�le tab.

3. In the Pro�le page, click the Camera tab.

4. Select the desired camera from the camera list.

If you want to change the settings of multiple cameras collectively, then you can press the [Ctrl] 
or [Shift] key to select the desired cameras only.

5. Set Audio under Camera page.

 y If you set Audio to Disable, you cannot hear the audio while monitoring the real-time videos 
from the camera.

 y You can set Audio recording in Record > General tab of Server information page.

6. Click the Apply button.

Set Coverts
1. Select the desired SSM Core Server in the Device tree.

2. In the Server information page, click the Pro�le tab.

3. In the Pro�le page, click the Camera tab.

4. Select the desired camera from the camera list.

If you want to change the settings of multiple cameras collectively, then you can press the [Ctrl] 
or [Shift] key to select the desired cameras only.

5. Change the settings in Covert list under the Camera page.

 y If you set Covert to Enable, then you cannot check the video and the audio while playing 
the real-time videos and recorded videos from the camera. However, you can record the 
video and the audio.

 y If you change the settings of Covert to Disable, you can play the recorded videos previously 
covert enabled.

6. Click the Apply button.
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Change Camera Pro�les
You can change Live-high, Live-low, Live-mobile, Record-normal, or Record-low pro�les of the 
camera.

1. Select the desired SSM Core Server in the Device tree.

2. In the Server information page, click the Pro�le tab.

3. In the Pro�le page, select the pro�le tab to be changed.

Options: Live-high, Live-low, Live-mobile, Record-normal, Record-low

4. Select the desired camera from the camera list.

If you want to change the settings of multiple cameras collectively, then you can press the [Ctrl] 
or [Shift] key to select the desired cameras only.

5. Change the settings under the Pro�le page.

6. Click the Apply button.

 

NOTE

 y Record profile can be set only for the cameras registered in SSM Core Server.

 y You can set Live-high, Live-low, Live-mobile, Record-normal, and Record-low profiles by camera.

 y You can set Profile No., Frame rate, Compression, Bit rate, Resolution, Quality, Bit rate control, and GOV 
length by profile. 

 y You cannot modify the profile information of cameras registered in DVR and NVR.
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Create New Pro�les/Delete Pro�les
1. Select the desired SSM Core Server in the Device tree.

2. In the Server information page, click the Pro�le tab.

3. In the Pro�le page, select the pro�le tab to be changed.

4. Select the desired camera from the camera list.

If you want to change the settings of multiple cameras collectively, then you can press the [Ctrl] 
or [Shift] key to select the desired cameras only.

5. Under the Pro�le page, click Pro�le No..

6. Under the Pro�le No. list, select Create new pro�le.

You can select Create new pro�le even in Name when you select multiple cameras.

7. When the Create new pro�le dialog box appears, set Name and Video codec of the pro�le to 
be created.

8. Click the OK button. 

Newly-created pro�le is added to Pro�le No. list.

 

NOTE

 y Create new profile/Delete profile is only available for cameras registered with SUNAPI.

 y If you want to delete the created profile, then click the  button in Profile No. list to delete the 
selected profile.
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Modify Device Information

Use Shortcut Menu
When you select the device registered in the Device tree and right-click, shortcut menu appears.

Sort by registration date Sorts the registered servers or devices in the order of registration.

Sort by name Sorts the registered servers or devices in the order of name.

Display Alarm input/ 
Alarm output/POS

Shows alarm input and alarm output of the registered devices.

Expand tree/Collapse tree Expands a Device tree to show all or hide all.

Rename Changes the name of the selected items in the tree.

Change All Device Names Changes the registered devices' name in batch.

View camera IP address  Shows the IP addresses of the camera connected to the recorder.

View IP address of parent device  Shows the IP addresses of the recorder connected to the camera.

Network settings In the case of a camera registered using ONVIF protocol, you can 
change its IP address, subnet mask, and gateway.

Alarm ouput type You can select the alarm output type of a camera registered using 
ONVIF protocol.

(Normal Open / Normal Close)
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Modify Device Information
You can change the setting information of the devices registered in SSM Core Server.

1. Select the desired device in the Device tree. 

2. Change the device information in Device information page on the right.

 y Connect/Disconnect: You can connect or disconnect a device.

 y Alarm input/Alarm output: You change the settings of alarm input/alarm output.

 y SNMP: The SNMP protocol allows system or network administrators to remotely monitor 
and con�gure the network devices. Set the same as the SNMP information of the network 
device.

 ū SNMP v2c: Enter the name of read-only community to access the SNMP information. 
The initial value is public.

 ū SNMP v3: Set the initial user password.

3. Click the Apply button.

 

NOTE

When you replace with another device due to a device failure, a dialog box appears asking you whether to 
replace the device or not.

 – Click the Yes button to replace the device.

 – Click the No button to maintain the existing device settings.

 – Device replacement is possible only with devices of the same model.
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Modify Camera Information
You can change the setting information of the cameras registered in SSM Core Server.

1. Select the desired camera in the Device tree.

2. Change the camera information in Camera information page.

 y Camera type: Set to the desired camera type. When you set the camera type, the icon of the 
selected camera type is displayed in the Camera tree of SSM Console Client.

 ū For �sheye cameras, their camera type must be set to Fisheye dewarp to use the dewarp 
view function in the Monitoring menu.

 y Mounting mode: You can set the installation location of the camera.

 y Shortcut: You can easily upload the camera video to the video tile by executing the shortcut 
from Monitoring menu. Shortcuts can be set to numbers only.

 ū How to use: Select the video tile from Monitoring menu, hold down [Alt] key, and press 
the number speci�ed as the shortcut and [Enter] key in turn.

 y Preview Camera Video: When you hover over the desired camera in the registered camera 
list, the video from the camera appears as a thumbnail.

 ū If the camera does not support preview, then the No preview support tooltip appears 
when you hover over it.

3. Click the Apply button.
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Delete Devices
You can delete the recording devices and cameras registered in SSM Core Server.

1. Select the devices to be deleted.

2. Click the  button.

3. When the Delete dialog box appears, click the Yes button.

 

NOTE

 y When you delete cameras registered in SSM Core Server, you can select whether to delete the 
recording file in the Delete dialog box.

 y If you select Delete recording �le, all the recorded videos from the camera in SSM Core Server are 
deleted.

 y If you want to delete multiple cameras registered in SSM Core Server collectively, then you can press 
the [Ctrl] or [Shift] key to select the desired camera only.
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Control Camera Settings
You can control functions such as focus, iris, backlight, day/night mode, and digital zoom of the camera.

1. Select the desired camera in the Device tree.

2. In the Camera information page, click the Settings tab.

3. Modify the camera settings information.

 y Simple focus: You can automatically adjust the focus of the camera.

 y Focus: You can manually adjust the focus of the camera. For cameras registered with SUNAPI 
protocol, you can set the focus shift interval to 1, 10 or 100.

 y Digital zoom in/out: You can zoom in/out on the video to the desired magni�cation. For 
cameras registered with SUNAPI protocol, you can set the zoom shift interval to 1, 10 or 100.

 y Show/Hide OSD: You can set whether to display OSD on the camera video.

 y Backlight: It is a backlight compensation mode. You can set the level value only when you 
select WDR mode.

 y Day/Night: You can select among Color, B/W, and Auto. 

 y P-Iris: You can adjust the light exposure by opening the iris as much as the value set in the 
box or dome camera. You can set it by sliding the control or by entering a value. The greater 
the value, the screen is brightened by light exposure.

4. Click the Apply button to store the changed settings. 

 

NOTE

Supported setting menus may vary, depending on the camera model.

Set Privacy Areas
1. Select the desired camera in the Device tree.

2. In the Camera information page, click the Settings tab. 

3. Click the Privacy area settings button to set the privacy area on the video.

 y When you click with the mouse, a rectangle appears. If you click again on the desired 
location, then the privacy area is set. 

 y You can set up to 8 privacy areas.

4. Click the Apply button.

5. Go to Con�guration > System > User menu.

6. Select the user group and set whether to display the Privacy area in Function-speci�c 
permissions.

 Depending on the settings, the privacy area is displayed on the video tile in the Monitoring menu.

7. Click the Apply button.
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Open Device Web Viewers
1. Select the desired recording device or camera in the Device tree.

2. Click the Open setup page button at the top right of the page.

3. If the setup page does not open, enter the ID and password of the device.

Add and Delete Presets 
1. Select the desired camera in the Device tree.

2. In the Camera information page, click the Settings tab. 

3. Control PTZ to set the desired view of the camera. 

4. Enter the preset Number and Name.

5. Click the  button.

 

NOTE

 y Select the desired preset in Preset list and click the  button to delete the preset.

 y When Homeposition is supported, or the camera is a Fisheye camera, the Homeposition item is 
automatically added in Preset list. Select Homeposition to go to the set home position.

 y For the PTZ control method, please refer to "PTZ" tab in the User Manual.
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Set SSM Tours
1. Select the desired camera in the Device tree.

2. In the Camera information page, click the Settings tab.

3. Click the  button on the right of Preset list.

4. When the SSM tour dialog box appears, click the [+] button to add a preset.

5. Set the desired preset in the preset list.

6. Set Dwell time.

7. Click the Apply button.

 

NOTE

You can set SSM tour by adding multiple presets.
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Set External Devices
You can use external systems or external devices in conjunction with the SSM system. You can register 
the external devices directly in SSM or register the external systems in a transaction server.

Add External Devices
You can register items such as �re alarm, light bar, circuit breaker, or external alarm sensor in SSM.

1. Open the Con�guration menu page.

2. In the menu list, click Device > External device. 

3. Under the External device page, click the Add device  button. External devices for 
linking an external device appear in the device list.

 

NOTE

 y After adding devices, you can add cameras, alarm inputs, and alarm outputs. When you click the  
button and select an item to add, the icon on the left changes to the icon of the selected item. When 
you click the changed icon, camera, alarm input, and alarm output are added under the device.

 y When you select an added device from the list, you can see or modify the device information on the 
right page.

 y The Add device button works independently of the transaction server for external device mapping.
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Add Transaction Servers
You can use external systems such as Access Control System (ACS) and Intrusion Detection System 
(IDS) by linking with the SSM system. You need to register the external system in a transaction 
server to link SSM with the external system. For details, please refer to Transaction Server Product 
Instruction Manual. 

1. Open the Con�guration menu page.

2. In the menu list, click Device > External device. 

3. Under the External device page, click the  button.

4. When the Add transaction server dialog box appears, click the Manual button on the right.

5. Enter the IP address and port.

You can select the automatically-searched transaction server to add.

6. Click the Registration button.

 

NOTE

 y In the Con�guration menu, you cannot add an external system in a Transaction server. 

 y Adding or editing an external system can only be set from the web viewer on the Transaction server.

 y When you add an external system from the web viewer, you can see the external system added to the 
External devices tree in Con�guration menu.
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Modify External Device Information
You can modify the information of the registered external devices.

1. Select the external device registered in the server.

2. Modify the setting information of the device in Information page on the right.

3. Click the Apply button.
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Maintain Devices
You can upgrade the �rmware of recording devices or cameras registered in SSM Core Server, or 
backup or restore the setting information. In addition, you can change the password of the device 
remotely.

Upgrade Firmware
You can upgrade the �rmware of the recording devices or cameras registered in SSM Core Server 
in Con�guration menu.

1. Open the Con�guration menu page.

2. In the menu list, click Device > Maintenance. 

3. Click the Firmware upgrade tab in Maintenance page on the right.

4. Select the desired model in Model.

5. Select a device to be upgraded.

6. Click the Upgrade button.

7. Select the �rmware �le. 

The progress and status of the upgrade are displayed in the column.

 

NOTE

You can select multiple devices of the same model and upgrade the firmware at the same time.
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Backup Setting Information
You can back up the setting information of a recording device or a camera registered in SSM Core 
Server to a �le.

1. Open the Con�guration menu page.

2. In the menu list, click Device > Maintenance. 

3. Click the Con�guration backup & restore tab in Maintenance page on the right.

4. Select the desired model in Model list.

5. Click the Backup button to set a �le path to store the setting information.

Restore Setting Information 
You can restore the device settings with the setting information of the device at the time of the 
backup. After creating multiple setting �les for the device, you can restore them to the desired 
settings depending on the purpose of use or the environment of the device.

1. Open the Con�guration menu page.

2. In the menu list, click Device > Maintenance. 

3. Click the Con�guration backup & restore tab in Maintenance page on the right.

4. Select the desired model in Model list.

5. Click Restore and select the backup settings �le.

 

NOTE

 y When you restore device settings, select Including network settings to change the network 
information of the device to the network settings of the backup file.

 y Settings restoration allows you to select multiple devices and restore them collectively, but for setting 
backup, you can back up only one device at a time.
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Change Passwords
You can change the password of the devices registered in SSM Core Server.

1. Open the Con�guration menu page.

2. In the menu list, click Device > Maintenance. 

3. Click the Change password tab in the Maintenance page on the right.

4. Select a device whose password is to be changed.

5. Enter the current password for the device and set a new password.

6. Click the Apply button.

You can select multiple devices with the same ID and password and then change them 
collectively.
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Set Designs

Set Sites
Devices registered on the SSM Core Server can be categorized and managed in accordance with the 
management standards. You can also create a site according to the categorization criteria and assign 
or remove a device to and from the relevant site.

Utilize Sites
 y Manage by region with sites

 y Manage sites (Add, modify, and delete)

Manage Sites
Administrators can use the site to group cameras, alarm output, etc. by area. This allows you to 
easily �nd the desired cameras by region, even when the number of cameras registered in SSM 
Console Client is large.

 

NOTE

The top-level site is provided by default when you install the program and you cannot delete it.
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Assign Cameras to Sites
You can add devices or cameras to monitor on your site.

Registered Site List Assignable Device List

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click Design > Site in the menu list on the left.

4. Select a camera to add to the site in the registered device list on the right.

 y You can search for cameras in the Search window.

 y When you select a device, the preview screen of the device appears on the right screen.

 y To delete a device added to a site, click the checkbox of the device to be deleted in the 
Device list.

5. Click the Apply button. The selected device is assigned to the site item.

 y Below is an example of site con�guration and use.
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Modify Sites
You can sort device lists or change the tree view state from the shortcut menu of the tree list.

You can change the sorting criteria in the device list and edit the tree items.

Sort by registration date The devices in that device tree are sorted in the order they are registered.

Sort by name The devices in that device tree are sorted by name.

Expand tree
Collapse tree

Expand or hide the entire Device tree.

Change basic information Change the site name or description.

Up The selected device moves up one place.

Down The selected device moves down one place.
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Set Layouts
You can set the video of the desired camera to be selected and viewed in one screen. You can create 
a layout, view the con�guration information of the cameras and sites included in the layout. You can 
con�gure the screens by region, store them, and select them to view immediately when you need 
them.

 

NOTE

 y When creating a layout, ownership is created in the group to which the user logged in to SSM 
Console Client belongs.

 y Thus, the layout can only be edited when the user with the ownership logs in.

Add Layouts
1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click Design > Layout in the menu list on the left.

4. Click the  button under the Layout page. The layout added is displayed in the left tree.

5. Select a layout split mode in Pattern.

6. Add a camera to be placed in the layout to the video tile in the Device tree under Site.

 y Enter text to search devices by name.

 y Double-click the camera or select the desired camera, then drag it on a tile.

 y To assign multiple cameras at once, press the [Ctrl] or [Shift] keys to choose the desired 
camera, then drag on to the tile. 

 y If you click the  button an the top right of Layout page, then only the Layout area is 
brought up to full screen.

7. Click the Apply button.
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Set User Patterns
The administrator can create a screen split pattern of a layout.

 � Add User Patterns

1. Open Layout menu page.

2. Click the  button under Pattern in the right page.

3. When the Add user pattern dialog appears, enter Name and set Row and Column of the 
layout.

4. Click the Create button. Then, the user pattern appears with the information you set.

 

NOTE

 y You can set up to 11 rows and 12 columns in the pattern (e.g., 1 x 1, 1 x 4, ..., 11 x 11, 11 x 12).

 y Drag cells to merge them.

 y To return the merged cells to their previous state, click the Unmerge button. 

 y To reset all settings, click the Reset button.

5. Click the Save button to store the settings.

 � Modify and Delete Set Patterns

If you select a custom pattern and right-click, then you can modify and delete the pattern.
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Set Maps
You can add a new map, or set images such as a map or plan in Map. In addition, you can set a map 
link to go to another map on a map, set a map icon to display a speci�c building or location, or 
monitor by placing the camera or alarm output/alarm input.

Add Maps
You can con�gure a map into a hierarchy below a site or a map already created.

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click Design > Map in the menu list on the left.

4. Click the  button at the bottom left of the Map page. The added map appears in the left 
tree.

Set Map Images
You set images such as map, plan, or aerial view on a map layout.

1. Click the Map menu in the Con�guration menu page.

2. Select the desired map from the Map tree on the left.

3. Select the desired split mode in Map pattern.

4. Click the  button on the right of Map pattern. 

5. Set the map image �le. The set map image is displayed in Map layout preview area. 

6. Click the Apply button.
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Set Map Links
You can set a map link so that you can easily move from one map to another.

1. Click the Map menu in the Con�guration menu page.

2. Select the desired map from the Map tree on the left.

3. Click the Map link tab in the right page.

4. After selecting the desired map in Map list, set it in the Map layout preview area on the right. 

 y Double-click the map or drag it over the preview area.

 y Then, the map is displayed as a link icon above the preview area.

 y From Monitoring menu page of SSM Console Client, you can click the Map link icon in the 
Map layout to go to the selected map.

5. Click the Apply button.

 

NOTE

The screen control button appears when you hover over the top right of the Map layout preview area. You 
can zoom in/zoom out on the map layout or move up/down or left/right with screen control button.
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Add Map Icons
You can add a map icon to display a speci�c building or location on the map.

1. Click the Map menu in the Con�guration menu page.

2. Select the desired map from the Map tree on the left.

3. Click the  button under the right page.

4. When the Add icon dialog box appears, set Name and an icon image �le.

 y You can set Name to 32 characters or fewer in Korean or 64 characters or fewer in English.

 y You can set the icon image in JPG, BMP, or PNG �le format, in the size of 50 KB or less.

5. Click the Apply button.

 

NOTE

 y To change the icon name or image, select the icon and then right-click to use the shortcut menu.

 y If you click the  button, then you can change icon size, font size, and font location.
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Place Devices
You can place and monitor cameras or alarm input/alarm output on the map.

1. Click the Map menu in the Con�guration menu page.

2. Select the desired map from the Map tree on the left. 

3. Click the Site tab in the right page.

4. After selecting the desired device in Site tree, place it in the Map layout preview.

 ū Double-click the device or drag it over the preview area.

 ū You can set the camera, alarm input, and alarm output.

5. Click the Apply button.

 � Camera

 y You can check the connection status of the camera.

 y You can check whether the camera has an event occurrence or not.

 y You can display the camera name in the Monitoring menu page.

 y You can check the camera information in the Monitoring menu page.

 � Alarm output

 y You can check the connection status of Alarm output.

 y You can check the name of the alarm output.

 y You can turn the alarm output on or o� in the Monitoring menu page.
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 � Register Parking Lot

If Hanwha Techwin's parking guidance camera is placed on the map, it can be used as a parking 
map. In addition, you can check the entire parking lot status on the monitoring menu page.

 y 'Channel 1' of the parking guidance camera must be placed on the map to update the 
parking lot status.

 y The icon of the parking guidance camera is displayed in one or two colors depending on the 
number of LEDs.

 

NOTE

 y To change the location of a device icon, click the device icon and drag it to the desired location. 

 y You can rotate the image of the device icon. You can rotate the image to express the camera FOV 
direction or installation location of Alarm output.

*  How to set: A green ball appears in the center of the icon when you click the device icon. Click and 
drag the green ball in the desired direction to change the direction of the device icon.

 y You can also change the icon image or remove the icon from the shortcut menu of the device icon.

 y You can double-click the camera icon to view the camera video.
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Set Events

Manage Events 
You can select events to use in SSM or set event priority. In addition, you can specify the event color to 
be displayed in the video tile, or set event �lters to receive only certain events when they occur. 

Modify Event Information
1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click Event > Management in the menu list on 
the left.

4. Select the desired event in the event list on the right.

5. Set Whether or not to use and Priority in the event information on the right.

6. Select Event color. 

7. Click the Apply button.

 

NOTE

 y If you set Event color, then it is reflected in the event log of SSM Console Client or the border of the 
camera video tile.

 y If you set View advanced settings at the top right of the event list to Enable, you can additionally 
view the list of external events in the event list.
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Add External Events
1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click Event > Management in the menu list on 
the left.

4. Select the item to which you want to add an external event in the event list.

5. Click the Add external event button under the Management menu page.

6. When the Add external event dialog box appears, enter the event information such as Name, 
Description, or Whether or not to use.

7. Click the Add button. Then the added external events appear in the event list.
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Set Event Discard Times
If the same event occurs within the speci�ed time after the event occurs, then you can discard the 
additional events and suppress them.

 

NOTE

You can set the Event discard time for events related to Camera and Alarm input only.

Set Client Event Colors
A client event color is a color that is displayed to inform the user of an event. If an event occurs 
while monitoring a real-time video from the camera, then the OSD color above video tiles changes 
to the client event color.

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, select Event > Management menu in the menu 
list on the left.

4. Click the Client event button at the top right of Management menu page.

5. Select Display event color in Client event dialog box. 

 y Event color: If an event occurs, the OSD color changes to the event color speci�ed by event.

 y Priority color: If an event occurs, the OSD color changes to the priority color.

6. Click the Apply button.
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Set Event Filtering by Device
In the Monitoring menu or Event menu page, you can set to �lter and receive only the certain 
events by device. If you set the event �ltering by device, you can only receive events of the 
speci�ed priority. 

(Example) If you set the Camera A to receive only events with the priority set to High, the Camera 
A cannot receive face detection events with Very High priority.

When multiple SSM Core Servers are clustered in a domain, you can monitor events by setting 
priority to receive only the user-desired event by device, rather than receiving all events from 
multiple cameras.

 

NOTE

The default setting for Event filtering is set to receive all events.
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Set Event Actions
Event action sets the action (output) to respond when a speci�c event (input) occurs from the device. 
You can add, modify, or delete the event action. 

 y Set the name, description, event (input) settings, and actions (output) of the event action.

 y Set the event action function that selects various types of actions (output) for events (input) 
occurred from the device.

Delete the Selected Event 
Action

Event Action 
Information

Add Event 
Action

Add Schedule 
Action



Set Events

Set Events | 87

Add Event Actions
You can add or modify actions for events received from the event action.

Select the event type followed by the device and action method to take action when the event 
occurs.

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, select Event > Event action menu in the menu 
list on the left.

4. At the bottom left of Event action page, click the  button. The added event action 
appears in the list on the left. 

5. Select the added event action. The event action information appears on the right.

6. Select Whether or not to use of the event action.

7. Enter Name and Description of the event action.

8. Set Schedule and Return Time.

9. Click the  button on the right of the Event to set the event to receive. 
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10. When the Event dialog box appears, select the device of the event occurrence in Device tree, 
then select the received event of the device in Event (Specifying the event type to set for a 
speci�c device).

11. Click the Close button to �nish the event setting.

12. Click the  button on the right of the Actions to set the event action.

13. When the Actions dialog box appears, select the device to take actions for an event occurrence 
in Device tree, then select the method for event actions in Actions (Specifying the action to 
take in a speci�c device when an event occurs).

14. Click the Close button to complete the setup.

15. Click the Apply button.
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Delete Event Actions
1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, select Event > Event action menu in the menu 
list on the left.

4. Select the event actions to delete in the list on the left of Event actions page, then click the 

 button below.

Add Schedule Actions
You can select from a variety of actions (output) depending on the set schedule.

1. Run the SSM Console Client program.

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, select Event > Event action menu in the menu 
list on the left.

4. At the bottom left of the Event action page, click the  button. The added schedule 
action appears in the list on the left.

5. Select the added schedule action. The schedule action information appears on the right.

6. Select Whether or not to use the schedule action.

7. Enter Name and Description of the schedule action

8. Set Schedule, Return Time and day of the week.
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9. Click the  button on the right of the Actions.

10. Select a device to operate from the Device tree, and select an action to take from Actions.

 y To broadcast a sound according to the set schedule, go to Actions, select Auto broadcast, 
and set the sound you want under Camera plays sound.

11. Click the Close button to complete the setup.

12. Click the Apply button.



Set Events

Set Events | 91

Learn about Frequently-used Terms

Learn about Event Terms

Device Event Name for Input Description

Camera

Motion detection
An event occurs when motion is detected in the area of 
interest set in the camera.

Video loss
An event occurs when DVR, NVR, or encoder device cannot 
receive camera videos.

IVA(Intelligent Video Analytics)
An event occurs when Intelligent Video Analytics are 
detected.

Crossing
An event occurs when an object crossing a virtual line set 
on the camera is detected.

Enter
An event occurs when a moving object enters from outside 
to inside of the virtual area set in the camera.

Exit
An event occurs when a moving object exits from inside to 
outside of a virtual area set on the camera.

Appear/Disappear

An event occurs when an object that does not exist in the 
virtual area set by the camera remains in the area for a 
certain period of time or when an object within the area 
does not exist for a certain period of time.

Tampering detection
An event occurs when the camera video is hidden or the 
camera position is changed.

Auto tracking
An event occurs when the moving object is automatically 
tracked on the camera video.

Face detection
An event occurs when a person's face is detected on the 
camera video.

Audio detection
An event occurs when audios are detected at the level set 
by the camera.

Failed to connect An event occurs when a camera cannot be connected.

Connect camera An event occurs when a camera is connected.

Disconnect camera An event occurs when the camera is disconnected.

Defocus detection
An event occurs when the defocusing of the camera lens is 
detected.

Intrusion
An event occurs when a moving object is detected within 
the virtual area set in the camera.
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Device Event Name for Input Description

Camera

Loitering
An event occurs when motion of a loitering object is 
detected within the virtual area set in the camera.

Fog detection
An event occurs when the camera detects foggy or cloudy 
images.

Scream
An event occurs when the camera detects a screaming or 
shouting person.

Gunshot An event occurs when the camera detects shots not �red 
continuously.

Explosion An event occurs when the camera detects an explosion.

Glass breaking
An event occurs when the camera detects a sound of 
shattering glass.

Temperature change detection
An event occurs when a sudden temperature change occurs 
in the area of interest set in the camera.

Shock detection
An event occurs when a shock or vibration is detected 
on the camera or when a change in the camera's physical 
location is detected.

Alert for video recording
An event occurs when the incoming frame rate of the 
recording pro�le is lower than the con�gured value.

Object detection (Person)

Object detection (Face)

Object detection (Vehicle)

Object detection (License plate)

An event occurs when a preset object such as a person, 
face, vehicle, or license plate is detected by the camera.

Face mask detection
An event occurs when the face of a person wearing or not 
wearing a mask is detected on the camera screen.

Estimated body temperature 
detection

An event occurs when temperature equal to or higher than 
the speci�ed temperature level is detected by the camera.

Occupancy monitoring  
(over the limit)

Occupancy monitoring  
(under the limit)

An event occurs when the number of people is over or 
under the speci�ed value of indoor capacity set for the 
camera.

Parking detection
An event occurs when a vehicle parks in or out of the 
parking lot.

Social distancing detection
An event occurs when the distance between people is 
closer than the distance set on the camera.

Call button push detection An event occurs when the camera detects a call request.

Tampering switch detection
An event occurs when it detects manipulation of the 
camera's tampering switch.
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Device Event Name for Input Description

Storage 
Device

Disconnected An event occurs when the storage device is disconnected.

Disk full
An event occurs when the storage device has no free space 
left.

Disk error
An event occurs when the storage device fails to read the 
disk.

Fan error
An event occurs when the fan of the storage device fails to 
be operated properly.

Recording error
An event occurs when the recording fails to be operated 
properly in the storage device.

Power recovery
An event occurs when the power of the storage device is 
recovered.

Network recovery
An event occurs when the network of the storage device is 
recovered.

RAID rebuild failed
When using the RAID function on the storage device, an 
event occurs if a problem occurs in the rebuild of the RAID.

RAID degrade status
An event occurs when a RAID system fails and the RAID 
performance degrades.

HDD warning
A warning event occurs before an HDD error or problem 
occurs.

HDD count changed
An event occurs when an error occurs due to any changes 
in HDD con�gurations.
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Learn about Action Terms

Device Event Name for Output Description

Camera

Instant viewer(Live)

Instant viewer(Playback)
An instant viewer window pops up, showing the video of 
the event type selected in the Monitoring viewer. 

Preset Run the selected preset.

Auto broadcast Runs the auto broadcast �le when an event occurs.

Tour
Runs the tour of the selected device when an event 
occurs. 

Swing
Runs the swing/auto pan of the selected device when an 
event occurs. 

Group
Runs the group/scan of the selected device when an event 
occurs. 

Recording start

Starts the recording of the selected device when an event 
occurs. 
 • To set up pre-recording, select a time in the path 

below. When an event occurs, it begins recording with 
some pre-record time added to the actual recording 
according to the set time. 
Con�guration > Device > Registration >  
Server information > Record > Event >  
Before detecting custom event

Recording stop Stops the recording when an event occurs. 

Alarm Enable
The action of the alarm is performed when an event 
occurs. 

Client PC

Pop-up

It is automatically selected together when selecting the 
instant viewer item. If you select pop-up only without 
selecting the instant viewer, then an instant viewer with 
no video output will be shown for taking actions for the 
event that occurred. 

Client plays sound Create sounds when an event occurs.

E-mail
An e-mail is sent to the registered e-mail address when an 
event occurs. 

Wisenet mobile Mobile
If you register a server-type NVR with a QR code in the 
Wisenet mobile app, an event push noti�cation is sent by 
the Wisenet mobile app when an event occurs.

Server PC CMD
Runs the CMD command entered if an event occurs. 
However, applications (exe, bat) cannot be run.

Others CGI Runs the CGI command entered if an event occurs.
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Set System

Set Users
You can add a user group or set permissions for a user group. In addition, you can add a user to a user 
group.

Add User Groups
1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > User in the menu list on the left.

4. Click the  button under the User page.

5. Select the added user group and set the permission.

You can set the site permissions, function-speci�c permissions, viewer authorization, and other 
permissions.

 y Click the Validity Period Setup button to con�gure the usage validity period for cameras.

6. Click the Apply button.

 

NOTE

You cannot delete the AdminGroup as it is the default user group in SSM.

Add Permissions of User Groups
1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > User in the menu list on the left.

4. Select a user group to set permissions in User tree.

5. Set the permissions of the user group. You can select the site permissions and function-speci�c 
permissions.

 y Site permissions: You can assign permissions for the accessible sites (maps and layouts) in 
the selected group.

 y Function-speci�c permissions: You can set the functions that can be run in the selected 
group.
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NOTE

 y You cannot set permissions for AdminGroup.

 y Permission settings are available for user groups only.

6. Click the Apply button.

Add Users
1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > User in the menu list on the left.

4. Select a user group in User tree.

5. Click the  button under the User page. Users are added below the selected group.

6. Enter the user information.

7. Click the Registration button.

 

NOTE

Admin ID cannot be deleted as it was created by default when the program is installed.
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Modify User Information
1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > User in the menu list on the left.

4. Select the desired user in User tree.

5. Modify the user information on the right of User page.

6. Click the Apply button.

 

NOTE

User permissions can vary, depending on the permissions of the user group to which the user belongs. 
The AdminGroup has all permissions. Therefore, the users belonging to the AdminGroup also have all 
permissions.
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Maintain System
You can manage the settings of SSM Core Server.



Set System

Set System | 99

Set Domains
You can set the log retention period for SSM Core Server, or back up/restore or reset the SSM 
system settings. In addition, you can set a login lock or set a password change period.

 � Log

You can set the Log retention period to delete the relevant �le automatically when a certain 
period has passed.

 � Login restrictions

You can set it to run a login lock.

 y Max login retries: Restricts login if failed �ve times.

 y Time limit: Restricts login for a certain period of time after a failed login.

 � Password expiry

You can set a password change noti�cation to change your password periodically.  
For security reasons, change your password every three months.

 � Failover

You can pause the Failover settings before you upgrade SSM Core Server or before you change 
the server settings. When services of SSM Core Server are restarted due to the upgrades or 
setting changes, you can pause the failover settings so that they are not mistaken for failures.

 � Con�guration Backup & Restore

You can back up the system con�gurations of the current SSM Core Server, or restore the 
system con�gurations to the backup point later on.

 y Backup: If you select an item, then the button is enabled. If you set the path and click the 
Backup button, then the backup will be executed with the set path.

 y Restore: If you select an item, then the button is enabled. After you set the path and click 
the Restore button, it loads the settings from the speci�ed path and starts the restoration.

 � Reset to default

You can reset SSM Core Server to its initial installation settings.
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Set HTTPS
You can set a secure connection system or install a public certi�cate.

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears: click System > Maintenance in the menu list on 
the left.

4. Click the HTTPS tab in the Maintenance page.

5. Select one of below items for Secure connection system:

 y HTTP (Do not use a secure connection)

 y HTTPS (Secure connection mode using a unique certi�cate)

 y HTTPS (Secure connection mode using the public certi�cate)

6. Click the Apply button. 
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Install Public Certi�cates
If you select HTTPS (Secure connection mode using the public certi�cate) as your secure 
connection system, then you need to install a public certi�cate. 

1. Select HTTPS (Secure connection mode using the public certi�cate) as your Secure 
connection system.

2. On the right of Certi�cate �le, click the  button to select a public certi�cate �le to be 
installed.

3. Enter the password of the certi�cate and click the Install button.

4. Click the Apply button.

Set E-mails
You can set the e-mail information to be sent when an event occurs.

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > Maintenance in the menu list on 
the left.

4. Click the E-mail tab in the Maintenance page.

5. Enter the Recipient address, Sender address, Subject, and SMTP mail server setting information 
when sending an E-mail.

6. Click the Apply button.
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Set Recipients or Referrers
You can select recipients and referrers from the user group or enter their e-mail addresses directly 
to receive event noti�cation e-mails when an event occurs.

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > Maintenance in the menu list on 
the left.

4. Click the E-mail tab in the Maintenance page.

5. In the E-mail page, click the  button on the right of Recipient address or CC.

6. Under Select e-mail address, select the user to receive e-mails in the user tree.

7. Click the  button. Then, the e-mail address of the selected user is added to the E-mail list.

 

NOTE

 y If the e-mail address of the user is not set, then set the e-mail address in System > User menu.

 y You can also send e-mails to users other than those registered in the user group. Enter the e-mail 
address in Email address input window, then click the   button.

8. Click the Apply button.
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Set Schedules

Set Schedules
You can set the record schedule, event action schedule, and holiday.

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > Schedule in the menu list on the 
left.

4. Click the Schedule tab.

5. At the bottom left of Schedule page, click the  button.

6. Select the added schedule from the schedule list.
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7. Enter Name and Description of the schedule in Schedule information on the right.

8. Select the schedule Cycle.

 y Daily: Sets the schedule on a daily basis.

 y Weekly: Sets the schedule on a weekly basis.

9. After selecting a time to set schedule in the time cell under the Cycle, click the Set button. 

 y Select the area to clear and click the Clear button to clear the setting.

 y You can select multiple time cells by using the [Ctrl] key or dragging.

 y If you double-click the selected time cell, then the Min setting dialog box appears. Set the 
minutes for Start time and End time.

 

10. Select whether or not to Enable Holiday.

 

NOTE

If you select Enable Holiday in Schedule setup, then the schedule does not run on the dates you specify as 
holidays.

11. Click the Apply button.
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Set Holidays
You can set holidays on a speci�c date or at speci�c cycles.

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > Schedule in the menu list on the 
left.

4. Click the Holiday tab.

5. Select the dates you want to set as holidays in the calendar.
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6. When the Add holiday dialog box appears, select the holiday type.

 y First option: You can only set a day as a holiday on the date you specify.

 y Second option: You can set a day of the week to be set as a holiday repeatedly every year.

7. Select the holidays you added from the holiday list and set the time cell.

 y Select the area to clear and click the Clear button to clear the setting.

 y You can select multiple time cells by using the [Ctrl] key or dragging.

 y If you double-click the selected time cell, then the Min setting dialog box appears. Set the 
minutes for Start time and End time.

8. Click the Apply button.
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Get License Authentications
SSM licenses consist of a channel license and a viewer license. You can get the license authentication 
from Con�guration menu of SSM Console Client. You can use either online authentication or o�ine 
authentication for the license authentication.

 

NOTE

For more information about the license, please refer to Learn about License Policies. 

Get Online Authentications for Licenses
In environments where the Internet is available, you can get online authentication for licenses. 
Simply enter the Product key to get your license authenticated.

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > License in the menu list on the 
left.

4. Under the License page, click the Online activation button.

5. In the Online authentication dialog box, select the server for which you want to get license 
authentication.

6. Enter the product key in Product key column and click the Activate button. 



108 |  Wisenet SSM Console Client Administrator Manual

Get O�ine Authentications for Licenses
In environments where the Internet is not available, you can get manual authentication for licenses. 
After you have gathered information about SSM Core Server to be licensed, you can download the 
license �le directly from the web page of the license server to get the license authentication.

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > License in the menu list on the left.

4. Under the License page, click the O�ine activation button.

5. In the O�ine activation dialog box, select SSM Core Server that you want to get license 
authentication.

6. Click the Collect information button. A server information �le (C2V) is created in the path you 
set. 

7. Access the web page of the license server from a PC that can use the Internet.

License server address: https://ems.hanwha-security.com/ems/customerLogin.html

8. Enter the product key and click the Login button.

9. Click the Register later button at the top right, then click the O�ine activation button.

https://ems.hanwha-security.com/ems/customerLogin.html
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10. Upload the server information �le (C2V) in Generate license dialog box, then click the Generate 
button. Download the generated license �le (V2C).

11. In SSM Console Client > Con�guration > System > License menu page, click the O�ine 
activation button.

12. In the License activation �le (V2C) under the O�ine activation dialog box, set the downloaded 
license �le (V2C).

13. Click the Activate button.

Con�rm Licenses
You can view the license information registered with each server.
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Set Federations 
You can link two or more SSM Core Servers to manage your site as a hierarchy so that users of the 
federating site can use the devices of the federated site.

Add Federation Sites
1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > Federation in the menu list on 
the left.

4. Click the Federation tab, then select SSM Domain.

5. Under the Federation page, click the  button.
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6. When the Federation site registration dialog box appears, enter the setting information and 
click the Registration button.

 y If you enter your ID and password, you can use the federation function without approval of 
the added site.

 y If you do not enter your ID and password, you can use the federation function after getting 
the approval from the added federation site.

7. If synchronized after the federation site registration, then the device information of the added 
site is added to the user group page. Then, you can allocate or deallocate devices later.

 

NOTE

The federation sites that have registered the sites or are awaiting approval appear in the list.

Modify Federation Site Information
1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > Federation in the menu list on 
the left.

4. Select the desired federation site in Federation page.

5. Change the settings in federation site information.

Click the Options button to set the details regarding the sync.

6. Click the Apply button.

 

NOTE

In Configuration, you cannot get low rank information; you can only view federation site information.
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Approve Linked Sites
If the federating site requests the link, then you can select whether to approve in the federated site. 
You can check the name and status of the linked sites in Federation site list. If the federating site 
requests the link, then you can select whether to approve in the federated site.

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > Federation in the menu list on 
the left.

4. In the Federation page, click the Approval tab.

5. Click on the federated site that is pending approval, then set whether or not to approve the link 
in Status.

 y Approved: Approved the link

 y Cancel: Cancels the link

6. Select an event to share with the federating site.

7. Click the Apply button. 
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Check Approvals on the Declined Sites
If you select a site that has been declined, you can decide whether to re-approve it in the 
Information area.

Delete Linked Sites
You can delete the linked site. If you delete the linked site, then your site is disconnected from the 
linked site, and the linked site is deleted from the list.

1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > Federation in the menu list on 
the left.

4. Click the Federation tab, then select the site to be deleted in Site list.

5. Click the  button.

6. When the Delete dialog box appears, click the OK button.

7. Click the Apply button.
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Set LDAP
You can log in to SSM Core Server with LDAP directory user account of Windows server.

Add LDAP Servers
1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > LDAP in the menu list on the left.

4. Click the  button under the LDAP page.

5. Enter the server information in the Add LDAP server dialog box.

6. Click the Registration button. The added server appears in the LDAP tree.
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Modify LDAP Server Information
1. Run the SSM Console Client program. 

2. Open the Con�guration menu page.

3. When the Con�guration menu page appears, click System > LDAP in the menu list on the left.

4. Select the desired server in the LDAP tree.

5. In the LDAP server information on the right, modify the information of the LDAP server.

6. Click the Apply button.
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Appendix

System Requirements

SSM Core Server

Minimum Speci�cations Recommended Speci�cations

CPU Intel Core i5 or more (i5-4670@3.40GHz)
Intel Core i7 or more (i7-4770@3.40GHz)

Xeon E3-1275 v5 (8M Cache 3.6 GHz)

RAM 8 GB or more 16 GB or more

OS

Windows 8.1/10 (Pro, Enterprise)

Windows 10 IOT Enterprise

Windows 11 Pro

Windows Server 2008 SP2/2008 R2 SP1 (Standard)

Windows Server 2012/2012 R2 (Standard)

Windows Server 2016 (Standard)

Windows Server 2019 (Standard)

Windows Server 2019 (Essential)

* Can be installed on 64-bit OS only.

HDD

Operating System HDD
 • SSD recommended
 • 20 GB or more free disk space is required 

after OS and SSM Core installation

Camera Video Recording HDD
 • Requires separate HDD for recording 

(Requires a minimum of 200 GB for 
logging)

 • HDD: SATA3 7200 rpm (64 MB Cache)
 • NIC Bandwidth 1 Gbps or more

Operating System HDD
 • SSD recommended
 • 20 GB or more free disk space is required 

after OS and SSM Core installation

Camera Video Recording HDD
 • Requires separate HDD for recording 

(Requires a minimum of 200 GB for logging)
 • HDD: 4 SATA3 7200 rpm (64 MB Cache) or 

more
 • NIC Bandwidth 1 Gbps or more
 • RAID, iSCSI support: RAID5, HW RAID 

Controller (AF support)

 

NOTE

SSM 2.10.8 or later requires a separate HDD, other than the C drive, for event recording and searches.
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SSM Console Client

Minimum Speci�cations Recommended Speci�cations

CPU Intel Core i5 or above (i5-4670@3.40GHz)
Intel Core i7 or above (i7-4770@3.40GHz)

Xeon E3-1275 v5 (8M Cache 3.6 GHz)

VGA

Geforce GTX 740 (1 GB RAM)

6th gen. Intel Processor Graphics

Supports DirectX 11

 • When using CUDA H/W Decoder 
GeforceGTX960 (RAM 2GB) or more 
GeForce GTX1050 (RAM 2GB) or more 
DirectX 11

 • When using Intel Quick Sync H/W 
HDGraphics P530 or above

RAM 8 GB or more 16 GB or more

OS

Windows 8.1/10 (Pro, Enterprise)

Windows 10 IOT Enterprise

Windows 11 Pro

* Can be installed on 64-bit OS only.

HDD 20 GB or more free disk space is required after OS and SSM Console Client installation

Product Speci�cations
System

Max Monitoring 
Channels

Max 10,000 channels/domain

Max 3,000 channels/server

* Camera registration: Max 328 channels 
Camera recording: Max 128 channels

In case of using Camera/NVR/DVR

Max Storage 
Channels

Max 3,584 channels/domain

Max 128 channels/server

Max 520 Mbps

Supports dual recording (High/Low)

* The maximum recording performance 
varies depending on the specs of 
HDD, H/W RAID, and iSCSI.

In case of using server storage

Software 
Structure

Server/Client Multi-server clustering, max 28 servers

Client Console client, mobile viewer
Supports up to 37 simultaneous connections per 
server

Supported 
Devices

Network camera/encoder/decoder, 
DVR/NVR, controller

Supports Wisenet products + ONVIF Pro�le S

ONVIF® conformant (www.onvif.org)
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Basic Component

SSM Core Server

Central license management 45-day trial

Server clustering Server data sharing, failure management

System dashboard Real-time system health monitoring

User management
Device access permission, function access 
authorization

Federation
Multi-domain federation, up to 10 domains,  
up to 4 depths, up to 10000 channels

Central device setup
Automatic/Manual registration of devices and 
additional servers

Event setup
4-step importance setting, color management by 
event

Event action Event users setup and trigger activities

Layouts and patterns Custom layouts and tile patterns

SSM Console 
Client

Tab-based windows
Monitoring, Search, Advanced search, ANPR, POS, 
Dashboard, Con�guration, Setup

Output channels Max 132 channels

Decoding
Supports hardware accelerator 
(CUDA, Intel Quick Sync)

Playback Multi-channel playback, bookmark

Real-time events Filters by situation, type, and importance

Search
Event search, Person search, Face search, Face 
recognition search, Vehicle search, LPR search, 
Audit log search

Advanced search Thumbnail search, Smart search

POS text search Searches receipt list, keywords

Supported 
Languages

Korean, English, Chinese, Croatian, Czech, Danish, Dutch, Finnish, French, German, Greek, 
Hungarian, Italian, Japanese, Norwegian, Polish, Portuguese, Romanian, Russian, Serbian, 
Spanish, Taiwanese, Thai, Turkish, Arabic, Ukrainian, Vietnamese
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Service Ports
Please see the list of ports used by Wisenet SSM. 

Name Port Protocol

System Manager 9991, 9999, 61616, 9876

SSL(9991)

TCP for Web Service(9999) 

Active MQ(61616)

PostgreSQL(9876)

Media Server 4510-4517

TCP(4510, 4511)

SSL(4512, 4513)

HTTP(4514)

RTSP(4515, 4516, 4517)
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Supported Devices
Please see the list of supported products.

DVR

 � 4-channel

HRX-435, HRX-434, HRX-421FN/TE, HRX-420, HRX-421, HRD-440, HRD-442, SRD-493, SRD-494, 
SRD-443, SRD-473D, SRD-476D, SRD-482, SRD-445, SRD-470, SRD-440

 � 8-channel

HRX-835, HRX-821/TE, HRX-820, HRX-821, HRD-842, HRD-841, SRD-893, SRD-894, SRD-840,  
SRD-482, SRD-852D, SRD-870DC, SRD-873D, SRD-876D, SRD-880D

 � 16-channel

HRX-1632, HRX-1621/TE, HRX-1620, HRX-1621, HRD-1642, HRD-1641, SRD-1685, SRD-1694(U), 
SRD-1684, SRD-1630(D), SRD-1640, SRD-1642(D), SRD-1653D, SRD-1654D, SRD-1656D,  
SRD-1673D, SRD-1676D, SRD-1680D, SRD-1673DU

NVR
PRN-6410DB4, PRN-6410B4, PRN-6405DB4, PRN-6405B4, PRN-6400DB4, PRN-6400B4, PRN-3210B4, 
PRN-3205B4, PRN-3200B4, PRN-3205B2, PRN-3200B2, PRN-1605B2, PRN-1600B2, PRN-4011,  
XRN-6410DB4, XRN-6410B4, XRN-6410RB2, XRN-6410B2, XRN-3210B4, XRN-3210RB2, XRN-3210B2, 
XRN-3010A, XRN-3010, XRN-2011A, XRN-2011, XRN-2010A, XRN-2010, XRN-1620SB1, XRN-1620B2, 
XRN-1610SA, XRN-1610A, XRN-1610(S), XRN-820S, XRN-810S, XRN-420S, XRN-410S, QRN-1620S, 
QRN-820S, QRN-810, QRN-430S, QRN-420S, QRN-410S, QRN-410, LRN-1610S, LRN-810S, LRN-410S, 
KRN-3200, KRN-1600, SRN-4000, SRN-1000, SRN-1670D, SRN-470D, SRN-1673S/873S/473S,  
SRN-472S, VPM-4800/4400/5400/6400

NETWORK CAMERA

 � BOX

KNB-2000, KNB-5000, PNB-A6001, PNB-A6002, PNB-A7002, PNB-A8002, PNB-A9001, PNB-A9002, 
QNB-6000, QNB-6002, QNB-7010RH, QNB-7080RH, QNB-8002, SNB-1001, SNB-3002, SNB-5000, 
SNB-5001, SNB-5003, SNB-5004, SNB-6003, SNB-6004(F), SNB-6005, SNB-6010(B), SNB-6011B, 
SNB-7001, SNB-7004, SNB-8000, SNB-9000, SNZ-5200, SNZ-6320, TNB-9000, XNB-6000,  
XNB-6001, XNB-6003, XNB-6005, XNB-8000, XNB-8002, XNB-8003, XNB-9002, XNB-9003,  
XNZ-6320
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 � DOME

KND-2020R, KND-2080R, KND-4010R, KND-4080R, KND-5020R, KND-5080R, PND-A6081RF/RV, 
PND-A6082RF/RV, PND-A7082RF/RV, PND-A8082RF/RV, PND-9080R, PND-A9081RF/RV,  
PND-A9082RF/RV, PNM-9020V, PNV-9080R, PNV-A9081R, QND-6010R, QND-6020R, QND-6030R, 
QND-6070R, QND-7010R, QND-7012R, QND-7020R, QND-7022R, QND-7032R, QND-7080R,  
QND-7082R, QNE-6080RV, QNE-6080RVW, QNE-7080RV, QNE-7080RVW, QNV-6010R,  
QNV-6070R, QNV-7010R, QNV-7012R, QNV-7020R, QNV-7022R, QNV-7030R, QNV-7032R,  
QNV-7080R, QNV-7082R, SND-6012, SND-L6013R, SND-L6083R, SND-7084R, SNV-L6013R,  
SNV-L6014RM, SNV-6084R, SNV-6085R, SNV-7084R, SNV-8081R, SNV-8030R, TNV-8010C,  
XND-6010, XND-6020R, XND-6080RG, XND-6080RV, XND-6080(R)(V), XND-K6080, XND-6081RE, 
XND-6081RVE, XND-6083RV, XND-C6083RV, XND-6085, XND-6085V, XND-C7083RV, XND-8020R, 
XND-8030R, XND-8040R, XND-8080R, XND-8081RE, XND-8081RVE, XND-8082RF, XND-8082RV, 
XND-8083RV, XND-C8083RV, XND-8093RV, XND-9082RF, XND-9082RV, XND-9083RV,  
XND-C9083RV, XNV-6010, XNV-6011, XNV-6012, XNV-6012M, XNV-6013M, XNV-6020R,  
XNV-6022R, XNV-6022RM, XNV-6080(R), XNV-6083R, XNV-C6083R, XNV-6085, XNV-6120,  
XNV-6120R, XNV-6123R, XNV-C7083R, XNV-8020R, XNV-8030R, XNV-8040R, XNV-8080RS,  
XNV-8080(R)(RV), XNV-8082R, XNV-8083R, XNV-C8083R, XNV-8093R, XNV-9082R, XNV-9083R, 
XNV-C9083R

 � FISHEYE

TNF-9010, XNF-9010RS, XNF-9010RV, XNF-9010RVM, QNF-9010, XNF-8010, XNF-8010RV,  
XNF-8010R, PNF-9010R(RV)(RVM), SNF-8010(VM), SNF-7010

 � MULTI-SENSOR

PNM-9322VQP, PNM-9320VQP, PNM-9081VQ, PNM-9080VQ, PNM-9030V, PNM-9022V,  
PNM-9020V, PNM-9002VQ, PNM-9000VQ, PNM-9000QB, PNM-8082VT, PNM-7002VD,  
PNM-7000VD

 � BULLET

KNO-2080R, KNO-2010R, KNO-2120R, KNO-4010R, KNO-4080R, KNO-5020R, KNO-5080R,  
PNO-A6081R, PNO-A6082R, PNO-A7082R, PNO-A8082R, PNO-9080R, PNO-A9081R, PNO-A9082R, 
PNV-A6081R, PNV-A6082R, PNV-A7082R, PNV-A8082R, PNV-A9082R, QNO-6010R, QNO-6020R, 
QNO-6030R, QNO-6070R, QNO-7010R, QNO-7012R, QNO-7020R, QNO-7022R, QNO-7030R, 
QNO-7032R, QNO-7080R, QNO-7082R, SNO-5080R, SNO-L5083R, SNO-5084R, SNO-6011R,  
SNO-L6013R, SNO-L6083R, SNO-6084R, SNO-6085R, SNO-7084R, SNO-8081R, TNO-6320E,  
TNO-6322ER, TNU-6320E, XNO-6010R, XNO-6020R, XNO-L6020R, XNO-6080R, XNO-6080RA, 
XNO-6080RG, XNO-L6080R, XNO-6083R, XNO-C6083R, XNO-6085R, XNO-6085RA, XNO-6085RG, 
XNO-L6085R, XNO-L6085RA, XNO-6090RH, XNO-6095RH, XNO-6120R, XNO-6120RG,  
XNO-L6120R, XNO-6123R, XNO-6320RHP, XNO-C7083R, XNO-8020R, XNO-8030R, XNO-C8083R, 
XNO-8040R, XNO-8080R, XNO-8082R, XNO-8083R, XNO-9082R, XNO-9083R, XNO-C9083R
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 � PTZ

XNP-9300RW, XNP-9300R, XNP-9300, XNP-9250R, XNP-9250, XNP-8300RW, XNP-8300R,  
XNP-8300, XNP-8250R, XNP-8250, XNP-6400RW, XNP-6400R, XNP-6400, XNP-6321H, XNP-6321, 
XNP-6320HG, XNP-6370RHA, XNP-6320H, XNP-6320, XNP-6320HS, XNP-6370H, XNP-6040H, 
XNP-6120H, XNP-6370RH, XNZ-6320, XNP-6550RH, XNP-6371RH, XNP-6371RHG, XNP-6370RH, 
PNP-9200RH, QNP-6320(H), QNP-6250(H), SNP-6321(H), SNP-L6233(H)(RH), SNP-L5233(H),  
SNP-6320(H)(RH), SNP-6230(RH), SNP-5430(H), SNP-3302(H), SNP-3371(H)(TH), SNP-5300(H), 
SNP-5321(H), SNP-5430(H), SNP-6200RH, SNP-6201(H), SNP-3120(VH)

 � POSITIONING

TNU-4051T, TNU-6320, TNU-6320E, TNU-6321

 � THERMAL

TNM-3620TDY, TNO-4051T, TNO-4041TR, TNO-4040TR, TNO-4030TR, TNO-4030T, TNO-3050T, 
TNO-3040T, TNB-1080T, TNB-1050T, TNB-1040T, TNO-1030T

ENCODER
SPE-400/100/101, SPE-1600R, SPE-1610/410, SPE-1620

DECODER
SPD-1660R

SENSOR

 � Advantech's Extended I/O

ADAM-6050: Sensor x12, AlarmOut x6 
ADAM-6060: Sensor x6, AlarmOut x6 
ADAM-6066: Sensor x6, AlarmOut x6

 � MOXA's Extended I/O

NA-4010 (Sensor: M-1601 (16-channel), AlarmOut: M-2601 (16-channel))
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 � ONVIF

ONVIF compatible camera  
Camera supporting ONVIF 1.02 or later (Compatible with Prole-S) 
Video codec: MJPEG, MPEG4, H.264, H.265 
Audio codec: G.711(pcm ulaw), G726, AAC

INTERCOM
TID-600R

ANPR
TNC-6070RLP, TNC-9070RLP, TNO-6081RLP, TNO-7180R, TNO-7180RLP
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Use System Controller
You can check the connection settings and connection status in SSM Console Client >  > General > 
System Controller.

SPC-2000
The SPC-2000 joystick is operated as follows:

 y SPC-2000 must be connected to the PC before the console is launched in order to be 
recognized.

 y SPC-2000 can run in PTZ or Screen mode.

 y In Screen mode, the layouts assigned to the console are numbered 1~8 in the order of 
assignment.

Name Function

a

Up/Down/Left/Right
 • In PTZ mode, the camera can be panned, tilted, and controlled in 8 

directions.
 • In Screen mode, the top/bottom/left/right tile can be selected.

Rotation
In PTZ mode, the screen is zoomed in when it is rotated clockwise and 
zoomed out when it is rotated counterclockwise.

b 1 ~ 8
 • In PTZ mode, presets number 1~8 are run.
 • In Screen mode, the layout corresponding to the button number is 

run.

c 9~10 PTZ mode and Screen mode are switched.

d 11, 12
 • In PTZ mode, Focus Near/Far operation is run.
 • In Screen mode, multiple monitors can be selected and changed.
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NOTE

To set the correct image, the axis calibration is needed. 

Select  > Set > Control Panel > Game Controller > Property > Set via the PC, click the 
Compensation button to run the System Compensation Wizard and then follow the guide on the 
screen to complete axis compensation.

SPC-7000
The operating speci�cations with SPC-7000 joystick connected are as follows.

 y SPC-7000 displays each operating status of the system controller on the LCD monitor, and 
allows the user to easily select a menu with a touch screen, or using a joystick.

 y It operates in the following 5 modes; PTZ/Screen/Mouse/Console/VM

MENU
MOUSE

LAYOUT
SEQ.

MON.
CON.

TILE
VM

CAM

SEARCH

PRESET

TRACE
FREEZE
ALARM

RECORDER
SSM

RECORDER
SSM

CAMERA

abc def ghi jkl

pqr stu vwx yz

mno

PTZ
MENU

GROUP
TOUR

C/O

N/F

T.LOCK
L

TRACK

ZOOM

NETWORK CONTROLLER

AF

R

ESC
SHIFT

SETUP

FAVORI.
MACRO

Name Function

a Joystick

Up/Down/Left/Right

 • In PTZ mode, you can control the Pan and Tilt motion.
 • In Screen mode, you can change the Up/Down/Left/

Right tile selection.
 • In Mouse mode, you can move the mouse cursor.

Rotation
In PTZ mode, the screen zooms in when turning in the 
WIDE direction, and zooms out when turning in the TELE 
direction.
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Name Function

b PTZ control

[FOCUS N/F] + Runs the Focus Near/Far motion.
 • [FOCUS N/F] +  : Focus Near
 • [FOCUS N/F] +  : Focus Near[FOCUS N/F] + 

[IRIS C/O] + Runs the IRIS Open/Close operation.
 • [IRIS C/O] +  : IRIS Open
 • [IRIS C/O] +  : IRIS Close[IRIS C/O] + 

[PRESET]
When you click a number + [PRESET] button, the preset 
corresponding to each button number is activated.

[GROUP]
When you click a number + [GROUP] button, Group/Scan 
corresponding to each button number is activated.

[TRACE]
When you click a number + [TRACE] button, Pattern/
Trace corresponding to each button number is activated.

[ZOOM] + Runs the zoom in motion.

[ZOOM] + Runs the zoom out motion.

c Mouse control
[T. LOCK(L)]/ 
[TRACK(R)]

Uses the left/right button of the mouse in mouse mode.

d Screen control

[MON.(CON.)]
You can change the multi monitor selection by clicking 
a number + [MON.(CON.)] button in the screen mode 
(previous/next according to the monitor number).

[LAYOUT(SEQ.)]
When you click a number + [LAYOUT (SEQ.)] button, 
the layout corresponding to each button number is 
activated.

[CAM]
When you click a number + [CAM] button, the camera 
corresponding to each button number is activated.

[ENTER]

Clicking once will display a single screen on the live 
viewer. Clicking once again will return to the original 
screen.

When you click a number + [ENTER] button in the live 
viewer, the screen is split into the number input.

LCD SnapShot Button Captures the video of the current tile.

LCD UI Alarm O� 
Button

Initializes the event.

Number + [TILE(VM)] Moves to the tile corresponding to the number.
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Name Function

e Mode Change

[PTZ(MENU)]
Changes the PTZ mode.

Click the [PTZ (MENU)] button while in PTZ mode and 
the screen mode will be changed.

[SHIFT] + 
[MENU(Mouse)]

Changes the mouse mode. 
Click the [SHIFT] + [MENU (Mouse)] buttons while in 
mouse mode and the screen mode will be switched.

[SHIFT] + [Mon.(Con.)] Changes the console mode.

[SHIFT] + [TILE(VM)] Runs the VMD control.

f
Play screen 
control

[SEARCH] Outputs the video of the current tile through live/search.

The video will be stopped.

Plays and pauses the video.

Starts/Ends manual recording of the video.

Shuttle wheel
Fast plays in the forward direction when the wheel is 
turned clockwise, or fast plays in the reverse direction 
when the wheel is turned counter-clockwise.

Jog wheel Performs frame search.

g

0 ~ 9 Button to input a number.

[ESC(SETUP)] Initializes the input number.

[FAVORI.(MACRO)]

Performs the motion as a key value designated to  
SPC-7000 is automatically generated. 
Example) When the [FAVORI.(MACRO)] key is pressed, 
the same motion that is activated when the user presses 
a number + [MONITOR] + number + [TILE (VM)] is carried 
out.
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