aJhua

TECHNOLOGY

DSS Professional

User's Manual

ZHEJIANG DAHUA VISION TECHNOLOGY CO., LTD. V8.5.0



@/hua

User's Manual

General

Foreword

This user's manual introduces the functions and operations of DSS Professional (hereinafter referred
to as "the system" or "the platform").

You can get the user's manual from https://software.dahuasecurity.com/en/download.

Safety Instructions

The following signal words might appear in the manual.

Signal Words

Meaning

A DANGER

Indicates a high potential hazard which, if not avoided, will result in
death or serious injury.

A WARNING

Indicates a medium or low potential hazard which, if not avoided,
could result in slight or moderate injury.

A CAUTION

Indicates a potential risk which, if not avoided, could result in
property damage, data loss, reductions in performance, or
unpredictable results.

Provides methods to help you solve a problem or save time.

Provides additional information as a supplement to the text.

Frequently Used Functions

Icon/Parameter

Description

View the details of an item.

E

Clear all selected options.

Search for items by keywords or specified content.

. or Delete

Delete items one by one or in batches.

., . or Edit

Edit the parameters of an item.

D, , Enable, or

Enable or disable items one by one or in batches.

Disable
E or Export Exported the selected content to your local computer.
or Refresh Refresh the content.

*

A parameter that must be configured.
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Privacy Protection Notice

As the device user or data controller, you might collect the personal data of others such as their
face, audio, fingerprints, and license plate number. You need to be in compliance with your local
privacy protection laws and regulations to protect the legitimate rights and interests of other
people by implementing measures which include but are not limited: Providing clear and visible
identification to inform people of the existence of the surveillance area and provide required
contact information.

About the Manual

® The manual is for reference only. Slight differences might be found between the manual and the
product.

® \We are not liable for losses incurred due to operating the product in ways that are not in
compliance with the manual.

® The manual will be updated according to the latest laws and regulations of related jurisdictions.
For detailed information, see the paper user's manual, use our CD-ROM, scan the QR code or
visit our official website. The manual is for reference only. Slight differences might be found
between the electronic version and the paper version.

® All designs and software are subject to change without prior written notice. Product updates
might result in some differences appearing between the actual product and the manual. Please
contact customer service for the latest program and supplementary documentation.

® There might be errors in the print or deviations in the description of the functions, operations
and technical data. If there is any doubt or dispute, we reserve the right of final explanation.

® Upgrade the reader software or try other mainstream reader software if the manual (in PDF
format) cannot be opened.

® All trademarks, registered trademarks and company names in the manual are properties of their
respective owners.

® Please visit our website, contact the supplier or customer service if any problems occur while
using the device.

® |f there is any uncertainty or controversy, we reserve the right of final explanation.
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1 Overview

1.1 Introduction

Dahua Security System (DSS) Professional is designed for centralized security management. It
enhances hardware performance and provides centralized video monitoring, access control, video
intercom, alarm controller, POS, radar and Al features, such as face recognition, automatic number
plate recognition, and video metadata.

Whether you are a small business with a few cameras, or a global business spread across the globe
with over 20,000 cameras, DSS Professional is the right solution for you. Even if your needs change
in the future, you can easily scale, upgrade or add functionalities to DSS Professional so that your
needs are met. Build your security management system on a solid foundation with DSS
Professional.

1.2 Highlights

® Scalable design, easy to grow

With distributed deployment, you can easily expand the supported channels to 20,000 and
central storage capacity to 4 PB. The multi-site function allows you to incorporate multiple DSS
platforms into one, and conveniently show their information on one PC client. You can access
live and recorded videos, real-time and historical events, and more.

® Al-powered applications, proactive security

DSS Professional integrates various Al capabilities that devices have, such as face recognition,
automatic number plate recognition, and video metadata. You will be notified immediately
when the target you are interested in appears, allowing you or security personnel to take
necessary security measures.

® Highly available technology, more stable

With hot standby and N+M redundancy, DSS Professional ensures that your business will not be
interrupted by failed servers.

® Customized services, enhanced competitiveness

We offer services for you to build DSS Professional into your own platform, allowing it to fully
suit your needs and give you a competitive edge in the market.
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2 Installation and Deployment

DSS platform supports standalone deployment, multiple sites deployment, distributed
deployment, hot standby, and N+M deployment, and LAN to WAN mapping.

Standalone Deployment

For projects with a small number of devices, only one DSS server is required.

Figure 2-1 Standalone deployment

Network
Cable

DSS

Access Controller

W e e

IPC  PTZ Camera PTZ Camera NVR

Multiple Sites Deployment

If you have multiple platforms, you can connect one or more platforms to your current one, so that
you can view the resources from them directly on your main platform, including viewing real-time
videos from video channels, searching for viewing real-time and historical events, and downloading

recorded videos.
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Figure 2-2 Multiple sites deployment
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Distributed Deployment

Suitable for medium to large projects. Sub servers are used to share system load, so that more
devices can be accessed. The sub servers register to the main server, and the main server centrally
manages the sub servers.

Figure 2-3 Distributed deployment
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Hot Standby

Used with systems that require high stability. The standby server takes over the system when the
active server malfunctions (such as with power-off and network disconnection). You can switch

back to the original active server after it recovers.
Figure 2-4 Hot standby
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N+M

Each sub server has a standby server to maintain stability. When a sub server malfunctions, the
system replaces it with an idle standby server. When the malfunctioning server normalizes, you can
manually switch back to it. If you do not manually switch them, the system will automatically make
the switch if the standby server malfunctions.
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DSS Sub Server

IPC PTZ Camera PTZ Camera NVR

LAN to WAN Mapping

Perform port mapping when:

Access Controller

Figure 2-5 N+M
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Access Controller

® The server of the platform and devices are on a local area network, and the DSS client in on the
internet. To make sure that the DSS client can access the platform server, you need to map the
platform IP to the Internet.

® The platform is on a local area network, and the devices are on the Internet. If you want to add
devices to the platform through automatic registration, you need to map the IP address and
ports of the platform to the Internet. For devices on the Internet, the platform can add them by
their IP addresses and ports.

A\

The management tool does not differentiate service LAN ports and WAN ports. Make sure that the

WAN ports and LAN ports are the same.
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2.1 Standalone Deployment

2.1.1 Server Requirements

Table 2-1 DSS Professional hardware requirements

Parameter Hardware Requirement Operating System

® (CPU: Intel Xeon Silver 4214 2.2 GHz
® RAM: 16 GB
® Network card: 4 x Ethernet port @
Recommended 1000 Mbps
requirements ® Hard drive type: 7200 RPM
Enterprise Class HDD 1 TB ® Microsoft® Windows Server
® DSS installation directory space: 500 2019 Standard (64-bit)
GB ® Microsoft® Windows Server
2022 Standard (64-bit)
® (CPU:Intel Xeon E-2224 3.4 GHz/4 ® Microsoft® Windows 10

cores 20H2 Pro (64-bit)
® RAM:8GB ® Microsoft® Windows 11
Minimum ® Network card: 2 x Ethernet port @ 21H2 Pro (64-bit)
1000 Mbps

requirements .
® Hard drive type: 7200 RPM

Enterprise Class HDD 1 TB

® DSS installation directory space: 500
GB

® Face recognition images, videos, and files cannot be stored on the system disk and DSS
installation disk. We recommend you store these files on a separate local disk or a network disk.

® For best performance, we recommend adding additional hard drives to store pictures.

2.1.2 Installing Management Tool

Prerequisites

® You have downloaded the installation package from the official website or received it from our
sales or technical support.

® You have prepared a server that meets the hardware requirements described in "2.1.1 Server
Requirements".

Procedure

Step 1 Double-click the DSS installer .
(1]

el

The name of the installer includes version number and date, confirm before installation.

Step2  Click the software license agreement, and then read the agreement.
Step3  Select the check box to accept the agreement, and then click Next.
Step4  Select the type of platform you want to install, and then click Next . Main is selected by

default.
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Step 5

Step 6

Step7

Select AcuPick as needed, and then click Next.
1

AcuPick can be deployed on the same server as the platform, or on a separate one. For
how to configure parameters for AcuPick, see "5.1.2.1.2 AcuPick".

Figure 2-6 Select a platform type

fe..
1\ DSS Professional
4 Server

Installation Option
Ple: tthe p

Installation Content
Platform

¥ AcuPick Component

Click Browse, and then select an installation path.

If the Install button is gray, check whether the installation path and space required meet
the requirements. The total space required is displayed on the page.

We do not recommend installing the management tool on disk C, because features such
as face recognition require higher disk performance.

Click Install.

A\

The installation process takes about 4 to 8 minutes. Do not cut off the power or close the
program.

Click Run after the installation completes.

Configure the network parameters.

1. Configure the IP address of the network card.
@

® Dual NIC will be available if the server has 2 network cards. This is useful when you
need to access devices on 2 different network segments.

® The platform supports using a maximum of 2 network cards at the same time. You
can either use 1 network card for accessing devices on a local area network, and 1
network card for services on the Internet; or use both network cards for accessing
devices on a local area network, and then map one of them to the Internet.

2. (Optional) Enable WAN Mode, enter a WAN IP address or a domain name, and then
click Next.
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If the platform is in a local network, use this function to connect it to the Internet so
that you can access it from outside the local network.

3. Configure the TLS version, and then click Finish.

TLS1.2 is selected by default and cannot be changed. We do not recommend using
TLS1.0 and TLS1.1 because they have serious security vulnerabilities.

(1

If the available RAM of the server is less than 4 GB, you can only use basic functions
related to video. If it is less than 2.5 GB, you cannot use any function.

Related Operations

2.1.3

2.1.4

® To uninstall the platform, log in to the server, go to ".\DSS\DSS Server\Uninstall", double-click
uninst.exe, and then follow the on-screen instructions to uninstall the program.

® To update the system, directly install the new program. The system supports in-place update.
Follow the steps above to install the program.

Configuring Server IP Address

Change the server IP address as you planned. Make sure that the server IP can access the devices in
your system. For details, see the manual of the server.

After changing the IP address of the server, you need to update it in the management tool. See the
following section.

Management Tool

The management tool allows you to view status of services, start or stop services, change service
ports, and more.

1

o
On the server, double-click & .
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Figure 2-7 Management tool

% Professional
12 DSS \onmment Tool

192.168.2. W) Restart All 11 stop Al
Main Platform

Service Description Status Operation
¥ General Standard Service (4)

NGINX NGINX Proxy Service HTTP:80; HTTPS: ogin Port)

REDIS Redis Data Cache Service

MySQL MySQL Database Service 3306 Running...

[e] MQ Push Notifications Service OPENWIRE:61616; MOTT: - Running...
¥ Platform Management Service (8)

SMC System Management Service HTTP:8000; HTTPS: VIS:90... Running...

DAMS DA Management Service RESTOUT:6556; RESTINNER:6555;... Running...

ACDG Access Control Management Service Running...

VMS Video Decoding to Wall Service Running...

Table 2-2 Interface description

No. Function Description

1 Server information Displays the IP address and type of the platform.

There are 5 statuses of services, including starting, unavailable,
stopping, running, and stopped.

® The unavailable status only depends on the status of the SMC
service. If the SMC service is not properly running, the overall
status will be unavailable.

® Running means that all services are running normally.

2 Status of services

Displays the ports that you need to map for various functions.

Information for port Select one or more functions, the ports you must map will be

3 mappin
pping displayed on the right. Click b= to export them to your computer
so that you can check on them easily.
4 Download clients and |® Client: Displays how to download the PC client and App.

logs ® | ogs: Download the operation logs of the management tool.
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No.

Function

Description

Configurations and
view information of
the platform

Network: Configure the network card mode, IP address, and
the WAN mode. If the server has two network cards, you can
select Dual NIC mode, configure two IP addresses, and then
the platform will be able to connect to two networks and
access the devices on each one. If the platform is in a local
network and the devices are on the internet, or you need to
access the platform that is in a local network from the
Internet, you can enable WAN Mode and map the IP address
of the platform to a WAN IP address or a domain name.
Security: Select a TLS protocol version when you access the
webpage of the platform through a browser. TLS1.2 is
selected by default and cannot be disabled. There are security
vulnerabilities to TLS1.0 and 1.1. We strongly recommend you
disable it to avoid security risks. After configuration, follow the
on-screen instructions to configure the TLS protocol version in
the IE browser so that you can access the webpage of the
platform normally.

Language: Select the language of the management tool.
Multiple languages are supported.

Port Self-adaption: If a port is occupied, the platform will
change it automatically. After turning on or off this function,
you must restart the server for it to be effective.

User manual: View the user manual of the platform.

About: View the software version information, software
license agreement, and more.

Service management

Click Restart All to restart all services.

Ll

When starting the platform, if the available memory of the
server does not reach 4 GB, only the basic video services can
be enabled. If the server has less than 2.5 GB of available
memory, no services are available.

Click Stop All to stop all services.

Click Refresh to refresh services.

Services

Displays all services, and their status and port numbers. click =&
to change the port number of a service, and then the services will
restart automatically after modification.

10




@Z!lya User's Manual

No. Function Description

If you cannot log in to the client because the database is

abnormal, you can try to repair it manually. CIick of the
MySQL service, and follow the instructions. Based on the items
checked, the platform will determine whether repair or
restoration is needed. If repair fails, you can try restoring the
database. During restoration, the platform will back up the

. database. Please make sure that there is enough space.
Database repair

Otherwise, restoration will fail. Click b=l to view all backup files.
You can delete them as needed.

® This operation cannot be performed in hot standby.
® To restore the database, the platform needs to use port 3306.
If a process is using the port, you need to terminate it first.

2.1.5 Installing and Logging into DSS Client
Install the DSS client before licensing it.

2.1.5.1 Installing DSS Client

You can visit the system through the DSS Client for remote monitoring.

2.1.5.1.1 DSS Client Requirements

e

Press the Windows key, and type dxdiag, and then click ... On the System page, the
information of your computer is displayed.

To install DSS Client, prepare a computer in accordance with the following requirements.

Table 2-3 Hardware requirements

Parameters Description

CPU: Intel® Core i7-11700 @ 2.50 GHz

Memory: 16 GB and above

Graphics: NVIDIA® GeForce® RTX 3060

Network Card: 1000 Mbps

HDD: Make sure that at least 200 GB is reserved for the client.

Recommended system
requirements

2.1.5.1.2 Downloading and Installing DSS Client

Procedure

Step1  Go to https://IP address of the platform in the browser.
Step2 Click PC, and then Download.

11
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L1

The platform also supports installation by MSI package. Visit https://
software.dahuasecurity.com/en/download/ and download the MSI package of the
platform version you need. Please be advised that you cannot overwrite the PC client
installed with an exe package, and vice versa. Also, the PC client installed with an MSI
package does not support automatic update. You must download the package of the
new version an install it manually.

If you save the program, go to Step 3.
If you run the program, go to Step 4.
Figure 2-8 Download DSS Client

B User Manual

DSS Clients =

Download Client

Double-click the DSS Client program.

Select the checkbox of | have read and agree to the DSS agreement and then click
Next.

Select a path for installation, and then click Install.

The installation progress is displayed. It takes about 5 minutes to complete.

2.1.5.2 Logging in to DSS Client

Procedure

Step 3

Double—click on the desktop.
Select a language and user type.

Normal users are added on the platform manually. Domain users are imported from a
domain.

(1

If you want to log in using a domain user account, you must import the domain user first.
For details, see "3.2.4 Importing Domain User".

Enter the IP address or domain name, and port number of the platform.

On the drop-down list, platforms that are in the same network as your computer will be
shown.

12
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® [f you want to log in to the platform using a domain name, you must link its IP address
to a domain name first. For details, see "2.7.2 Mapping IP or Domain Name".

® |f you log in by localhost, the platform will automatically change it to 127.0.0.1.

User's Manual

Figure 2-9 Automatically discovered platform

N English
1Y DSS

MNormal User Domain User
=]
=]

Pre

Auto

No Servers

Auto Login

Step4  Click anywhere else on the page to start initializing the platform.
For first-time login, you will be automatically directed to the initialization process.

If you are not logging in for the first time, enter the IP address or domain name, port
number of the platform, username, and password, and then click Login.

1. The default user is system. Enter and confirm the password, and then click Next.

The password must consist of 8 to 32 non-blank characters and contain at least two

types of characters: Uppercase, lowercase, number, and special character (excluding'
" &).

2. Select your security questions and enter their answers, and then click OK.

The client will automatically log in to the platform by using the password you just set.

A\

Please keep the security questions and answers properly. Otherwise, your password
cannot be recovered if you forget it.

13
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2.1.5.3 Homepage of DSS Client

Figure 2-10 Homepage

A0 B A X 142253 @f-—

Table 2-4 Parameter description

No.

Name

Function

Tab

Displays the names of all tabs that are opened.

System settings

n: Enable or disable alarm audio.

n: Displays number of alarms. Click the icon to go to Event
Center.

Click E to view system messages, such as the information of
a device was edited or deleted. The permissions of a user will
determine what messages can be seen. For example, if user A
does not have the permission of device A, then user A will not
get the message when device A is deleted.

Click E to connect to other platforms as sites to your current
platform. You can view certain resources from the sites. For
details, see "2.2 Multiple Sites Deployment".

Hz User information: Click the icon, and then you can log in to
the web page by clicking system IP address, change password,
lock client and log out.

¢ Click platform IP address to go to the Web page.

¢ Click Change Password to change user password.
¢ Click About to view version information.

¢ Click Sign Out to exit client.

Click E to lock client.
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2.1.6

2.1.6.1

2.1.6.2

No. Name Function
® The number of devices in total, offline and online.
3 Overview ® The number of total, processed and pending events.
® The client network, CPU and RAM usage.
® Download videos.
® Check local pictures and videos.
® Settings for video, snapshot, video wall, alarm, security and
shortcut keys.
4 Management . y
® View and manage logs.
® View user manual.
® Customize quick HTTP commands. For details, see "8.5 Quick
Commands".
o [ Application options including monitoring center, access
5 Applications management, intelligent analysis and vehicle entrance control.
o LY Configuration options.
Licensing

Activate the platform with a trial or paid license the first time you log in to it. Otherwise you cannot
use it. You can upgrade your license for more features and increased capacity.

This section introduces license capacity, how to apply for a license, how to use the license to
activate the platform, and how to renew your license.

Applying for a License

A license is used to confirm the features and number of channels you purchased. To get a formal
license, contact our sales personnel. To apply for a trial license, visit our website and find DSS
Professional, scroll to the bottom, click Apply, and then follow the instructions. You can only use a
trial license on a server once.

Activating License

The following images of the page might slightly differ from the actual pages.

2.1.6.2.1 Online Activation

Prerequisites

® You have received your license. If not, see "2.1.6.1 Applying for a License".

A license is used to confirm the features and number of channels you purchased. To get a formal
license, contact our sales personnel. To apply for a trial license, visit our website and find DSS
Pro, and then follow the application instructions.

® The platform server can access the Internet.
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Procedure

Step1  Onthe Home page, click EY and then in System Config, select License.

Step2  Click Activate License , Select Online Activate License, then click OK.
Step3  Select an activation method. Select Normal Active to complete the process. If you

upgraded the system from Express to DSS Pro, and DSS Express has a paid license, then
select Upgrade from Express instead.

Figure 2-11 Select a method

& Activate Online

General
Normal Activation Upgrade from Express

Activation Code

DSS ProfessionalActivation Code

1 Code

ctivation Code

Enter the Activation Code

1 Code

Activate Now Cancel

Step4  Enter your new Activation Code.

1. Enter the DSS Pro activation code that you received.
2. If you select Upgrade from Express, enter the original Express activation code or
import the deactivation file.

® Enter the original activation code: Select Enter Activation Code, and then enter
the original activation code.
® |mport the deactivation file: Select Import DSS Express Deactivation Code, click

., and then select the deactivation file.
Step5 Click Activate Now.
Step6 Onthe License page, view your license details.

2.1.6.2.2 Offline Activation

Prerequisites
You have received your license. If not, see "2.1.6.1 Applying for a License".

A license is used to confirm the features and number of channels you purchased. To get a formal
license, contact our sales personnel. To apply for a trial license, visit our website and find DSS Pro,
and then follow the application instructions.

Procedure
Step1  Onthe Home page, click EY and then in System Config, select License.
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Step 2
Step 3

Upgrade from Express instead.

Click Offline Activate License, select Offline Activate License, then click OK.

Select an activation method. Select Normal Active to complete the process. If you
upgraded the system from Express to DSS Pro,

and Express has a paid license, then select

Figure 2-12 Select a method

€ Activate Offline

General

Upgrade from Express

Activation Steps

Step 1.

tion me

Enter the Activation Code

Activation Code

ffline license request file

Export o
Export

Step 2.

thod.

Activate

received.
the original Express activation code or

® Enter the original activation code: Select Enter Activation Code, and then enter

® |mport the deactivation file: Select Import DSS Express Deactivation Code, click

Step4  Enter your new Activation Code.
1. Enter the DSS Pro activation code that you
2. If you select Upgrade from Express, enter
import the deactivation file.
the original activation code.
., and then select the deactivation file.
Step5  Click Export to export the license request file.
Step6  Generate license file.

1.

Move the request file to a computer with Internet access.
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2. On that computer, open the system email that contains your license, and then click the
attached web page address or Click to go to DSS License Management to go to the
license management page.

Figure 2-13
3. Click Activate License.
4. Click Upload, select the license request file, and then when you are prompted
uploaded successfully, click Activate.

The success page is displayed, where a download prompt is displayed asking you to
save the license activation file.

Figure 2-14 Upload license request file

Activate DSS License

1 DSS License Management

Request File:

L Upload

The license request file can be exported in DSS software.

License Key:

JOOG-2000(-)000- X000

5. On the success page, click Save to save the file, and then move the file back to the
computer where you exported the license request file.

6. On the Offline Activate License page, click Import, and then follow the on-screen
instructions to import the license activation file.

Step7 Onthe License page, view your license details.

2.2 Multiple Sites Deployment

If you have multiple platforms, you can connect one or more platforms to your current one, so that
you can view the resources from them directly on your main platform, including viewing real-time
videos from video channels, searching for real-time and historical events, and downloading
recorded videos. The information of the platforms is linked to the user logged in to the main
platform. When the user log in to the main platform again, the main platform will automatically
connect to the other platforms. This function is only available to users assigned with the
administrator role.

Prerequisites

The versions of different platforms must be the same.
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Procedure

Step1 Login to the DSS Client.

N

Step Click E on the upper-right corner, and then click Add Site.
Step Enter a name for the site, and the login information, and then click OK.

w

You can now view real-time videos of the devices, and real-time and historical events
from the site.

Figure 2-15 Resources from the site shown in the monitoring center

» i Current Site (28/72)

¥ m New Site (36/265)

P o Ift(0/2)

b o znn (2/4)

P ozy (0/2)

Figure 2-16 Search for historical events from the site in Event Center

Sites [# Export Batch Process
New Site

No. AlarmTi.. | SiteName  AlarmCate.. AlarmType  Alarm Source Priority Remarks Processed by ~ Alarm Status  Oper.. &
Time

1 2024-06 ew Site Device Device 3131313 High

0:00:00 ~ 06/20 23:59:59 [=]

2 3 High

High

2.3 Distributed Deployment

2.3.1 Installing Main Server

For details about how to install the main server, see the previous chapter or section.

After sub servers are deployed, log in to the main server, and then you can view the status of the
sub servers.

2.3.2 Installing Sub Server

This section introduces how to install sub servers and register them to the main server.

Prerequisites

® You have received the DSS installer from our sales or technical support.

® You have prepared a server that meets the requirements mentioned in "2.1.1 Server
Requirements”, and the server IP address is set.

Procedure

Step 1 Double-click the DSS installer .
1]

The name of the installer includes version number and date. Please confirm before
installation.

Step2 Click agreement, read through the agreement, and then accept it.
Step3  Select the agreement check box, and then click Next.
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Step4  Select Sub for server type, and then click Next.

Step5 Click Browse, and then select the installation path.

If the Install button is gray, check whether your installation path and space meet the
requirements. The total space required is displayed on the page.

L1

We recommend you do not install the platform into drive C because features such as face
recognition require higher disk performance.

Step6  Click Install.

A\

The installation process takes about 5 to 10 minutes. Do not cut off the power or close the
program.

Step7  Click Run when the installation finishes.
Step8  Select a network mode and the network card, and then click Next Step.
©=a

Dual NIC will be available if the server has two network cards. This is useful when you
need to access devices on two different network segments.

Step9 Configure the IP address and port of the main server.
Step 10 Click Finish.
1]

After successfully installing a sub server, you need log in to the platform of main server to
enable it so that it can work properly. For details, see "7.1.1 Distributed Deployment".

Related Operations

® To edit service ports, start or stop services, refresh services, view service status or more, see
"2.1.4 Management Tool".

® To uninstall the platform, go to Control Panel > Programs and Features, and then locate DSS
Server. Double-click it, and then uninstall it according to the on-screen instructions.

2.4 Hot Standby

For detailed steps, see DSSReplicatorPlus2.0 Configuration Guide. If you have any problems, contact
technical support.

2.5 Cascade

Attach a DSS platform to another DSS platform, and then you can view videos of the child platform
from the parent platform. You can create up to 3 cascade levels.

Prerequisites
Make sure that all the platforms on the system were already installed.

Background Information

® You only need to configure the child DSS information on the parent DSS information.
® DSS7016, DSS 4004 and the paid version of DSS Express can be added as a child platform.

Procedure

Step1 Loginto the parent DSS client. On the Home page, cIick > System Deployment.
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Step2  Click .
Step3  Click Add, and then configure parameters.

® Organization: Select an organization for the added platform, so that the resources of
the platform will be attached to the organization of the current platform.

® |P Address, Port, Username and Password: Enter corresponding information of the
added platform.

Step4  Click OK.

2.6 N+M

On the main server, enable the sub server, and then create the sub-standby relationship.

Prerequisites
See "2.1 Standalone Deployment" and "2.3 Distributed Deployment" to deploy the servers you

need.
Procedure
Step1 Login to the parent DSS client. On the Home page, click EX > System Deployment.
Step2 Click E
Step3  Click & to enable the sub servers.
Step4  Configure a standby server.

1. Click E of a sub server.
2. Select Standby Server for Server Type, and then click OK.
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Figure 2-17 Configure a standby server

< Server Config

General

* Server Name

Select Sub Servers Selected (0)

192.168.1.105

Cancel

Step5  Configure the sub-standby relationship in either of the following ways.

® Go to the Server Configuration page of the sub server to select a standby server.

1. Click E of a sub server.
2. On the Select Standby Server(s) section, select one or more standby servers.
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Figure 2-18 Select a standby server

General

Select Standby Servers Selected (1)

3. Click OK.
® Go to the Server Configuration page of the standby server to select a sub server.

1. ClickEofa standby server.
2. Onthe Select Sub Server(s) section, select one or more sub servers.
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Figure 2-19 Select a sub server

<« Server Config

General

Select Sub Servers Selected (1)

Cancel

3. Click OK.

2.7 Configuring LAN or WAN

2.7.1 Configuring Router

For the list of the ports that need to be mapped, see "Appendix 1 Service Module Introduction".

[

Make sure that the WAN ports are consistent with LAN ports.

2.7.2 Mapping IP or Domain Name

If the platform is deployed in a local network, you can map the IP address of the server to a fixed
WAN IP or a domain name, and then log in to the server using the WAN IP or domain name.

The page might vary between the main server and the sub server. This section uses the main server
page as an example.
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Procedure

Step1 Loginto DSS server, and then double-click 2.

Step2 Clickthe ﬂ on the upper-right corner, and then select Network.
Enable WAN mode, enter a WAN I[P address or a domain name, and then click OK.

[

If you want to use a domain name, you need to make corresponding configurations on
the domain name server.

wn
—
1]

w

Step4  Click OK, and then the services will restart.

2.8 Virtualization Deployment

We usually apply virtualization deployment to better utilize hardware resources. In virtualization
deployment, physical servers usually do not load virtual servers with all their allocated resources,
and do not load virtual servers and the resources they need at the same time. However, the DSS
platform frequently acquires the video streams from cameras for live view and storage, which puts
high pressure on the CPU, memory, network, and storage. The benefits of virtualization deployment
disappear when the DSS platform is running on a virtual server. Therefore, we do not recommend
that you deploy the DSS platform on a virtual server. We recommend that you install an operating
system on a physical server and directly deploy the DSS platform on the server to achieve optimal
and reliable performance.

If you have to deploy the DSS server on a virtual server, pay attention to the following content
during deployment.

Operating System for Virtual Server

® VMware®ESXi™ 7.x
® Microsoft® Hyper-V with Windows Server 2019

PC Client

When the PC client is running on a virtual server, the biggest issue is that the PC client cannot use
the GPU to decode videos. Therefore, we do not recommend installing and running the PC client on
a virtual server.

DSS Server

® |f the resources, such as CPU and memory, allocated to the virtual server are more than a
physical server required to run the DSS server, there should not be a problem for the DSS server
to run on the virtual server.

® |f the resources, such as CPU and memory, allocated to the virtual server are just the same as a
physical server required to run the DSS server, you must consider that certain resources will be
used to run the virtualized environment.

® When multiple virtual servers and other applications are running on the same physical server,
there might be performance issues. For a virtual server, it cannot make sure that certain
resources will always be used by a process. If this can be addressed, performance issues can be
minimized or avoided.
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® The DSS server will continuously store videos and other data to disks. We recommend that the
DSS server should exclusively use the disks allocated to it by the virtual server, so that the DSS
server can use all of the disks' read and write capability.

® The DSS server will continuously occupy certain bandwidth to acquire video and audio streams.
We recommend that the DSS server should exclusively use the network cards allocated to it by
the virtual server, so that the DSS server can use all of the network cards' performance.

® \We do not recommend using virtual servers to configure hot standby and N+M deployment.

® |n virtualization deployment, the license might become invalid due to change of hardware
information.

2.9 Installing Plugin

You can add more functions to the platform by installing plugins.
Prerequisites

® Download the installation package from the official website.
® Purchase a license that allows you to use the functions of the plugin.

Background Information

For environments other than standalone deployment, you must make sure that the plugin versions
installed on all servers are the same. Otherwise, the main server will not be able to balance the
workload to other servers. For example, if the main server installs plugin version A, and the sub
server the plugin version B, only the plugin on the main server will work properly, and all data can
only be processed on the main server. The main server cannot use the resources of the sub server.

Procedure
Step1 Complete standalone deployment. For details, see "2.1 Standalone Deployment".
Step2 Double-click the installation package of the plugin.
Step3  Click the software license agreement, and then read the agreement.
Step4  Select the check box to accept the agreement, and then click Next.
Step5 Click Install.
[L1

The plugin is installed to the same directory as the management tool by default. It cannot
be changed.

Related Operations

® To uninstall the plugin, log in to the server, go to ".\DSS\DSS Server\Uninstall", double-click
uninst_energy.exe, and then follow the on-screen instructions to uninstall the plugin. For the
main server, you can choose to keep related data. But for sub servers, related data will be kept
by default. You cannot choose to delete it.

® To update the plugin, directly install the new program.
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3 Basic Configurations

Configure basic settings of the system functions before using them, including system activation,
organization and device management, user creation, storage and recording planning, and event

rules configuration.

3.1 Managing Resources

Manage system resources such as devices, users, and storage space. You can add organizations and
devices, configure recording plans and retrieval plans, bind resources, and more.

3.1.1 Adding Organization

Classify devices by logical organization for the ease of management. The default organization is
Root . If the parent organization is not specified, newly added devices are attached to Root.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2  Click @
Step3  Add an organization.

1. Select a parent organization.
2. Click &3,
Figure 3-1 Add an organization

Organization

3. Enter the name of the organization, and then click OK.
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Figure 3-2 Add an organization

€ Add Organization

Basic Info

Save and Add Device Cancel

You can also right-click the root organization, and then click Add Organization to
add an organization.

Related Operations
® Change organization name

Right-click the organization, and then click Rename.
® Delete an organization

Organization with devices cannot be deleted.

Select the organization, click B or right-click an organization and select Delete.
® (Change the organization of devices

Select one or more devices, and then click Move To to move them to another organization.

3.1.2 Managing Device

Add devices before you can use them for video monitoring. This section introduces how to add,
initialize, and edit devices and how to change device IP address.
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3.1.2.1 Searching for Online Devices

Search for devices on the same network with the platform before you can add them to the

platform.

Procedure
Step 1

:

wn
~
D

N

Step 4

Log in to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.
Click .

Click Discover Device.
A

® \When using the platform for the first time, the platform automatically searches for
devices on the same network segment.

® |f not the first time, the platform automatically searches for the devices in the network
segment you configured last time.

Specify IP Segment , and then click Search.

Figure 3-3 IP segment search

hd Discover Device List of Abnormally Added D...

O Refresh ent 92.168. Search

Initialization Status ~ IP Address Access Protocol Device Model MAC Address Operation

I

The devices have been added to the platform will not be displayed in the search results.

3.1.2.2 Initializing Devices

You need to initialize the uninitialized devices before you can add them to the platform.

Procedure

Step 1
Step 2

Step 5

Search for devices. For details, see "3.1.2.1 Searching for Online Devices".

Select an uninitialized device, and then click Initialize.

@

® You can select multiple devices to initialize them in batches. Make sure that the
selected devices have the same username, password and email information. The

information of these devices will be the same after initialization, such as password and
email address.

® (lick Initialization Status to quickly display devices that are initialized or not.
Enter the password, and then click Password Security.
Enter the email address, and then click Change IP.

[

The email is used to receive security code for resetting password.
Enter the IP address, and then click OK.

When setting IP addresses in batches, the IP addresses increase in an ascending order.
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3.1.2.3 Changing Device IP Address

You can change IP addresses of the devices that have not been added to the platform.
Procedure

Step1  Search for devices. For details, see "3.1.2.1 Searching for Online Devices".
Step2  Select a device, and then click Change IP.

1]

For devices that have the same username and password, you can select and modify their
IP addresses in batches.

Figure 3-4 Change IP address

= Discover Device List of Abnormally Added D... Change Device IP

<& Add to Device List ) Refresh # Change IP New IP 1711
Initialization Status ~ IP Address Access Protocol MAC Address Operation

¥ @ Initialized Dahua - fa c ]

@ Initialized Dahua fc 3 ]

¥ Initialized Dahua % 28 o

Dahua f B

Cancel
Step3  Enter New IP, Subnet Mask and Gateway, and then click Save.

When setting IP addresses in batches, the IP addresses increase in sequence.
Step4  Enter the username and password used to log in to the devices, and then click OK.

3.1.2.4 Adding Devices

You can add different types of devices, such as encoder, decoder, ANPR device, access control,
emergency assistance device, alarm box, radar device, and video intercom. This section takes
adding an encoder as an example. The configuration pages shown here might be different from the
ones you see for other types of devices.

[

When you add devices by using automatic registration, IP segment, or importing, some devices will
fail to be added if they exceed the number of devices or channels allowed to be added to the
platform. These devices will be displayed in Devices without License.

3.1.2.4.1 Adding Devices One by One

There are multiple ways you can add devices to the platform, including using domain names, serial
numbers, IP addresses, IP segments, and automatic registration.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.
Step2  Click L.
Step3 Click Add.
Step4  Enter device login information, and then click Add.

Select a mode to add the device.
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IP Address : We recommend selecting this option when you know the IP address of
the device.

L1

Only Encoder devices support IPv6. If you want to add devices to the platform
through IPv6 addresses, you must first configure an IPv6 address for the platform.
Contact technical support for help.

IP segment : Add multiple devices in the same segment. We recommend selecting
this option when the login username and password of the multiple devices in the
same segment are the same.

Domain Name : We recommend selecting this option when the IP address of the
device changes frequently and a domain name is configured for the device.

Auto Registration : We recommend this method when the IP address of a device
might change. The ID of auto register has to be in accordance with the registered ID
configured on the device you want to add. The port number must be the same on the
platform and on the device. The auto register port is 9500 on the platform by default.
To change the auto register port number, open the configuration tool to change the

port number of ARS service.
@—ﬂ_ﬂ.

¢ After a device is added through auto registration, hover the mouse over its IP
address on the device list, and then you can see its local IP address and the IP
address it uses to connect to the platform.

¢ Sleep function is supported for IPCs that use 4G mobile network to communicate
and are solar-powered only when they are added to the platform through
automatic registration.

P2P : Add devices under a P2P account to the platform. The platform must be able to

access the P2P server. There is no need to apply for the dynamic domain name of the

device, perform port mapping or deploy a transit server when using it.

RTSP Address : We recommend this method when adding third-party devices.

¢ Device Category only supports Encoder and the Access Protocol only supports
RTSP.

¢ Only live view and playback of central recordings are supported if devices are
added through this way. For details of configuring central storage plan, see "3.1.4.1
Adding Recording Plan One by One".

[

® The parameters vary with the selected protocols.
® When you set Device Category to Video Wall Control, and you are using the Dual

NIC Mode, WAN Mode, or both modes, you need to select the network in which the
device works according to the actual situation.
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Figure 3-5 Add an encoder

1.Login Information

Step5  Enter the information.

When setting Device Category to Alarm Controller, you need to set the number of
subsystem and zone.

Step6  Click OK.

® To add more devices, click Continue to add.

® To go to the web manager of a device, click E

Related Operations

omm: |t is select by default. If selected, the system will display the devices of sub organization. If
not selected the system will only display the devices of the current organization.

3.1.2.4.2 Adding Devices through Searching

Devices on the same network with the platform server can be added using the automatic search
function.

Procedure
Step1  Search for devices.

Step2  Select a device, and then click Add to Device List or H.
@

If devices have the same username and password, you can select and add them in
batches.
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Figure 3-6 Add in batches
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Step3  Select the server and organization, enter username and password, and then click OK.

3.1.2.4.3 Importing Devices

Enter the device information in the template, and then you can add devices in batches.
Prerequisites
You have downloaded the template, and then enter device information in the template.

Figure 3-7 Download template

Organization Current Site

+ + Add [2 Export
B Al > X r i L [

IP Address Device Name Device Type v Organization
¥ i Current Site YP (¢}
molit
Import

o 2y

o mpy

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2  Click .
Step3  Click Import.
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Figure 3-8 Import devices

Import

Import File

&

Supported file extensions: xlsx, xml

Step4  Click Import File, and then select the completed template.
Step5 Click OK.

3.1.2.5 Editing Devices
Edit the information of devices.
3.1.2.5.1 Changing IP Address

For the devices that have been added to the platform, and their IP addresses have been changed,
you can edit their IP addresses directly on the platform so that they can connect to the platform
normally.

Procedure

tep1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

d

Step2 Click Device Config.
Step3  Click Ed of a device.
Step4  Edit the IP address, and then click OK.

3.1.2.5.2 Modifying Device Information

Procedure

tep1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

d

Step2  Click .
Step3  Click B4 of a device, and then edit device information.

Click Get Info and the system will synchronize device information.
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< AllDevices

£} Basic Info

Get Info

Figure 3-9 Basic information

¥ Basic Info

Manufacturer

Server

192.168.1.100

Device Details

VTO75

Type

Enable

Time Zone &

(UTC+08:00) Beijing

Details

Step4  Click Video Channel, and then configure the channel information, such as the channel
name and channel features.

L1

® The features that you can set for channels vary with the types of devices.

® |f the device is added through the ONVIF protocol, you can configure the stream type
of it video channels.

Step5 Click the Alarm Input Channel tab, and then configure number, names, and alarm types
of the alarm input channels.

L1

Skip the step when the device does not support alarm input.

® Alarm type includes external alarm, Infrared detect, zone disarm, PIR, gas sensor,
smoke sensor, glass sensor, emergency button, stolen alarm, perimeter and preventer

move.

® Alarm type supports custom. Select Customize Alarm Type in the Alarm Type drop-
down list. Click Add to add new alarm type. It supports up to 30 custom alarm types.
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Step6  Click the Alarm Output Channel tab and then edit the number and names of alarm
output channels.

Step7 Click the POS Channel, and then edit the number and names of the POS channels.
1]

This tab will only appear if the device has POS channels.

Step8 Click the Audio and Light Channel tab, and then edit the number and names of the
audio and light channels.

(1

This tab will only appear if the device has audio and light channels.
Step9  Click OK.

3.1.2.5.3 Getting Device Information in Batches

This function allows you to get information from device in batches to reduce repeated operations.
For example, if the platform fails to get information from certain devices after you add them in
batches, you can use this function to get the information from them at the same time.

Procedure

tep1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device > Add Device.

:

Step2 Select an organization, and then the devices in this organization and its sub organizations
will be displayed on the right.

Step3  Select multiple devices.

Step4  Select More > Get Info, and then click OK.

Wait for the platform to finish the process.
Related Operations

If the platform still cannot get information from certain devices, click B to see the reasons.
3.1.2.5.4 Configuring Channel Features in Batches

Configure the channel features in batches so that devices can work normally.
Procedure

Step1 Login tothe DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2  On the top of the page, select More > Capability Set Management.

Step3 Inthe Capability Set Type drop-down list, select a type, and then the platform will only
display devices and channels that are configured with that type of capability set.

Step4  Select the channels you want to configure.

Step5 Click the area below the Features column, and then select one or more features.

Figure 3-10 Select capability sets

Channel Name Device Name Organization Features

Channel0 n5Mpy mpy Intelligent Alarm,Electric Focus,IR Tem...~

~| Intelligent Alarm

~ Electric Focus
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Step6 Complete configuration.

® |f configuration is complete, click Complete to save the settings and exit the page.

® |f you want to configure more channels, click Save to save your current settings, and
then continue your configuration. When it is complete, click Complete to save the
settings and exit the page.

3.1.2.5.5 Modifying Device Organization

You can move a device from an organization node to another one.

Procedure
Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.
Step2  Click B
Step3  Select a device to be moved, click Move To, select the target organization, and then click
OK.

Figure 3-11 Move a device

+Add W Deete [Kimport [ Export | 2] MoveTo g More ® Include Sub Organization

B All > & | MoweTo

~ IPAddress | Online Status v Offline Reason Operation
% Offline Building enable no...

m Current Site
% Offline Abnormal network

s
¢
@ Online s
’

¥ Online

e

3.1.2.5.6 Changing Device Password

You can change device usernames and passwords in batches.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2  Click E.
Step3  Select a device, click More, and then click Change Password.
@

You can select multiple devices and change their passwords at the same time.
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Figure 3-12 Change device password

+ Add W Delete [« Import [2 Export 31 Move To ¥ Include Sub Organization

B Al X r ] L} ] 1 2]
IP Address { Device Name: Device Type v Organization Online Status - Offline Reason Operation
Set Passwords in Batches X % Offline Abnormal network AN |
. % Offline Abnormal network Z N
Offiine Building enable no. s 0w
Offline Abnormal network
% Offiine Login timed out
% Offiine Logging in
@ Online

% Offline Abnormal network
Cancel

Step4 Enter the old and new passwords, and then click OK.
3.1.2.6 Logging in to Device Webpage

After a device is added to the platform, you can click B+ go to the webpage of a device.

If you cannot go to the webpages of devices normally, you can follow the steps below to complete
related settings. For procedures on the device webpage, see the user manual of the device.

1. Log in to the webpage of the device, and then download the trusted CA root certificate.
2. Double-click the certificate, and then click Install Certificate.
3. Select Current User, and then click Next.

Figure 3-13 Certificate import wizard (1)

=% Certificate Impeort Wizard

Welcome to the Certificate Import Wizard

This wizard helps you copy certificates, certificate trust lists, and certificate revocation
lists from your disk to a certificate store,

A certificate, which is issued by a certification autharity, is a confirmation of your identity
and contains information used to protect data or to establish secure network
connections, A certificate store is the system area where certificates are kept.

Store Location
(® Current User
O Local Machine

To continue, dick Next.

Mext Cancel

4, Store the certificate to Trusted Root Certification Authorities, and then click Next.
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Figure 3-14 Certificate import wizard (2)

& ¥ Certificate Import Wizard

Certificate Store

Certificate stores are system areas where certificates are kept.

Windows can automatically select a certificate store, or you can spedfy a location for
the certificate.

(O Automatically select the certificate store based on the type of certificate
(®) Place all certificates in the following store

Certificate store:
|Trushed Root Certification Authorities Browse. ..

Mext Cancel

5. Click Finish.
6. On the webpage of the device, create a device certificate, and then apply it.

For the IP address in the certificate, you must enter the IP address of the computer that visits the
webpage.

3.1.2.7 Exporting Devices

You can export the information of devices to your computer. This is useful when you need to switch
or configure a new platform, you can quickly add them all by importing them. You can export up to
100,000 devices at a time. Only administrators are allowed to export the login passwords of devices.

Procedure

Step1 Login tothe DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2 Click @

Step3  (Optional) Select only the devices that you need.

Step4  Click Export.

Step5 Enterthe login password, encryption password, select whether to export the passwords

of devices and the export range, and then click OK.
L]

You can configure whether to verify the login password. For details, see "7.4.1 Configuring
Security Parameters".

® The encryption password is used to protect the export file. It consists of 6 uppercase or
lower case letters, numbers, or their combination. You need to enter it when using the
export file.
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® You can select All to export all the devices, or Selected to export the devices you
selected.

Step6  Select a path on your PC, and then click Save.

3.1.2.8 Modifying Device Time Zone

Configure device time zone correctly. Otherwise you might fail to search for recorded video.

L1

If a device is accessed through ONVIF and the ONVIF version is earlier than 18.12, the device DST
cannot be edited on the platform. You can only edit it manually on the device.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2  Click B

Step3  Select a device, click More, and then click Time Zone Settings.

Figure 3-15 Modify device time zone

+ Add W Delete [% Import [# Export 3] Move To

fea B Encoder X r [ ] [ 1 H T LED 2% =]

IP Address | Online Status v
Time Zone Settings
Offline
Time Zone
Offline
(UTC+08:00) Beijing, Chongging, Hong Kong, Urumqi
® Offline
DST

The time zone does not observe daylight saving time. Online

Cnline
Cnline
Cancel

EVS23181 EVS Online

11.80 Current Site Offline

Step4  Select atime zone.
Step5 Click OK.
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3.1.3 Binding Resources

You can bind different types of channels, such as an ANPR channel or door channel, to a video
channel. You can view real-time videos of the bound channels in different functions, or linked them
for certain actions in an event, such as recording a video.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2 Click @
Step3  Select a channel, and then click Modify.

Figure 3-16 Bind one or more channel

Holiday Template Action

No data

Bind Video Channel |:|

Channel Name Device Name Operation

EVS35 ]

Step4  Select one or more channels, and then click OK.
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< Channel Binding

Select Channels

v nn Current Site
v ¥ oft
v¥ @ 12
~ B BSC
¥ M BSC2

lmy

M mpy

= Ap

Cancel

Step5 Click OK.

Figure 3-17 Select the channels you want to bind

Selected (3)

Channel Name Device Name Operation
3 EVS35
12

12

3.1.4 Adding Recording Plan

Configure recording plans for video channels so that they can record videos accordingly.

You can configure 2 types of recording plans for a channel. One is general recording plan, and a
device will continuously record videos during the defined period. The other is motion detection
recording plan, and a device will only continuously record videos when motion is detected.

3.1.4.1 Adding Recording Plan One by One

Add a center recording plan or device recording plan for a channel, so that it can make general or
motion detection videos within the defined period.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Click @.

wv [N
~+ |+
FP
w N

Select a channel, and then configure a recording plan.
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® (Configure a center recording plan.

1. Click Add Recording Plan next to Center Recording Plan.

Config

Figure 3-18 Add a center recording plan (1)

Channel0

n5Mpy

Event Info Event Config

Time Template Holiday Template

No data

2. Configure the parameters, and then click OK.

Table 3-1 Parameter description

Parameter Description
Enable Turn on or off the recording plan.
Position Videos will be stored on the server by default. It cannot be changed.

Recording Type

® General recording: The device will continuously record videos within
the defined periods.

® Motion detection recording: The device will continuously record videos
within the defined periods on motion detections.

Select Main Stream , Sub Stream 1 or Sub Stream 2.

Stream Type Videos recorded on the main stream will have the best quality, but they
require more storage.
Remarks Customizable description for the recording plan.

Recording Time

Select a default time template or click Create Time Template to add a
new time template. See "3.1.6 Adding Time Template".

3. Click OK.

® (Configure a device recording plan.

el

The platform can obtain and display the recording plan that has been configured on
EVS of the latest versions. You can check if recording plan are obtained and displayed
on the page to know if your EVS is of the latest version.

1. Click Add Recording Plan next to Device Recording Plan.
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Figure 3-19 Add a device recording plan (1)

Config

Channel0
“ Device Name

nSMpy

Center Recording Plan Add Rec

Recording Type Recording Time Stream Type Remarks Operation

General Recording Plan All-Period Template Main Stream o B

Recording Time Stream Type Remarks Operation

No data

o ‘

. Configure the parameters, and then click OK.

Table 3-2 Parameter description

Parameter Description
Enable Turn on or off the recording plan.
Position Videos will be stored on the device by default. It cannot be changed.
The device will make recordings using the main stream by default. It cannot
Stream Type
be changed.
Remarks Customizable description for the recording plan.
Recording Time Select a default time template or click Create Time Template to add a
9 new time template. See "3.1.6 Adding Time Template".

Related Operations

® FEnable/disable a recording plan

means that the plan has been enabled. Click the icon and it becomes & and it means that
the plan has been disabled.

e Click Bl Copy the recording plan to other channels.
® FEdit a recording plan

Click & of corresponding plan to edit the plan.
e Click Elto delete recording plans one by one.

3.1.4.2 Adding Center Recording Plans in Batches

Add a center recording plan of general or motion detection videos for multiple channels at the
same time.

3.1.4.2.1 General Recording Plan

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Storage Plan > Recording Plan.
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Figure 3-20 Center recording plan

Organization Current Site

+ Ad

Channel Name Device Name Organization  Storage Position  Recording Time StreamType  Remark Operation

mplate M ream o .

Step2 Select General Recording Plan > Add General Recording Plan.
Step3  Configure the parameters, and then click OK.

Table 3-3 Parameter description

Parameter Description
Enable Turn on or off the recording plan.
Position Videos will be stored on the server by default. It cannot be changed.

Select Main Stream , Sub Stream 1 or Sub Stream 2.

Stream Type Videos recorded on the main stream will have the best quality, but they
require more storage.

Remarks Customizable description for the recording plan.

Select a default time template or click Create Time Template to add a

Recording Time new time template. See "3.1.6 Adding Time Template".

Recording Channel |Select the channels you want to add the recording plan for.

3.1.4.2.2 Motion Detection Recording Plan

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Storage Plan > Recording Plan.
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Figure 3-21 Center recording plan

Organization Current Site

Step2  Select Motion Detection Recording Plan > Add Motion Detection Recording Plan.
Step3  Configure the parameters, and then click OK.

Table 3-4 Parameter description

Parameter Description
Enable Turn on or off the recording plan.
Position Videos will be stored on the server by default. It cannot be changed.

® General recording: The device will continuously record videos within
the defined periods.

® Motion detection recording: The device will continuously record videos
within the defined periods on motion detections.

Recording Type

Select Main Stream , Sub Stream 1 or Sub Stream 2.

Stream Type Videos recorded on the main stream will have the best quality, but they
require more storage.

Remarks Customizable description for the recording plan.

Select a default time template or click Create Time Template to add a

Recording Time new time template. See "3.1.6 Adding Time Template".

Recording Channel | Select the channels you want to add the recording plan for.

Related Operations

® FEnable/disable a recording plan

means that the plan has been enabled. Click the icon and it becomes 3 and it means that
the plan has been disabled.

® Edit a recording plan

Click B of corresponding plan to edit the plan.
® Edit a recording plan

Click & of corresponding plan to edit the plan.
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o BB select multiple channels, and then delete them at the same time.
o and EXEM: select multiple channels, and then enable or disable them at the same time.

3.1.5 Adding Video Retrieval Plan

Configure a video retrieval plan to upload the videos that devices record when they are
disconnected from the platform. During the defined period, videos will be automatically uploaded
to the platform. The platform supports uploading videos within the past 7 days, including the day
when the retrieval plan is executed. You can add a retrieval plan for each channel one by one, or
add one for multiple channels in batches.

3.1.5.1 Adding Retrieval Plan One by One

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2  Click .

Figure 3-22 Add a retrieval plan for a channel

Backup Storage for Retrieval C Stream Type

Step3  Select a device, and then click Add Retrieval Plan.
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€« Recording Retrieval

Channel Mame

Cancel

Figure 3-23 Add a retrieval plan

Enable

Stream Type

Main Stream

Step4  Configure the parameters.

Table 3-5 Parameter description

Parameter

Description

Enable

Turn on or off the retrieval plan.

Backup Storage for Retrieval

Select a period, and then the videos within the defined period will
be uploaded. The platform supports uploading videos from devices
within the past 7 days at most. Videos from the current day will also
be included.

Stream Type

Select the stream type of the videos that you want to upload.

If the videos are recorded on sub stream 1 and Main Stream is
configured in this retrieval plan, uploading will fail.

Time to Execute Plan

Configure when to upload videos every day. CIickE‘ﬂ to configure
specific periods. You can configure up to 6 periods.

Step5 Click OK.
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Related Operations

® Enable/disable retrieval plan

means that the plan has been enabled. Click the icon and it becomes 3 and it means that
the plan has been disabled.

® Edit retrieval plan

Click I of corresponding plan to edit the plan.
o Click Eto delete recording plans one by one.

3.1.5.2 Adding Retrieval Plans in Batches

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Storage Plan > Recording Retrieval > Video Retrieval.

Figure 3-24 Video retrieval

Organization

Backup Storage for Retrieval Time to Execute Plan

Step2 Click Add Video Retrieval Plan.
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Figure 3-25 Configure a video retrieval plan

¢ AddVideo Retrieval Plan

¥ Basic Info

¥ Retrieval Channel

Select Channels

v i Current Site

Cancel

Retrieval Channel

Selected (4)

Channel Name Device Name Operation

214 @ ]

Step3  Configure the parameters, and then select channels in the Retrieval Channel section.

Table 3-6 Parameter description

Parameter

Description

Enable

Turn on or off the retrieval plan.

Backup Storage for Retrieval

Select a period, and then the videos within the defined period will
be uploaded. The platform supports uploading videos from devices
within the past 7 days at most. Videos from the current day will also
be included.

Stream Type

Select the stream type of the videos that you want to upload.

If the videos are recorded on sub stream 1 and Main Stream is
configured in this retrieval plan, uploading will fail.

Time to Execute Plan

Configure when to upload videos every day. CIickE‘a to configure
specific periods. You can configure up to 6 periods.

Step4  Click OK.

3.1.5.3 Adding Retrieval Plan for MPT Devices

3.1.5.3.1 Adding One by One

The procedures are the same as other devices. For details, see "3.1.5.1 Adding Retrieval Plan One by

One".
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3.1.5.3.2 Adding in Batches

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config

section, select Storage Plan > Recording Retrieval > File Retrieval.

Figure 3-26 File retrieval

Organization Current Site

g data from platform

=+ Add File Retrieval Plan

Device Name Organization Backup Storage for Retrieval Conditions to Execute Plan

WIFI
mpt110 Current Site Today

Step2 Click Add File Retrieval Plan.

Operation

o v -
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< AddFile Retrieval Plan

¥ Basic Info

¥ Retrieval Device

Select Channels

Cancel

Figure 3-27 Configure a file retrieval plan

Retrieval Device

Selected (0)

Device Name Operation

Step3 Configure the parameters, and then select MPT devices in the Retrieval Device section.

Table 3-7 Parameter description

Parameter

Description

Enable

Turn on or off the retrieval plan.

Backup Storage for Retrieval

Select a period, and then the videos within the defined period will
be uploaded. The platform supports uploading videos from devices
within the past 7 days at most.

[

Videos from the current day will also be uploaded.

Execute retrieval plan only
when Wi-Fi is connected

When selected, videos on MPT devices will be uploaded only when
they are connected to a Wi-Fi network.

If it is not selected and MPT devices are connected to the mobile
network, uploading videos might result in additional charges.

Time to Execute Plan

Configure when to upload videos every day. Click Bl to configure
specific periods. You can configure up to 6 periods.

Step4  Click OK.
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3.1.6 Adding Time Template

Procedure

[Val
~
[}

—

0" [
—~+ |+ |~

Log in to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Click .

Select a channel, and then add a recording plan.
In the Recording Time drop-down list, select Create Time Template.

Creating time template in other pages is the same. This chapter takes creating time
template in Record Plan page as an example.

Figure 3-28 Create time template

Time Template

Time Template Details

Time Template Name

Time Template Name

All-Period Template

Weekday Template

Weekend Template

Step 5

Step 6

=+ Create Time Template

Cancel

Configure name and periods. You can set up to 6 periods in one day.
Select the Copy From check box, and then you can select a template to copy from.

® On the time bar, click and drag to draw the periods. You can also click =21, and then
draw the periods for multiple days.

® You canalso click E to configure periods.

Click OK.

3.1.7 Configuring Video Retention Period

For videos stored on the platform, you can configure video retention period. When the storage
space runs out, new recorded videos will cover the oldest videos automatically.

Procedure

Step 1

Step 2

Log in to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device > Device Config.

Select a camera, and then click Modify.
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Figure 3-29 Go to recording storage configuration page

“ Device Name Video Channel Type

Bullet Camera

Central Recording Storage Config

Recording Type Retention Period (Days)

General Video kN

Alarm Video 30

Step3  Enable one or more video types, set the retention period for each one, and then click OK.

Step4  (Optional) Configure retention period for multiple channels.
1. Click OK and Copy.
2. Select which channels to apply the configuration.

L1

Only administrators can select All Channels.
3. Click OK.

3.1.8 Configuring Events

You need to set up the event configuration on a device or its channels to receive alarms on the
platform.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device > Device Config.
Step2  Select a channel or a device, and then click Event Config.

Events that can be configured are different for different types of devices. If you select
Device, you can only configure general events. If you select Channels, various events
supported by different types of channels will be displayed.

Figure 3-30 Go to the event configuration

Config

Associated Sche...  Event Type Priority Time Template Holiday Template Action Remarks Operation

123 Soft Trigger 1 All-Period Template -

Step3  Configure events. For details, see "4.1 Configuring Events".
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3.1.9 Synchronizing People Counting Rules

If you create, edit or delete people counting rules on a device, you have to manually synchronize
them to the platform.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

step2 Click @
Step3  Select a channel, and then click Sync People Counting Rules.

Figure 3-31 Synchronize people counting rules from the device

Config 5 Sync People Counting Rule:

Event Info Event Config

Associated Scheme  Event Type Priority Time Template Holiday Template Action Remarks Operation
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Step4  Click Sync Rules, and then the system prompts Synchronization complete.

Figure 3-32 Synchronize people counting rules from the device
< Sync People Counting Rules
§ Sync Rules

Rule Name Rule Type

StereoNumberStat Tripwire People Counting Rule

3.2 Adding Role and User

Users of different roles have different menus and permissions of device access and operation. When
creating a user, assign a role to it to give the corresponding permissions.
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3.2.1 Adding User Role

Arole is a set of permission. Classify users of the platform into different roles so that they can have
different permissions for operating the devices, functions and other system resources.

® Super administrator: A default role that has the highest priority and all the permissions. This role
cannot be modified. A super administrator can create common administrator and common
operator roles. The system supports 3 super administrators at most.

® Administrator: A default role that cannot be modified and has no permissions of cascade,
storage, license, backup and restoring. An administrator can create common administrator and
common operator roles. The number of administrators that can be created is not limited.

® Common administrator: This role has no permissions of cascade, multiple sites, user, storage,
license, and backup and restoring.

The device and control permissions of this role cannot be edited, but its menu permissions can
be edited.

® Common operator: This role has no permissions of cascade, multiple sites, basic configuration,
storage, license, system parameters, and backup and restoring.

The device, control and menu permissions of this role can be edited.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User.
Step2 Click @
Step3  Click Add, set role information, and then select device and control permissions and assign

the rule to users.
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Figure 3-33 Add arole

< AddRole

Basic Info

Operatorl

Role Type

Operator

Remarks

Permissions

Device Permissions Control Permissions Menu Permissions

i Current Site v ¥ Al v Al

m mpy ~ Video Playback > Application Configuration

it v Record Lock 4 Application

M fxa ~| Record Tag > Manasement

Cancel

® |f a device is not selected under Device Permissions or a menu not selected under
Menu Permissions, all users assigned with this role will not be able to see the device
or menu.

® (lick Bl of a selected organization. All permissions of subsequently added devices
under this organization will also be assigned to users of this role.

® When the Role Type is set to Operator, you can copy the permissions from specified
role.

Step4  Click OK.

3.2.2 Adding User

Create a user account for logging in to the platform.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User.

Step2 Select User Management, click Add, and then configure the user parameters.
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Table 3-8 Parameter description

Parameter Description

Username Used to log in to the client.

Multi-client Login | Allow the user to log in to multiple clients at the same time.

Password

Used to log in to the client.
Confirm Password

Enable and enter a name, and then this user will be set as an MPT user. This
is used in the group talk function in the map. For details, see "5.1.4 Map
Applications".

[

If you enable this function, you cannot enable Multi-client Login.

MPT User

Enable Forced
Password Change at | The user is required to change the password at first-time login.
First Login

Enable Password

Change Interval Force the user to change the password regularly.

After the password expires, the user cannot log in to the client. If already

Enable Password logged in, the user will be forced to log out. The user must reset the

Expiry Time password through email or contact the administrator.

The PTZ control priority of the user. The larger the value, the higher the
PTZ Control priority. For example, User A has a priority of 2 and User B has a priority of 3.
Permissions When they operate on the same PTZ camera, which is locked, at the same

time, the PTZ camera will only respond to the operations from User B.

Used to receive emails in various situations, such as password reset, alarm

Email Address - . .
messages, and visitor registration.

Limit the user to log in from specific computers. One user can be bound to 5

Bind MAC Address MAC addresses at most.

Select one or more roles to assign the user permissions, such as which

Rol .
o€ devices are allowed to be operated.

Step3  Click OK.
Related Operations

® Click Elto lock user. The locked user cannot log in to the DSS Client and App.

e ClickEto modify information of a user except the username. Users with a higher level of
permissions can change the passwords of users with a lower level of permissions. Super
administrators can change the passwords of administrators and common roles. Administrators
can change the passwords of common roles.

e Click B to delete a user.
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3.2.3 Adding User Group

Add users to a specified user group for easier management of users.

Prerequisites

You need to add users first.

Procedure

w
Pg
D

—_

wn [ |
~+ |~ |~
m |® |m
Nolw N

One user can be only added to one user group.

Ungrouped
Group2ke0
Group2kel

Group2ke2
GroupZke3
Group2ke4
Group2ke5
GroupZke6
Group2ke?
Group2ke8
GroupZked

wgltest

Step5 Click OK.

+ Add W Delete

Username

system

User933

User934

User935

User936

User937

User938

User939

User931

User931

User931

User931

0

1

2

3
3

[* Import Domain Users

Role

Log in to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User.

Select User Management , and then in the User Group section, click .

Define the group name, set the remark, and then click OK.

Select users, and then click Move To to move the users to the added user group.
1]

I

Figure 3-34 Move users to a user group

& Sync Domain Users 31 Move To

Status v

[ @

Group2kel
Group2ke2
Group2ke3
Group2ked
Group2ke5
Group2keb
Group2ke7
Group2ke8
Group2ke9

wagltest

Click the user group, and you will see the users of the group.

Related Operations

In the User Group section, you can:

L] CIick to edit user group name and remarks.

® (lick E to delete the user group. After this operation, the users in the group will become

ungrouped.

° Click to clear the user group. After this operation, the users in the group will become

ungrouped.

59



a/hua

TECHNOLOGY

User's Manual

3.2.4 Importing Domain User

When the users in a domain can be used as users on the platform, you can use this function to
import quickly them to the platform.

Procedure
Step 1

Step 2

Configure the domain information.

1.

vk W

6.

Log in to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameter > Active Directory.

Click D to enable the function, and then configure the parameters of the domain.
Click Get DN to automatically get the basic DN information.

Click Test to check whether the domain information is correct.

(Optional) Enable the automatic synchronization function and set a time. Then, the
platform will automatically synchronize news users in domain groups that you have
imported previously, and update the information of the users imported by manual
selection at the defined time every day.

For example, you have imported the entire domain group A. The platform will

synchronize new users in domain group A every day at the defined time. CIickE] to
remove a group on the list, and then it will not be synchronized. For users imported by
manual selection, the platform will check their information, and update if anything
changes.

Click Save.

Import domain users.

1.

Log in to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User > User Management.

Click Import Domain Users.
Select how you want to import users, and then click Next Step.

® |mport by Domain Group : Import all users in the selected group.
©=8

If you import an entire domain group and after the automatic synchronization
function is enabled, the platform will remember that group and automatically
synchronize its new users at the defined time every day, and update the
information of the users imported by manual selection at the defined time every
day. For details, see the previous steps.

® |mport by Domain User : Import selected users in a group.

Click Il to select a role for the users.

All the permissions in the role will be assigned to the users.
Click OK.

3.2.5 Syncing Domain User

Use this function to delete invalid domain users from the platform.

Procedure

Step 1

Step 2

Log in to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User > User Management.

Click Sync Domain Users.
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The platform prompts that this operation will delete invalid domain users.
Step3  Click OK.

3.2.6 Password Maintenance

Users can change passwords manually or reset it on the login page. Also, Users with a higher level
of permissions can change the passwords of users with a lower level of permissions. Super
administrators can change the passwords of administrators and common roles. Administrators can
change the passwords of common roles.

3.2.6.1 Changing Password for the Current User

We recommend changing your password regularly for account safety.
Procedure

Step1 Login to the DSS Client, click B at the upper-right corner, and then select Change
Password.

Figure 3-35 Change password

- 17:28:54
am System

B Change Password

[* Log Out

€ About

Step2 Enter the old password, new password, and then confirm the new password. Click OK.
3.2.6.2 Changing Password for Other Users

Users with a higher level of permissions can change the passwords of users with a lower level of
permissions without knowing their passwords. Super administrators can change the passwords of
administrators and common roles. Administrators can change the passwords of common roles.

Procedure

tep1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User.

:

step2 Click B
Step3  Select a user, and then click (]
Step4 Enable Change Password , enter the new password and confirm password, and then click

OK.
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Figure 3-36 Change passwords for other users

¥ Basic Info

* Username Multi-client Login

cxzl (]

~ (Change Password * Confirm Password

3.2.6.3 Resetting User Password

Users can reset passwords through email addresses and security questions. Only the system user
can reset the password through security questions.

Procedure

Step1  Onthelogin page, click Forgot password?.
Step Enter the account that you want to reset the password for, and then click Next Step.
Step Select how you want to reset the password.

w N

® By security questions. This is only applicable to the system user.

1. Click Reset Password through Security Questions.
2. Answer the questions, and then click Next Step.
® By reset file. This is only applicable to the system user.

Log in to the management tool.

Click B, and then select Reset System Password.
Click Export, set the encryption password, and then export the request file.
Contact the technical support to get the password reset file through the request
file.
5. Click Reset to import the reset file, and then log in the DSS client to initialize the
password.
® By email address. This is applicable to all accounts, but an email address must be
configured first. For details, see "3.2.2 Adding User".

HwnN =

1. Click Reset Password through Email Verification.
2. Click Send Verification Code.

3. Enter the verification code that you received from the email address, and then click
Next Step.

Step4  Set a new password and confirm it, and then click Next Step.

The password has been reset.

3.2.6.4 Resetting Security Questions for the System User

The system user can reset the security questions that can be used to reset passwords.
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User > User Management.
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Step2  Click Edl to edit the information of the system user.
Step3  Click Reset to reset the security questions after verifying the login password.

3.3 Configuring Storage

Manage the storage of the platform, including adding network disks, setting storage types to store
different types of files, creating disk groups to store files from specified channels, and setting the
storage location and retention period of the images and recorded videos from devices.

3.3.1 Configuring Network Disk

Do not use NAS as a network disk because it might result in data lost. We recommend using
Dahua's EVS devices.

Prerequisites

® The storage server is required to be deployed.
® One user volume of the current network disk can only be used by one server at the same time.
® User volume must be formatted when adding network disk. Check if you have backed up the

data.
Procedure
Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Storage.
Step2  Select a
Step3 Click Add.
Step4  Select server name and mode, enter the IP address of network disk, and click OK.

® Normal mode: All volumes of the network disk will be added. Those used by any user
will be in red.

® User mode: Enter the username and password of a user. Only volumes of the network
disk assigned to this user will be added.
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Figure 3-37 Add network disk (normal mode)

General

Normal Mode

User Mode

Cancel
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Figure 3-38 Add network disk (user mode)

General

Normal Mode

User Mode

* User|

admin

Cancel

Step5  Select disk, and then click B to format the corresponding disk.

1. Select user volume, and then click 1.
2. Select format disk type, and then click OK.

® Video: Stores videos.
® |mage and File : Stores video files from MPT devices, and all types of images.
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Figure 3-39 Format disk

Initialize Disk

Disk Type

Video

Cancel

Related Operations

® To configure disk type, click B

® To format a disk, click (¢ |
1]

Formatting will clear all data on the disk. Please be advised.

3.3.2 Configuring Server Disk

Configure local disk to store different types of files, including videos, ANPR snapshots, incident files,
and face or alarm snapshots. In addition to the local disks, you can also connect an external disk to
the platform server, but you have to format the external disk before using it.

A\

Do not use a USB drive as a server disk. It usually does not have the performance and stability
required by the platform, which might result in data lost.

L1

® To set up local storage, you need a physical disk with only one volume or any volume of one
physical disk. Back up the data of the disk or volume before setting its disk type, which will
format and erase all data from it.

® One physical disk with only one volume or any volume of one physical disk can only store one
type of files. If you need to store more than one type of files, you need more than one physical
disks or volumes, but it cannot be the one where you installed the operating system of the
server or the management tool.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Storage.
Step2  Select E.
Step3  Format a disk to set a storage type.

A\

This operation will clear all data on the disk. Please be advised.

1. Select user volume, and then click B,
2. Select storage type, and then click OK.

® Video : Stores videos.
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® |mages and Files : Stores video files from MPT devices, and all types of images.

® |ncident File : Stores videos and images in the case bank. This disk cannot be
overwritten.

L1

If you do not set up one or more disk types, you will not be able to properly use
corresponding functions. For example, if you do not set up an Image and File disk,
you will not see images in all alarms.

Step4 Manage local disks.

® |nitialize disk

Click B,
® To configure disk type: Click B

® To format a disk: Select a disk or user volume, click ]

3.3.3 Configuring Disk Group

Allocate disk groups for video storage.

Procedure
Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Storage.
Step2  Click Bl
Step3  Click Add Disk Group, enter disk group name, and then select a server and disks.

Figure 3-40 Configure disk group

1. Set disk group

@ When configuring a disk group, the disk capacity of the disks in the same group must be close to each other to allow storage data to be written in load balancing mode.

Disk Group Name: Server:

Disk Name Capacity (GB) Disk Name Operation

Izl-vedio

Step4  Click Next Step.
Step5 Select devices or channels on the left.
Step6  Click OK.

3.3.4 Configuring Device Storage

When there are a large number of devices on the platform, it will put too much pressure on the
network disks or local disks because they might produce a lot of face, video metadata, and event
images, and videos that need to be stored. The platform supports setting the storage location and
retention period of the images and videos for storage devices, such as an IVSS, to reduce the
pressure on the server.
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Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Storage > Device Storage Config.

Only organizations with storage devices are displayed, such as NVR and IVSS.

Step2  Select an organization, click B3 of a device on the right.

Step3  Configure the parameters, and then click OK.

Table 3-9 Parameter description

Parameter

Description

Event Image Storage
Location

® Save to Central Storage : All images produced by the channels
connected to this device will be stored on the network disks or
local disks of the platform.

® Link to Images on Device : All images produced by the channels
connected to this device will be stored on the device itself. The
platform will obtain images from the device.

Event Video Storage
Location

® Save to Central Storage : All alarm videos produced by the
channels connected to this device will be stored on the network
disks or local disks of the platform.

® linkto Videos on Device : All alarm videos produced by the
channels connected to this device will be stored on the device
itself. The platform will obtain videos from the device.

[

To make sure that alarms videos are complete, we recommend
you set a 24-hour recording plan for the device. Otherwise, the
platform might not be able to obtain videos. For example, a
recording plan of 00:00-14:00 has been configured on the device
so that the channels connected to it will record videos during that
period. If an alarm is triggered on 14:01, the platform will not be
able to obtain videos for this alarm.

Retention Time of Images
and Videos on Device

This function is applicable to the images and videos stored on the
device.

After enabled, the platform will obtain the value from the device, and
you can change it to 1-255. The images and videos that have been
stored longer than this value will be automatically deleted.

A\

Deleted files cannot be recovered. Please be advised.
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4 Businesses Configuration

This chapter introduces the basic businesses, such as storage plan, video monitoring, access
control, alarm controller, video intercom, target detection, face recognition, parking lot, and

intelligent analysis.

4.1 Configuring Events

To receive alarms triggered by devices, you need to configure them on the platform.

4.1.1 Configuring Event Linkage

Configure the event source, and the linked actions. When the event is triggered, the platform will
perform the actions you defined, such as taking a snapshot recording a video.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and thenin the App Config
section, select Event > Event Config.

Step2  Click Add.

Step3  Select the event source type, events, and event sources.
Table 4-1 Parameter description

Parameter Description

Device, video channel, alarm
input channel, subsystem,
zones, EAS alarm channel,
access control channel,
radar, parking lot, people
counting group, lift control
channel, and POS alarms

Select an event source type.

(1

® Before configuring the event, check whether the channel
features match the event type; otherwise the event type cannot
be selected as the alarm source. To configure channel features,
see "3.1.2.5.2 Modifying Device Information".

® |f Alarm Input Channel is selected, check whether the
Triggered Event that you select matches the channel feature
of the alarm input channel you select. Otherwise, the event will
not be triggered.

Soft Trigger

This is a type of event that is manually triggered. Click Add Soft
Trigger Event Type to customize its name and icon. When
viewing the live video image of the configured channel in the
Monitoring Center, you can click the icon to trigger an alarm
manually.

Combined Event

When a combined event is triggered, the platform performs the
defined linked actions. For how to configure combined events, see
"4.1.2 Configuring Combined Event".
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Parameter

Description

Custom Alarm

® DHOP event: Access events developed through Dahua
Hardware Open Platform (DHOP).

® Extended standard event: This is used for events that devices
support, but the platform currently does not. Click Add
Extended Event, and then configure the parameters.

¢ Event Protocol : Select the protocol of the event.

¢ Alarm Source : Select an event source type based of the
event protocol.

¢ Event Image : When configuring an event for a video
channel, you can choose whether to subscribe to images
from the event. When subscribing to pictures, the platform
will receive alarm images generated by the alarm source.
However, if the alarm source does not generate alarm
images, subscribing to the event images will cause the
platform to not receive the alarm.

¢ Name, Alarm Code, CID Code and DCS Code: Enter the
name and code of the event.

Generic Event

Receives simple strings sent to the system by third-party hardware
or software through the network, and then generates alarms or
triggers corresponding linkage actions in the system.

When configuring event source, select Generic Event from Event
Source Type and Event, and select added generic events from
Event Source. For details of add a generic event, see "4.1.4
Configuring Generic Event".

Third-party event

® |mport events from a third-party system to the platform
through bridge.

® Devices, and person and vehicle information can be
synchronized from a third-party platform to the DSS platform to
be used in various functions.

When configuring event source, select a defined third-party event
from Event Source Type, and Third-party Event will
automatically show in Event.

Step4  Configure the priority, when the event can be triggered, and other information.

Table 4-2 Parameter description

Parameter

Description

Scheme Name

Enter a name for the scheme.

Priority

The priority level is used to quickly know the urgency of the event when it is
triggered.

Time Template

Select a time template for when the event can be triggered. If you want to
create a new template, see "3.1.6 Adding Time Template".
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Parameter

Description

Holiday Template

If the time template and holiday template overlap, only the holiday template
will be effective. During the defined periods, events will be received by the
platform normally. Outside of the defined periods, events will not be
received by the platform. To create a new template, follow the steps below.

1. In the drop-down box, click Create Custom Holiday Template.
2. Enter a name for the template.
3. Click Add, and then add a period and adjust the time.

You can add up to 6 periods.

4. (Optional) If there are other holiday templates, you can select Copy From,
and then select a template to copy its periods.

5. Click OK.

After enabled, if certain alarms are frequently triggered, you can configure an
interval during which they can only be triggered once. For example, a
tripwire alarm can only be triggered once in 10 seconds.

Alarm Storm

Config This function is only available to event sources selected in the previous step.
The configurations here enjoy higher priority if alarm storm for the same
event is configured from Event > Alarm Config > Alarm Storm Config.

Remarks Enter remarks on events.

Step5 Configure alarm linkage actions.

® To link video, enable Linked Action > Link Video, and then configure the
parameters.

Table 4-3 Parameter description

Parameter Description
¢ Event source: The camera of the alarm itself is linked when the alarm
occurs.
¢ Bound camera: If the channel is bound to one or more video
Camera channels, you can view the real-time videos of the bound channel

when an alarm is triggered. To bind a channel, see "3.1.3 Binding
Resources".

¢ Select camera: Select a camera so that you can view the camera
video when the associated alarm is triggered.

When an alarm is
triggered, display
camera live view on
client

Enable this parameter, and then the platform will open the real-time
video of the channel where an alarm is triggered, and play it in the
defined stream type.

(11

After the event is configured, select Local Settings > Alarm, enable
Open Alarm Linkage Video and set how the video will be opened, As
Pop-up or Open in Live View. For details, see "8.3.4 Configuring Alarm
Settings".

Event Recording

The platform will record videos when an alarm is triggered. It will be
saved to the video disk of the platform.
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Parameter Description
Define the stream type of the recorded video. If you select main stream,
Stream Type the recorded video will be in higher quality than sub stream, but it

requires more storage.

Recording Time

The duration of the recorded video.

Prerecording Time

When there is recorded video that is stored on the device or platform
before the alarm is triggered, the platform will take the defined duration
of that video, and then add it to the alarm video. For example, when the
prerecording time is set to 10 s, then the platform will add 10 s of video

before the alarm is triggered to the alarm video.
@ﬂ

For how to configure the pre-recording mode for devices in batches, see
"4.1.3.3 Configuring Alarm Video Pre-recording".

L1

¢ If the alarm video is stored on the device, we recommend you
configure a 24-hour recording plan to make sure that there is
prerecorded content to add to the alarm video.

¢ If the alarm video is stored on the platform, the platform will record
videos and use certain input bandwidth continuously.

¢ This parameter is not applicable to alarms in parking lots.

® To trigger a snapshot, enable Trigger Snapshot. The platform takes 1 snapshot, and
save them to the Image and File disk.

Select a video channel, and then it will take a snapshot when an alarm is triggered.
® To link a PTZ action, click Link PTZ, and then select the PTZ channels and presets to be

linked.

® (Click Alarm Output, select an alarm output channel, and then set the duration. The
channel will send out alarm signal when an alarm is triggered.

® To link audio and light, click Link Audio and Light, select the audio and light
channels, and then select the action duration.

® (lick Link Access Control Device, select door channels, and then select a linked
action. When an alarm is triggered, the door channels you selected will be locked,
unlocked, normally open or normally closed.

® Display the live video of specified channels on a video wall when alarms are triggered.

Click Link Video Wall, and then select the channels and video wall.

L1

You must add a video wall and configure its alarm on video wall mode first. For details,
see "5.1.5.1 Configuring Video Wall" and "4.1.3.2 Configuring Alarm on Video Wall".

If you set Camera to Select Camera, you can configure which channels to be
displayed on the specified video wall. When the video wall you select is configured
with the override mode, you can also select Customize Alarm Window, and then you
can select which channels to be displayed on the specified windows of the video wall.
® |ink one or more IP speakers to play the defined audio files when an alarm is triggered.

Enable Link IP Speaker, and then select one or more IP speakers and the audio files to

be played.

® To execute an HTTP URL command, enable Link HTTP URL Command . Click Add, and
then click New to add a new command, or Copy from Quick Command. When
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Step7

Step 8

adding a new command, you need to set the name of the command, the request

method, HTTP URL, and remarks. You can click (& to test if the command is valid.

® To link emails, enable Email, and click BB to add the email address, and then an email
will be sent to the selected email address when an alarm is triggered. You can also
manually enter an email address, but you must press Enter to make it valid.

To configure the email template, select Add Email Template from the Email
Template drop-down list.

® To link client sound, enable Client Sound, and then enter the audio content (up to 50
characters). When an alarm is triggered, the client will play the defined audio content.

Make sure that Play Audio Defined in Scheme is selected from Local Settings >
Alarm > Alarm Sound.

[

Click , and then you can test playing the defined audio content.
Apply an alarm protocol to help users process alarms when they are triggered.
Click Alarm Protocol, and then select a protocol from the Protocol Template drop-
down list, or you can click Add protocol template to create a new protocol.
Select users or user groups who will receive the notification when an alarm is triggered.
The users will only receive notifications when they are logged in. If you need to add more

users, see "3.2 Adding Role and User"; to add more user groups, see "3.2.3 Adding User
Group".

o=

If the page becomes too long because you need to configure many parameters, you can
use the pane on the right to quickly go to different positions.

Click OK.

4.1.2 Configuring Combined Event

Configure the relation between the time of trigger of 2 events, and then you can configure what
actions to performed when the event is triggered.

Procedure

[94]

—
F

N

Log in to the DSS Client. On the Home page, click EY and thenin the App Config
section, select Event > Combined Event Rule Config.

Click Add to add a rule for combined events.
Enter a name for the rule, and then configure the details.
For example, select Event B occurs and configure the X and Y to be 10 and 50 seconds

respectively. If event B occurs during the 10 seconds to 50 seconds after event A occurs, a
combined event is triggered, and then the platform will perform defined linked actions.

Click OK.
The previous page displays.
Click Add, and then configure the parameters of the combined event.
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Table 4-4 Parameter description

Parameter Description

Name Enter a name for the combined event.

Rule Select arule.

Source of Combined Event Select the event and event source for event A and B.

Step6  Click OK.
Related Operations

Configure the linked actions for the combined event. For details, see the previous section.

4.1.3 Configuring Alarm Parameter

4.1.3.1 Filtering Repetitive Alarm

If certain alarms are frequently triggered, you can configure an interval during which they can only
be triggered once. For example, a tripwire alarm can only be triggered once in 10 seconds.

Procedure

tep1 Loginto the DSS Client. On the Home page, click EY and thenin the App Config
section, select Event > Alarm Config > Alarm Storm Config.

:

Step2  Click Add.
Step3  Select event sources and events, and then configure the interval.

Step4  Click OK.
4.1.3.2 Configuring Alarm on Video Wall

When an alarm is triggered, the live video of a channel can be linked to a window on a video wall.
The platform supports override and loop modes.

Prerequisites
You must add a video wall first. For details, see "5.1.5.1 Configuring Video Wall".

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Event > Alarm Config > Alarm on Video Wall.

Click E

Select a mode, and configure related parameters.

:

te

:

te

:
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Table 4-5 Parameter description

Parameter

Description

Alarm on Video Wall

® OQverride mode: When an alarm occurs, a live video is opened on the

specified window of a video wall. For example, if the live video of
channel 1 is opened on window 1, another alarm is triggered. The
platform will display the live video of channel 2 on window 1.
Loop mode: Linked live videos will be displayed on windows of a

Mode video wall according to the order of windows. If there are no
available windows, the first window will be used. The number at the
end of the name of a window indicates its order. For example,
window (2) indicates it is the second window.

In either mode, if no other alarms are triggered, the current video will be

closed after the stay duration. If a new alarm is triggered:

® |n override mode, the stay duration of the new video start from the
time when the alarm is triggered. It will be displayed on the window

St . after the stay duration of the current one ends. For example, the stay

ay Duration

duration is set to 30 s. An alarm is triggered when video 1 is being
played for 15s. At 30 s, video 1 will be closed, and video 2 will be
played. After 15 s, video 2 will be closed.

In loop mode, a new video will be displayed immediately even if the
stay duration of the current video does not end.

The latest alarm video
will immediately
override the one that is
currently playing on the
video wall.

This parameter is only available for override mode. After enabled, the
stay duration will not work, and new videos will be displayed
immediately.

Step4  Configure the size, location, and other parameters of a window.

Table 4-6 Parameter description

Parameter Description

Set the number | There is only 1 window by default. Click it, and then you can set the number of
of windows windows to 4, 9, 16, 32, or 64.
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Parameter

Description

Resize a window

® (lick a window, and then drag its frame near the lower-right corner to resize

® Right-click a window and then select Properties. Configure the left margin,
top margin, width, and height to resize the window.

Drag the windows to adjust their locations. This operation will not change the

Adjust the order of the windows. The order is used to determine which window will be

locations of used to display videos first in loop mode.

windows The number at the end of the name of a window indicates its order. For
example, a window named Window (2) means that it is the second window.

Change the ® Right-click a window, and then select Rename to rename a window.

names of ® Right-click a window, select Properties, and then rename it in Window

windows Name.

Step5 Click OK.

4.1.3.3 Configuring Alarm Video Pre-recording

You can configure
recording fromad

the pre-recording mode for a device. When an alarm is configured to link pre-
evice, the device will apply the mode you have specified.

Background Information

Pre-recording modes include Platform Cache and Get from Device.

® Platform cache:

occupy certain i

Alarm videos will be stored on the platform, the platform will record videos and
input bandwidth continuously.

® Get from device: Alarm videos will be stored on the device. We recommend you configure a 24-

hour recording

Procedure

Step1 Loginto

plan to make sure that there is prerecorded content for the time of alarms.

the DSS Client. On the Home page, click EY and then in the App Config

section, select Event > Alarm Config > Alarm Video Pre-recording.

Step2 Click an organization, and then all devices and channels in that organization will be
displayed on the right.

Step3  Configure the pre-recording mode.

® (lick Bd of a channel, select a mode, and then click OK.
® Select multiple channels, click Edit, select a mode, and then click OK.
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4.1.4 Configuring Generic Event

Defines a generic event where a third-party hardware or software can send simple strings to the

system through an IP network, so that alarms or corresponding linkage actions can be triggered in
the system.

Prerequisites

To ensure system security, go to E > System Parameters > Security Config, add the IP address
to the allowlist in the Generic Event Allowlist section.

Procedure

Step 1

Step 2

Log in to the DSS Client. On the Home page, click EY and then in the App Config
section, select Event > Generic Event Config.

Click Add, and then you can start adding the generic event.
Figure 4-1 Add generic event

Basic Info
+ Event Name
Generic Event 1

f from Other Events

Select Event

Event Definition

Rule Type

Trans

TCP

Match Mode

Search

Rule Content
AND

Rule Expre

User001 OR Door053 OR Sunday

Cancel
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Table 4-7 Parameter description of generic event

Parameter

Description

Event Name

The name that identifies the event.

Select Event

Click Select Event, select from the existing generic event, and then the system
automatically fills in parameters of the selected event (event name excluded).

Transmission
Type

TCP, UDP, HTTP, and HTTPS are available.

Match Mode

Select Search or Match according to onscreen instructions.

Rule Content

Rule Expression

Select AND, OR, (, ) rules, and then set the rule expression. The system operates
the expression from left to right.

Select AND, OR, and () operations and set the expression. The system operates
on expressions from left to right;

AND and OR must be preceded and followed by characters; (and ) must
appear in pairs.

Step3 Click OK.

4.2 Configuring Map

4.2.1 Preparations

Devices are deployed. For details, see device user's manuals.

Basic configurations of the platform have been finished. For details, see "3 Basic Configurations".
If you need to use a raster map, prepare an image of the map.

To show device alarms on the map, make sure that Map flashes when alarm occurs is enabled

in Home > Management > Local Settings > Alarm.

4.2.2 Adding Map

4.2.2.1 Adding Vector Map

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Map.

Step2 Inthe map list, select the vector map, and then click 2]
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Figure 4-2 Map

< Modify Vector Map

Basic Info

Map R
Online Offline

Import Offline Google N

X, Import

Map Initial Status

ntral Latitude of
1892863586331

*# Min Map lay Level

1

% Map Initia

21

Cancel

Step3  Configure the parameters.

ongitude of Map

178299258354
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Figure 4-3 Map information

< Modify Vector Map

Basic Info
Map Mode
Online Offline

Import Offline Google I

X, Import

Map Initial Status

¥ Central Latitude of Map ¥ Central Longitude of Map

1892863586331 178299258354

¥ Min Map Display Level ¥ Max Map Disp

1 V|

¥ Map Initial Zoom Level

21

Cancel

® Online map

1. Select Online.
2. Configure the information of the map, and then click OK.
® Offline map

1. Select Offline.
2. Click Import and import offline map.
3. Configure map information, and then click OK.

Table 4-8 Parameter description

Parameter Description

Map Link Enter the URL of the map. Only Google Maps is supported.

Central Latitude of Map

Define the center of the map by entering its latitude and longitude.

Central Longitude of  |\yhen opening the map, this will be the center of the map by default.
Map
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Parameter Description

The minimum level you can zoom out on the map.

Min Map Display Level | The |ower the level is, the map will contain more areas, but less details.

The higher the level is, the map will contain less areas, but more details.

The maximum level you can zoom in on the map.

Max Map Display Level |The Jower the level is, the map will contain more areas, but less details.

The higher the level is, the map will contain less areas, but more details.

The default zoom level when opening the map.

Map Initial Zoom Level | The Jower the level is, the map will contain more areas, but less details.

The higher the level is, the map will contain less areas, but more details.

Step4  Add asub map.

If there is a specific area on the map that you want to view its detailed information, you
can add an image of it on the map as a sub map. For example, you can add a plane image
of a parking lot on the map.

1. On the map resource tree on the left, click the name of the map that you have just
added, or open the GIS map and click Add Sub Map.

2. Name the sub map, upload a map image, and then click OK.

3. Drag the map to adjust its position, and then click OK.

The sub map is added.

Related Operations
Click the image of the added map, and then you can:

Hide device name, and then only the icons of devices will be displayed.
View the satellite map.
Delete devices

To delete a device from the map, click it and then click Delete Resource.
Show device

Select which type of resources that you want to display on the map.
Move

To move a device, click Move and then drag the device on the map.
Select

To select one or more devices, click Selected > Checked, and then click on the devices on the
map one by one.

Pane

To select devices in batches, you can click Selected > Rectangle, and then draw a rectangle on
the devices to select the device.
Clear

To clear all markings on the map, click Clear.
Add sub-map

To add a sub map on the current map, click Add Sub Map , click on the map to locate it, enter a
name, upload a map picture and then click OK.
Add Mark

Select Box > Add Mark, and then mark information on the map.
Reset
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Select Box > Reset to restore the map to its initial position and zoom level.
4.2.2.2 Adding Raster Map

A raster map is suitable for places where you want to view their detailed information, such as a
parking lot. You can add multiple ones.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and thenin the App Config
section, select Map.
Step2  Select Main Map, and then click Add Map.
Step3  Enter the map name, select the image and then click OK.
Step4  Addasub map.

1. Click the added raster map, and then click Add Sub Map.
2. Enter the map name, upload the image, and then click Next Step.
3. Drag the image to the desired position and click OK.

Related Operations
For details, see "4.2.2.1 Adding Vector Map".

4.2.3 Marking Devices

Link a device to the map by dragging it to the corresponding location on the map according to its
geographical location.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Map.

Step2 Click the map.
Figure 4-4 Map

Map Relationship Main Map

Q| + AddMap

Step3  Drag the device channel from the left device tree to the corresponding location of the
map.
w

If you mark a radar on the map, you can configure the Radar-PTZ linkage function. For
details, see "4.2.4 Configuring Radar-PTZ Linkage".
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4.2.4

4.2.4.1

Configuring Radar-PTZ Linkage

A radar can meet most security needs because it can penetrate fog, smoke, and dust. After a target
is detected by the radar, you can view real-time videos of PTZ cameras to understand the situation
better and faster.

Before configuring the function, you must complete the following configurations first:

® The radar and PTZ cameras are directly added to the platform through their IP addresses. Also,
they must be on the same network, or different networks that can connect to each other. One
radar can link up to 8 PTZ cameras.

® Configure a vector or raster map. If you use a raster map, you must configure the map scale so
that the alarm area and detection area of the radar can be displayed normally.

® [f you also need to monitor the area around the radar, you can bind it with video channels. For
details, see "3.1.3 Binding Resources".

Configuring Linkage

Configure the linkage between the radar and PTZ cameras. When an alarm is triggered, PTZ
cameras will track the target. Operations on a vector map or raster maps are similar, and this section
uses vector map as an example.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Map.

:

Step2  Click the vector map to openit.
Step3 Inthe device tree on the left, drag the radar channel to the map.

Figure 4-5 Select radar from device tree

Please calibrate the door and
elevator in Access Control/Zone
Management.

ald 1

Radar-PTZ linkage was not configured, or
the device is offline.

Current Site
120°, 120m, 150m

o0

® (&) K

CHELE

Step4  Click , and then configure the parameter.
1. In the device tree, select one or more PTZ cameras to be linked to the radar.
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If you already configured related parameters on the webpage of the radar, the
platform will automatically obtain the information of the PTZ cameras. Click Bind to
save the linkage relationship and skip the following steps.

2. Click Bind and Configure to save the linkage relationship, and then go to the
webpage of the radar.

3. On the webpage of the radar, configure the parameters related to radar-PTZ linkage,
such as upload an image of the map, set the position and heading angle of the radar,
and, calibrate the PTZ cameras. For details, see the user's manual of the radar.

4.2.4.2 Configure a Radar Event

Configure an event so that an alarm will be triggered after a target enters the warning area and
alarm area of the radar, and then the platform will perform the defined linkage actions, such as
taking a snapshot.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and thenin the App Config
section, select Event > Event Config.

Step2 Click Add, and then configure the parameters. For details, see "4.1.1 Configuring Event
Linkage".

4.3 Personnel and Vehicle Management

Configure personnel and vehicle information for the applications of access control, vehicle control,
and video intercom.

® Personnel information contains card number, password, face picture, and more. People bound
with vehicle information will be displayed in the vehicle list.

® \ehicle information helps to confirm the entry of the vehicle into a certain area. Vehicle bound
with personnel information will be displayed in the personnel list.

4.3.1 Adding Person and Vehicle Groups

Add person and vehicle groups to easily manage people and vehicles. People and vehicles use the
same groups. Only administrators can add, edit, and delete person and vehicle groups.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and thenin the App Config
section, select Person and Vehicle Info.

Step2 Click Person List or Vehicle List.

Click , and then configure the parameters.

[¥4]

—
F

w

Table 4-9 Parameter description

Parameter Description

This is for permission control. For example, if a user cannot access Group A,

P G
arent Group then the user cannot access all the groups under Group A.

Group Name Enter a name for the group.
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4.3.2

4.3.2.1

Parameter Description

Only the roles and their users can view this group.
Roles Allowed o=

Access
Click E to see the users assigned with the roles.

Step4  Complete configuration.

® (lick Add to add the group and exit the page.
® (lick Save and Add Person to add people to the group. For details, see "4.3.2
Configuring Personnel Information".

Configuring Personnel Information

Add people to the platform and grant them access to different access control devices, entrance and
exits permissions, and more.

[

To collect fingerprints or card number, connect a fingerprint collector or card reader to the
computer where the PC client is installed.

Extending Person Information

You can customize more information you want to configure for persons. If existing information is
not enough, you can add more information for a person. This function is available to administrators.
Others users can only configure information for attributes that have been added. You can add up to
10 attributes.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and thenin the App Config
section, select Person and Vehicle Info.

Step2 Select Person List > More > Enable More Info.
Step3 Click Add, enter a name for the attribute, and then click OK.

This attribute will be displayed in the Basic Info section of a person's information.

85



@Z@ya User's Manual

Figure 4-6 More information

Person Info

Basic Info

¥ 1D
28162378

Linked ID @

¥ Name

111222333

Gender

Unspecified

Pe oup Email

All Persons and Vehicles M

Phone No.

ID Type

Others

Department

customer1

If you change the name of the attribute or click . to disable it, the information you have

configured will still be on the platform. But if you click . to delete the attribute, the
information you have configured will also be deleted and cannot be recovered.

4.3.2.2 Adding a Person

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info.
Step2  Select Person List > Persons > Add.
Step3  Click Person Info, and then configure the information of the person.

® (Configure the basic information.
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1. Hover over the profile, select Add > Select from Local Folder, and then follow the
on-screen instructions to upload an image from your computer. Or if your computer is
connected to a camera, you can select Add > Snapshot to take an image.

Figure 4-7 Basic information

Basic Info

Gender

Unspecified

Pe up Email

All Persons and Vehicles s

Phone No.

Department

® When taking a picture with a camera, click B and then you can select a camera,
pixel format, resolution, and image quality. These parameters are only effective on
the current PC client.

® You can upload or take 2 images for better recognition results. Only certain devices
support this function. The 2 icons under the images indicate the first and second
images. If the icon is in blue, it means the corresponding image is selected.

@

You can import images for multiple people at the same time. For details, see "4.3.2.7
Importing Images of Persons".

2. Enter the information of the person as necessary.
® The ID is required and must be unique. It can be up to 30 characters, and letter-

number combination is also supported.
® The name of the person can be up to 127 characters.

® The person can be added to up to 5 person groups. Click E to set one as the main
person group, which will be used in attendance shift.

3. (Optional) Click Show More, and then enter the information of the person.

el

The nickname will be used in the contact information for VTOs.

® (Configure the verification information for unlocking doors or using lifts.
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Table 4-10 Parameter description

Parameter Description
1. Click Setting, select a device to issue cards, and then click OK.
2. Click , swipe a card on the device you select, the card number will be
recognized and displayed. Or manually enter the card number.
[
One person can have up to 5 cards. A card number is 8-16 numbers. Only
second-generation access control devices support 16-digit card numbers.
When a card number is less than 8 numbers, the system will automatically
add zeros prior to the number to make it 8 digits. For example, if the provided
number is 8004, it will become 00008004. If there are 9-16 numbers, the
system will not add zero to it.
3. click .
Card

(Optional) CIick to add more cards. You can add up to 5 cards for each
person.

After adding a card, you can:

© E: Set a card as duress card. When opening door with a duress card, there

will be a duress alarm. Click this icon, it turns into &l and 2l is displayed at
upper right, which indicates that the card is set as a duress card. To cancel the

duress setting, click =
: Update the card number.

E; Remove the card, and then it has no access permissions.

Fingerprints

Click Setting, select a fingerprint scanner, and then click OK.

Click Add, and then follow the on-screen instructions to collect your
fingerprint on the scanner.

Click Add Fingerprint.

(Optional) Click Add to add more fingerprints. You can add up to 3
fingerprints for each person.

After adding a fingerprint, you can:

<

<

: Set the fingerprint as the duress fingerprint. When opening doors with
the duress fingerprint, there will be a duress alarm. Click this icon, it turns into

, which indicates that the fingerprint has been set as the duress
fingerprint. Click it again to reset the duress fingerprint as a normal one.

: Change the name of the fingerprint.

o E]: Delete the fingerprint, and then it has no access permissions.
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Parameter Description

The password must be used with a card, person ID, or fingerprint to unlock the
door. For details, see the user manual of the access control device you are using.

Click , enter a password, and then click .

Password After adding a password, you can:

© : Change the password.

© E: Delete the password, and then it has no access permissions.

® |f the person has one or more vehicles, click Vehicle to add their information to the
platform, so that you can grant access permissions to this person's vehicles later.

¢ If the vehicles have been added to the platform, click Select from Vehicle List, and
then select the vehicles for this person.

¢ If the vehicles have not been added to the platform, click , enter the plate
number, and then select a color and brand.

Step4  If the personis a resident, click Video Intercom, and then configure the room
information.

Table 4-11 Parameter description

Parameter Description

The number of the room this person lives in. It is displayed in the access records

Room No. . : .
and video intercom operation records.

When several people live in the same room, you can set one of them as the
Homeowner homeowner.

Only the homeowner can register an account on DSS Agile VDP.

This function is only available for the homeowner. After you select the option,
you must enter an email address for the person. It will be used as the username
for the person to log in to DSS Agile VDP.

After the person is added, the platform will send the username and password
to the email address.

[

If the person does not receive the email, you can click Send Email to send a
new email.

A\

If you cancel selecting this option after an App account is created for the
person, the App account will be deleted. This person can no longer log in to the
App. If this person is a homeowner, all App accounts in the corresponding
room will be deleted, and all people in this room can no longer log in to the

App.

App User

Step5 Click Access Control, and then configure the access permissions for this person.
1. Select an access type.

® General: When the person uses an access point, a general event is reported.
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VIP: When the person uses an access point, a VIP event is reported.

Patrol: When the person uses an access point, a patrol event is reported.

Blocklist: The person cannot use an access point. Also, a blocklist event is reported.

Extend time: When the person uses an access point, an extend time event is

reported. If the access point is a door, the door will stay unlocked for additional 5

seconds.

2. Configure the access rule validity period. The access rules are only effective within this
period.

3. Select Quote > Add, and then configure the access rules.

o=

If you already added access rules of general verification, this page will display them for
you to select.

Figure 4-8 Available access rules

General

+ Add
Rule Name Access Point Type Time Plan

46.39 Door © All-Period Template

AS162145-PW Door © All-Period Template

rule_name1786455 Doar © All-Period Template

Table 4-12 Parameter description

Parameter Description

Rule Name Enter a name for the rule.

Access Point Type | Select Door or Lift.

Select a time template to define when the rule will be effective. For how to

Time Template create a new template, see "3.1.6 Adding Time Template".
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Parameter

Description

Holiday Plan

Select a holiday plan when the rule will not be effective. You can add up to 4
holiday plans. Follow the steps below to create a holiday plan:

L1

Lift does not support holiday plans.

a. Select Add Holiday Plan in the drop-down list.
b. Enter a name for the holiday plan.
c. Click Add to add a holiday.

You can add up to 16 holidays.
d. Configure the effective periods for each day in the holiday.

You can drag on the timeline below, or cIickE to configure the time more
accurately. You can add up to 4 periods.

e. Click OK.

Holiday Plan

. Holiday Plan Details
Holiday Plan Name

Holiday plan 1

Holiday plan 1

+ Add

Holiday Time

2004-06-18 - 2024-06-18

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18

Select by Zone

Select one or more zones. This person will have access permissions to all the
access points in these zones.

For how to configure a zone, see "4.5.2 Configuring Zone".

Select by Access
Point

Select one or more access points. This person will have access permissions to
all these access points.

4. Click OK to finish adding the rule.
5. Select one or more rules for this person, and then click OK.

Step6  If you want to recognize this person by face images, add the person to a face arming

group.
=8

You need to create a face arming group first. To add one, select Add Face Arming Group
in the drop-down list. For details, see "4.4.1.1 Creating Face Arming Group".

Step7  If this person has one or more vehicles, you can grant parking lot access permissions to

them.

1. In the Parking Lot Vehicle Group section, click Add to select the license plate
number, and then select which one or more vehicle group it belongs to.
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Figure 4-9 Parking lot vehicle group

Parking Lot Vehicle Group

+ Add

Plate No. Parking Lot Vehicle Group Validity Period Operation

No Data

Step8 Click OK.
Related Operations

° Click to edit the basic information of a person.
® (Cancel the access permissions of a person

Click B&il to cancel the access permissions of a person; click ikl to restore the permissions.
L]

After canceling, if the access control device is configured with Frozen Person Permissions
from ka3 > Event > Event Config, an alarm will be triggered if the person is detected trying to
access.

Figure 4-10 Configure frozen person permissions event
Event Source Type Event Source

Device

Video Channel f . [ R
- e not in the a... P & (n Curre

Alarm Input Channel Repeated entering

Identity of the same us...

Frozen Person Permissi...

The visiting times reac...

EAS Alarm Channel
- - Incorrect Sequence of ...
Control Channel

¥ Normal A
Radar i
Valid rd Unlock

Parking Lot q .
ik Valid Fingerprint Unlock

Feple Yoty ey Valid Face Unlock

® To delete a person:

¢ Click E to delete a person and associated permissions.

¢ Select multiple people, and then click Delete Selected Items to delete them and associated
permissions. If you delete more than 10 persons, you must verify your login password.

¢ Select a person and vehicle group, and then click E&d to delete all the persons and their
permissions in the group. To perform this operation, you must verify your login password.
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Figure 4-11 Delete all persons in a group

* m All Persons and Vehicles

il Ift

o n: View authorization exception of a person.

® To search for a person, enter keywords in the Y

If you select Include Sub Groups, all the persons in the selected group and the sub groups in
this group will be displayed.

4.3.2.3 Importing Multiple People

Prepare the information of the people first, and then you can import them to the platform quickly.

Prerequisites

® Prepare an xlsx file that includes the information of the people you want to import, their face
images (optional), and then compress them into a zip file. The .xlsx file can include information
of up to 10,000 people. The zip file cannot be larger than 1 GB.

® |f a person belongs in a first-person unlock rule, set the access type of the person to General.
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info > Person List.

Step2  Select Import > Import from File.

Figure 4-12 Import personnel information

+ Add W Delete Selected ltems [« Impnrt [# Export More v

Person
Import

1111
C 2, Import File

Step3 Import the personnel information file.
[1]

If there is no personnel information file, click Download Template and follow the
instructions on the page to create personnel information.

Step4  Click OK.
The following cases might occur during an import:

® |f the person already exists, you can choose whether to keep the existing data. If not,
the existing data will be overwritten by the new one.
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® |f there are failures, you can download the failures list to view details.

® Read carefully the instructions in the template to make sure all the information is
correct.

® Cannot read the contents with a parsing error reported directly.

Related Operations

® Export personnel information.

Select an organization, click Export, and then follow the instructions on the page to save the
exported information to a local disk.

® |mport people from device: Select Import > Import from Device. For details, see "4.3.2.6
Extracting Personnel Information".

® |mport person image: Select Import > Import Person Image, click Download Template to
download the template, prepare the images according to requirements in the template, and
then click Import File.

4.3.2.4 Synchronizing Person in Domain

Create persons based on the information imported from the domain. Also, the information of the
persons can be kept up-to-date with that in the domain.

Prerequisites

Configure the information of the domain. For details, see "7.4.9 Configuring Active Directory".

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info.

wn n
~+ |+
F%
w IN

Select More > Sync Person in Domain.
Import persons in the domain to the specified person group.

Table 4-13 Parameter description

Parameter

Description

Manual Sync

Sync Add

Import all or certain people in the selected domain group to the
selected person group on the platform. After importing the
entire domain group, the group will be added to the automatic
synchronization list.

When you import the same entire domain group again, the
platform will import the new people and update the existing
people.

Sync Delete

When this option is selected, the platform automatically detects
and displays the people that have been deleted from the
domain. You can select whether to remove them from the
platform.

Sync Now

® For people imported from an entire domain group, the
platform immediately imports the new people or updates the
existing people's information.

® For people imported by manual selection, the platform
immediately updates their information.
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Parameter Description

The list holds the domain groups that have been imported
entirely. After setting the time, the platform will synchronize the
new people and update the information of the existing people
every day. For people import by manual selection, the platform
Auto Sync will update their information.

CIickE] to remove the group, the platform will not synchronize
the new people, but will still update the information of the
existing people.

Step4  Click OK.

4.3.2.5 Moving People in Batches

Move people ion batches to another person group. This operation will delete the access rules of the

current group, and apply those of the target group on the people.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info > Personal List.

Step2 Select a person group, and then the people in this group are displayed on the right.
©=a

Select Include Sub Groups to display all the people in this group and all its sub groups.
Step3  Select multiple people, and then select More > Move To.
Step4  Select a target group, and then click OK.
Step5 Click OK again.

4.3.2.6 Extracting Personnel Information

When personnel information has been configured on access control devices or door stations, you
can directly synchronize the information to the platform.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Personal and Vehicle Info.

Step2  Click Person List.
Step3 Click Import, and then select Import from Device.

Figure 4-13 Import from device

+ Add [# Import ~ [# Export More ~

Person Import from File

- ) Import from Device
* un All Persons and Vehicles

Import Person Image

i It

Step4  Click , select a channel from an access control device or door station, and then click
OK.

Step5 Double-click a result to view the details.
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Step6  Synchronize personnel information to the platform, or export information.

Figure 4-14 Personnel extraction results

[+ Import All

ID Name

00 DOO00000

yl-Area-test

xuzhenwu777.

[# Export

Access Type Authorization Info

General =1

General

Blocklist

® |f the person already exists, you can choose whether to keep the existing data. If not,
the existing data will be overwritten by the new one.

® To add all the personnel information to the platform, click Import All.
® To add part of the information, select the people of interest, and then click Import

Selected.

® To export information, select the people that you want, and then click Export.

4.3.2.7 Importing Images of Persons

If people are added to the platform but their images have not been configured, you can import
images for multiple people at the same time.

Prerequisites

You can upload up to 10,000 images in a zip file that can be up to 1 GB. Also, each image should

meet the following requirements:

® A person can have up to 2 images, but only certain devices support recognizing people with 2

images.

® Theimage must be in .jpg format, and has a resolution ranging from 150 x 300 to 540 x 1080. It
is preferred that it be 500 x 500. The image must not exceed 100 KB.

® Make sure that there is only 1 face in the image, with proportions between 1/3 and 2/3 of the
whole image. The aspect ratio of the image must not exceed 1:2.

® Both eyes should be open with a natural expression. Expose the forehead and face, and keep
hair away from blocking it. The bear shape should be similar to that of the original image.

® Normal light colors should be used (without whitening, yellowing, and backlight). ltems should
not block the face (such as hat, face mask, and glasses). The image must be processed by

Photoshop.
® Use an image with a white background.
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Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info > Person List > Persons.

Step2  Select Import > Import Person Image.

Step3 Click Download Template to save the zip file to your computer. It contains the
instructions on how to prepare images, and 2 images for reference.

Step4  Prepare images according to the requirements, and then rename them in the format of
Person ID-Person Name-1.
1 means the first image of the person. Change it to 2 to make the second image of the
person.

Step5 Compress the images into a .zip file.

Step6  Click Import File, and then open the .zip file.

The page will display the number of successes and failures. Click Download Failure List
to see the reasons for the failures.

4.3.2.8 Issuing Cards in Batches

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info > Person List > Persons.

Step2 Select the people to issue card to, and then select More > Batch Issue Cards.

Figure 4-15 Issue card in batches

Persons Access Rule

+ Add w Delete Selected Items [¥ Import v [#* Export ¥ Include Sub Groups 1D
Organization Batch Issue Cards

Person
Sync Person in Domain

All Persons and Vehicles Move To

Enable More Info

Step3  Set validity period.
Step4 Issue cards to personnel.

Support issuing cards by entering card number or by using a card reader.
® By entering card number

1. Double-click the Card No. input boxes to enter card numbers one by one.
2. Click OK.
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Figure 4-16 Enter card number

2024-06-20 00:00:00 - 2034-06-20 23:59....

€ Card Reader Manager

Name X Operation

111222333 (—]

111222 ()

® By using a card reader

1. Click E}

2. Select a card reader or device, and then click OK.

3. Select people one by one and swipe cards respectively until everyone has a card
number.

4. Click OK.

Figure 4-17 Reader manager
Validity Period

2024-06-20 00:00:00 - 2034-06-20 23:59....

£} Card Reader Manager

ID Operation
Card Reader Manager

28162378 (—]

42543763 (—]
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4.3.2.9 Viewing People and Their Information

View certain people and their information by searching for keywords or filtering the type of
information to be displayed, such as ID, name, card number, ID number, plate number, company,
department, and more.

Searching for People

Select a person and vehicle group, enter keywords in the search area on the upper-right corner, and

then click . or press Enter to search for people who have that information. If Include Sub Groups
is selected, the platform will also search for people in the sub groups of the one that you select.

Filtering Person Information

CIickE on the upper-right corner to select which information to be displayed, such as person,
linked ID, organization, phone number, email, certificate, card number, ID number, vehicle,
company, department, room, and more.

For example, when Email is selected, the email addresses of the people in the list will be displayed.

Figure 4-18 Display email addresses

Person Organization Certificate Operation

All Persons and Vehicles

All Persons and Vehicles

Certain information can be used to further filter person information. For example, you can choose
to display or hide people with no linked ID.

Figure 4-19 Filter by linked ID

Linked ID

1L 'ration
Linked ID

Name

Card No.

ID No.

Plate No.

Company

Nenartment
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4.3.2.10 Editing Person Information

Modify personnel information including basic information, authentication details, and
authorization. Person ID cannot be modified.

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Personal and Vehicle Info > Person List > Persons.

Step2  Click Il to edit information. For details, see "4.3.2.2 Adding a Person".

4.3.2.11 Configuring Access Rule

An access rule defines the permission and effective time of that permission to lift or door channels.
Configure an access rule for a person and vehicle group, and then it will be applied to all the people
inside the group. Only administrators can configure access rules.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and thenin the App Config
section, select Person and Vehicle Info > Person List.

Step2 Click a group, and then click Access Rule.

Step3  Click Quote. This page displays rules that have been added. You can select and use any
one of them directly.

Step4  Click Add, and then configure the parameters of the new access rule.
L]
When configuring an access rule for a person and vehicle group, you can only configure
general verification rules. If you want to configure other types of rules, see "4.5.3
Configuring Access Rule".

Table 4-14 Parameter description
Parameter Description
Rule Name Enter a name for the rule.

Access Point Type Select Door or Lift.

Only General Verification is available. For this type of rules, doors can be

Rule Type unlocked by cards, fingerprints, and passwords.

Select when this rule is effective. If you want to create a new time template,

Time Template see "3.1.6 Adding Time Template".
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Parameter Description

Select when this rule is not effective. You can add up to 4 holiday plans.
Follow the steps below to create a new holiday plan:

1. Select Add Holiday Plan in the drop-down list.
2. Enter a name for the holiday plan.
3. Click Add to add and configure a holiday.

You can add up to 16 holidays.
4. Configure the effective periods for each day in the holiday.

You can drag on the timeline, or click E to configure the periods more
precisely. You can configure up to 4 periods.

Holiday Plan 5. Click OK.

Holiday Plan

Holiday Plan Details
Holiday Plan Name

* Holid: Name

Holiday plan 1

Holiday plan 1

+ Add

Holiday Time

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18

Select by Zone People can access all the access points in the selected zones.

I A .
Iiziiit by Access People can access the selected access points.

Step5 Select the access rules, and then click OK.

Figure 4-20 Select access rules

€ Quote Rule

General

+ Add

Rule Name Access Point Type Time Plan

v 46.39 Door © All-Period Template

v AS5162145-PW

Door @ All-Period Template

4.3.3 Vehicle Management

Manage vehicle information including vehicle type, owner, entry and exit permissions and arming
groups.

Prerequisites

You need to add parking lot first. For details, see"4.8.2 Configuring Parking Lot".
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Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config

section, select Person and Vehicle Info > Vehicle List.

Step2  Add vehicles.

® Add vehicles one by one

1. Click Add.
2. Inthe Owner Info section, click Select from Person List to select the owner of the
vehicle.

3. Configure the information of the vehicle in the Vehicle Info section, such as the
vehicle group, plate number (required and unique), vehicle color, brand and more.

If you have selected an owner, you can add multiple vehicles.

4. Inthe Parking Lot Vehicle Group section, click Add, and then you can select the
plate number (the one added in the previous step) and parking lot, set the vehicle
group that the vehicle belongs, to and the validity period of the vehicle's access
permissions.

Figure 4-21 Parking lot vehicle group

Parking Lot Vehicle Group

+ Add
Plate No. Parking Lot Vehicle Group Validity Period Operation

1234A 111 General Long Term w

[

If the owner has more vehicles than the defined parking spaces, once no parking
spaces available, the owner cannot access the parking lot.

5. Click & to enable Vehicle Arming Group, and then click Add to arm the vehicles
that you have just added.

Figure 4-22 Vehicle arming group

Vehicle Arming Group (]

+ Add

Plate No. Vehicle Arming Group Validity Period Operation

1234A High Risk Vehicle Long Term v -

[

For arming group details, see "4.4.2.1 Creating Vehicle Arming Group".
6. Click OK.

® Add vehicles in batches

1. Click Import, and then click Download Template.
2. Fill in the template, and then select Import File. Select the file and import the
information to the platform.

® You can click Import File or Click to Select File to import the vehicle information
if you have already prepared them.
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® The platform supports downloading files that failed to import for you to check and
fix.

Step3  (Optional) Export vehicle information to local storage as needed.

Figure 4-23 Export vehicle information

Username

system

Select Range

Start From

1

Cancel

® Set Export Range to All, and then enter required information, such as passwords for
login and encryption, to export all the items.

® Set Export Range to Select Range, and then the start record and total records that
you want to export.

Related Operations

® You can search vehicles by entering keywords in search box at the upper-right corner.

® (lick or double-click the column to edit the vehicle information.

° CIickE to delete vehicles one by one. You can also select multiple vehicles and then click
Delete at the top to delete in batches.

4.4 Watch List Configuration

Configure face and vehicle watch list for future investigation.

® For face watch list, you can create and arm face comparison groups to recognize faces.

® For vehicle watch list, you can create vehicle comparison groups, add vehicles and then link
devices for plate recognition.

103



a/hua

TECHNOLOGY User's Manual

4.4.1 Face Arming List

Configure a face arming list and send the it to devices for face recognition and alarms.
4.4.1.1 Creating Face Arming Group

Only administrators can add, edit, and delete person and face arming groups.
Prerequisites

® Make sure that the devices for face recognition have been successfully configured onto the
Platform.

® Make sure that the basic configuration of the Platform has completed. For details, see "3 Basic
Configurations". During the configuration, you need to pay attention to following parts.

¢ When adding devices on the Device page, set the Device Category to Encoder.

Figure 4-24 Device category

< Add Device

ogin Information

Login Information

WA

Add Mode

IP Address Dahua

P Type

Current Site

¢ When adding devices like NVR or IVSS which support face recognition, set the device feature
to Face Recognition. For details, see "3.1.2.5 Editing Devices".

Figure 4-25 Feature configuration

Video Channel

* Number of Channels

Channel No. Channel Name Camera Type Features Keyboard Code Operation

1 9D0 Bullet Camera v 2 i w

2 Channel 1 Bullet Camera w

¢ Make sure that you have configured at least one disk with the type of Images and Files to
store face images. Otherwise, the snapshots cannot be displayed.
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Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then select Arming List >
Face Arming List.

Step2 Click Add, and then configure the parameters.

Table 4-15 Parameter description

Parameter Description

Face Arming Group Enter a name for the group.

Name

Color You can use colors to quickly differentiate each group. For example, red
indicates key targets.
Only the roles and their users can view this group.

Roles Allowed G2

Access

Click BB to see the users assigned with the roles.

Step3 Click Add.

4.4.1.2 Adding Faces

Add people to face arming groups. Their faces will be used for face comparison.
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then select Arming List >
Face Arming List.

Step2 Click E of a group you want to add people to it.
1]

The same person can be added to different face arming groups.

® Add people by person groups. This is the most efficient way, provided that you have
created person groups based on the access permissions. For details, see "4.3.2
Configuring Personnel Information".

Click Add by Person Group, select one or more groups, and then click OK. You can
also select Include Sub Groups to include the people in the sub groups of the groups
you select.

® Select the people you want to add. This is applicable to people in different person
groups have the same access permissions.

Click Add by Person, select the people you want to add, and then click OK.

4.4.1.3 Arming Faces

The faces of the people in face arming groups will be sent to devices for real-time face recognition.
If the similarity reaches the defined threshold, alarms will be triggered.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then select Arming List >
Face Arming List.

Step2  Click E of the face arming group you want to arm.
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Step 3

@

Click Add, select one or more devices or channels, and then click OK.
The platform will send the information of the face arming group to the devices and

channels you selected, and display the progress. If exceptions occur, you can cIickn to
view the reason.

Figure 4-26 Send face arming group

Send Face Arming Group

ing Group

! Exception Orga on Current Site

Type of Object to be Sent Organization Sending Status Operation

Device Current Site @ Finished

Device Current Site ® Finished

Next Step Finish

After the face arming group is successfully sent, click Next Step.

Click Add, select the channels you want to arm, and then configure the similarity for each
channel.

[L]

When the similarity between the face captured by the channel and a face in the face
arming group reaches or is greater than the defined value, it is considered a match.
Click OK.

(Optional) View exceptions and arm the face arming group again.

1. Click ﬂ to view why arming failed and address the issue.
2. Click Arm Again to arm the face arming group again.
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4.4.2 Vehicle Watch List

Create a vehicle comparison group and add vehicles to it. After a vehicle comparison group is sent
to cameras for recognition, alarms will be triggered if the vehicles in the group are captured and
recognized.

4.4.2.1 Creating Vehicle Arming Group

A vehicle arming group contains the information of multiple vehicles. When arming the group, you
can arm all the vehicles inside the group at the same time. Only administrators can add, edit, and
delete person and face comparison groups.

Procedure

Step1 Loginto the DSS Client. On the Home page, click , and then click Watch List >
Vehicle Watch List.

Step2  Click Add, and then configure the parameters.

Table 4-16 Parameter description

Parameter Description

Vehicle Arming Enter the name that identifies the group.

Group Name

Color You can use colors to quickly differentiate each group. For example, red
indicates key targets.
Only the roles and their users can view this group.

Roles Allowed =

Access

Click B to see the users assigned with the roles.

Step3 Click Add.

4.4.2.2 Adding Vehicles

Add vehicles to vehicle arming groups. After armed, devices will recognize their plate numbers and
trigger alarms.

Step1 Login to the DSS Client. On the Home page, click , and then click Watch List >
Vehicle Watch List.

Step2 Click E of a group, or double-click a group, and then click Select from Vehicle List.

® Add vehicles by vehicle groups. This is the most efficient way, provided that you have
created vehicle groups. For details, see "4.3.2 Configuring Personnel Information".

Click Add by Vehicle Group, select one or more groups, and then click OK. You can
also select Include Sub Groups to include the vehicles in the sub groups of the
groups you select.

® Select the vehicles you want to add. This is applicable to vehicles that you want to add
are in different vehicle groups.

Click Add by Vehicle, select the vehicles you want to add, and then click OK.
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4.4.2.3 Arming Vehicles

The plate numbers of the vehicles in comparison groups will be sent to devices for real-time

recognition and trigger alarms.

Log in to the DSS Client. On the Home page, click , and then arm the vehicle on the Event page.

Click Add to add an event to arm a vehicle watch list. For how to configure events, see "4.1

Configuring Events".

Event Source

Event Source Type

Device

Video Channel

Alarm Input Channel
Subsystem

Zones

EAS Alarm Channel
Access Control Channel
Radar

Parking Lot

People Counting Group

4.5 Access Control

® Access control

Figure 4-27 Arm vehicle event

w Vehicle Detection
Unlicensed Vehicle

Speeding

¥ Vehicle Arming

High Risk Vehicle
2112121
¥ Audio Detection

Audio Exception

Event Source

i Current Site

Issue cards, collect fingerprints and face data, and apply permissions, so that the authorized

people can open door by using card, face or fingerprint.

® Advanced functions

Configure advanced access control rules such as First-card Unlock, Multi-card Unlock, Anti-pass
Back and Interlock to enhance security.

4.5.1 Preparations

Make sure that the following preparations have been made:

® Access control devices are correctly deployed. For details, see the user manual of the device you

are adding to the platform.

® Basic configurations of the platform have been finished. See "3 Basic Configurations” for details.

¢ When adding access control devices, select Access Control from Device Category.

¢ (Optional) You can bind video channels to access control channels, so that you can monitor
the area near access control devices. For details, see "3.1.3 Binding Resources".
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¢ Add persons to the platform For details, see "4.3 Personnel and Vehicle Management".

4.,5.2 Configuring Zone

A zone is a collection of access permissions to doors and lifts. Create zones to quickly define
security control areas with different permissions. Only the administrator can add, edit and delete

zones.

4.5.2.1 Adding a Zone

Procedure
Step1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Zone Management.
Step2  Click .
Step3  Configure the information, and then click OK.
Table 4-17 Parameter description
Parameter Description
Select a parent zone for permission management. For example, if a user has
Parent Zone permissions for zone A, the user also has permissions for all sub zones under
zone A by default. Additional permissions can be set for the sub zones.
Zone Name Enter a name for the zone.
lcon Select an icon for the zone. Icons are used for users to quickly identify

different zones.

Only the selected roles and their users can access this zone.

Roles Allowed c=2
Access

Click B to see the users assigned with the roles.

4.,5.2.2 Adding Zones in Batches

Procedure

Step 1

Step 4

Log in to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Zone Management.

Click a zone, and then click .

All zones will be added as sub zones of the one you select.
Click Add to add more levels.

There is only 1 level by default. There can be up to 8 levels of zones. For example, if the
zone you select is a level 3 zone, you can only add 5 levels of zones under it.

Configure the parameters for each level, and then click OK.

You can check the results for your current configurations.
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Quick Add

Figure 4-28 Add zones in batches

The calculation formula of the total number of zones is: The product of the number of zones at each level +
the number of existing zones (the total number of zones < 256). The number of sub zones at each level is the
number of zones at the next level. Each zone has the same number of sub zones. The default zone name is a
combination of the zone type and zone number.

+ Add

Level Zone Type

1 areaA

2 areaB

Results

Start Zone No. Quantity Select lcon Operation v I Site

10 < A . = ~ M areaAl

1Y areaB1
» . Ly o I¥ areaB2?
I¥ areaB3
I¥ areaB4
I areaB>
I areaBé
I areaB7
I areaB8
¥ arzaB?
i areaB10

[P p——

Table 4-18 Parameter description

Parameter Description
The number indicates the level of the zone. The region with a larger number is
Level a sub zone of the region with the smaller number. For example, the level 2
zone is a sub zone of the level 1 zone.
Zone Type Enter a name for the zone.

Start Zone No.

Enter a start number and then all the zones of this level will be automatically
numbered. For example, if the start number is 1 and the quantity of zones is 3,
then zones will be numbered as zone 1, zone 2, and zone 3.

Enter a number for each zone. The number of each level of zones = upper

Quantity levels x the current level. For example, the numbers of level 1,2 and 3 are 1, 2,
and 3. Then, the number of level 3 zones = 1x2x3 = 6.
Select an icon for the zone. Icons are used for users to quickly identify different
Select Icon

zones.

Step5 Click OK.

The roles that are allowed to access the parent zone will be automatically applied to the
sub zones.

4.5.2.3 Editing and Deleting Zone

Only administrators can edit and delete zones.

Log in to the DSS Client. On the Home page, click , and then in the App Config section, select
Access Control > Zone Management.

® (lick azone and then cIick to edit the information of the zone, including the name, icon, and
roles allowed access.
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® (lick azone and then cIickE to delete it. After deleting the zone, all information related to the
zone will also be deleted, including sub zones, access rules, and maps. Access points in this zone
and its sub zones will be moved to the root zone.

4.5.2.4 Moving Access Point

Access points include door and lift control channels. The access points in a zone can be moved to
other zones. After you add access control devices, video intercom devices with access control
functions, and lift control devices to the platform, access points of door and lift control channels
will be generated and added to the root zone by default. You need to allocate them to other zones.

Procedure

Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Zone Management.

Step2 Click a zone, and then click Access Point.

All access points and sub zones will be displayed.
Step3  Move the access points.

After moving the access points, access rules of the current zones will not be applied to
them, and their information on the map will also be deleted. The access rules of the target
zone will apply to them.

(1

Access points that have been configured with access rules cannot be moved.
® Move an access point.

¢ Drag an access point to a sub zone.
¢ Right-click an access point, select Move To, and then select a zone.

Figure 4-29 Move an access point

Access Point Map Info Access Rule

21 Move To

g
I
mpy d

areaA Ift:

® Move multiple access points.

You cannot move the access points in batches if the current or target access points
have been configured with access rules.
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1. Drag to select multiple access points. Or hover the mouse over an access point,
click the checkbox to select it, and then repeat the operations to select multiple
access points.

2. Drag the access points to a sub zone. Or click Move To and then select a zone. Or
right-click any selected access point, click Move To and then select a zone.

Figure 4-30 Move multiple access points

Access Point Map Info Access Rule

2] Move To

10.

4.5.2.5 Configuring Access Point

4.5.2.5.1 Viewing Access Point Details

View the information of an access point, including the name, type, zone it belongs to, linked
resources, and access rules.

Procedure

Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Zone Management.

Step2 Click a zone, and then click Access Point.
Step3 Double-click an access point to view its details.

® Access Point Name : The name of the access point.

® Access Point Type : Displays the type of the access point, door or lift.

® Zone Name: Displays the name of the zone the access point belongs to.

® Linked Resources : Displays the channel name and type of the access point, the name
and type of the intercom device it belongs to, and video channels that are bound to it.
If you want to bind resources to this access point, you can click Channel Binding to
quickly go to the page. For details on channel binding, see "3.1.3 Binding Resources".

® Access Rule : Displays the access rules applied to this access point itself, and from the
zone it belongs to. Double-click a rule to view its details. You can click Quote or
Remove to add or delete the rules, but the rules from the zone cannot be deleted.
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4.5.2.5.2 Setting Boundary
Setting access points as boundaries to count people that entered, exited, or entered but did not
exit.

Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Zone Management.

:

Step2 Click azone, and then click Access Point.
Step3  Right-click an access point (door, not lift) and select Set as Boundary.

The icon of the access point changes to m

4.5.2.6 Configuring Access Rule for a Zone

An access rule defines the permission and effective time of that permission to lift or door channels.
Configure an access rule for a zone, and then it will be applied to all the access points inside. Only
administrators can configure access rules.

Procedure
Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Zone Management.
Step2  Click a zone, and then click Access Rule.
Step3  Click Quote. This page displays rules that have been added. You can select and use any
one of them directly.
Step4  Click Add, and then configure the parameters of the new access rule.
L]
When configuring an access rule for a zone, you can only configure general verification
rules for doors. If you want to configure other types of rules, see "4.5.3 Configuring Access
Rule".
Table 4-19 Parameter description
Parameter Description
Rule Name Enter a name for the rule.

Access Point Type | Only Door is available.

Only General Verification is available. For this type of rules, doors can be

Rule Type unlocked by cards, fingerprints, and passwords.

Select when this rule is effective. If you want to create a new time template,

Time Template see "3.1.6 Adding Time Template".
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Parameter Description

Select when this rule is not effective. You can add up to 4 holiday plans.
Follow the steps below to create a new holiday plan:

1. Select Add Holiday Plan in the drop-down list.

2. Enter a name for the holiday plan.
3. Click Add to add and configure a holiday.

You can add up to 16 holidays.
4. Configure the effective periods for each day in the holiday.

You can drag on the timeline, or cIickE to configure the periods more
precisely. You can configure up to 4 periods.

Holiday Plan 5. Click OK.

Holiday Plan Details

Holiday Plan Name

plan2

+ Add

Holiday Time

2024-06-03 - 2024-06-03

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18

Select one or more person groups, and then all the persons in the groups will

have permissions to access all the door channels in the zone.
Select by Person |G==

Grou
P Select Link Sub Node, and then you can select a zone and all its sub zones at
the same time.

Select one or more persons, and then they will have permissions to access all
the door channels in the zone.

Select by Person ©=2
Select Include Sub Groups to display all the persons in the selected group
and its sub groups.

Step5  Select the access rules, and then click OK.

Figure 4-31 Select access rules

9 Quote Rule

4+ Add

®  Rule Name Access Point Type Time Plan

[ ] o Door @© All-Period Template

[ ] Door ® All-Period Template

4.5.2.7 Configuring Map

On the map of a zone, you can mark access points and sub zones so that you can better manage
them and quickly locate events. You can configure a map for each zone. Besides administrators, any
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user can configure maps for zones if they have permissions to access the zones. But if a user does
not have access to the map function, the user will not be able to configure the map for any zone.

4.5.2.7.1 Adding Map

Procedure

Step1 Login to the DSS Client. On the Home page, click , and then in the App Config

section, select Access Control > Zone Management.

Step2 Click azone, and then click Map Info.
Step3  Click Configure Map to add a map for the zone.

® Select a map that has been added to the platform.

® Upload an image as the map. After added, the map will be added to the platform as a
main map. To know more about maps, see "4.2.2 Adding Map".

Step4  Click OK.

4.,5.2.7.2 Marking Access Point and Sub Zone

Procedure

Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config

section, select Access Control > Zone Management.

Step2 Click a zone, and then click Map Info.
Step3 Drag asub zone or access point to the map.

When marking a sub zone, you need to configure a map for it.

® |f a map was added as the sub map of the current map, you can select it directly as the
map for the sub zone.

® |f no map was added for the sub zone, you can add a new map for it. The new map will
be added as the sub map of the current one.

® |f you added a map for the sub zone, but it is not a sub map of the current one, you
cannot mark the sub zone on the map.

o=

If you want to configure maps first, see "4.2 Configuring Map".

Related Operations

Hide access point name

Only displays the icon of access points.
Show access point

Select which types of access points to be displayed on the map.
Move

Click Move, and then you can adjust the locations of the sub zones and access points on the
map.

Reset

Restore the map to its initial position and zoom level.

Remove map

Remove the map from this zone. This operation will not delete the map from the platform.
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4.5.3 Configuring Access Rule

An access rule defines the permission and effective time of that permission to lift or door channels.
Only administrators can configure access rules.

4.5.3.1 Viewing Access Rule Details

This page displays all access rules on the platform, including those configured for a person, person
group, zone, and access point.

Log in to the DSS Client. On the Home page, click , and then in the App Config section, select
Access Control > Access Rule > All Rules.

® Double-click a rule to view its details.

® (lick E of a rule to view its authorization progress. If exceptions occur, click n to view their
details. Follow the reason and prompt to handle the exception, and then click Send Again to
send the rule again, but it only applies to General Verification rules. For other types of rules,
you can only send them again manually.

4.5.3.2 Configuring General Verification

Grant permissions to persons so that they can verify their identifications and access doors or lifts
within the effective periods.

Procedure

Step1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > All Rules.

Step2 Click Add.
Step3  Configure the parameters, and then click OK.

Table 4-20 Parameter description

Parameter Description

Rule Name Enter a name for the rule.

Select Door or Lift, and then the platform will only display

Access Point Type corresponding channels.

Rule Type Select General Verification.

Select when this rule is effective. If you want to create a new time

Time Template template, see "3.1.6 Adding Time Template".
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Parameter

Description

Holiday Plan

Select when this rule is not effective. You can add up to 4 holiday
plans. Follow the steps below to create a new holiday plan:

1. Select Add Holiday Plan in the drop-down list.
2. Enter a name for the holiday plan.
3. Click Add to add and configure a holiday.

You can add up to 16 holidays.
4. Configure the effective periods for each day in the holiday.

You can drag on the timeline, or cIickE to configure the
periods more precisely. You can configure up to 4 periods.

5. Click OK.

Holiday Plan Details

2024-06-03 - 2024-06-03

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18

Select by Zone

Select one or more zones, and then this rule will be applied to all
access points in the zones.

@

Select Link Sub Node, and then you can select a zone and all its
sub zones at the same time.

Select by Access Point

Select one or more access points.
=

Select Include Sub Zone to display all the access points in the
selected zone and its sub zones.

Select by Person Group

Select one or more person groups, and then all the persons in
the groups will have permissions to access the selected access
points.

@

Select Link Sub Node, and then you can select a zone and all its
sub zones at the same time.

Select by Person

Select one or more persons, and then they will have permissions

to access the selected access points.
=8

Select Include Sub Groups to display all the persons in the
selected group and its sub groups.
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4.5.3.3 Configuring Normally Open

Within the effective periods, all people can pass access points without verifying their identifications.

Procedure
Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > All Rules.
Step2 Click Add.
Step3  Configure the parameters, and then click OK.
Table 4-21 Parameter description
Parameter Description
Rule Name Enter a name for the rule.

Access Point Type

Only Door is available.

Rule Type

Select Remains Open during Period.

Time Template

Select when this rule is effective. If you want to create a new time template,
see "3.1.6 Adding Time Template".

Select when this rule is not effective. You can add up to 4 holiday plans.
Follow the steps below to create a new holiday plan:

1. Select Add Holiday Plan in the drop-down list.
2. Enter a name for the holiday plan.
3. Click Add to add and configure a holiday.

You can add up to 16 holidays.
4. Configure the effective periods for each day in the holiday.

You can drag on the timeline, or clickﬂ to configure the periods more
precisely. You can configure up to 4 periods.

Authentication

Holiday Plan 5 Click OK.
After defining the period in holiday plan authentication, authentication is
required for access within the defined period on the holiday.

Holiday Plan The operations are similar to those of adding holiday plan.

You can add up to 4 plans.
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Parameter Description

Select one or more doors.

@
Access Point . L
Select Include Sub Zone to display all the access points in the selected

zone and its sub zones.

4.5.3.4 Configuring Normally Closed

All people are not allowed to pass access points.

Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > All Rules.

Step2  Click Add.
Step3  Configure the parameters, and then click OK.
Table 4-22 Parameter description
Parameter Description
Rule Name Enter a name for the rule.

Access Point Type Only Door is available.

Rule Type Select Remains Closed during Period.

Select when this rule is effective. If you want to create a new time template,

Time Template see "3.1.6 Adding Time Template".

Select when this rule is not effective. You can add up to 4 holiday plans.
Follow the steps below to create a new holiday plan:

1. Select Add Holiday Plan in the drop-down list.
2. Enter a name for the holiday plan.
3. Click Add to add and configure a holiday.

You can add up to 16 holidays.
4. Configure the effective periods for each day in the holiday.

You can drag on the timeline, or cIickE to configure the periods more
precisely. You can configure up to 4 periods.

Holiday Plan 5. Click OK.

Holiday Plan Details

% Holiday Plan Name

plan2

+ Add

Holiday Time

2024-06-03 - 2024-06-03

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18
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Parameter Description

After defining the period in holiday plan authentication, authentication is
required for access within the defined period on the holiday.

Holiday Plan The operations are similar to those of adding holiday plan.
Authentication
11

You can add up to 4 plans.

Select one or more doors.
c==

Select Include Sub Zone to display all the access points in the selected
zone and its sub zones.

Access Point

4.5.3.5 Configuring First-person Unlock

Any person can access doors only after the persons you specify pass through. When you specify
multiple persons, other persons can access doors after any one of specified persons pass through.

Prerequisites

Persons can only be set as first persons when they have permissions to access doors. For how to use
general verification rules to grant permissions to persons, see "4.5.3.2 Configuring General
Verification”.

Procedure

Step1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > All Rules.

Step2  Click Add.
Step3  Configure the parameters, and then click OK.
Table 4-23 Parameter description
Parameter Description
Rule Name Enter a name for the rule.

Access Point Type Only Door is available.

Rule Type Select First-person Unlock.

Rule Type after ® Normal: Other persons must verify their identifications to pass.
Unlocked by First ® Always Open : All people can pass without verifying their
Person identifications.

Select when this rule is effective. If you want to create a new time template,

Time Template see "3.1.6 Adding Time Template".

Select one or more doors.
G=z

Select Include Sub Zone to display all the access points in the selected
zone and its sub zones.

Access Point
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Parameter

Description

Person

Select one or more persons, and then they will have permissions to access

the doors.
o=

Select Include Sub Groups to display all the persons in the selected group
and its sub groups.

Access types that will affect the rule are listed below. For how to configure
access types, see "4.3.2.2 Adding a Person".

® First-person unlock rules only support General access type.

® People whose access types are Patrol will not be restricted by the rule.
When no one in the first-person unlock rule unlocks the door, People
whose access types are Patrol can still unlock it.

4.5.3.6 Configuring Multi-person Unlock

Multiple unlock groups must swipe their cards on doors in the specified order to unlock them.

Prerequisites

Persons can only be added to unlock groups when they have permissions to access doors. For how
to use general verification rules to grant permissions to persons, see "4.5.3.2 Configuring General

Verification".

Procedure

Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > All Rules.

Step2 Click Add, and then configure the parameters.

Table 4-24 Parameter description

Parameter

Description

Rule Name

Enter a name for the rule.

Access Point Type

Only Door is available.

Rule Type

Select Multi-person Unlock.

Time Template

The all-period time template is used by default and cannot be changed.

Access Point

Select one or more access points.

@

Select Include Sub Zone to display all the access points in the selected
zone and its sub zones.
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Parameter Description

1.
2.
3.

Person

Configure up to 4 unlock groups. Persons must verify their identifications
in the group order to unlock doors.

Click Add.

Enter a name for the group.

Add one or more persons to the group. You can add up to 50 persons
to the group. Select Include Sub Groups to display all the persons in
the selected group and its sub groups.

A person can only be added to one group.

If a person has been selected in a first-person rule, we do not
recommend add the person to a multi-person unlock group
because when the person access a door, the platform will execute
the first-person unlock rule.

Persons with access types as Patrol and VIP cannot be added to
the group. Also, multi-person unlock rules do not apply to them. For
how to configure access types for persons, see "4.3.2.2 Adding a
Person".

Click OK.
(Optional) Repeat the steps below to add more groups.
Select the groups you added, and then click OK.

Multi-person Unlock Group List

+ Add

Multi-person Unl...  Quantity

Group 1 1

Group 2 2

Group 3 1

Click the up or down arrows to adjust the group order, and then click
OK.

Step3  Configure the unlock method for each group, including card, password, fingerprint, and

face.

+ Add
® Multi-person...  Quantity
. Group 1 3

. Group 2 3

B Growp3 3

Step4  Click OK.

Figure 4-32 Configure unlock methods

Q  Selected(3)

Operation Multi-person ... Number of Va... Unlock Mode Operation

4 W Group 1 3 Cad | 4 4 ©
o Card
4 = Group 2 3 Al + 4 O
Password

Group 3 3 + 4 O
Fingerprint

‘@

Face
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4.5.3.7 Configuring Anti-passback

People can only pass in the defined order. For example, if people want to go to building D, they
must go through building A, B, and Cin this order. They cannot enter building D directly.

Step1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > All Rules.

Step2 Click Add.
Step3  Configure the parameters, and then click OK.
Table 4-25 Parameter description
Parameter Description
Rule Name Enter a name for the rule.

Access Point Only Door is available.

Type
Rule Type Select Anti-passback.
For Local Anti-passback, you can select only the door channels of an access
control device; for Global Anti-passback, you can select door channels from
any zone (make sure that the channels support global anti-passback).
Anti-passback If you select Global Anti-passback, you can configure the offline operation
Type strategy at the same time:

® Execute : Offline access points will execute the anti-passback
configurations.
® Do Not Execute : People can pass normally through offline access points.

If people do not pass in the defined order, they will not be allowed to pass any
Reset Time door within the reset time. After the reset time, they must follow the order
from the beginning. The reset time can be between 1 minute and 24 hours.

Select when this rule is effective. If you want to create a new time template,

T|me Template see ||3.-| .6 Addlng Tlme Template".
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Parameter

Description

Holiday Plan

Select when this rule is not effective. You can add up to 4 holiday plans. Local
Anti-passback does not support holiday plan.

Follow the steps below to create a new holiday plan:

1. Select Add Holiday Plan in the drop-down list.
2. Enter a name for the holiday plan.
3. Click Add to add and configure a holiday.

You can add up to 16 holidays.
4. Configure the effective periods for each day in the holiday.

You can drag on the timeline, or cIickﬂ to configure the periods more
precisely. You can configure up to 4 periods.
5. Click OK.

Holiday Plan Details

* Holiday Plan Name
plan2

+ Add

Holiday Time

2024-06-03 - 2024-06-03

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18

Access Point

Add doors to different groups, and then people must pass in the group order
to access the doors in the last group.

L1

If you select the Anti-passback Type to Global Anti-passback, the platform
will only display devices that support this function.

o=

When configuring a global anti-passback rule, select Include Sub Zone to

display all the access points in the selected zone and its sub zones.

4.5.3.8 Configuring Multi-door Interlock

When a door is unlocked, people cannot pass through any other door. This rule has 3 types:

® | ocal interlock: Only door access points of 1 device are supported. The platform will generate
interlock groups based on the number of door access points of the device you select. Each
group can contain 2 to 4 door access points. After a door is opened, other doors in the same
group cannot be opened, but those in other groups can still be opened.

Global interlock within groups: Only 1 interlock group is supported. The group can contain 2 to

4 door access points. After a door is opened, other doors cannot be opened.

Global interlock between groups: Only 2 interlock groups are supported. Each group can

contain 1 to 4 door access points. After a door is opened, other doors in the same group can still
be opened, but those in other groups cannot be opened.
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Procedure

Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > All Rules.
Step2  Click Add.
Step3  Configure the parameters, and then click OK.
Table 4-26 Parameter description
Parameter Description
Rule Name Enter a name for the rule.

Access Point Type

Only Door is available.

Rule Type Select Multi-door Interlock.
Select an interlock type. If you select a global interlock rule, you can
configure the offline execution strategy at the same time:
® Execute : Offline access points will execute the interlock
Interlock Type

configurations.
® Do Not Execute : People can pass normally through offline access
points.

Time Template

The all-period time template is used by default and cannot be changed.

Access Point

Select an access control device, and then add its doors to different groups.
When a door in any group is unlocked, people cannot pass through any
other door.

[

If remote verification is also configured at the same time, the platform will
verify remote verification first. When it passes, multi-door interlock will
then be verified. For example, if person A wants to open door B in group C,
the remote verification will be sent to the platform. After the platform
confirms that the remote verification, it will then check whether any door
in other groups are opened. If any door is opened, person A cannot open
door B.

6=

When configuring a global interlock rule, select Include Sub Zone to
display all the access points in the selected zone and its sub zones.

4.5.3.9 Configuring Remote Verification

When people want to pass a door configured with remote verification, they can only pass after the

platform confirms.

Procedure

Step 1

Log in to the DSS Client. On the Home page, click , and then in the App Config

section, select Access Control > Access Rule > All Rules.

wv [N
~+ |+
FP
w N

Click Add.
Configure the parameters, and then click OK.
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Table 4-27 Parameter description

Parameter Description

Rule Name Enter a name for the rule.

Access Point Type | Only Door is available.

Rule Type Select Remote Verification.

Select when this rule is effective. If you want to create a new time template,

Time Template see "3.1.6 Adding Time Template".

Select one or more doors.
e

Select Include Sub Zone to display all the access points in the selected
zone and its sub zones.

Access Point

Results

When a person wants to unlock a door, a pop-up will be displayed on the platform. You can open
the door or ignore the request.

4.5.3.10 Viewing Rule Exception

After adding rules, exceptions might happen when they are being applied to access points. The
platform displays all exceptions on this page and provides reasons and prompts for each one. You
can handle the exceptions accordingly and then quickly send the rules again in one click, but it only
applies to General Verification rules. For other types of rules, you can only send them again
manually.

Log in to the DSS Client. On the Home page, click , and then in the App Config section, select
Access Control > Access Rule > Rule Maintenance > All Abnormalities.

Click the name of a person or access point to quickly go to the corresponding page for
configurations. Handle the exceptions according to the reasons and prompts, and then click Send
Again to send the rules again.

4.5.3.11 Verifying Consistency of Person Information

Rules will not be applied successfully if the people on the devices and the platform are not the
same. You can use this function to check the people on a device against those on the platform, and
quickly address issues if any occurs.

Prerequisites
Before using this function, you must configure an Image and File disk for the server where the
device is added to. For details, see "3.3 Configuring Storage".

Procedure

Step1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > Rule Maintenance > Consistency
Verification.

Step2  Select an access control device, and then click Verify.
A verification record will be generated on the right. If Completed is displayed, it means

that the people on the device match those on the platform, and the device pass the
verification.
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Step3  Ifanyissue occurs, click View Details to view its details.
Step4  Click One-click Process to automatically address all issues.
The following issues might occur and how the platform will address each of them:

® A person is not on the device: The person will be added to the device.
® A person is not on the platform: The person will be deleted from the device.

® The information of a person on the device is not the same as the platform: Update the
information on the device.

4.5.4 Configuring Public Passwords

For a door, any person with the public password can unlock it. You can configure up to 1,500
passwords.

tep1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Public Password.

Click .

:

Step 2

Step3  Enter a name for the password, configure the password, and then select the door
channels from access control and video intercom devices that the password will be
applied to.

Step4 Click Save.

Step5 (Optional) If exceptions occur, click n to view details. Handle the exceptions according

to the reasons provided by the platform, and then click Send Again.

4.5.5 Configuring Access Control Devices

If an access control device is online, you can restart it, and synchronize its time with the platform.
Also, you can set a person as the administrator, and then the person can log in to the configuration
page of the access control device to configure parameters.

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device > Device Config.

Step2 Select an access control device from the device tree.

Figure 4-33 Select an access control device

Config l 2 1) Restart Device £} Configure Admin of Local .. &

¥ i Current Site
v oot Event Info Event Config

» B ift-

53

Associa... EventTy.. Priority Time Te... Holiday... Action Remarks Operation

No data

Step3  Configure the access control device.

® (lick Restart Device to restart the device.
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® (lick Configure Admin of Local Device and add people from person groups. Then,
the people can use their usernames and passwords to log in to the configuration page
of the device.

® (lick E at the upper-right corner to go to the webpage of the device.

4.6 Video Intercom

4.6.1

4.6.2

4.6.2.1

Preparations

Make sure that the following preparations have been made:

® Access control devices are correctly deployed, and the SIP server IP of the devices are filled in
with IP of central servers of the platform. For details, see the corresponding user’s manuals.

® Basic configurations of the platform have been finished. To configure, see "3 Basic
Configurations".

¢ When adding video intercom devices on the Device page, select Video Intercom as the
device category.

¢ When adding access control devices that support intercom, select Device Category to
Access Control in Login Information, and then select Access Control Recognition
Terminal.

[

® The platform automatically creates a room after you add a VTH. For details, see "4.6.4
Configuring Room".

® Any configuration modification on the device will not be reported to the platform. You need to
go to the device modification page of Web Manager to manually synchronize the modification.

Call Management

Create call group, management group and relation group respectively and define restricted call
relations. This function is only available for administrators.

A\

Click & on the page of call group, management group or relation group, the system will restore
management group and relation group to their original status.

Configuring Call Group

Only devices in the same call group can call each other.

® A call group will be automatically generated after you add to the platform a VTO or access
control device that supports intercom. All VTHs in the same unit will also be automatically added
to the group. 2 VTHs or a VTH and VTO in the group can call each other.

® A call group will be automatically generated after you add a second confirmation station to the
platform. Add the VTHs in the same house to the group, then the second confirmation station
and the VTHs can call each other.

® A call group will be automatically generated after you add a fence station to the platform. All the
VTHs on the platform will be automatically added to the group by default, then the fence station

and the VTHs can call each other. You can also click Bl to edit the VTHs in the group, so that the
fence station can only call certain VTHs.
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® After added to the platform, VTHs will be automatically added to corresponding groups if they
are associated with VTOs, second confirmation stations, or fence stations, so that they can call
each other.

4.6.2.2 Adding Manager Group

Divide administrators into different groups and link them to call groups in different combinations.
This is useful when certain administrators can only answer calls from certain devices. Administrators
include VTS and users with permissions to use the video intercom function and operate the devices.
VTS will be automatically added to the default manager group after added.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Video Intercom.

Step2  Select Call Management > Manager Group Config.
Step3  Click .
Step4  Enter the group name, select an administrator account or VTS, and then click OK.

The added management group is displayed in the list.
(L1
® To transfer members, click . and move the member to other groups.

® To manage group members, cIick to add or delete group members.

Figure 4-34 Add manager group

Manager Group

0 Add Manager Group

* Group Name

Management Group 1
Control Permissions Selected (1)

system
v Select All

¥ system

Cancel
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4.6.2.3 Configuring Relation Group

Link call groups and manager groups, and VTOs or VTHs in a call group can only call administrators
or VTSs of a linked manager group. There are 2 types of relations:

® A call group links to 1 manager group.

All online administrators in the manager group will receive the call when any device is calling. If
an administrator answers, it will stop ringing for other administrators. The call will only be
rejected if all administrators reject it.

A call group links to multiple manager groups.

Priorities vary for different manager groups. When any device is calling, all online administrators
in the manager group with the highest priority will receive the call first. If no one answers for 30
seconds, then the call will be forwarded to the manager group with the second highest priority.
If still no one answers, the device will prompt that there is no response for the call.

Procedure

wn
—
[}

i

section, select Video Intercom.

(%]

—
F

N

Click .

wn |
~ |+
F%
Njw

+ Add W Delete

Add Relation Group

* Group Name

Call Group

~ Select All

» Unit VTO Group1 (5#6#8002)

»| Unit VTO Group?2 (8003)

[

Select Call Management > Relation Group Config.

Figure 4-35 Add a relation group

Manager Group

¥ Select All

v 22(1)

Selected (1)

Manager Group

22(1)

Log in to the DSS Client. On the Home page, click EY and then in the App Config

Enter the group name, and then select one or more call groups and manager groups.

Operation

Tt 4

Cancel

Because only up to 2 manager groups can receive a call, we recommend you select no
more than 2 manager groups.

Step5  Click BLE or bl to adjust priorities of the manager groups, and then click OK.

The upper manager group has the higher priority.
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4.6.3 Configuring Building/Unit and Call Mode

Make sure the status of building and unit of the DSS client is the same as the VTO. If building and
unit are enabled on the platform, they must also be enabled on the device, and vice versa;
otherwise, the VTO will be offline after it is added. That also affects the dialing rule. Take room 1001
unit 2 building 1 as an example, the dialing rule is as follows:

® |f building is enabled while unit is not, the room number is "1#1001".
® [f building is enabled, and unit is enabled as well, the room number is "1#2#1001".
® |f building is not enabled, and unit is not enabled either, the room number is "1001".

Select a call mode to specify the order of calling VTH and App.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and thenin the App Config
section, select Video Intercom.

Step2  Click Residence Config.
Step3  Enable or disable building and unit as required, and then click OK.

A\

This configuration must be the same as the device configurations. Otherwise, information
of the devices might be incorrect. For example, if only Building is enabled on a VTO, you
must only enable Building on the platform.

Step4  Configure the call mode.
® Simultaneous Call : When a room is being called, all the VTHs and App users in it will

receive the call. If there are only App users in the room, then all App users will receive
the call.

® Group Call : When calling a room, only the VTHs in it will receive the call. If call
forwarding is enabled on the VTHSs, then all App users will receive the call.

Step5 Click Save.

4.6.4 Configuring Room

Add a room to include the VTHs and app users in it.

Background Information

When you add a VTH to the platform, the platform will automatically create a room. You can also
create a room and add the VTH later. The VTH will automatically join the corresponding room. The
rooms that are automatically created cannot be deleted. You can only delete those that are
manually created.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and thenin the App Config
section, select Video Intercom > Room Config.
Step2  Click .

Select an organization, enter a name for the room and the room number, and then click
Add.

[¥4]

—
F

w

If the VTH with the same room number has been added to the platform, or the
homeowner with the same room number has registered, the VTH or the app user will join
the room automatically.
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Related Operations

Operations on the app users:

L @: Set an app user to be the homeowner after it is linked with a person.

° : Reset the password of an app user. The app user will need to log in to the app with the new
password.

L : Link an app user to a person.
° E; Delete an app user. The user can no longer log in to the app. If the user is also a homeowner,

all app accounts in the corresponding room will be deleted, and all people in this room can no
longer log in to the app.

4.6.5 Synchronizing Contacts

Send room information to a VTO and then you can view it on the VTO or its webpage.
Procedure

Step1 Login tothe DSS Client. On the Home page, click , and then in the App Config
section, select Video Intercom.

Step2 Click Contacts Sync.

Step3  Send room information.

® Selecta VTO, and then click of aroom.
® Selecta VTO, and then click Send Contacts to send all or selected rooms.

Now you can view the room information on the VTO or its webpage. If any room cannot
be sent, the reason will be provided.

Related Operations

After sending room information successfully, you can delete it from the VTO, then it will not be
displayed on the VTO or its webpage anymore.

o CIickE to delete one room at a time.
® (lick Delete Contacts to delete all or selected rooms.

4.6.6 Setting Private Password

Set room door passwords so that the room door can be opened by entering password on the VTO
(outdoor station).

1]

Make sure that contacts are sent to the VTO; otherwise you cannot set private password.
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and thenin the App Config

section, select Video Intercom.

Step2  Click Private Password.

Step3  Selecta VTO, and then you can see all the VTHs linked to this VTO.

Step4  Selecta VTH and click ﬂ, or select several VTHs and click Change Password.

Step5 Enter password, and then click OK.
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You can use the new password to unlock on the VTO.

Results

Use room number + private password to unlock the door. The room number consists of 6 digits. For
example, a person who lives in 1001 with the private password of the VTO in the building being
123456, can enter 001001123456 to unlock the door.

4.6.7 QR Codes

Configure the information of the QR codes that are used by homeowners to download the App and
register an account.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and thenin the App Config
section, select Video Intercom > QR Codes.

Step2  Entera name and some notes for your community, and then click Save.

Homeowners can scan the QR Code for App Download to download and install the App
on the phone, and then scan the QR Code for App Registration to register. For how to
register, see the user manual of the App.

4.6.8 App User

You can view information of App users, freeze user, modify login password and delete user.

Prerequisites

App users have registered by scanning the QR code on the platform or the VTH. For details, see the
user manual of the App.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Video Intercom.

Step2 Click App Users.

Table 4-28 Parameter description

Operation Description

The App user cannot log in for 600 s after being frozen.

Freeze APP user The account will be frozen when invalid password attempts exceeds 5 by
an App user.

Click , enter a new password on the Reset Password page, and then
click OK.

Change APP user login [

assword
P ® The password must be 8 to 16 characters and include numbers and

letters.

® (lick B&d to display password, or & to mask password.

Refresh the list of App

users Click Refresh to display the App users that recently registered.
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Operation Description

Delete APP user

Click E to delete App users one by one, or select multiple App users,
click Delete, and then follow the instructions to delete them. The users
can no longer log in to the App. If a user is a homeowner, all App
accounts in the corresponding room will be deleted, and all people in this
room can no longer log in to the App.

4.7 Visitor Management

After appointment is made on platform, and visitor information is registered, the visitor has the
access permission. Access permission is disabled after the visitor leaves.

4.7.1 Preparations

Access control devices and lift control devices have been added to the platform.

Basic configurations of the platform have been finished. For details, see "3 Basic Configurations".
Configure email server first if you want to send emails to the visitor. For details, see "7.4.5
Configuring Email Server".

The host has been added to the platform, and the email address is filled in from kY > Person
and Vehicle Info > Person List > Persons > Add.

4.7.2 Configuring Visit Settings

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config

section, select Visitor.
=

You can also go to the Visitor Config page by selecting Access Management > Visitor,
and then clicking badl at the lower-left side.

Step2  Configure the parameters.

Table 4-29 Parameters of configuring visitor

Parameter Description

Visitor or scan the QR code to fill out their visitor information. After approval, visitors
Appointment will receive an access pass via email.
Config

The platform administrator can configure visitor appointment information and
send the link to visitors' emails or provide QR codes. Visitors can enter the link

The system supports creating appointment by visitors (see "5.4.3.4.2 Creating
Appointment by Visitors") and host invitation (see "5.4.3.4.3 Appointment
Invited by Host").
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Parameter Description

® Arrival and registration: Enable the function, and then select the channels as
needed. Visitors with appointment can verify their identities on the selected
channels without registering.

® [eave registration:

Visitor ¢ Enable the function, and then select the channels as needed. Visitors

Registration who are visiting can verify their identities on the selected channels to
end their visits automatically.

¢ Set the visitor on-site notification time (10 am every day by default).
When a visitor has not left after the visit time, the platform sends
notifications to users with permissions of the visitor management menu
to remind them of the number of visitors that overstayed.

Visitor Access

. Set the default access permissions for visitors.
Permission

Visitor Pass Customize the content of remarks on a visitor pass.

You can set an email template and automatically send emails when visitors
make an appointment, arrive for their appointment, and end their visit.

Email Template | yoy can customize the email subject and content with the visitor information
by entering information or selecting the fields such as Visitor Name and
Visitor Company.

Step3  Click Save.

4.8 Parking Lot

Control vehicle entrance and exit control with the functions such as ANPR, number of parking
space, alarm, and search. In case the vehicle is not recognized by the ANPR camera, visitors can use
VTO to call the management center, and then the management center can remotely open the
barriers after verifying the identity of the visitor.

4.8.1 Preparations

Make sure that the following preparations have been made:

® Devices, such as ANPR cameras, parking space detectors, VTOs, and displays for available
parking spaces, are added to the platform.

® Basic configurations of the platform have been finished. To configure, see "3 Basic
Configurations".

¢ When adding an ANPR camera, set Device Category to Access ANPR Device.
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Figure 4-36 Set device category

< Add Device

@

Login Information

Login Information

Add Mode

IP Address

After you have added ANPR cameras, you can bind video channels to their channels. This is
useful when you have installed other cameras at the entrance to view and record videos of
the entire scene, not just the vehicle. You can view video from the bound camera when
checking the alarm details. For how to bind channels, see "3.1.3 Binding Resources".

¢ When adding an NVR, set Device Category to Encoder.
Select Entrance ANPR from Features for the corresponding NVR channels.
¢ When adding VTO, set Device Category to Video Intercom.

Also, you need to add the information of people and assign them permissions so that they
can use the VTO normally. For details, see "4.3 Personnel and Vehicle Management".

el

Make sure that the configuration of building and unit on the DSS client is the same as the
device. If building and unit are enabled on the platform, they must also be enabled on the
device, and vice versa. Otherwise, the VTO will be offline after being added. For details, see
"4.6.3 Configuring Building/Unit and Call Mode".

¢ Add a screen.

Add a display for available parking space. Set Device Category to Display Device. Dahua
screen and Jiuzhou screen are supported as the display for available parking space.

¢ Snapshots taken by ANPR cameras are stored in the Images and Files disks. You must
configure at least one Images and Files disk so that snapshots of vehicles can be normally
displayed. For details, see "3.3 Configuring Storage".

4.8.2 Configuring Parking Lot

A parking lot includes parking spaces, entrances and exits, barrier control rules and other
information. Link an ANPR camera for recognizing license plates, and a VTO for verifying identities.

4.8.2.1 Basic Information

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Parking Lot > Parking Lot Configuration > Parking Lot Basic Config.
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Step2 Click the root node, and then click .

(1

Up to 16main parking lots can be added. Every main parking lot can add up to 16 sub

parking lots

Step3  Configure the basic information of the parking lot, and then click Next Step.

Table 4-30 Parameter description

Parameter

Description

Parking Lot Name

To differentiate from other parking lots.

Parking Lot Mode

® Entrance and Exit Mode : The parking lot has access management.
® No Entrance and Exit Mode : Open parking area management.

Enable Parking Space
Counting

® Count parking spaces by entering and exiting vehicles : Set up the
total and available parking spaces in the parking lot, and then the
parking spaces will be automatically counted based on each vehicle
that enters or exits the parking lot.

® Count parking spaces using parking space detectors : After parking
space detectors are added to the platform and configured, parking
spaces will be automatically counted.

Reset Available
Parking Space

Enable Parking Space Counting should be enabled before configuring
Reset Available Parking Space.

® For reset type, you can select Reset to Total Parking Space, Auto
Calculate Available Parking Spaces Based on Vehicles in Parking
Lot and Reset to Specified Available Parking Spaces.

¢ Reset to Total Parking Space : You can enable or disable the
function of clearing vehicles in parking lot automatically. After
enabling, the platform automatically clears the vehicles in the
parking lot at the specified time and reset the available parking
spaces to the total parking spaces. After disabling, the platform
automatically reset the available parking spaces to the total
parking spaces.

¢ Auto Calculate Available Parking Spaces Based on Vehicles in
Parking Lot : The available parking spaces will be automatically
calculated based on the currently present vehicles.

¢ Reset to Specified Available Parking Spaces : you can configure
the available spaces and the vehicles in the parking lot will not be
cleared.

® Reset time: The default reset time is midnight each day. You can
customize the reset time.
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Entrance & Exit Plate
No. Snapshot

Parameter Description
® First Character Rule
¢ 1 character added to the front of the plate number: It will still be
considered as a match when an additional character is added to
the plate number. For example, AB12345 is recognized as
AAB12345.
¢ Missing the first character of the plate number: It will still be
considered as a match when the first character is missing from the
plate number. For example, AB12345 is recognized as B12345.
® | ast Character Rule
¢ 1 character added to the end of the plate number: It will still be
considered as a match when an additional character is added to
the end of the plate number. For example, AB12345 is recognized
as AB123455.
Fuzzy Match of ¢ Missing the last character of the plate number: It will still be

considered as a match when the last character is missing from the
plate number. For example, AB12345 is recognized as AB1234.
® Misread Character Rule: It will still be considered as a match ifa
character is recognized incorrectly, but the number of characters is
correct. For example, AB12345 is recognized as AB12B45.

L1

When you enable multiple rules, the platform will check if each rule is
satisfied. Only when one or more rules are satisfied will platform consider
it to be a match. For example, 1 character added to the front of the plate
number, and missing the first character of the plate number are both
enabled. When the plate number AB12345 is recognized as AAB12345, it
satisfied 1 character added to the front of the plate number, but not
missing the first character of the plate number. This will be considered as
a match. If the plate number AB12345 is recognized as AB112345, it does
not satisfy both rules. This will not be considered as a match.

not exited

Auto overwrite when
captured vehicle has

If a vehicle entered the parking lot but has not exited, a new entry record
will be generated when the vehicle is recognized to have entered again.
The original entry recorded will be changed to a forced exit record.

Step4  Configure the entrance and exit points, and then click Next Step.
[

The platform supports up to 120 entrances and exits from all parking lots.

1.
2.
3.

Click Add Entrance and Exit Point.
Enter a name (for example, south gate), and then click OK.
Select a mode for the entrance point.

With Barrier : The platform controls the opening of the barrier based on the
configured rules.
Without Barrier : There are no barriers. The platform only records passed vehicles.

When EVS or IVSS transparently transmits the images or videos of the events, it is
recommended to select Without Barrier mode.

If there is an entrance point, click in the Entrance section.
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5. Enter a name for the point, select a capture mode, and then add a camera, video

intercom device (optional).

If limited by the surroundings, you can install two cameras for this point, and then set
Capture Mode to Dual Camera to improve the successful rate of recognition number
plates.

In Dual Camera mode, the vehicles captured by the two cameras within the defined
Dual Camera Coordinative Time will be considered as the same one. You must
configure the time properly according to the installation positions of the cameras and
the distance between them.

L1

The 2 cameras must be added to the same server.

When adding entrance or exit points for sub parking lots, you can select the existing
entrance or exit points of the main parking lot.

Figure 4-37 Entrance point configuration

Select Existing Entrance or Exit

License Plate Snapshot and Recognition

Capture Mode

Entrance

Single Camera

Dual Camera

- Current Site

+ Online

Information Display

Video Intercom

o Intercom

VTO6521K

|z_test

6. If there is an exit point, cIick in the Exit section, and then configure the

parameters.
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The parameters are similar to the ones in Entrance. For details, see the steps above.

Step5 Configure the passing rules, and then click Next Step.
L]

If all the entrances and exits in the parking lot select Without Barrier mode or reusing
the existing entrances and exits in the parking lots, you do not need to configure the
passing rules.

1. Select a vehicle entrance rule, and then configure the parameters.

Table 4-31 Parameter description

Parameter Description

Allow Passage When Available Space is 0 : After enabled, vehicles are
allowed to enter the parking lot even if there are no available parking space.

Click & to enable this function for an entrance point.
Registered

Vehicles [LIJJ

This function is available only when parking space counting is enabled and
the parking space counting mode is Count parking spaces by entering and
exiting vehicles for the parking lot.

All vehicles can enter the parking lot.

® Allow Passage When Available Space is 0 : After enabled, vehicles are
allowed to enter the parking lot even if there are no available parking

All Vehicles space.

® Allow Unlicensed Vehicles to Enter : Vehicles with no license plates can
also enter the parking lot.

® Allow Vehicles on the Blocklist to Enter : Vehicles on the blocklist are
also allowed to enter the parking lot.
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Parameter

Description

Custom

You can customize the passing rule for the entrance.
® Registered Vehicles Access Rule
Click Add, and then select By Parking Lot or By Point.

By parking lot: The vehicle groups will be added to all entrance and exit
points of the parking lot, and the vehicles in these group can enter and
exit through any entrance or exit.

By point: You can add different vehicle groups to different entrance or
exit points. For example, vehicle group is added to East entrance but not
South entrance, then the vehicles in the group can only enter the parking
lot through East entrance.

o Click[(to enable Allow Passage When Available Space is 0, and then
the vehicle groups will be synchronized. When the available space is 0,
the vehicles in these added groups can enter and exit.

® All Vehicles : Select a default time template or create a new one, and
then any vehicle can enter the parking lot within the specified duration.

For how to create a new time template, see "3.1.6 Adding Time Template".

® Open Barrier by Verification : After enabled, the access permission of a
vehicle must be verified, and then an administrator can manually open
the barrier for it. If Open Barrier Directly by Card Swiping is also
enabled, the driver can swipe a card, and then the barrier will
automatically open if the can verify the driver to be the owner of the
vehicle.

® Available Parking Space Counting

You must enable parking space counting and select Count parking
spaces by entering and exiting vehicles.

¢ Count each vehicle as an occupied parking space : The number of
parking spaces decreases after a vehicle enters.

¢ Count each unregistered vehicle as an occupied parking space:
The number of parking spaces decreases only after vehicles that are
not added to the vehicles groups of the current parking lot enter.

¢ Custom : Configure which vehicles in the vehicle groups will be used
to calculate parking spaces.

w

For how to configure vehicle groups, see "4.8.3 Managing Vehicle Group".
Select a vehicle exit rule, and then configure the parameters.

The parameters are similar to the ones in the entrance. See the previous step.

Enable Send Plate No. to Devices, and then add vehicle groups to the allowlist and
blocklist.

Devices can use this information to determine which vehicles to let in when the
platform is offline.

Step6 (Optional) Configure parking space detection, and then click Next Step.
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Step 7

L1

If you do not need to calculate parking spaces by using parking space detectors, you can
skip this step and click Next Step.

1. Click Add or Add Parking Space.

1]

You need to add parking space detectors to the platform first. For how to add parking
space detectors, see "3.1.2 Managing Device".

2. Select the parking space detectors that belong to this parking lot, and then click OK.

(Optional) Add indoor and outdoor parking space available display screens to the parking
lot and configure the content to be displayed, and then click Save and Exit.

For different device protocols and models, the content that can be displayed varies. The
content includes arrows, placeholders (for displaying parking spaces), numbers, letters,
icons, and the color of the display when there are parking spaces available or the parking
lot is full. The sources for the placeholders can be one of the following options:

® Count parking spaces by entering and exiting vehicles : Displays the number of
parking spaces based on the total number and available parking spaces of the parking
lot.

® Selected Parking Spaces : Only displays the number of parking spaces from the
parking space detectors you select.

® Count parking spaces by parking space detectors : Displays the number of parking
spaces from all parking space detectors in this parking lot.

Related Operations

° : Edit the passing rules of the parking lot.

L : Edit the available parking space of the parking lot.

4.8.2.2 Reserved Parking Space

Link one or more parking spaces to one or more plate numbers. Alarms will be triggered if vehicles
with other plate numbers park in this parking space.

Procedure

Step 1

Step 2

Log in to the DSS Client. On the Home page, click EY and thenin the App Config
section, select Parking Lot > Parking Lot Configuration > Reserved Parking Space
Config.

Select a parking lot, and then click Add.
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Figure 4-38 Link a parking space to plate numbers
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Cancel
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No Data

Step3  Enter the parking space group name, select a parking space you want to link plate
numbers to, a vehicle group, and one or more plate numbers, and then click OK.

4.8.2.3 Parking Lot Layer

Add a plan view image to the parking lot, and then mark the entrance and exit points, parking
spaces, parking space available displays, and monitoring devices on it, so that you can manage the
parking lot in an intuitive way. If the parking lot has multiple floors, you can add an image for each

floor.
Procedure

wn
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Log in to the DSS Client. On the Home page, click EY and then in the App Config

section, select Parking Lot > Parking Lot Configuration > Parking Lot Layer Config.

Select a parking lot, and then click Add.
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Enter a name for the layer, upload an image, and then click Save and Configure Layer.

Click the Parking Space tab, drag a parking space to the image, adjust its size and
Click the Parking Space Available Display tab, and then drag a parking space available

Click the Monitoring Location tab, and then drag a channel of a monitoring device to
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Related Operations

L : Edit the name and image of the layer.

® Ez Delete the layer.
4.8.2.4 Event Parameter

Configure events for a parking lot so that you can receive notifications when alarms are triggered.
Procedure

Step1  Configure an event, and you need to select Parking Lot as the type of event source. For
how to configure an event, see "4.1 Configuring Events".

Step2 Loginto the DSS Client. On the Home page, click EY and thenin the App Config
section, select Parking Lot > Parking Lot Configuration > Event Parameter Config.
Step3  Select a parking lot, the events that were configured will be displayed on the right.

The following events will not be displayed because there are no additional parameters to
be configured.

® Blocklist alarm: An alarm will be triggered when a vehicle on the blocklist enters the
parking lot.

® Reserved parking space alarm: An alarm will be triggered when a vehicle parks in a
parking space, but its plate number is not linked to the parking space.

® Parking over line: An alarm will be triggered when a vehicle crosses a line after it is
parked.

Step4  Click Eto configure an event.

Table 4-32 Parameter description

Parameter Description

® Overtime Parking Threshold : The unit is minute. Alarm will be triggered
if a vehicle has parked for longer than the defined value.

® Detection Interval : How long the platform will check which vehicles have
parked overtime. For example, select 5 minutes, then the platform will
check whether there are vehicles that have parked overtime in the parking
lot. If yes, then an alarm will be triggered.

® Vehicles to Trigger Alarms:

¢ All Vehicles : All vehicles will trigger alarms if they park overtime, but
VIP vehicles are not included. If you enable Include VIP Vehicles, VIP
vehicles will also trigger alarms when they park overtime.

¢ Non-registered Vehicle and Vehicle in the Blocklist : The vehicles
whose information is not registered to the platform will trigger alarms
when they park overtime.

¢ Custom : Enable Non-registered Vehicle, and then the vehicles whose
information is not registered to the platform will trigger alarms when
they park overtime; enable Registered Vehicle and add vehicle groups,
and then the vehicles in these groups will trigger alarms when they park
overtime.

o=

You can enable Non-registered Vehicle and Registered Vehicle at the
same time.

Overtime Parking
in Parking Lot
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Parameter Description

® Overtime Parking in Parking Space : The unit is minute. Alarm will be
triggered if a vehicle has parked for longer than the defined value.

® Parking Space: Select All Parking Space, and then the alarm
configuration will be effective to all parking space. If Select Parking Space

Overtime Parking is selected, click Add to add parking spaces that need to be configured.

in Parking Space |® Parking Space Detection Camera that Supports License Plate

recognition : After enabling, a parking space monitoring camera that

supports ANPR must be connected, and then the vehicles to trigger alarms

should be configured. After disabling, you can configure all vehicles to

trigger alarms.

® No Entrance/Exit Record Duration : The unit is day. If a vehicle has not
entered or exited the parking lot for longer than the defined duration, then
an alarm will be triggered.

® Statistical Time Point: The platform will start calculating the duration of a
vehicle that has not entered or exited the parking lot on the defined time.

® Entrance and Exit Vehicle Group of Interest : Only calculate the duration
for the vehicles in the vehicle groups that are added.

No Entry and Exit
Record

4.8.2.5 Vehicle Finder

Enable vehicle search for parking lots, so that vehicle owners can find where their vehicles are
parked through the vehicle search system.

Prerequisites

Parking space detectors have been configured for the parking lot. They are used to provide exact
locations of vehicles.

Procedure

Step1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Parking Lot > Vehicle Search Config.

Step2  Click Add, and then configure the parameters.

Table 4-33 Parameter description

Parameter Description

Rule Name Enter a name for the rule.

Unlicensed Vehicle

If enabled, the unlicensed vehicle will be searched.
Search

Display Vehicle

Snapshots If enabled, the snapshots of vehicles will be displayed.

Fuzzy Search If enabled, fuzzy search will be supported on the vehicle search page.

Parking Lots Allowed to

be Searched for Select the parking lots you want to enable vehicle search for.

Upload Vehicle Search | You can customize the logo on the page of the vehicle search system.
Interface Logo The logo must not exceed 256 KB.

Step3 Click Add.
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The rules will be effective immediately after added.

If the platform is working on 2 network cards, the rule will generate multiple links and QR
codes that match with each other. They are used to access the vehicle search system in

different networks. Hover the mouse on Bl to view the details of each link.

Related Operations

o Click @ to copy the link, and then you can use it visit the vehicle search system in a browser.

e Click B to view QR codes. Vehicle owners can scan them with their phones to visit the vehicle
search system. You can download the QR codes to your computer, or send them to a defined
email address.

4.8.3 Managing Vehicle Group

Add vehicles to different groups, so that you can quickly apply different parking lot functions to
multiple vehicles at the same time. General, VIP, and blocklist are the default groups. If you need to
use them, you can directly add vehicles to them.

Procedure

tep 1

d

wn [\
- |
D [D
w N

wn

—+
F

o

Log in to the DSS Client. On the Home page, click , and then in the App Config
section, select Parking Lot > Vehicle Management > Vehicle Group.

Click .

Enter a name, select a color for the group, and select the parking lot that the vehicle
group belongs to.

Click B of a group, and click Select from Vehicle List, select the vehicles that you want
to add to the group, and then click OK.

L1

Select Vehicle List, configure the search conditions and then the results will be displayed
on the right. Click Select from Vehicle List to add vehicles.

Related Operations
Available Parking Spaces

1. Log in to the DSS Client. On the Home page, click , and then in the App Config section,
select Parking Lot > Vehicle Management > .

N

Select a parking lot, and then click Available Parking Spaces for Person or Available Parking

Spaces for Vehicle Group to display available parking space information.

w

Select a parking lot, and then click Available Parking Spaces for Vehicle Group to display

available parking space information.

v s

Click Add, and then configure the parameters of the available parking space.
Click OK.

4.8.4 Configuring Scheduled Report

Procedure

Step 1

Step 2

Log in to the client. On the Home page, click , and then in the APP Config section,
select Parking Lot > Scheduled Report Config.

Click .
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Step3  Configure the parameters of the basic information and email information.

Figure 4-39 Configure the information
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Figure 4-40 Configure email
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Step4  Click OK.

The added emails will be displayed in the list. Select the email to view the detailed
information.

Related Operations
The added emails are enabled by default, you can click to disable it.

4.9 Intelligent Analysis

Before using the people counting and scheduled report functions, you must configure them first.

® People counting: Create a people counting group and add multiple people counting rules from
one or more devices to it. Then, you can view the real-time and historical number of people of
the group.

® Scheduled report: Configure the when to send a report with historical people counting data, the
email address to send the report to, and the content of the email.

4.9.1 People Counting Group

Create a people counting group, and then add multiple people counting rules from one or more
devices. In Intelligent Analysis, you can view the real-time and historical number of people of the

group.
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and thenin the App Config
section, select Intelligent Analysis > People Counting Group Config.

Click sl at the upper-left corner.
Configure the parameters, and then click Add.

wn [N
— |
F%
w N
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< Add People Counting Group

Basic Info

Limit Number of People (]
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Select Rule

Cancel

Figure 4-41 Add a people counting group
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Table 4-34 Parameter description

Parameter

Description

People Counting Group
Name

Name of the people counting group.

Pass No.

Calibrate Number of
People Staying
Everyday

Calibration Time

Calibrated Number of
People

The calibration time can only be configured on the hour. It is the start of
a counting cycle.

® After Pass No. is enabled, the number of people pass by will be
displayed. The value will be set to 0 every day on the calibration time
by default.

® The number of people entered but did not exit will be set to the
defined value every day on the calibration time.

Limit Number of People

Overlimit Threshold

When enabled, you can configure the crowd and overlimit thresholds of
the people in the group. If an alarm is configured at the same time,
alarms will be triggered when the number of people reach the
thresholds. For details, see "4.1 Configuring Events".

® When the number of people in the group reaches the defined
overlimit threshold, the light will turn red.

Crowd Threshold
® When the number of people in the group reaches the defined crowd
threshold but smaller than the overlimit threshold, the light will turn
yellow.
Rule Select the devices whose people counting rules you want to include in

the group, and then their data will be combined together.
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4.9.2 Scheduled Report

Historical data will be sent on a regular basis to one or more email address that you set on the
scheduled time.

Procedure

Step 1

Step 2

Step 3

Step 4

Log in to the DSS Client. On the Home page, click EY and then in the App Config
section, select Intelligent Analysis > Scheduled Report Config.

Configure one or more types of report.

® Daily report: Data from yesterday will be sent to your email at a defined time. If set to
03:00:00, the data from the day before (00:00:00-23:59:59) will be sent to your email at
03:00:00 every day.

® \Weekly report: Data from last week will be sent to your email at a defined time. If set to
03:00:00 on Wednesday, the data from Wednesday to Tuesday of each week will be
sent to your email at 03:00:00 every Wednesday.

® Monthly report: Data from last month will be sent to your email at a defined time. If set
to 03:00:00 on 3rd, the data from 3rd of last month to 2nd of the current month will be
sent to your email at 03:00:00 on 3rd of each month.

Configure one or more email addresses to send the report to, and the content of the
email.

1. Click s to select the users that have been configured email addresses, or enter an
email address, and then press Enter.

Figure 4-42 Invalid email address, you must press Enter

2. Configure the content of the email.
Send the report.

® (lick Send Now to immediately send the report that you configured.
® (lick Save, and then the report will be sent at the defined time.

4.10 Intelligent Inspection

Configure inspection objects and plans so that the platform can regularly inspect devices, such as
power equipment, or an area, and collect images and data during the process.

Before using this function, you must:

1. Purchase a license with the intelligent inspection function and activate the license. For details,
see "2.1.6 Licensing".

2. Obtain and install the plugin of intelligent inspection. For details, see "2.9 Installing Plugin".

3. Configure image and file and video disks, to store snapshots and recorded videos during
inspections. For details, see "3.3 Configuring Storage".
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4. Add devices used for inspection to the platform, and configure their video retention periods. For
details, see "3.1 Managing Resources".

4.10.1 Configuring Object Template

Configure frequently used object types and inspection points. When you are configuring an actual
inspection point, you can select them to automatically fill in most of the information.

4.10.1.1 Adding an Object Type

Customize the name of an object type, such as "circuit breaker".
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Intelligent Inspection > Object Template.

Step2  Click .
Step3  Enter a name for the object type, and then click OK.
Related Operations

® (Change the name of an object type

Select an object type, and then cIick to change its name.
® Delete an object type

Select an object type, and then cIickE to delete it.

4.10.1.2 Adding Inspection Point

Configure the information of the inspection point of an object type. For example, the area on the
circuit breaker to be inspected, items to be inspected, and technologies to be used.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Intelligent Inspection > Object Template.

Step2 Click an object type, and then click Add.
Step3  Configure the parameters, and then click OK.

Or click Save and Continue to add more inspection points.

Table 4-35 Parameter description

Parameter Description

Click the input box to enter a name manually. If there are inspection points
Inspection Area | that have been added, you can select an inspection area from the drop-down
list.

Point Type Enter a name for the point type.

Inspection Item | Enter the items to be inspected.
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Parameter Description

® Visible Snapshot : The platform will only take snapshots.

® Thermal Temperature Monitoring : Use thermal technology to monitor
temperature. You can configure temperature warning threshold and
temperature different warning threshold, but they are optional parameters.

¢ Temperature Warning Threshold : Configure the thresholds for low,
medium, and high. When the temperature is greater than either one, an

Inspection Item alarm will be triggered.

¢ Temperature Difference Warning Threshold : Configure the
thresholds for low, medium, and high. When the temperature difference
is greater than either one, an alarm will be triggered.

The difference is calculated by 2 inspection points. When you are
configuring an actual inspection point, you must select another point so
that the platform can calculate the difference.

4.10.1.3 Importing Object Types and Inspection Points

If you need to add a lot of object types and inspection points, you can import them to the platform.
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and thenin the App Config
section, select Intelligent Inspection > Object Template.

Step2  Click .

Step3  Click Download Template, and then save the template to your computer.

Step4  Fillin the information, and then save the changes.
@Lﬂ.
Click EU to download a template with common object types and inspection points
related to substations for reference.

Step5 Click Import File, and then open the template.

The information is imported to the platform.

(1

If there are inspections points that are already on the platform, their information will be
updated.

4.10.2 Configuring Inspection Object

Add inspection objects to so that the platform can inspect one or more points. Inspection objects
are managed by inspection organizations. Only specified roles and users can access the certain
organizations.
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4.10.2.1 Adding Inspection Organization

Inspection organizations are used to manage inspection objects and points. Only administrators
can configure them, and specify which roles and their users can access certain organizations.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Intelligent Inspection > Inspection Object.
Step2  Click .
Step3  Configure the parameters.
Table 4-36 Parameter description
Parameter Description

Organization

Enter a name for the organization.

Name
Parent This is for permission control. For example, if a user cannot access A, then the
Organization user cannot access all the organizations under A.

Only selected roles and their users can access this organization.

Roles Allowed e
Access

Click B to see the users assigned with the roles.

Step 4

Click OK, or click OK and Add Object to add objects to this organization.

4.10.2.2 Adding Inspection Object

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Intelligent Inspection > Inspection Object.
Step2 Select an organization, and then click Add.
Step3  Configure the basic information, and then click Next Step.
Table 4-37 Parameter description
Parameter Description

Name

Inspection Object

Enter a name for the inspection object.

Organization

Displays the name of the organization you selected from the previous step.
You can select another one.

gZEf of Object to be Select an object type that has been added. This is optional.

Step4  Click Add Point.
If you select and object type from the previous step, all inspection points in that object
type will be automatically added.

Step5 Configure the information of the point, and then click OK.
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Table 4-38 Parameter description

Parameter

Description

Point Name

Enter a name for the point.

Inspection Area

Click the input box to enter a name manually. If there are inspection points
that have been added, you can select an inspection area from the drop-
down list.

Point Type

Enter a name for the point type.

Inspection Item

Enter the items to be inspected.

Inspection
Technology

® Visible Snapshot : The platform will only take snapshots.

® Thermal Temperature Monitoring : Use thermal technology to
monitor temperature. You can configure temperature warning
threshold and temperature different warning threshold, but they are
optional parameters.

¢ Temperature Warning Threshold : Configure the thresholds for
low, medium, and high. When the temperature is greater than either
one, an alarm will be triggered.

¢ Temperature Difference Warning Threshold : Configure the
thresholds for low, medium, and high. When the temperature
difference is greater than either one, an alarm will be triggered.

The difference is calculated by 2 inspection points. When you are
configuring an actual inspection point, you must select another
point so that the platform can calculate the difference.

Step6 Click Bound Camera.
Step7 Configure the parameters, and then click OK to bind the point to a channel.

Table 4-39 Parameter description

Parameter

Description

Select Channel

Double-click a channel to be bound. Its live video and information will be
displayed on the right.

PTZ

If you are binding a PTZ channel, you can operate it by using the PTZ control
panel. Also, you must bind to a preset of the PTZ channel. Click IS, and then

click [: of a preset to bind it to the point. For how to configure presets, see
"5.1.2.4.1 Configuring Preset".
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Parameter

Description

Temperature
monitoring
parameters

® After you bind a thermal channel, you must add a temperature monitoring
rule on the live video. The rules include point, line, rectangle, and polygon.
The device will take highest temperature in the area included by the rule you
set. For example, if you add a rectangle on the live video, then the device will
take the highest temperature in that rectangle.

® Temperature Warning Threshold : Configure the thresholds for low,
medium, and high. When the temperature is greater than either one, an
alarm will be triggered.

® Temperature Difference Warning Threshold : Configure the thresholds for
low, medium, and high. When the temperature difference is greater than
either one, an alarm will be triggered.

The difference is calculated by 2 inspection points. When you are configuring
an actual inspection point, you must select another point so that the
platform can calculate the difference.

Step8 Click Save and Exit.

4.10.3 Configuring Inspection Plan

During the set periods, the platform will inspect the objects and points you selected, and save
related data to the platform.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Intelligent Inspection > Inspection Plans.

:

Step2 Select an inspection organization, and then click Add.
Step3  Configure the basic information, and then click Next Step.
Table 4-40 Parameter description
Parameter Description
Plan Name Enter a name for the plan.
Plan ID This is automatically generated. You can edit it as needed.
Inspection Displays the name of the organization you selected from the previous step.

Organizations

You can select another one.

Inspection Type

Select a type for the plan. It is used for searching for certain inspection plans.

Processing Time

The processing time works in the following 2 ways:

® For the reviewers' reference when they review inspection results.

® When there are 5 minutes remaining and the inspection plan is still
unprocessed, all users that are allowed to access the organization that this
plan belongs to are notified.

Enable

After enabled, this plan is effective after added.

Step4  Configure the inspection objects and points.
1. Click Add.

Only the organization you selected, its sub organizations, and their objects and points
are displayed.
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2. Select one or more objects, and then click OK.
3. Click the up and down arrows to adjust the order of objects and points.
4. Click Next Step.

Step5 Configure the time of execution, and then click OK.

Table 4-41 Parameter description

Parameter

Description

Execution Mode

® By Period : The plan is automatically executed within the specified
periods.

¢ Execute at a Specified Time : The plan will be executed at a specified
time.

O Daily Cycle at a Specified Time : The plan will be executed at
defined time every day.

Execution O Weekly Cycle at a Specified Time : The plan will be executed at
Strategy defined time every week.
¢ Looping : Configure the looping interval, and then the plan will be
executed within the effective periods at every interval you configure.
For how to create a time template, see "3.1.6 Adding Time Template".
® Only Once: The plan will only be executed once after added or at defined
time.
Inspection Inspection interval between inspection points. The default value is 10
Interval seconds, ranging from 5 seconds to 300 seconds.
Select whether to turn on the light on devices during inspection. Because it
Light Mode might take time for devices to turn on their light, you can configure a warm-

up period to make sure that light can be normally turned on before inspection
starts.

4.10.4 Configuring Temperature Monitoring Event

If you have configured warning thresholds in inspections, you can configure events to perform
linkage actions when thresholds are reached. For example, an inspection point monitored a
temperature that is greater than the threshold, a camera will record a video of the area it is
monitoring. For details, see "4.1 Configuring Events".

4.11 Maintenance Center

Configure alert rules to monitor servers and devices so that you can handle them timely to ensure
that the system is working properly. You can also configure video storage detection. You will be
prompted if the duration or integrity of recording is abnormal.

4.11.1 Configuring Alert Rule

Configure alert rules to monitor servers and devices so that you can handle them timely.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and thenin the App Config
section, select Maintenance Center > Alert Rule Config.
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Step2  Click .
Step3  Configure the parameters, and then click OK.

Table 4-42 Parameter description

Parameter Description

Rule Name Enter a name for the rule. It can be up to 50 characters.

Select a level for the alert. This is used to quickly know the urgency of the

Alert Level alert when it is triggered.

Rule Execution Time | The alert will only be triggered within the defined period.

Targets include servers and devices. You can select different alert sources

Monitoring Targets for each of them.

Set the threshold for each condition. When the value is greater than or

Rule Conditions equal to the threshold, the alert will be triggered.

After enabled, you can select the users who will receive notifications when

Push Notification the alert is triggered.

After enabled, you can customize the content to be sent to specified email
addresses. You can configure the email addresses in the following ways:

Email Notification .
® Click s to select the email addresses of users.

® Manually enter an email address, and then press Enter.

4.11.2 Configuring Video Storage Detection

The platform will continue to check the duration and integrity of the videos. You will be prompted
if the one of them is abnormal. For example, 30 days of duration and video integrity have been
configured for channel A. If there are only 24 days of video, or the video does not last for 24 hours
on any day, the platform will give corresponding prompts.

Prerequisites

Recording plans have been configured for channels and videos have been recorded.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Maintenance Center > Video Integrity Config.
Step2  Click .
Step3  Configure consecutive storage days, and then select the channels for detection.
Step4  Click OK.
Results

Select E > Maintenance Center > Resource Monitoring > Device Status, and then click E of
the device configured with storage detection.

If the duration of video is not enough, the number of days will be displayed in red. If the duration of
video for a day is less than 24 hours, the integrity status will be abnormal and displayed in red.
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412 AR

Through the AR panoramic image, and adding tags to the targets in the real-time video, you can
quickly get the information of the targets when watching the video.

Before using this function, note that:

1. Purchase a license with the AR function and activate the license. For details, see "2.1.6
Licensing".

2. The AR function is only available for panoramic + PTZ cameras.

® When adding a panoramic + PTZ camera on the Device page, set Device Category to
Encoder, and Device Type to IPC.

® Change the channel feature of the panoramic + PTZ camera to AR. For details, see "3.1.2.5.2
Modifying Device Information”.

4.12.1 Configuring System Name

Define the name of the AR system. The name will show on the AR homepage in the monitoring
center.

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select AR > System Name Config.

Step2  Enter the system name, and then click Preview to preview the name.
Step3  Click OK.

1

Click Default to restore the name to its default value.
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Figure 4-44 Configure system name

Configure System Name

= System Name

AR Panorama System Preview

Preview

AR Panorama System

Default

4.12.2 Configuring Tag Template

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select AR > Template Config.
Step2 Click Add, and then you can start adding the template.
1. Select template type (Video , Building, Parking Lot, Airport Plate, Post Office,
Hospital, Bank, and Station), and customize the template name.
2. Select layout (here uses Horizontal Layout as an example).
3. Select the tags, and then click Save.
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Figure 4-45 Add tag template

Basic Info
Template Type = Template Name
I
Template Config

Selec

Horizontal Layout Vertical Layout

Select Selected

Live View
Video Playback
Image
Linked Channel
Linked Channel

Remark

Remark

Return

4.13 Synthesis

Use a bridge to import events to the platform from third-party systems, and then use these events
to create alarms schemes and perform certain linkage actions. You can also share access control
with third-party databases, which can be used by third-party personnel to formulate their own
reports. Also, devices and person information can be synchronized to the platform to be used in
various functions.

4.13.1 Synchronizing Events

A bridge serves as a connector between the platform and third-party systems, and is responsible for
importing events from a third-party system to the platform. It must comply with the connection
protocol between the third-party system and the platform. For different systems, the protocol
might vary and you might need to develop a new bridge. Before using this function, make sure the
bridge has been deployed and is running.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select Synthesis > Event Sync.

Step2  Click A
M

I

You can add up to 5 bridges for synchronizing events.
Step3  Configure the parameters, and then click OK.
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Table 4-43 Parameter description

Parameter

Description

Project Name

Enter a name for this project.

Identity Certificate | Automatically generated. Copy them to the configuration of the bridge.
® (lick ke to verify your password, and then generate a new secret key.
Secret Key ® (lick sl to verify your password, and then you can click E to copy the
secret key.
Remarks Customize the content.

IP Address/Domain

Port

Protocol

Enter the IP address or domain name, and port number of the bridge, and
select the protocol.

o

Step Click Show More, and then confgure third-party information, including IP
address/domain, port, identity certifcate and secret key.

Click OK.

[¥4]

—
F

(6]

Step 6

< Edit Project

Incoming Triggered Event Type

+ Add [% Import

Incoming Triggered Event Type Code

» Status of Incoming Event Source

» Type of Incoming Event Source

Incoming Event Source

+ Add [« Import

Incoming Event Source Code

Cancel

Click Edit of the bridge to configure the incoming trigger events and event sources.

Figure 4-46 Synchronize events

Incoming Triggered Event Type

Incoming Triggered Event Type Name

No Data

20/Page

¥ Extended Info

Incoming Event Source Name Upper-level Event Source Operate

Step7 Inthe Incoming Triggered Event Type section, add the event type.

You can cIick to add an event type, or click Import to download the template, fill in
the information, and then upload the file to the platform.

Step 8 In the Status of Incoming Event Source section, add the event source status.

You can click to add a status, or click Import to download the template, fill in the
information, and then upload the file to the platform.
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Step 9

Step 10

Step 11

Step 12

L1

Click C. to enable Composite Mode. After enabling, if an event source has multiple
statuses, the platform will combine and display the statuses based on the defined statues.

In the Type of Incoming Event Source section, add the event source type.

You can click to add a type, or click Import to download the template, fill in the
information, and then upload the file to the platform.

(1

Click Extended Info , and then you can cIickm to enable displaying extended
information in the event; or click Add to customize and enable displaying the extended
information.

In the Incoming Event Source section, add the event source.

You can cIick to add an event source, or click Import to download the template, fill in
the information, and then upload the file to the platform.

L1

Click Extended Info , and then you can cIickm to enable displaying extended
information in the event; or click Add to customize and enable displaying the extended
information.

(Optional) Enable Receive and Store Events, and then the platform will receive and store
the events reported through this bridge. If not enabled, you can also define the event
linkage actions in Event > Event Config.

Click OK

Related Operations

Configure an event scheme.

1. Go to the Home page, click EY and then in the Applications Configuration section, select
Event.

2. Click Add.
3. Inthe Event Source Type section, select the one you import from the third-party system.
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Event Source Type

POS Alarms
Combined Event
Custom Alarm
Generic Event

111

Figure 4-47 Add a third-party event

¥ Third Party Event
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Select All

503

503

503

503

4. For other parameters, see "4.1 Configuring Events".

4.13.2 Synchronizing Data

You can manually or regularly synchronize data in the platform to third-party databases.

Procedure

Step 1

Step 2

Step 3

Step 4

Step 5

Log in to the DSS Client. On the Home page, click EY and then in the System Config
section, select Synthesis > Data Sync.

Click .
11

You can only add one database.
Configure the basic parameters of the database, and then click Connection Test.

If the connection can be established, the system will prompt that it connects to the
database successfully.

Click 23, and then configure when the platform will automatically synchronize the data
every day.

You can only configure 4:00-23:00.
Configure the data to be synchronized.

1. Click m in the Synchronization Data section.
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Figure 4-48 Configure parameters

Add Data Table

* Busl ydule % Third-part tem Data Table
Access Control

Table Field Data Type Description Enable Third-party System Data Table Fie...

ID varchar Primary Ke... (/]

CHANNEL... varchar Device Cha...

CHANNEL... varchar Device Cha...

OWNER_C... varchar Person Gro...

CARD_NU... varchar Card Numb...

SWIPE_TI... varchar Swipe Time...

2. Set Business Module to Access Control, and then enter the name of the data table in
the third-party system.

You can only add the access control module once.

3. Enable the type of data to be synchronized. You must disable the data you do not
want to synchronize.

4. Enter the corresponding names in the table in the third-party table for the data to be
synchronized.

5. Click OK.

Related Operations

® Edit: Edit the information of the database or the data that is being synchronized. You can view
each synchronization result in the log. See "8.1.3 System Log".

® Manually Sync Now : Synchronize the data immediately. All the data will be synchronized on
the first attempt, including after you delete and then add the database again. Only new data will
be updated on subsequent synchronizations.

4.13.3 System Integration

Devices and person and vehicle information can be synchronized from a third-party platform to the
DSS platform to be used in various functions.

Background Information

® Device management: View the parameters of devices.

Person and vehicle information: View the information of organizations, persons, and vehicles.
Event: Configure event schemes, and receive and process alarms.

Monitoring center: View linked real-time videos, recorded videos, map information, and more.
Zone management: Access points will be created for each access control channel.

Access control: View linked real-time videos, and open and close doors.

Access control records: Display real-time and historical records, extract access records from
devices, and view entering and exiting statistics of people.
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Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select Synthesis > System Integration.

Step2 Click Add Now.
[
You can add up to 5 bridges for system integration.

Step3  Configure the parameters.

Table 4-44 Parameter description
Parameter Description
Enter a name for this project. This name will be used

Project Name in different resources, such as organization name and
event source type.

Integrated Platform Select the type of the third-party platform. Currently,

Type only access control platform is supported.

Identity Certificate Automatically generated. Copy them to the
configuration of the bridge. The bridge will use this
information to verify its identity to the DSS platform.

Basic Info
® (lick kil to verify your password, and then

Secret Key generate a new secret key.

® (lick bwsl to verify your password, and then you can
click E to copy the secret key.
Customize the content. When an event is triggered

Remarks and sent to the platform, this information will be
displayed in the event details.

IP Address/Domain

Port Enter the IP address or domain name and port

) number of the bridge, and select the protocol.
Bridge Protocol Type
Connection Info

Identity Certificate Enter the identity certificate and secret key of the
bridge. The DSS platform will use this information to

Secret Key verify its identity to the bridge.

Collection Frequency Configure the frequency and time for the DSS

Auto Collect . . .
platform to automatically acquire data from the third-
Data Collection Time party platform.
Step4 Click Show More, and then confgure third-party information, including IP address/
domain, port, identity certifcate and secret key.
Step5 Click OK.
Step6 Import events from the third-party platform to the DSS platform.

® One byone

1. Click Add.
2. Configure the parameters, and then click OK.

® Event Type Code : Enter the code of the event in the third-party platform.
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® Event Type Name : Enter the name of the event in the third-party platform.

Event Source Type : Select the type of source that will trigger the event.

® Event Type : When the type of event source is channel, you need to configure the
event type. They correspond to the types of access control events of the DSS
platform, including normal, abnormal, and alarm.

® |n batches

1. Click Import.

2. Click Download Template, save the template to your PC, and then enter the
information in it.

3. Click Upload File, select the file, and then click Open.

Related Operations

® (Configure an event scheme.

1. Go to the Home page, click EY and thenin the Applications Configuration section, select
Event.

2. Click .

3. Inthe Event Source Type section, select the one you import from the third-party system.

Figure 4-49 Add a third-party event

Event Source Type Event Source

POS Alarms

Combined Event w Third Party Event Select All

Custom Alarm test
Generic Event

m

test-

Imy?

chj-1

chj-test

4. For other parameters, see "4.1 Configuring Events".
® Manually Collect : Synchronize data immediately.
® View List of Failures : View the person or device that the platform failed to synchronize.

166



a/hua

TECHNOLOGY User's Manual

5 Businesses Operation

5.1 Monitoring Center

The monitoring center provides integrated real-time monitoring applications for scenarios such as
CCTV center. The platform supports live video, license plate recognition, target detection, access
control, emap, snapshots, events, video playback, video wall, and more.

5.1.1 Main Page

Provides frequently used functions such as video, event and alarm.

Log in to the DSS Client. On the Home page, click E, and then select Monitoring Center.

Figure 5-1 Monitoring center

~ Resources

2024,06:2001 150

Table 5-1 Page description

No. Parameter Description

® |ist of resources including devices, browser, and maps.
® You can search for a device or channel in the search field.
. . Fuzzy search is supported so that you can simply enter part
Favor n
1 avorites and device of the name and then select the exact one from the

tree provided name list.
® Add, delete or rename the favorites. You can also tour the
channels in favorites.
2 Real-time videos Drag a channel to the windows and view its real-time video.
3 Live view and ® |ive view: View real-time videos.
playback ® Playback: View recorded videos. For details, see Playback.
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No.

Parameter

Description

Push videos to a
video wall

Real-time videos that are currently opened can be quickly
displayed on a video wall. You must configure a video wall
before using this function. For details, see "5.1.5 Video Wall".

Set alarm windows in
batches

Set all windows as alarm windows.

After selecting "Open alarm linkage video in live view" in Local
Settings > Alarm, then the alarm videos will be displayed on
the alarm windows. If the number of alarm windows is less than
that of linkage videos, the video linked to the earliest-triggered
alarm will be opened.

Save view

Save all the channels or websites that are opened in to a view
so that you can quickly open all of them later. For details, see
View.

Close all windows

Close all windows in live view.

Search for targets in
the video

The platform supports manually selecting targets and
automatically recognizing targets in the video, and then
quickly searching for them in DeepXplore. For details, see
Selecting and Searching for Target Manually and AcuPick.

Window split mode
and full screen

® Set a window split mode. Supports 1, 4, 6, 8,9, 13, 16, 20, 25,
36 or 64 splits, or click to set a customized split mode.

If the live-view channel number is more than the number of
current windows, then you can turn page(s) by clicking the
buttons on the top of the page.

® Switch the video window to Full Screen mode. To exit Full
Screen, you can press the Esc key or right-click on the video
and select Exit Full Screen.

10

Control doors

For a door channel, you can configure its mode, including
normally open and closed modes, and restoring it to the
normal status. After restoring it to the normal status, people
must verify their identifications to pass within defined periods.

11

Event panel button

Display or hide the event panel.

12

Events

Displays events from channels that you are viewing live videos
from. You can:

® (lick different tabs to display only that type of events.
o Click B clear all the events.

e clickBto go to the top of the list to view the latest events.

13

View

® Save the current view of window split and video channels in
the live view section, and name the view. You can directly
select the view from the View tab to display it quickly next
time.

® Channels under a view or view group can be displayed by
tour (in turn). You can set the tour interval to be 105,30 s, 1
min, 2 min, 5 min or 10 min. Maximum 100 views can be
created.
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No. Parameter Description

If the channel you are viewing live video from is of a PTZ
14 PTZ camera, you can control it through the control panel. For
details, see PTZ.

5.1.2 Video Monitoring

View live videos. For ANPR and face cameras, you can view information of ANPR, face detection and
face recognition. For video metadata cameras, you can view metadata information.

5.1.2.1 Viewing Live Video

View the live video of connected devices.

[

This section only introduces viewing live video. For POS live view, see "6.4 POS". For map live view,
see "4.2 Configuring Map".

Procedure

Step1 Loginto the DSS Client. On the Home page, click HH, and then click Monitoring
Center > Monitoring.

Step2 Click Live View tab.
Step3  View real-time video.

You can view live video in the following ways:

® Double-click a channel or drag the channel from the device list on the left to one
window on the right.

® Double-click a device to view all channels under the device.

® Right-click a node, select Tour, and then set tour interval. The channels under this
node will play in turn according to the defined interval.

¢ If the number of splits in the window is more than the number of online channels,
video of all channels will be displayed in the window. Otherwise, double-click the

root node, and then click on the top of the page to turn pages.
¢ Close the on-going tour before starting live view.
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Figure 5-2 Live view

v Resources Live View Playback

Resources

» B
w &= nvr-pos ‘ ‘

.

= Channeld
> &

» =4 ipspeaker

Step4  You can perform the following operations during live view.
® Display intelligent snapshots.

When viewing live video of face detection cameras, face recognition cameras, ANPR
cameras, or target detection cameras, right-click the monitoring image, and then
select Start Picture Overlay. The snapshot will be displayed on the upper-right corner
of the live window. If no more images are captured, a snapshot will be displayed up to
5 s by default, and it will disappear after 5 s.

Point to the live window, and then select type of images to be displayed.

Point to the video window, and then you can see the shortcut menu on the upper-
right corner.
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Figure 5-3 Live window

H.264, 2688*1520, 8718kbps

Table 5-2 Parameter description

Icon Name Description
Instant playback Open/close instant playback.
Open/close audio.
[1]
4] Audio The audio is not enabled by default. To enable the audio

function, you need to add the video sound permission on the
role management page.

Start two-way audio with the device the channel belongs to. If
the channel is bound to a IP speaker, then you will talk to the
device the channel belongs to through the IP speaker.

Audio L]

communication

| G|

The audio communication is not enabled by default. To enable
this function, you need to add the audio talk permission on the
role management page.
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Icon Name Description

Click it, and then the system begins to record local file and you
can view the record time on the upper left. Click again, and
then system stops recording and saves the file to your PC. The
recorded video is saved to ..\DSS\DSS Client\Record by default.
To change the storage path, see "8.3.5 Configure File Storage
Settings".

2 Local record

Take a snapshot. The snapshots are saved to ..\DSS\DSS Client
= Snapshot \Picture by default. To change the snapshot storage path, see
"8.3.5 Configure File Storage Settings".

Close Close the video.

® Sleep function is supported for IPCs that use 4G mobile network to communicate and
are solar-powered.

¢ When the device is asleep, you can click to wake it up.
¢ The device will regularly request to sleep to save battery. When you are viewing its
live video, the device will request to sleep every 2 minutes. When you are not
viewing its live video, the device will request to sleep every 1 minute. You can
accept or reject so that you can continue to watch live video. When rejecting the
request, you can choose whether to delay the next request from the device.
® Right-click the live video, and then the shortcut menu is displayed.

The menu varies depending on the functions supported by the device you are
operating on.

Table 5-3 Description

Parameters Description

If the camera has more than one audio input channels, you can select
Audio Input Selection one or select the mixed audio. This configuration is effective with both
live view and playback.

Record the audio and video in the current window.

If a channel already has a center recording plan, you cannot start
Start Remote Recording | remote recording.

If a video storage disk is configured on the platform, the videos will be
saved to the platform server.

Take snapshots of the current image (three snapshots each time by
default). The snapshots are saved to ..\DSS\DSS Client\Picture by
default. To change the snapshot storage path, see "8.3.5 Configure
File Storage Settings".

Continuous Snapshot

Select stream type as required. Generally, main stream requires the
Stream Type most bandwidth, and sub stream 2 the least. The smaller the
bandwidth is required by the stream, the smoother the video image.
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Parameters

Description

Play Mode

¢ Real-Time Priority: The video is in real-time, but video quality might
be reduced.
Fluency Priority: The video is fluent, but video lagging might occur.
Balance Priority: Real-time priority or fluency priority, depending
on actual conditions.

¢ Custom: Configure the video buffer time from Local Settings >
Video. The larger the value, the more stable the video quality.

Video Adjustment

Adjust the brightness, contrast, saturation, and chroma of the video
for video enhancement.

Digital Zoom

Click it, and then click and hold the video image to zoom in on the
image. Right-click the image, and then select Digital Zoom again to
exit zooming in.

Window Mode

Divide one window into 2 (1+1 mode), 4 (1+3 mode), and 6 (1+5
mode). One window will play the real-time video, and the others play
different defined areas of the real-time video.

If a device supports target tracking, you can enable this function in
any window mode, the windows that play defined areas of the real-
time video will follow the target when detected, until it disappears.

Al Overlay

Displays rule lines, bounding box on targets, and detection area for
intelligent rules, except for motion detection. After enabled, the
configuration will be saved, and only works on the current channel in
the live view and playback.

[

Al overlay information is not displayed by default.

SMD Overlay

Displays the bounding box on targets. After enabled, the
configuration will be saved, and only works on the current channel in
the live view and playback.

Disable Privacy Masking

For a camera that supports privacy masking of human face, you can
disable the masking here to view the face image.

Alarm Output Control

Turn on or turn off alarm output channels.

Audio and Light Control

You can turn on or off the audio and light channels one by one or at
the same time.

Device Intercom

For channels added through NVR, XVR/DVR, IVSS or EVS, you can
select this option to talk to the NVR, XVR/DVR, IVSS or EVS.

Add to Favorite

You can add the active channel or all channels into Favorite.

Set as Alarm Window

When selecting open alarm linkage video In Preview (in live window)
from Local Settings > Alarm, then the video will be displayed on the
window which is set to alarm window. If multiple alarms are triggered,
the video linked to the latest alarm will be opened. If the number of
alarm windows is fewer than the number of linkage videos, the video
linked to the earliest-triggered alarm will be opened. After enabling
Set as Alarm Window, the window frame is displayed in red.
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Parameters Description
This function is available on fisheye cameras only. When changing the
video stream, the fisheye view mode will maintain the current
configuration.

Fisheye View According to different installation methods, the fisheye view can be

varied.

¢ In-ceiling mount: 1P+1, 2P, 1+2, 1+3, 1+4, 1P+6, 1+8.
¢ Wall mount: 1P, 1P+3, 1P+4, 1P+8.
¢ Ground mount: 1P+1, 2P, 1+3, 1+4, 1P+6, 1+8.

® To view real-time temperature of a point on the thermal camera view, hover over that

point.

® |f a channel supports electronic focus, you can enable electronic focus for it on the
platform to adjust video definition and size.

L1

The page might vary according to the lens types of cameras. Lens types include
embedded zoom lens and external CS electronic lens. The following figure is for
reference only.

Resources

~ Electronic Focus

Q

Auto Focus

Figure 5-4 Live view

Table 5-4 Description

Parameters

Description

Zoom +/- (for
embedded zoom lens)

Zoom in/out.

Click or click and hold B or B, or drag the slider B to the left or right to
zoom in/out.
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Parameters Description

Focus +/- Click or click and hold B or B, or drag the slider B to the left or right to

adjust focus.

Auto Focusing (for

embedded zoom lens) Adjust image definition automatically.

ABF (auto back L]
focusing, for external CS
electronic lens)

eliminate lens deviation.

® Tour

On the live view page, right-click a device or node, select Tour, and then select an
interval. The channels under this device or node will be played in turn at the pre-

defined interval. You can also customize the interval.

Figure 5-5 Start tour

4 Tour

i Device Intercom

5.92

4 2 min
5 min

10 min
P B mcm

Custom
—N

¢ To view remaining time of a channel during tour, check =3
¢ To pause, click m

¢ To exit tour play, click &
® Region of interest (Rol)

A window can be divided into 4 or 6 regions during live view. One area is used to play

live video and other regions are used to zoom in regional image.

On the live view page, right-click the window, select Window Mode, and then select a

mode. For example, select a 1+3 mode.

L1

To exit the Window Mode, right-click the window and then select )
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Adjust camera focus to achieve the best video definition.

Other focusing operations are unavailable during auto focusing.

When image definition is imperfect, or after many times of zooming or
Reset focusing operations, you can click Reset to reset the lens, so as to
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Figure 5-6 Split mode

® View real-time events.

Click & to open the event panel, which displays the real-time alarm events of opened
channels.

¢ Click the event type on the top of the event panel to view the corresponding event.
¢ Click event record to view the snapshot. Video playback is also supported.
Operations related to different events might be different.

<&

B Refreshes events in real time. Bk Stops refreshing.
¢ Click Bl to clear the events in the event panel.

¢ Click & to quickly view the latest events.

: View the recorded video of the event.

<&

& E: Go to DeepXplore to search for the target.
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B]: This function is only available when a license plate is recognized. Click this icon
to add the vehicle to an arming group. After you send the group to devices and
configure an event, devices can trigger alarms when the vehicle is recognized.

: Add the vehicle to the platform.

<

<

: Add the person to the platform.

<&

E: Add the face to an arming group. After you send the group to devices and
configure an event, devices can trigger alarms when the face is recognized.

® Remotely unlock the door.

<

When viewing the access control channel, you can remotely control the status of the
door on the upper-right corner: Normally open @, normally closed @), or normal

status (B). You need to enter the login password of the current user before operation.
Restore the door to normal status first, and then the door can be opened and closed
according to defined period or through face recognition.

In the video window of the access control channel, you can remotely lock or unlock
the door.

Figure 5-8 Lock/unlock the door

l Doorl

® Video intercom.

When viewing the video intercom channel, you can answer or hang up the call.
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Figure 5-9 Video intercom

5.1.2.1.1 Selecting and Searching for Target Manually

Manually select a target in the video and quickly search for it in DeepXplore.
Procedure

Step1 Login tothe DSS Client. On the Home page, click HH, and then select Monitoring
Center > Monitoring.

Step2 Double-click or drag a channel to a window on the right.

Step3  Click &4 on the upper-right corner.

Step4 Drag on the video to select a target.

(@-f_“'.
Right-click to exit this function.
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Figure 5-10 Select a target

Step5 (Optional) Adjust the area of selection.

® Move the selection box: Place the mouse cursor over the selected area, click the left
button, and the drag the mouse.

® Resize the selection box: Place the mouse cursor over the top-left, bottom-left, or top-
right corner of the selected area. Click the left mouse button and drag it to adjust the
size accordingly.

Step6  Click @ and select a type for the target, and then you are directed to DeepXplore to
search for it. For details, see "5.3 DeepXplore".

5.1.2.1.2 AcuPick

The platform can automatically recognize different types of targets in the video. You can select a
target and then quickly search for it in DeepXplore.

Prerequisites

1. Purchase a license with the AcuPick function, and then activate the license. For details, see "2.1.6
Licensing".
2. Configure the parameters of AcuPick. For details, see "7.4.4 AcuPick".

3. Configure the identity certificate and secret key in the AcuPick service in the management tool.
For details, see "2.1.4 Management Tool".
Procedure
Step1 Loginto the DSS Client. On the Home page, click HH, and then select Monitoring
Center > Monitoring.
Step2 Double-click or drag a channel to a window on the right.
Step3 Click on the bottom of the page to automatically recognize targets in the video,

including faces, human bodies, and vehicles.
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5.1.2.2

o=

Click ":I to exit this function.

Figure 5-11 Automatically recognize targets

Step4 Hover over the recognized target, and then click E of a target to search for it in
DeepXplore. For details, see "5.3 DeepXplore".

If certain targets are not recognized, you can click & to manually select one. For details,
see "5.1.2.1.1 Selecting and Searching for Target Manually".

View

The current layout and resources can be saved as a view to be quickly played next time.

Views can be categorized as public views and private views. Only administrators are allowed to
configure public views, and the users specified by them can access certain public views. Private
views are configured and owned by users themselves. They can share private views with other
users.

Views are categorized into different groups, which include three levels: First-level root node,
second-level grouping and third-level view. Tour is supported for first-level root node and second-
level grouping. The tour time can be 10 seconds, 30 seconds, 1 minutes, 2 minutes, 5 minutes, 10
minutes, or customized (5 seconds-120 minutes). You can create up to 1000 views.
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5.1.2.2.1 Creating a Public View Group

Public view groups are used to organize public views. There is the default root group of the Public
View. You can only create one level of sub groups. Only administrators are allowed to create public
view groups.

Background Information

By default, all users are allowed to access Public View and its views. If you want to control access,
create groups that can be accessed by specified roles and their users, and save views to the groups.

Procedure

Step1 Login to the DSS Client. On the Home page, click EH, and then click Monitoring
Center > Monitoring.

Step2  Click View.

Step3  Right-click Public View, and then select Create View Group.

Step4  Enter a name for the group, and then select the roles that are allowed to access this
group.
Click B to view the users of a selected role.

Step5 Click OK.

5.1.2.2.2 Creating a Private View Group

Private view groups are used to organize private views. There is the default group of the Private
View. You can only create one level of sub groups. Private views are configured and owned by users
themselves. They can share private views with other users.

Procedure
Step1 Logintothe DSS Client. On the Home page, click B, and then click Monitoring
Center > Monitoring.
Step2 Click View.
Step3  Right-click Private View, and then select Create View Group.
Step4  Enter a name for the group, and then click OK.

5.1.2.2.3 Creating a View

Views are categorized into public or private view groups. They are used to quickly apply different
resources and settings. For example, a view can contain the configurations of multiple live video,
split mode, alarm windows, and more. When you open the view, these configurations will be
applied at the same time, and you do not need to configure them again.

Procedure

tep1 Login tothe DSS Client. On the Home page, click B, and then click Monitoring
Center > Monitoring.

:

Step2  Configure the split mode, and then drag channels, maps, and the browser to the
windows.

Step3  Click 12l on the upper-right corner to save the current layout.

Step4  Configure the parameters, and then click OK.
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Table 5-5 Parameter description

Parameter Description

Select a type for the view. Only administrators can create a public view.
View Type L

If the view is saved to Public View, all users can access it.
View Name Enter a name for the view. It can be the same as other groups or views.
View Group Select a group for the view based on its type.

5.1.2.2.4 Updating a View

When you need to change the resources or settings in a view, you can update them directly
without creating a view.

Procedure

Step1 Login to the DSS Client. On the Home page, click HH, and then click Monitoring
Center > Monitoring.

Step2  Click View.

Step3  Double-click or drag a view to a window to open it.

Step4  Change the resources or settings, such as the split mode, number of channels and alarm
windows, and the locations of the channels.

Step5  Click 2]l on the upper-right corner to update the view.

5.1.2.2.5 Viewing a View

® |iveview

Double-click or drag a view to a window to view its resources.
® Tour

Right-click a view group, select Tour and set the tour period.

¢ To view remaining time for a view, check B
¢ To pause, click m
> To exit tour, click B,

5.1.2.2.6 Sharing a Private View

Privates views can be shared with other users.

Procedure
Step1 Login tothe DSS Client. On the Home page, click 8, and then click Monitoring
Center > Monitoring.
Step2  Click View.
Step3  Right-click a view, and then select Share View.
Step4  Select a user and enter a message in remarks, and then click OK.

The view will be saved to Private View of the user.
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L1

It will fail to share if the user's view groups or views reach the limit. You can share again
after the user deletes a group or view.

5.1.2.2.7 Related Operations

Change the group a view belongs to

Drag a view to other groups. You can only do so for private views. You cannot drag a private
view to a public view group, or a public view to a private view group.

View the details of a public view group or a view

Right-click a public view group, and then select View Details to check the roles and users that
are allowed to access it.

Right-click a public view group, and then select Resources Details to check the information of
the channels, including the name, type, and organization.
Edit the information of a public view group

Right-click a public view group, and then select Edit to change its name and the roles and users
that are allowed to access it.

Rename a view

Right-click a view, and then select Rename to change its name.
Delete a group or view

Right-click a group or view, and then select Delete to delete it. If there are multiple views in the
group, they will also be deleted.

5.1.2.3 Favorites

Add frequently used channels to favorites so that you can quickly locate and use them. You can also
share your favorites with other users.

5.1.2.3.1 Creating Favorites Folder

Each user can create up to 999 favorites folders. The number of channels in all favorites folders can

be up to 2,000.
Procedure
Step1 Loginto the DSS Client. On the Home page, click HH, and then select Monitoring.
Step2 Click Favorites.
Step3 Click afolder and click , or right-click a folder and select Add a Favorites.
Step4  Select a parent node, enter a name for the folder, select the channels to be added to the

folder, and then click OK.

The favorites folder is added as a sub folder under the parent node you selected. The
maximum level of a favorites folder can be up to 10.

5.1.2.3.2 Editing or Deleting Favorites Folder

Log in to the DSS Client. On the Home page, click EH, and then select Monitoring > Favorites.

Edit a folder: Click a folder and click B, or right-click a folder and select Edit, and then you can
edit the name and channels of the folder.
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® Delete a folder: Click a folder and click &, or right-click a folder and select Delete, and then you
can delete the folder, its sub folders and all channels.

You can also right-click a channel and select Delete to remove it from a folder.
5.1.2.3.3 Sharing Favorites Folder

You can share a folder and its channels with other users. For permission control, if users have
permission to access certain channels, or do not have any permission to access the channels, they
will receive a folder with only the channels they have permission to, or an empty folder.

Procedure

Step1 Login to the DSS Client. On the Home page, click B, and then select Monitoring.
Step2 Click Favorites.

Step3  Right-click a folder, and then select Share the Favorites.

Step4  Select one or more users, and then click OK.

The folder, its sub folders, and all the channels will be shared with the users you selected.
But if any of the follow situation occurs with the users you are sharing with, this operation
will fail:

® They have more than 999 folders.
® They have 2,000 channels in all folders.
® The levels of their folders have reached 10.

5.1.2.3.4 Viewing Favorites Folder

® |ijveview

On the Monitoring page, and then click Favorites to open list of favorites folders. Double-click
or drag a folder or channel to the window on the right to view live videos.
® Tour

On the Monitoring page, and then click Favorites to open list of favorites folders. Right-click a
folder and select Tour, and then select a duration. The platform plays live videos of all the
channels in the folder and its sub folders in a loop.

¢ To view remaining time of a channel during tour, click B

¢ To pause, click m

¢ To exit tour play, click &

5.1.2.4 PTZ

Operate PTZ cameras during live view on the DSS Client.

Background Information
LLI
If you want to configure PTZ control, you need to add PTZ Operation and Configuration

permission on role management page. If you want to call the PTZ functions, you need to add PTZ
Operation permission on the role management page.
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5.1.2.4.1 Configuring Preset

A preset is a set of parameters involving PTZ direction and focus. By calling a preset, you can quickly
rotate the camera to the pre-defined position.

Procedure
Step1  Onthe Monitoring Center page, open the video of a PTZ camera.
Step2  Click . ]
Step3  Click n
Step4  Add a preset.

1. Rotate the PTZ camera to a specific point.

2. Click , enter the preset name, and then click .
Figure 5-12 Add a preset

» Resources Live View Playback

> View

X
T
T
Ok
K
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T
T
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T
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Related Operations

Call a preset: CIickn of a specific preset, and then camera will rotate to the related position.
5.1.2.4.2 Configuring Tour

Set the tour parameters so that a camera can go back and forth among different presets. Set tour to
enable camera to automatically go back and forth between different presets.

Prerequisites
You have added at least 2 presets.
Procedure

Step1  Onthe Monitoring Center page, open the video of a PTZ camera.
step2  Click INNNESHEN.
step3  Click L
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Step4  Click .

Figure 5-13 Add tours

» Resources ive View AR B QAuwk [ =2

» View

v PTZ

8
SECSRORCEORSRS I

v v v v v v v v

Step5 Addtours.

1. Enter tour name, and click .

2. Select a preset from the drop-down list on the left.
3. Repeat the previous 2 steps to add more presets.
4. Click OK.

Figure 5-14 Add tours (2)

Tour Settings
Tour No. Name

Operation

Cancel

Related Operations

To start tour, click &, then camera goes back and forth among the presets.
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5.1.2.4.3 Configuring Pattern

A pattern is a record of a consecutive series of PTZ operations. You can select a pattern to repeat
the corresponding operations quickly. See pattern configuration instructions as follows.

Procedure
Step1  Onthe Monitoring Center page, open the video of a PTZ camera.

Step2 Click [ . |

Figure 5-15 Go to PTZ control panel

v Resources Live View Playback A AR B QAwik [ ==

Resources.

H.264, 2560°1440, 2432kbps

> =
> =

» B mem
=

> =

> =

> B 1111111
> B yi66

» &= 1234

> ¥ radar

> =

step3  Click BN

Step4  Click -, and then operate the 8 PTZ buttons of PTZ to set pattern.
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Figure 5-16 Set pattern

» Resources Live View Playback T AR B QAwk <

» View tH Hi M I H

~ PTZ

Step5 Click n
Related Operations

Call pattern: Click n, and then the camera will automatically repeat the pattern that you have
configured.

5.1.2.4.4 Configuring Scan

The camera automatically scans horizontally at a certain speed.
Procedure

Step1  Onthe Monitoring Center page, open the video of a PTZ camera.

Step2  Click NN,
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Figure 5-17 Go to PTZ control panel

Resources

H.264, 25601440, 2432kbps

L]
L]

» B mem

> =
]
L]

» B 1111111

Step3 Click 2.

Step4  Click PTZ button, and rotate PTZ to the left to a position, and then click B8 to set the left
boundary.

Step5 Continue to rotate PTZ to the right to a position, and then click Bl to set the right
boundary.

Step6 Click B to start scanning, then PTZ will rotate back and forth automatically within the two
boundaries.

5.1.2.4.5 Enabling/Disabling Pan

On the Monitoring Center page, open the video of a PTZ camera. Click B and then click . p1Z

rotates 360° at a specified speed. Click to stop camera rotation.
5.1.2.4.6 Enabling/Disabling Wiper

Enable/disable the PTZ camera wiper. Make sure that the camera supports wiper function.
On the Monitoring Center page, open the video of a PTZ camera. Click B and then click & to turn
on wiper. Click kdl to turn off wiper.

5.1.2.4.7 Enabling/Disabling Light

Turn on/off camera light. Make sure that the camera supports light.

On the Monitoring Center page, open the video of a PTZ camera. Click B and then click & to turn
on light. After enabling light, click Bl to turn off light.
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5.1.2.4.8 Configuring Custom Command

Procedure
Step1  Onthe Monitoring Center page, open the video of a PTZ camera.

Step2 Click [ . |

Figure 5-18 Go to PTZ control

Resources

H.264, 2560°1440, 2432kbps

> =
> =
» B mcm
> =
> =
> =

LA AR RN}

Step3  Enter your command in the Command box.

Figure 5-19 Custom command

Step4  Click 3 to show the command functions.

5.1.2.4.9 PTZ Menu

Procedure
Step1  Onthe Monitoring Center page, open the video of a PTZ camera.

Step2  Click INNGEZSEN.
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Step3  Click &,

Figure 5-20 Go to PTZ control panel

H.264, 2560°1440, 2432kbps

step4 Click
Step5  Use the panel to go to the menu configuration page.

Figure 5-21 Go to PTZ menu configuration page

Table 5-6 PTZ menu description

Parameters Description
AV Up/down.
(<> Left/right. Point to set parameters.
Click 2 to enable PTZ menu function. System displays main menu on the
3
monitor window.
Click BB to close PTZ menu function.
It is the confirm button. It has the following functions.
OK ® |f the main menu has the sub-menu, click OK to enter the sub-menu.
® Point to Back and then click OK to go to go back to the previous menu.
® Point to Exit and then click OK to exit the menu.
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Parameters Description

Point to Camera and then click OK to enter camera settings sub-menu page.
Camera Set camera parameters. It includes picture, exposure, backlight, day/night
mode, focus and zoom, defog, and default.

Point to PTZ and then click OK to go to PTZ sub-menu page. Set PTZ functions.

P1Z It includes preset, tour, scan, pattern, rotation, PTZ restart, and more.
Point to System and then click OK to go to system sub-menu page. Set PTZ
System simulator, restore camera default settings, video camera software version and
PTZ version.
Return Point to the Return and then click OK to go back to the previous menu.
Exit Point to the Exit and then click OK to exit PTZ menu.

5.1.2.5 Fisheye-PTZ Smart Track

Link a PTZ camera to a fisheye camera so that when the fisheye camera detects a target, the PTZ
camera automatically rotates to it and track.

5.1.2.5.1 Preparations

Make sure the following preparations have been completed:

® Fisheye camera and PTZ camera are well deployed. For details, see corresponding user's
manuals.
n

® Basic configurations of the platform have been finished. For details, see "3 Basic Configurations".
¢ When adding cameras, select Encoder from Device Category.

¢ The Features of a fisheye camera is set to Fisheye. For details, see "3.1.2.5.2 Modifying
Device Information".

Figure 5-22 Set the feature to Fisheye

5.1.2.5.2 Configuring Fisheye-PTZ Smart Track

Procedure
Step1 Login tothe DSS Client. On the Home page, click 8, and then click Monitoring Center.
Step2  Click[El
Step3  Inthe device tree on the left, right-click a fisheye camera, and then select Modify Smart
Track.
Step4  Click Bl hext to Please select a PTZ camera to link, and then select a PTZ camera.
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Figure 5-23 Set smart track rules (1)

Fisheye-PTZ Config

Fisheye ease se )

- 2024-06-21:17:56:35

+ Add

1. Click "+" to create calibration points.
2. Adjust PTZ position to get a PTZ calibration position.
3. According to the PTZ position, click on f live view to get corresponding calibration point.

4. Click the tick mark to save as one set of calibration points.

Cancel

Step5  Click sl and then move the B8 of the fisheye on the left to select a position. Click @ of the
PTZ camera to find the position. Adjust the PTZ camera to find the position and move the
PTZ to the center position (The green cross on the image).
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Figure 5-24 Set smart track rules (2)

Fisheye-PTZ Config

o a7
Qa = w 9O

+ Add W Delete All

Fisheye Ca... PTZ Came... PTZCame... Operation

4455 4217 381 26 s w

4401 5710 128 S w

Cancel

® Select 3-8 mark points on fisheye camera.

® When you find mark point on the right side of the PTZ camera, click B to zoom out
PTZ.

o ClickEto3D position, and when you click a certain point on the left side of PTZ
camera, it will automatically move to the center.

Step6  Click sl to save the calibration point.

See above steps to add at least three calibration points. These three points shall not be on
the same straight line.

Step7 Click Save.
5.1.2.5.3 Applying Fisheye-PTZ Smart Track

Procedure

Step1 Login to the DSS Client. On the Monitoring Center page, select the fisheye camera on
the device tree and then right-click to select Smart Track.
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Step 2

Figure 5-25 Select a smart track channel

Add to Favorite
CK camera2 Smart Track

9 IP PTZ Camer Modify Smart Track

Click any point on the left of fisheye, PTZ camera on the right will automatically rotate to
corresponding position.

5.1.3 Playback

Play back

recorded videos.

5.1.3.1 Page Description

Log in to the DSS Client. On the Home page, click E, and then click Monitoring. Click the

Playback

Resources

Resources

v == mcm
» mem 1
» = 10

» B mem

= body-254

W 44ipC

tab.
Figure 5-26 Playback page

Live View Playback A R B|QAuwk [ ==&

*x Mo@a X

2024-06-21 12:11:01

<« B I M A« o B

Table 5-7 Function description

Description

Filter video according to record type.
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Icon

Description

Lock the video stored to the server within some period of designated
channel. Locked video will not be overwritten when disk is full.

Select and download a duration of video on the progress bar.

K2 E4| 2

Download the video.

51

Make dynamic detection analysis over some area of the record image,
and it only plays back the video with dynamic image in the detection
area.

D]

Manually select a target in the video and quickly search for it in
DeepXplore.

@ AcuPick

Automatically recognize different types of targets in the video. You can
select a target and then quickly search for it in DeepXplore.

Play multiple recorded videos from the same time. For example, you are
playing recorded videos from 3 channels at the same time. Select
channels, configure when you want to play the recorded video from,
and then click this icon. All 3 channels will play recorded videos from the
same time.

Play the video backwards or forwards.

Stop/pause the video.

Play back or forward frame by frame. Click and hold to play
continuously.

Fast forward or slow down the video to up to 64 times. When playing a
video backwards or forwards alternately, the play speed will not be
changed.

During playback, you can drag time progress bar to play back record at
the specific time.

Select the storage location of the video to be searched. Supports
searching for the video on the platform server or storage device.

Tag records.

Lock records.

5.1.3.2 Playing Back Video

Procedure

w
—
D

—_

wn |\
— |
F%
w N

wn
~
N

Log in to the DSS Client. On the Home page, click EE| and then select Monitoring
Center.

Click the Playback tab.
Double-click or drag a channel to a window on the right.

Select the storage path of recorded video from .= , and then click (=] o
select the date.
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o=

® Dates with blue dots means there are videos.

® After selecting a date, the platform will search for videos on that date from other
channels. If you switch to the Live View page, or close the page or the PC client, the
date will be reset.

Step5 Click o play the video.
Step6 Hover over the video, and then the icons appear. You can perform the following actions.

Figure 5-27 Video playback

® A X

2024-06-21 12:17:20

Table 5-8 Function description

Icon Name Description
I Take a recording on | Click this icon to start recording. The recorded video is stored
the device locally. The saving path is C\DSS\DSS Client\Record\ by default.
Take a snapshot on | Take a snapshot of the current image and save it locally. The
the device saving path is C\DSS\DSS Client\Picture\by default.
E Close Close the window.
If the device has been marked on the map, click the icon to
Map location open the map in a new window to display map location of the
device.
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Icon Name

Description

E Search by snapshot

Capture the target in the playback window. Click =% to select
the search method, and then the system goes to the page with
search results. More operations:

® Place the mouse on the selected area, and then drag to
move the selection area.

® Place the mouse to the upper-left, upper-right, and lower-
left corner of the selected area, drag to adjust the size of the
selection area.

® Right-click to exit search by snapshot.

D Tag

Tag the videos of interest for easy search in the future.

Right-click the video, and then you can perform the following actions.

Figure 5-28 Shortcut menu

Select Audio Input
Continuous Snapshot
Video Adjustment
Digital Zoom

Al Overlay

SMD Overlay

Disable Privacy Masking

Playback on Video Wall

M Set as Alarm Window

Table 5-9 Description

Parameters

Description

Select Audio Input

If the camera has more than one audio input channels, you can select
one or select the mixed audio. This configuration is effective with both
live view and playback.

Continuous Snapshot

Take snapshots of the current image (three snapshots each time by
default). The snapshots are saved to ..\DSS\DSS Client\Picture by
default. To change the snapshot saving path, see "8.3.5 Configure File
Storage Settings".

Video Adjustment

Adjust the brightness, contrast, saturation, and chroma of the video
for video enhancement.

Digital Zoom

Click it, and then double-click the video image to zoom in the image.
Double-click the image again to exit zooming in.
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Parameters

Description

Al Overlay

The client does not show rule lines over live video by default. When
needed, you can click Al Overlay and enable Rule Overlay and
Bounding Box Overlay, and then the live video shows rule lines if the
Al detection rules are enabled on the device. This configuration is
effective with the current selected channel both in live view and
playback.

SMD Overlay

Enable SMD Overlay to show target bounding box over live video.
When SMD is enabled on the device, you can enable SMD Overlay for
the device channel, and then the live video will display dynamic target
bounding boxes. This configuration is effective with the current
selected channel both in live view and playback.

Disable Privacy Masking

For a camera that supports privacy masking of human face, you can
disable the masking here to view the face image.

Playback on Video Wall

Play the video of the current channel on video wall. Make sure that
video wall is configured (see "5.1.5 Video Wall").

Set as Alarm Window

When selecting open alarm linkage video In Preview (in live window)
from Local Settings > Alarm, then the video will be displayed on the
window which is set to alarm window. If multiple alarms are triggered,
the video linked to the latest alarm will be opened. If the number of
alarm windows is fewer than the number of linkage videos, the video
linked to the earliest-triggered alarm will be opened. After enabling
Set as Alarm Window, the window frame is displayed in red.

5.1.3.3 Locking Videos

Lock the video stored on the server within a period of a specific channel. The locked video will not
be overwritten when disk is full.

Background Information

B

Only the videos stored on server can be locked.

Log in to the DSS Client. On the Home page, click E, and then select Monitoring

Select a channel from the device tree, and then double-click it, or drag it to the window.

Select the storage path of recorded video from EEEEERR and then click B to select the

Dates with blue dot means there are video recordings.

Select a window that has recorded video, and then click I on the bottom of the page,

and then click on the timeline to mark the start point and end point of the video clip you

Procedure
Step 1
Center.
Step2  Click the Playback tab.
Step 3
Step 4
date.
The search results are displayed.
(L1
Step 5
need.
Step 6

Confirm the start and end time, and then click OK.

199




a/hua

TECHNOLOGY User's Manual

Related Operations

CIickE on the lower-right corner, and then all the recordings locked by the user currently logged
in to the client are displayed. Double-click one to quickly play the recording.

5.1.3.4 Tagging Videos

You can tag records of interest for quick search.

Procedure
Step1 Loginto the DSS Client. On the Home page, click E, and then select Monitoring
Center.
Step2  Click the Playback tab.
Step3  Double-click or drag a channel to a window.
Step4  Select the storage path from u = where the recorded videos are stored,

and then click =21 to select the date.

The search results are displayed.

[L]

Dates with blue dot means there are video recordings.
Figure 5-29 Playback page

@ M@ X

2024-06-21 12:22:34

Step5 Point to the window, and then click D
Step6  Enter a name for the tag, and then click OK.

Related Operations

Click E on the lower-right corner to view all the tags in the current recorded video. Double-click a
tag to play the recorded video from the time of the tag. You can search for tags by their names.
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5.1.3.5 Filtering Recording Type

Filter video according to record type, record type includes scheduled recording, alarm video,
motion detection video, and videos recorded in main or sub stream.

Procedure
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Log in to the DSS Client. On the Home page, click E, and then select Monitoring
Center.

Click the Playback tab.
Select a channel from the device tree, and then double-click it, or drag it to the window.

Click E, select one or more types, and then click OK.

The platform only displays videos of the selected types in different colors on the timeline.

L1

Filtering videos by video stream is only supported when you are viewing a video stored
on a device, and the search type of device video stream is set to main and sub streams.
For details, see "8.3.2 Configuring Video Settings".

5.1.3.6 Searching for Targets

When playing back a video, you can manually select a target, or select one automatically
recognized by AcuPick, and then search for it in DeepXplore.

5.1.3.6.1 Selecting Target Manually

Manually select a target in the video and quickly search for it in DeepXplore.

Procedure
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Log in to the DSS Client. On the Home page, click 8, and then select Monitoring
Center > Monitoring.

Double-click or drag a channel to a window on the right.

Select the storage path of recorded video from .= , and then click (=] o
select the date.

I

Dates with blue dot means there are recordings.

Click l52=% on the bottom of the page.
Drag on the video to select a target.
o=

Right-click to exit this function.
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Figure 5-30 Select a target

Step6 (Optional) Adjust the area of selection.

® Move the selection box: Place the mouse cursor over the selected area, click the left
button, and the drag the mouse.

® Resize the selection box: Place the mouse cursor over the upper-left, lower-left, or
upper-right corner of the selected area. Click the left mouse button and drag it to
adjust the size accordingly.

Step7 Click @ and select a type for the target, and then you are directed to DeepXplore to
search for it. For details, see "5.3 DeepXplore".

5.1.3.6.2 AcuPick

The platform can automatically recognize different types of targets in the video. You can select a
target and then quickly search for it in DeepXplore.

Prerequisites

1. Purchase a license with the AcuPick function, and then activate the license. For details, see "2.1.6
Licensing".

2. Configure the parameters of AcuPick. For details, see "7.4.4 AcuPick".

3. Configure the identity certificate and secret key in the DSS Server. For details, see "2.1.4
Management Tool".
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Procedure
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Step 4

Step 5

Log in to the DSS Client. On the Home page, click HH, and then select Monitoring
Center > Monitoring.

Double-click or drag a channel to a window on the right.

Select the storage path of recorded video from _ and then click E to

select the date.

I I

Dates with blue dot means there are recordings.

Click on the bottom of the page to automatically recognize targets in the video,
including faces, human bodies, and vehicles.

w

Click ":I to exit this function.

Figure 5-31 Automatically recognize targets

20240520038 44

Hover over the target, and then click E of a target to search for it in DeepXplore. For
details, see "5.3 DeepXplore".

I I

If certain targets are not recognized, you can click 223 to manually select one. For details,
see "5.1.2.1.1 Selecting and Searching for Target Manually".
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5.1.3.7 Clipping Videos

Download a video by selecting a period on the timeline.

Procedure
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Step 8

Log in to the DSS Client. On the Home page, click E, and then select Monitoring
Center.

Click the Playback tab.
Select a channel from the device tree, and then double-click it, or drag it to the window.

Store on Server

Select the storage path of videos from , and then click E to select the

date.
The search results are displayed.
(L1

Dates with blue dot means there are videos.

Select a date with video recordings, and then click E

On the timeline, click the point with green shade to start clipping, drag your mouse, and
then click again to stop.

Figure 5-32 Select a period

* M@ X
2024706721 12:29:19

Enter the password and encryption password, and then click OK.
L]

You need to verify your password by default before downloading. You can configure
whether to verify the password. For details, see "7.4.1 Configuring Security Parameters".

Configure the parameters of the video, and then click OK to start downloading.
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The video will be downloaded to the default path configured in the local settings. For
details, see "8.3.5 Configure File Storage Settings".

Table 5-10 Parameter description

Parameter Description

Start Time The start and end time represents the length of video you selected. You
End Time can adjust it more specifically here.

Transcode

The default format is .dav. You can select another format for the video.

File Format

Select a stream for the video. For the same period, the main stream
Select Stream provides clearer images, but uses more disk space, while it is the
opposite for the sub stream.

Privacy Masking If disabled, faces in the video will not be blurred.

5.1.3.8 Smart Search

With the smart search function, you can select a zone of interest on the video image to view motion
records within this section. The relevant camera is required to support Smart Search; otherwise the
search result will be empty.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EE|, and then select Monitoring
Center.
Step2  Click the Playback tab.
Step3  Select a channel from the device tree, and then double-click it, or drag it to the window.
Step4  Select the storage path of recorded video from ESSLEEEE or, and then click Bl to select the

date.
The search results are displayed.

Dates with blue dot means there are video recordings.
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Figure 5-33 Playback page
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Step5  Select a window that has videos, click B and then select a type.
The smart search page is displayed, with 22 x 18 squares in the window.

Figure 5-34 Smart search

01:02:34

Stored on Device

Step6  Click the squares and select detection areas.

® Select a detection area: Point to image, click and drag to select a square.
® For the selected area, click again or select square to cancel it.
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Step7  Click Bl to start smart search analysis.

® |f there are search results, the time progress bar will become purple and display
dynamic frame.

® |t will prompt that the device does not support smart search if the device you selected
does not support the function.

L1

Click k2l to select the detection area again.
Step8 Click B button on the image.

L : The system only plays back the retrieved results, which are indicated by purple
frames on the timeline bar.

]
o : Plays back the whole video.
Step9  Click Bl to exit smart search.

5.1.4 Map Applications

On the map, you can view real-time videos of devices, locations of channels that trigger alarms,
cancel alarms, and more.

Prerequisites

Make sure that you have configured a map. For details, see "4.2 Configuring Map".

Procedure

Step1 Loginto the DSS Client, and on the Home page, select E > Monitoring Center > Map.
Step2 Inthelist of maps, click a map.
View video, cancel alarms, and more.

[¥4]

—
F

w

The functions vary with the types of maps and devices. Slight differences might be found
in the actual page.
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Table 5-11 Function description

Function

Description

Group talk

You can engage in a group talk with MPT users. Only administrators are
allowed to use the group talk function.

1. Click B next to the list of maps.

The default group includes all MPT users.
2. Click Add Group Talk.

3. Enter a name for the group, select MPT users, and then click OK.
o

Only MPT users are displayed. For how to configure an MPT user, see
"3.2.2 Adding User".

Select User Selected (2)

~ [m| MPT User MPT user

MPT user 3 MPT User

4. Click the new group, and then click on the upper-right corner to
join the group. D indicates the group that you are in.

Group Talk

—
+ Add Group Talk B Emergency Response Team
@ Default Group(0/2 o+ MPTuser4

. MPTuser3
B Emergency Response T..(0/2) # &

5. (Optional) Click . and you can edit the users in the group.

The users removed from the group will return to Default Group.
6. Press the F2 key to talk to the users in the group, and then release the
key to stop talking.

[
You can only talk to and hear the MPT users in the current group. If you

want to talk to and hear other users, you must click on the upper-
right corner to join that group.

Hide Device Name

Only displays the icons of devices or channels.
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Function Description

Rotate the wheel or click B and I to zoom in and out on the map. When
zooming out on the map, the same type of devices or channels will be
merged together if they are near each other.

[a

Zoom in and out on
the map

Satellite Map If you are using an online map, you can view its satellite map.

S Click Pane, select devices on the map, and then click to view videos in
View live video

batches; or click Bzl on the map, and then select to view videos.

Click Pane, select devices on the map, and then click ksl to view videos in

batches; or click B8l on the map, and then select to view videos.

Playback
y @ﬁ
Drag the timeline to quickly locate the recorded video at the
corresponding time and play it.
View alarms Clicklto view all alarms that are triggered. Click an alarm and the map

will zoom in to the location of the device that triggered the alarm.

Alarms will be automatically canceled after 30 s.

Click a device on the map, and then select E
Cancel alarms

The alarm will also be automatically canceled after 30 s.

® The alarm area and detection area are displayed on the map by default.
If a target is detected, its real-time location will be displayed in these
areas.

® (lick a radar channel, you can view its information and use the
following functions:

o : View the raster map on the radar. You can use this function to
check if the maps on the radar and the platform are consistent.

Monitor a radar < : View the real-time videos of the linked PTZ cameras.

© @: Search for and view recordings of the linked PTZ cameras.

< : View the real-time videos of the channels bound to the radar.
You can use this function to monitor the area around the radar.

© : If the alarm area and detection area of the radar are keeping
you from operating other channels, you can click this icon to hide
these areas.

Select the types of devices and channels you want to display on the map.
w

You can click an alarm output channel to control whether it will output
alarm signals.

Show devices
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Function

Description

Visual area

If a device supports visual area, click Visual Area and double-click a device
on the map to show its monitoring area.

[

This function is only available on GIS maps.

Initial angle

If a device supports initial angle, click Initial Angle and double-click a
device on the map to show the initial angle.

||

This function is only available on GIS maps.

Measure distance

Select Box > Length, connect two points with a line on the map (double-
click to finish drawing), and then the distance between the points is
shown.

This function is only available on GIS maps.

Measure area

Select Box > Area, select a region on the map (double-click to finish
drawing), and then the area is measured.

[

This function is only available on GIS maps.

Clear To clear all markings on the map, click Clear.
Add marks Select Box > Add Mark, and then mark information on the map.
Reset Select Box > Reset to restore the map to its initial position and zoom
level.
Click I to view the information of the sub map.
Sub maps

Double-click [-Eﬁ', and then the platform will go to the sub map, where you
can view the resources on it.

5.1.5 Video Wall

A video wall, which consists of multiple video screens, is used for displaying videos on the wall,
instead of small PC displays.

Complete video wall settings before you can view videos on the wall.
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5.1.5.1 Configuring Video Wall

5.1.5.1.1 Page Description

Before using the video wall function, you should get familiar with what you can do on the video
wall page.

Figure 5-35 Video wall

Resources

Video source has not been bound

» =10
> =10
» By 66

Live View v Details

Table 5-12 Page description

No. Function Description

If you have selected Device and Channel in Local Settings >
General, the device tree will display all devices and their channels.
Otherwise, it will only display all channels.

1 Device tree Click Rl to view channels that you have saved to favorites.

You can enter keywords in _ to search

for the channels you want.

2 Live view View live videos from channels.
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No. Function Description
View the channel information in a screen of the video wall.
® (lick &% and view the live video of the channel in Live View on
the lower-left corner. This can be helpful when you need to make
sure whether it is the channel you want.
3 Detailed ® (lick to adjust the order of channels.
information
® Clickﬁ to delete the channel from the screen.
® (lick Stay Duration (sec) or &l to define for how long the live
video of the channel will be displayed during each tour.
® (lick Stream or &l to change the video stream of the channel.
4 Window split Select how you want the window to split.
5 Clear screen Clear all the screens.
6 Stop.plng o Stop or start all tours.
starting all tours
If multiple screens in a video wall are configured to be a combined
7 Lock window screen, then you can perform video roaming on the window that has
been locked.
Display the real-time video, or a snapshot of the real-time video every
10 minutes of the bound channel in the screen.
8 Display mode
If nothing happens after operation, you can just click another screen,
then click the screen you want, and then it should work properly.
9 Turning on or off | Turn on or off the screens configured for the currently selected video
screens wall.
Decoding to wall
immediately When a task has been configured, the platform will immediately
10 ;
after decode channels to the video wall.
configuration
11 Decoding to wall | Manually decode channels to the video wall.
12 Video wall Click to view the layout of the current video wall.
layout
13 V!deo wall The display area for video walls.
display area
14 Screen Includes stopping tour for the screen, muting, pasting, maximizing or
operations restoring the screen, and closing the screen.
15 Video wall plan | Configure a timed or tour plan for the video wall.
16 Vldeo'wall Select the video wall you want to configure.
selection
17 Display task Add, save, and delete tasks.
management
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5.1.5.1.2 Preparations

To display video on the wall, make sure that:

® Cameras, decoders and video wall are well deployed. For details, see the corresponding user's
manuals.

® Basic configurations of the platform have been finished. For details, see "3 Basic Configurations".
During configuration, make sure that:

¢ When adding a camera, select Encoder from Device Category.
¢ When adding a decoder, select Video Wall Control from Device Category.

5.1.5.1.3 Adding Video Wall

Add a video wall layout on the platform.

Step1 Login to the DSS Client, and on the Home page, select Monitoring Center > Video
Wall.

Step2 From the Video Wall drop-down list, select Add Video Wall.
Step3  Enter video wall name, and then select a window splicing mode.

Figure 5-36 Add a video wall

Add Video Wall

@

1. Select layout 2. Bind channel

Please configure a layout that suits the actual video w

Vid Il Name

Video Wall 1

=
m

Next Step Cancel

L1

® The video wall name cannot consist of special characters including < > % &=""and /.

® Select a splicing mode fromamong 1 x 1,2 x 2,3 X 3,4 x 4 or set a custom mode by
clicking A

® A multi-screen splicing mode is a combined screen by default. You can perform video

roaming on it. For example, with a 2x2 combined screen, if you close 3 of them, the
other one will be spread out on the combined screen. To cancel combination, click the

combined screen, and then click -
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® To create a combined screen, press and hold Ctrl, select multiple screens, and then

click ﬂ

® To clear the created screen, click .
Step4  Click Next Step.

Step5  Select the encoders which need to be bound in the device tree, and drag it to the
corresponding screen.

1]

® You can set whether to show ID in the screen, EllEGlEl "0 means that the screen

ID is disabled; click the icon and it becomes EltESElElL"-] which means that screen
ID is enabled.
® Fach screen in a combined screen must be bound with a decoding channel.

Step6  Click Finish.
5.1.5.1.4 Configuring Video Wall Display Tasks

Displays videos on the wall manually or in accordance with the pre-defined configuration.
Procedure

Step1 Loginto the DSS Client, and on the Home page, select Monitoring Center > Video
Wall.

Step2 Inthe Task drop-down list, select Add.
Figure 5-37 Add a video wall task
Resources xa Schedule:33

W Wm0 X

Resources

* n Current Site (19/26)

IP:172. 1% %843
S Organization:AR

e Device:AR
— Channel:IP PTZ Camera

»
L n]
»

Live View v  Details RO EE D O KA 8 [ ] =}

No. Window Channel Stay Duration (s... #  Stream &  Preset Operation

1 -1 IPPTZ Cam... 15 Main Stream N/A [ e

Step3  From the device tree, select a camera, and then drag it to a screen, or select a window,
drag the camera to the Details section.

If you do not close video wall display in advance, this action will delete the bound camera
and play the selected camera on the wall.

Step4  Click E
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If you have selected an existing task in the Task drop-down list, after dragging the video

channel to the window, click E to save it as a new task, which will be played on the wall
immediately.

Step5 Name the task, and then click OK.

® During video wall display of a task, if you have rebound the video channel, click k&l to
start video wall display manual.

® During video wall display, click kA or kM to stop or start tour display.
Step6  Click [ to start video wall display.

5.1.5.1.5 Configuring Timed Plans

Step1 Loginto the DSS Client, and on the Home page, select Monitoring Center > Video
Wall.

Click on the upper-right corner.

[94]

—
F

N

Step3  Hover over ., and then select Timed.
Figure 5-38 Set timed plan

Timed Plan-fxa

* Plan Name

A

Start Time End Time

00:00:00 23:59:59

Task Name Start Time End Time Operation

22 00:00:00 23:59:59 ]

Cancel

Step4  Enter the plan name.
Step5  Select a video task, set start time and end time, and then click Add.
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Repeat this step to add more tasks. The start time and the end time of tasks cannot be
repeated.

Select the Enable This Timed Plan in Remaining Time check box, and then set the task.
The video wall displays the selected task during the remaining period.

Click Save.
Click 8 to start the plan.

[

You cannot display multiple plans on the wall at the same time. When a plan is enabled,
the previous plan on the wall is automatically terminated.

Figure 5-39 Enable timed plan

Video Wall Plan -fxa

(o= ]

® ©

Timed

5.1.5.1.6 Configuring Tour Plans

After setting video wall tasks, you can configure the sequence and interval of tasks so that they can
automatically play in turn on the wall.

Step 1

Log in to the DSS Client, and on the Home page, select Monitoring Center > Video
Wall.

Click ==l on the upper-right corner.

Hover over ., and then select Tour.
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Figure 5-40 Tour plan

Tour Plan-fxa

#* Plan Name

B

Task Name Operation

22 3 w

22 w

22 L]

Step4  Enter task name, select a video task and then set stay time. Click Add.

Repeat this step to add more tasks.

Step5 Click Save.
Step 6 Click 8 to start the tour plan.
L]

You cannot display multiple plans on the wall at the same time. When a plan is enabled,
the previous plan on the wall is automatically terminated.

Figure 5-41 Enable tour plan

Video Wall Plan -fxa

(@]

® ©

Timed

5.1.5.2 Video Wall Applications

Before using the video wall function, make sure that display devices are properly connected to
video wall screens.
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5.1.5.2.1 Instant Display

Drag a camera to the video wall screen for instant display on the wall.

The video wall display task is configured. For details, see "5.1.5.1.4 Configuring Video Wall Display

Tasks".
Procedure
Step1 Loginto the DSS Client, and on the Home page, select Monitoring Center > Video
Wall.
Step2 Inthe Video Wall drop-down list, select a video wall.
Step 3 Click 8 to start video wall display.
Step4 Drag a camera from the device tree to a screen, or select a window and drag the camera

to the Details section.

® A window can be bound to multiple video channels.

® The binding mode, which includes Tour, Tile, and Ask Every Time, can be set in Local
Settings > Video Wall. For details, see "8.3.3 Configuring Video Wall Settings".

® For afisheye camera, right-click it to select the installation mode for fisheye
dewarping.

Figure 5-42 Bind video channel

a D =]
@0 i O X 12 @ o0 i O X

2 video sources have been bound

View details in the list below Video source has not been bound

@ 0 6O X 14 @ 0 RO X

Video source has not been bound Video source has not been bound

v  Details E= HEM @850 [
Window Channel Stay Duration (sec) #  Stream 4 Operation
IPCHE ST Main Stream / (Gl e 4

IP PTZ Camera Main Stream /i (G e

Step5 Selectascreen, and then click Details to view detailed information about the screen and
channel, including stream type, preset and display sequence.

® (lick to view live video of the current channel on the lower left.

® (lick to adjust sequence.

® (lick E to delete the video channel on the current window.
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5.1.5.2.2 Video Wall Task Display

Displays a pre-defined task on video wall.
Step1 Loginto the DSS Client, and on the Home page, select Tools > Video Wall.
Step In the Task drop-down list, select a task.

w IN

Step Operations available.

® After changing the video channel that is being displayed, click at the lower-right
corner before you can see the effect on video wall.

® (lick @/@ to pause or stop.

® Select a screen, and then click Details to view detailed information about the screen
and channel, including stream type, preset and display sequence.

5.1.5.2.3 Video Wall Plan Display

Display a pre-defined plan on video wall.

L1

Make sure that there are pre-defined plans.

The video wall automatically works as the plans have been configured. To stop the current plan,

click m on the upper-right corner of the Video Wall page, and then it changes to ﬂ Click ﬂ to
start displaying video on wall again.

Figure 5-43 Display video wall plan

Schedule:22

2 video sources have been bound

View details in the list below Video source has not been bound

Video source has not been bound Video source has not been bound

5.1.6 AR
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5.1.6.1 AR Homepage

Step1 Login to the DSS Client, and then on the Home page, select EE| > Monitoring Center >
AR.

Step2  Click . at the upper-right corner to show the device tree, and then you can double-click
the channel to view the live video.

LL]

The device tree only displays channels configured with AR feature. For details, see
"3.1.2.5.2 Modifying Device Information".

Figure 5-44 AR homepage

= ae— e e D e Teae
- : ‘ R Panorama tem 19 @dﬂnﬁ,

Table 5-13 Description of AR homepage

No. Function Description
Click . to show the device tree; click it again to hide the tree.

1 Device tree You can double-click the channels in the device tree to open the live
video of the channels.

AR system

2 namiz You can configure the name from ka3 > AR > System Name Config.
The added tags are displayed on the video image.
® (lick the tag to view the tag details.

3 Tag ® Point to the tag, and then you can add the tag to favorite, edit and
delete the tag, and make the tag stop flashing when an alarm is
triggered.

4 - Minimize, maximize and close the AR client.
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No. Function Description
Click@j to show the function menu; click it again to hide it.
® Add Tag: Supports adding calibration point tag, area tag, vector tag,
Show/hide and direction tag. . . ‘
. ® Tags: Supports filtering and searching tags, and adding tags to
5 function .
menu favorite.
® Filter Layer : Supports filtering tags by all, favorite and important tags,
and by tag type.
® Setting : Configure target tracking, Al overlay, smart rectangular
selection, and real-time alarm. For details, see "5.1.6.4 Setting".
e &)
6 Device video ey
image Click B==2 to view the PTZ control window of speed dome. You can adjust
directions of, zoom, and focus the speed dome.

5.1.6.2 Tag Management

5.1.6.2.1 Adding Tags

You can add tags based on the created tag template to mark the targets on the monitoring screen.

The tags can help you classify monitoring targets such as hospital and road junctions to quickly find
and manage the monitoring targets. The tags are related to the devices installed at high points. The
tags are marked to the device and can be seen by any user with permissions to the selected device.

Prerequisites

Configure the tag template. For details, see "4.12.2 Configuring Tag Template".

Procedure
Step 1

On the AR homepage, click Add Tag.

You can add calibration point tag, area tag, vector tag, and direction tag. Here uses Add
Calibration Point Tag as an example.

Calibration point tag: Mark the target as a point. For example, a fire hydrant.
Area tag: Mark the target as an area by using the polygon. For example, such as a
building.

Vector tag: Mark the target by sector.

Direction tag: The tag is in an arrow shape which shows the direction. For example, the
direction of people flow.
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Figure 5-45 Add tags

Add Area Tag

Add Vector Tag Add Tag

Add Direction Tag ot

Step2 Click Add Calibration Point Tag, and a dot appears. Select the location to add tags and
then click on this place.

[

Press Esc or right-click to exit the operation.

Figure 5-46 Set tag parameters

BRI “J !!l

Please select channel.

General Important

Table 5-14 Description of tag parameter

Parameter Description

Tag Name The name that identifies the tag.
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Parameter

Description

Template Name

After selecting a tag template, the icons of elements defined in the template
appear will on the right side.

L Livevideo:n.
® Recorded video:.

® |mage: E

Click an icon, and then click , you can select channels (5 at most) to view live
video or video recordings (double-click the video image to zoom in the video;
double-click again to restore), or upload images (5 at most).

Linked Channel

Select the channels that the tag needs to be associated with. Up to 16 channels
can be selected.

You need to select Linked Channel when configuring the tag template from
> AR > Template Config.

When you set Priority to Important, the tag will be displayed in the

Priority Important Tags list in Tags.
Transparency Drag the slider to adjust the transparency of the tag.
. Select whether to display the name and connection line of the tag on the video
Display Tag image.
Add remarks on the tag.
1]
Remark

You need to select Remark when configuring the tag template from k=3 > AR >
Template Config.

Step3  Click OK.

Related Operations

® (lick a tag to view its details.
® Point to the tag, and then you can:

Figure 5-47 Tag

¥

I

¢ Click ﬂ to add the tag to favorite, and then the tag will be displayed in Tags > Favorite
Tags.

Also, select Filter Layer > Favorite Tags, the tag added to the favorite will show.

¢ Click E to edit the tag.

¢ Click E to delete the tag.
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¢ Click , and then the tag stops flashing when an alarm is triggered.

L1

If you want the tag to flash when an alarm is triggered, you need to go to the AR homepage,
select Setting, and then select Linked Tag in the Real-time Alarm section.

5.1.6.2.2 Viewing Tags

Step1  Onthe AR homepage, click Tags.

Step2 Click All Tags, Important Tags or Favorite Tags to view all and important tags, and tags
added to favorite respectively.

Figure 5-48 View tags

I AllTags | Important Tags [ 'FavnriteTags'-

All Tags

Add Tag

| L
'} €2 |
S

Filter Layer
& &
SN

% -5
ok

Setting

Step3  (Optional) Click the tag, and then click s
to favorite, edit, and delete the tag.

5.1.6.3 Filtering Layer

Supports filtering tags by all and important tags and tags added to the favorite. You can also filter
the tags by type, which includes video, building, parking lot, airport plate, post office, hospital, bank
and station.

On the AR homepage, click Filter Layer.
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Figure 5-49 Filter layer

Filter Layer

Display Name

E—

(o) - SN
Filter Layer |

e
I

_
K
T RRSEST [ OSSQ
o I . r e

Haa
m I\\\\

tesataaa *xx001 Building

(0] ) ptatt)

® Display Name is enabled by default. Click n to disable it.
® (lick All Tags, Favorite Tags, or Important Tags, tags of the corresponding type and the

number of tags (for example [:I_:'.] are displayed.

[

Supports filtering tags by combining all, favorite and important tags.

) means displaying the tag, and the dark color (for example,

= |
Eall) means not displaying the tag.

5.1.6.4 Setting

You can enable or disable auto target tracking, Al overlay, smart rectangular selection, and real-
time alarm.

Step1  Onthe AR homepage, click Setting.
Step2  Configure the parameters.

® Auto Tracking: The panoramic + PTZ camera will track the target according to the
rules configured on the webpage of the camera.
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® Al Rule: The smart rules defined on the webpage of the panoramic + PTZ camera will
show on the AR page.

® Bounding Box: The smart bounding box will show on the AR page.

® Vehicle Statistics : After enabling it, draw a rectangle on the AR page to select an
area, the platform shows the real-time statistics of vehicles in the selected area.

® Linked Tag: The tag flashes 15 seconds when the channel associated with the tag
triggers an alarm.

You can make the tag to stop flashing in advance by pointing to the tag, and then
clicking .

Figure 5-50 Setting

Target Tracking

Auto Tracking

Al Overlay

# Al Rule

Smart Rectangle

o

“.|||lllllllIll||.,"'_
'

Filter Layer

S
X - X
e

Real-time Alarm

Linked Tag

Cancel

Step3  Click OK.

5.2 Event Center

When alarms are triggered, you will receive notifications on real-time alarms.
You can view their details, such as snapshots and recordings, and process them.

If you miss alarms occurred during a certain period, or want to check certain alarms, such as high
priority alarms occurred in the past day or all alarms that have not been processed in the past week,
you can set the search conditions accordingly and search for these alarms.

Based on all the alarms that were triggered, the platform will generate statistics ready for your
review. This can be helpful for how you can optimize your security measures.
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Make sure that you have configured and enabled alarm events. To configure, see "4.1 Configuring
Events".

5.2.1 Real-time Event

View and process real-time alarms.
Procedure

Step1 Loginto the DSS Client. On the Home page, click E, and then select Event Center.
Step2  Click Real-time Event.
1]

el

The alarm list is refreshed in real time. To stop refreshing, click Pause Refresh . To
continue receiving alarms, click Start Refresh.

Figure 5-51 Real-time alarms

W Pause Refresh i Clear Alarms Batch Process = o

Alarm Time Site Name Alarm Categ...  Alarm Type Alarm Source Priority Remarks Processed by Operation &

2024-06-18 22...  Current Site Video Channel Speeding 10 176-C... High -- -- W

Alarm pops up when Open Alarm Linkage Video is set to As Pop-up in Management >
Local Settings. You can click the Video, Linkage Control or Map tab to view the video,
open or close alarms manually, or view the location of the device on the map.

[

® The Map tab displays after you set Related Content to Link Video and Map from
Local Settings > Alarm.

® The Linkage Control tab supports alarm output, audio and light, and IP speaker.

You can adjust the volume of audio in Audio and Light, play the specified audio file
for IP speaker, or click Open All or Close All to open or close the alarm.
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Figure 5-52 Alarm pop-up

Alarm Linkage Video

Video Channel-Tripwire Linkage Control

0 Current Site L] -Channel0
© 20240621 11:26:15
& 2024-06-21 11:26:15

Linked Action Alarm Qutput

Alarm Output
Audio and Light

IP Speaker

Do not show this pop-up again Pause Refresh Showr List Management

Step3 Click m to claim an alarm.

After an alarm has been claimed, the username of your account will be displayed under
the Processed by column.

Step4  Process alarms.
11

You can use the up and down arrow keys on the keyboard to quickly select other alarms.

1. Click E or double-click the alarm.
1]

Alarms related to vehicles also display vehicle information such as plate number,
speed, and more.
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U Pause Refresh i Clear Alarms.

Video Channel-Speeding
© 2024-06-18 22:02:37

© Current Site-10. .176-Chan...

Video Channel-Speeding
© 2024-06-18 22:01:09
©Q Current Site-10 '176-Chan...

Figure 5-53 Alarm details

Batch Process

Video Channel-Speeding  Hig Processing

©Q Current Site-10 176-Channel 1

Acknowledge
© 2024-06-18 22:02:37 g

2:3
B 2024-06-18 16:02:37

Forward

2. The middle area displays the time when the alarm was triggered, name and location of
the alarm source, alarm type, and the live video images of linked channels, alarm
videos, and alarm snapshots.

Double-click a window to view them in larger size. Click Ead to go back.
3. Ontheright side, select how to process the alarm, enter some comments, and then

click OK.

Forward allows you to forward the alarm to another user who will process it.

4. (Optional) CIickE to disarm the alarm. You can disarm for a period, or disarm until

the defined time.

After disarming, all users will not receive this alarm within the defined time; and after
the defined time, if the alarm is not eliminated, it will continue to alarm.

5. (Optional) CIickE to send the alarm information to other users as an email. Events
that are processed or forwarded can also be sent as emails.

6. Click . and configure the parameters related to the processing comments, and then

click OK.

® Require Processing Remarks to be Entered : After enabled, users must enter
some content in the processing comments to successfully process alarms.
® Pre-processing Remarks : Configure the predefined comments for each

processing status. The content will be automatically filled in when users select
different status for alarms.

Related Operations

® The platform also supports processing alarms in batches. Click Batch Process, select multiple
alarms, and then you can process them in batches.

® When viewing the recorded videos, you can select a target manually or select one automatically
recognized by AcuPick, and then search for it in DeepXplore.
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5.2.2 History Alarms

Search for and process history alarms.

Procedure
Step1 Login to the DSS Client. On the Home page, click E, and then select Event Center.
Step2 Click Event History.
Step3  Set search conditions, and then click Search.
[L1

In the Processing Remarks section, you can search for events by entering remarks that
are defined when processing or forwarding the event.

Figure 5-54 History alarms

Resources Event History

Sites [2 Export Batch Process
Current Site
No. AlarmTi...  Site Name Alarm Cate..  Alarm Type  Alarm Source Priority Remarks Processed by  Alarm Status ~ Oper...
— 1 2024-06-21.. CurrentSite  SoftTrigger  SoftTrigger 1 AR-IP PTZC. High = = Not Processed Ml
2 2024-06-21..  Current Site Video Chan...  Tripwire — Low e Processing
2024-06-21.. CurentSite  SoftTrigger  SoftTrigger 1 AR-IP PTZC. High - yste Processing
2024-06-21.. CurentSite  VideoChan..  Tripwire = Low - Not Processed
2024-06-21.. CumentSite  SoftTrigger  Soft Trigger 1 = High - - Not Processed
2024-06-21..  C Site  VideoChan..  Tripwire Low
2024-06-21..  C Site  SoftTrigger  Soft Trigger_1 = = Not Processed
2024-06-21.. CurentSite  SoftTrigger  Soft Trigger 1 - - Not Processed
2024-06-21.. CurentSite  SoftTrigger  Soft Trigger_1 - - Not Processed

202406-21.. CurentSite  SoftTrigger  Soft Trigger_1

2024- .. Current Site Soft Trigger Soft Trigger_1 - - Not Processed

E F £ F F E FE £ E O 0

2024-06-21.. CurrentSite  SoftTrigger  Soft Trigger 1 - - Not Processed

Search

Step4  Claim and process alarms. For details, see "5.2.1 Real-time Event".

el

You can use the up and down arrow keys on the keyboard to quickly select other alarms.

Related Operations

5.2.3

When viewing the recorded videos and snapshots, you can select a target manually or select one
automatically recognized by AcuPick, and then search for it in DeepXplore.

Event Statistics

With alarms being triggered and processed, statistics are generated to give you a clear picture of
what is happening in your area, such as the number of alarms that were processed, and the type of
alarms that are triggered most frequently.

Log in to the DSS Client. On the Home page, click HH, and then select Event Center > Event
Statistics.
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Figure 5-55 Alarm overview

Real Time Daily Weekly Monthly i [# Export

Time 2024-06-22 Site  Current Site Org  Current Site Search

Processed Processing Not Processed

3

False Alarm

Processed

Alarm Trend Medium Top 10 Alarm Sources and Alarm Types
¥| Only Count Data from Confirmed Alarms ¥| Only Count Data from Confirmed Alarms

1 -Channel0 (]

AR-IPPTZC

Table 5-15 Alarm overview description

No. Parameter Description

® To view real-time alarm overview, click Real Time, select a site (if
any), an organization, and refresh frequency.

® To view daily alarm overview, click Daily, configure the time, select
a site, an organization, and then click Search.

® To view weekly alarm overview, click Weekly , configure the time,
select a site, an organization, and then click Search.

Searc'h. ® To view monthly alarm overview, click Monthly, configure the time,
1 conditions and select a site, an organization, and then click Search.
export records M

If the time zone of the server is not the same as the DSS client,
statistics will be generated based on the time zone of the server. For
example, daily statistics will be generated from 00:00 to 24:00 based
on the time zone of the server.

® Export: Export the page of the current search results to local.

Statistics is generated based on the alarms that the current user has
access to. The number and proportion of alarm events that are pending,

D) Alarm processed, or not processed are displayed.
Overview
The data will only refresh in real-time when you are viewing daily
statistics.
3 Alarm Trend Displays trend of alarms of all priorities.
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No.

Parameter Description

Top 10 alarm sources and alarm types that the current user has access
to are sorted by the number of alarms.

The data will only refresh in real-time when you are viewing daily
Top 10 Alarm | statistics.

Sources and
Alarm Types =4

You can click high, medium, or low to not include the number of certain
alarms. For example, if you click High, the number of the alarms in this
priority will not be counted.

5.2.4 Alarm Controller

You ca

Prerequisites

n monitor and manage alarm controllers.

Alarm controllers are added to the platform. See "3.1.2 Managing Device".

Background |

nformation

® Arm and disarm

<&

&

Home arm: An arming mode when a user is within the zone of the alarm system. In this
mode, zones around the system, such as outdoor perimeter detectors, balcony curtain
detectors, are armed, while zones inside the system, typically indoor infrared detectors, are
bypassed by the system. People can move in this area without triggering alarms. If there are
internal zones within a subsystem, they will be disarmed.

Away arm: An arming mode when all users have left the zones of the alarm system. In this
mode, all zones are armed.

Disarm: Cancel arming.

® Bypass

Wh

en detectors connected to the alarm controller malfunction or there is movement within

specific zones, the normal arming operations within the system will be affected. In this case, the
system allows users to bypass these zones.

<
<&

Procedure

wv [\ |
~+ |+ |
w N =

Unbypass: Restores bypassed zones to the enabled status.

Bypass: The zone is temporarily disabled during the arm, and it automatically returns to the
enabled status when the system is disarmed.

Isolate: The zone is permanently disabled. When the system is disarmed and then armed
again, the isolated zone remains disabled.

Log in to the DSS Client. On the Home page, click BB, and then select Event Center.
Click Alarm Controller.
In the device tree, click an organization.

All alarm controllers under this organization will be displayed on the right. You can select

one or more alarm controllers, and then click [ (Away Arm) or & (Disarm) to arm or
disarm the alarm controllers you selected.

L1

If arming failed, you can click Force Arm on the prompt window to arm again.

232




@/hua

User's Manual

Figure 5-56 Alarm controller organization

Alarm Controller Current Site

¥ I Current Site

v oomx

Step 4

¥ i Current Site

v momx

b b5 63
» h 67 AREAZ Away Arm Normal

Step 5

@ Away Arm & Disarm O Refresh

Device Name Device IP Operation

v 63 10554563 ™ L]

67 10.55.45.67 ™ L]

In the device tree, click an alarm controller.

All subsystems under this alarm controller will be displayed on the right.

You can right-click an alarm controller, and then click Update Alarm Controller to
update its information.

Figure 5-57 Subsystems

) Refresh
Subsystem Name Arming Status v Alarm Status v~ Operation

AREA1 Away Arm ~ Normal ]

AREA3 Away Arm Normal
AREA4 Away Arm Normal

AREAS Away Arm Normal

AREAB Away Arm Normal

AREA7 Away Arm Normal

> b0 b bbb D D
a a @ a a a a ga

AREAS Away Arm Normal

Arm or disarm subsystems.
o EYTENEFYENEEEETRE: Operate on multiple subsystems.
L : Operate on one system.

® See the user manual of the alarm controller for detailed description on each function.
® |f arming failed, you can click Force Arm on the prompt window to arm again.
In the device tree, click a subsystem of the alarm controller.

All zones under this subsystem will be displayed on the right.
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Figure 5-58 Zone

Alarm Controller AREA1

b Bypass h Isolate (9} Unbypass ) Refresh

Zone Name Partition N... Bypass 5t... v Realtime... v FaultStat.. v Operation

WIRED ZONE1 Partition_1 Isolated Close Normal 1A

=° AREA1 WIRED ZONE9 Isolated Close Normal 14
=5 AREA2 WIRED ZON... Normal Close Normal b
WIRED ZON... Normal Close Normal b
WIRED ZON... Normal Close Normal i

WIRED ZON... Normal Close Normal I

WIRED ZON... Normal Close Normal i)

e B B B EE EE EE
() (O ) ) ) ) )

WIRED ZON... MNormal Close MNormal I

Step7 Bypass, isolate, or unbypass zones.

o LN ENEE: Operate on multiple zones.

L : Operate on one zone.
[0

® See the user manual of the alarm controller for detailed description on each function.
® |f arming failed, you can click Force Arm on the prompt window to arm again.

5.2.5 Temporarily Disarm

You can edit or cancel temporary disarming.

Prerequisites
Configure temporary disarming on the Real-Time Event or Event History page.
Procedure

Step1 Loginto the DSS Client. On the Home page, click B, and then select Event Center.

Step2 Click Temporarily Disarm, and then cIick corresponding to a disarming record to edit
the disarming period.

@-ﬂ_-“.

Select several disarming records, and then click Edit to edit the disarming periods in
batches.

You can set disarming for a period, or disarming until the defined time. After disarming,
all users will not receive this alarm within the defined time; and after the defined time, if
the alarm is not eliminated, it will continue to alarm.
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Figure 5-59 Edit temporary disarming

# Edit W Delete

e Event Type Event Source Event Scheme Expiration Time  Status Last Used by Last Time Used ‘Operation

L Radar Alarm system 2024-06-13 0... 3
Temporarily Disarm X

¥ SoftTigger_1 After it i disarmed, alarms will temporarily not be received by any use o 202405180.. & W

Disarm for a Period

Disarm Until a Set Time

Disarming Period

1

Remark

Step3  Click OK.
Related Operations

CIickE corresponding to a disarming record to cancel disarming and delete the record.
O

Select several disarming records, and then click Delete to cancel disarming and delete the records
in batches.

5.3 DeepXplore

You can set multiple search conditions to view records of people, vehicle snapshots, access, POS,
MPT and MPT track.

5.3.1 Searching for Records

In this section, you can view integrated records of people, vehicle, access control, POS transactions,
and MPT devices.

Procedure

Step1 Login to the DSS Client. On the Home page, click E, and then select DeepXplore.
Step2 Click Integrated Retrieval.

Step3 Click E]

® Multiple : you can search for the records of multiple types. Set the search object,
channel and time, and then click Search.

L1

MPT records can only be searched for after MPT devices have uploaded records, or the
platform has obtained records from MPT or EEC devices by retrieval plans. For how to
configure a retrieval plan, see "3.1.5.3 Adding Retrieval Plan for MPT Devices".
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Step 4

Figure 5-60 Records search

E Integrated Retrieval 1

Q Integrated Retrieval - (=] B Records

Multiple
els
Unlimited
Time
06-17 00:00:00 - 06-17 23:59:59
Today Last 7 Days Last 31 Days
d Type
¥ Select All
w [¥ Metadata Records
~| Face Snapshot
¥ Body Capture
¥ Motor Vehicle Snapshot
¥ Non-Motor Vehicle Capture
» [ File Records
¥ MPT Records
w [¥ Other Records
¥ Card Swiping Records

~| POS Records

® Single: You can search for the records of a single type. including MPT records, MPT

track, POS records and card swiping records. Set the channel, time and device
information, and then click Search

Manage the results.
For the search result, you can perform the following operations.

® \iew details on records

Select a record, and then click [8 to view its details on the right, including snapshots,
recorded videos (can be downloaded to your computer), and targets that can be
further searched for (manually select a target or use AcuPick to automatically
recognize targets).

You can hover the mouse over the small image on the right, and then cIickE] to
search for images similar to this one. The platform will compare the image you upload
to the records on the selected devices, and then return results based on the defined
similarity.

You can also cIickE to add it to a face arming group. After you send the group to
devices and configure an event, devices can trigger alarms when the face is
recognized.

When viewing recorded videos and snapshots, you can select a target manually or
select one automatically recognized by AcuPick, and then search for it in DeepXplore.
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For the face snapshot and body capture, you can select a record, and then click to
view the track playback. Perform searching by image using the current captured
snapshot, with the search criteria defaulting to the current retrieval conditions. You
can click Il on the track playback page, and then configure the conditions to search
again.

If the channel is bound to other video channels, the recorded video from the bound
video channels will play automatically.

If a license plate is recognized, cIickE to add the vehicle to an arming group. After
you send the group to devices and configure an event, devices can trigger alarms
when the vehicle is recognized.

Click E to delete it one by one.

1]

The MPT records which are stored in EEC, access records and POS records cannot be
deleted.

Add a record to a case

Click E to add a record to the tracks and favorites, and then click H at the upper-
right corner to view all records in the tracks and favorites. You can add them to a case.
Generate tracks

Click E to add a record to the temporary records, and then click H at the upper-
right corner to view all records in the temporary records. Select multiple records, and
then click Generate Track to generate a track.

5.3.2 Searching for People

Based on the defined search conditions, you can view capture records of faces, bodies and other

information.

Procedure

Step1 Loginto the DSS Client. On the Home page, click E, and then select DeepXplore.

Step2 Click Integrated Retrieval, and then click E
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Figure 5-61 Person search

E Integrated Retrieval 1

Q Integrated Retrieval = Person =] B

Bi CaseBank Feature

Human Body

Time

06-17 00:00:00 - 06-17 23:59:59

Today Last 7 Days Last 31 Days

All

Beard

® Search type

¢ Feature : Search for records by the defined features such as age, gender, color of

clothes and more.

L1

When selecting whether to search for identification records, the difference is that,
besides the age and gender, identification records will also show the similarity
between the captured face and those in the arming lists.

Image : The platform compares the image you upload to capture records on the
selected devices. If the similarity between a captured image on the platform and
the one you upload equals to or higher than the defined value, the platform will
display the result.

[

Only new versions of IVSS devices support displaying similarity.

¢ Archives : Search for records in the person information database.

® Search target

¢ Face : Search for records in the face capture database.

¢ Human Body : Search for records in the body capture database.

¢ Search channel: Select device channels of the records by clicking Selected

Channel.
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Step 3

Q Integrated Retrieval

BY Case Bank

¢ Search time: Select time period of the records from Today, Last 7 Days and Last
31 Days.

[

Only available for face and body capture records.

Search conditions: Set search conditions such as age, gender, top color, ID, name and
more to search for specific records.

Set the search object, type and conditions, and then click Search.

Figure 5-62 Search results

= Person

[2 Export { Sort in Descending Order by Time

Feature Image ChannelNa..  Capture Time Identificatio... ~ Gender AgeGr... @ Operation

Search Targef

- 1t 441pC 2024-06-17 19:20:54 N Male Young S

2024-06-17 19:20:33

06-17 00:00:00 - 06-17 23:59:59 2024-06-17 19:20:04

Today | last7Days Last31Days

Identification Records 2024-06-17 19:19:38

Al

2024-06-17 19:19:35

2024-06-17 19:18:26 Female

2024-06-17 19:18:06 Young,

cameral 2024-06-17 19:17:51 Female

cameral 2024-06-17 19:17:51 Female Young

cameral 2024-06-17 19:17:50 Female

Manage the results.

For the search result, you can perform the following operations.

Step 4
°
°
°
°
°

View details on records

Select a record, and then click (G2 its details are displayed on the right, including
snapshots, recorded videos (can be downloaded to your computer), and targets that
can be further searched for (manually select a target or use AcuPick to automatically
recognize targets).

You can hover the mouse over the small image on the right, and then cIickE] to
search for images similar to this one. The platform will compare the image you upload
to the records on the selected devices, and then return results based on the defined
similarity.

Click ﬁ to add the person to a face arming group. After you send the group to
devices and configure an event, devices can trigger alarms when the face is
recognized.

You can select a record, and then click =1 to view the track playback. Perform
searching by image using the current captured snapshot, with the search criteria
defaulting to the current retrieval conditions. You can click B4 on the track playback
page, and then configure the conditions to search again.

When viewing recorded videos and snapshots, you can select a target manually or
select one automatically recognized by AcuPick, and then search for it in DeepXplore.

If the channel is bound to other video channels, the recorded video from the bound
video channels will play automatically.
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Click E to delete it one by one.
(11

el

You cannot delete the records of searching by image on devices.
Add arecord to a case

Click E to add a record to the tracks and favorites, and then click Il at the upper-
right corner to view all records in the tracks and favorites. You can add them to a case.
Generate tracks

Click E to add a record to the temporary records, and then click H at the upper-
right corner to view all records in the temporary records. Select multiple records, and
then click Generate Track to generate a track.

For the archives searching, double click the searching results or click (G2 to view the
details. You can see the face capture, vehicle capture, access records and other
information of the corresponding person.

5.3.3 Searching for Vehicles

Procedure

Step1 Loginto the DSS Client. On the Home page, click E and then select DeepXplore.

Step 2

Click Integrated Retrieval, and then click E
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Figure 5-63 Vehicle search

E Integrated Retrieval 1
Q Integrated Retrieval - & Vehicle =]

E ank

Motor Vehicle Non-Motor Vehicle

Select Channels

Unlimited

Time
06-17 00:00:00 - 06-17 23:59:59

Today Last 7 Days Last 31 Days

Vehicle in Database

All

¥ Complete Plate No.

® Search type

<&

<&

Feature : Search for records by the defined attributes such as vehicle color and
brand.

Image : The platform compares the image you upload to all capture images. If the
similarity between a captured image on the platform and the one you upload
equals to or higher than the defined value, the platform will display the result.
Archives : Search for records in vehicle information database.

® Search target

Vehicle : Search for records in vehicle capture database.
Non-Motor Vehicle : Search for records in non-motor vehicle capture database.

Search channel: Select device channels of the records by clicking Selected
Channel.

Search time: Select time period of the records from Today, Last 7 Days and Last
31 Days.

[

Only available for vehicle capture records.

® Vehicle in Database (Yes/No) : Select whether to search for capture records of
vehicles in vehicle list.

® Search conditions: Set search conditions such as plate number (full plate number
optional), vehicle brands and more to search for specific records.
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Step 3

Set the search conditions, and then click Search.
For the search result, you can perform following operations.

® \/iew details on records

Select a record, and then cIick@ to view its details on the right, including snapshots,
recorded videos (can be downloaded to your computer), and targets that can be
further searched for (manually select a target or use AcuPick to automatically
recognize targets).

® |f alicense plate is recognized, cIickE to add the vehicle to an arming group. After
you send the group to devices and configure an event, devices can trigger alarms
when the vehicle is recognized.

® |f the license plate is incorrectly or cannot be recognized, you can correct it manually.
Then, it can be added to an arming group.

® |f the channel is bound to other video channels, the recorded video from the bound
video channels will play automatically.

® (Click E to delete it one by one.

(1

The records of searching by image on devices, access records and POS records cannot
be deleted.

® Add arecord to a case

Click E to add a record to the tracks and favorites, and then click M at the upper-
right corner to view all records in the tracks and favorites. You can add them to a case.

® Generate tracks

Click E to add a record to the temporary records, and then click H at the upper-
right corner to view all records in the temporary records. Select multiple records, and
then click Generate Track to generate a track.

® For vehicle archives, double-click a record to view recognition records of a license
plate.

5.3.4 Track Playback

The search results of face or body captured images support track playback, allowing for the
playback and display of target trajectories on a map.

Prerequisites

® The devices support searching by image.
® You have configured the map.

Procedure
Step 1

Step 2

On the person searching result page, or on the face snapshot or body capture searching

result page of archives searching, select a result, and then click B=1 to view the track
playback. Perform searching by image using the current captured snapshot, with the
search criteria defaulting to the current retrieval conditions.

(Optional) You can click B4 on the track playback page, and then configure the
conditions to search again.
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Figure 5-64 Track playback
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Step3  Displays and play the track in time order. Click & on the snapshot card in the list to view
the details.

Step4  On the track playback page, supports the following operations.

Table 5-16 The operation instruction of track playback

Icon Description
Switch the map.
[

If the first location is within a subgraph, the system will automatically switch to
the subgraph and start playing the trajectory. However, it does not support
switching the map.

[[l Stop playing.

Replay.

Control the speed of track playback.
Export the trajectory.

5.3.5 Searching for POS Transaction

You can search for POS transactions by keywords and POS fields.
Procedure

Step1 Login tothe DSS Client. On the Home page, select E > DeepXplore > Integrated

Retrieval > E]

Step2  Click Single, and then set the Record Type as Post Records.
Step3  Configure POS field.

1. Click POS Field Config.
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2.
3.

Configure a POS field for its receipt field, and then click Ol to enable it.
Click OK.

Step4  Configure the search conditions.

1.
2.

Integrated Retrieval 1

Select POS channels, configure the period.
Configure the information you want to search for.

® POS Info : Keywords in the transaction information. This can be used with one or
more POS fields at the same time.

® POS fields: The POS fields you have configured in step 2 will be used to search for
certain information in the transactions. For example, the POS field for total price is
TTL, then the platform will obtain the number for TTL and return the results.

Click Search.

Figure 5-65 Search results

- =] B Records

2 Export
Single Channel Name ~ Time | Original Price Discount Price  Refund Cashier Operation

pos1_wn 2024-06-17 160...
posl wn 2024-06-17 16:0...

posl wn 2024-06-17 16:0...

05-18 00:00:00 - 06-17 23:59:59 pos1wn 2024-06-17 16:0...

Today Llast7Days | Last31Days

POS Info

Original Price

£} POS Field Config

p

Search

posi_wn 2024-06-17 16:0...

posi_wn 2024-06-17 16:0...

pos1_wn 2024-06-17 16:0...

pos1_wn 2024-06-17 16:0...

pos1_wn 2024-06-17 16:0...

pos1_wn 2024-06-17 16:0...

pos1_wn 2024-06-17 16:0...

pos1_wn 2024-06-17 16:0...

pos1_wn 2024-06-17 16.0...

pos1_wn 2024-06-17 16.0...

Step5 Manage the search results.

® View details.

Select a transaction, and then click (S to view the detailed information and video at
that time on the right. The video can be directly downloaded to your computer. Also,
you can also search for targets in the video by selecting one manually or automatically
recognized by AcuPick.

(1

If you need video at the time of transaction, you must bind POS channels with video
channels, and configure recording plans for the video channels. For details, see "3.1.3
Binding Resources" and "3.1.4 Adding Recording Plan".

Add to a case.

1. Click E of a transaction to add it to the track and favorites.

Click [+ on the upper-right corner.
Select one or more transactions, and then click Add to Case.
Select a case, and then click OK.

> wnN
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©=n

AL
In the track and favorites, select one or more transactions, and then click to
remove them. This operation will only remove them from the track and favorites,
but not delete them.

® View track.

1. Click E of a transaction to add it to the track and favorites.

2. Click H on the upper-right corner.

3. Select transactions, and then click Generate Track. The platform will open a page
and display the track based on the transactions you select.

[

If you need to view tracks, you must mark POS channels on the map first. For
details, see "4.2.3 Marking Devices".

5.3.6 Adding Case Bank

Inside the case bank, you can integrate the records of face, plate, access and more into one
complete case, and configure its details for future investigation. The platform supports storing up
to 10,000 cases.

Prerequisites

The case files can only be stored in Incident File disk. Make sure that you have configured such
disk type in advance.

Users with access to Case Bank :

® Super administrator: View, edit and delete incident files.
® Administrator:

¢ View incident files created by themselves and common users. No access to incident files of
other administrators.

¢ Edit and delete files opened.
¢ Cannot edit or delete files closed.
® Common user:

¢ Can only view files created by themselves.
¢ Edit and delete files opened.
¢ Cannot edit or delete files closed.

Procedure
Step1 Login to the DSS Client. On the Home page, click E, and then select DeepXplore.
Step2 click [;]
Step3  Click Add to add a new case.
Step4 Inthe Case lcon section, click one of the 5 small squares, drag the image file to uploading

image area, or click =2 on the uploading area, and then upload the image file.

The image you select will be displayed on the upper-left corner of the case you export.
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Figure 5-66 Select an image for the case

Case lcon

2, Upload

Step5  Select an image from the Case Icon section.

el

Only one icon can be added onto the case file.
Step6  Enter the basic information of the case.

® Case Type : Used for categorize cases. You can click the drop-down list to select type
or create new ones.

® Status: Select the case status from Open and Close. The Platform integrates cases
under each status category.

Step7  Add records, including face capture, body capture, license plate recognition records,
access records, POS records, and MPT records.

Records of other categories are added in the same way. In this section, we take Face
Capture as an example.

1. Click Add under Face Capture.
2. Select channels and time, and then click Search. You can click @ to view its details.

Figure 5-67 Add face capture record
< Face Capture

Face Snapshot Capture Time Channel Name Operation

v

i\.:

Unlimited

Time 2024-05-30 22:59:17 [0}

04-30 00:00:00 - 05-30 23:59:59

Today  Last 7 Days | Last31 Days -'. oy e
:‘; 2024-05-30 22:5%:16

_- l 2024-05-30 22:59:09
4

3. Click next to the record to add it to the case.

4. Click k3 to go back to the case adding page, you can add other type of records related
to the case.
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Y
Step8  Click , and then click Add under Attachment to upload images and videos related to
the case.

® The platform supports uploading up to 20 videos, and each video cannot exceed 300
MB. Format includes dav, mp4, avi, flv and asf.
® Up to 20 images can be uploaded. Image format includes png, jpg and jpeg.
[L]
The number of all video files and images cannot be more than 20.
Step9 Click OK.
Related Operations

® Delete or replace an icon

Click [ on the case card, and then click edit. Click = to delete it; Drag the image file to

uploading image area, or click == on the uploading area, and then upload the image file.

® Enter case name in the search box at the upper-right corner, and then press Enter or click®to
search for cases.

o Clickf8 under a temporary case to view the case details. If you need to edit the details, click
Edit and change the information as needed.

® Click under a temporary case to download it, or you can click Download in the case details
page. Click Download Progress at the lower-left corner to check the download progress.

° Clickﬁ under a case to delete it one by one, or you can select cases, and then click Delete to
delete them in batches.

5.3.7 Viewing Track of MPT Devices

Search for and view the track of an MPT device on the map within the defined period.

Prerequisites

® Configure the vector map.
® Add MPT devices to the platform. For details, see "3.1.2.4 Adding Devices".
® MPT devices upload their GPS information to the platform. For details, see their user's manuals.

Procedure
Step1 Loginto the DSS Client. On the Home page, click E, and then select DeepXplore >
Integrated Retrieval > E]
Step2  Click Single.
Step3  Set the Record Type as MPT Track
Step4  Select an MPT device, configure the time, and then click Search.

The track of the MPT device will be displayed on the map.

L1

You can only search for up to 24 hours of track in the same day. For example, 00:00 to
23:59:59, or 3:00 to 23:59:59.
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5.4 Access Management

On the Access Management page, you can perform operations on access control, lift control,
video intercom, and visitor.

5.4.1 Access Control

5.4.1.1 Viewing Access Point

Log in to the DSS Client. On the Home page, select EE| > Access Management > Access
Control > Access Control Panel.

This page displays by default all the access points in the root zone and all its sub zones in card view.

Change the display mode

ClickE or m on the upper-right corner to display access points in card view or on the map. Click
the icon of an access point to view live videos from bound channels, unlock or lock the door, or
make a call to it.

Figure 5-68 Access points on a map

11 Always Open £ Restore B Aiways Closed BY No Authentication Mode & Authentication Mode 8 Lock Mode

) Hide Access PointName £ Reset

29.88970144,119.73197968

Hangzhou (%%
M

Event

Event Type v Event Zone Access Point  Access Point ... Person > Person Gr... Entered/Exited St... Operation

View certain access points

On the top on the page, select a zone or access point type to display only door or lift control
channels, or the access points in a zone and its sub zones.

View access point information

In card view, double-click an access point to view its information, including basic information, live
videos from bound channels, and events. For a door channel, you can also lock or unlock the door
and make a call toit.
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5.4.1.2 Viewing Live Video from Bound Channel

Log in to the DSS Client. On the Home page, select EE| > Access Management > Access
Control > Access Control Panel. You can view live videos from bound channels in the following
ways.

View live videos in card view

Click E to display access points in card view. Click I to view live videos. Each access point will
only use one window. If more than 1 video channel is bound to the access point, you can click the
drop-down list on the lower-right corner to switch between video channels.

Figure 5-69 Switch between video channels

W cameras

= camera4

= BSC1

View live videos in the detailed information of an access point

In card view, double-click an access point, and then live videos will be displayed in the Related
Info section.

View live videos on the map

Clickm on the upper-right corner to display access points on the map. Click the icon of an access

point, and then click E] to view live videos.

5.4.1.3 Unlocking and Locking Door

Log in to the DSS Client. On the Home page, select E > Access Management > Access
Control > Access Control Panel. You can unlock or lock doors in the following ways.
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Unlock or lock doors in card view

Click E to display access points in card view. Click m or n to unlock or lock a door channel.

Unlock or lock doors in the detailed information of an access point

In card view, double-click an access point, and then click Open Door or Close Door.

Unlock or lock doors on the map

Clickm on the upper-right corner to display access points on the map. Click an access point, and

then click m or n to unlock or lock a door channel.

5.4.1.4 Controlling Door Channels Globally

5.4.1.5

Set all door channels in a zone to normally closed, normally open modes, or restore them to the
normal status in one click. Only administrators can control door channels globally.

Log in to the DSS Client. On the Home page, select EE| > Access Management > Access
Control > Access Control Panel. Select a zone, and then click Always Open, Restore, or Always
Closed to control all the door channels at the same time.

® Always Open : All people can pass without verifying their identifications.

® Restore : Restore door channels to the normal status from normally open or normally closed
mode. People must verify their identifications to pass

® Always Closed : No person is allowed to pass.

If you perform this operation to a zone, it will also be applied to all the sub zones. When the status
of the parent zone and sub zone is in conflict, the platform will resolve it in the following ways:

® When a sub zone has been set to the normally open or closed mode, operating the parent zone
will override the status of the sub zone.

® When the parent zone has been set to the normally open or closed mode, and you want to set a
sub zone to a mode opposite to the parent zone, the platform will prevent you from doing so,
and prompt that you must restore the parent zone to the normal status before setting the sub
zone.

Controlling Lift Channels Globally

Set all lift channels in a zone to no authentication, authentication, and lock modes. Only
administrators can control lift channels globally.

Log in to the DSS Client. On the Home page, select EE| > Access Management > Access
Control > Access Control Panel. Select a zone, and then click No Authentication Mode,
Authentication Mode, or Lock Mode to control all the lift channels at the same time.

® No Authentication Mode : All people can go to any floor without verifying their identifications.
® Authentication Mode : People must verify their identifications to go to specified floors.
® Lock Mode : No person is allowed to use lifts.
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If you perform this operation to a zone, it will also be applied to all the sub zones. When the status
of the parent zone and sub zone is in conflict, the platform will resolve it in the following ways:

® When a sub zone has been set to the no authentication or authentication mode, operating the
parent zone will override the status of the sub zone.

® When the parent zone has been set to the no authentication or authentication mode, and you
want to set a sub zone to a mode opposite to the parent zone, the platform will prevent you
from doing so, and prompt that you must set the parent zone to the authentication mode
before setting the sub zone.

5.4.1.6 Viewing Real-time Event

When a person passes through an access point, an event will be reported to the platform. You can
view the detailed information of that event.

Prerequisites
If you want to view recorded videos and live videos of an event, you must configure the following
parameters first:

® |ive video: Bind video channels to access points. For details, see "3.1.3 Binding Resources".

® Recorded videos: First, bind video channels to access points ("3.1.3 Binding Resources"). Then,
select either of the 2 options: Configure recording plans for the bound video channels ("3.1.4
Adding Recording Plan"), or configure an event to link the bound video channels to record
videos when a person passes ("4.1 Configuring Events").

Procedure

Step1 Loginto the DSS Client. On the Home page, select EH > Access Management > Access
Control > Access Control Panel.

Events from all zones are displayed in the Event section at the bottom of the page.

Step2  Select a zone and type of access points, and then the platform will display access points
and real-time events of that zone and its sub zones.

Step3  Click & and then you can view the snapshot, recorded video, and live video of the event.

Step4 Locate the access point for an event.

® (lick E on the upper-right corner to display access points in card view. When events
are not clicked, it displays the image and information of the person in the latest event;
when clicked, the corresponding access point card will be highlighted, and it will
display the image and information of the person of the selected event.

® (lick m on the upper-right corner to display access points on the map. When events
are not clicked, the status of the access point icons on the map will change in real-
time; when clicked, the event information will be displayed on the map.

® You can drag the real-time events upwards.
® (lick the person image at the lower-right corner, and then you can view it in a larger
image.

Related Operations

L : Stop receiving new events. Click it again to start receiving events.

° E: Clear the events on the page, but they will not be deleted.

251



a/hua

TECHNOLOGY

User's Manual

5.4.1.7 Viewing and Exporting Specified Events

View and export events in a specified zone, person group, and period.

Procedure
Step1 Login tothe DSS Client. On the Home page, select Eﬂ > Access Management > Access
Control > Access Records > Event Records.
On top of the page, the numbers of different types of events are displayed for all zones by
default.
Step2  Configure the search conditions, and then click Search.
Table 5-17 Parameter description
Parameter Description
Zone Search for events in the selected zone. You can select multiple zones at the
same time.
) Search for events that occurred in the defined period. You can search for
Time -
event within up to 1 month.
Search for events of people that belong to the selected group.
[1]
The selected person group is empty by default. In this case, the search results
Person Group will include events with no related person information, such as access by a

person whose information is not on the platform, access by strangers, and
alarms triggered by devices. If you want to clear the selection of a person

group, click E, and then no person group is selected.

Person/Person ID/ | select an option and enter keywords to search for certain events. For

Access Point example, select Access Point and enter Front Gate to search for events of
Keywords access points that have Front Gate in their names.

Step3  Click Export.

Step4  Enter the login password, encryption password, select whether to export images and the

export range, select fields to be exported, and then click OK.
[

You can configure whether to verify the password. For details, see "7.4.1 Configuring
Security Parameters".

® The encryption password is used to protect the export file. It consists of 6 uppercase or
lower case letters, numbers, or their combinations. You need to enter it when using
the export file.

® The export range can be all or specified events that are displayed.

Select Export Image to export snapshots of the events at the same time.

® The fields to be exported include Event Type, Event, Time, Zone, and more.
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5.4.1.8 Acquiring Records

The platform offers 2 methods for acquiring access records, manually or automatically. For the
automatic method, only records within the past 24 hours will be acquired. But, the manual method
can be used to acquire records from specified period and device.

Procedure
Step1 Login to the DSS Client. On the Home page, select Eﬂ > Access Management > Access
Control > Access Records > Event Records.
Step2  Click Acquire Records.
Step3  Enter the login password, and then click OK.
Step4  Acquire records.

L1

Select Extract Image, and then you can acquire images of the access records. Before
using this function, you need to configure image storage. For details, see "3.3.4
Configuring Device Storage".

® Auto Extraction : The platform will acquire records within the past 24 hours at the
defined time every day. How records are synchronized:

¢ If records on a device was automatically synchronized to the platform, then the
platform will synchronize all records from the time of the latest record from the last
automatic synchronization to the time you set.

For example, the latest record from the last automatic synchronization was on
2024-6-18 16:00, time of automatic synchronization is set to 04:00 every day. The
device was offline on 2024-6-18 18:00, and then reconnected on 2024-6-20 16:00,
then the platform, on 2024-6-21 04:00, will synchronize the records generated on
the device from 2024-6-18 16:00 to 2024-6-21 04:00.

¢ If records on a device has not been automatically synchronized to the platform,
and the device went offline and online multiple times, the platform will
synchronize all the records from the time of the latest record uploaded before the
first offline, to the time you set.

For example, time of synchronization is set to 04:00 every day. The device first goes
offline on 2024-6-18 16:00 with the latest record uploaded on 2024-6-18 15:00.
Before the time of synchronization, the device goes offline and online multiple
times. Then on 2024-6-19 04:00, the platform will synchronize the records
generated on the device from 2024-6-18 15:00 to 2024-6-19 04:00.

¢ If records on a device has not been automatically synchronized to the platform,
and records were not generated on the device and uploaded to the platform when
the device is online, then on the time of synchronization, the platform will
synchronize the records on the device within the past 24 hours.

® Manual Extraction:

¢ Select Extract Now, and then the platform will acquire records ranging from the
last time that an extraction was performed which were not extracted.

Select Extract Image, and then you can extract images in the access records.

¢ Select Extract by Range, and then you can specify the time range, record type, and
device.
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5.4.1.9 Sending Reports

The platform supports sending reports to the specified receiver by sending now or auto send.
Prerequisites

You need to configure the email server from kad > System Parameters > Email Server. For details,
see "7.4.5 Configuring Email Server".

Procedure

Step1 Login to the DSS Client. On the Home page, select Eﬂ > Access Management > Access
Control > Access Records > Event Records.

Step2 Click Send Report, and then select Send Now or Auto Send.

® Send Now : Click to select the receiver, or enter the email address of the receiver
and then press Enter, configure the email content, start from sending which record,
and the total records to be sent.

® Auto Send : Automatically send reports to the receivers at specified time of each day
or week.

1. Enable Daily Report or Weekly Report, and then set the time.

2. Click to select the receiver, or enter the email address of the receiver and then
press Enter.

Step3  Click OK.

5.4.1.10 Viewing Access Route

View the access route of a person on a map based on events.

Step1 Loginto the DSS Client. On the Home page, select Eﬂ > Access Management > Access
Control > Access Records > Event Records.

The number of events in the root zone is displayed on the top of the page by default.
Step2  Select azone, person group, and period, and then click Search.

You can search for event within up to 1 month.

(1

The selected person group is empty by default. In this case, the search results will include
events with no related person information, such as access by a person whose information
is not on the platform, access by strangers, and alarms triggered by devices.

Click n to add multiple events to the temporary records.

wn
—
D

w

Click m to go to the temporary records.
Select the records, and then click Generate Track to generate the route.

[V %)
-~ |~
FP
GRS

The platform will play the route based on the time of events.

L1

If events happened in multiple zones, and the maps of zones do not relate to each other
as main and sub maps, the platform might not play the route normally.
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5.4.1.11 Viewing and Exporting Analysis of People Entering and Exiting

When people pass through boundaries, the platform will count the number of people entering and
exiting zones. You can view the number of each zone and export it to your computer.

Prerequisites

Set access points as boundaries. The platform will only count the number of people pass through
boundaries. For details, see "4.5.2.5.2 Setting Boundary".

Procedure

Step1 Login to the DSS Client. On the Home page, select EH > Access Management > Access
Control > Access Records > Analysis of People Entering and Exiting.

Step2 Select one or more zones, boundaries, and the start time, and then click Search.

The platform will display the statistics of people entering and exiting the selected zone,
and related events ranging from the start time to the current time. For example, the
platform will display the statistics and events ranging from the defined start time 5-16
08:00:00 to the current time 5-17 10:00:00.

Step3  Click Export.

Step4  Enter the login password, encryption password, select whether to export images and the
export range, select fields to be exported, and then click OK.

L1

You can configure whether to verify the password. For details, see "7.4.1 Configuring
Security Parameters".

® The encryption password is used to protect the export file. It consists of 6 uppercase or
lower case letters, numbers, or their combinations. You need to enter it when using
the export file.

® The export range can be all or specified events that are displayed.
® Select Export Image to export snapshots of the events at the same time.
® The fields to be exported include Event Type, Event, Time, Zone, and more.

Related Operations
® Manually mark the enter or exit status for people:

¢ On the list of Person Entered , Person Exited or Persons Who Did Not Exit after Entering,

click E to see all access records of a person. Click E to mark a record as invalid (the
records will not be deleted). The invalid records can also be restored to be valid. The statistics
and status of the person will change accordingly.

¢ On the list of Persons Who Did Not Exit after Entering, click to mark a person as
"exited". The statistics and status of the person will change accordingly.

® You can filter the search results by Person Group , and also search the records by selecting
Person, ID, Access Point, Company, or Department, and then entering the keywords.

5.4.2 Video Intercom Application

® You can call, answer, release information and view video intercom records.
® Make sure that you have configured the video intercom configuration before application. For

details, see "4.6 Video Intercom"”. You can also click ISRl to 9o to the video
intercom configuration page.
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5.4.2.1 Call Center

The platform, VTOs, VTHs, second-generation door station access controllers, and second-
generation fence station access controllers can call each other.

Procedure

Step1 Login to the DSS Client. On the Home page, cIickE > Access Management > Video
Intercom > Call Center.

Figure 5-70 Call center
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Step2  You can call different devices.
® (all from the platform to VTO

Select VTO in the device list; click a corresponding of VTO or dial a number on the
dial pad to call the VTO. The system pops out call page. The following operations are
supported during call.

o E; If VTO is connected to lock, click this icon to unlock.

© E: Click this icon to capture picture, the snapshot is saved into the default
directory. To change the path, see "8.3.5 Configure File Storage Settings".

o EZ: Click this icon to start record, click again to stop record. The video is saved in
default path. To change the path, see "8.3.5 Configure File Storage Settings".

© ﬂ: Click this icon to hang up.

1]

If the device supports two locks, two lock icons will appear on the page, and you can
click either one to unlock corresponding door.

® (all from the platform to VTH

Select VTH from the device list, click on the VTH or dial corresponding VTH on the
right (such as 1#1#101). The system pops up the dialog box of Calling now, please
wait .... There are two modes for answering the call.

¢ Answer by VTH, bidirectional talk between client and VTH. Press L~ I hang up
when you answer the call.

¢ If VTH fails to answer in 30 s, hangs up or is busy, then it means the call is busy.
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Figure 5-71 Calling

Calling 1#1#1
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Calling ...
1#1#1

® (all from the platform to an access control device that supports video intercom

Select a device from the device list, click on it or dial its number on the right (such
as 1#1#101). The system pops up the dialog box of Calling now, please wait .... There
are two modes for answering the call.

¢ Answer by the device, bidirectional talk between client and the device. Press ﬂ
to hang up when you answer the call.

¢ If the device fails to answer over 30 s, busy or hang up directly, then it means the
callis busy.

® (Call from VTO to the platform

When a VTO calls, a window pops up.

o E; Unlock the door if the VTO is connected to a door.
o : Answer the call.

< ﬂ: Hang up.

® When VTH is calling the platform

The client pops out the dialog box of VTH calling. Click B to talk with VTH.

¢ Click to answer VTO, realize mutual call after connected.

© Clickmto hang up.

® When an access control device that supports video intercom is calling the platform

The client pops out the dialog box. Click to talk with the device.

Click ﬂ to hang up.

® (Call through call records

All the call records are displayed in the Call Record at the lower-right corner of the
page of Video Intercom. Click the record to call back.
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5.4.2.2 Releasing Messages

Send message to VTHs.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EE| > Access Management > Video
Intercom > Information Release.
Step2 Click Add New Message, select one or more VTHs, and then configure the information
you want to send.
Step3  (Optional) Enable Scheduled Release, and then configure the time.
Step4  Send the message.

® |f no scheduled release time is configured, click Instant Release, or click Save, and

then cIick to send the message immediately.

® |f a scheduled release time is configured, click Save, and then the message will be sent
on the defined time.

5.4.2.3 Video Intercom Records

Search for and view call records.
Procedure

Step1 Login to the DSS Client. On the Home page, click EE| > Access Management > Video
Intercom > Video Intercom Record.

Step2  Set conditions, and then click Search.

The platform displays all the records according to the configured conditions.

Step3  (Optional) Click Export, and then follow the prompts to export all or partial records to
your computer.

5.4.3 Visitor Application

After appointment is made on platform, and visitor information is registered, the visitor can have
access permission. Access permission is disabled after the visitor leaves or if the visitor does not
after the appointment leaving time.

5.4.3.1 Preparations

® You have configured the deployment of the video intercom devices, access control devices, lift
control devices, and entrance and exit devices. For details, see the corresponding user's manual.

® You have configured the basic configuration of the platform. For details, see "3 Basic
Configurations".

® Make sure that you have configured the visitor configuration before application. For details, see

Visitor Config

"4.7 Visitor Management". You can also click o
configuration page.

to go to the video intercom

5.4.3.2 Process

® Visitors who have not made appointments
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After appointment, the visitors can quickly access by confirming their information through
Checkn.

Visitor
| sat R ppgmimen Jl  Cekin  BY Checkow Y End

® Visitors who have or have not made appointments

Visitors who have made an appointment can quickly access by confirming their information
through Check In; if they have not made appointments, they need to fill out visitor information
on site, this will take a few minutes before they can access.

(=) e ) (s e

® Visitors who created appointments by themselves or invited by host

After the platform administrator generates a visitor link through the platform, visitors can access
the link to fill out their appointment information. Once approved, the appointment is successful.

If the visitor is invited by host, they will also need to fill out the host's email for verification and
other information about the host.

Appointment
Created by
Visitor Review
Host Invitation

Table 5-18 Process description

Process Configuration Reference

Visitor Appointment "5.4.3.4 Visitor Appointment"

Check In "5.4.3.6 Checking In"

Appointment Created by Visitor "5.4.3.4.2 Creating Appointment by Visitors"
Host Invitation "5.4.3.4.3 Appointment Invited by Host"
Review Appointment "5.4.3.5 Reviewing Appointment"

Check Out "5.4.3.7 Checking Out"

5.4.3.3 Visitor Management

You can view visitor information, and perform operations such as visitor appointment, checking-in,
appointment approval, and more.

Log in to the DSS Client. On the Home page, click EE| > Access Management > Visitor > Visitor
Management, and then you can view visitor information and perform operations.
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Figure 5-72 Visitor management
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Table 5-19 Visitor management description

No. Description

Displays the visitors in total and the number of visitors by access status.

® Appointment to be Approved : Visitors must be approved before they can access, if

they create appointment by themselves or are invited by host from k3 > Visitor >
Visitor Appointment Config, and an approving role is configured. For details, see
1 "4.7.2 Configuring Visit Settings".

After being approved, the status changes to Pre-booked Appointment.
® Pre-booked Appointment : Appointment has been made, but not checked in yet.
® On Visit: Already checked in, but not exceed the appointment leaving time.
® Overstayed : Not checked out after the appointment leaving time.

Filter the visitor information by appointment visit time, visit time, appointment leaving

2 time, or unlimited.
3 Search for visitors by host name, organization (department), or more.
Perform operations such as visitor registration, visit appointment and exporting visitor
4 information.
See the following sections in this chapter.
5 Visitor information list.

Click B to select the fields that you want to display.
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5.4.3.4 Visitor Appointment

Making appointment before visitor arrive will greatly reduce the time that visitors have to wait for
their information to be recorded. After appointment, the visitor status changes to Pre-booked
Appointment.

5 ways of appointment are available:

® Appointment through the platform. For details, see "5.4.3.4.1 Appointment through the
Platform".

Create appointment by visitors. For details, see "5.4.3.4.2 Creating Appointment by Visitors".
Invited by host. For details, see "5.4.3.4.3 Appointment Invited by Host".

Appointment DSS Agile app. For details, see the user's manual of the app.

Invited by host through DSS Agile VDP app. For details, see the user's manual of the app.

5.4.3.4.1 Appointment through the Platform

Register the information of visitors on the platform before they arrive for their visits. This will greatly
reduce the time that visitors have to wait for their information to be recorded.

Procedure

Step1 Login to the DSS Client. On the Home page, cIickE > Access Management >
Visitor > Visitor Management.

Step2 Click Visitor Appointment.
Step3  Enter the information of host and visitor.

@}L“.

Click Select Person on System, and then select a person. The host information will be
automatically filled in and cannot be edited; click Select History Visitor, and then select a
history visitor. The information of this visitor will be automatically filled in and cannot be
edited.
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< Visit Details

Visit Details

Host Info

Figure 5-73 Visitor appointment
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Step4 In the Certificate section, you can issue a card to the visitor, set the visitor face image,
and generate visitor pass.

Table 5-20 Certificate description

Tab

Description

Card

Issue a card to a visitor. You can issue cards by entering card number manually or
by using a card reader.

A card number is 8-16 numbers. Only second-generation access control devices
support 16-digit card numbers. When a card number is less than 8 numbers, the
system will automatically add zeros prior to the number to make it 8 digits. For
example, if the provided number is 8004, it will become 00008004. If there are
9-16 numbers, the system will not add zero to it.

® |ssue cards by entering card numbers manually: Click Add , enter the card
number, and then click OK.

® |ssue cards by using a card reader: Click . select a card reader or device, and
then click OK. Swipe card through the reader or device, and then a new card
will be issued.

Face

Set the face image of the visitor.

1. Click Add.
2. Click Select from Local Folder to select a picture, or click Snapshot to take a
photo (if a camera is detected on your computer).
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Tab Description

Click Generate to generate a QR code for the pass.

Visitor Pass You can click Download Pass to download the QR code, and click Email Pass to
send it to the visitor by email.
Step5 Click the Access Permission tab, and then select access permissions for the visitor.

1]

If you want to set video intercom devices and entrance and exit permissions, you must set

host room number and number plate for the visitor.

By enabling Inherit Host Permissions, the visitor can share the access permissions with
the host, but be noted that the host must be in the list of people on the system, and

cannot be in the blocklist or the owner of a vehicle in the blocklist.

Figure 5-74 Access permission
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Step6  Click OK.
After appointment, the visitor status changes to Pre-booked Appointment.
Step7 (Optional) Proceed to check in, or click E to cancel the appointment as the screen

instructs.

Related Operations

Click the Pre-booked Appointment tab, and then you can import the visitor appointment

information in batches.

1. Select Import > Import from File.
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® Aimported file cannot exceed 1 GB, 1 file can be imported at a time, and a maximum of 1,000

visitors can be imported at a time.

® (lick Visitor Import Records, and then you can view the import records.

Figure 5-75 Import visitor appointment information in batches
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2. Click Download Template, and then fill in the information according to the template
requirements.

3. Click Import File to import the completed template to the platform.

5.4.3.4.2 Creating Appointment by Visitors

After the platform administrator generates the visitor appointment link on the platform, visitors can
access the link and fill out their appointment information. After approval, the visitor can access with
the visit credential.

Step 1

Step 4

Step 5

Log in to the DSS Client. On the Home page, click EY and then in the App Config
section, select Visitor.

o=

You can also go to the Visitor Config page by selecting Access Management > Visitor,
and then clicking b= at the lower-left side.

Select Visitor Appointment Config > Create Appointment.

Select the approver.

The approver must be a person that has been added to the platform in Person and
Vehicle Info > Person List.

Enable LAN Access Entry or WAN Access Entry, click Send Email, and then set the
visitor's email. The platform will send an invitation link to the visitor's email through LAN
or WAN.

[

® (lick Regenerate to generate a new link. The original link will be invalid.

® (lick E to copy the link.

(Optional) Click ® to download the QR code.

Click Save.

The visitor clicks the link or scans the QR code to fill in the information, including their
name, email, company (department), room number, appointment arrival time, and

appointment leaving time, and the host's name, email address, license plate number,
phone number, and more.

264



@Z@ya User's Manual

Figure 5-76 Create appointment
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Step9  Approve the appointment.

When selecting Host Approval, the host will receive an email notification for approval;
when selecting Role, the defined role will receive an approval notification in the
platform's notification center at the upper right.

Step 10 The visitor visits the host with the visit credential received through the email.

5.4.3.4.3 Appointment Invited by Host

After the platform administrator generates a visitor appointment link on the platform, visitors can
access the link and verify the email of the host. They can then fill out their appointment information

to make an appointment.

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Visitor.
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o=

You can also go to the Visitor Config page by selecting Access Management > Visitor,
and then clicking b= at the lower-left side.
Select Visitor Appointment Config > Host Invitation.

(Optional) Enable Approved by, and select the approval role. The appointment must be
approved before the visitor can visit; if not enabled, no approval is required.

L1

If approval role is configured, the role can approve the appointment from Access
Management > Visitor > Visitor Management > Appointment to be Approved. For
details, see "5.4.3.5 Reviewing Appointment”.

Enable LAN Access Entry or WAN Access Entry, click Send Email, and then set the
visitor's email. The platform will send an invitation link to the visitor's email through LAN
or WAN.

(L1
® (lick Regenerate to generate a new link. The original link will be invalid.

® (lick E to copy the link.

(Optional) Click B4 to download the QR code.
Click Save.
The visitor clicks the link or scans the QR code to fill in the information.

1. Enter the email address of the host, and then the system will then send a verification
code to that email address.

L1

You need to configure the person's email from Person and Vehicle Info > Person
List; otherwise, the verification code cannot be sent.

Figure 5-77 Verify email of host

liut @ tech.com

2. After entering the verification code, the visitor can select Add Invitation to proceed.
[L]

Click My Invitation to view the invitation records.

3. Fill out visitor information, including their name, email, company, reason for visit,
license plate number, phone number, appointment arrival time, appointment leaving
time, and more.
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Figure 5-78 Host invitation

B2 Host Invitation System

< Add Invitation

Visit Details

+ Visitor Name + Email Address

Visitor Company Reason for Visit

ID Type ID No.
ID Card w

Plate No. Phone No.

= Appointment Arrival Time + Appointment Leaving Time
2024-06-28 12:05:39 2024-06-28 14:05:39

4. Click OK.
Step9 The approver approves the appointment (if approver has been configured).
Step 10 The visitor visits the host with the visit credential received through the email.

5.4.3.5 Reviewing Appointment

The visitor cannot access before the appointment is approved, when review is enabled in Visitor
Appointment Config. For details, see "4.7.2 Configuring Visit Settings".

Step1 Login to the DSS Client. On the Home page, cIickE > Access Management >
Visitor > Visitor Management.

Step2 Click the Appointment to be Approved tab.
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Step3  Review the appointment.

® (lick kil to approve the appointment. After this, the Status changes to Pre-booked
Appointment.

® (lick Eal to decline the appointment.

® CIickE to send the email to notify visitors configured through > Visitor > Visitor
Appointment Config.

The host will also be reminded to give their approval if Host Approval is enabled in
> Visitor > Visitor Appointment Config > Create Appointment.

Figure 5-79 Approve appointment

Total Appointment to b... Pre-booked Appoi... On Visit Overstayed

1507 1 1490 3 13

Time Filter Unlimited Search

[ Visitor Registration Visitor Appointment [ Export £ Refre
Visitor Name Email Address Host Name |7 Appointm... I  Visit Time I Appointment...  Status Operation

Il yin_lulu@dah... lIf 2024-06-181... - 2024-06-181...

5.4.3.6 CheckingIn

When a visitor with an appointment arrives, you need to confirm their information and give them
access permission. On-site registration is supported when there is a walk-in visitor. Visitors can get
access by swiping card, face recognition or scanning QR code.

Step1 Login to the DSS Client. On the Home page, select E > Access Management >
Visitor > Visitor Management.

Step2 Enter the information of the visitor.

® |[f a visitor has an appointment, find their visitor information, and then click .
® |f a visitor does not have an appointment, click Visit Registration, and then configure
visitor information. For details, see "5.4.3.4 Visitor Appointment".

Step3  Click OK.

After checking in, the visitor status changes to On Visit.

5.4.3.7 Checking Out

When visitors are leaving, remove their access permissions.
Step1 Login to the DSS Client. On the Home page, click EH > Access Management > Visitor >
Visitor Management.

Click the On Visit tab, and then click "':I
Click OK to remove access permission.

wn [n
- |~
D [
w IN

If you have issued a physical card to a visitor, make sure that the visitor returns the card
before leaving.
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Related Operations

Click the Overstayed tab, and then you can check out visitors that are overstayed in batches and
send notifications to them.

® Check out in batches: Select Leave Now > Select All to Leave to remove access permissions of
all overstayed visitors; or you can select visitors first, and then select Leave Now > Select to
Leave to remove access permissions of just the selected visitors.

® Send notifications: Select Overstayed Notifications > Send Now/Auto Send, select the
receiver or enter the receiver's email and press Enter, and then click OK, to send notifications to
the specified receivers.

For Auto Send, you need to set the time to send the email each day.

Total

1506

Time Filter Unlimited

[4 Visitor Registration
Visitor Name
bbbb1
jhkhk1
hjhg2

mmm

Figure 5-80 Operations related to overstayed visit

Appointment to be Approved Pre-booked Appointment On Visit Overstayed

1 1490 2 13

/ Search
Visitor Appointment [ Bxport | ] LeaveNow v <7 Overstayed Notifications ~ | £ Refresh

Email Address Host Name 1 Appointment Arriva... Il Visit Time Appointment Leaving Ti... ~ Status ! Operation
22221 - 2024-06-17 09:38:03 2024-06-17 11:38:03 Overstayed 4
liikj = 2024-06-14 14:22:19 2024-06-14 16:22:19 Overstayed a

ghehgg = 2024-06-14 14:21:42 2024-06-14 16:21:42 Overstayed 4

222 2024-06-14 10:31:38 2024-06-14 10:31:56 2024-06-17 12:31:38 Overstayed «

5.4.3.8 Overstayed Visit

The visitor status changes to Overstayed if visitors do not check out within the appointment
leaving time. In this case, you can check out these visitors in hatches, or send them notifications to
remind them of the overstayed status.

Step1 Login to the DSS Client. On the Home page, clickEH > Access Management > Visitor >
Visitor Management.

Step2  Click the Overstayed tab, and then you can check out visitors that are overstayed in
batches and send notifications to them.

Total

1506

Time Filter Unlimited

[ Visitor Registration

Visitor Name

bbbb1

jhkhk1

hing2

mmm

Check out in batches: Select Leave Now > Select All to Leave to check out all
overstayed visitors; or you can select visitors first, and then select Leave Now > Select
to Leave to remove access permissions of just the selected visitors.

Send notifications: Select Overstayed Notifications > Send Now/Auto Send, select
the receiver or enter the receiver's email and press Enter, and then click OK, to send
notifications to the specified receivers.

For Auto Send, you need to set the time to send the email each day.

Figure 5-81 Operations related to overstayed visit

Appointment to be Approved Pre-booked Appointment On Visit Overstayed

1 1490 2 13

/ Search
Visitor Appointment [2 Export «] Leave Now v 4 Overstayed Notifications v £ Refresh

Email Address Host Name I} Appointment Arriva... Il Visit Time I Appointment Leaving Ti...  Status || Operation
aaaal - 2024-06-17 09:38:03 2024-06-17 11:38:03 Overstayed <
ik = 2024-06-14 14:22:19 2024-06-14 16:22:19 Overstayed 4
ehehge - 2024-06-14 14:21:42 2024-06-14 16:21:42 Overstayed a

222 2024-06-14 10:31:38 2024-06-14 10:31:56 2024-06-17 12:31:38 Overstayed <
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5.4.3.9 Visit Records

Search for visit records, and view visitor details and card swiping records.

Step 1

Step 2

Step 3

Step 4

Log in to the DSS Client. On the Home page, cIickE > Access Management >
Visitor > Visitor Records.

Set search conditions, such as visitor name, phone name, email address, card number, ID
number, host name, host organization (department), appointment arrival time or visit
time (60 days before at most), status (unlimited, visitor left, appointment cancelled, and
access denied).

Click Search.
The results are displayed.
1]

I

In addition to entering the card number, you can also click E, select a card reader and
then get the card number by swiping card.

Click E to view visitor details and card swiping records.

5.5 Parking Lot

You can monitor vehicles that enter and exit in real time, view vehicle information, and search for
on-site vehicle, exit vehicle and snapshot records, and manage parking lots intuitively through their
different layers.

5.5.1 Statistics Dashboard

The platform automatically generates data on parking lots, including real-time data on the current
day, number of vehicles entering and leaving parking lots, parking turnover rate, and rate of
parking space usage.

Log in to the DSS Client. On the Home page, click EE| > Parking Lot > Statistics Dashboard. The
data covers only the parking lots the current user has access to. Administrators can access all
parking lots by default.
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Figure 5-82 Statistics dashboard

=7 Send Report [2 Export

Real-time Dashboard of Current Day

99.2%

Display Data Labels | Daily 2024-05-30
Vehicles that Entered and Exited I Vehicle in Parking Lot

Exited Vehicle

Rate of Parking Space Usage

Table 5-21 Parameter description

No. Parameter Description
Select the parking lots you want to view data on, and then
1 Parking lots the numbers of parking lots, ANPR channels, entrances,
and exits.
) Real-time data of the Displays the real-time data on the parking lots you
current day selected.

Configure a period you want to view data on. The graphs
will adapt accordingly.

3 Counting period [11

The platform only displays the number of vehicles in
parking lots for each day.
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No.

Parameter

Description

Different types of data
presented in graphs

Displays different types of data within the counting period
you configured.

® Vehicles that Entered and Exited : Vehicles that have
entered and exited the parking lots.

® Vehicle in Parking Lot : Vehicles that were inside the
parking lots.

® Parking Turnover Rate : Parking turnover rate = The
number of vehicles that parked during the counting
period/the number of parking spaces. The higher the
parking turnover rate, the higher the number of
vehicles parked in the parking lot.

® Rate of Parking Space Usage : Rate of Parking Space
Usage = The total parking duration of all the
vehicles/The number of parking spaces in the parking
lot x The counting period. The higher the rate of
parking space usage, the better the parking lot is being
used.

Auto-Refresh Interval

Select how often the data will be updated.

Send Report

Send the reports of statistics dashboard, entry record, exit
records and parking space records to the receivers
through email.

Export a report

Export the data of statistics dashboard, entry record, exit
records and parking space records as a PDF file to your
computer.

5.5.2 Entrance and Exit Monitoring

Procedure

Log in to the DSS Client. On the Home page, click EE| > Parking Lot > Entrance and

Exit Monitoring.

Select the number of windows you want from (m = = =]
Click Select Entrance and Exit., select an entrance or exit point, and then click OK.

The real-time video of that point will be opened in the window.
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Figure 5-83 Monitor entrances and exits

Entrance and Exit Monitoring [=1)

Channel mcm_1 is offline

FuzzyMatch  Vehicle Attribute

Table 5-22 Page description

No. Description

Select the number of windows you want. Each window can display the real-time
video of one entrance or exit point.

2 Full screen mode.
3 Displays records of barriers not opened.
4 All entrance and exit records.

The real-time video of an entrance or exit point.

® (lick ﬂ to open the real-time video of another entrance or exit point in the
window.

® (lick k=l to open the barrier for vehicles.

¢ Open without Recording Plate Info : Open the barrier for vehicles without

5 recording their plate numbers. If you select Count Parking Spaces at the
same time, the number available parking spaces in the parking lot will
decrease or increase depending on whether the vehicles are entering or
leaving. This operation will not generate an enter or leave record.

¢ Open and Record Plate Info : This is applicable to when the ANPR cameras
cannot recognize the number plates. You can manually enter the number
plate, and a snapshot will be taken, and then the platform will generate an
entrance or exit record.

5.5.3 Searching for Records

Search for entry and exit records, forced exit records, parking records, and snapshot records.
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5.5.3.1 Searching for Entrance Records

Procedure

wnv [\ |
— |+ |
w N =

Step 4

Log in to the DSS Client. On the Home page, click H > Parking Lot > Info Search.
Click the Entrance Records tab.
Configure the search conditions, and then click Search.

Click Show More and you can search by vehicle owner, company, person group, and
more.

Manage the records.
® (lick the image, and then a bigger one will be displayed.

® Double-click a record or click E], and the detailed information is displayed on the
right. Click the icon to view the corresponding detailed information. Click the play icon

to play the recorded video, and then cIick. to download it. CIick to modify the
information of the vehicle, such as the plate number, brand and color.
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Figure 5-84 View details

Details

Info

Entry Info

Entrance Plate No.
I . 4

Re ized Plate No. Place of Issue

Entrance Time Vehicle Attribute

2024-06-24 17:20:02 Non-registered Vehicle

Vehicle Col

Red /

Vehicle Brand

Audi

Owner Info

For the dual camera mode, click each channel to view the information it captured.
Click Snapshot or Recording to view the snapshots or recordings.

Support AcuPick that can automatically recognize targets and then search for it in
DeepXplore.

® (lick Layer Info to view the location of the channel that captured the vehicle on the
layer.

® Forced exit.

If a vehicle has exited but it is displayed as inside the parking lot, click ol to record it

as exited the parking lot. When parking space counting by entering and exiting

vehicles is enabled for the parking lot, and the vehicle will be counted for available

parking space, this operation will add an available parking space to the parking lot.
® Export records.
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Select the records to be exported, click Export, and then export them according to
the on-screen instructions. You can also click Export, and the then export all records
according to the on-screen instructions.

® (lick E and then select the items to be displayed.

5.5.3.2 Searching for Exit Records

Procedure

v [N
~ |+
FF
w N

Step 4

Log in to the DSS Client. On the Home page, click H > Parking Lot > Info Search.
Click the Exit Records tab.
Configure the search conditions, and then click Search.

Click Show More and you can search by vehicle owner, company, person group, and
more.

Manage the records.
® (lick the image, and then a bigger one will be displayed.

® Double-click a record or click E], and the detailed information is displayed on the
right. Click the icon to view the corresponding detailed information. Click the play icon

to play the recorded video, and then cIick. to download it. CIick to modify the
information of the vehicle, such as the plate number, brand and color.
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Figure 5-85 View details

Details

@

Info

Entry Info

Entrance Plate No.
I . 4

Place of Issue

Entrance Time Vehicle Attribute

2024-06-24 17:20:02 Non-registered Vehicle

Entrance Name

Owner Info

For the dual camera mode, click each channel to view the information it captured.
Click Snapshot or Recording to view the snapshots or recordings.

Support AcuPick that can automatically recognize targets and then search for it in
DeepXplore.

® (lick Layer Info to view the location of the channel that captured the vehicle on the
layer.

® Export records.

Select the records to be exported, click Export, and then export them according to
the on-screen instructions. You can also click Export, and the then export all records
according to the on-screen instructions.

® (lick E and then select the items to be displayed.
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5.5.3.3 Searching for Forced Exit Records

Procedure

wnv [\ |
— |+ |
w N =

Step 4

Log in to the DSS Client. On the Home page, click H > Parking Lot > Info Search.
Click the Forced Exit Records tab.
Configure the search conditions, and then click Search.

Click Show More and you can search by vehicle owner, company, person group, and
more.

Manage the records.
® (lick the image, and then a bigger one will be displayed.

® Double-click a record or click E], and the detailed information is displayed on the
right. Click the icon to view the corresponding detailed information. Click the play icon

to play the recorded video, and then cIick. to download it. CIick to modify the
information of the vehicle, such as the plate number, brand and color.
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Figure 5-86 View details

Details

Info

Entry Info

Entrance Plate No.
I . 4

Re ized Plate No. Place of Issue

Entrance Time Vehicle Attribute

2024-06-24 17:20:02 Non-registered Vehicle

Vehicle Col

Red /

Vehicle Brand

Audi

Owner Info

For the dual camera mode, click each channel to view the information it captured.
Click Snapshot or Recording to view the snapshots or recordings.

Support AcuPick that can automatically recognize targets and then search for it in
DeepXplore.

® (lick Layer Info to view the location of the channel that captured the vehicle on the
layer.

® |f a vehicle is inside the parking lot but it is displayed as exited, click ad to record it as
inside the parking lot. When parking space counting by entering and exiting vehicles
is enabled for the parking lot, and the vehicle will be counted for available parking
space, this operation will subtract an available parking space for the parking lot.

® Export records.
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Select the records to be exported, click Export, and then export them according to
the on-screen instructions. You can also click Export, and the then export all records
according to the on-screen instructions.

® (lick E and then select the items to be displayed.

5.5.3.4 Searching for Parking Records

Procedure
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Step 4

Log in to the DSS Client. On the Home page, click H > Parking Lot > Info Search.
Click the Parking Records tab.

Configure the search conditions, and then click Search.

[L1

Click Show More and you can search by vehicle owner, company, person group, and
more.

Manage the records.

® (lick the image, and then a bigger one will be displayed.

® Double-click a record or click E], and the detailed information is displayed on the
right, including entry and exit records. Click the play icon to play the recorded video,

and then click. to download it.

For the dual camera mode, click each channel to view the information it captured.

® (lick Layer Info to view the location of the channel that captured the vehicle on the
layer.

® Export records.

Select the records to be exported, click Export, and then export them according to
the on-screen instructions. You can also click Export, and the then export all records
according to the on-screen instructions.

® (Click E and then select the items to be displayed.

5.5.3.5 Searching for Capture Records

Procedure
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Step 4

Log in to the DSS Client. On the Home page, click H > Parking Lot > Info Search.
Click the Capture Records tab.
Configure the search conditions, and then click Search.

[

Click Show More and you can search by vehicle owner, company, person group, and
more.

Mange records.
® (lick the image, and then a bigger one will be displayed.

® Double-click a record or click B, and the detailed information is displayed on the
right. Click the icon to view the corresponding detailed information. Click the play icon

to play the recorded video, and then cIick. to download it. CIick to modify the
information of the vehicle, such as the plate number, brand and color.
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Figure 5-87 View details

Details

@

Info

Entry Info

Entrance Plate No.
I . 4

Place of Issue

Entrance Time Vehicle Attribute

2024-06-24 17:20:02 Non-registered Vehicle

Entrance Name

Owner Info

For the dual camera mode, click each channel to view the information it captured.
Click Snapshot or Recording to view the snapshots or recordings.

Support AcuPick that can automatically recognize targets and then search for it in
DeepXplore.
® Restore entry.

If Yes is displayed under Exited when the vehicle is still in the parking lot, cIick to
change the status to No.
® Export records.

Select the records to be exported, click Export, and then export them according to
the on-screen instructions. You can also click Export, and the then export all records
according to the on-screen instructions.

® (lick E and then select the items to be displayed.
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5.5.4 Visualized Parking Lot

Quickly understand your parking lot by viewing the information on the layers.

Procedure

Step1 Login tothe DSS Client. On the Home page, click E > Parking Lot > Visualized

Parking Lot.
Step2  Select a parking lot, and then double-click a layer.
Step3  View the information on the layer.
Table 5-23 Operation description
Icon/Parameter Description
O View the total and available parking spaces on the layer.

View all the resources on the layer.

Zoom in and out on the layer.

Display Selected Layers

Select which resources you want to display on the layer.

Pane

Click and hold on the layer to select multiple devices. After you select
multiple devices, you can perform the following operations:

L E: View the parking records from the selected devices.

® E]: Open a video player and you can view the real-time video of
each device you selected. If you are viewing the real-time video
from an entrance or exit point, you can open the barrier.

L : Open a video player and you can search for and view the
recorded videos from the devices you selected.

Reset

Reset the layer to its default size and position.

Hide Plate No.

If reserved parking spaces have been configured on the layer, you can
hide partial information of the number plates displayed on the parking
spaces.

5.5.5 Vehicle Location

If vehicle search is configured for parking lots, vehicle owners can find where their vehicles are
parked through the vehicle search system. Operations on a computer or phone are similar. This
section uses a computer as an example.

Procedure

Step1  Go to the link of the vehicle search system in the browser.

o=

For the links and QR codes used to access the vehicle search system, see "4.8.2.5 Vehicle

Finder".

Step2 Search for vehicles.

® Search for vehicles with license plates.
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Select Precise Search, enter a license plate, and then click Search to view the location
of the vehicle, including the name of the parking lot, floor number, parking space
number, and layer information. If there are multiple results, click one to view its details.

To view layer information of vehicles, you must configure the layer first. For details, see
"4.8.2.3 Parking Lot Layer".

Fuzzy Search

If fuzzy search is enabled and minimum license plate characters for search is
configured, enter the corresponding number of license plate, then click Search. If
there is only one result, the system will directly display its details. If there are multiple
results, click one to view its details.

Search for vehicles without license plates.

Click Unlicensed Vehicle Search to view all vehicles without licenses. If there is only
one result, the system will directly display its details. If there are multiple results, click
one to view its details.

5.6 Intelligent Analysis

View real-time and history people counting data, heat maps, and number of people in an area.

5.6.1 People Counting

View the real-time and historical people count from all the devices in a people counting group.

5.6.1.1 Real-time Count

Procedure

Log in to the DSS Client. On the Home page, click E > Intelligent Analysis > m >
Real-time Count.

Double-click a group or drag it to a window on the right to display its real-time data.
©=a

Use the buttons IENIEIIEIEEEE on the upper-right corner to set the number of
windows and to display in full screen.

Occupancy : The number of people currently inside this group, which will be reset to
the defined value at the defined calibration time.

Entered : The number of people entered this group, which will be reset to zero at the
defined calibration time.

Exited : The number of people who left this group, which will be reset to zero at the
defined calibration time.

Color of the light:

¢ Red light: Occupancy = overlimit threshold.
¢ Yellow light: Crowded threshold < occupancy < overlimit threshold.
¢ Green light: Occupancy < normal threshold.
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Figure 5-88 Real-time count

AAA

Occupancy 0

Entered 0 Exited

Welcome. Please enter.

Step3  Hover you mouse on the window displaying real-time data, and then click .

Step4  You can enter a number of people to overwrite the current data, and customize the
content to be displayed for green, yellow and red light.

Figure 5-89 Edit the content and data

People Counting Group Name Number of People Inside

AAA

Normal

Cancel

Step5 Click OK.
5.6.1.2 Historical Count
Procedure
Step1 Login to the DSS Client. On the Home page, cIickEﬂ > Intelligent Analysis > People

Counting > Historical Count.

Step2  Select the groups you want in Groups, or select the channels in Resources.
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Step3  Configure the search settings, and then click Search.

® Groups : Groups are people counting groups, which allow you to combine and
calculate the people flow data from multiple rules across different devices and
channels. You can search for historical people flow data from one or more people
counting groups.

® Resources : Search for historical people flow data from one or more channels. The
data from all the rules of a channel will be included.

(1

If a device is offline, it will upload all the data to the platform when it is online again.

Figure 5-90 Historical people counting data

Filter DailyReport 2024-06-20 @
Groups [2 Export ]

People Enter and Exit Entry People 0 Exit People 0

Number of Retention 0

2024-06-20

Pass No. 0

Related Operations

° _: Change the display format of the data.

el

Only daily reports displaying the number of retention.
® Export: Export the data into a .zip file to your computer.

5.6.2 Heat Maps

View heat maps generated by devices. A heat map shows the distribution of people flow by
different colors, such as red for many people have visited an area and blue for only a few people
have visited an area. The platform supports generating general heat maps and advanced heat
maps. Only fisheye cameras support advanced heat maps.

Prerequisites

Configure the channel feature for either type of heat maps. For details, see "3.1.2.5.2 Modifying
Device Information".

® General heat map: Select the General Heat Map from the channel features.
® Advanced heat map: Select the Advanced Heat Map from the channel features.
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Procedure

Step1 Login to the DSS Client. On the Home page, cIickE > Intelligent Analysis > E
Step2  Select a channel, and then generate a heat map.

L1

You can generate a heat map with data from up to one week.
® Generate a general heat map.

Configure the time, and then click Search.
® Generate an advanced heat map.

1. Select how you want to generate the heat map, Number of People or Time.
2. Configure the threshold.

L1

® When you select Number of People, the area with the closest number of people to
the threshold will be in red.

® When you select Time, the area where people stay for a duration closest to the
threshold will be in red.

3. Set the time, and then click Search.
Step3  Click Export on the upper-right corner to export the heat map to your PC.

5.6.3 In-area People Counting

View statistics on the number of in-area people.
Procedure

Step1 Login to the DSS Client. On the Home page, cIickEa > Intelligent Analysis > In Area
No. Analysis.

Step2  Select a channel and configure the search settings, and then click Search.

® Report Time: You can search for Daily, Weekly or Monthly reports.

® Stay Duration : The duration that the people stay in the area. You can select from 5
seconds, 30 seconds, and 60 seconds. After you select the duration, for example 60
seconds, the list displays the people stay less than 60 seconds and not less than 60
seconds in different colors.

L1

If a device is offline, it will upload data within the past 24 hours to the platform when it is
online again.
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Figure 5-91 In-area people number statistics

Resources DailyReport 2024-06-20 @

[2 Export ult

Stay time less than 5 sec Stay time not less than 5 sec

Stay Time Statistics

qcl-paxton-bri
qcl-nedap-bri
> B mowsp
¥ =73

» ¥ = 10.55.107.72
Report Type
Daily
Time
2024-06-20

Stay Duration

Stay Time 5 sec

Related Operations

® “: Change the display format of the data.

® Export: Export the data to your PC.

5.7 Intelligent Inspection

The platform supports regularly inspecting devices, such as electrical equipment, or areas, and
collect snapshots and data. This can greatly improve inspection efficiency and reduce cost of labor.

Prerequisites
Install the plugin for intelligent inspection. For details, see "2.9 Installing Plugin”.

5.7.1 Monitoring Point

View the live videos, basic information, and inspection results of points.
Procedure

Step1 Login to the DSS Client. On the Home page, cIickEﬂ > Intelligent Inspection > Point
Monitoring.

Step2  Double-click or drag a point to a window on the right to open its live video.

The basic information and results from the last inspection are displayed on the right.
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5.7.2 Reviewing Inspection Result

Check and review inspection results.

Procedure
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Log in to the DSS Client. On the Home page, click E > Intelligent Inspection > Point
Monitoring.

Double-click or drag a point to a window on the right to open its live video.

The basic information and results from the last inspection are displayed on the right.
Click the snapshot on the right, and then the inspection results are displayed, including a
snapshot, the live video, and the data collected during inspection.

Click Review to review the information, and then click OK.

® Review Result : Select from Normal or Abnormal.

® Reviewed By : The name of the current user is displayed. You can change it to another
name.

® Contact Mode and Approval Opinions: Enter any content you need. These are
optional parameters.

Related Operations

Click Send Email to send the results to specified email addresses. You can select the email
addresses of users on the platform, or manually enter them (you must press Enter after entering an
email address). If you want to select the email address of a user, that user must be configured with
one. Also, the email server must be configured on the platform to successfully send emails. For
details, see "3.2.2 Adding User" and "7.4.5 Configuring Email Server".

5.7.3 Viewing Real-time Inspection

View the status of inspection plans, and the real-time videos of points in inspection plans. You can
also manually execute inspection plans.

Procedure

Step 1

Step 2

Step 3

Log in to the DSS Client. On the Home page, click E > Intelligent Inspection > Real-
time Inspection.

Select an organization, and then all inspection plans under it are displayed on the right.

You can enter keywords in the search box on the upper-right corner to search for certain
inspection plans.

Click B to view the information of an inspection plan.

The information includes the basic information, names of points, and live videos. If the
inspection is in progress, the progress will also be displayed.
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Figure 5-92 Inspection progress

Inspection Points(4/6)

o Mot Review...
Mot Review...

Mot Review...

Step4  Click the name of a point to open its live video.

@-ﬂ_-“.

After the inspection completes, click B3 to view the inspection details and review the

results.

Related Operations

Clickn to stop an inspection plan.

Clickn to execute an inspection plan immediately.

CIickn to pause an inspection plan.

CIick to inspect again. Click it again to replace the snapshot, end time and inspection results.

Click E to view snapshots and live video, and review the inspection results.

5.7.4 Searching for Inspection History

Search for and view all execution records of inspections.

Procedure

Step1 Login to the DSS Client. On the Home page, cIickEa > Intelligent Inspection >
Inspection History.

Step2 Configure the search conditions, and then click Search.

Table 5-24 Parameter description

Parameter

Description

Inspection
Organization

Select an organization, and then only the ones in that organization are
displayed.

Inspection Type

Only the selected type of inspections will be searched for.
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Parameter

Description

Inspection Plans

Enter keywords to search for certain inspection plans.

Time

Only inspections executed within the defined period will be searched for.

Step3  Click B2 6 view inspection results of the points in an inspection plan.

Step4  Click B ofa point to view the snapshot, live video, and inspection results.

Related Operations

5.7.5

® Review a point

CIick to review a point at a time.
® Review multiple points

Select multiple points, and then click Review in Batches to review them at the same time.

® Send an email

CIickE to send the results of a point to specified email addresses. You can select the email
addresses of users on the platform, or manually enter them (you must press Enter after entering
an email address). If you want to select the email address of a user, that user must be configured
with one. Also, the email server must be configured on the platform to successfully send emails.
For details, see "3.2.2 Adding User" and "7.4.5 Configuring Email Server".

Searching for Data Analysis

You can view the analysis of temperature data, including temperature and temperature difference.

Step1 Loginto the DSS Client. On the Home page, cIickEﬂ > Intelligent Inspection > Data
Analysis History.

Step2  Configure the search conditions, and then click Search.

Table 5-25 Parameter description

Parameter Description
Select one or more points. When 3 points or less are selected, the platform can
Resources generate a line chart. If more than 3 points are selected, the data can only be
displayed in a list.
Data Type Select temperature or temperature difference.
Time Select a period.

290




@/hua

User's Manual

Figure 5-93 List of data
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Step3  (Optional) Click Export to export the current data to your computer.

5.8 Maintenance Center
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You can view the overall running status of the platform, including server, channel, and device. Clear
view of alert information allows you to locate the alert source and type, and then fix it in time. You

can also update the programs of devices.

5.8.1 Viewing System Status

Procedure

Step1 Loginto the DSS Client. On the Home page, click E, and then select Maintenance

Center.
Step2  View the status of the system.
©=an

Click Generate Report or Export to export the information on the page to your

computer.

® (lick Workstation to view the overall running status of the platform, including the
status of devices on main and sub servers, alert statistics, storage and status of servers.

The data is refreshed every 5 minutes.

® Select Resource Monitoring > Server Status, and then click a server or service to
view its running status and history information, including alerts occurred in the last 7
days and logs generated on the current day. Click View All to jump to corresponding

pages for more information.

® Select Resource Monitoring > Device Status. Click a device type, and then the status
of all the devices is displayed on the right. Click K23 to view detailed information.
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¢ Channel Status Info : Information such as the channel name, online or offline,
recording days, and video integrity status.

¢ Hard Disk Status Info : If it is a storage device, you can view the information of its
hard disks in this section.

¢ History Info : Displays alerts occurred in the past 7 days and logs of the current
day. Click View All to view all information.

¢ Information on alarm controller peripherals: Displays name, serial number, type,
program version, online status, and more of the peripherals.
==

Supports searching for details for devices by organization.
® Channel Status

Select Resource Monitoring > Channel Status > All Channels. The channel
information and status are displayed.

Select Resource Monitoring > Channel Status > Video Channel. The channel

information and status are displayed. click &2 corresponding to a channel to view
detailed information.

5.8.2 Monitoring Network Status

This page displays the network topology of switches, and the devices added to them. Also, you can
configure the parameters of the switches directly on the platform.

Prerequisites

Add managed switches to the platform. Currently, only managed switches manufactured by Dahua
can be supported. For details, see "3.1.2.4 Adding Devices".

5.8.2.1 Viewing Network Topology

View the network topology of switches and the devices added to them.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EE] and then select Maintenance
Center > Resource Monitoring > Network Status.

Step2 Click Display Settings.
Step3  Select the display layer and a switch, and then click OK.
The select switch and its devices are displayed in a network topology. Click Device Icon
on the upper-right corner to view the icons for different types of devices in the network
topology.
Related Operations
® Drag

Click and hold to drag the network topology.
® Zoom in and out

Click + and - on the lower-right corner, or rotate the wheel button to zoom in and out on the
network topology.

® Hide devices

Click D below a device to hide the devices added to it.
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5.8.2.2 Viewing Device Details

Log in to the DSS Client. On the Home page, click E and then select Maintenance Center >
Resource Monitoring > Network Status. Click a device to view its details.

® Devices: You can view the basic information, the switches, and the alerts from the last 7 days.
® Switches: You can view their information shown below.

Table 5-26 Parameter description

Parameter

Description

Device Details

Device Details

Displays the basic information, such as the model, name,
and serial number.

Device Usage

Displays the CPU and memory usage. The information is
refreshed every 10s.

Alert Info from Last
7 Days

Displays the alerts occurred in the past 7 days. For how to
configure alerts, see "4.11.1 Configuring Alert Rule".

Port Info

PoE Power Info

Displays total PoE power at the moment, and the peak PoE
power from the last 7 days. The information is refreshed
every 10 s.

Port Details

Click a port to view its details. The information is refreshed
every 10 s.

Neighbor Info

Displays the information of devices added to the selected
port.

5.8.2.3 Configuring Switches

You can configure the parameters of switches directly on the platform, such as IP addresses, alarms,
and port functions.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EE] and then select Maintenance
Center > Resource Monitoring > Network Status.

Step2  Click a switch, and then click H on the upper-right corner.
Step3  Configure the parameters you need, and then click Apply.

Table 5-27 Parameter description

Parameter Description
IP Address This information is configured manually by default.
Subnet Mask You can click Auto Obtain to enable the DHCP
function so that the switch can obtain the
Gateway information automatically.
Basic

Preferred DNS

This information is configured manually by default.

Alternate DNS

You can enable the switch to automatically obtain
this information after you enable it to obtain an IP
address automatically.
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Parameter Description

When the devices added to the switch are notin a

Loopback Alarm loop, an alarm is triggered.

When the IP addresses of the switch and the devices

IP Conflict added to it are in conflict, an alarm is triggered.
When the RX port utilization or TX Port utilization is
Alarm Config Port Congested larger than the defined threshold, an alarm is

triggered.

The threshold ranges from 0-100, and the unit is

Port Congested Alert percentage. For example, If the threshold is set to 50,
Threshold the RX port utilization or TX Port utilization is larger
than 50%, an alarm will be triggered.

® Port Status : Enable or disable the port. If
disabled, the port will not work.

® Network Flow Control : When the network flow
received by the port is faster than the port speed,
the switch will send a message to the sender. The
sender will then adjust its network flow to be
slower than the port speed. For example, when
the sender is sending data at 90 Mbps toa 10
Mbps port, the sender will then send data slower
than 10 Mbps.

® Port Speed : Configure the speed for the port to
receive and send data.

® Duplex Mode:

< Full Duplex : The port can send and receive
data at the same time.
Port Config ¢ Half Duplex : The port can only send or
receive data at the same time.
¢ Auto Negotiation : Automatically enable full
duplex or half duplex based on available
resources.
® PoE Status : After enabled, the port can power
devices that support PoE.
® PD Alive : When the port cannot communicate
with the devices, it will automatically check and
restart the devices to ensure that they work
normally. This is useful to reduce maintenance
workload.
® | ong-distance Transmission : The port can
transmit data to devices from up to 100 m. After
enabling this function, the distance is increased to
250 m, but the speed is lowered to 10 Mbps.

Related Operations
On the Device Details page, you can restart switch or restore its parameters.
® : Restart the switch.

® : Restore all parameters to their default settings, including IP address, subnet mask, DNS
servers, and default gateway.
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5.8.2.4 Exporting Network Information

Export the current network topology and device list to your computer.

Procedure
Step1 Login to the DSS Client. On the Home page, click EE] and then select Maintenance
Center > Resource Monitoring > Network Status.
Step2 Click Export, and then select Export Network Topology Image or Export Device List.
Step3  Enter the login password and configure an encryption password, and then click OK.

583 M

aintenance Management

You can view and process alerts, view analysis reports of the system running situation, and update
the programs of devices.

5.8.3.1 Viewing and Processing Alert

Wh
be

Procedure

en alerts are triggered, you can view their information and process them. Also, notifications will
provided to inform you and quickly direct you to this page when they are triggered.

Step1 Login to the DSS Client. On the Home page, click E, and then select Maintenance

Center > Maintenance Management > Alerts.

Step2 Click an alert, and then its information is displayed on the right.
Step3  Process the alert.

1. Click Accept on the bottom of the page.

2. Enter a name for the person who processed the alert, and the troubleshooting log, and
then click Save.

Related Operations

Export the details of an alert

On the bottom of the information of the alert, click Download Report. Enter the login password
and encryption password to export the information to your computer.
Export alert list

Click Export on the upper-left corner of the page, enter the login password, encryption
password, and then select the export range and format to export them to your computer.

Add an alert to favorites
Click of an alert to add it to favorites.
Filter the alerts

Click Filter, and then you can filter the alerts by time, resource type, alert type, priority, and alert
status.

Sort the alerts

Rearrange the alerts by time in the descending or ascending order.
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5.8.3.2 Viewing, Downloading and Sending Analysis Report

The system will generate analysis report when it is running. You can download it to your computer,
or send it immediately or at the defined time to specified email addresses

Log in to the DSS Client. On the Home page, click EE] and then select Maintenance Center >
Maintenance Management > Analysis Report. The analysis report within the past 7 days is
displayed by default.

® View analysis reports with specified content

Click Search by Tag on the upper-right corner of the page to generate a report by time,
resource type, alert type, and alert priority. An analysis report of up to 30 days can be generated.
® Download an analysis report

Click Download Report, enter the login password and encryption password, and then select the
content to be exported to download it to your computer.

® Send an analysis report to one or more email addresses

Click Send Report to send it to one or more specified email addresses immediately or at the
defined time.

¢ Send Now : Send the information in Body and selected information to the specified email
addresses immediately.

¢ Auto Send : Send the information in Body and selected information to the specified email
addresses daily, weekly, or monthly.

Daily report: Data from yesterday will be sent to your email at a defined time. If set to
03:00:00, the data from the day before (00:00:00-23:59:59) will be sent to your email at
03:00:00 every day.

Weekly report: Data from last week will be sent to your email at a defined time. If set to
03:00:00 on Wednesday, the data from Wednesday to Tuesday of each week will be sent to
your email at 03:00:00 every Wednesday.

Monthly report: Data from last month will be sent to your email at a defined time. If set to
03:00:00 on 3rd, the data from 3rd of last month to 2nd of the current month will be sent to
your email at 03:00:00 on 3rd of each month.

5.8.3.3 Updating Device Program

Add a plan to update the programs of selected devices in batches.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EE] and then select Maintenance
Center > Maintenance Management > Device Update.

Step2 Click Add.
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Figure 5-94 Add an update plan

& Add Update Plan

Basic Info

* Plan Name

Select Device Selected (0)

Device Name Device Model Program Version Operation

» in Current Site

Update Start Time:

OK Cancel

Step3  Enter a name for the plan, and then select the device category, type, model, and program
version.
The platform will only display corresponding devices.

Step4  Select the devices you want to update.
@0

=L
Click to cancel selecting all devices.
Step5 Configure when to update the devices.
® Now : Update the devices immediately after the plan is added.
® Custom : Update the devices at the defined time.
Step6  Click Upload File to upload the update program.

A\

® Make sure that the uploaded program matches the models and current program
versions of selected devices.

® Make sure that the network is stable and the power properly connected for all devices.
Otherwise, they might not work properly.

Step7 Click OK.
Related Operations

In the list of update plans, you can view the information of each plan, including name, update
program, update start time, and update status.

® CIickE to delete a plan one by one; select multiple plans, and then click Delete to delete
them in batches.

® (lick E to view the update status of the devices in a plan.
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¢ Click E to remove a device from the plan; select multiple devices, click Delete to remove
them in batches.

¢ If one or more devices failed to update, cIick to update a device again one by one, or
select multiple devices, and then click Update Again to update them in batches.
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6 General Application

6.1 Target Detection

View and search for the metadata of people, vehicle, and non-motor vehicle.

Target detection can be done by video metadata cameras + a platform, or IPCs + IVSSs + platform.

6.1.1 Typical Topology

Figure 6-1 Typical topology
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® General cameras record videos.

® \/ideo metadata cameras such as panoramic + PTZ camera record videos, analyze people, motor
and non-motor vehicles.

® |VSS manages cameras and analyzes people, and motor and non-motor vehicles.

® The platform centrally manages IVSS and cameras, receives analysis results from cameras and
displays the reports.

6.1.2 Preparations

Make sure the following preparations have been completed:

® Cameras and IVSS are correctly deployed, and video metadata is enabled on them. For details,
see corresponding user’s manuals.

® Basic configurations of the platform have been finished. To configure the parameters, see "3
Basic Configurations".

¢ When adding a camera or IVSS, select Encoder for device category.

¢ After adding the camera or IVSS to the platform, select Metadata Feature Report
Capability or Metadata Attribute Report Capability from Features of the device.
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6.1.3 Live Target Detection

Procedure

Step1 Login to the DSS Client. On the Home page, click E, and then select Monitoring
Center > Monitoring.

Step2  Select a window, double-click the channel or drag the channel to the window.

Figure 6-2 Live view
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Step3  Click E and then cIick. to view live metadata events.
Step4  View live video, and human body, vehicle, and non-motor vehicle information.

® (lick an event record to view the event snapshot. You can play back the video of the
event. Different events support different operations.

® When playing back video, click ™ to download the video to a designated path.
® (lick =4 to play back the video before and after the snapshot.

® (lick E to delete event information.

® (lick to view the most recent events.

6.1.4 Searching for Metadata Snapshots

Search for metadata snapshots by setting search criteria or uploading images.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EE| and then select DeepXplore.
Step2  Click Integrated Retrieval.
Step3  Set search criteria.
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You can search for metadata snapshots in the Record , Person or Vehicle section. For
details, see "5.3 DeepXplore".

6.2 ANPR

View automatic number plate recognition in real time or search for records. You can view the
moving track of a vehicle. This is useful for road monitoring.

® Automatic number plate recognition

The platform displays vehicle snapshots and ANPR results in real time.
® Vehicle records

Search for vehicle records according to the filtering conditions you have set.
® Vehicle track

According to the ANPR camera locations that a vehicle has passed through, the platform
displays the driving track of the vehicle on the map.

6.2.1 Typical Topology

Figure 6-3 Typical topology
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® ANPR cameras (ITC camera) capture and recognize vehicles.

® DSS centrally manages ANPR cameras, receives and displays vehicle snapshots and information
uploaded from the cameras.

6.2.2 Preparations

Make sure that the following preparations have been made:

® ANPR cameras are added to the platform, and the ANPR function is configured. For details, see
corresponding user’s manuals.

® Basic configurations of the platform have been finished. To configure, see "3 Basic
Configurations".

¢ When adding an ITC camera, select ANPR Device for device category, and then select ANPR
Device for Device Type.
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¢ ANPR snapshots are only stored on ANPR Picture disks. On the Storage page, configure at
least one ANPR Picture disk. Otherwise vehicle pictures cannot be viewed.

6.2.3 Live ANPR

View ANPR live video and plate snapshots.
Procedure
Step1 Loginto the DSS Client. On the Home page, click 8, and then select Monitor Center >
Monitoring.
Step2  Select a window, double-click the channel or drag the channel to the window.

Figure 6-4 Live view
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Step3 Click E] and then click .
Step4 View live ANPR events.

® (lick an event record to view event snapshots. You can also play back the video of the
event. Different events support different operations.

L E: This function is only available when a license plate is recognized. Click this icon to
add the vehicle to an arming group. After you send the group to devices and
configure an event, devices can trigger alarms when the vehicle is recognized.

L Ez Add the vehicle to the platform.
® When playing back a video, cIick to download the video to a designated path.

® (lick =4 to play back the video before and after the snapshot.

L
® (lick to delete event information.

® (lick to view the most recent events.
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6.2.4 Searching for Vehicle Snapshot Records

If there are recorded videos on devices, you can view recorded videos linked to the capture records
by searching for them. Each video will be 20 s long, with 10 s before and after the time of capture.
When playing a video, it will start at 10 s before the time of capture.

Procedure

Step1 Login to the DSS Client. On the Home page, click EE| and then select DeepXplore.
Step Click Integrated Retrieval.

w N

Step Configure the search conditions.

You can search for vehicle snapshots in the Record or Vehicle section. For details, see
"5.3 DeepXplore".

6.3 Face Recognition

Configure face recognition settings on the device and the platform before you can view face
recognition results on the platform.

6.3.1 Typical Topology

The face recognition feature is available on select models of NVR, IVSS and FR cameras.
® Face recognition by NVR/IVSS
Figure 6-5 Typical topology (NVR/IVSS)

Network Cable
DSS NVR/IVSS
\] ’ Switch
& & o
IPC IPC Speed Speed
Dome Dome

¢ Cameras record videos.
©  NVR/IVSS is used for face recognition and storage.

¢ DSS centrally manages cameras, NVRs, and the face database, and provides live view and
face search.

® Face recognition by camera
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Figure 6-6 Typical topology (camera)
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¢ Cameras record face videos, and detect and recognize faces.

¢ DSS centrally manages cameras, NVRs, and the face database, and provides live view and
face search.

6.3.2 Preparations

Make sure that the following preparations have been made:

® Face recognition devices are correctly configured. For details, see corresponding user’s manuals.

® Basic configurations of the platform have been finished. To configure, see "3 Basic
Configurations".

¢ When adding face recognition devices, select Encoder for device category.

¢ After adding a face recognition NVR or IVSS, select Face Recognition for Features of the
corresponding channels.

¢ After adding face recognition cameras or face detection cameras, select Face Recognition
or Face Detection for Features.

¢ Face snapshots are stored in the Face/Alarm and Other Pictures disk. Configure at least
one local disk for picture storage. Otherwise, the platform cannot display snapshots.

6.3.3 Arming Faces

Before arming faces, you need to add the persons to face recognition group. For details, see "4.4.1
Face Arming List".

6.3.4 Live Face Recognition

Procedure

Step1 Login to the DSS Client. On the Home page, click B, and then select Monitor Center >
Monitoring.

Step2  Select a window, double-click the channel or drag the channel to the window.
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Figure 6-7 Live view
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Step3  Click E and then click . to view live face recognition information.
Step4  View live video.

® (lick an event record to view event snapshots. You can play back the video of the
event. Different events support different operations.

L E: Add the person to the platform or add the person to an arming group. After you
send the arming group to devices and configure an event, devices can trigger alarms
when the face is recognized.

® When playing back video, click to download the video to designated path.
® (Click f:r) to play back the video before and after the snapshot.
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L] Cllck to refresh events; cI|ck to pause refreshing.

L
® (lick to delete event information.

® (lick to view the most recent events.

6.3.5 Searching for Face Snapshots

Search for face snapshots by setting search criteria or uploading images.

Procedure
Step1 Login to the DSS Client. On the Home page, click E, and then select DeepXplore.
Step2  Click Integrated Retrieval.
Step3  Configure the search conditions.

You can search for snapshots in the Record or Person section. For details, see "5.3
DeepXplore".

6.4 POS

View POS live video and records.
® |ijveview

View live POS video and the transaction details overlapped on the video.
® Playback

Search for POS transaction records and play the recorded video. The POS video clip can start 10
seconds before or after the POS receipt printing.

6.4.1 Typical Topology

Figure 6-8 Typical topology
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® Cameras record videos of each POS transaction.

NVRs are connected with cameras and POS machines, and store videos.

® POS machines record transaction details and generate receipts. They connect to the platform
through NVRs.

® The platform centrally manages NVRs and cameras, and provides live videos and POS
transaction video records.
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6.4.2 Preparations

Make sure that the following preparations have been made:

® Cameras, NVRs and POS machines are correctly configured. For details, see the corresponding
user’'s manuals.

® Basic configurations of the platform have been finished. To configure, see "3 Basic
Configurations".

¢ When adding an NVR, select Encoder for device category.
¢ At least one POS channel is connected to NVR.

¢ On the Bind Resource page, bind video channels to the POS channels. See "3.1.3 Binding
Resources".

6.4.3 Setting POS End Sign

Procedure

tep1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters.

d

Step2 Click the POS End Sign tab.
Step3  Setthe end line of POS receipt.

Step4  Click OK.

6.4.4 POS Live View

View real-time POS transaction video and details.

Prerequisites
Make sure that the POS channel has been bound to video channel. For details, see "6.4.4 POS Live

View".
Procedure
Step1 Login tothe DSS Client. On the Home page, click EH, and then select Monitor Center >
Monitoring.
Step2 Inthe POS listin the Resources section, select a channel, device or organization, double-

click or drag it to the window.
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Figure 6-9 POS video
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Step3  (Optional) Set POS information style.
1. Right-click and select Set POS Style.

Figure 6-10 POS style setting

POS Style Settings

Cancel

2. Set Overlap Pattern, Font Size, Background Transparency and Font Color.

3. Point to POS information overlay area, press mouse left button and move it to adjust
POS information overlay position.
4. Click OK.
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6.4.5 Searching for POS Receipts

Search for POS receipt to view related video of receipt. You can search for the video half an hour
before and half an hour after the time when POS receipt is printed, and you can start to play video
10 s before the time when POS receipt is printed.

Procedure
Step1 Login to the DSS Client. On the Home page, click HH, and then select DeepXplore.
Step2  Click Integrated Retrieval.
Step3  Click E] You can search for the POS records both in Multiple and Single.
Step4  Select channel and time, select POS Record for the record type, and then click Search.

Figure 6-11 Search for the POS records

Integrated Retrieval 1

- @ B Records
[2 Export

Multiple & POS Records

Is Channel Name Time | Original Price Discount Price Refund ‘Cashier Operation

Unlimited

pos5-Ift 2024-06-19 10:0...
Time

05-20 00:00:00 - 06-19 23:59:59 pos5-Ift 2024-06-19 09:5...

Today Last7Days | Last31Days
pos1_wn 2024-06-17 16:0...

Record Type

Select All pos1_wn 2024-06-17 16:0...

v [] MetadataRecords
posi_wn 2024-06-17 160...
Face Snapshot
Body Capture pos1_wn 2024-06-17 16,0...
Motor Vehicle Snapshot

pos1_wn 2024-06-17 16:0...
Non-Motor Vehicle Capture

v File Records posl wn 2024-06-17 16:0...

MPT Records

pos1_wn 2024-06-17 16:0...
v Other Records

Card Swiping Records pos1_wn 2024-06-17 16:0...

¥ POS Records
pos1_wn 2024-06-17 160...
pos1_wn 2024-06-17 160...

pos1_wn 2024-06-17 160...

Search o 20/Page

Step5 Click (B on the operation area of the corresponding record to view its details.

® When viewing recorded videos, you can select a target manually or select one
automatically recognized by AcuPick, and then search for it in DeepXplore.

® |f the channel is bound to other video channels, the recorded video from the bound
video channels will play automatically.
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7 System Configurations

This chapter introduces system parameters configuration, license, service management, and
backup and restore.

7.1 System Deployment

The platform supports managing server information and adjusting the upper-level server of a
server or device.

7.1.1 Distributed Deployment

Set the server type, and assign devices to different servers.
Procedure

Step1 Login to the DSS Client. On the Home page, click , and then in the System Config
section, select System Deployment.

Step2 Click Distributor Config.
Step3  Manage servers.
® (lick @ to view server details.

L CIick["] corresponding to a server to define the server type. A server can be set to sub
server or standby server when it is not in use.

® (Click(Eato enable the server. means the server is enabled.

® (lick E to delete the server.

Figure 7-1 Servers

Distributed Config

Qi Refresh M Allocate Resources

Server Name Type Server Status
Main Server % Running
Sub Server v Running

Sub Server % Offline

Step4  Click Allocate Resources to assign devices to different servers.
® Manually

Select devices or channels on the left side, and then drag them to the server on the
right. The number of corresponding devices in the target server increases, and the
devices in the original server reduces.

¢ Click Default, the servers are sorted in the order in which they were added.

¢ Click Sort by Number of Devices, the servers will be sorted by the number of
devices.
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Figure 7-2 Resource allocation
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® Automatic allocation

Allocate the same type of devices evenly to different servers.
Click Auto Allocation.

Select device type. Multiple types are supported.

Select the server to which the devices belong. Multiple servers can be selected.
Click OK.

HwnN =

Figure 7-3 Auto allocation

O Refresh £ Default {I Sort by Number of Devices

192.168.1.100(274) Auto Allocation

M 209 2
D19y m:2
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7.1.2 Cascade Deployment

Cascade deployment allows you to add a lower-level platform to an upper-level platform. After
cascading, you can view the live video and recorded video of the lower-level platform from the
upper-level platform. Also, you can display the videos on the lower-level platform on wall from the
upper-level platform. 3 levels can be added at most.

Prerequisites

Make sure that the deployment of all relevant platforms has been completed.

Background Information

® You need to configure the lower-level platform information on the upper-level platform.
® Supports adding DSS Express to lower-level platform.

Procedure
Step1 Login to client of the upper-level DSS platform. On the Home page, click EY and thenin
the System Config section, select System Deployment.
Step2 Click Cascade Config.
Step3  Click Add, and then configure parameters.
Step4  After configuration, click OK.
Figure 7-4 Add cascade
& Add Cascade
General
Table 7-1 Description of cascade parameters

Parameter Description
Name The name that identifies the platform to be added.

Organization

The organization that the added (lower-level) platform belongs to. The
devices and channels of the added platform can be viewed on the upper-
level platform from the organization that you have defined.

IP Address/Domain

The IP address or domain name, and the port of the added (lower-level)

Port platform.
Username The username and password for logging in to the added (lower-level)
Password platform.
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7.2 License Information

Log in to the DSS Client. On the Home page, click , and then in the System Config section,
select License.

Click K& of an activation code to view its details, such as time of activation and resources you can
connect to the platform.

7.3 License

The system controls channel and function availability through the license. User can buy a license
according to the channels and functions as needed.

L1

The platform is unlicensed by default after being deployed.

License Types

® Trial

A trial license is limited in capacity and expires in 90 days.
® Paid

To acquire full control of the features and permanent use, you need to buy a formal license.
After activating the first paid license, if you want to increase your license capacity, you can buy
more license codes. For example, if you have 500 channels currently, you can buy another 500
channels. After activating the new 500 channels, you will have 1,000 channels in total.

® Unlicensed

Lack permissions to use the system. This occurs after deactivating.
(11

For expired trial version and unlicensed version, all modules are displayed as unauthorized,
except for the resources, license, tools, and management modules.

Activation Methods

® Normal online activation

When the platform server is connected to the Internet, it can connect to the license server,
which supports online license activation by verifying the activation code.
® Normal offline activation

When the platform server is on a local area network, it cannot connect to the license server. You
need to obtain the license file from a computer with Internet access, and then import the license
file to the platform to activate it.

® Upgrade from DSS Express to DSS Pro
¢ Online activation

When the platform is upgraded from Express to DSS Pro, and the original Express has a
purchased license, and the platform server has Internet access, you can activate through
verifying the new activation code and Express activation code (or importing Express
deactivation file).

¢ Offline activation
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When the platform is upgraded from Express to DSS Pro, and the original Express has a
purchased license, the platform server cannot visit the license server. You can activate
through verifying the new activation code and Express activation code (or importing Express
deactivation file) and then importing the license obtained from a computer with Internet
access.

7.3.1 Activating License

You can get the desired features or number of channels only after you load the corresponding
license.

For details about activating a license, see "2.1.6.2 Activating License".

7.3.2 Deactivating License

After deactivation, the platform will be unauthorized. A deactivated license can be activated again
on other servers, allowing users to change servers. The license can be deactivated with online and
offline deactivation. If the server is connected to the network, use online deactivation. Otherwise
use offline deactivation.

7.3.2.1 Online Deactivation

Background Information

Select this method if your platform sever is connected to a network.
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select License.

Step2 Click Deactivate License, and then select Online Deactivation.
Step3 Click OK.
1]

el

The license is reusable. We recommend copying the license code by clicking @ and then
saving it locally.

Step4 Click Deactivate Now, and then follow the onscreen instructions to finish deactivation.
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Figure 7-5 Online deactivation

< Deactivate License

General

Deactivate Now Cancel

7.3.2.2 Offline Deactivation

Background Information

Select this method if your platform server has no Internet access.
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select License.

Step2 Click Deactivate License, and then click Offline Deactivate License.

Figure 7-6 Offline deactivation

& Deactivate License

General

offline license request file

ort

Step3  Click Export to export and save the license deactivation file locally.
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Step 4

Step 5
Step 6

A\

After the license deactivation file is exported, the platform will become unauthorized, and
you cannot use any function.

Move the request file to a computer with Internet access. On that computer, open the
system email that contains your license, and then click the attached URL go to the license
management page.

Select DSS > Deactivate License.

Upload the license request file obtained from Step 3, and then follow on-screen
instructions to finish the process.

7.3.3 Maintenance Renewal

Displays the maintenance information, and extend the maintenance time.

Procedure

Step 1
Step 2

1) DSS Professional veso

License Management

© Activ

© Maintenan

Activation Code @

B9S

Log in to the client, on the main page, click 2]
Select License.

Figure 7-7 License information

License Details

Resources

Resource Type Total Unused Status

100016 Channels 96: els 95054 Channels @ Auth

l Door Channel 100016 Channels 189 Channels

% Lift Control Channel 100000 Channels
POS Channel 00000 Channels 123 Channels
EAS Alarm Channel 100000 Channels 4 Channels els @ Authorized
99141 Devices @ Authorized
Alarm Controller ces 109 Devices 99891 Devices @ Authorized

u Emergen:

I l Walk-through Metal Detector 100000 Devices evices 100000 Devices @ Authorized

D Secu Machine

The version information and maintenance expiration date and activation code are
displayed.

(Optional) You can extend the maintenance time, when it expires.
® Online maintenance renewal.
1. Enter the maintenance activation code. Supports entering multiple activation code.

2. Select the function resource activation code to be maintained.
3. Click Activate Now.
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Figure 7-8 Online maintenance renewal

€ Online Maintenance Renewal

Step 2:Select the function resource activation code to be maintained

Maintenance renewal will extend the maintenance period of the activation code for the function license.
Please make sure that the number of maintenance resources for the selected function license activation code
is the same as the number of maintenance resources for the maintenance activation code.

~  Activation Code Maintenance Resources

v g

Activate Now

1300032

Cancel

® Offline maintenance renewal.

1.

w

Enter the maintenance activation code. Supports entering multiple activation
codes.

Select the function resource activation code to be maintained.

Click Export to export offline license request file.

Click DSS License Management to open the license management webpage or
click Elto copy the license management address and then open it through a
browser.

Click Bl to upload the request file, and then click Activate.
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Figure 7-9 Offline maintenance renewal

€ Offline Maintenance Renewal

Maintenance renewal will extend the maintenance period of the activation code for the function license.
sure that the number of maintenance resources for the selected function license activation code
as the number of maintenance resources for the maintenance activation code.

Activation Code Maintenance Resources

1300032

Export

Step 3:Upload Request File

Step 4:Activate

Activate

7.4 System Parameters

Configure security parameters, storage retention duration, email server, time sync, remote log,
login method, and more.

7.4.1 Configuring Security Parameters

Log in to the DSS Client. On the Home page, click EY and thenin the System Config section, select
System Parameter > Security Parameter, and then configure the parameters.
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Table 7-2 Parameter description

Parameter

Description

Certificate
Management

A CA certificate is used to validate the legitimacy of the platform. When
accessing the platform through a browser, the browser will validate the
certificate. If the certificate is installed in the browser, the browser will consider
the platform as secure, and will grant it access. If the certificate is not installed
in the browser, the browser will not consider the platform as secure, and will
not grant it access. You can create, import, and download certificates on the
platform.

® (reate a certificate: After creating a certificate, import it to the computer
that will access the platform.

® |mport a certificate: You can import a certificate that has been created to
the platform.

File Security
Policies

Protect your data by verifying login password when download or export
information, and encrypting the export files.

® File Export or Download Password Authentication :

¢ You need to enter the password of the current account to export or
download files.
¢ For all users that log in to the platform, they do not need to enter the
password when exporting or downloading files.
® File Export and Download Encryption : You need to set an encryption
password for files to be exported or downloaded. When anyone uses the
files, they need to verify the encryption password.

HTTP Allowlist

After the firewall of the server is enabled, you need to add the IP address of the
computer where the DSS Client is installed to the HTTP allowlist so that it can
access the server.

RTSP Redirecting
Allowlist

After the firewall of the server is enabled, only the IP addresses in the RSTP
allowlist can request video stream through the media gateway service. The IP
addresses of decoders will be added automatically. If there are other IP
addresses that need to request video stream through media gateway service,
you need to manually add them to the RSTP allowlist.

Generic Event
Allowlist

Click Add, and then add the IP address for receiving generic events from third-
party system or device to the allowlist. This helps ensure system security.

7.4.2 Configuring Retention Period of System Data

Set the retention periods for various types of records. The expired records will be automatically

deleted.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and thenin the System Config
section, select System Parameters.

Step2 Click Message Retention Period.

Step3  Double-click a number to change its value.
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Figure 7-10 Change the retention period

Message Retention Period

General

Message Type Retention Period (Month)

Alarm Records [

Step4  Click Save.

7.4.3 Time Synchronization

Synchronize the system time of all connected devices, PC client, and the server. Otherwise the
system might malfunction. For example, video search might fail. The platform supports
synchronizing the time of multiple devices, which have the same time zone as the platform. You
can synchronize the time manually or automatically.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters.

Step2  Click the Time Sync tab, enable the sync methods, and then set parameters.

Figure 7-11 Enable time synchronization

Time Sync

Device Time Sync
Scheduled Time Sync
Start Time
* Sync Interval
Sync Time When Device Come:

Sync Time Now

NTP Time Sync @

* NTP Addres

Port

* Sync Interval

® Scheduled Time Sync: Enable the function, enter the start time in time sync for each
day, and the interval.
® Sync Time When Device Comes Online: Syncs device time when the device goes
online.
® NTP Time Sync: If there is an NTP server in the system, you can enable this function so
that the system can synchronize its time with the NTP server.
Step3  Click Save.
Step4  (Optional) Enable time synchronization on DSS Client.

1. Log in to the DSS Client, and then in the Management section, click Local Settings.
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2. Click the General tab, select the check box next to Time Sync, and then click Save.

L1

The system immediately synchronizes the time after you restart the client to keep the
time of the server and the PC client the same.

Figure 7-12 Enable time sync

General
Display

Size 1440°900

Display time zone in client and event record: [ ]

Device and Channel

3. Restart the client for the configuration to take effect.

7.4.4 AcuPick

Configure the parameters of AcuPick so that it can work normally.

Prerequisites
Purchase a license with the AcuPick function, and then activate the license. For details, see "2.1.6
Licensing".

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters.

Step2 Click the AcuPick tab.
Step3  Enable or disable the acupick central intelligence comparison function. If central

intelligence is enabled, you need to configure the parameters shown in the following
table.

® Disabled: Only device comparison can be used.
® Enabled: Both central intelligence comparison and device comparison can be used.
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Table 7-3 Parameter description

Parameter

Description

IP/Domain Name

® Get the VIP automatically when the system is hot
standby deployment.

¢ When the AcuPick parameter is not modified,
displays the IP address as 127.0.0.1 by default.
¢ After manually modify the AcuPick IP and save it, the
modified IP address will be displayed.
® When the system deployment methods are standalone
deployment and configuring LAN or WAN, displays the
IP address as 127.0.0.1 by default.

Port

Enter the port number of the server deployed with the
AcuPick algorithms.

Identity Certificate/Secret Key

Click E to copy the identity certificate and secret key, and
then configure them to the DSS server. For details, see
"2.1.4 Management Tool".

o=

Click @ to generate a new secret key.

Test AcuPick Function

Click the button to check if the function is working
normally. If not, address the issue prompted by the
platform, and then check again. Repeat the steps until it
can work normally.

Step4  Click Save.

7.4.5 Configuring Email Server

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters.

Step2 Click the Email Server tab, enable Email Server, and then configure parameters as

required.
Table 7-4 Description of email server parameters
Parameter Description
Select according to the type of SMTP server to be connected. The
SMTP Server Type types include Yahoo , Gmail, Hotmail, and UserDefined.
Sender Email Address The sender displayed when an email is sent from DSS.
SMTP Server
Password IP address, password, and port number of the SMTP server.
Port
Encryption Method Supports no encryption, TLS encryption, and SSL encryption.
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Parameter Description
Test Recipient Set the recipient, and then click Email Test to test whether the
Email Test mailbox is available.

Step3  Click Save.

7.4.6 Configure Device Access Parameters

To ensure that you can safely use the devices, we recommend using the security mode if devices
support this mode to avoid security risks. The platform also supports enabling and disabling adding
devices through P2P.

Procedure
Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameter > Device Adding Config.
Step2 Select a device login mode, and then click Save.
Step3  Enable or disable the P2P function.

If disabled, you cannot add devices to the platform through P2P.

7.4.7 Customizing POS End Sign

Configure the sign that prompts the end of a POS receipt.
Procedure
Step1 Login tothe DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters.
Step2 Click the POS End Sign tab.
Step3  Enter the POS end sign, and then click OK.
Figure 7-13 POS end sign

POS End Sign

General

Thank You!

7.4.8 Remote Log

To ensure safe use of the platform, the system sends administrator and operator logs to the log
server for backup at 3 A.M. every day.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters.

Step2  Click the Remote Logs tab.
Step3 Enable the function, and then set parameters as required.

The Platform No. must be the same on the remote server and the platform.
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Figure 7-14 Enable remote logs

Remote Logs

Remote Logs (]

# |P Address

* Platform No.

Step4  Click Save.

7.4.9 Configuring Active Directory

When the users in a domain can be used as users on the platform, you can use this function to
import quickly them to the platform.

Procedure
Step1  Configure the domain information.

1. Log in to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameter > Active Directory.

Click D to enable the function, and then configure the parameters of the domain.

2.

3. Click Get DN to automatically get the basic DN information.

4. Click Test to check whether the domain information is correct.

5. (Optional) Enable the automatic synchronization function and set a time. Then, the
platform will automatically synchronize news users in domain groups that you have
imported previously, and update the information of the users imported by manual
selection at the defined time every day.

For example, you have imported the entire domain group A. The platform will
synchronize new users in domain group A every day at the defined time. CIickE] to
remove a group on the list, and then it will not be synchronized. For users imported by
manual selection, the platform will check their information, and update if anything
changes.

6. Click Save.

Step2 Import domain users.

1. Log in to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User > User Management.

2. Click Import Domain Users.

3. Select how you want to import users, and then click Next Step.

® |mport by Domain Group : Import all users in the selected group.
©=8

If you import an entire domain group and after the automatic synchronization
function is enabled, the platform will remember that group and automatically
synchronize its new users at the defined time every day. For details, see the
previous steps.

® |mport by Domain User : Import selected users in a group.

4. Click to select a role for the users.
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All the permissions in the role will be assigned to the users.
5. Click OK.

7.4.10 Configuring Independent Database

The platform supports connecting to an independent database and storing data in it, including face
images, video metadata, events, and ANPR information. Only official licenses support this function.

Prerequisites

You have prepared a ready-to-run database. Please note that the name of the database must be
ExternalindependentDB. Otherwise, data will not be properly stored to the database.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters.

Step2 Click the Independent Database Deployment tab.

Step3  Click D to enable the function, and then configure the parameters.
Figure 7-15 Configure the independent database

Independent Database Deployment

Independent Database Deployment (]

Database Type Mysgl

* |P Address

* Username

Table 7-5 Parameter description

Parameter Description

Database Type Only supports MySQL.

IP Address Enter the IP address of the database.

Port Enter the port of the database.

Username/Password Enter the username and password used to log in to the database.

Step4 Click Save.
L]
An independent database can only connect to one platform.
Results

After an independent database is deployed, face images, video metadata, events, and ANPR
information will only be stored in the independent database, and will not be stored in the local
database anymore. Also, when you search for these 4 types of data, the platform will only search
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the independent database. The data that was previously generated in the local database will not be
available for the search.

7.4.11 Configuring Push Notification for App

If you need to send messages to App, you must enable this function. After enabled, messages will
be sent to App through the servers of push notification providers. Data related to these messages
will not be sent back to us.

Procedure
Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters > Mobile App Config.
Step2 Enable or disable push notification.

If disabled, the App will not receive any messages, such as alarms and calls.

7.4.12 Configuring Access Card

DESFire card is an IC card based on MIFARE technology. After enabling DESFire card, the platform
can issue cards to people by DESFire card reader, and then people can access by using DESFire card.

Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters > Access Card Config.
Step2 Enable Device DESFire Card, and then the DESFire card can be used normally.

L1

Make sure that the device supports reading DESFire card; otherwise, the card cannot be
recognized.

Step3  (Optional) Enable DESFire Card Encryption. After enabled, the DESFire card reader only
shows the encrypted information.

7.5 Backup and Restore

The platform supports backing up configuration information and saving it to a computer or server,
so that you can use the backup file for restoring settings.

7.5.1 System Backup

Use the data backup function to ensure the security of user information. Data can be manually or
automatically backed up.

® Manual backup: Manually back up the data, and the DSS platform will save it locally.

® Automatic backup: The DSS platform automatically backs up the data at a defined time, and
saves it to the installation path of the platform server.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and thenin the System Config
section, select Backup and Restore.
Step2  Click the Backup tab.
Step3  Back up data.
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® Manual backup: In the Manual Backup section, select the data saving path, click
Backup Now. The Login Password is the same as the system user's. Create an
Encryption Password to protect data.

Figure 7-16 Manual backup

Manual Backup

th :/ Backup Confirmation

Backup Now

* Confirm Encryptic

Cancel

® Auto backup: In the Auto Backup section, configure backup parameters, and then
click OK. The Login Password is the same as the system user's. Create an Encryption
Password to protect the data. The platform automatically backs up data according to
the defined time and period. The backup path is the installation path of the platform
server by default.

Max Number of Backup Files means you can only save defined number of backup
files in the backup path.

Figure 7-17 Auto backup

Auto Backup Backup Confirmation
6
Backup by Week

Sunday

)

conee

7.5.2 System Restore

Restore the data of the most recent backup when the database becomes abnormal. It can quickly
restore your DSS system and reduce loss.

® | ocal Restore: Import the backup file locally.
® Server Restore: Select the backup file from the server.

A\

® Users must not use the platform when you are restoring the configurations.
® Restoring the configurations will change the data on the platform. Please be advised.

Procedure

Step1 Loginto the DSS Client. On the Home page, click , and then in the System Config
section, select Backup and Restore.
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Step2  Click the Restore tab.
Step3  Restore data.

® Restore from local backup file: In the Restore from Local Backup File section, select
the backup file path, click Restore Now, and then enter the passwords (the Password
is the same as the system user's. The Encryption Password is the one created when

the file was backed up).
Figure 7-18 Local restore

Restore from Local Backup File

3S/DSS Client/backup/backup 2024-06-18 10_55_52. dbkt’ Local Restore

s

® Restore from backup file on the server: In the Restore from Backup File on the

Server section, click , enter the passwords (the Password is the same as the
system user's. The Encryption Password is the one created when the file was backed
up), and then click OK. After restoration, the platform will automatically restart.

Figure 7-19 Restore from backup files on the server

Restore

Restore from Backup File on the Server

Backup Time File Size(KB) Operation eeier Rt
4265.11 i

4156.5

e

You can click ™#] to download the backup file.
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8 Management

8.1 Managing Logs

View and export operator logs, device logs and system logs, and enable the service log debug
mode for troubleshooting.

8.1.1 Operation Log

View and export logs that record users' operations, such as viewing the real-time video of a

channel.
Procedure
Step1 Loginto the DSS Client. On the Home page, select Management > Logs > Operation
Logs.
Step2  Select one or more types of logs.
Step3  Specify the time and keywords, and then click Search.

Up to 1 month of logs can be searched for at a time.
Step4 To export the logs, click Export and follow the on-screen instructions.

8.1.2 Device Log

View and export logs generated by devices.
Procedure

Step1 Login to the DSS Client. On the Home page, select Management > Logs > Device Logs.
Step2  Select a device and time, and then click Search.
Step3  To export the logs, click Export and follow the on-screen instructions.

8.1.3 System Log

View and export logs on how the platform has been running, such as a system error.
Procedure

Step1 Login tothe DSS Client. On the Home page, select Management > Logs > System
Logs.

Step2  Select atype of logs.

Step3  Specify the time, and then click Search.
Up to 1 month of logs can be searched for at a time.

Step4  (Optional) Click Export and follow the on-screen instructions.
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8.1.4 Service Log

Services will generate logs when they are running. These logs can be used for troubleshooting. If
you need even more detailed logs, enable the debug mode so that the platform will generate

detailed logs.
Procedure
Step1 Loginto the DSS Client. On the Home page, select Management > Logs > Extract
Service Logs.
Step2  Click ™4 to download the logs of the service within a specified period to your computer.
Step3  (Optional) Click Ed to enable the debug mode of a service, and then click [44 to

download the detailed logs within a specified period to your computer.
L]

After the debug mode is enabled, the platform will generate a large amount of logs that
occupy more disk space. We recommend you disable the debug mode after you have
finished troubleshooting.

8.2 Download Center

You can download videos stored on the server or the device. They can be saved in are in .dav
(default), .avi, .mp4, or .asf formats. For H.265 videos, they can only be saved in .dav formats. To
download a video, you can:

® Select a duration on the timeline.

® Download videos by files. The system will generate files every 30 minutes from the time the
video starts. If the video does not start on the hour or the half hour, the first file will start from
the earliest start time to the half hour or the hour. For example, if a video starts from 4:15, the
first file will be from 4:15 to 4:30.

® Download a period before and after a tag.
® Download a video defined by a locking record.

The maximum size of a video file is 1024 MB by default. You can change it to control how many files
will be generated when you download a video by timeline or tag. For details, see "8.3.5 Configure
File Storage Settings".

8.2.1 By Timeline or File

Procedure

Log in to the DSS Client. On the Home page, select Management > Download Center >
Download Video.

Configure the search conditions, and then click Search.
Download videos.

[

By default, you need to verify your password and configure an encryption password
before download. You can configure whether to verify the password. For details, see
"7.4.1 Configuring Security Parameters".

® Download a video by selecting a duration on the timeline.
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If you set the Search Type of Device Video Stream to Main Stream and Sub Stream
1, you can download videos recorded in main stream or sub stream for videos stored
on devices. For details, see "8.3.2 Configuring Video Settings".

1. Click the Timeline tab, and then select a period on the timeline.

2. On the pop-up page, adjust the length of the video.

3. (Optional) Click [ to select a format of the video. If this function is not enabled,
the video will be saved in .dav format by default.

4. Click OK.
® Download a video by file.

Click the File tab, and then cIick to download a file.

You can also select multiple files, and then click Download Selected File on the
upper-left corner to download them at the same time.

Related Operations
® You can pause, resume, and delete a download task.

Figure 8-1 Download progress

4 Downloading To be Downloaded Downloaded

11 Pause Al W Delete All

File Name Download Progress Download Sp...  Video Size Status Operation

2024-06-08-095815_2024-06-08-100000_1000017$180$0(1).dav — 14%  9.0MB/s 64.0MB Down

® After download completes, click Open Folder to go to the path where the video is saved to, or
click Open in the prompt on the upper-right corner to play the video directly in Local Video. For
details, see "8.4 Playing Local Videos".

8.2.2 By Tagging Record

Search for tagging records on the platform and download relevant videos.
Procedure

Step1 Login to the DSS Client. On the Home page, select Management > Download Center >
Tagging Records.

Step2  Configure the search conditions, and then click Search.

Table 8-1 Parameter description

Parameter Description

Site If you have logged in to multiple sites, you can select which one you
want to search for tags from.
The platform displays channels in the site you selected. Select one or
more channels to search for tags from.

Select Channels ® Unlimited : The platform will search all channels.
° E: Manually select channels.

Time Configure the time to search for tags within it.

Storage Position Select where the videos are stored.
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Step3  Click gto download one video at a time, or select more tags, and then click Download
Selected Tagged File to download multiple videos at the same time.

Step4  Verify the login password and configure the encryption password, and then click OK.
[L1
By default, you need to verify your password and configure an encryption password

before download. You can configure whether to verify the password. For details, see
"7.4.1 Configuring Security Parameters".

Step5 Configure the length of the video, whether you want to convert the video format, and
then click OK.

Related Operations

Clickﬁ to delete a tag, or select more tags, and then click Download Selected Tagged File to
delete them in batches. This operation will only delete the tags. It will not delete the videos.

8.2.3 By Locking Record

Search for locking records on the platform and download relevant videos.
Procedure

Step1 Login to the DSS Client. On the Home page, select Management > Download Center >
Locking Records.

Step2  Configure the search conditions, and then click Search.

Table 8-2 Parameter description

Parameter Description
. If you have logged in to multiple sites, you can select which one you
Site .
want to search for locked videos from.
The platform displays channels in the site you selected. Select one or
more channels to search for locked videos from.
Select Channels ® Unlimited : The platform will search all channels.
L E: Manually select channels.
Time Configure the time to search for locked videos within it.

Step3 Click gto download one video at a time, or select more records, and then click
Download Selected Locked Video to download multiple videos at the same time.

Step4  Verify the login password and configure the encryption password, and then click OK.
[L1

By default, you need to verify your password and configure an encryption password
before download. You can configure whether to verify the password. For details, see
"7.4.1 Configuring Security Parameters".

Step5 Configure the length of the video, whether you want to convert the video format, and
then click OK.

Related Operations

Clickﬁ to unlocked a video, or select more records, and then click Unlocked Video to unlock
them in batches. After unlocked, the videos can be overwritten or deleted.
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8.3 Configuring Local Settings

8.3.1

After logging in to the client for the first time, you need to configure the following fields under
system parameters: Basic settings, video parameters, record playback, snapshot, recording, alarm,
video wall, security settings and shortcut keys.

Configuring General Settings

Configure client language, client size, time, and more.

Procedure
Step1 Login to the DSS Client. On the Home page, select Management > Local Settings.
Step2  Click General, and then configure the parameters.
Table 8-3 Parameter description
Parameters Description

Default Client Size

The size of the client when it is not maximized. Select a proper
resolution according to your screen.

Display time zone in
client and event records

When selected, the client and the time of alarms will show both the
time and time zone.

Device Node Info
Display

Select that the device tree displays devices and their channels or only
channels.

Display live view
thumbnails when
hovering over channels
on the device tree

When selected, you can hover the mouse over a channel in the device
tree in Monitoring Center and a snapshot of its live video image will
be displayed.

Time Sync

If enabled, the client starts to synchronize network time with the server
to complete time synchronization.

Auto run at startup

® |f Remember Password has been selected on the Login page,
select Auto restart after reboot, and the system will skip the login
page and directly open the homepage after you restart the PC next
time.

® |f Remember Password is not selected on the Login page, select
Auto restart after reboot, the client login page will appear after
you restart the PC.

Auto Login

Enable the system to skip the login page and directly open the
homepage when logging in next time.

® |f Remember Password and Auto Login have been selected on the
Login page, the function is already enabled.

® |f Remember Password has been selected while Auto Login is not
selected on the Login page, select Auto Login on the Basic page to
enable this function.

® |f neither Remember Password nor Auto Login has been selected
on the Login page, select Auto Login on the Basic page and you
then to enter the password when logging in next time to enable the
function.
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Parameters Description

The user will be asked to confirm whether to open one more video

CPU Alarm Threshold when the CPU usage exceeds the defined threshold.

Audio and video

L . Encrypt all audio and video to ensure information security.
transmission encryption

If no operation is performed for the defined period, the client will be
automatically locked, and you cannot perform any operation. Click Click
to Unlock Client and verify the password of the current account to
Auto Lock Client unlock the client.

I

The period can be 5 to 60 minutes.

Self-adaptive audio talk |If enabled, the system automatically adapts to the device sampling
parameters frequency, sampling bit, and audio format for audio talk.

Select a mode for the platform to use and display access cards. For
Access Card Input and | example, when you manually issue a card to a person, you can enter A-F
Display Mode and numbers in the card number if Hex is selected, but you can only
enter 0-9 if Decimal is selected.

Select the sensitivity for when you operate the joystick.

Joystick Sensitivity The higher the sensitivity, the more frequent joystick commands are
sent, and the greater the possibility that operations will be delayed due
to poor performance of PTZ cameras.

Use Thousand Configure a separator for thousands. This will apply to all numbers on
Separator the PC client.

Select a separator for decimals. This will apply to all numbers on the PC

Decimal Separator )
: P client.

Step3  Click Save.

8.3.2 Configuring Video Settings

Configure window split, display mode, stream type and play mode of live view, and instant
playback length.

Procedure

Step1 Loginto the DSS Client. On the Home page, select Management > Local Settings.
Step2 Click Video, and then configure the parameters.

Table 8-4 Parameter description

Parameters Description
Default Window Split Set split mode of the video window.
Window Display Scale Select from Original Scale and Full Screen.
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Parameters Description

When the device and clients are properly connected to the
network, direct acquisition can reduce the use of the platform's
forwarding bandwidth. If too many clients are acquiring video
streams from a channel, acquisition might fail due to insufficient
performance of the device. At this time, video streams can be set

Stream Acquisition Mode to be forwarded to clients by the platform.

® Streaming Service Forwarding : Video streams will be
forwarded to clients by the platform.

® Acquire directly from the device : Clients will acquire video
streams directly from the channel. If direct acquisition fails, the
platform will forward the video streams to clients.

Decoding Mode ® Software Decoding by CPU : All videos will be decoded by the
CPU. When you are viewing live videos from large amount of
channels, it will take up too much resources of the CPU that
affects other functions.

® Hardware Decoding by GPU : All videos will be decoded by
the GPU. The GPU is better at concurrent operation than the

CPU Threshold CPU. This configuration will free up resources of the CPU
significantly.

® Performance Mode (CPU First) : All videos will be decoded by
the CPU first. When the resources of the CPU are taken up to
the defined threshold, the platform will use the GPU to decode
videos.

Set the icon size on the toolbar when viewing real-time and

Video Toolbar Icon Size recorded videos.

When the number of window splits is greater than the defined
Stream Switching Rule value, the live video will switch from the main stream type to sub
stream type.

If selected, you can double-click a video window to maximize it
and switch from sub stream to main stream. Double-click again to
restore the window size, and then the system will switch it back to
sub stream.

Double-click on the video to
maximize the window and
switch to main stream

® Real-time Priority

The system might lower the image quality to avoid video lag.
® Fluency Priority

The system might lower the image quality and allow for lag to
ensure video fluency. The higher the image quality, the lower
the video fluency will be.

Play Mode ® Balance Priority

The system balances real-time priority and fluency priority
according to the actual server and network performance.
® Custom

The system adjusts video buffering and lowers the impact on
video quality caused by unstable network. The bigger the
value, the more stable the video quality will be.
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Parameters

Description

Display previous live view
after restart

If selected, the system displays the last live view automatically
after you restart the client.

Close videos being played
after long period of inactivity

Inactivity Time

The system closes live view automatically after inactivity for a pre-
defined period of time. Supports up to 30 minutes.

Display Device Video Status

After enabled, if the device is recording a video, an icon will be
displayed on the upper-left corner of the window.

Instant Playback Time

Click Bl on the live view page to play the video of the previous
period. The period can be user-defined. For example, if you set 30
seconds, the system will play the video of the previous 30 seconds.

Search Type of Device Video
Stream

Select a default stream type when you play back recordings from a
device.

1]

If Only Sub Stream 2 is selected, but the device does not support
sub stream 2, then recordings of sub stream 1 will be played.

Play Priority

Select a default location for recorded videos when you play them,
including Prioritize Device Recording for playing recorded
videos stored on devices, and Prioritize Central Recording for
playing recorded videos stored on the platform.

Frame Extraction Mode

Frame extraction is useful to guarantee fluency and lower the
pressure on decoding, bandwidth and forwarding when playing
back high-definition videos. When frame extraction is enabled,
certain frames will be skipped.

® Do Not Extract : Frame extraction will not be enabled in any
situation.

® Self-adaptive : The platform will enable frame extraction
based on the resolution and the play speed.

® Force: Frame extraction is always enabled.

Continuous Snapshot Interval

Number of Continuous
Snapshots

Set the number and interval between each snapshot.

For example, if the Continuous Snapshot Interval is 10 seconds
and the Number of Continuous Snapshots is 4, when you right-
click on the live/playback video and select Snapshot, 4 images will
be taken every 10 seconds.

Step3  Click Save.

8.3.3 Configuring Video Wall Settings

Configure the default binding mode and stream type of video wall.
Procedure

Step 1
Step 2

Log in to the DSS Client. On the Home page, select Management > Local Settings.
Click Video Wall, and then configure the parameters.
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Table 8-5 Parameter description

Parameter

Description

Default Stream
Type

Select Main Stream , Sub Stream 1, Sub Stream 2 or Local Signal as the
default stream type for video wall display.

Stream Switching
Rule

When the number of window splits is greater than the defined value, the live
video will switch from the main stream type to sub stream type.

Double-click on
the video to
maximize the
window and
switch to main
stream

Double-click the video to maximize the window, and then its stream type will
switch to main stream.

Video Source Play
Duration

Set the default time interval between the channels for tour display.

For example, if 5 seconds is configured and you are touring 3 video channels,
the live video image of each channel will be played 5 seconds before
switching to the next channel.

Mode of Video
Decoding to Wall

® Tour: Multiple video channels switch to decode in one window by
default.

® Tile: Video channels are displayed in the windows by tile by default.

® Ask Every Time : When dragging a channel to the window, the system
will ask you to select tour or tile mode.

Step 3

Click Save.

8.3.4 Configuring Alarm Settings

Configure the alarm sound and alarm display method on the client.

Procedure

Step1 Logintothe DSS Client. On the Home page, select Management > Local Settings.
Step2  Click Alarm, and then configure the parameters.
® Alarm sound
Table 8-6 Alarm sound parameter description
Parameter Description
¢ Default : All types of alarms will use the same default alarm sound when
triggered.
¢ Custom : Click Modify Alarm Sound, and then you can change the
Custom alarm sound and its play mode of each type of alarm.

¢ Play Audio Defined in Scheme : When an alarm is triggered, the

platform plays the sound defined in =3 > Event > Event Config. For
details, see "4.1.1 Configuring Event Linkage".
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Parameter Description

When you select Play Audio Defined in Scheme, you can select Prioritize
playing the audio configured for the event schemes, or Only play the
audio configured for the event schemes.

Play Config 11
The platform will play the default audio if no audio content is configured in
Event Config.

Alarm Type All Event Source Types by default, and cannot be modified.

Play Mode Play Once by default, and cannot be modified.

Click , and then you can test playing the audio content.

1]
Sound

This parameter is available when Prioritize playing the audio configured
for the event schemes is selected.

® Mode of opening alarm linkage videos

Table 8-7 Parameter description of opening alarm linkage videos

Parameter Description

If selected, the platform will automatically open linked video(s) when an
alarm occurs.

Open alarm linkage an

videowhenalarm |
occurs For this function to work properly, you must enable When an alarm is
triggered, display camera live view on client when configuring an event.
For details, see "4.1 Configuring Events".

Configure how the platform plays the video when an alarm is triggered.

¢ As Pop-up : The alarm video will be played in a pop-up window. You can
set how long the pop-up windows will be displayed, whether to display
the pop-up windows and the client on the top of the screen, and link
video only or link video and map.

O Link Video: When an alarm is triggered, you can view the real-time
video of the alarm channel in the pop-up window.

O Link Video and Map: When an alarm is triggered, you can click the
Video or Map tab to switch viewing the real-time video or the map
information.

¢ Open in Live View : The alarm video will be played in a window in

Monitoring Center. You can set how long the video will play, and

whether to open the monitoring menu when alarm is triggered

(Monitoring Center > Monitoring).

[

If Open Monitoring Menu When Alarm is Triggered is not enabled,
when a channel set as an alarm window triggers an alarm, the platform
will still open the monitoring menu and play the real-time video of that
channel.

Open Alarm
Linkage Video

® Map flashes
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Table 8-8 Parameter description related to map flashing

Parameter Description

Device on the
map flashes when | set one or more alarm types for alarm notification on the map. When an alarm

alarm occurs occurs, the corresponding device will flash on the map.
Alarm Type
Set the duration that the device flashes on the map when an alarm is
Map Flash - . . .
Duration triggered. You can select from 20 s, 40 s, 1 min, 5 min, 10 min, Always, or

click Custom to customize the duration.

Step3  Click Save.

8.3.5 Configure File Storage Settings

Configure the storage path, naming rule, file size, and format of recordings and snapshots.
Procedure

Step1 Loginto the DSS Client. On the Home page, select Management > Local Settings.
Step2  Click File Storage, and then configure the parameters.

Table 8-9 Parameter description

Parameters Description

Video Naming Rule | Select a naming rule for manual recordings.

Set a storage path of manual recordings during live view or playback. The

Video Storage Path | 4 . it path is CAUsers\Public\DSS Client\Record.

Configure the maximum size of a video file. If you download a video that is
larger than the defined size, the platform will divide it into multiple files. The

Video File Size maximum size can be up to 4 GB for 32-bit operating systems, and 1024 GB
for 64-bit operating systems.
Image Format Select a format for snapshots.

Image Naming Rule | Select a naming rule for snapshots.

Set a storage path for snapshots. The default path is C:\Users\Public\DSS

Image Storage Path Client\Picture.

Step3  Click Save.

8.3.6 Viewing Shortcut Keys

View shortcut keys for operating the client quickly.
Procedure

Step1 Login tothe DSS Client. On the Home page, select Management > Local Settings.
Step2  Click Shortcut Key to view shortcut keys of the PC keyboard and USB joystick.
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8.3.7 Exporting and Importing Configurations

For the parameters in local settings configured by the user currently logged in to the PC client, they
can be exported and imported to another PC client. This is helpful that the user does not need to
configure the parameters again when using a new platform.

Procedure
Step1 Login to the DSS Client. On the Home page, select Management > Local Settings.
Step2 Click Export/Import Configurations on the lower-right corner.
Step3  Export orimport configurations.

® Export configurations.

[

The parameters of Alarm Sound and Map Flashes will not be included in the exported
configurations.

1. Click Export Configurations.

2. Select Export to File, and then export the configurations to the specified path of your
computer. Or select Send by Email, and send the configurations to the specified email
address.

3. Click OK.
® |mport configurations.

1. Click Import Configurations.

2. Click[[, and then open the exported file of configurations.
3. Click OK.

8.4 Playing Local Videos

You can play local videos directly on the platform.
Procedure

Step1 Loginto the DSS Client. On the Home page, select Management > Local Video.
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Figure 8-2 Local video

Local Videos

2024-06-08-095815_2024-06...

2024-06-08

2024-06-08-095815_2024-06.

2024-06-10-000000_2024-06...

2024-06-10-001447_2024-06...

+ Open File

00:00:00 00:00:00

Step2  Click Il to select one or more files, or E to open all files in a folder.
Figure 8-3 Play list

L
am

| 2024-06-08-095815_2024-06...

| 2024-06-08-095815_2024-06...

- 2024-06-08-095815_2024-06...

2024-06-10-000000_2024-06...

2024-06-10-001447 2024-06...

Step3  Drag afile to the window on the right or right click it to play.
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Related Operations

Table 8-10 Interface operation

Icon/Function

Description

Right-click menu

® Continuous Snapshot : Take snapshots of the current image (2
snapshots each time by default). The snapshots are saved to ..\DSS\DSS
Client\Picture by default. To change the snapshot saving path, see
"8.3.5 Configure File Storage Settings".

® Video Adjustment : Adjust the brightness, contrast, saturation, and
chroma of the video for video enhancement.

® Digital Zoom: Click and hold to select an area to zoom in on it.

Double-click the image again to exit zooming in.
o=

You can also scroll to zoom in and out.

Close all playing videos.

Split the window into multiple ones and play a video in full screen.

Take a snapshot of the current image and save it locally. The path is C:\DSS
\DSS Client\Picture\ by default.

Close the window.

Stop/pause the video.

4 « B

Fast/slow playback. Max. supports 64X or 1/64X.

Frame by frame playback/frame by frame backward.

[5] EIEEEEE

Capture the target in the playback window. Click % to select the search
method, and then the system goes to the page with search results. More
operations:

® Move the selection area: Hover over the selection area, and then left-
click to move.

® Adjust the size of the selection area: Hover over the upper-right, upper-
left and lower-left corner of the selection area, and then left-click to
adjust.

® Right-click to exit search by snapshot.

8.5 Quick Commands

Customize HTTP commands and execute them quickly. Request methods of GET, POST, PUT and

DELETE are supported.
Procedure

Step1 Login to the DSS Client. On the Home page, select Management > Quick Commands.

Step2 Click Config, and then click Add.
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Figure 8-4 Add a quick command

< Add Quick Command

asic Info

HTTP URL

Step3  Configure the parameters, and then click OK.

Table 8-11 Quick command parameter description

Parameter

Description

Quick Command
Name

The name that identifies the quick command.

Remark

Remarks on the quick command.

Shortcut Keys

After enabling Shortcut Keys, you can set a single key or a combination of 2
keys as the shortcut key.

Enter Shortcut (|
Keys
The shortcut keys set here take effect globally on the client.
Click Add, and then select New or Copy From to add a new quick command,
or copy from an existing quick command or event plan.
When you select New, you need to set the request method (GET by default,
Add and you can also select POST, PUT, and DELETE), and HTTP URL address.

L1

Up to 20 requests can be added to 1 quick command.

Execute in Order

® When it is enabled, the system will execute the quick command in order of
the added requests, and the next request can be executed only after the
previous request is successfully executed.

® When it is not enabled, the requests will be executed at the same time if
multiple requests are added to 1 quick command.

Step4  Press the defined shortcut keys or click E] to execute a quick command.
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Appendix 1 Service Module Introduction

Appendix Table 1-1Service module introduction

Service Name

Function Description

NGINX Proxy Service | NGINX Provides access to the platform.
System Management SMC Manages services and provides access to various
Service functions.
Red|§ Data Cache REDIS Stores data that is frequently accessed.
Service
MySQL Database MySQL Stores data for a long time.
Service
Systern Confi Monitors system resources and synchronizes
ySte 9 CFGS configurations across the distributed
Service ;
environment.
MQ Push .
Notifications Service MQ Pushes messages among clients and platforms.
Med'la Gateway MGW Acquires video streams for video walls.
Service
Protocol Conversion . . .
. PCPS Accesses third-party video devices.
Proxy Service
DeV|F:e Management DMS Accesses video devices.
Service
Alarm Distribution ADS Filters and distributes alarms from devices.
Service
Device Auto Accesses devices added through automatic
. . . ARS . .
Registration Service registration.
Image Transmission PTS Accesses ANPR devices and transfers images
Service between the devices and the platform.
Alarm Controller and
LED Device Access MCD Accesses alarm controllers and LED devices.
Service
Device Search Searches for and obtains configurations from
. SOSO L
Service devices in local networks.
DeV|F:e Update UPDATE Updates devices.
Service
ACU?ICk Algorithm AcuPick Searches for bodies and vehicles by images.
Service
Video Intercom e Manages audio talks among PC clients and app,
Service and video intercom devices.
DA Management DAMS Manages DA_BSID.
Service
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Service Name

Function Description

Link Management

Downloads files from devices, manages the sleep
and wake status of low-power consumption

Service DA_BSID cameras that uses 4G network, and redirects to the
webpage of devices added through automatic
registration.

Group Talk Service | DA_POC Manages the group talk among MPT devices.

Access Control ) -y Manages MCDDOOR,

Management Service

Access C.O ntrol . MCDDOOR Accesses access control devices.

Connection Service

Video Storage Ss Stores and forwards recorded videos on the

Service platform.

Video DeFodlng to VMS Accesses decoders outputs videos to video walls.

Wall Service

ObJEtCt Storage 0SS Stores files of the platform.

Service

Media Forwarding MTS Forwards real-time video streams.

Service
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Appendix 2 Security Commitment and
Recommendation

Dahua Vision Technology Co., Ltd. (hereinafter referred to as "Dahua") places great emphasis on
cybersecurity and privacy protection. We continuously allocate special funds to enhance
employees’ awareness and capabilities in security, and ensure sufficient security protection for our
products. Dahua has established a professional security team to provide comprehensive security
empowerment and control throughout the entire product lifecycle, including design, development,
testing, production, delivery, and maintenance. Dahua products adhere to the principle of
minimum necessary data collection, service minimization, strict prohibition of backdoors, and the
disabling of unnecessary and insecure services (such as Telnet). We continuously introduce
innovative security technologies to bolster the security capabilities of our products. Additionally,
we go above and beyond by providing global users with security alarm and 24/7 security
emergency response services. This approach ensures that we are better safeguarding their security
rights and interests. At the same time, Dahua encourages users, partners, suppliers, government
agencies, industry organizations and independent researchers to report potential risks or
vulnerabilities to the Dahua PSIRT. They can do so by visiting the cybersecurity section on the
Dahua website.

The security of software platforms not only relies on the continuous attention and efforts from
manufacturers throughout R & D, production, and delivery, but also requires active participation
from users. Users should remain attentive to the environment and methods to ensure its secure
operation. To this end, we suggest users to safely use the software platform, including but not
limited to:

Account Management

1. Use Strong Passwords

® The length should not be less than 8 characters.

® |nclude at least two types of characters; character types include upper and lower case letters,
numbers and symbols.

® Do not contain the account name or the account name in reverse order.
® Do not use continuous characters, such as 123, abg, etc.
® Do not use overlapped characters, such as 111, aaa, etc.

2. Change Password Regularly

We suggest that you change passwords regularly to reduce the risk of being guessed or cracked.
3. Assign Accounts and Permissions Reasonably

According to business and management needs, reasonably add new users, and reasonably
allocate a minimum set of permissions for them.
4. Enable Account Lock

The account lock feature is enabled by default, and we recommend you to keep it on to
guarantee the account security. If an attacker attempts to log in with the wrong password
several times, the corresponding account and the source IP address will be locked.

5. Set and Update Passwords Reset Information Timely

The platform supports password reset function. To reduce the risk of being attacked, please set
up related information for password reset in time. If the information changes, please modify it in
time. When setting password protection questions, it is suggested not to use those that can be
easily guessed.

6. Enable Account Binding IP/MAC
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It is recommended to enable the account binding IP/MAC mechanism to further improve access
security.

Service Configuration

1. Enable HTTPS

We suggest you to enable HTTPS, so that you visit Web service through a secure communication
channel.

2. Disable Unnecessary Services and Choose Secure Modes

If not needed, it is recommended to turn off some services such as SNMP, SMTP, etc., to reduce
risks.

If necessary, it is highly recommended that you use safe modes, including but not limited to the
following services:

® SMTP: Choose TLS to access mailbox server.
® FTP: Choose SFTP, and set up strong passwords.

Network Configuration

1. Enable Firewall Allowlist

We suggest you to enable allowlist function to prevent everyone, except those with specified IP
addresses, from accessing the system. Therefore, please be sure to add your computer’s IP
address and the accompanying equipment’s IP address to the allowlist.

2. Network Isolation

The network should be isolated by partitioning the video monitoring network and the office
network on the switch and router to different VLANs. This prevents attackers from using the
office network to launch Pivoting attacks on the video monitoring network.

Security Auditing

1. Check Online Users

It is recommended to check online users irregularly to identify whether there are illegal users
logging in.
2. View the Platform Log

By viewing the log, you can get the IP information of the attempt to log in to the platform and
the key operation information of the logged-in user.

Physical Protection

We suggest that you perform physical protection to the device that has installed the platform. For
example, place the device in a special computer room and cabinet, and implement well-done
access control permission and key management to prevent unauthorized personnel from carrying
out physical contacts such as damaging hardware.
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Perimeter Security

We suggest that you deploy perimeter security products and take necessary measures such as
authorized access, access control, and intrusion prevention to protect the software platform
security.
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