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About BLAZE

BLAZE is a hybrid video management system (VMS) for monitoring and controlling video from
network products installed at local sites and remote locations.

Connect various network devices such as cameras to BLAZE to monitor real-time video and
control devices through client software, a mobile app, or the cloud. Recorded video and device
data are stored on the server at local sites and can be quickly retrieved and played back either
locally or over a network.

Main features

The main features available in BLAZE are as follows:

* Monitor various network devices, maps, and webpages in a single layout.

° Add network devices, such as cameras, IP speakers, etc., and webpages to the
layout and monitor them all at a glance.

° When monitoring complex structures or multiple floors, use the map feature to
efficiently monitor a wide area by adding devices and maps to a layout.

* Monitor device video in a dynamic layout in real time.

° Adjust the size of video tiles as needed. Configure the layout according to the
importance of each area — display critical areas in large tiles and less critical areas
in smaller ones.

* Set up event rules to monitor various types of events.

° Set rules using various event triggers and actions supported by BLAZE to monitor
events and record video when an event is detected.

* Create user permission groups for efficient management.

° Create various groups with different permissions to efficiently manage large
numbers of users, and customize permissions for individual users.

* Search and play recorded videos stored on the server in various ways.

° Quickly search and play recorded videos by applying filters by event, bookmark, or
object. Search for and play videos in the Events, Bookmarks, and Objects tabs, as
well as in the View tab.

* Save recorded video stored on the server as a file on the PC.

° Search for recorded videos and save them as video files in formats such as .mkv
and .mp4. Save in the BLAZE-exclusive playback format, .blzm, to instantly verify
whether the file has been tampered with.

1. About BLAZE 7



* Expand a system using server clustering.

° Group up to 50 servers into a single clustered system. Clustered servers continue

recording video using the failover feature when some servers fail.

* Enable centralized management using federation.

° Federation is a group of BLAZE systems that share common users and settings.

Use this feature to access resources (cameras, users, settings) from multiple

systems in one U, add or delete users, and grant permissions remotely for

efficient management of large sites.

* Link the BLAZE system to the cloud to use various features such as video sharing.

° Linking the BLAZE system to the cloud makes it easy to share video files with

multiple users and access features previously available only locally.

System configuration

The BLAZE system consists of servers, network devices connecting to the servers, and clients

capable of searching for and playing back videos from the servers. Monitor real-time videos
from the server through a client or mobile app, and view or save stored videos. The client
enables not only video monitoring and playback, but also adding devices, configuring server

settings, and managing event rules and user information. Additionally, when the BLAZE
system is linked to the cloud, remotely view videos stored on multiple local servers.

Network Device

Camera

Thermal Camera

ANPR Camera

IP Audio

Encoder

[ )
[ )
[ )
( Intercom ]
[ )
[ )

Adding devices and settings

BLAZE System

BLAZE Server
Video/Data recording

J

BLAZE Server

=

BLAZE Server

BLAZE Server

BLAZE Client
Monitoring & Control

BLAZE Mobile

After installing the server and client, add various network devices to monitor in the BLAZE
system and configure detailed settings. Manage a variety of devices on the server, such as
video detection devices connected to the network, IP speakers, and intercoms.
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Server management

To set up the BLAZE system, first install server software on a PC where all video data and
system settings will be stored. Once the server is running, check its status from the connected
client and make necessary configurations for management. Additionally, view video files and
image files such as maps stored on the PC where the server is installed, and add webpages
from the client.

Client use

View videos from the server in the client software on a PC and configure various functions for
management. Configure all server functions from the client, and if the system is linked to the
cloud, view data stored in the cloud and check its status.

Cloud linking

Linking the BLAZE system to the cloud makes it possible to search for various videos and
easily share them without connecting to a local server.

Mobile app use

When connecting to the BLAZE server from a smartphone or tablet, monitor real-time video
from connected devices, and search and save recorded videos. The mobile app provides
selected features most commonly used in VMS, but does not offer the full functionality of the
client software.

User management

Users accessing the BLAZE system are assigned specific permissions based on their objectives.
System administrators can set various permissions tailored to the objectives to manage users
effectively. Register and integrate cloud accounts and easily manage user accounts from an
existing LDAP server.

Logical terms

See the following terms when using BLAZE:

Key term Definition Use
Action Action that is performed by the system as a
response to event triggers. Can be set up in Rules. * Event rules

Include sending notifications, recording from « Event tab

cameras, and more.
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Key term Definition Use
Add bookmark Action of creating bookmark.
Add to layout Adding camera or other items (file, webpage, etc.) |View tab

to a layout.

Advanced PTZ

PTZ mode available on some PTZ cameras that
enables features such as “Go to point” and “Zoom

Advanced PTZ
camera item

to area”. feature
Alert Currently persistent issue with hardware or
software within a BLAZE system. * Health
monitoring
* Alerts tray
Archive Video recorded from cameras and stored on Health monitoring

BLAZE server.

tab

Archive retention

The span of time for which video archive can be
kept.

Attribute Various elements identified by BLAZE the user can | Al video search
use to Search or Filter by. and filters
Authentication The act of verifying a user's identity through a
password or other factors. * Add device
*login

* Reauthentic
ate

Available space

Space in the system'’s storage devices available to
the system for storing video or metadata.

* Health
monitoring
tab

* Server
settings

10
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Key term Definition Use
Bookmarks Sections of the archive stored and labeled for later
retrieval or review. * Timeline
* Bookmarks
panel
* Bookmarks
tab
Camera FOV Camera field of view - angle that is visible from the | Maps tab
camera.
Client
Application that can connect to a server and be e Login
used to manage the server settings, view and
search recorded videos, etc. * User
management
There can be different clients: e Software
updates
* Desktop client: desktop application
* Mobile client: mobile application
* Web client: web-based application
Cloud account Hanwha Vision Cloud Portal accounts that can be
invited to BLAZE systems. *Login
* User
management

Cloud system

System that is linked to the cloud and has enabled
cloud features.

Server settings

Clustering /
Detaching

Clustering is the act of adding additional servers
into a BLAZE system.

Detaching is the act of removing a server from a
clustered BLAZE system (a system consisting of 2
or more servers).

Server settings

Connectto a
system

1. About BLAZE

Connect and disconnect are the used when
referring to client and system or server
interactions.

Login
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Key term

Definition

Use

Disconnect from a
system
Connect to a server

Disconnect from a
server

* Client connected to the server.

* Client is disconnected from the server.

Connections

Saved server connections scanned by BLAZE client,
or linked to cloud account. Displayed on login
screen.

Login

Crop window

Camera item feature that lets the user draw a
rectangle on the screen, creating a new camera
item focused on the highlighted area.

Custom role Role added to a system that doesn't exist by User management
default.
Device An umbrella term for an individual unit of
hardware.
Dewarping The process of normalizing the view of a fisheye
camera effectively turning it into a standard * Layout
camera view.  Fisheye
cameras
Digital zoom Feature that lets you zoom in on an area currently |View tab

in the camera's view without editing the camera's
optical zoom or affecting what is currently being
recorded.

Drive The addressable storage inside a server.

Dynamic Grid Drag videos to move them to the desired position.
When the position of a video item changes,
the item size (grid) automatically increases or
decreases.

Event Events that occurred on the BLAZE system or

server, or on devices such as cameras connected
to BLAZE.

* Event rules
* Events panel

* Notifications

12
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Key term

Definition

Use

Event trigger

Element in Rules that can trigger actions in the
rule because of certain events.

Excluding area

Areas on video where motion and/or object
detection is not performed.

Device settings

Failover

Feature that enables servers to take cameras from
other servers in the same systems in case of other
servers failure. Allows to maintain user's access to
the cameras and continuous recording in case of
some servers failure.

Server settings

Federation

Group of BLAZE systems that share common users

and settings. Can be used to access resources * Server
(cameras, users, settings) from multiple systems in settings
one UI. ° User
permissions
Group / Ungroup | Act of grouping or ungrouping multiple devices
into and out of folders on a device tree. * View tab

* Device lists

Health monitoring

A major feature tab that contains a series of tools
and features that provide overviews and alerts for
software and hardware issues within a system.

Health monitoring
tab

Histogram A style of graph used on the timeline panel to help |
display the quantity of object detection, motion View tab
detection, and events in line with the timeline.

I/0 Settings related to input/output devices. Settings

Item Any element than can be placed on the view tab.

, . . View tab

These include camera items, webpage items, and
file items.

Layout Set of cameras and other items (images,
webpages, video files) that can be saved for a * View tab
quick access, assigned to other users, and opened « Map tab

in a separate tab in BLAZE.

1. About BLAZE
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Key term Definition Use
Link / Unlink Link and unlink refer to a system being added to | Cloud settings
or removed from an organization's cloud account,
linking them together for the organization to view
and manage remotely.
Map In the client, display saved map images in the
Scene panel. Cameras from the device list can be
placed on the map, and when motion is detected
by the camera, an animation effect is triggered,
allowing you to quickly check the event.
Metadata The additional data related to the video - objects,
motion, events. * Health
monitoring
* Server
settings
Permissions Actions that user is allowed to do - like view live, Settings
create layouts, export video.
Playback Play back recorded videos stored on the server
using the playback function of the client software.
Primary stream Primary camera video stream. Typically has high
resolution and quality. * Settings
* View tab

Role Set of permissions and access lists (for layouts and | User management
devices) that can be assigned to a user.
Rules Section of the BLAZE application where users Rules

can set up if/then rules for the BLAZE system by
selecting event triggers and tying them to actions.

Secondary stream

Secondary camera video stream. Typically has low
resolution and quality.

Server

14

Server application that connects to cameras and
other pieces of Hanwha software and stores video
archive, analytics database, users and settings.

1. About BLAZE



Key term

Definition

Use

Multiple servers can be merged into a single
System.

Simple PTZ

Basic PTZ mode where continuous PTZ move is
supported.

View tab

Storage

The total capacity from all drives in a server.

Server settings

System

One or more BLAZE servers connected together
and sharing the same settings and users.

Thumbnail

A feature on the timeline that adds a row of image
previews from various points on the timeline.

View tab

2-way audio

Enabling the microphone and speaker functions
of the camera allows for bidirectional audio
communication between the client and the
camera.

User

A user or user account is a local or cloud account
used to store user information and authenticate
connections to BLAZE system.

Settings

Zoom to area

This advanced PTZ feature lets the user to click
and drag to draw a rectangular area within the
current camera view.

View tab

Server software

To use the BLAZE system, install a server where videos and configuration data of various

network devices are stored. Install the server software on each PC to be used as a server, then
configure the necessary settings for system operation. To add network devices to the server
for monitoring or storing videos, purchase licenses and complete the authentication process.
In addition to the channel licenses, purchase and authenticate a subscription plan for the
BLAZE system.

A single server can store videos from up to 256 channels, and up to 50 servers can be
clustered into one system. By clustering multiple servers, store and monitor videos from up to
12,800 channels.
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Server installation

Download and install the BLAZE server software on a PC. If antivirus software and network
firewall settings are enabled, they may affect PC performance and prevent the BLAZE software

from operating smoothly (video recording, data storage, etc.).

el Note: The default server port is 8000.

System requirements

Check the system requirements before installing the server. System specifications vary

depending on the number of devices in use, and the program may not function properly if the

minimum specifications are not met.

Up to 32 cha 65 - 128 cha 129 - 256 ch
Type 33 - 64 channels
nnels nnels annels
. th . th . th
CPU Intel Atom Qu | Inteli3 12" Gen | Inteli512" Gen | Intel i5 14" Gen
ad-core 12th Gen
RAM 8 GB 16 GB 16 GB 32GB
Network 1 Gbps 1 Gbps 2 x 1 Gbps 10 Gbps
OS drive SSD 128 GB SSD 128 GB SSD 128 GB SSD 128 GB

el Note:

* The system requirements are based on the recording status of devices added

to the server, excluding real-time monitoring. (Video codec: H.264/H.265

compression)

* For Linux servers, disks with a total capacity under 100 GB cannot be used for

recording and are not shown in the storage list in Server Settings.

Downloading the server installer

Download the server installer from the BLAZE product page on the Hanwha Vision website.

Installing the server

Run the installer to install the server. Installation time may vary depending on the installation

environment.

16
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EI Note: If you delete the installer and reinstall, the existing system's recorded video files
are not automatically deleted. To delete recorded files, delete the storage folder or
format the storage drive.

Configuring a server

After installing the server on the PC, change the settings required for optimizing BLAZE
performance.

* Configuring storage drive settings

Set up your storage to ensure a minimum of 70 GB of free storage space. (To ensure
stable operation, at least 100 GB of free disk space is recommended)

o It is recommended to set up the server storage disk as a separate disk from the
system disk. If your PC only has the C:\ drive, you can set the system drive as the
storage drive.

* Disabling storage drive indexing

It is recommended to disable indexing after installing the server. See the following to
disable indexing:

° Stop the Windows Search service and change the Startup type to Disabled.
° Uncheck the drive path in Indexing Options > Modify.
° Disable file properties and content indexing for this drive in the drive's properties.
* Configuring virus scan software
To optimize server performance, it is recommended to adjust the settings of the virus

scanning software. Add any items to exclude from scanning or set as exceptions that
may impact the operation of the server.

* Configuring network firewall

The network communication of the server may be blocked by a firewall. It is
recommended to set BLAZE application software and network ports as exceptions in the
firewall. Some antivirus software includes firewall functions, so make sure to check the
antivirus software you are using as well.

Running the server

The server automatically starts when the PC is turned on and shuts down when the PCis
turned off. Manually start or stop the server independently of the PC's operation.
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Starting the server

When the PC starts, the server automatically launches. Once the server is running, an
information message will be displayed on the Windows taskbar.

B BLAZE controlexe e *
BLAZE control
BLAZE server has been started

To restart the server

Restart the server that has stopped working.

1. Click the up () arrow to show hidden icons on the Windows OS taskbar.
2. Select and right-click it.

3. Click Start server in the shortcut menu.

Stopping the server
Stop the operation while the server is running.

To stop the server

1. Click the up () arrow to show hidden icons on the Windows OS taskbar.
2. Select and right-click it.

3. Click Stop server in the shortcut menu.

Quitting the server
If a server needs to be restarted, shut down the running server.

To quit the server

1. Click the up () arrow to show hidden icons on the Windows OS taskbar.
2. Select and right-click it.

3. Click Quit in the shortcut menu.

Changing server ports

Change the service ports used by the BLAZE server (for example: client connection port, HTTP/
HTTPS ports).
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EI Note:

* Only users with super admin or admin privileges can change the server IP or
ports.

* Changing the IP and port of one server does not interrupt system operation —
all other servers in the BLAZE system automatically recognize the change and
maintain their connections.

* Be sure to check for conflicts with other services that use the existing ports.

* After changing ports, bookmarked webpages may become inaccessible, so notify
users as needed.

The method for changing the IP and port differs between BLAZE Desktop and BLAZE
Appliance.

BLAZE Desktop

For BLAZE Desktop, change the port through the system tray when a port conflict occurs (for
example: port 8000 is already in use).

To change server ports

1. Click the up () arrow to show hidden icons on the Windows OS taskbar.

2. Select and right-click it.

3. Click Change ports in the shortcut menu.

4. In the Server port settings window, enter the port numbers and click Set port.

BLAZE Appliance
On appliance systems, change the IP address and port through the server settings menu.

1. Click Settings > Servers.

2. Select the server to modify, then edit the IP address or port number.

3. When you enter an IP address, the subnet mask and gateway are filled in automatically
for convenience.

o Subnet mask: Automatically set based on the class of the entered IP address (for
example: 255.0.0.0).

o Gateway: When IP address a.b.c.d is entered, the gateway is automatically set to
a.b.c.1.
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Updating the server

Update the server when a new server version is released.

* Navigate to Settings > Software update to update the server. For more information on
updating, see

Client software

To use the BLAZE system, install the client software to monitor videos and use various
functions. After installing the client software on your PC, configure the necessary items for
system operation.

Connect to the server from the client to monitor videos. To save videos on the server and
search for videos, purchase a BLAZE license and authenticate it. Monitor up to 256 channels
(Quad-monitor) simultaneously on one client, and access independent systems via federation.

Installing the client

Download and install the BLAZE client on your PC, then configure the settings required to run
BLAZE.

System requirements

Check the system requirements before installing. Requirements vary depending on the
number of monitored devices. If the minimum specifications are not met, BLAZE may not
function properly.

T Single Mon Single Mon Dual Moni Quad Monitor
e
i itor (- 32 Ch) itor (-64 Ch) | tor (64-128 Ch) | (128 - 256 Ch)
CPU Intel 12"- | Intel 12™-geni5 | Intel 12™-gen i7 | Intel 12"-gen i9
gen ATOM
RAM 8 GB DDR4 16 GB DDR4 16 GB DDR4 32 GB DDR4
Network 1 Gbps 1 Gbps 1 Gbps 1 Gbps
GPU Intel HD Graph | Intel HD Graph | Intel HD Graph GeForce
ics onboard GPU | ics onboard GPU | ics onboard GPU GTX 3070

20
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EI Note: System requirements are based on:

* A supported 64-bit operating system
* 64 channels of live monitoring in a single layout

* Video output to a secondary stream

Installing the client

Run the installation program to install the client. Installation time may vary depending on the

environment.

EI Note: Download the client installation program from the BLAZE product information
page on the Hanwha Vision website.

Windows N edition

Windows N edition users must install the Media Feature Pack to enable media features. After

installing, restart the system.

* Windows 10 N
° Path: Start > Settings > Apps > Apps & features > Optional features > Add a
feature
° Select Media Feature Pack from the list and install it.
* Windows 11 N
° Path: Start > Settings > Apps > Optional features

° Click Add an optional feature, click View features, and select Media Feature
Pack from the list to install it.

Running the client

Once the BLAZE client is installed, run the program to set up the login information for the

Super administrator.

el Note: When you install the client, log in, and set a password, you are automatically
set as a Super administrator. For more information about user permissions, see
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Starting a client

Run the client installed on the PC.

* Double-click the BLAZE client icon on the desktop of your PC.

el Note: The first time you run the client after installing it, a Terms of Use agreement
dialog appears. Review the license agreement and privacy policy, then provide consent
to proceed.

EI Note: If the installed versions of the client and server programs are different, you
cannot connect to the server. Install the same versions of the client and server, and
then run them again.

Initial BLAZE setup

After installing the client and running it for the first time, set the Super administrator
password for the server and client to connect.

el Note: The server information and Super administrator password set during initial
setup can be changed in the Settings menu in BLAZE.

* Server >

* Users >

Configuring server connection

Enter the IP address and port of the server to connect to the client.

EI Note: If the client is restarted, the previously connected server information is
displayed in the server list on the Login page.

* Servers are automatically discovered and displayed in the list.

* Check the connection status between the client and server in the server list.
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° Online: The server is connected to the client.

o Offline: The server and client are disconnected. Logging in to an offline server is
not possible.

° Pending setup: The server setup is not complete. Enter the system name and the
Super administrator password to finalize the setup.

* Select the desired server from the list of servers and right-click to access the shortcut
menu.

o Connect: Establish a connection to the selected server.
o Edit server address: Edit the address of the selected server for connection.

o Delete connection: Remove the selected connection from the list.

To connect to the server

1. Click + New connection at the bottom of the server list on the Login page.
o If the system or server is not in the list, click 4 at the bottom left to add a new

system or server.
2. When the Connect to a server window appears, select the server to connect using one
of the following methods:

° Select the system or server from the server list on the left.

° Click the server address displayed in the Log in to window to open the Connect to
window. Enter the address and port of the system or server to connect.

* If you enter only the server IP, the server default port (8000) is used
automatically.

* If you change the server port, enter it in the following format:
192.168.1.1:8080.
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3. Click Connect—.

A -

Connections

B adserver

Connect to a server

Setting up BLAZE VMS initially
Set the system name and the Super administrator password for logging in to the client.

To set up BLAZE initially

1. When the Welcome to BLAZE VMS dialog appears, click Begin setup — .

2. Enter the system name and click Next—.
3. Enter the Super administrator password and click Next—.

° The password setting rules are as follows.

* Set the password between 8-32 characters.

* If the password length is 8-9 characters, the password must include at least
three of the following: uppercase letters, lowercase letters, numbers, and
special characters.

* If the password length is 10 characters or more, the password must include
at least two of the following: uppercase letters, lowercase letters, numbers,
and special characters.

* The username cannot be used as the password.
* Password cannot contain 4 or more sequential characters (e.g., 1234, abcd).

= Password cannot contain the same character 4 or more times in a row
(e.g., M, 1111, aaaa).
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* Accepted special characters are ~"I@#$%N&*()_-+={}[1];:""'<>,.?/.

* Spaces cannot be used.

4. When the completion dialog appears, click Finish.

Logging in to the client

After launching the client, log in by selecting a connected server from the list or by entering

the server address manually.

el Note: With a cloud account, connect your cloud account to BLAZE to log in. For
detailed instructions on logging in with a cloud account, see

To log in to the client

1. Select a server to connect to on the Login page.
2. Enter your username and password, then click Log in.
° Select Save password to save the entered credentials. Future logins will not

require re-entering this information.
]

Connections

| # tserver] Blaze system 23

[server] Blaze System

Logging out from the client

Log out from the client. To log in with a different user account or server, log out and then log

in with a different account.
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To log out from the client

1. Click (q) at the top of the client.

2. Click [ next to the server name on the Home page.

Closing the client

Close the running client.

* Click X atthe top of the Tab bar to close the program.

Updating the client

Update the client when a new version is released.

* Update in Settings > Software update. For more information, see

Client keyboard shortcuts

The keyboard shortcuts available for the client are as follows.

Shortcut name Windows Key Mac Key
Scroll horizontally Shift + scroll Shift + scroll
Context menu Right click Right click
Select all Control + A Command + A

Navigate focus next

Tab

Tab

Click focused element

Enter | | Space

Enter | | Space

Close client

Alt + F4

Option + F4

Close current tab

Control + W & Control + F4

Command + W & Command +
F4

Window full screen F11 Control + Command + F
Close full screen ESC Escape

Save/apply changes Control +S Command + S

Undo last action Control +Z Command +Z

Redo last action Control +Y Command +Y

26
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Shortcut name Windows Key Mac Key
Page backward Mouse 4 Mouse 4
Page forward Mouse 5 Mouse 5
Manual focus next Tab+[—=] Tab+[—=>]
Manual focus previous Tab + [&] Tab + [&]
Help page F1 F1
Al assistant Control +7? Control +7?

Keyboard shortcut Guide

Control + Shift +?

Control + Shift +?

Refresh page

Control+R || F5

Command +R || F5

Go to next tab

Control + Alt + [ =]

Command + Option + [—»]

Go to previous tab

Control + Alt + [ &]

Command + Option + [&-]

Notification Panel

Control + N

Command + N

Open new View tab

Control + T

Command +T

Go to tab # Control + [# key] Command + [# key]
[When list is selected] [T [T [T [T
Navigate through list

[When list is selected] Select | Enter Enter

focused list item

Rename list item F2 F2

Delete list item

Delete | | Backspace (All
selected items)

Delete | | Backspace (All
selected items)

Group list items

Control + G

Command + G

Select multiple list items

Shift + Left Click

Shift + Left Click

Close camera item

Delete | | Backspace (All
selected cameras)

Delete | | Backspace (All
selected cameras)

Save layout

Control + S

Command + S

Save layout As

Control + Shift + S

Command + Shift+ S

Camera full screen

Enter (Primary camera
selected)

Enter (Primary camera
selected)

Show info

I

I
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Shortcut name Windows Key Mac Key
ROI search A A
Create crop window C C
Check temperature T T
PTZ P P
Speak through camera \Y V

Speak through all cameras on

Control + Shift + Space

Control + Shift + Space

layout

View tab full screen Shift + F Shift + F
Camera Screenshot Alt+S Option +S
Object panel Control + O Command + 0O
Motion panel Control + M Command+ M
Events panel Control + E Command + E
Bookmarks panel Control +B Command + B
Camera list Alt+D Option + D
Layout list Alt+L Option + L
Map list Alt+M Option + M
File list Alt+F Option + F
Webpage list Alt+W Option + W

Open camera in new tab

Control + Shift + T (All
selected cameras)

Command + Shift + T (All
selected cameras)

Timeline Shift + Space Shift + Space

Pause / Play Space (if in playback mode) Space (if in playback mode)
Go to live L L

Sync playback S S

Histogram H H

Skip forward [—=>] [—=>]

Skip backward [&] [&]

Jump forward Shift + [—=] Shift + [—=]

28
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Shortcut name Windows Key Mac Key
Jump backward Shift + [ &] Shift + [&]
Zoom timeline in Shift + [ /M ] Shift + [ /M]
Zoom timeline out Shift + [, ] Shift + [\, ]

1 frame forward

Control + Shift + [ =]

Command + Shift + [=]

1 frame backward

Control + Shift + [ &]

Command + Shift + [&]

Increase playback speed

Control + [—=]

Command +[—>]

Decrease playback speed

Control + [&]

Command + [&]

Increase volume

Control + [M]

Command + [“]M]

Decrease volume

Control +[4],1

Command + [+, 1]

Mute

M

M

PTZ - Zoom in

+

+

PTZ - Zoom out

PTZ - Pan right

(when camera is selected and
in PTZ mode) [—]

(when camera is selected and
in PTZ mode) [—]

PTZ - Pan left (when camera is selected and | (when camera is selected and
in PTZ mode) [&] in PTZ mode) [&]

PTZ - Tilt up (when camera is selected and | (when camera is selected and
in PTZ mode) [ ] in PTZ mode) [ ]

PTZ - Tilt down (when camera is selected and | (when camera is selected and

in PTZ mode) [\, ]

in PTZ mode) [\, ]

PTZ preset (1-9)

(when camera is selected and
in PTZ mode) [# key]

(when camera is selected and
in PTZ mode) [# key]

Pan / tilt to point (Advanced
PTZ only)

Shift + Left click (while in an
active camera with PTZ on)

Shift + Left click (while in an
active camera with PTZ on)

Zoom to area (Advanced PTZ
only)

Shift + Left click and drag
(while in an active camera
with PTZ on)

Shift + Left click and drag
(while in an active camera
with PTZ on)

Dewarping - Pan right

(when camera is selected and
in Dewarping mode) [—]

(when camera is selected and
in Dewarping mode) [—]

1. About BLAZE

29



Shortcut name

Windows Key

Mac Key

Dewarping - Pan left

(when camera is selected and
in Dewarping mode) [&]

(when camera is selected and
in Dewarping mode) [&]

Dewarping - Tilt up

(when camera is selected and
in Dewarping mode) [ “I*]

(when camera is selected and
in Dewarping mode) [ “I* ]

Dewarping - Tilt down

(when camera is selected and
in Dewarping mode) [\, ]

(when camera is selected and
in Dewarping mode) [\, ]

Select camera - right Alt+[=>] Alt+[—]
Select camera - left Alt + [ &] Alt + [&]
Select camera - above Alt+[ ] Alt+ [ ]
Select camera - below Alt+[ 4,1 Alt+[,1]
Lock / unlock layout Control + L

Switch PTZ Mode Alt +P Option + P
Thumbnails U u
Calendar D D

Start Tour Alt+T Option+T

Cloud

Combined with the BLAZE Cloud platform, seamlessly connect on-premises systems with
Hanwha Vision organizations. Cloud users can access video content and centrally manage

connected devices without complex network configuration.

When integrated with the cloud, the following features are available in BLAZE:

* Connect local BLAZE system (including clusters) to cloud organization

* Centrally control permissions for cloud users and global users

* Use server federation to connect and access all systems within an organization

* Remote login via BLAZE Web Client and mobile app

EI Note: To use cloud features, connect the system to Hanwha Vision Cloud. For details,

see Settings >

30
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Network requirements

To communicate with Hanwha Vision Cloud, outbound access to the following domains and
ports, including port 443, must be allowed.

General communication (portal access, authentication, management, etc.)

Function Domain Protocol/Port

Portal/API/Authentication * hanwhavision.cloud TCP/443 (HTTPS)

IoT messaging messaging.platform.hanwhav | TCP/443 (MQTTS)
ision.cloud

License management ulicense.saleshub.hanwhavisi | TCP/443 (HTTPS)
on.cloud

Live video streaming

Function Domain Protocol/Port Description

Connection link.platform.hanwha | TCP/443 Initial signaling

negotiation vision.cloud exchange for WebRTC

(STUN/TURN) connection

Address resolution
(STUN)

link.platform.hanwha
vision.cloud

UDP/3478-3479

Resolves the client's
public IP address and
port

Data relay (TURN)

link.platform.hanwha
vision.cloud

UDP/49152-65535

Relays media data
through a server
when a direct
connection is not
possible due to
firewalls or other
restrictions

Signing in with your cloud account

Log in to BLAZE using a Hanwha Vision Cloud account.

To log in with your cloud account

1. Click Log in to Hanwha Vision Cloud on the login page.

2. Enter your email address and password, then click Log in.
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° Click Stay logged in before logging in to keep the account logged in.
° Click Forgot password to change your password.

° Click Create account to create a cloud account.

Log in to Hanwha Vision Cloud

Hanwha Vision Cloud

Email

Setting up two-factor authentication on Hanwha Cloud Portal

When using BLAZE with a cloud account, set up two-factor authentication (2FA) at login to
enhance security. When 2FA is enabled, both a password and an authentication app code are
required to log in.

Set up 2FA for cloud login in the Cloud Portal. Once enabled, an authentication code must be
entered at every login.

To set up two-factor authentication on Cloud Portal

1. On the Cloud Portal login screen, enter your email address and password, then click
Login.

. In the Cloud Portal, click @ at the top right, then click Organization Settings.

. Set the Enable 2FA toggle to On.

. Click Save at the top right.

. Click @ at the top right, then click Logout.

[©) NNV, B SRS D\

. On the Cloud Portal login screen, enter your email address and password, then click
Login.

7. When the 2FA setup screen appears, launch the authentication app and scan the QR

code shown on screen.
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° The 2FA setup screen appears only on the first login after enabling 2FA. Follow the

instructions on the screen.

Two Factor Authentication Set Up

Step 1: Install one of the following applications on your
mobile

FreeOTP
. Download App For Andorid
Download App For IOS
Download Google Authenticator App

| G Download App For Andorid
) Download App For I0S

Steps 2: Open the application and scan the barcode

Unable to scan?

Step 3: Enter the one-time code provided by the
application and click Submit to finish the setup

& one-time code here

8. When authentication succeeds, the 2FA setup is complete.

Web client

Access the BLAZE Web Client from a supported web browser without installation.

E’ Note: At least one system must be connected to the cloud, and the user must be
assigned a cloud role. For cloud connection settings, see Settings > Cloud (page 196).

After the BLAZE system is successfully connected to the cloud organization, access the BLAZE
Web Client using one of the following methods:
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* Sign in to the Cloud Portal to access the BLAZE Web Client.

* Enter the following URL directly into your browser's address bar:

[¢]

Mobile client

View video in real time from devices connected to the server on the BLAZE app on your mobile
device, and search for and play videos stored on the server.

el Note: User access permissions for the mobile client are applied in the same way as the
permissions set on the desktop client. See for detailed
user permissions.

Installing the mobile client

Download the BLAZE mobile client and install it on your device, such as a smartphone or
tablet.

System requirements

Before installing the mobile client, check the system requirements. If the minimum
specifications are not met, the client may not function properly.

Item ioS Android

Version iOS 16.0 or over Android 8.0 or over

Downloading and installing the mobile client

Download the mobile client and install it on your device.

* Android OS users: Download and install the BLAZE mobile client from Google Play.

* iOS users: Download and install the BLAZE mobile client from the App Store.

Logging in to the mobile client

Run the mobile client and select the login type between "Cloud" and "Local". If the mobile
client and server are in the same network, the server will be automatically discovered and
displayed. Depending on the specifications of the device where the client is installed, choose
the login method between password, fingerprint, or facial recognition. If the device supports
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fingerprint or facial recognition, it is recommended to set up biometric authentication for
security. Additionally, with a cloud account, log in to the mobile client using that account.

el Note:

* With a cloud account, connect your cloud account to BLAZE to log in. For detailed
instructions on logging in with a cloud account, see

* In addition to entering a password when logging into the mobile client, use facial
or fingerprint recognition to log in. For detailed instructions on setting up login
methods, see

o If the device running the mobile client does not have biometric
authentication features, such as facial or fingerprint recognition, you can
only log in by entering a password.

To log in to the mobile client

1. Select the server to connect to on the Login page of the mobile client.

o If there is no server available, tap Connect to system, enter a server address, and
tap Connect to connect.

° Check the server status by the banner color.
* Green: Can connect to the server after completing server settings.

* PENDING SETUP: Indicates that the server settings are not complete.

* Yellow: Can connect even though the versions of the server the mobile client
are different.

= Red: Cannot connect due to differences in the versions of the server and
mobile client.

= OFFLINE: Indicates that the server is not connected to the network
and cannot be accessed.

o If a recently accessed server is available, long-pressing the server from the recent
connections list will display a shortcut menu.

* Edit connection: Change the IP address of the server to connect to or
update the saved username and password. Password, however, can be
modified only when you use biometric authentication.

= Delete connection: Delete the selected server.

2. Enter your username and password, then tap Log in.
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° When first logging into the server, you need to enter your password.

° Tap Enable biometric login to save user information. Once biometrics
information is authenticated, access will be granted on the mobile device without
asking you to enter a password from the next login onwards.

o Tap Delete connection to remove the saved connection information and
password.

¢ Loginto Demo System

Enable biometric login

Delete connection

Logging into system using Hanwha Vision Cloud

With a Hanwha Vision Cloud account, enter an email and password to log in. Logging in with a
cloud account grants access to systems connected to the cloud to search for and play videos.

1. Tap Log in to Hanwha Vision Cloud at the top right of the Login page.
2. Enter your Hanwha Vision Cloud account’s email and password, then tap Log in.

° Tap Enable biometric login to save your user information. Once biometrics
information is authenticated, access will be granted on the mobile device without
asking you to enter a password from the next login onwards.

° To reset a forgotten password, tap Forgot password to access the Hanwha
Vision Cloud website.
3. Open the Authenticator app, verify the 6-digit authentication code, and enter it.

° The authentication code dialog only appears when 2FA is enabled in the cloud.

36 1. About BLAZE



Monitoring videos in real time
Monitor devices connected to the server in real-time from the mobile client.

To monitor videos in real time

1. Tap Devices at the bottom of the mobile client.

2. Select the device to monitor from the list of devices.

° Tap the search icon at the right top and enter the device name to quickly find it.

°Tap : tochoose how to sort by.
= Name: Sorts the list of devices in order.

* Status (online first): Displays devices connected to the server at the top.

= Status (offline first): Displays devices that are disconnected from the server
at the top.

3. Monitor video from the device in real time.

< Server room - storage

Devices

& All devices

Server room - stm&

Warehouse fisheye Hallway %

Street entrance (AI} Back entrance
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° Q Set the desired region of interest (ROI) on the video to search for events. Drag

the desired area on the video to set the ROI and search for events that occurred in
that area.

" Tap i@ to clear the selected ROL

* The ROI search icon is visible only when the Objects or Motion tab is
selected.

o _™:View video in full screen.
°Tap : inthe top right corner during device monitoring to access the shortcut
menu.
* Add bookmark: Select a specific section of the video to add as a bookmark.
= Export: Exports this video as a file. Set the specific section to export.
* Screenshot: Screenshots the video and saves the screenshot.

* Motion: Searches for motion in the recorded videos of the currently selected
device.

* Events: Searches for events in the recorded videos of the currently selected
device.

* Objects: Searches for objects (person, face, vehicle, and license plate) in the
recorded videos of the currently selected device.
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* Bookmarks: Searches for bookmarks in the recorded videos of the currently
selected device.

* Video stream: Choose the device's video stream between the primary
stream and the secondary stream.

Using the tab panel

After selecting a device, tapping X at the center of the page, opens the tab panel used

for real-time monitoring or video playback. The following tabs may vary depending on the
specifications of each device.

* Motion: Search for motion from the selected device. For more details, see
* Objects: Search for objects from the selected device. For more details, see

° The Objects tab is visible only when an Al camera is connected.

* Events: Search for events from the selected device. For more details, see
* Bookmarks: Search for bookmarks from the selected device. For more details, see

* Add bookmark: Select a specific section of the video to add as a bookmark.

* Info: Check detailed information of the selected device, such as the model, resolution,
FPS, bitrate, codec, stream, etc.

* PTZ: Control PTZ camera's pan, tilt, and zoom functions.

° The PTZ tab is visible only when a PTZ camera is connected.

* Export: Save the selected video as a file on your mobile device. For more details, see

° The Export tab is visible only when the user has video-saving permission.

* Screenshot: Screenshot the video and save to the mobile device.

° To view the saved screenshots, tap Open photos (Open gallery for Android). The
images are saved in the Gallery app for Android OS and the Photos app for iOS.

Controlling the PTZ camera

Control the PTZ camera during real-time monitoring.

1. About BLAZE 39



To control the PTZ camera

1. Tap Devices at the bottom.

2. Select the device to monitor from the list of devices.

3. Tap the PTZ control icon +§+ next to the camera name. Then the PTZ control panel
appears at the bottom.

4. Tap the control buttons (-, ~, €, » )to control the PTZ camera.

° Focus: Tap £ to set the focus to far, tap /A to set the focus to near.
* Tap AF to activate the auto focus feature, which automatically sets the focus.

° Control PTZ: Tap or long press the arrow button to move the PTZ camera to the
desired direction.

°Tap 4 tozoom in the camera and — to zoom out.
* The Zoom to area feature is only available on Advanced PTZ devices.

* When you double tap on the desired direction on the video, the camera will
pan or tilt to the selected position.

* The Pan/Tilt to Point feature is only available on advanced PTZ
devices.

° [[3): Minimizes the camera image.
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° Home(@); Moves to the PTZ home position set on the device.

° PTZ presets: Tap the preset number set on the device to execute it.

EI Note: To pan, tilt, and zoom in or out the camera on the video, set it to full
screen to use gestures for zooming in and out.

Dewarping the video

During real-time monitoring, dewarp the video of the fisheye camera.
To dewarp the video

1. Tap Devices at the bottom of the mobile client.
2. Select a fisheye camera to monitor from the list of devices.
3. Pinch out or in to enlarge or shrink the selected video.

Monitoring events in real-time

Receive real-time push notifications for events occurring on devices connected to BLAZE. Even
when not actively monitoring in real-time on the mobile client, a notification banner appears
at the top of the mobile device when an event occurs. Tap the banner to immediately view the
corresponding event.

To receive push notifications, set Send mobile notifications in the event rules. These
notifications are only available to cloud account users. When multiple systems are connected
to a cloud account, push notifications from System B are available while logged into System A.

el Note:

* To receive push notifications on your mobile client, you must be logged into
your cloud account to remotely connect to the system. You will not receive push
notifications if you are logged out of the cloud.

* After setting Send mobile notifications in the event rules, set up push
notification settings on the mobile client. For more detailed instructions, see

* It may take a few seconds to receive push notifications after the event occurs.
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To monitor videos in real time

1. Tap the notification banner at the top of your mobile device.
2. The selected event video will play on the device's video playback panel.

° For detailed instructions on video playback, see

Searching recorded videos

Search and play recorded videos stored on the connected server. Search for and play videos
stored on the server by event type, object, bookmark, and other criteria, or save them as files.

Tapping the desired search menu on the Home screen will take you to the search screen.

* Objects: Search for objects (person, face, vehicle, and license plate)
* Motion: Search for motion after setting the desired ROI
* Events: Search for events that occurred according to the set event rules

* Bookmarks: Search for bookmarks

Searching for objects

Search for objects saved on the server by date, device, and object type, and select filters to
apply. Play videos where objects were detected and save them as video files.

To search for objects

1. Tap Objects at the bottom of the mobile client.
° Tap Objects in the tab panel to navigate to the Objects tab.
2. Tap the filter icon §/ to select filters and tap OK:
° Object type: Select the object type to search for among Person, Face, Vehicle,
and License plate.
o Devices: Select the device to search for. Multiple devices can be selected.
° Time period: Set the time range to search among Any time, Last 1 hour, Last

12 hours, Last 24 hours, Last 7 days. To customize a time range, select Custom
period and enter start and end date and time.

°Tap iq atthe top-right to create a region of interest (ROI). To create an RO, tap
:q and drag anywhere on the video to search for objects in the set area.

3. When you select an object type in the search filter, set the attributes of the object type.
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o Person: Gender (male, female, other), Upper clothing color, Lower clothing color,
Bag (yes, no)

° Face: Gender (male, female, other), Age (young, adult, middle, senior), Mask (yes,
no), Glasses (yes, no)

° Vehicle: Subtype (car, bus, truck, motorcycle, bicycle), Color

° License plate: Number
4. Once the search results are displayed, select the desired object to play the video.

-~ Blaze Server

215 objects

% @ All devices

Searching for motion

Search for motion events in specific areas during real-time monitoring. Play back the recorded
events and save them as video files.

EI Note: Motion search is only available when the motion detection feature is enabled.

To search for motion

1. Tap Devices at the bottom of the mobile client.
2. Select the device to monitor from the list of devices.
3. Tap X atthe center of the page to display the tab panel. Tap Motion in the tab panel.
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°Tap {Q atthe top-right to create a region of interest (ROI). To create an RO, tap
iq and drag anywhere on the video to search for motion in the set area.

4. Once the motion results are displayed, select the desired motion to play.

215 motion results X

T3 Selected area B Last 12 hours <

December 30

Searching for events

Search for events stored on the server by date, device, and event type. Play the filtered events

and save them as video files.
To search for events

1. Tap Events at the bottom of the mobile client.
° Tap Events in the tab panel to navigate to the Events tab.
2. Tap the filter icon §/ to select filters and tap OK:

° Devices: Select the device to search for. Multiple devices can be selected.

° Time period: Set the time range to search among Any time, Last 1 hour, Last
12 hours, Last 24 hours, Last 7 days. To customize a time range, select Custom
period and enter start and end date and time.

° Event types: Select the event type to search for. Multiple events can be selected.
For more information, see
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3. Once the search results are displayed, select the desired event to play.

{ Side entrance

1102 events

lT Line crossing

— r—————e

B server restarted

{F Line crossing

| .
| lgpma. = 7l

Searching for bookmarks

Search for bookmarks stored on the server by date and device. Play the filtered bookmarks
and save them as video files.

To search for bookmarks

1. Tap Bookmarks at the bottom of the mobile client.
° Tap Bookmarks in the tab panel to navigate to the Bookmarks tab.
2. Tap the filter icon §/ to select filters and tap OK.

° Devices: Select the device to search for. Multiple devices can be selected.

° Time period: Set the time range to search among Any time, Last 1 hour, Last
12 hours, Last 24 hours, Last 7 days. To customize a time range, select Custom
period and enter start and end date and time.

o (: Tap the search icon Q_ to quickly find bookmarks by entering the name.

3. Once the filtered bookmarks are displayed, select the desired bookmark to play.
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° The bookmarks will be highlighted in blue on the timeline.

215 bookmarks

Y  © Alldevices B3 Any time

“ Motion on entrance
-

1 Parking lot

Playing back recorded videos

Search for and play recorded videos stored on the server, or save them as video files in the
mobile client.

el Note: To switch to LIVE mode while viewing videos in Playback mode, tap LIVE above
the timeline panel.
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To access recorded videos
Tap and drag right or left to where you want to play or tap the video you want to play.

* In the timeline, tap and drag right or left to navigate to the desired playback point.
° Tap and drag right or left to display time information. Tap Playback( > ) to play

the section.
° Tap the Fast forward icon [>| to move forward quickly; tap the Rewind icon |<] to

move backward.
° Tap the Plus + to zoom out on the timeline; tap the Minus — to zoom in.

Timeline search
Set a date range to play the video on the timeline.

* Tap [ to display a date selector above the timeline. Select the date and time where

videos to be searched are recorded and tap OK.
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Timeline colors

Identify the type of event or whether it has been bookmarked by viewing the color of the

timeline.
Color Item Description

. No recordings No recorded videos
Recordings - no event No events in the recorded videos

. Recordings - with event There are events in the recorded videos
Events There are events.
Objects There are events where objects are detected

. Motion There are events where motion is detected

. Bookmarks There are bookmarked sections

Fast playback

While playing video, increase or decrease the playback speed. The default playback speed
is 1x, and the playback speed can be set to forward or reverse. Tap + or - to adjust the time
display scale.

* Forward playback speeds: 1x. 2x, 4x, 6x, 8x

* Reverse playback speeds: -1x. -2x, -4x, -6X, -8x

Saving video

Select the desired sections and save them as video files. For more details, see

Saving video as a file

Select the desired section in the timeline panel and save it as a file on your mobile device.

EI Note: To save video as files, you must have an Administrator permission or video-
saving permission.
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To save video as a file

1. Select a video.
2. Select the start and end time on the timeline for the section to save, thentap : >

Export.
3. Check the storage status in More > Download.

° Once the video is saved, tap Open Photos (Open Gallery) to view the saved files.
* Tap More > Download at the bottom to view the list of saved files.

* Video files are saved in the Gallery app for Android OS and the Photos app
for iOS.

<  Server room - storage

Oct 29,2025 5:15PM

Oct 29, 2025 5:20PM

@ Tmin 25s

Cance' _

Mobile client settings

Log in to the mobile client to configure biometric authentication and live preview, and view
downloaded files.

To set a mobile client

1. Log in to the mobile client.
2. Tap More at the bottom.
3. Change the settings:
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o Server information: Displays information of the connected local server or cloud.

* When you log into Hanwha Vision Cloud, the recently accessed systems and
account information used are displayed.

° Live previews in the devices list: Toggle it on to display live previews in the
cameras list; toggle it off to display screenshots in the cameras list.

° Enable biometric authentication: Toggle it on to log in to the client using facial
or fingerprint recognition. This feature is only available if the device where the
client is installed supports facial or fingerprint recognition.

° Downloads: Check the download progress of videos. Once the download is
complete, the video can be accessed directly through the mobile device's Photos/
Gallery app by tapping the item.

° Disconnect / Change system: Disconnect from the current server or cloud and
connect to another system.

el Note: If you are logged in with your cloud account, tap the account. Then
you can set the following:

* Enable biometric authentication: Toggle it on to log in using facial
or fingerprint recognition.

* Push notifications: Toggle it on to allow BLAZE to send you
notifications.

* Recorded archive may take a few seconds to save to database
so that it can be viewed in mobile client.

Push notification setup

Configure BLAZE push notifications on the mobile client. Push notifications are received even
when the mobile client is closed. Push notifications are triggered from Rules assigned in the
BLAZE desktop client.

* In More, toggle the Push notifications to On.

° To receive push notifications, you must grant permission to access Notifications
in the app settings on your mobile device.

E’ Note: Push notifications require users to be logged into an active cloud account.
Mobile client permissions setup

Set the permissions of the mobile client.
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E’ Note: If you don't set access permissions for your client, you may not save screenshots
or videos.

* To ensure smooth use of the BLAZE mobile client, allow access to the following items
in the device settings menu. (When logging in to the client for the first time, the
notification settings page appears automatically. Tap 'Enable notifications' to grant
notification access.)

o Android: Notifications, Gallery app

° i0S: Notifications, Biometric authentication, Local network access, Photos app

BLAZE Appliance

The BLAZE Appliance is a hardware product that comes with the BLAZE server and client
software pre-installed. Use the appliance to set up and operate the BLAZE system quickly and
conveniently, without separate hardware configuration or software installation.

BLAZE installed on the appliance provides the same interface and features as the desktop
version of BLAZE.

Checking CPU and memory information

Click {6} to check real-time CPU and memory status. To prevent system overload, video output

is automatically limited to I-frames only when CPU usage exceeds 90%.
Time display

When using the local client on a monitor connected to the BLAZE Appliance, the current
system date and time are shown in the top-right corner of the screen. The date format follows
the format configured in > General > Time format.

The BLAZE Appliance applies the system date/time format and time zone configured by the
user (e.g., Dec 30, 2025 4:05:02 PM), and the time is updated in real time down to the second.

Installation wizard

The installation wizard runs automatically when you power on the BLAZE Appliance for the
first time or after a factory reset to perform initial setup.

After accepting the License agreement, click Start setup on the wizard start screen to begin
configuration.
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Screen layout

* Navigate between items with the mouse or the [Tab] and [Enter] keys.

* Use Next to go to the next step and Back to return to the previous step.

Step 1: Language settings

Select the language from the dropdown menu (default: English (US)). The wizard text updates
to the selected language.

Step 2: Network settings
Before configuring the system, set the IP and DHCP settings for each network port.

To configure network settings later, click Skip network configuration. Steps 1-4 below will be
skipped.

1. Check physical connection

The wizard provides images to ensure correct port connections.

1. Connect appliance to the internet: Use the Network 2 port to connect the appliance
to the internet. When the cable is connected, the port icon turns green and Connected
to internet is displayed.

2. Connect devices to appliance: Connect cameras to the PoE ports or Network 1. The
status changes to Connected to LAN depending on connection status.

2. Network 1 settings (Camera network)

Under IP assignment, choose Manual or DHCP.

* Manual: Enter the IP address, subnet mask, and other values (default: Manual).

* DHCP server: Enable the appliance DHCP server to assign IPs to cameras. Set IP ranges
and lease times for each port. If another DHCP server is detected on the network, a
warning is shown and activation is not recommended.

o If another DHCP server is detected, the enable switch is set to OFF by default to
prevent conflicts. If you attempt to enable it, a warning is displayed.

° Do not enable the DHCP server on ports connected to the internet.

3. Network 2 settings (External network)
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* This port is for internet connection and is typically connected to the external network;
keep the DHCP server disabled.

* Under IP assignment, choose Manual or DHCP.

4. Network common settings

* Default gateway: Select the network interface to use as the default gateway (default:
Network 2).

* Server port: Default is 8000.

5. Review configuration summary

When all network settings are complete, a summary screen is displayed. The summary
includes:

* The connection status of network ports supported by each model (Not connected,
Connected to LAN, Connected to internet)

* [P assignment method (Manual, DHCP)
* Whether the DHCP server is enabled
Step 3: Time settings

Set the server time.

* Automatically adjust for daylight saving time: Apply daylight saving time (DST)
automatically (default: checked).

* Synchronize with NTP server: If checked, enter an external NTP server address (e.qg.,
ntp.ubuntu.com) to synchronize time. If unchecked, manual date and time pickers are
enabled (default: unchecked).

* Time zone: Select from the time zones supported by BLAZE (default: GMT +00:00).
Step 4: System name

* Enter the system name shown on the network (default: DESKTOP-XXXXXX).
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Step 5: Account settings

* Set the password for the Super administrator (admin) account.

° The password must be 8-32 characters and include uppercase and lowercase
letters, numbers, and special characters.

° Re-enter the same password in Confirm password.

Step 6: Setup complete

* When the "You're all set!" message appears, click Finish.

Using special cameras

Register and use special cameras in the BLAZE system, such as intercom cameras, vehicle
license plate recognition (ANPR) cameras, and thermal cameras.

This section describes how to use special cameras in BLAZE.

Intercom

An intercom camera is a device that integrates 2-way audio communication, enabling video
calls with visitors and remote access control.

In BLAZE, make real-time video calls with visitors and remotely control doors using an
intercom camera. When you register an intercom camera in BLAZE, a Call Request event rule
is automatically created to monitor events and keep records.

Use intercom cameras in BLAZE to perform the following functions.
* Send and receive intercom calls
* Remote door control
* Simultaneous broadcast to remote speakers at multiple locations

* Locate and use intercoms on map images

* Monitor intercom-related events

Settings

Settings are required to use intercom cameras in BLAZE. Modify the initial settings assigned
when registering an intercom camera.
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Intercom camera registration

For instructions on registering an intercom camera with BLAZE, see

EI Note: When you register an intercom camera with BLAZE, a Call Request event rule
is automatically created. For information on configuring event rules, see

2-way audio settings
Configure the audio input and output of the intercom camera.

1. Click Settings > Devices.

2. Select the intercom camera from the device list on the Device settings page.
3. In the Device settings panel, click the Audio tab.

4. Set the toggle for Audio input to On.

° Audio from

* To receive audio from the camera's internal microphone, select Internal
microphone.

* To receive audio from an external microphone connected to the camera,
select External microphone. If the external microphone is not powered,
select Power to external mic to supply power from the camera.

° Codec: Choose the audio codec to use when monitoring live video or recording.
G.711 and G.726 codecs are suitable for recording at voice-call quality, while AAC is
suitable for high-quality audio or video streaming.

o Sampling rate: The frequency at which audio samples are taken per second.
Higher values improve audio quality but increase file size.

° Bitrate: The amount of audio data processed per second. Higher values improve
audio quality but increase file size. Available settings depend on the selected
codec.

° Gain: Sets the input level for incoming audio. Higher values increase the input
volume.

° Noise reduction: Select Enable to configure how much noise is removed from the
incoming audio.

5. Set the toggle for Audio output to On.

° Audio to:

° Gain: Sets the output volume level. Higher values increase the output volume.
6. Click Apply.
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User permission settings

To use the intercom feature in BLAZE, grant users or user groups permission for the 2-way
audio feature.

EI Note: Among user roles, Administrator and Operator have permission to use the 2-
way audio feature by default.

To grant a user 2-way audio permission

1. Click Settings > Users.
2. On the Users page, select the user to whom you want to grant 2-way audio permission.
3. In the User settings panel, click Role and then select Custom permissions.
° The selected user will be moved under Custom permissions in the user list.
4. Click the Permissions tab.
5. Under Video > View live, select the 2-way audio checkbox.
6. Click Apply.

To create and apply a role with 2-way audio permissions

1. Click Settings > Roles.
2. On the Roles page, click Add role.

3. Enter a role name (e.g., Intercom control) in the text box at the top of the Role settings
panel.

4. In the Role settings panel, click the Permissions tab.

5. Under Video > View live, select the 2-way audio checkbox.

6. Click Apply.

7. Click Settings > Users.

8. On the Users page, select the user who will use the intercom feature.

9. In the User settings panel, click Role and select the role name you specified in step 3

(e.g., Intercom control).

° The new role name (e.g., Intercom control) will be added to the user list, and the
selected user will be moved under that role.

Managing intercom calls
Make and receive intercom calls.

In the Timeline panel, click Volume to adjust the call volume or mute.
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Receiving a call

When a visitor presses the intercom call button, a call notification appears in the Notification
panel and a ringtone plays. The intercom video can also be previewed from the Notification
panel.

el Note: Intercom call notifications always appear at the top of the Notification panel,
even when other events occur.

When an intercom call is received, the following options are available:

* Take call: Click Q} to start 2-way voice communication with the visitor. Click the video in
the Notification panel to open it in the screen panel.

* Reject call: Click ¢/ to reject the call.
el Note: Rejected calls are automatically recorded in the event log.

* Open door: Click m to remotely open the door.
* Pause call: Click [J[] to pause the call. Click again to resume.
* End call: Click o to end the call.

* Hold: If another call is received during an active call, accepting the new call
automatically places the current call on hold.

Missed calls

If a call is not answered, a missed call notification appears in the Notification panel. Select the
missed call notification to play the call video and identify the visitor.

Multiple calls

If a call is received from another intercom during an active call, a notification appears. If the
active call video is displayed in the screen panel, an answer button appears on the video
screen.

Accepting a new call automatically places the current call on hold. After ending a call, the call
on hold can be resumed.
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Starting a call

An operator can initiate a call to the intercom for 2-way communication. During a call, the
microphone icon is active to indicate that audio is being transmitted.

In the intercom camera view, click .Q; (Speak through this device) to output sound through

the intercom speaker.

Monitoring intercom events

When an intercom camera is registered to BLAZE, a Call request event rule is automatically
added. Modify the Call request event rule and monitor event occurrences.

Call request event rule

The Call request event rule that is automatically added when registering an intercom camera
to BLAZE is as follows. (The Call request event rule can be viewed in Settings > Rules.)

* When: Incoming call

° Clicking All devices shows only intercom cameras among registered devices.
Select the desired intercom camera.

* Do: Show call notification

o Select users: Selecting All users displays all registered users. Choose which users
will receive call notifications.

o Automatically open notification panel: If this option is selected, the notification
panel automatically opens and notifies when a Call request event occurs. The Call
request event is always positioned at the top of the notification panel.

° Play sound in client: If this option is selected, a sound plays when a Call request
event occurs.

Event list

Call-related events can be viewed in the event panel. All call-related events are shown as Call
request in the Rule column, and detailed event information is recorded in the Description
column as follows.

* Incoming call: When a visitor presses the call button
* Call accepted: When a specific operator accepts the call

* Call missed: When no operator answers the call
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* Call declined: When an operator rejects the call

* Door opened: When an operator opens the access door

el Note: Both the event log and notification panel display this as a Call request event,
and detailed actions are recorded in the event description.

Event search

For information on how to search events in the Events tab and how to view event video, see
the following.

Door access control
Control doors remotely from BLAZE.

Opening a door when an intercom call is received

To open the door when a visitor calls through the intercom, perform one of the following.

* In the notification panel, check the preview video and click Open doorﬂ[.

* On the screen panel, in the intercom's live video view, click Open doorm.

Opening a door without a call

1. On the Home page, click View.

2. In the View tab's navigation bar, click Devices.

3. Drag the intercom camera from the device panel list into the layout. The intercom
device's live video will be displayed in the screen panel.

4. Hover the mouse over the video. When Open doorm appears, click Open doorﬂ[.

Advanced features

Perform simultaneous broadcasts to multiple speakers or locate intercom cameras that have
received calls on the map image.
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Simultaneous broadcasting
Transmit audio simultaneously to speakers at multiple locations.

Remotely broadcast at the same time through the speakers of multiple intercom cameras
grouped in the same layout. When audio is input through the PC microphone where BLAZE is
installed, it is output through the intercom cameras' speakers.

1. On the Home page, click View.
2. In the View tab's navigation bar, click [E5](Layouts).

3. Double-click the desired layout that has devices registered in the Layout panel, or drag
the layout to the Screen panel to load it.

° In the navigation bar, click {gj(Devices), then in the Devices panel select the

desired device and drag it to the Screen panel to add the device to the current
layout.

° For information on creating a new layout, see
4. In the navigation bar, click .QJ (Speak through all devices on layout).

5. The audio transmission time is displayed. When the audio transmission is finished, click
X to stop.

. layout1

layout1

EI Note: To broadcast sound to a single intercom device only, in the live view of that
intercom click .Q_, (Speak through this device) and transmit audio through the

individual intercom camera's speaker.

Managing intercom devices on the map
View and manage the location of intercoms on the map image.

For information on adding a map, see
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1. On the Home page, click View.
2. In the View tab's navigation bar, click @Q(Map).

3. In the Map panel list, double-click the desired map or drag the map to the Screen panel
to load it.

° In the navigation bar click the Devices panel, then drag the intercom you want to
place from the device list to the desired position on the map background image.
4. The map displays the following:

° Intercom locations are easily identified on the map background image.

o If a visitor attempts to call an intercom, the icon for the called intercom will blink
on the map image.

EI Note: Icon blinking occurs only if Show motion detection flash is selected
in map edit mode.

° Clicking an intercom device icon opens the Details panel where the intercom’s live
video is displayed.

Troubleshooting

Resolve issues that occur when using the intercom camera.

When call notifications are not received

* Verify that the event rule is enabled and configured correctly.

° Go to Settings > Rules, click Call request, and confirm that the toggle at the top-
right corner is turned on.

° In the Show call notification rule, under Do, confirm that the checkboxes for
Automatically open notification panel and Play sound in client are selected.

* Confirm that the user has permission to access the Notification panel.
When audio is not heard during a call

* Confirm that 2-way audio is enabled.

° Go to Settings > Devices, select the intercom camera, then on the Audio tab
confirm that the toggles for Audio input and Audio output are turned on.

* Confirm that the speaker volume is enabled in the sound settings of the PC where the
BLAZE client is installed.
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* Confirm that the speakers on the PC where the BLAZE client is installed are functioning
properly.
* Confirm that network bandwidth and firewall settings are configured correctly.

When speaker audio is not output

* Confirm that the user has 2-way audio permission.

° Go to Settings > Users, select the user, then on the Permissions tab confirm that
the 2-way audio checkbox is selected.

° Confirm that the microphone device is correctly configured in the sound settings
of the PC where the BLAZE client is installed.

ANPR

ANPR (Automatic Number Plate Recognition) cameras automatically recognize vehicle license
plates, collect and analyze data, and are used for vehicle access control, security screening, or
traffic monitoring.

Configure license plate recognition event rules in BLAZE and search and analyze those events.

* Real-time events containing vehicle information

* Search by plate, vehicle color, or model

EI Note: The Road Al app must be installed on the ANPR camera, and the detailed
settings for license plate detection must be completed.
Settings

The cameras registered in BLAZE must have the RoadAl app installed, and detailed settings for
license plate detection must be configured in RoadAl.

ANPR camera registration

See for information on how to register ANPR cameras in BLAZE.

To configure RoadAl app settings

Configure vehicle and license plate recognition settings in more detail through the RoadAl app
on the camera.
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1. Click Settings > Devices.

2. Select the ANPR camera in the device list on the Device settings page.

3. In the Device settings panel, click the Webpage tab.

4. In the top-left of the camera web viewer, click = , then select Open platform.
5. On the Open platform page, in the App list, click RoadAl's Go app.

6. Configure vehicle and license plate detection on the app page.

EI Note: For instructions on using the RoadAl app for vehicle and license plate detection,
see the RoadAI manual.

Creating an event rule

Configure rules for vehicle detection and license plate detection.
To create an event rule

1. On the Home page, click Settings.
2. Click Rules > Add rule. Enter the event rule name in the text box at the top of the Rules

page.

3. Under When, click Add event and select Vehicle detection.

4. Click Select devices. Only devices that support vehicle detection are displayed; select
the desired device.

5. In the Select devices dialog, configure the following options, then click Select.

° Type: Select the vehicle types to detect (car, bus, truck, SUV, passenger van,
pickup, bike). Multiple selections are allowed.

° Color: Select the vehicle colors to detect. Multiple selections are allowed.
° Brand: Enter the vehicle manufacturer or brand name to detect.

° Model: Enter the vehicle model to detect.
6. Under When, click Add event and select License plate detection.
7. Click Select devices. Only devices that support license plate detection are displayed;
select the desired device/channel.
8. In the Select devices dialog, configure the following options, then click Select.

° Number: Enter the license plate number to detect.
° Country: Enter the country of the license plate.

o State/Province: Enter the state or province of the license plate.

9. Under Do, click Add action and choose the action to perform when the event occurs.
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o If you select Show notification, the license plate information and a snapshot
appear in the notification panel when a vehicle or license plate detection event
occurs. Click the notification to view full event details and video.

o For details on other actions, see
10. Click Apply.

Searching for vehicles and license plates

Search for objects using vehicle or license plate information.
To search for vehicles and license plates

1. On the Home page, click Objects.
2. Click the Time filter to display the date selection panel. In the date selection panel set
the start/end date and time range to search for events and click /.

3. Click the Devices filter to open the Select Device window and view the device list. Select
the device to search video from and click Select.
4. In Type, select Vehicle or License Plate and specify detailed filters.

o If Vehicle is selected

* Subtype: Select the type of vehicle to detect (passenger car, bus, truck, SUV,
van, pickup truck, bicycle, etc.). Multiple selections allowed.

* Color: Select the color of the vehicle. Multiple selections allowed.
= Brand: Enter the manufacturer brand of the vehicle to detect.
= Model: Enter the model name of the vehicle to detect.

o If License plate is selected

* Number: Enter the license plate number to detect.
* Country: Enter the country information of the license plate to detect.

= State/province: Enter the state or province information of the license plate
to detect.
5. Search results with the applied filters are shown as thumbnails in the results panel.
Selecting a result opens the event status panel.

For details on object detection filter settings, see

Troubleshooting

Resolve common problems that occur when using ANPR cameras.
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Low license plate recognition rate

* Check the camera installation angle and mounting height.

* Check the RoadAI app settings on the camera.
Incorrect license plate recognition

* Check that the country and region settings are correct.

* Check that the detection area is configured correctly.

Thermal camera

Unlike regular cameras that detect visible light, thermal cameras detect infrared energy (heat)
emitted by objects and display it on the video screen.

In BLAZE, use thermal cameras to perform the following functions:

* Real-time thermal video monitoring

* Temperature detection event management

Settings

Register thermal cameras in BLAZE and configure color palettes and other settings used to
represent detected temperature distributions.

Registering a thermal camera

For information on how to register a thermal camera in BLAZE, see

For single-channel cameras

* Only one thermal channel is registered; the number of channels is not shown separately.

* The thermal camera is shown in the device list with the thermal camera icon {gg.

For multi-channel cameras
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* Both visible-light and thermal channels are registered; users cannot select only desired
channels to register.

* Each channel is displayed individually in the device list, the same as for general multi-
channel cameras.

* Typically channel 1 is the visible-light video channel and channel 2 is the thermal
channel.

* In the device list it is shown with the multi-channel camera icon%s3 .

To configure the color palette

Set the color palette used to display the temperature distribution detected by the thermal

camera in various colors.
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1. Click Settings > Devices, then select the thermal camera in the device panel.
2. In the device details panel, click the Webpage tab.
3. On the camera webpage, click = in the top-left, then choose Video & Audio >

Temperature image setup.

4. Click the Temperature setup tab and select the desired color palette from the Color
palette list. The selected palette is applied immediately in the thermal camera preview
in the web viewer.

° White hot: Represents high-to-low temperatures from white to black.
o Black hot: Represents high-to-low temperatures from black to white.

° Rainbow: Represents high-to-low temperatures in red, orange, yellow, green, blue,
and indigo.

° Rainbow2: Represents high-to-low temperatures in red, orange, yellow, green,
blue, indigo, and violet.

° Custom: Represents high-to-low temperatures from orange to black.
°o Sepia: Represents high-to-low temperatures from yellow to black.

° Red: Represents high-to-low temperatures from black to red.

° Iron: Represents high-to-low temperatures from yellow to purple.

o Red-WH: The configured temperature range is displayed in red; other areas use
white-to-black for high-to-low temperatures.

o Iron-WH: The configured temperature range is shown from yellow to purple; other
areas use white-to-black for high-to-low temperatures.

° Midrange-WH: The configured temperature range is shown from yellow to
orange; other areas use white-to-black for high-to-low temperatures.
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EI Note: Color palette settings are applied to BLAZE live video in real time.

Monitoring temperature detection events

Receive automatic alerts when the configured temperature threshold is exceeded.

To create a temperature detection rule

Create temperature detection rules in BLAZE. The detection area and temperature threshold
are configured on each device's webpage.

1. On the Home page, click Settings.

2. Click Rules > Add rule, then enter the event rule name in the text box at the top of the
Rules page.

3. Under When, click Add event and select Temperature detection from the trigger list.

4. Click Select devices, then select the camera channel(s) to apply the temperature
detection rule; only channels that support the temperature detection trigger will be
shown.

5. Click Open webpage, then in the Camera webpage window click Analytics >
Temperature detection.

6. On the Temperature detection page, configure the temperature detection settings. For
example, to trigger a temperature detection event when the average temperature in a
specific area is 100°F or higher for 5 seconds, configure as follows.

o Draw the area to detect temperature on the video by dragging the mouse. The
area number is assigned automatically in Area.

o Enter a desired name in Area name.
°o Select Avg in Temperature type.
o Select Above in Detection condition.

° Enter 100 in Detection. The temperature unit can be changed in Video & Audio >
Temperature setup > Temperature Settings > Temperature Unit.

° Enter 5 in Minimum duration (s). This is the minimum duration time the detected
temperature must be maintained to trigger a temperature detection event.

° In Area emissivity, enter the emissivity reference value the camera uses to
analyze temperature. Emissivity varies depending on surface treatment, color,
measured temperature, ambient temperature, and other factors, so determine
the appropriate value through repeated testing. Entering an accurate emissivity
value yields more accurate temperature measurements. For detailed emissivity
information, see the camera help.

7. Close the Camera webpage window.
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8. In the Select devices window, click the Select button.
9. Under Do, click Add action, then choose the action type to execute when a temperature
detection event occurs.

o If the temperature threshold is exceeded in any of the configured detection areas,
BLAZE will trigger an alert.

o If you select the Show notification option, a snapshot is displayed in the
notification panel when a temperature detection event occurs. Click it to view full
event information and video.

° For more information on actions, see

10. Click Apply.

Monitoring temperature detection events

In the Events panel, view the event list, search for temperature detection events, and play the
associated video. For detailed instructions on using the Events panel, see

Temperature check

Check the temperature at a specific point in real time on the live video screen.
To check the temperature at a specific point

1. Home page, click View.

2. In the navigation bar, click Devices to open the device panel.

3. In the device panel, double-click the thermal camera channel or drag the thermal
camera channel to the display panel.

4. When the thermal camera's live video appears in the display panel, hover the mouse
over the video screen.

5. Click the g (temperature) icon, then click the point on the video where you want

to measure the temperature; the temperature will be displayed immediately. The
temperature unit is Fahrenheit (°F) by default.
6. Click another point to display the temperature at that point.

Troubleshooting

This section explains how to troubleshoot problems that occur while using the thermal

camera.
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If temperature detection is not working

* Make sure the temperature detection feature is enabled. Settings are synchronized
between BLAZE and the device webpage.

o Settings > Devices — click and select the thermal camera in the device panel.
In the device details panel, click the Events tab, then the Temperature tab and
ensure the Temperature Detection toggle is set to on.

o Settings > Devices — in the device details panel click the Webpage tab. When
the webpage appears, click = , then Analysis > Temperature Detection. In the

Temperature Detection tab, verify the Use Temperature Detection checkbox is
selected.

If event alerts do not appear in the notification panel

* Make sure temperature detection is enabled.
° See the solution in
* Re-check the event rule settings.

o In Settings > Rules, click the temperature detection rule you configured and
ensure the toggle button in the top-right of BLAZE is set to on.

o Ensure Show Notification is selected as an action for that rule. Also, in the Show
Notification action, click All Recipients and verify the users who should receive
notifications are selected.

* On the thermal device's webpage, ensure thresholds and detection areas are configured
correctly.

o See the section in Thermal_Event.dita.

Speaker

An IP speaker is an intelligent audio device that sends and receives audio signals over an
Internet Protocol (IP) network, can be remotely controlled, and provides various functions
such as real-time broadcasting and voice announcements.

Register an IP speaker in BLAZE to do the following:

* Event-based automatic sound playback
* Map-based speaker management and control

* Live broadcasting
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Settings

Register IP speakers and IP audio modules to BLAZE and configure their detailed settings.

Registering a speaker
For instructions on registering a speaker to BLAZE, see

Speakers are displayed with the ) icon.

EI Note: To register an IP speaker, the IP speaker must be set to speaker mode.

To adjust the speaker volume

Adjust the speaker output volume.

1. Click Settings > Devices.

2. Select the speaker from the device list on the Device settings page.

3. In the Device settings panel, click the Webpage tab.

4. Enter the ID and password for the speaker device's webpage.

5. Select Operation Setting > Audio Setting, then in the Operation Information section
adjust the slider in Volume to the desired level and click Apply.

Using map images
Use the map feature to visually manage and control speaker locations on a facility floor plan.

To add speakers to map images

For information on adding a map, see

1. Home page, click View.

2. In the View tab's navigation bar, click @Q(Map).

3. In the Maps panel list, double-click the desired map or drag it to the screen panel to load
it.

° To add a new map, click 4 in the lower-left of the Maps panel, select Add map
from the shortcut menu, click Add background to add a background image, and
then click Save.

4. Click Edit map at the top-right, then open the Devices panel from the navigation bar
and drag the speaker you want to place from the device list to the desired location on
the map background image.
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> Speaker devices on the map background image are shown with c)), making it
easy to identify installed speaker locations on the map background image.

o After selecting a speaker, change the size of the speaker icon displayed on the
map from the details panel.

° Check the speaker's network connection status (online, offline).
5. Click Save.

To control speakers on map images

Control speakers directly from the map to start a live broadcast.

1. Click the speaker icon you want to control on the map.
2. The details pane will open automatically.
3. In the details pane, click .,Erl; Speak through this device icon to transmit real-time voice

and start broadcasting.

Troubleshooting

This section describes how to troubleshoot issues that occur when using IP speakers and IP
audio modules.

When a speaker device cannot be registered

* If the speaker is not auto-detected or manual registration fails, make sure the speaker
device is set to Speaker Mode.

° Access the speaker device's webpage to change the mode.
If sound is not playing

* Check that the speaker is online.

* Check whether the volume is set to 0.

° On the device's webpage, go to Operation Setting > Audio Setting > Operation
Information > Volume and check the volume level setting.

When the speaker cannot be controlled from the map

* Verify that map permissions have been granted.

° In Settings > User, select the user and then, on the Permissions tab, ensure Map
Management is selected.
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View

Monitor videos from multiple devices connected to BLAZE in real-time.

Monitor videos in the highest resolution quality supported by the camera, record events, and
easily change the position or size of video tiles in the layout during real-time monitoring. Add
devices and webpages to a layout to monitor them alongside live video. Create digital maps
that reflect your system's installation by uploading map images and placing devices in their
actual locations.

View tab

To open the View tab, select View on the Home page or click 4+ on the tab bar. Run a saved

layout or assign devices and other items to the Scene panel for real-time monitoring.

The View tab consists of the following elements:
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No. Item Description

(1) R Navigate to the Home page.

0 Open the Settings menu.

© |Tabbar View the currently open layout tabs and menu tabs.
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No. Item Description

@ |Viewtab navigation |View various function tabs available during real-time
bar monitoring.

* Devices: The list of devices added to BLAZE.

* Layouts: The list of layouts added to BLAZE.

* Maps: The list of maps added to BLAZE.

* Alarm I/0: The list of alarm input and output ports.

* Files: The list of video and image files stored in the
Media folder.

* Webpages: The list of webpages added to BLAZE.

* Timeline: Play recorded videos, export files, and set
bookmarks.

. .Q, : Output audio to cameras assigned to the layout.
* Objects: Search for objects and play video.

* Motion: Search for motion and play video.

* Events: Search for events and play video.

* Bookmarks: Search for bookmarks and play video.

 ° 2:View the video in full screen.

© | Objects/Motion/Even |The list of objects, motion, events, and bookmarks.
ts/Bookmarks panel

@ |Devices/Layouts/Ma | The list of devices, layouts, maps, files, and webpages.
ps/Files/Webpages

panel
@ |Scene panel Area of the View tab where cameras and other items can be
placed.
Tile A single element that can be placed in the Scene panel, such
as a camera tile, webpage tile, file tile, or speaker tile.
Layout A set of cameras and other items (images, webpages, video
files) that can be saved for quick access.
©® |Timeline panel Play recorded videos and save them as files.
Timeline Section of the Timeline panel with recordings and time

markers.
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No. Item Description

Time marker White or gray block showing the current playback time or the
time at the mouse pointer position.

Histogram Section of the Timeline panel showing histograms for
objects, motion, and events.

Thumbnails Section of the Timeline panel showing preview images for
different moments in the video archive.

© |[Help Access the BLAZE user guide and program information.

@ |Exporttray Click o, to view the save history for videos, screenshots,

diagnostic files, and logs.

® | Health monitoring Check alert items displayed to administrators in the Health
alert tray monitoring tab for monitoring system status.

* Open health monitoring: Navigate to the Health
monitoring tab to check the current server and device

status.
® | Events notification Check notifications in real time when events with a
panel notification action occur according to the configured event
rules.

* When a real-time event occurs, the number of alerts is
displayed on the () icon at the top of the client. Click

the icon to open the Events notification panel.

® Client control Control the client window.

* — : Minimize the client window.
* []): Maximize the client window.

* % : Close the client.

Monitoring video in real-time

Monitor cameras and other devices connected to BLAZE in real-time.
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To monitor video in real-time

1. On the Home page, click View.

° Click 4 button on the Tab bar to open the New Layout tab.

2. Click Devices or Layouts on the View tab navigation bar to open the Devices or Layouts

panel. And drag the desired camera or layout to the Scene panel.

o In the Devices panel, select a device to add to a layout.
° In the Layouts panel, select a layout to add to a layout.

° In the Maps panel, select a map to add to a layout.
3. In the Scene panel, the real-time video of the device is displayed.

° Right-click in the Scene panel to open a shortcut menu. The settings in the
shortcut menu are applied universally to all items currently being monitored.

* Show info: Displays information, such as the video codec and resolution.

* Show metadata overlay: Displays metadata in the video.

* Always show name: Displays the device name in the video.

= Save layout: Save the current layout.

* Save layout as...: Save the current layout with a specific name.

* Video stream: Set the stream of the device added to a layout. Choose
between Auto, Primary, and Secondary. The default is Auto.

° Control each item individually during real-time video monitoring. For more
information on controlling tile video, see

° Click the green section on the Timeline during real-time video monitoring to play

back the recorded video of the selected device in the layout. For more information

on playing video, see

2. View
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Monitoring alerts in real-time

View currently active issues with devices connected to BLAZE in the Alerts panel. Even when
not actively monitoring the Scene panel, the number of real-time events is always displayed in
the Alerts tray at the top of the client.

E’ Note: Administrator role is required to access Edit rule in the shortcut menu of the
Alerts panel.

To check real-time events

1. Click the (1) in the Tab bar.
2. In the Alerts panel, double-click the desired event.

° Right-click an event in the Alerts panel to open a shortcut menu for playing the
event video or modifying event rules.

* Open device: Play event video.
* Open device in new tab: Play the event video in a new tab.

* Show previews: Set whether to display previews of events. This setting
applies to all events in the Alerts panel.

* Show descriptions: Set whether to display event descriptions. This setting
applies to all events in the Alerts panel.
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* Edit rule: Modify the rules of the selected event on the Rule settings screen.
Administrator role is required.

* Event detailed info: View detailed information about the event you selected
on the Event search screen.

* Close notification: Remove the selected event from the Alerts panel.
* Close all notifications: Clear all events from the Alerts panel.
3. The event video plays in the Scene panel.

o If a device is added to a layout, the video will play in the layout.
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Controlling a video tile

Monitor the video of devices connected to BLAZE and control the video tiles.

e’ Note:

* The items that can be controlled vary depending on the connected device.

* When controlling video tiles, the following options may not be displayed or
accessible depending on the user's permissions.

°PTZ
° Device settings

° Temperature detection (thermal camera)
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To control a video tile

1. On the Home page, click View.

° Click 4 on the tab bar to open the new layout tab.

2. Click Devices or Layouts on the View tab navigation bar to open the Devices or Layouts

panel. Drag the desired device or layout to the Scene panel.

3. The video tile of the device is displayed in the Scene panel.
4. Select the desired icon on the video tile to control it.

Video tile control functions

Select a video tile to control.

7 -XNO-6083R

No. Item Description
@ |Device name The device name.
@® |Tile control functions | Control function icons available on the video tile.
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* {q: Search for events by selecting an area on the video
tile.
* [(gl: Zoom in on the video using digital zoom to view

itin a new tile. Multiple crop windows can be created,
each with a border displayed in a different color.

* (8): Capture the current video and save it as a PNG file.
Screenshot history can be viewed in the Files panel.

. -Ea: Control the video using PTZ functions.

* § : Output audio from the connected device.
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No. Item Description

* () : Trigger a one-time event manually to execute a

predefined event action. The icon displayed may vary
depending on the user's settings. The icon shape can

be changed in S

Trigger button.

. ﬂ[: Open the door (intercom connection needed).

* % : Close the video tile. Closing a video tile does not

remove it from the layout or device list.

€ |Live modeindicator |The current live mode status.

Using the video tile shortcut menu

Select a video tile and right-click to open a shortcut menu with the following control functions.

* Open in new tab: Play the video tile in a new tab.

* Open in new window: Play the video tile in a new BLAZE window. This feature is useful
for monitoring specific channels in environments with multiple monitors.

* Close: Close the video tile.

* Show info: Display information such as the video codec and resolution.

* Metadata overlay: Display metadata in the video.

* Always show device name: Always display the device name on the video.

* Video streams: Set the stream of the device added to the layout. Choose between Auto,
Primary, and Secondary. The default is Auto.

* PTZ: Control the video using PTZ functions. PTZ groups and presets can also be run.
* Dewarping mode: Set the dewarping mode of fisheye camera images.

* Screenshot: Save the current video as a PNG file.

* Create crop window: Zoom in on the video using digital zoom to view it in a new tile.

* Device settings: Navigate to the Device settings page to configure detailed settings.

Controlling PTZ mode

When a camera's PTZ mode is enabled, you can control its Pan/Tilt/Zoom (PTZ) functions. To
turn PTZ mode on or off, click +§+ (Simple PTZ) or -:- (Advanced PTZ) at the top of the video

item.
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When PTZ mode is turned on, the PTZ controls and presets are displayed as follows:

XNF-9013RV

EI Note: The functions available in PTZ mode may vary depending on the connected
camera.

Selecting a PTZ mode

There are two PTZ modes: Simple PTZ and Advanced PTZ. If the camera supports Advanced
PTZ mode, it is set as the default.

+~ Advanced PTZ

Simple PTZ

The behavior of Simple PTZ and Advanced PTZ modes differs as follows.

The full zoom out function is always available regardless of the selected mode. While using

Simple PTZ mode, press and hold the [Shift] key to temporarily access Advanced PTZ functions
such as moving to a point and area zoom.

Item Simple PTZ Advanced PTZ

Cursor on item hover « Move _I_ Cross
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Item Simple PTZ Advanced PTZ

Action on click Default (camera gets Go to point mechanics are
selected) activated
Action on drag Drag arrow is displayed, and |Zoom to area frame is

continuous PTZ is activated displayed, and camera zooms
to selected area after drag is

finished
Action on mouse wheel Camera zooms in/out Camera zooms in/out
(physical zoom) (physical zoom)

Moving to home position

Click (7) on the PTZ video tile to move the camera to its configured home position.

Heater

Click %‘I on the PTZ video tile to activate the camera's heater function.

Spin dry

Click a0, on the PTZ video tile to remove moisture. The camera body will spin rapidly three

times in one direction.
Wiper
Click §= on the PTZ video tile to run the camera's wiper in a reciprocating motion.

Auto-tracking

This function sets the PTZ camera to automatically track moving objects.

 Click f@§ on the PTZ video tile to enable auto-tracking.

* To disable auto-tracking, click the icon again (highlighted in orange) to deselect it.

PTZ group and preset execution

Right-click a video tile and select PTZ to execute a PTZ group or preset. Select a group or
preset number from the shortcut menu to execute it on the tile.

EI Note: PTZ group and preset settings are configured in the camera's PTZ tab. For more
information, see

2. View 81



l A-sidewalk
i ikas tats -.._tc.-.-v.-_._tq i

Open in new tab
Open in new window

Close

Show info

Metadata overlay

Always show device name
Video streams

PTZ Save current position
[6) Screenshot
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2
3
4

Home position
1- Preset

2- Preset

3- Preset

4 - Preset

5 - test

* Save current position: Save the current position as a preset. In the Preset settings
dialog, enter the preset number and name, then click Save.

° The added presets can be found in the PTZ tab of the camera.
* Execute PTZ group: Select a PTZ group number to initiate the registered group.
* Move to PTZ Home position: Move to the camera's Home position.

* Move to PTZ preset: Select a PTZ preset number to move to the preset position.

Setting fisheye dewarping mode

When a fisheye camera is connected, set the dewarping display mode in the video item.

Dewarp video immediately without any additional setup, and choose the desired dewarping

mode.
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* Right-click the video item and select the desired mode in dewarping mode.

o Regular: Displays the fisheye full view in a circular shape. Use the mouse wheel to
zoom in and out of the video, and drag the mouse to move to the desired area.

XNO-6083R

° Panoramic: View fisheye video in panoramic mode, which displays the fisheye
video in a rectangular format. By selecting a section in the panoramic view at the
bottom of the item, the selected area will be shown in the video.

Managing a device

Manage devices added to BLAZE in the View tab.

Viewing a device tree

The Devices panel displays a device tree. Hover over a device to see a thumbnail preview.

2. View
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* In the search bar, enter a camera, server, or group name to quickly find your devices.
* |T: Sort the list by device name or by the most recently added.

* : :Click Show IP to display the IP addresses of all devices in the list; Click Show

deleted devices to display the deleted devices.

* Select a device from the list and right-click to open the shortcut menu. Use the shortcut
menu to add or manage the device.

° Open: Adds the selected device to a layout.

° Open in new tab: Opens the selected device in the new layout.

° Open in new window: Opens the selected device in a new window.

° Delete: Deletes the selected device.

° Rename: Renames the selected device.

° Create group: Group multiple devices together. Grouping devices enables adding
or managing multiple devices at once on a tile.

° Device settings: Configure detailed settings of the selected device. Device-setting
permissions are required.

P Lobby#

[ Files  [¢)

¥ XNP-6320
- Open

Open in new tab

Open in new window

Delete

Rename

Create group

{23 Device settings

Adding a device to a layout

Assign devices added to BLAZE to a layout for monitoring.
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EI Note: Add multiple devices to a layout for monitoring. If you do not save the layout,
the device information will not be stored. For more information on adding layouts, see

To add a device to a layout

1. On the Home page, click View.
2. In the View tab, click Devices on the View tab navigation bar.
3. Drag the desired device from the list of devices to a layout.

° To select multiple consecutive devices in the list, press and hold [Shift] and select
devices. Press and hold [Ctrl] to select multiple devices that are not adjacent in the
list.

Configuring device settings

In Settings > Devices, configure devices connected to the server or set up groups in the
Devices panel under the View tab.

EI Note: Users with an Administrator role or device-setting permissions can configure
device settings.

Adding a device

Click + at the bottom of the Devices panel and select Add device.

EI Note: Only users with an Administrator role can add a device. For more information,
see

Device settings

Select the desired device from the device tree and right-click to display the shortcut menu.
Click Device settings to configure detailed settings. For more information, see

Grouping devices

Select multiple devices from the device tree and right-click to display the shortcut menu. Click
Create group to group devices. For more information, see
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Renaming a device/device group

Select a device or device group from the device tree and right-click to display the shortcut
menu. Click Rename to change the name. For more information, see

Deleting a device

Select the desired device from the device tree and right-click to display the shortcut menu.
Click Delete to delete the device. For more information, see

Changing a device's information

Re-authenticate the password or rename cameras and devices registered in BLAZE.

To re-authenticate a device password

BLAZE requires camera authentication when viewing live video or configuring recording and
event rules. If a device's password was changed externally and the connection was lost, or if
authentication failed, re-authenticate immediately from the screen panel in View mode.

EI Note: Re-authentication is not supported in Playback mode; it is only available in live
streaming.

1. On the Home page, click View.

2. In the View tab navigation bar, click Devices.

3. From the device panel list, select the device with a failed authentication and place itin a
layout.

4. In the screen panel for that device, click Re-authenticate.
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Device credentials have changed

5. In the Re-authenticate dialog, enter the device ID and the updated password.
6. Click Apply to attempt authentication.

o If authentication succeeds, live video plays immediately.
o If authentication fails, try again. Entering the wrong password repeatedly will lock

the camera account. (For Hanwha Vision cameras, the account is locked after 5
or more failed attempts.)

EI Note:

In Settings > Devices, select a device with failed authentication and re-authenticate it
using the alert banner at the top of the Device settings panel.

© BWC-L6010

,ﬂ Device credentials have changed

Image

To rename a camera

1. Click Settings > Devices.
2. In the list of devices, select the desired device and right-click it.
3. From the shortcut menu, click Rename and enter a new name.
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° Device names can contain up to 64 characters.

EI Note: A device can also be renamed by clicking the device name at the top of the
Camera settings panel. Enter the new name and click Apply.

Managing a layout

Monitor devices registered in BLAZE on a single layout. Add devices, webpages, videos, and
images to a layout, and customize the size and arrangement of each item as desired.

Using a dynamic layout

Use a dynamic layout to freely adjust the size and position of items and arrange devices,
webpages, videos, and images in the layout.

Use the mouse wheel over a device tile to zoom in or out, centered on the area where the
mouse pointer is located.

Adding video tiles to the layout

Add one or multiple devices to a layout at once. Video tiles are automatically added from left
to right and top to bottom.

EI Note: The order in which devices are added to the Scene panel may vary depending on
the aspect ratio of the device.
Moving items in the layout

Freely move and arrange video tiles added to the Scene panel. Drag a video tile to move it to a
new position. Dragging a video tile onto another video tile swaps their positions.

Resizing items in the layout

Enlarge or reduce the size of video tiles added to the Scene panel. Hover over a video tile to
display the resizing arrows, then drag the arrows to adjust the size vertically, horizontally, or
diagonally.
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Adding a layout

Add devices, webpages, videos, and files to BLAZE and organize them into a single layout in

the Scene panel for easy access. Configuring layouts with devices specific to certain areas,
such as lobbies, entrances, or floor plans, enables efficient monitoring.

To add a layout

1. On the Home page, click View.
° Click 4 on the tab bar to open the new layout tab.

2. Click Layouts on the View tab navigation bar.

3. Click 4 at the bottom left of the panel, then click Add layout from the shortcut menu.

4. Click Devices on the View tab navigation bar to add the desired device to the layout.

° To add a webpage, click Webpages. Drag the desired item from the list in the
Webpages panel to the Scene panel.

° To add a video or image file, click Files. Drag the desired item from the list in the

Files panel to the Scene panel. Alternatively, drag a media file directly into the
Scene panel.
5. Right-click in the Scene panel and select Save layout.

° Enter a name and click Save.

6. To save a copy of the same layout under a different name, right-click on an empty area

of the Scene panel and select Save layout as....

° Enter a name and click Save.

Using a layout

A layout is a set of cameras and other items (images, webpages, video files) that can be saved

for a quick access, assigned to other users, and opened in a separate tab in BLAZE.

Users can view layouts they have created by default, as well as shared layouts assigned to
their role. Users with layout-setting permissions can add layouts to BLAZE in their desired
configuration and share them with other users. By utilizing the layout sharing feature,
multiple users can monitor with the same layout.

el Note: Only users with an Administrator role can share layouts. For more information

about shared layouts, see
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To use a layout

1. On the Home page, click View.
° Click 4 button on the Tab bar to open the New Layout tab.

2. Click Layouts on the View tab navigation bar.
3. Drag the desired layout from the Layouts panel list onto the Scene.

° Alternatively, double-click the layout or right-click it and select Open to add it.

° Enter the layout name in the top search bar to quickly find it; the search is not
case-sensitive.

° Only one layout can be run in the Layouts tab. Even if you add multiple layouts to
the Scene panel, each selected layout will run on its own tab.
4. The layout will run in the Scene.
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Setting a layout

After assigning a layout, use features such as displaying video information and saving the
layout.

* Right-click on an empty area of the Scene panel to display the shortcut menu. From the
shortcut menu, save the layout or configure the video stream.

° Show info: Displays information, such as the video codec and resolution.
o Show metadata overlay: Displays metadata in the video.

° Always show name: Displays the device name in the video.

o Save layout: Save the current layout.

o Save layout as...: Save the current layout with a specific name.

° Video stream: Set the stream of the device added to a layout. Choose between
Auto (default), Primary, and Secondary.
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Using a shared layout

When an Administrator shares a specific layout with another user, the shared layout will
appear in the Layouts panel. Then the shared layouts can be monitored by the Administrator
and users. To learn how to share layouts by user or role, see Roles >

or Users >

* 2 will be displayed on the shared layout.

* If any of the devices included in a layout are not assigned to a user or the user does not
have access to them, they cannot be monitored in the layout.

Closing a layout

To exit a running layout tab, click the » button on each tab.

* Right-click the tab you want to close in the Tab bar to display the shortcut menu. Click
Close to close the current tab; click Close other tabs to close all other running tabs
besides the current one.

Modifying a layout

Modify and save detailed configurations of items in a layout.

EI Note: Administrator role is required to edit and save shared layouts.

To modify a layout

1. On the Home page, click View.
° Click 4 button on the Tab bar to open the New Layout tab.

2. Click Layouts on the View tab navigation bar.

3. Drag the desired layout from the Layouts panel to the Scene panel.

4. Modify the desired layout, such as device settings and item arrangement.
5. Right-click on an empty area of the Scene panel and click Save.

Renaming the layout
Rename and save the layout.

To rename the layout
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1. Select the desired layout in the Layouts panel.

2. Right-click it and select Rename.

3. Change the layout name.

4. Press Enter or click outside the layout area to save the changes.

Deleting a layout

Delete layouts that are no longer needed.

EI Note: Administrator role is required to delete shared layouts.

To delete the layout

1. On the Home page, click View.
° Click 4 button on the Tab bar to open the New Layout tab.

2. Click Layouts on the View tab navigation bar.
3. Select the desired layout in the Layouts panel.
4. Right-click it and select Delete.

5. In the Delete layout dialog, click Delete.

Managing a map

The Maps tab provides an alternative way to monitor the system. Upload a map to create
a digital representation of the system installation with devices placed accurately on it. Click
a device on the map to quickly navigate to or monitor that device. Move between sections,
layouts, and floors of the system quickly and easily.

The Maps tab has two modes controlled by the mode switch toggle in the navigation bar. In
view mode, monitor maps and devices; in edit mode, create and update maps.

EI Note: Only users with an Administrator role can create, modify, and delete maps.

Creating a map

Place various devices on the map.

EI Note: Administrator role is required to create a map.
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To create a map

L.

On the Home page, click View.

° Click 4 button on the Tab bar to open the New Layout tab.

. Click Maps on the View tab navigation bar.

3. Click 4 button at the bottom left of the Maps panel, then select Add map from the

2. View

shortcut menu.

. In the New Map tab appearing, click Add background to add a map.

° The image formats that can be added as map images are .jpg, .png, and .omp
files.

° To change the added image, click Change background.

. Set the background color behind the map image.

° Choose a color using the color picker or input a color value.

. Click Devices on the navigation bar, then drag the desired device from the Devices panel

to the target position.

° The added devices are indicated by a green icon.

° When a device is selected, the Info panel appears. The device's video can be
viewed, and detailed display options such as icon size, direction arrow, and the
field of view (FOV) can be configured. The available settings may vary depending
on the device specifications.

* Icon size: Set the size of the device icons to be displayed on the map.
* Show field of view: After placing the device, set the angle and radius of

the field of view (FOV). Directly adjust the angle and radius by moving the
device's arrow and fan-shaped indicator.

= Show motion detection flash: When motion is detected, the device icon
blinks green.

. Click Layouts on the View tab navigation bar, then drag the desired item in the Layouts

panel to the target position.
° The added layout will be indicated by an orange icon.
°> When a layout is selected, the Info panel appears on the right. The layout image

can be viewed, and detailed display options for the layout icon shown on the map
can be configured.

* Icon size: Set the size of the layout icons displayed on the map.

. Click Maps on the View tab navigation bar and drag the desired map in the Maps panel

to the desired position.
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° The added map will be indicated by an orange icon.

> When a map is selected, the Info panel appears. The map can be viewed, and
detailed options for the map icon can be configured. The available settings may
vary depending on the device specifications.
* Icon size: Set the size of the map icons to be displayed on the map.
9. Click Save.

Using a map
Use the registered map to monitor your environment.

To use a map

1. On the Home page, click View.
° Click 4 button on the Tab bar to open the New layout tab.

2. Click Maps on the View tab navigation bar.
3. Drag the desired map in the Maps panel to the Scene panel.

° Double-clicking the desired map will also add it.

° Enter a map name in the search bar to quickly find a map; the search is not case-
sensitive.

o In the Maps tab, only one map can be executed. Even if you select multiple maps
to add to the screen, the selected map will be executed in each map tab.
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4. The map is displayed in the Scene panel.
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Viewing the group of maps

When you group multiple maps, a floor selector icon will appear at the top-right. Click the map
of the desired floor to view.

* For more information on grouping maps, see Grouping maps (page 97).

Zooming in/out the map

Zoom in or out the map.

* 4+ /—:Zoom in or out the map.

* [£3): Automatically adjust the size of all items placed on the map and the map to display

the entire map at a glance.

Playing recorded videos on the map

When a device placed on the map is clicked, a Map info panel appears. Watch the video from
that panel.

* For more information about how to play the video, see Playing the video (page 714).

Modifying a map

Modify an added map.
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EI Note: Only users with an Administrator role can modify maps.

To modify the map

1. On the Home page, click View.
° Click 4 button on the Tab bar to open the New layout tab.

2. Click Maps on the View tab navigation bar.
3. Drag the desired map from the Maps panel to the Scene panel.

° Map can also be opened by double-clicking the desired item or by right-clicking a
selected item in the list and choosing Open from the shortcut menu.

° Enter a map name in the search bar to quickly find a map; the search is not case-
sensitive.
4. Select £ on the navigation bar of the Maps tab.

5. Modify the desired item in the map.

° When a device or layout item placed on the map is selected, right-clicking it will
display a shortcut menu.

* Open: Opens the selected layout or map. If the corresponding tab is already
open, focus moves to that tab; otherwise, a new tab is created.

* Open in new tab: Always opens the selected map in a new tab.
* Bring to front: Bring the selected map to the front.

* Send to back: Sends the selected map to the back.

* Remove from map: Removes the selected device from the map.

* Device settings: Navigate to the Device settings menu to configure detailed
settings for the device.
6. Click Save.

Renaming the map
Change the name of the map.
Map names can contain up to 64 characters.

To rename a map from the Map details panel

1. Select the tab of the map to be renamed.
2. In the upper-right corner of the map tab navigation bar, select /.
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3. In the details panel on the right that appears when clicking the map, click the current
map name, enter a new name, then press Enter or click /.

4. Click Save in the upper-right corner.

To rename a map from the Maps panel

1. Select the desired map in the Maps panel on the left.

2. Right-click it and select Rename.

3. Change the map name.

4. Changes are automatically saved when pressing the Enter key or clicking on the Maps
tab.

Deleting a map

Delete an added map.

el Note: Only users with an Administrator role can delete maps.

To delete the map

1. On the Home page, click View.
° Click 4 button on the Tab bar to open the New Layout tab.

2. Click Maps on the View tab navigation bar.

3. Select the desired map in the Maps panel.

4. Right-click it and select Delete.

5. In the Delete confirmation dialog, click Delete.

Grouping maps
Organize each floor of the same building as a map and add them as a group. Setting maps
as a group displays a floor selector in the Map settings panel for convenient floor-by-floor

monitoring.

el Note: Only users with Administrator role can group maps.
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To group maps

1. On the Home page, click View.
° Click 4 button on the Tab bar to open the New layout tab.

2. Click Maps on the View tab navigation bar.
3. Select multiple maps by pressing and holding [Shift] from the list of maps and right-click
them.
4. Click Create group. The group icon will be added to the list of maps.
5. Right-click the generated group icon. Click Rename to change the name.
° When a group is created, it is added as “New group.” Changing it to an easily
recognizable name such as a location or area will make it more convenient to use.

° Group names can be up to 64 characters, including English uppercase (A-Z) and
lowercase letters (a-z), numbers (0-9), all special characters, and spaces.

° Groups displayed in the map list can use the same name. Rename the groups for
user convenience and apply the changes.

Ungrouping maps

Select the map group, right-click it, and then click Ungroup. Once the maps are ungrouped,
the map will be displayed in the list of maps in order of their names.

If no maps are included in a map group, clicking Ungroup deletes the map group.
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Deleting map groups

When you delete a map group, all maps included in that group are also deleted.

1. Select the map group to delete, right-click, and choose Delete from the shortcut menu.
2. In the confirmation dialog, click Delete.

Alarm I/0 overview

Monitor the device's alarm input and output status. Both the camera's internal I7/0 ports and
external I/0 ports connected via an I/0 box are displayed.

For the displayed icons and port name settings, see
To view the Alarm 1/0 list

1. On the Home page, click View.
2. In the View tab navigation bar, click Alarm I/0.
3. The left panel displays alarm outputs and inputs categorized by output and input.

° The active/inactive status of each port is displayed.
° The current connection status of each port is displayed.

o Select a port, right-click, and click I/O settings to go to the event rule settings
page.

Monitoring Alarm I/0 on the map

Use the map feature to monitor the following states of each output/input port on the map:

* Connection status: Disconnected, Unauthorized
* Post-connection status: Active, Inactive

* Unused status: Disabled

To monitor Alarm I/0 on the map

For how to add a map, see

1. On the Home page, click View.
2. In the View tab navigation bar, click E"ﬂ Maps.

3. From the map list, double-click the desired map or drag it to the Scene panel to load it.
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° To add a new map, click 4 at the bottom left of the map panel, click Add map >

Add background, then Save.
4. Click Edit map at the top right. Then, click Alarm I/0 in the navigation bar. Drag an
alarm input or output from the list and drop it into position on the map.
5. Click Save.
6. Select an alarm input item on the map and right-click to display the following shortcut

menu:

° Open: Opens the source device video for the corresponding alarm input or output
portin a new tab.

° Open in new window: Opens the source device video for the corresponding alarm
input or output port in a new BLAZE window.

° I/0 settings: Goes to the settings page for the corresponding alarm input or
output port.

Manual alarm output
Control alarms connected to the device to manually trigger alarm outputs when needed.

If an added alarm item's state is Active or Inactive, click the alarm output item to toggle its
active state.

This feature only works when the map is in View mode.

Viewing a file

Click View on the Home page and click Files on the View tab navigation bar to view image
snapshot files or video files stored in the folder set in the Client settings menu. Drag desired
image or video files from the Files panel to the Scene panel to preview them instantly.
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EI Note:

* In the Client settings, files located in the BLAZE export path folder are
automatically updated.

* To view the storage path of BLAZE's images or video files, see

* Only the following file formats supported by BLAZE are displayed under the Files
tab.

° Image formats: .jpeg, .jpg, .png, .bmp, .svg

° Video formats: mkyv, .mp4, .avi, .mov, .webm, .gif, .blzm, .exe

To view files stored in the default export path

1. Click View on the Home page.
2. Click Files on the View tab navigation bar.
3. The Files panel will display a list of files stored in the default export path.

° When you select a file in the Files panel and right-click it, a shortcut menu will
appear.

* Open: Adds the selected file to a layout.
* Open in new tab: Opens the selected file in a new tab.

* Show in folder: Displays the folder where the selected file is saved.

P Gate#s -
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Open in new tab

Show in Folder
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Adding a file to layout

Add images or videos from the Files panel to a layout for review.

EI Note: Find files quickly by entering the file name in the search bar in the Files panel.

Adding a file from the Files panel

Drag the desired file from the Files panel to a layout on the Scene panel.
* Select a file and right-click it. In the shortcut menu, select Open to add it to the layout.

Adding a file from the PC

Drag the desired video or image files stored on your PC to a layout on the Scene panel.

el Note: If the file is not supported by BLAZE, it may not work properly. For the supported
file formats, see

Configuring video file settings

When adding a video file from the Files panel to a layout in the Scene panel, verify the digital
signature or configure the settings for fisheye dewarping. If adding a password-protected
video file to a layout, enter the video password to play the video.

Video file password authentication

Enhance security by entering a password when saving a video. If you do not enter the
password set for the video or enter it incorrectly, the video file added to the layout will not

play.

To authenticate a video file password

1. Double click the desired video file from the Files panel or drag it to a layout.
° Video files with passwords set will be indicated as #).

2. In the Open file dialog, enter the video password.
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3. Click OK to play the video.

EI Note:

o If the wrong password is entered, click Re-authenticate on the file item to
re-enter the password.

° When saving videos stored in BLAZE as files, set a password by saving
them in .blzm or .exe format. For more information on saving videos, see

Digital signature verification for video files

If you set a digital signature when saving a video file, an authentication certificate will be
included in the file. By checking the status of the certificate included in the file, verify whether
the video has been tampered with or altered. Add the video file to a layout to verify the digital

signature.

To verify digital signatures for video files

1. Drag the desired video file from the Files panel to a layout in Scene.
2. Right-click on the layout and select Verify digital signature from the shortcut menu

that appears.
3. In the Verify digital signature dialog, the verification result is displayed.

o Successfully verified: The video file includes a digital signature using the
certificate, and the authentication information has been successfully verified.

° Video has been altered: The file has been tampered with abnormally, making it
impossible to verify the authentication information.

° No certificate: When saving the video, if the digital signature function is not used,
the file will not include certificate information, making it impossible to determine
whether the file has been tampered with.

4. Click OK to close the dialog.

el Note: When saving a video stored in BLAZE as a file, set a digital signature by
choosing the .blzm or .exe format. For more information on saving videos, see

Fisheye dewarping settings

When adding recorded video files from a fisheye camera, enable the fisheye dewarping

feature.
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To dewarp fisheye camera video

1. Drag the desired video file from the Files panel to the layout in Scene.

2. Right-click on the layout to open the shortcut menu, then select File settings.
3. Toggle Fisheye dewarping to On.

4. Configure detailed settings for fisheye dewarping.

EI Note: For more information about fisheye dewarping settings, see

Managing a webpage

Register frequently visited webpages or device management webpages to add them to a
layout. The added webpages can be monitored alongside device videos.

el Note: Only users with Administrator role or webpage editing permission can use the
webpage panel.

Adding a webpage to the Webpages panel

Enter the URL of a webpage to add it.
To add a webpage to the Webpages panel

1. On the Home page, click View.
2. Click Webpages on the View tab navigation bar.
3. In the Webpages panel, click Add webpage or click + button at the bottom of the

panel and select Add webpage.
4. In the Add webpage dialog, enter the URL and name of the webpage to be added.

o If you do not enter a webpage name, the URL you entered will be automatically
saved as the webpage name.

° Webpage names and URLs can be entered within 1-32,767 characters.
5. Click OK.

Adding a webpage to a layout

Add a webpage to a layout to monitor it with the device.
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To add a webpage to a layout

1. On the Home page, click View.

2. Click Webpages on the View tab navigation bar.

3. Double-click or drag the desired webpage from the Webpages panel to a layout in the
Scene panel.

° When you select a webpage in the Webpages panel and right-click it, a shortcut
menu appears. Select from the following options.

* Open: Adds the selected webpage to a layout.

* Open in new tab: Opens the selected webpage in a new tab.

Setting a webpage

After adding a webpage to a layout, use features such as zooming in and out.

* & : Moves to the previous page.

* —: Moves to the next page.

. f:) : Refreshes the webpage.

e * 2:View the webpage in full-screen.

* X :Removes the webpage from the layout.

Editing a webpage
Modify the URL or name of the added webpage.
To edit a webpage

1. On the Home page, click View.

2. Click Webpages on the View tab navigation bar.

3. Select the webpage to edit from the Webpages panel, then right-click it. Click Edit
webpage in the shortcut menu.

o After adding a webpage to a layout, right-click to open the shortcut menu.

* Open in new tab: Opens the selected webpage in a new tab.
* Close: Removes the webpage from the layout.
* Back: Moves to the previous page.

* Forward: Moves to the next page.
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* Reload: Refreshes the webpage.

* Edit webpage: Edit webpage information.
4. In the Edit webpage dialog, modify the webpage URL or name.
5. Click OK.

Deleting a webpage
Delete the added webpage.
To delete a webpage

1. On the Home page, click View.

2. Click Webpages on the View tab navigation bar.

3. Select the webpage to edit from the Webpages panel, then right-click it. Click Delete
webpage in the shortcut menu.

4. In the Delete webpage confirmation dialog, Click Delete.

Receiving and outputting audio during monitoring

During real-time monitoring, audio input from microphones connected to devices such as
cameras or IP speakers can be received, and audio output can be delivered through speakers.
When illegal littering is detected in the surveillance area, when someone is found smoking

in a no-smoking zone, or when unauthorized individuals enter restricted areas, output audio
through the speaker to take necessary actions. Additionally, for notifications or broadcasting
needed in the surveillance area, such as gunshot detected, output audio through the speaker
of the connected device.

el Note:

* Only users with 2-way audio setting permission can receive or output audio.
* The audio output feature can only be used when a speaker and microphone are
attached to the connected device.

* To output audio via the device's speakers, the Desktop client must have a
microphone connected and set to send voice.

* The audio output feature needs to be configured in detail in the Audio tab in the
Devices menu. For more information, see
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To input audio through one device in the layout

1. On the Home page, click View.
2. Drag the desired device from the Devices or Layouts panel to a layout in Scene.
3. Select the desired device in the layout to hear the sound.

° Set the incoming volume by selecting <)) in the Timeline panel.

To output audio through one or multiple devices in a layout

1. On the Home page, click View.

2. Drag one or multiple desired devices from the Devices or Layouts panel to a layout in
Scene.

3. Select the desired device in the layout and click §, to output audio.

° Click Speak through this device on the item to output your voice through the
speakers of the selected camera.
4. Proceed to broadcast into the microphone.
5. To turn off the audio of a specific device, Click 3 on the device item in the layout.

To output audio through all devices in a layout

1. On the Home page, click View.

2. Drag one or multiple desired devices from the Devices or Layouts panel to a layout in
Scene.

3. Click kﬂ# on the View tab navigation bar.

o Select Speak through all devices on layout to output your voice through the
speakers of all cameras added in the layout. The audio output will be triggered for
all items in the layout, with .Q,. and output duration displayed.

4. Proceed to broadcast into the microphone.
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5. Click @ in the View tab navigation bar to turn off the audio of the entire devices in
the layout. To turn off the audio of a specific device, Click X on the device item in the

layout.
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Searching for an object in the View tab

The Objects panel immediately displays object detection events within the timeline range of
the selected device, so important events are not missed. Click an object in the Objects panel
to play the recorded video on the device item in the layout.

Right-click an event in the Objects panel to open the shortcut menu. Select Open in Objects
tab to navigate to the Objects tab. If no results appear based on the current filter, use the
Objects tab to perform the search.

EI Note: Object detection is a feature supported by Al cameras only. To use the Object
detection feature, set up details on the Objects or Video analytics tab of the Devices
settings menu. For more information, see

To search for an object in the View tab

1. On the Home page, click View.
2. Click Objects on the View tab navigation bar.
3. In the Objects panel, select filters.
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° Filter by device: Select Selected device to search for objects from only the selected
device; select Devices on layout to search for objects from all devices added to
the layout.

° Filter by area: Select Select area to set the object detection area in the item. Only
events that occur within the selected area item will be searched.

° Filter by time: Select a time range to search for events. The default is Last 12
hours.

° Filter by object: Select the desired object among Person, Face, Vehicle, and
License plate. If no object is selected, all object events are searched.

4. Click an object in the Objects panel to play it in the Scene panel.
° Objects are displayed with the most recently detected objects at the top.

° Right-click an object to open a shortcut menu.
* Open in Objects tab: View detailed information of the selected object in the

Objects tab and perform additional searches.

* Export video: Save the video as afile.

° For more information on searching for and viewing objects, see Searching for an
t (page 258).
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Searching for a motion in the View tab

The Motion panel immediately displays motion detection events within the timeline range of
the selected device, so important events are not missed. Click a motion in the Motion panel to
play the recorded video on the device item in the layout.
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EI Note: To use the motion search feature, configure the detailed settings in the Motion

tab in the Devices menu. For more information, see Configuring motion settings (page
150).

To search for a motion in the View tab

1. On the Home page, click View.
2. Click Motion on the View tab navigation bar.
3. In the Motion panel, select filters,

° Filter by device: Select Selected device to search for motion from only the selected
device.

° Filter by area: Select Select area to create a detection area in the device item. Only
motion events that occurred in the selected area will be searched.

* Even if you do not set a detection area, motions will be displayed based on
the motion detection settings of the selected device you set in the Devices
menu. If you have set the detection area in the Motion settings to Entire
view, events occurring on the entire screen will be displayed, not justin
specific areas.

° Filter by time: Select a time range to search for motion. The default is Last 12
hours.

4. Click a thumbnail in the Motion panel to play it in the Scene panel.

° Right-click the event to display a shortcut menu. Click Export video to save the
video as a file.

° For more information about how to play the video, see Playing the video (page
114).
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Searching for an event in the View tab

In the Events panel, the event details within the timeline range of the selected device are
immediately displayed, allowing you to monitor important events without missing them. Click
an event in the Events panel to play the recorded video on the device item in the layout.

To search for an event in the View tab

1. On the Home page, click View.
2. Click Events on the View tab navigation bar.
3. In the Events panel, select filters.

° Filter by device: Select Selected device to search for events from only the selected
device; select Devices on layout to search for events from all devices added to the

layout.

° Filter by time: Select a time range to search for events. The default is Last 12

hours.

° Filter by event: Select the desired event type among the event attributes. Select
Any event to search for all events.

* The available event attributes may vary depending on the connected device.
4. Click an event in the Events panel to play it in the Scene panel.

o If there are no search results, click All events history to navigate to the Events
tab.

° Events are displayed in different colors based on their priority. Typically, system
events that require immediate action have a higher priority, while device events
for monitoring have either no priority or a lower one.

* Priority O (Red): Device disconnected, Server stopped, Storage error, License
expired

* Priority 1 (Yellow): Server started

* Priority 2 (green): Device connected

* Priority 3 (white): Other remaining events

° Right-click an event to open a shortcut menu.

* Open in events tab: View the selected event in the Events tab.
= Add bookmark: Set the selected event video as a bookmark.

* Export video: Save the selected event video as a file.
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° For more information about playing the video, see Playing the video (page 774).
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Searching for a bookmark in the View tab

Add bookmarks with notes to recorded videos in BLAZE to find them quickly later. In the
Bookmarks panel, view the list of bookmarks and edit or delete them as needed. Double-
clicking a bookmark in the Bookmarks panel plays the bookmarked video in the device tile in
the layout.

EI Note: For more information on adding bookmarks, see Adding a bookmark (page
273).

To search for a bookmark in the View tab

1. On the Home page, click View.
2. Click Bookmarks on the View tab navigation bar.
3. In the Bookmarks panel, set the search attributes.

° Enter a bookmark name or device information in the search bar.
° Filter by device: Select Selected device to search bookmarks from only the

selected device; select Devices on layout to search bookmarks from all devices
added to the layout.

° Filter by time: Select a time range to search for bookmarks. The default is Last 12
hours.
4. Click a bookmark in the Bookmarks panel to play it in the Scene panel.

112 2. View



° Right-click a bookmark to open a shortcut menu.

* Open in Bookmarks tab: Open the selected bookmark in the Bookmarks
tab.

* Edit bookmark: Modify the selected bookmark.
* Delete bookmark: Delete the selected bookmark.
* Export video: Save the selected bookmark as a file.

o If there are no search results, click All bookmarks history to navigate to the
Bookmarks tab.

3 bookmarks

Setting playback mode

Clicking the timeline panel at the bottom of the View tab during live monitoring switches the
system to playback mode. In playback mode, play recorded videos from the selected device.

el Note: To return to live mode, click Live on the timeline.

Recorded videos from devices connected to BLAZE are stored on the server. Search and play
these videos, and export specific sections as video files.

E’ Note: Only users with Administrator privileges or with the View archive and Export
video permissions can play back or export recorded videos.
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Playing the video

Play videos stored in BLAZE in the Scene panel in the View tab. Set the playback speed or
select synchronization for playback. Devices being monitored in real-time and added to the
layout will play videos on their respective items, while videos from devices not included in the
layout will be played on an item in the layout.

Selected range:
Apr 14, 5:19:47 PM - 5:25:09 PM

| 3:00 PM

To play the video

Click the timeline of the device or click the video in the Devices panel to play the video in the
layout.

1. On the Home page, click View.

2. Click Devices on the View tab navigation bar.

3. Select the device to play the video in the Scene panel.
4. Click Timeline on the View tab navigation bar.

° Change the time scale of the timeline by scrolling the mouse wheel. The timeline
can be zoomed in or out within a range of 1 second to 1 year.
5. Select the desired section and play the video.

° Move the mouse over the timeline to display a time marker. Move the mouse to
change the playback position.

° Click |<J/[>| to navigate to the previous event/next event.

°Click £ / > tonavigate to the previous frame/next frame.

Adjusting audio volume

Devices capable of audio input store both video and audio together. Adjust the audio volume
while playing the video.

* Audio is only saved on devices that allow audio input.

* When playing the video at 1x speed, only the audio is played, and the audio formats
supported by BLAZE are G.711U, G726, and AAC.

* Setting the audio slider to the minimum value will mute the sound with cJx displayed.
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Fast playback

While playing video, increase or decrease the playback speed. The default playback speed is
1x, and the playback speed can be set to forward or reverse. Playback speeds of 0.25x, 0.5x,
1x, 1.5x, 2x, and 4x are supported for playing the entire frames, while only I-frames are played
at 8x and 16x speeds.

* Forward playback speeds: 0.25x, 0.5x, 1x. 1.5x, 2x, 4x, 8%, 16x
* Reverse playback speeds: -0.25x, -0.5x%, -1x. -1.5x, -2Xx, -4Xx, -8, -16X

* Select the playback speed from the drop-down menu or adjust it using the slider.

Viewing the event histogram

In the Timeline panel, view the histogram that reflects the amount and trend of events
occurring for each type of motion, event, and object.

* Click ] in the timeline to display the number of events occurring in the current

playing timeline and their trend on a graph. The values and sizes of the graph may vary
depending on the time scale of the timeline.

* If an object is selected, event histograms are displayed per person, face, vehicle, and
license plate.

Synchronizing and playing videos

Click &7 to synchronize and play all videos in the current layout based on the selected device's
time. When synchronized, the icon changes to ¥ . Controlling video playback in the selected

channel will also control other videos in the same way.
* Channels without recorded videos at the synchronized time are displayed as "No data."

Adding a bookmark
Bookmark a section of the recording in the timeline.
* Select the section where you want to bookmark and click Bookmark [.] in the shortcut

menu.

* Bookmarks set will be indicated by an icon in the Timeline panel, and can be viewed in
the Bookmark details panel or the Bookmarks log panel.
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Exporting the video

Export the selected section as a file in the Timeline panel.

* Select the section to export as a file and Click Export video ., in the shortcut menu.

* Saved videos can be viewed in the Files panel.

Timeline panel

In the Timeline panel, play the video of the selected device and use various functions while

playing.

Understanding timeline features

The timeline features used for playing recorded video are described below.

No. Item

Description

@ |Zoominoroutonthe
timeline

Zoom in or out on the timeline to adjust the time display
scale.

* Adjust the time display scale on the timeline by
scrolling the mouse wheel.

® |Adjust the volume

Adjust the audio volume of the video.

© |Adjust the playback
speed

Choose from available options to adjust the playback speed
of the video.

* Forward playback speeds: 0.25x, 0.5x, 1x. 1.5x, 2x, 4x,
8%, 16X

* Reverse playback speed: -0.25x, -0.5x, -1x. -1.5x, -2,
-4x, -8x%, -16X

* Select the speed from the dropdown list or set it with a
slider.

@O | Control the playback
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Play or pause the video.
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No.

Item

Description

* Navigate to the previous event/next event while playing
a video.

* Navigate to the previous event/next event, or to the
previous frame/next frame while the video is paused.

Display the histogram

Show or hide a histogram of the Objects, Motion, and Events
occurrence frequency on the timeline.

Search thumbnails

Show or hide thumbnails of the currently playing video.
Display thumbnails by evenly dividing the timeline display
range.

Search time

Select the date and time to search for the video. Choose the
date from the Calendar panel and enter the time directly.

* Dates with recorded videos are indicated by a green
line.

Synchronize and play
videos

Synchronize and play videos from multiple devices at the
same time.

* Only videos from devices with recorded footage will
play, and devices without recorded footage at the
synchronized time will display “NO DATA" on the video
file item.

Choose Live mode

Switch to Live mode for real-time monitoring.

2. View

Section display bar

Indicates the current playback position of the video. If there
is recorded video, a section display bar in green will appear.

* Select a specific point on the timeline to play the video
from that point; keyframes displaying time data will
appear. Drag the keyframes to change the playback
position.

* No recordings available: If there is no recording video,
it will be displayed in dark gray.

* Archive: If there is a recording video, it will be displayed
in lime green.
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No. Item Description

* Generic event: Sections where events are recorded
based on set event rules will be displayed in white.

* Objects: Sections where objects are recorded will be
displayed in yellow.

* Motion: Sections where motion events are recorded will
be displayed in red.

* Bookmarks: A bookmark icon will be displayed at the
start point of a bookmark.

* Timeline sections with bookmarks are displayed in blue,
and a bookmark icon is shown at the starting point.

Timeline shortcut keys

When you select a section on the timeline, a shortcut menu bar will appear at the top left
corner.

* Selected range: Display the date and time information of the selected range on the
timeline.

* (O (Loop playback): Repeatedly plays the video in the selected section.

* [] (Add bookmark): Sets the video of the selected section as a bookmark.
* 4, (Export video): Exports the selected section of video to a file.

* X (Clear selection): Deselects the selected range.

* B (Use selected range in time filter): Applies the selected range to the time filters in the

right panel (Objects, Motion, Events, Bookmarks).

Searching for video

Search for recorded videos stored in BLAZE using various methods. Events generated by
devices connected to BLAZE are stored as video according to event rule settings. In addition
to device video analysis events, system events such as device disconnection and server
disconnection are also recorded. Search event videos stored on the server by criteria such as
event type, object, and bookmark, then play them back or export them to a file.

EI Note: Depending on the assigned user role, the ability to play recorded videos or
export searched videos may be limited.
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MAC address-based recorded video management

The BLAZE system manages recorded videos based on the MAC address, a unique identifier
of the device. Even if device settings are changed or disks are moved, recordings can be
searched and played without interruption as long as the device has the same MAC address.

* If a camera is deleted and re-registered, or if the IP address changes during registration,
previous recorded data can be accessed as long as the MAC address is the same.

* If a camera with the same MAC address is currently registered on the server, past
recordings on that disk can be connected and viewed.

EI Note: Continuity is guaranteed only for video data; object, event, and IVA data are not
linked.

Searching by time

Search for videos stored in BLAZE by selecting the date and time.
To search by time

. On the Home page, click View.
. Click Devices on the View tab navigation bar.
. Select the device to play the video in the Scene panel.

1
2
3
4. Click the Timeline on the View tab navigation bar.
5.In the Timeline panel, click the date selector .
6

. In the Date selector panel, select the date and time you want to search for.

° The dates with recorded video are indicated by green lines.

° Enter the time directly. If a time later than the current time is entered, real-time
monitoring footage will be displayed.
7. Click Go — to move to the selected time and play the video. Then the panel disappears.
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° To close the Date selector panel, click (5.

2025 March 2025 April

2026 Jan 12
1:25:16 AM

Searching for a thumbnail

Play videos stored in BLAZE while viewing thumbnails. When a thumbnail is selected, it is
displayed with the timeline. Search for a specific moment by adjusting the timeline scale.

To search for a thumbnail

1. On the Home page, click View.

2. Click Devices on the View tab navigation bar.

3. Select the device to play the video in the Scene panel.
4. Click the Timeline on the View tab navigation bar.

5. Click [~g in the Timeline panel.

6. When the thumbnail appears, select the image at the desired moment.

° Evenly divides the current timeline and displays thumbnails of the central time of
each segment. Thumbnails are displayed based on the time scale of the timeline,
and clicking [<1—-] between thumbnails enlarges the time scale.
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7. Double-click the image to play the video.
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Exporting the video as a file

Play videos, search for events to view videos, and then export them as files on your PC. When
saving videos as files, choose from video formats such as blzm, mkv, mp4, or an exe format
that includes a viewer. For mkv or mp4 format, select the desired video stream to export; the
stream information is automatically added to the file name.

Apply digital signatures to verify whether the video has been tampered with or altered, and
set passwords to enhance security. When a password is set for a video file, the video plays
only when the correct password is entered.

EI Note: Only users with Administrator role or video saving permission can export files.

To save the video as a file

1. Select the video after using your preferred search method.
2. Select the section to save in the Timeline panel and click &, in the shortcut menu.

3. In the Export dialog, select the type of video to export.

o Devices: Save the video of the selected device.

° Layout: Save videos from multiple devices included in the selected layout.

4. Select the section you want to export as a file in the Timeline panel.
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° Play the video in the Scene panel.
° Move the bar to adjust the start and end of the section to be exported.

° Click the date or time at the bottom of the timeline to manually select a specific
range.
5. Click the Security tab to select digital signature and password.
° The options under the Security tab can only be configured when you select
the .blzm or .exe format.

o Digital signature: Verify the file’s authenticity and ensure that the video has not
been tampered with or altered.

° Password: Set a password to enter when playing the video. £# will be displayed

on the file when you set a password.
6. Click the Streaming tab to select the video stream to export.

° When you select the .mkv or .mp4 format, you can select the streams to export on
the Streaming tab. Files are saved separately by the type of stream you select.

* Primary stream: Primary camera video stream. Typically has high resolution
and quality.
* Secondary stream: Secondary camera video stream. Typically has low

resolution and quality.
7. Enter the video file name and select the file format.

° Choose a file format from .blzm, .mkv, .mp4, and .exe.
° .blzm is a video format exclusive to BLAZE that allows for setting digital signatures
and passwords.

° The .exe file includes a video viewer in the .blzm format, allowing for digital
signatures and password protection.

° mkv and .mp4 are video formats that can be played in general video player
programs.
8. Check the folder to export the video to.

° Video files are saved in the Media folder located at the path set in Client settings.
To change the storage folder, click Browse... and select a different folder.
9. Click Export.

° When the file export starts, the progress status is displayed in Export tray. Click
o, to view the history of the file export.

° The videos stored in the Videos folder can be viewed in Files panel.
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E’ Note: When exporting video in .mkv and .mp4 formats, if the video codec
or resolution changes, the files will be created separately.

Export

Device Security

Digital signature

Password

2026 Jan 11
12:08:18 AM ame  JWC-L6020 2026-01-11 at 12.07.58 AM -blzm

Browse...

B jan11 (D 12:07:58 AM - 12:08:42 AM

Export Cancel
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Settings

Add and manage cameras, network devices, servers, event rules, and user information on the
server.

Access the Settings tab by clicking Settings or @ in the tab bar on the Home page.

Devices

In BLAZE, add and manage devices to connect to the server. Add cameras and network
devices, and check IP addresses.

The following devices can connect to the server

* Network cameras
* [P speakers

* Video encoders

* Intercoms

* NVR

Viewing the list of devices

Click Settings > Devices to open the Device settings page, where the entire list of network
devices added to the server is displayed. Select a device from the list to open the settings
panel. The available settings vary depending on the selected device.

5] Add device

+/  Show recording state

Show IP
Tree mode

Scan for device IP changes

Export device list

* In the search bar, enter a camera, server, or group name to quickly find devices.

* |T: Choose how to sort the device tree.
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° Custom order: Sort the device list in the desired order.
o Alphabetical: Sort the device list in alphabetical order (A-Z).
° Last added: Sort the list by the most recently added.

e : :Setwhatto display in the device list.

o Show recording state: Displays the recording state of all devices, such as Record
always, Record motion/objects, By schedule, that appears next to the device name
with an icon.

o Show IP: Displays the IP addresses of all devices in the list. When IP addresses are
displayed, devices can be searched by IP address.

° Tree mode: Select how the list of devices is displayed. Select Physical to display
groups of devices by server, or Logical to display a simple list of devices.

* [f you select : >Tree mode > Logical and : > Custom order, drag a

device to change its position in the list. Physical mode does not support
Custom order.

o Export device list: Export the registered device list as a CSV file.

o Scan for device IP changes: If a device's IP address has changed and the
connection is lost, scans the network for the device based on its MAC address.

* The Show IP and Show recording state options are saved locally on the client
immediately after change. The last selected options are applied automatically even after
restarting the client or updating the software.

el Note: In a system configured with two or more servers, devices can be moved to
another server. Select the device to move, right-click it, and select Move to another
server. Then choose the target server.

Exporting the device list

For maintenance and management, export the list of registered devices and their details to a
CSV file.

EI Note: Only users with Administrator privileges can export the device list.

E’ Note: The same device list can be downloaded by clicking A, (Export to CSV) at the

top-right of the Devices tab in Health monitoring.

To export the device list
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1. Click the menu icon : atthe top of the device list and select Export device list.
2. In the Download device list CSV dialog, select one or more servers to extract the list

from.
3. Click Browse... next to Folder to choose the destination folder, then click Download.

File format and included information

* File format: CSV
* File name: Saved using client time in the format BLAZE_Devi ceLi st _YYYY- M\ DD at
HH. MM SS AM PM csv.

* Sort order: Sorted the same as the physical order of the device tree (Server > Camera).
(e.g., Server1's Cameral, Camera2, Server2's Camera3, Camera4)

* Included items: Vendor, device name, IP address, MAC address, serial number, model
name, firmware version, server name, server IP, parent group (full path), license usage,
recording mode, health status, bitrate, recording video, recording retention period, FPS

information

el Note:

* Deleted devices are not included in the list.

* When device information cannot be retrieved (e.g., due to failover), some
information such as bitrate may be excluded.

Managing camera connections

If a registered camera's IP address changes and the connection is lost, the system attempts to
reconnect automatically or a manual reconnect can be triggered. For reconnection, the system
scans the network based on the camera's MAC address.

Automatic reconnect

When a camera disconnects, the system starts a network scan automatically.

* The system attempts reconnection up to 5 times at 10-minute intervals from the time of
disconnection.

* If a new IP address is found, the system automatically restores the connection and
updates the device settings.

* When the connection is restored, the live video stream is restored automatically and

recording resumes if it was configured.
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Manual reconnect

Manually scan the network to reconnect an offline device. Manual reconnect uses the same
logic as automatic reconnect (MAC-based discovery, settings update, stream and recording
restoration).

EI Note: The manual reconnect feature is available only to users with device settings
permission.

To manually reconnect:

* In the device tree, right-click the offline camera and select Scan for device IP changes.

Understanding device status icons

The icon displayed next to each device in the list indicates the status of the device connected
to BLAZE.

Item Description
O] Camera running properly
5] Camera disconnected
5 Camera authentication required
L_? PTZ camera
(Gl Fisheye camera
(&0 NVR
=D Video encoder
()] IP speaker
@ Intercom
T Multi-channel camera

Adding a device

Add network devices, including cameras, using these methods:
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* Auto scan: Scans the connectable network to find all devices. (

)
* Manual scan: Enter an IP range to scan and find devices. (

)
* Known address: Enter a specific IP address to find a device. (

)
* Stream URL: Enter an RTSP or HTTP URL to add a stream device. (
)

el Note: Only users with the Administrator role or device settings permission can add
devices.

NVR (Network Video Recorder) devices

Adding an NVR to BLAZE enables playback of recorded footage stored on the NVR. The video is
played directly from the NVR and is not stored separately on the BLAZE server.

When registering an NVR, you cannot select individual sub-channels. All channels included in
the NVR are registered together (e.g., a 64-channel NVR registers all 64 channels at once).

After registration, NVR channels appear in the device list in one of the following states:

* White: The camera is registered with the NVR and is connected.
* Gray with an X icon: The camera is not registered with the NVR.

* White with an X icon: The camera is registered with the NVR but is currently
disconnected.

EI Note: If a new camera is added to a registered NVR, previously gray channels change
to white and the X icon is removed.

Adding a device with auto scan

Automatically search for cameras or devices connected to the local network and quickly
register them by adding them to the selected server. The auto-scan feature includes devices
not only on the same local network as the server but also devices on other networks that are
separate from the server.

Depending on the network and device environment, some devices may be omitted during
large-scale scans; for environments with thousands of devices, adding devices by IP address is
recommended.
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EI Note: To enhance security, BLAZE prioritizes the use of the HTTPS protocol when
attempting to connect to registered devices that support HTTPS.

To add a device with auto scan

1. Settings > Devices.

2. On the Device settings page, click Add device > Auto scan.

3. In the Add device dialog, under Search with and add to, select the server to add the
device to.

° This step applies only when the system is configured as a cluster with two or more
servers.
4. If necessary, under Authentication credentials, enter the device username and
password, then click Scan.
5. From the scan results list, select the desired devices and click Add N selected.

o Keyword search: If 10 or more devices are found, a search menu appears at the
top. You can search by model, brand, IP, MAC, or status using keywords. Only
devices that contain the entered string as a continuous sequence (without breaks)
are shown in the results. (e.g., searching for "AB" matches "ABCDE" but not "A B".)

° Multi-selection: Hold [Shift] and click to select a range of multiple devices at once.
6. Click Finish.

Add device

Auto scan Scan results
Authentication credentials
P200 any on 72.30.1.5 v Au ated
© XND-6081FZ isi . . 00:09:18:5B:BC:F6 ~/ Authenticated
v
v
i a = 172.30.1.5 :18:4E:D2: +/ Authenticated

ﬁ XNP-6320 Hanwha Vision 172.30.1.6 00:09:18:52:8F:DB ~/ Authenticated

Save for future searches
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Viewing the status of devices in auto scan results

When devices are discovered by auto scan, you can view the model, brand, IP address, MAC
address, and status of each camera or device in the scan results. Depending on the device
status, you may need to set an initial password or enter authentication credentials to register
the device to the server successfully.

* Entering authentication credentials such as username and password is optional. If
you do not enter them, the device status in the scan results will be shown as Not
authenticated.

° Enter the username and password and select Save for future searches to store
the credentials. Future scans will not require re-entering these credentials.

* Click (] at the top of the scan results list to select all addable devices. If you do not
select specific devices, all devices in the list will be added.

o Disabled devices in the list cannot be selected or added.

* The statuses of devices that appear in the scan results are as follows:

Item Description

Added The device is already added to the server and is
disabled in the list.

Authenticated The device has been authenticated.

Needs password The device's initial password has not been set.

° When you select a device with the status
"Needs password", the Set password dialog
appears. Set the device's password and
complete the addition.

° When setting a password, follow the
device-specific password rules.

Not authenticated The device has not been authenticated.

° Selecting a device with the status "Not
authenticated" opens the Authenticate
dialog. Enter the device username and
password to authenticate and add the device.

Network error The device is powered off or disconnected from
the network. The device will also show a status of
"Network error" if:
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Item Description

° The PC where the server is installed and the
device are on different IP bands.

° The device's IP address is duplicated.

° The device is located externally and its port is
blocked by the router's firewall.

° The device's driver or firmware has been
updated, causing compatibility issues.

3/4 channel added For multi-channel cameras, 3 out of 4 channels are
added.

o If some channels of a multi-channel camera
are registered to a specific server, the
remaining channels can only be added to the
same server.

Account blocked If the camera password is entered incorrectly 5
times or more, the camera will enter a locked state
for a period of time. During this time, the camera
cannot be accessed.

Ready The device can be added immediately. A device
with the status "Ready" meets the following
conditions:

° The device has been authenticated.
° The device's initial password has been set.

° The network is connected using a static IP
address.

Adding a device with an authenticated username and password

Devices with authenticated usernames and passwords can be registered immediately after
auto scan. Unauthenticated devices require setting an initial password and IP address before
registration.

* Set an IP address after setting a password for devices with factory default settings.
When setting the IP address, enter the subnet mask, gateway, port, etc.
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Adding a multi-channel device

Multi-channel cameras equipped with multiple sensors can monitor multiple areas while
efficiently utilizing network bandwidth and storage space. For multi-channel cameras
without user authentication, initial password and IP information must be configured before
registration.

* When you add a multi-channel camera, all channels of the camera are added. You
cannot select individual channels to add.

* Channels of a multi-channel camera are listed in order under one model name.

Adding a device with manual scan

If devices, including cameras, connected to your network aren't automatically discovered, add
multiple devices to the selected server at once by entering the IP range of the desired devices.
Devices found within the entered IP range will appear in the scan results. For example, if you
enter 192.168.1.10 as the starting IP and 192.168.1.20 as the ending IP, all devices within that
range will appear in the list.

Select devices in the list and add them to the server using the same steps for auto scan. For
more information, see

el Note:

* Only IPv4 format addresses can be entered. Enter IP addresses as shown in the
following example:

° e.g., Starting IP 192.168.0.2 - Ending IP 192.168.0.254

° The starting IP and ending IP addresses must be in the same subnet range,
up to the 192.168.0 range. The last octet is limited to 0-255.

* The default port is 80. Change the port only if needed.

* If the device is on a different network than the server, adding it may be
restricted. To register a device on a different network, use the
feature.

To add a device with manual scan

1. Click Settings > Devices.
2. Click Add device > Manual scan.
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3. In the Add device dialog, under Search with and add to, select a server to add the
device to, then enter the starting and ending IP addresses.

° The server list is only displayed when there are multiple connected servers. If
there is only one connected server, the server list is not displayed.
4. To register the device using the HTTPS protocol for enhanced security, select Use HTTPS.
5. If necessary, under Authentication credentials, enter the device's username and
password, then click Scan.
6. Select the desired device from the list of scan results and click Add N selected.
7. Click Finish.

Add device

Manual scan Scan results

172.30.1.3 172.30.1.8

Authentication credentials

Setting an IP address for an initialized device

For an initialized device, set a static IP address to add it to the server. Failure to set a static IP
may cause IP conflicts.

To set an IP address for an initialized device

1. In the list of scan results, select a device with the status "Needs password".
2. In the Add device dialog, set the password, then click Next.

3. Select Set IP address > Advanced IP settings to enter detailed information.
4. Enter the subnet mask, gateway, DNS, etc., then click Apply IP settings.

Adding a device using an IP address

If the device you want to add and the desired server are not on the same network, or if you
are adding a device to a running system, directly enter the IP address of the device to add it
to the server. Manual scan searches for multiple devices within an IP range. Known address
searches for a specific device by its IP address.
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EI Note: When adding devices by entering IP addresses, only IPv4 format addresses can

be entered. For more information, see .
If the device is on a different network than the server, adding it may be restricted. To
register a device on a different network, use the

feature.

To add a device using an IP address

. Click Settings > Devices.
. Click Add device > Known address.
. In the Add device dialog, select the server to which you want to add the device, then

enter the device IP address.

° The server list is only displayed when there are multiple connected servers. If only
one server is connected, the server list is not displayed.

. To register the device using the HTTPS protocol for enhanced security, select Use HTTPS.
5. If necessary, under Authentication credentials, enter the device's username and

password, then click Search.

. Select the desired device from the list of scan results and click Add N selected.
. Click Finish.

Adding a device by stream URL

Add devices that send video streams by entering an RTSP or HTTP URL. Use this method to
register third-party cameras, encoders, NVR channels, and other devices that do not support
standard protocols (ONVIF, SUNAPI) for live monitoring and recording.

Devices added by stream URL are shown with a dedicated icon [»2 in the device tree and on

the map to distinguish them from other cameras.

EI Note:
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* Devices added by stream URL support only video streaming and do not support
snapshots. Server-side motion detection (server-side MD) and Semantic search
functions are also not supported.

* If a secondary stream is not registered, the client will show NO DATA when
requesting the secondary stream, and the primary stream will not replace it. For
secondary stream settings, see Device >
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Supported URL formats

The following RTSP and HTTP address formats are supported.

* IP Camera

° rtsp://<DevicelIP>/profile<no>/media.smp
° rtsp://<DeviceIP>:<port>/profile<no>/media.smp

* Multi-channel Camera (sensor numbering starts at 0)

° rtsp://<DevicelIP>:<port>/<sensor#>/profile2/media.smp
° rtsp://<camera ip>:<rtsp port>/<sensor#>/multicast/profile<no>/media.smp

* NVR/DVR (channel numbering starts at 0)

° rtsp://<DeviceIP>:port/LiveChannel/0/media.smp

To add a device by stream URL

1. Click Settings > Devices.

2. On the device settings page, click Add device > Stream URL.

3. In the Add device window, under Search with and add to, select the server to add the
device to.

° The server list appears only when multiple servers are connected. If only 1 server
is connected, the server list is not displayed.
4. Enter the primary stream in Stream URL.
5. If necessary, enter the username and password in the Authentication credentials
section.

el Note: For security, avoid using URLs that include credentials (e.qg., rtsp://
user:pass@ip...). Use the provided input fields. Only Digest authentication or
addresses that do not require authentication are supported.

6. Click Search to verify the stream connection.

7. Review the discovered device information, select the devices to add, and click Add N
selected.

8. Click Finish.

Limitations

* Semantic search is not supported.

* Supported only in event rules for motion detection, device connection, and device
disconnection triggers.
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Configuring device settings

Configure detailed settings for devices added to BLAZE.

EI Note:

* Only users with the Administrator role or device settings permission can change
camera settings. However, only an Administrator can add or delete devices.

* Availability and configuration options may vary depending on the camera's type
or specifications.

Device settings page

On the Device settings page, select a device from the device list to open the Settings panel and
set device details.

& xNP-9800

Viewing device information

View device details in the Device info panel.

Viewing tabs on the Device settings page

The settings panel consists of multiple tabs. The available tabs vary by device.
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* Select a tab to display detailed settings. Above the tabs, the status banner for the
selected device appears.

° Info banner (blue): Provides reference information.

° Warning banner (yellow): Appears when user action may be required due to
changes or potential issues, even though no error has occurred.

° Error banner (red): Appears when a problem affects system functionality.
* After completing settings in a tab, click Apply to save the changes.

° Selecting multiple cameras and changing settings configures common
specifications for the selected cameras at once.

* The available settings depend on the number and types of selected devices.
. ° Single device selected: All setting tabs supported by that device are displayed.

° Multiple devices selected: Only tabs for features commonly supported by the
selected devices are displayed. If there are no common settings, a "There are
no common settings to display" message is displayed and configuration is not
available.

° More than 256 devices selected: The settings function is unavailable. A "Selection
limit exceeded" message is displayed.

Stream settings

When a device is added by entering an RTSP or HTTP URL directly to send a video stream,

the main stream information can be viewed, the sub stream enabled, and the RTSP address
configured. Providing video with two streams delivers live video in high resolution while multi-
channel split live video is delivered in low resolution to use the network efficiently.

el Note:

* The Stream tab is enabled only for devices registered with a stream URL.

* If the sub stream is not registered, clients requesting the sub stream will see "No
Data (NO DATA)" and it will not be replaced by the main stream.

To use the sub stream

1. Settings > Devices.
2. On the Device Settings page's device list, select the camera registered with a stream
URL. [»] indicates this.

3. In the device settings panel, click the Stream tab.
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4. Turn on the Sub stream toggle and enter the RTSP address.
5. Click Apply.

Configuring video settings

BLAZE supports primary and secondary streams. The primary stream is the default video
stream that typically provides high-resolution video and is applied to live viewing and
recording. The secondary stream provides lower-resolution video and is applied to multi-
split live viewing and continuous recording. By providing video in two streams, the network
resources can be used efficiently. BLAZE provides the user with live or recorded video by
adjusting the resolution according to the usage environment based on the values set in
Devices > Video.

EI Note: Changing the camera's video settings affects the quality of live and recorded
video. When changing the settings, please ensure they are appropriate for your
environment.

To configure video settings

1. Click Settings > Devices.

2. In the Device settings page, select the desired device from the list of devices.
3. Click the Video tab.

4. Set the primary stream for video.

5. When finished, click Apply.

Primary stream

* Codec: Set the video compression method. H264 uses lower bandwidth than previous
compression standards and supports most devices and browsers. H265 compresses
video at the same quality level using lower bandwidth but requires higher-spec devices,
so device or browser limitations may apply.

o Settings: H265 (default), H264

el Note: For BLAZE appliance, the default codec setting is H264.

o Selecting H265 can reduce data usage by about 10% compared to H264, making
it useful when you need to use disk space for recorded video efficiently. However,
the PC running BLAZE must have higher specifications to monitor multiple videos
simultaneously at the split-screen quality provided by H264.

* Resolution: Set the video resolution. Higher resolutions yield better quality video.
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o Settings: Highest resolution (default), 1920x1080, 640x360, Lowest resolution
° The highest resolution supported by the camera is set as the default.

* FPS: Set the number of frames displayed per second. More frames per second result in
smoother video playback but increase file sizes.

° The default FPS for the primary stream is 15.

* Bitrate: Set the amount of video data transmitted per second. Higher bitrate settings

deliver higher-quality video but increase file sizes; choose a value appropriate for the
resolution.

o Settings: Best, High, Medium (default), Low

o Selecting Custom bitrate allows a bitrate value to be entered manually instead of
using the system-suggested values. The allowable bitrate range depends on the
selected codec and resolution, and is determined based on the recommended BPP
(Bits Per Pixel) for the chosen settings.

* Bitrate control: Select the method of controlling the amount of video data. The default
is VBR.

° CBR: Constant Bitrate transmits the data for all frames at a fixed size. When CBR is
selected, a target bitrate is set to determine the size of the data to be transmitted.
Because CBR transmits data at a fixed size, it is easy to predict the overall data size
of the system, which allows for stable system operation.

° VBR: Variable Bitrate transmits frames without fixing data size within a maximum
bitrate, conserving storage and bandwidth while maintaining quality; however,
complex scenes may increase network load.

* GOV length: Set the GOV length. The maximum GOV length varies with FPS and the
default value is 30. Set a short GOV length for unstable network environments and a
long GOV length for environments with narrow network bandwidth.

° GOV (Group Of Video) is a set of video frames for H264/H265 compression,
representing frames from an I-frame to the frame before the next I-frame. GOV
consists of I-frames, P-frames, and B-frames.

* [-frames are key frames that contain a complete image. P-frames only
contain the changes from the previous frame, reducing the amount of data.
B-frames are the most efficient, as they only contain the changes between
the previous and subsequent frames, using the least data. Therefore, a
longer GOV length reduces the number of I-frames and the overall data size.
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Conversely, a shorter GOV length increases the number of I-frames and the
data size.

el Note: BLAZE does not support B-frames. Check the codec settings
on the connected camera's webpage to disable B-frames. For more
information, see the camera manual.

Secondary stream

The secondary stream is automatically set to the camera's lowest resolution. The default
settings for the secondary stream are as follows:

* Codec: H264
* Resolution: Video resolution

° The resolution is set to closely match 640x360 while keeping the primary stream'’s
aspect ratio. For example, if the primary stream is set to 1920x1080 (16:9), the
secondary stream is automatically set to 640x360 (16:9).

* FPS: 7
* Bitrate: 512 kbps
WiseStream

Toggle WiseStream on to automatically adjust bitrate based on activity in the video, reducing
network and storage usage. WiseStream mode relies on motion detection, reducing bitrate
when there is no motion. Al-based WiseStream mode relies on object detection, reducing
bitrate when there are no significant objects detected.

* Compression: Low, Medium, High

Configuring recording settings

Configure when camera video is recorded in BLAZE. Set the retention period and recording
schedule for each camera.
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EI Note:

* Recording settings can be applied to a maximum of 50 servers per system and
up to 256 cameras per server.

* The recording feature operates after a license is activated. To enable recording
for a device, turn on the Use license toggle. Add and manage licenses from
Settings > Licenses.

* BLAZE Appliance includes base licenses equal to the number of channels.

To configure recording settings

1. Click Settings > Devices.

2. In the Device settings page, select the desired device from the list of devices.
3. In the Device settings panel, click the Recording tab.

4. Select the recording mode for your video.

5. When finished, click Apply.

Recording modes

There are 4 recording modes. When you select a recording mode, the corresponding icon
appears next to the camera in the device list. For multi-channel cameras, the icon is displayed
per channel. Check the camera's recording status via these icons.

EI Note: To record video, a channel license is required for each camera. A 30-day free
trial for the channel license is available after the BLAZE server is installed. For more
information on purchasing a paid license after the free trial period ends, contact our
Customer support center.

* Do not record: Does not record video; only monitors live video.

* Record always: Records video 24 hours a day. When this mode is selected, video is
recorded using the primary/secondary dual streams configured in the Video tab.

* Motion/objects/events: Records video only when motion, objects, or events are
detected. When this mode is selected, video is recorded using the primary/secondary
dual streams configured in the Video tab.

* By schedule: Records video according to a configured schedule.
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Motion/objects recording settings

Record video when motion or selected objects are detected.

E’ Note: Recording for object detection can only be configured on cameras that support
the feature. If you select a camera that does not support the feature, the option will

not be shown.

* Record motion: Records video when motion is detected.
* Record objects: Records video when the selected object is detected. Objects can include

person, face, vehicle, and license plate.

° Objects that are not selected will not trigger recordings even if an event occurs.
Changing object detection recording settings in BLAZE does not change settings
configured on the camera itself.

° Motion or object detection events are recorded in high quality; when no event

occurs, video is recorded in low quality.

* Record events: Records video when events from the tab or detection

events from the tab are detected.

* Always record secondary stream (recommended): Always records and saves video
using the secondary stream specification regardless of event detection.

* Click Advanced settings at the bottom to configure detailed recording options.

° Events recording: Set the recording duration for video captured before (pre-
event) and after (post-event) a motion or object detection is triggered. This
ensures the full context of an event is recorded for later review. The duration can
be set between 0-400 seconds.

o Keep recording for: Set how long recorded video is retained. The default setting
is Auto. When not using Auto mode, set the retention period manually between 1

and 999 days.

EI CAUTION: Videos from cameras with minimum/maximum storage periods
will be prioritized over videos from cameras set to Auto. If storage space
runs low, older videos from cameras set to Auto will be deleted first.

* Maximum: Set the maximum storage period for videos. Recordings are
automatically deleted after this period expires. For example, a value of 1
means videos will be stored for one day before being deleted.
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Recording schedule

Set a schedule to define when video is recorded. Configure continuous recording for specific
time frames or event-based recording (e.g., motion detection) active only during a set period.
Once saved, schedules run automatically.

Adding a recording schedule

Create custom recording schedules for each camera, defining different recording modes and
video quality settings for specific days and times. Once a schedule is applied, the camera will
record based on these settings.

To add a recording schedule

1. Click By schedule > Create schedule.

° Right-click a schedule in the list of schedules to display a Duplicate option. Import
an existing schedule setting, modify some items, and add it as a new schedule.
2. Enter a schedule name.

° Schedule name must be unique and cannot exceed 64 characters.
3. Click and drag to select the desired cells for the day and time.

° To select multiple separate cells, press and hold [Ctrl] or [Command] while clicking
on each one. The selected cells are marked with a dark orange line.
4. Set the recording mode, bitrate, and FPS for the selected schedule.

° Specify recording details for each cell.
°In FPS, click @ or & to show or hide the FPS for each cell.

° Click Clear section to reset the selected recording settings.
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5. Click OK.

Manage recording schedule
+ Add schedule 5 Weekaday

&8 Weekaday

Motion / objects / events

Record motion

Record objects

Record events

Always record secondary stream

To edit a recording schedule

Select a registered recording schedule from the drop-down list and click Edit schedule. After
completing the changes, click OK.

To delete a recording schedule

Select a registered recording schedule from the drop-down list and click Edit schedule. In the
Manage recording schedule dialog, click Delete schedule.

* Alternatively, right-click a schedule in the list and click Delete.

E’ Note: Schedules currently in use cannot be deleted.

Configuring image settings

Adjust the brightness, sharpness, and exposure of the camera to monitor and record clearer
video. Use image settings to adjust specific areas of the video during monitoring, and also
when the camera is not positioned properly, necessitating adjustments for the field of view or
lens corrections.
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EI Note:

* The setting options may vary depending on the specifications of the connected
camera.

* If multiple cameras are selected, the image will not appear under the Image tab.

To configure image settings

1. Click Settings > Devices.

2. In the Device settings page, select the desired device from the list of devices.
3. In the Device settings panel, click the Image tab.

4. Under the tab, click other tabs to configure detailed settings.

5. After completing the settings, click Apply.

PTRZ / focus settings

Adjust the field of view (FOV) of the PTRZ camera and set the zoom and focus. Click the PTRZ /
Focus tab at the bottom in Scene to make settings.

el Note:

* The PTRZ/Focus tab is only visible on PTRZ devices. For a detailed description, see

* Each control item displayed may vary according to the device specifications.
* For multichannel devices, PTRZ/Focus settings can be configured for each
channel.

* Cameras equipped with variable focus lenses that allow focus distance
adjustment do not support PTZ features. The PTZ tab will not be displayed; only
the Zoom and Focus setting options will appear in the Focus tab.

* Pan tilt joystick: Adjusts the camera lens in the horizontal (pan) or vertical (tilt) direction.
Click the direction keys on the pan tilt joystick to adjust the lens direction.

* Lens rotation: Rotates the camera lens clockwise (.) or counterclockwise (.) to

view the image. Holding down the rotation icon will continuously rotate the image by 1
degree in the selected direction.

* Zoom: Manually adjusts the zoom magnification of the video. Select the number on the
bar to zoom in or zoom out.
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* Focus: Manually adjusts the focus of the camera. Selecting the number on the bar to

zoom in or zoom out.

o Auto focus: Automatically sets the focus of the camera to the video.
* Initialize PTRZ: Initializes the Pan/Tilt/Rotate position you set.

¢ Initialize Focus: Initializes the focus of the video.

Rotation

If the video appears upside down after installing the camera, apply the video flip and mirror
features. Rotate the input video without physically rotating the camera to enable normal

monitoring.

To configure rotation settings, click the Rotation tab under the video.

el Note: Setting the rotation of the video will affect any previously set detection or
analysis areas and line information, requiring a camera to restart. After applying the
rotation, reset the detection and analysis areas as needed.

* Flip vertical( <3 ): Flips the image vertically.

* Mirror horizontal( A ): Displays the video flipped horizontally.

* Flip/Mirror([Z;): Displays the video flipped vertically and horizontally.
* Rotate left( A ): Rotates the image 90 degrees to the left.

* Rotate right(%h ): Rotates the image 90 degrees to the right.

Backlight settings

In backlit environments where light shines directly into the camera lens, it can be challenging
to see the monitored area clearly. Select the BLC (Back Light Compensation) mode to adjust
the background or monitored area settings accordingly. Click the Backlight tab to configure

detailed settings.

EI Note: Backlight setting options may vary depending on the specifications of the
connected camera.

Choose from the following options:
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* BLC (Backlight Compensation)
* HLC (High Light Compensation)
* WDR (Wide Dynamic Range)

BLC

The BLC (Back Light Compensation) feature compensates for backlit footage by setting a
specific area to enhance visibility of objects in that area. This feature is useful for monitoring
areas or objects that appear dark in footage with a light background, such as in front of a
window or entrance.

* Setting options for BLC: Low, Medium, High

* Selecting High will make the set area brighter.

HLC

The HLC (High Light Compensation) feature compensates for strong lighting, such as
streetlights or car headlights, by effectively blocking them out so that nearby objects, such
as license plates, are clearly visible. In the detailed settings, set the brightness level to block
highlight areas and the color of the blocked area.

* Setting options for HLC: Low, Medium, High

* Setting options for Mask: On, Off, Night only, All day

° Night only: Applies the Mask setting only during times when light levels decrease.
HLC activates as it gets darker after the camera sensor detects light levels.

o All day: Applies the Mask setting at all times, but this setting will not be applied
during very bright and very dark times of the day.
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o Mask tone can be set within a range of 1 to 100, affecting the mask color applied
for video correction. The color of the image changes depending on the mask color,
so adjust the mask color according to the camera's operating environment.

o Mask tone and color cannot be set when Off is selected.

el Note:

° HLC only works when highlights illuminate a specific area in a dark
environment at night.

° HLC will not function during overall bright or excessively dark conditions at
night. This feature will also not work in very dark conditions during the day.

° To prevent malfunctions, when setting up HLC ensure that the HLC area
has a minimum and maximum size.

° The setting options may vary depending on the specifications of the
connected camera. For more information, see the camera manual.

WDR

The WDR (Wide Dynamic Range) feature uses the camera’s dual shutter to capture 2 images:
one with a shorter shutter speed to clearly depict bright areas, and another with a longer
shutter speed to illuminate dark areas. These images are combined to improve visibility in
both bright and dark areas.

* Setting options for WDR: Low, Medium, High

EI Note:

* Using the WDR mode will reduce the framerate by half.

* WDR is recommended for cameras installed indoors in environments with strong
backlighting.

* Noise may occur between bright and dark areas in WDR mode.
* Noise may also occur in areas of motion while in WDR mode.

* The performance of WDR may vary depending on the size of the bright area in
the video, so adjust the installation angle for optimal WDR performance.

* Setting the WDR level high may result in unnatural artifacts appearing in the
video.
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IR

Use the IR feature to monitor video clearly even in low-light environments. This is particularly
useful for capturing clear black-and-white images at night, where appropriate brightness is
essential.

To configure detailed settings, click the IR tab under the video.

Choose from the following IR setting options:

* Off: Disables IR LEDs.
* On: Enables IR LEDs.

* Auto: Automatically adjusts the brightness of the IR based on the brightness of the
object in the center of the image.

* Auto 1: Automatically adjusts the brightness of the IR based on the brightness of the
object in the center of the image.

* Auto 2: Automatically adjusts the brightness of the IR based on the brightness of
objects in both the center and surrounding areas of the image.

* Manual: Uses the Manual option set in the camera.
* Schedule: Runs IR only during the times set in the camera.
* Sensor: Switches to IR and Day/night mode based on the light sensor’s detection.

* Day/night: Turns IR on or off according to the Day/night mode. When the video is in
color, the LED is off; when it is in black and white, the LED is on.

EI Note:

* The setting options may vary depending on the specifications of the connected
camera.

* Set IR to On to set the image to black and white when the LED is on, or to Off to
turn the IR LED off to enable the Day/night feature.

* If you change the zoom magnification while using the IR dimmer, the IR dimmer
will work with the zoom magnification.

¢ If the surrounding temperature becomes too high, the IR LED may be forcibly
turned off to protect the product.
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Enhancement

Adjust the brightness, contrast, and sharpness of the camera. Each item can be set within a
range of 1 to 100.

To configure detailed settings, click the Enhancement tab under the video.

* Brightness: Adjusts the brightness of the camera's image.

* Contrast: Adjusts the shading contrast, making bright areas brighter and dark areas
darker.

* Sharpness: Adjusts the overall sharpness of the image by emphasizing edges and
details. Higher sharpness settings make the outlines of objects more visible, but too
high can increase noise.

Configuring motion settings
BLAZE analyzes the video streams of registered cameras on the server to detect motion.
To configure camera motion detection settings

1. Click Settings > Devices.

2. On the Device settings page, select the camera from the device list.
3. Click the Motion tab.

4. Toggle Motion detection to On.

5. Configure motion detection areas and excluding areas for the video.
6. When finished, click Apply.

To enable motion detection

Toggle Motion detection to On to enable the configured motion detection and excluding
areas. If motion detection is off, detailed setting options are hidden.

Server-side motion detection

All cameras registered in BLAZE (including SUNAPI and ONVIF devices) use server-side motion
detection. This analyzes the video stream on the server rather than relying on the camera’s
built-in motion detection.

Motion areas

Add areas in the video where motion should be detected. Motion areas are numbered
in the order they are added. The number of areas you can add depends on the camera's
specifications.
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To add a motion area

1. Click Add motion area.
2. Click or drag on the video to create an area.

Entire view

Apply Cancel

° Click to add vertices. After adding vertices to outline the area, double-click or click
the starting point to complete the area.

° To move a vertex, drag it to the desired position. Only one vertex can be moved at
a time.

° Click the midpoint between two vertices to add a new vertex. You can move
vertices to reshape the polygon; the polygon can have up to 8 sides.

° To resize the entire area, drag the polygon edge.

° To delete a vertex, select it and either right-click and choose Delete vertex or
press the Delete key.
3. Set the sensitivity and minimum duration for the motion area.
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° Sensitivity: Set sensitivity from 1-100.

* Higher sensitivity may detect unreliable objects that blend with the
background. Lower sensitivity triggers events only for more distinct objects.

° Minimum duration (sec): Set the minimum continuous detection time. An event
triggers only if motion persists for the configured duration (0-5 seconds).

° Object types: Select the object types to detect. Multiple types can be selected.

el Note: Object type options are enabled only when the WiseAl application
is installed on the device. The available types and options vary by camera
model and the WiseAl application version.

4. Click Apply.
E’ Note: Sensitivity options may vary by camera model.

Excluding areas

Use excluding areas to ignore motion in locations with moving trees or where privacy must be
protected. Motion events detected inside excluding areas are ignored, reducing false alarms
and saving storage. You can add up to 8 excluding areas, numbered in the order they are
added.

To add an excluding area

1. Click Add excluding area.
2. Click or drag on the video to create an excluding area.
3. Click Apply.

Changing area settings

Change settings for an area by clicking the area on the video or selecting it from the list below
the video.

* Click Entire view to show all areas on the camera image.

* Select the orange number for a detection area or the white number for an excluding
area to edit its settings.

Deleting an area

Select the area on the video or from the list and click Delete area.
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EI Note: The Entire view area, which covers the entire camera image, cannot be deleted.

Configuring object / video analytics settings

Set and manage which areas to exclude from detecting faces, persons, vehicles, and license
plates. All objects (Face, Person, Vehicle, License plate) are set to be detected by default.
Deselect any object type if needed. When the selection of a specific object is canceled, the
settings will be applied to the Recording settings, meaning that the object type will not be
recorded even if events occur. When setting event rules, objects that have been excluded from
detection in the event conditions are indicated with icon.

EI Note: Object detection is only available on Al cameras.

To configure the camera’s object

1. Click Settings > Devices.

2. In the Devices settings page, select the desired camera from the list of devices.
3. In the Device settings panel, click the Object tab.

4. Set object type, sensitivity, and minimum duration.

5. Click Edit excluding areas to modify the excluding areas.

6. Once configuration is complete, click Apply.

Configuring object detection

Set the sensitivity level and minimum duration for object detection.

* Object types: Select the type of object to detect. Multiple object types can be selected.

* Re-ID: Enable the Re-ID feature to track individuals similar to previously searched
persons using the similar person search function.

E’ Note: This option can be configured only on cameras that support the Re-ID
feature. To enable the Re-ID feature, go to [Settings] > [General] and check the
Use facial data for similarity search option.

* Sensitivity: Set the sensitivity that distinguishes between the background and the
detected object in the detection area. Set within a range of 1 to 100.

* Minimum duration (sec): Set the minimum time to detect an object trigger. Set
between 0 and 5 seconds.
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BestShot

BestShot analyzes detected object data and generates a thumbnail image of the most reliable
detection result.

* Object types: Select the object type for which BestShot images will be generated.
* Sensitivity: Set the object detection sensitivity.
DetectionShot

DetectionShot analyzes detected object data and generates a full image at the most reliable
detection moment.

* Object types: Select the object type for which DetectionShot images will be generated.

* Sensitivity: Set the object detection sensitivity.

Configuring excluding areas

Add areas to exclude from object detection. Events will not be triggered in excluding areas
even if object event conditions are met.

Click Edit excluding areas, then in the settings dialog window, click Add excluding area and
drag on the preview screen to define the area. Excluding areas are numbered in the order of
addition, and up to 8 areas can be configured.

To delete an excluding area, select the desired area from the preview screen or list, then click
Delete area.

EI Note:

* Even if event rules are configured, events will not be triggered within the defined
excluding areas. These areas are applied to the configured event rules.

* Excluding areas edited in the Objects tab are synced with the excluding area
settings in the IVA tab.

IVA

Object detection is performed based on virtually defined detection areas. The system can
detect different event types including Enter, Exit, Intrusion, and Loiter. Additionally, objects can
be detected when they cross user-defined lines in specified directions.
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EI Note: The number of areas and lines that can be added may vary depending on the
camera specifications.

To configure IVA

. Click Settings > Devices.
. From the device list on the device settings page, select the desired camera.
. In the Device settings panel, click the IVA tab.

A W N =

. Click the Areas tab, then configure the detection areas and set rules to detect object
entry, exit, intrusion, and loitering within those areas.
5. Click the Lines tab, then configure the virtual lines and set rules to detect objects
crossing those lines.
6. To edit areas to exclude from detection, click Edit excluding areas....
7. Once configuration is complete, click Apply.

Configuring areas

Detects object entry (enter, exit), intrusion, or loiter within detection areas. When a detection
area is added, it is numbered in the order of addition. The number of areas that can be added
may vary depending on the camera specifications.

E’ Note: When detection areas are added or modified in BLAZE, the changes are reflected
in the camera settings.

To add a detection area

1. Click the Areas tab under IVA.
2. Click Add area.
3. Drag on the preview screen to define the motion detection area.

° Click to add vertices at desired positions. Complete the area by double-clicking the
last point or the starting point.

° Drag a vertex to move it. Only one vertex can be selected at a time.

° Click the midpoint between two vertices to add a new vertex. The shape can be
adjusted by moving vertices. Up to 8 sides can be created.

° Drag the edge of the polygon to resize the entire area.

° To delete a vertex, select it, right-click, and choose Delete vertex or press the
[Delete] key.
4. Configure object detection rules for the area.
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° Enter a name in the Name field for the area of interest. (This feature may not be
supported depending on the camera model.)

o Appear (disappear): Triggers an event when an object that was not present stays
in the area for a certain duration, or when an object disappears from the area for a
certain duration. The minimum duration for trigger can be set.

° Enter: Triggers an event when a moving object enters the detection area.
o Exit: Triggers an event when a moving object exits the detection area.

° Intrusion: Triggers an event when a moving object is detected within the
detection area. The minimum duration for triggering can be set.

° Loiter: Triggers an event when a moving object is detected loitering within the
detection area. The minimum duration for triggering can be set.

° Object types: Select the type of object to detect in the area. Event are triggered
only for the selected object types.

* This setting is available only on Al cameras. It is not displayed on standard
cameras.
5. Click Apply.

To delete a detection area

* Select the desired area from the preview screen or area list, then click Delete area.

Configuring lines

Detect objects crossing the configured lines.

el Note: Lines can be configured on the camera. Changes made on the camera are
reflected in BLAZE, and vice versa.

To add a line

1. Click the Lines tab under IVA.

2. Click Add line.

3. Click two points on the preview screen to draw the line.
4. Configure detection rules for objects crossing the line.

° Enter a name in the Name field for the line. (This feature may not be supported
depending on the camera model.)

° Under Object types, select the type of object to detect when crossing the line.
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* This setting is available only on Al cameras. It is not displayed on standard
cameras.

° Under Directions, set the direction of detection across the line. Options include
A-B, B—A, or both. Events are triggered based on the selected direction.
5. Click Apply.

Lines can also be added from the Webpage tab.

* From Settings > Devices, select a camera, then go to the Webpage tab in the Settings
panel to access the camera's webpage. From the camera's webpage, click =, then go to

Analytics > IVA (Intelligent Video Analytics) to add or configure lines.

* For cameras with an app that supports line features, access the app's webpage via the
camera webpage. Click = and go to Open platform > App list > Go app. In the app's

webpage, go to Analytics > Lines to add or configure lines.

To delete a line

* Select the desired line from the preview screen or line list, then click Delete line.

Configuring excluding areas

Excluding areas can be defined to prevent IVA events from being triggered within those
regions, even if event conditions are met.

Click Edit excluding areas..., then in the settings dialog window, click Add excluding area and
drag on the preview screen to define the area. Excluding areas are numbered in the order of
addition, and up to 8 areas can be configured.

To delete an excluding area, select the desired area from the preview screen or list, then click
Delete area.

EI Note:

* Even if event rules are configured, events will not be triggered within the defined
excluding areas. These areas are applied to the configured event rules.

* Excluding areas edited in the IVA tab are synced with the excluding area settings
in the Objects tab.
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Configuring event settings

Configure detailed event detection options for devices in BLAZE.

EI Note:

* Event types and available options vary by device model and specifications.

* When multiple devices are selected, BLAZE shows only events commonly
supported by all selected devices. Configure those shared options for all selected
devices at once.

To configure detailed event detection settings

1. Click Settings > Devices.

2. On the Device settings page, select the camera from the device list.
3. In the Device settings panel, click the Events tab.

4. Click the desired event tab.

5. When finished, click Apply.

Temperature

A temperature detection event triggers when the measured temperature exceeds the
camera's configured threshold.

Shock

Shock detection triggers when the device detects impact, vibration, or displacement.
* Sensitivity: Set sensitivity from 1-100.

Fog

Fog detection triggers when visibility is reduced due to fog.

* Sensitivity: Set sensitivity from 1-100.

* Minimum duration (sec): Specify the minimum continuous duration required for
detection (1-60 seconds).
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Tampering

Tampering detection triggers when the camera view is obstructed or the camera's position
changes.

* Sensitivity: Set sensitivity from 1-100.

* Minimum duration (sec): Specify the minimum continuous duration required for
detection (1-60 seconds).

Defocus
Defocus detection triggers when the camera lens loses focus and the image becomes blurred.

* Sensitivity: Set sensitivity from 1-100.

* Minimum duration (sec): Specify the minimum continuous duration required for
detection (1-60 seconds).

Early fire

Early fire detection triggers when analysis of flame, smoke, and temperature indicates a
possible fire. For detailed detection conditions, see the camera help.

Audio

Audio detection triggers when sound exceeds the configured level while the camera records
video.

Alarm I/0 settings

Configure and control alarm input and output ports for devices registered in BLAZE. Use this
feature to centrally manage sensors and alarm devices connected to cameras.

The number of supported alarm I/0 ports varies by device model and by the specifications of
a connected I/0 box. BLAZE displays the I/0 list according to the port configuration supported
by the device.

el Note: For multi-channel devices, all channels share the same /0 settings.

To configure alarm 1I/0

1. Click Settings > Devices.
2. Select the camera from the device list on the Device settings page.
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3. Click the Alarm I/0 tab in the Device settings panel.
4. Configure alarm inputs and outputs. The number of I/0 ports depends on the device.

° I/0 mode: Select whether to use the port as an input or an output. After selecting
a mode, configure the settings for each alarm I/O.

* When Input is selected:

* Name: Set a name. By default, the name is "{Model name} Input
#{Number}". Up to 64 characters can be entered. The name appears in
the Alarm I/0 panel on the View screen.

* Icon: Choose an icon to display in the Alarm I/O panel on the View
screen.

* Type: Select the alarm input method.

* Normal open: The sensor is open by default. When it closes, the
system registers an alarm input event.

* Normal close: The sensor is closed by default. When it opens,
the system registers an alarm input event.

* When Output is selected:

* Name: Set a name. By default, the name is "{Model name} Output
#{Number}". Up to 64 characters can be entered. The name appears in
the Alarm I70 output list on the View screen and in the audit log.

* Icon: Choose an icon to display in the Alarm I/O panel on the View
screen.

* Type: Select the alarm output method.

* Normal open: The output is open by default. When it closes, the
system registers an alarm output event.

* Normal close: The output is closed by default. When it opens,
the system registers an alarm output event.

* Mode: Set the control method for the alarm output.

* Pulse: The alarm outputs for the duration set in Duration, then
turns off automatically.

* Active/inactive: Activating the alarm output from the live view
keeps it active until manually deactivated. In this mode, Duration
is set to Always and cannot be changed.

* Duration: When Mode is set to Pulse, set the alarm output duration.

5. Click Apply to save changes.

Manual alarm output control

Activate or deactivate alarm output from the device tree in View mode.
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Control alarm output by clicking the alarm output icon on the map. For more information, see

Event rule integration

Use alarm input and alarm output as triggers and actions in event rules. For example,
create a rule that activates a siren (alarm output) when a door opens (alarm input). For more
information, see

Status monitoring
Check Alarm I/0 status in real time. For more information, see
Alarm I/0 statuses include:
* Connection status (connected, not connected, unauthorized)
* Activation status (activated, deactivated)
Audit log
Alarm output control history is recorded in the
* User who performed the action
* Time of the action

* Device and port information

* Command executed (activate, deactivate)

Audio settings

Configure the camera's audio input and output settings in BLAZE. When audio input is
enabled, audio is audible during video monitoring. When audio output is enabled, audio plays
through the camera's speaker.

el Note: The I/0 settings tab is shown only when a camera that supports microphone
and speaker functions for audio input and output is connected. The available input/
output detailed settings may vary depending on the camera specifications.

To set the device's audio input and output

1. Click Settings > Devices.
2. On the device settings page, select the camera you want from the device list.
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3. In the device settings panel, click the Audio tab.
4. Configure the audio input and output.
5. When finished, click Apply.

Audio input settings

Configure the camera's audio input options. To configure audio input, set the toggle to on. If
the audio input feature is not enabled, the detailed settings screen will not be displayed.

* Source: select the audio input source.

° Line: receive audio by connecting an audio device with a cable. (e.g., connecting
an MP3 player to the camera with a cable allows the recorded audio to be output
through the camera.)

° Internal microphone: receive audio using the camera's internal microphone.

o External microphone: receive audio using an external microphone connected to
the camera. If you select provide power to external microphone, the camera
supplies power to the external microphone when it is not provided.

* Codec: select the audio codec used to store audio when monitoring live video or
recording. G.711u and G.726 codecs are suitable for recording at voice-call quality, while
AAC can be used for high-quality audio or video streaming. (Supported codec types may
vary by device.)

* Sampling rate: the rate at which audio samples are taken per second. A higher value
improves audio quality but increases file size.

* Bit rate: the amount of audio data processed per second. A higher value improves audio
quality but increases file size. Available settings depend on the selected codec.

* Gain: set the input level for incoming audio. A higher value increases the input volume.

* Noise reduction: if you select enable, set how much noise in the incoming audio is
reduced.

Audio output settings

Configure the camera's audio output options. To configure audio output, set the toggle to on.
If the audio output feature is not enabled, the detailed settings screen will not be displayed.

* Gain: set the output volume level. A higher value increases the output volume.

Configuring PTZ settings

The camera's view can be panned (left/right), tilted (up/down), and zoomed. A PTZ preset
saves a specific camera position, enabling quick monitoring of key areas when an event
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occurs. Additionally, 2 or more presets can be grouped to create a tour that cycles through
major areas at set intervals.

To configure PTZ settings

1. Click Settings > Devices.

2. On the Device settings page, select the camera from the device list.
3. In the Device settings panel, click the PTZ tab.

4. Set PTZ presets and groups.

5. When finished, click Apply.

PTZ preset settings

Save PTZ positions for key areas such as lobbies, corridors, and exits. Selecting a preset
immediately moves the camera to the saved position. Presets are useful for live monitoring
and can be used as actions in event rules to focus the camera when an event occurs.

s@me Moving... X Save current position

Presets

() Home

Preset

2 Preset

3 Preset

Preset

test

Adding a preset

Set and save a PTZ preset for the desired position.
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EI Note:

* The maximum number of presets depends on the device specifications.

* For cameras that do not support presets, the Save current position button will
not be displayed.

To add a PTZ preset

1. Under the PTZ tab, click the Presets tab below the video.
2. On the preview screen, set the desired position.

° Drag on the preview to zoom in, or click the preview to move to the desired
position.

° Use the pan/tilt joystick to set the view position.

° Click 4+ or — or drag the zoom control bar to zoom in or out.

° Click the AF {}, to focus near, or click A\ to focus far.

3. Click Save current position to save the PTZ position as a preset.
4. In the Preset dialog, choose a number and enter a name.

° Home: If supported, save the current position as Home. The Home option appears
in the Save as drop-down menu when available.

° If you select an existing preset number when adding a new preset, the existing
preset is replaced by the new one.

° To display a preset button on the image, select Show button on device view. Click
the button to jump to the preset.
5. Click Save.

To modify a preset
Modify a preset from the preset list at the bottom of the Presets tab.

To modify a PTZ preset

1. In the preset list, click Edit for the preset you want to modify.
2. Change the settings in the Preset dialog.
3. Click Save.

To delete a preset

In the preset list, click Tii] to delete the selected preset.
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Group settings

Use groups to cycle through multiple presets at specified intervals to monitor key areas

automatically. For example, adding 4 presets to a group and setting the interval to 10 seconds

makes the camera show each preset for 10 seconds in sequence.

* Click Start group in the Group section to start the tour. The tour runs through the
presets in the group at the set interval until you click Stop.

Save current position

1 - Preset
2 - Preset
3 - Preset
1 - Preset

1 - Preset

-+ Add preset

Adding presets to a group

Create a group from the PTZ presets registered on the camera.

EI Note: The maximum number of groups and presets you can add depends on the
camera's specifications.

To add presets to a group

1. Under the PTZ tab, click Add group.
2. In the Add group dialog, enter a group name and click Add group.
3. Under the new group tab, click Add preset to add presets and set the interval.
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° The default interval is 10 seconds. Set the interval within the range 1-100 seconds
(the supported range may vary by device).

° Change the order of group presets by clicking .~ to move up and ~~ to move
down.
° To delete a group, click TiJ.
4. Click Apply.

To edit a group preset

Added groups appear in the list at the bottom of the Group tab. Change the order or interval
of presets in a group.

To edit a group preset

1. Click ~ or ~~ to the right of the group to change the order. Clicking .~ moves the item
up and clicking ~ moves it down.

2. Click ~ or ~~ ontheinterval to change it.

3. Click Apply.

To delete a group preset

In the group, click Ta] to delete the selected preset, then click Apply.

To rename a group

At the bottom-right of the Group tab, click Edit group. In the Edit group dialog, change the
name and click OK.

To delete a group

At the bottom-right of the Group tab, click TiJ. In the Delete group confirmation dialog, click

Delete.

Configuring fisheye settings

BLAZE processes images from fisheye cameras to allow monitoring without distortion.

el Note: The Fisheye feature is only available on fisheye cameras.
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To configure fisheye settings

1. Click Settings > Devices.

2. In the Device settings page, select the desired device from the list of devices.
3. Click the Fisheye tab.

4. Configure the detailed settings.

5. After completing the settings, click Apply.

Fisheye dewarping settings

* Toggle Fisheye dewarping to On to use the fisheye feature. The setting options will not
be displayed if Fisheye dewarping is not activated.

* In the image, zoom in or out and change the position left or right.

° The image is displayed in a circular view by default. Scroll the mouse to zoom in to
see a rectangular view dewarped according to the settings for the Mount, Image
rotation, and RPL number options.

° When you zoom in on the image, you'll see a mini view next to it. Drag the view to
the desired direction to rotate the image.

Fisheye

Ceiling
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* Mount: Select the installation position of the camera. The distorted image will be
corrected and displayed according to the selected position.

° Ceiling: Camera installed on the ceiling
o Wall: Camera installed on the wall
° Ground: Camera installed on the ground

* Image rotation: Rotate the video to the desired orientation for monitoring. The video
can be rotated vertically or horizontally, with a setting range of -180 to 180 degrees.

* RPL number: Set the lens code required for dewarping. The lens codes currently
supported by the camera are displayed by default.

Edge storage

Edge storage backup records video continuously to the camera's SD card. If video cannot be
saved to the server because of network issues, this feature enables recovery from the SD card
and helps prevent loss of recorded footage.

E’ Note: This feature is supported on cameras registered via SUNAPI or ONVIF. However,
when devices are registered via ONVIF, methods for configuring SD card recording
vary by manufacturer and may limit BLAZE control. For reliable operation, complete
the recording settings on the camera's web configuration page before use.

To enable edge storage

1. Click Settings > Devices.

2. Select the camera from the device list on the Device settings page.
3. In the Device settings panel, click the Edge storage tab.

4. Toggle Edge storage backup to On and click Apply.

SD card status

Check the SD card status for cameras with edge storage backup enabled without accessing
the camera's web interface.

* SD card insertion status: Indicates whether the SD card is inserted.
* SD card status: Displays the SD card status.

* SD card capacity: Displays the SD card's total capacity.

EI Note: Only cameras registered via SUNAPI support SD card status monitoring.
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Backup from SD card

When the network connection is restored after a disconnection, video segments not saved to
the server are automatically recovered from the camera's SD card.

Backup may fail in the following cases:
* No response from the camera during the backup request.
* No video available for the requested backup period.

* SD card video is being played back or backed up by another user.

* Camera connection is lost during the backup request.

el Note:

* Channels undergoing backup cannot be transferred to another server.

* If backup fails, a health alert is sent and a manual retry is possible.

Backup video playback

Recovered video from edge storage plays seamlessly along the timeline with server-recorded

footage.

el Note: Event marking and histogram features are not supported for recovered video.
SD card format
To ensure stable backup performance, format the camera's SD card remotely when necessary.

* Select the camera from the device list and click Format storage to format the SD card.

el Note: Only cameras registered via SUNAPI support SD card format functionality.

Navigating to the webpage

Most network cameras have a webpage for configuring their video, audio, and network
settings. The Webpage tab provides access to this page for viewing and adjusting camera

settings.
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EI Note:

* Disable your web browser's pop-up blocker for the software, or the camera

webpage will not open.

* Accessing the camera webpage requires camera setting permissions.

* The Webpage tab will not be displayed if multiple cameras are selected from the
list of devices.

* The webpage is inaccessible if the camera is disconnected. In this case, "The
camera is offline" message is displayed.

To access the webpage

1. Click Settings > Devices.
2. In the Device settings page, select the desired device from the list of devices.

3. Click the Webpage tab.
4. After completing the settings, click Apply.

Executing maintenance

Restart the camera if it stops running or encounters an error. If necessary, reset the camera to

the factory settings.
To execute maintenance

1. Click Settings > Devices.
2. In the Device settings page, select the desired device from the list of devices.

3. Click the Maintenance tab.

* Restart: Restarts the camera.

* Reset to factory defaults: Applies the factory default settings to the camera. Network
settings and open platform settings are not reset during a factory reset.

EI Note: Executing a factory reset will disconnect the camera. After restarting the
camera, reconfigure the necessary settings.
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Grouping devices

Group devices added to BLAZE. For example, if multiple cameras are installed in the same area
such as the 1st-floor lobby or 2nd-floor corridor, group devices by area or location. Dragging
the group to the Scene panel adds all cameras in the group, enabling quick monitoring of
multiple cameras. Creating a group also enables adding or removing multiple cameras at
once.

E’ Note: Devices can be grouped only when you select : > Tree mode > Logical.

To group devices

1. Click Settings > Devices.

2. Press and hold [Ctrl] or [Shift] and select multiple devices from the list of devices. Then,
right-click the selected devices.

3. Click Create group. The group icon will then be added to the list.

° Shortcut keys can also be used: [Shift] + [G] or [Command] + [G].
4. To rename the group, right-click the group icon and select Rename. Click Rename on
the shortcut menu to change the name.

° When a group is created, it is added to the list under the name “New group”. Enter
a descriptive name for the group (e.g., location, area) that is easy to distinguish
and understand.

o Group names should not exceed 64 characters, including uppercase letters (A-Z),
lowercase letters (a-z), numbers, special characters and spaces.

° Group names can be identical; however, you should rename the groups to make
them easily distinguishable.

el Note: To move a device in a group to another group, drag it to the desired
group. To move multiple devices, press and hold [Ctrl] or [Shift] and drag
them to the desired group.
* Move a group to another group by dragging it to the target group. All
devices within the original group will be included in the new group.

Multiple devices can also be selected from the Devices panel in the View tab to create a
device group. For more details on the Device panel, see
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Configuring detailed settings of a group

Select a group of devices to apply the same settings to all cameras within that group. Click a
group to set common settings, then configure settings in the tabs on the right. To configure
settings separately for each device, click each device.

* Changing the settings of a selected device group applies the same configuration to all
cameras of the same model.

* For different camera models, the settings will only bulk apply to features that are equally
supported.

° For example, if you select a group and select Highest resolution in Resolution,
each camera’s resolution will be set to Highest.

To ungroup devices

Select the desired group, right-click it, and click Ungroup. Once ungrouped, the devices will be
displayed in order by device name.

Deleting a device

Delete a device added to BLAZE.
To delete a device

1. Click Settings > Devices.
2. Select the desired device from the list of devices. Right-click it and click Delete.

° A device can also be deleted by clicking Delete device at the bottom of the
Camera settings panel.

To delete multiple devices

Press and hold Ctrl or Shift, select multiple cameras, and right-click them. Then click Delete
selected devices to remove all selected cameras.

E’ Note: Deleting a device does not remove it from the device tree; recorded data and
logs for the deleted device remain accessible.

Servers

In the Server settings page, view a list of servers in the system and adjust settings.
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Viewing the list of servers

Click Settings > Servers to open the Server settings page. View the entire list of BLAZE servers
and select a server from the list to adjust its settings.

-EI Add server E Server 2

General Time Storage
5 Server 1

MNetwork

— N )

10.0.2.16
Rename 2601:640

9% petach

9001

* Currently connected servers are displayed at the top of the list. Remaining servers are
automatically sorted alphabetically by name.

* A maximum of 50 servers can be displayed in the server list.

o Tip: Right-click a server to rename or detach it.

®* Renaming a server (page 193)

* Detaching a server (page 193)

Understanding server status icons

The icon displayed next to each server in the list indicates the status of the server connected
to BLAZE.

* 3: A server registered in the system where the client is connected
* £3: A server registered in the system that is offline
* 63 : Failover server

* 5 : Aserver registered in the system that is online
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Adding a server

To use BLAZE, first install the BLAZE server on the PC and then connect to the server with

the client. The PC with the installed server is set as a local server, and video or data from
devices connected to the server is stored on the PC's storage disk. Once connected, the client
enables playback of recorded camera video and access to various settings, such as event
rules, user permissions, and more. An unlimited number of servers can be added to the client
by searching by the server's IP address and port.

el Note:

* You must have an Administrator role to add a server.

* For more information on server installation and initial configuration, see

* Only initialized servers can be added to the system. Complete initialization
before adding a server.

To add a server

1. Click Settings > Servers.
2. Click Add server.
3. Enter the IP address and port of the server to add.

° Only IPv4 format addresses can be entered. Enter the IP address as shown in the
following example. The starting IP and ending IP addresses must be in the same
subnet range, up to the 192.168.0 range. The last octet is limited to 0 - 255. The
server IP address and port should be entered in the format 192.168.0.1:8000.

o Servers within the same network range as the client will be automatically searched
and displayed.

o If the client and the server are on different networks, enter the IP address and
port to search.

4. Select the server to add from the list of the servers and click Next —.

174 3. Settings



Add new server

Select a server to add

192.168.0.15:8000

0.00.25

192.168.0.13:8000

q 192.168.0.15:8000
- LAZE demo arr

= 192.168.0.21:7661

Cancel

5. Enter the Super administrator’s password and then click Add server.
6. In the confirmation dialog, click Finish.

° To continue adding other servers, click Add another server.

Clustering servers

Combine multiple BLAZE servers into a single system to create a cluster. Clustering is
completed automatically without any separate server clustering process. A BLAZE system

can include up to 50 servers, and added servers are displayed in the list of servers. Once
connected, monitor video from devices connected to multiple clustered servers and play back
recorded video in the client.

el Note: Only Super administrators and Administrators can add a server or change
server information.

System federation

By connecting the Cloud and BLAZE, you can create a federation by linking one server or
two or more systems consisting of a group of servers. In the federation system, you can use
devices from all systems in the organization with a single global account.

When you select an organization on the client login screen and log in with your cloud account,
all systems in your organization will appear in a drop-down list. When managing a large-

3. Settings 175



scale system, federation mode allows you to efficiently manage and monitor many devices
connected to the system, as you can view devices from multiple systems in a single layout.

el Note:

* For detailed instructions on connecting server cloud and using federation, see

¢ If the individual sub-system of the federation system is selected in the login
screen, even if BLAZE is connected to the cloud, connected is not a federation but

a general mode. Only the devices in the corresponding system will be displayed
in the device tree.

Configuring server settings

View a list of servers in the system and adjust settings.

el Note:

* Administrator role is required to modify server general settings.

* There is an additional layer of navigation when there are 2 or more servers in the
system.

Viewing tabs in the Server settings panel

Server settings page is divided into multiple tabs. After completing the configuration in a tab,
click Apply at the bottom to save the changes.

The settings panel consists of multiple tabs.

* Selecting a tab displays detailed configuration options. If there are issues such as time

synchronization errors or insufficient disk space, a banner message appears at the top
of the tab.

* After completing the configuration in a tab, click Apply at the bottom to save the
settings.
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Configuring general settings

You can view the IP address, port, and software version of the selected server, and manage
the licenses and certificates.

To configure the server’s general settings

1. Click Settings > Servers.

2. In the Server settings page, select the desired server from the list of servers.
3. Click the General tab.

4. Configure the general settings.

5. After completing the settings, click Apply.

Viewing health monitoring results of the server

Click View server in health monitoring to see the status of the current server in the Health
monitoring tab.

* For more information, see

Info

Displays the server's IP address and port number. The IP address that client is currently using
to connect to the server is displayed at the top of the list with the icon .

* If multiple IP addresses are configured on the PC where the server is installed for
network segmentation, all of the PC's IP addresses will be displayed.

E’ Note: Supported only on BLAZE desktop.

Hardware

Displays the hardware model name and serial number of the BLAZE appliance.

el Note: Supported only on BLAZE Appliance.

Software

Displays the software version of the server.
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Cloud

You can check the status of the cloud connected to the server.

* Cloud availability: Indicates the connection status between the server and the cloud.
When connected, "Available" is displayed.

* Server status: Indicates whether you registered the server for use in other portal apps.

EI Note: Cloud items display only if the system is linked to the cloud. For more
information, see

Certificate

BLAZE uses SSL certificates to authenticate the server ID. This encryption enhances security
for communication between the client and server. In the Certificate section, you can check the
status, validity period, and issuing authority of the certificate stored on the server.

* Click the BLAZE icon to open the Server Certificate dialog. In the Server certificate dialog,
you can view the certificate type, fingerprint, and serial number.

Understanding the server’s authentication status

The icon displayed next to each server indicates the server status.

* Valid: Server authenticated
* Expired: Server certificate expired or revoked

* Invalid: Server certificate unavailable

Replacing the certificate

The SSL certificate for the BLAZE server can be replaced by copying a new certificate file (.crt)
and its corresponding private key file (.key) to the designated folder, followed by restarting the
server.

1. Prepare a new pair of certificate (.crt) and private key (.key) files.
2. Delete the currently used certificate file (.crt), and copy the new certificate pair to the
following folder:

°o Windows: <%INSTALLER.NAME%>\cert
o Ubuntu: <%INSTALLER.NAME%>/cert
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EI Note: To apply the new certificate, the BLAZE server must be restarted after the file
copy is completed.

If multiple certificate pairs (.crt and .key) are copied to the designated folder, the BLAZE server
validates each certificate and selects the one with the longest validity period among the valid
certificates. Any unused files are automatically deleted.

Configuring network settings

Configure the network settings of the selected server. Set the IP address, subnet mask,
gateway, DNS, and other network parameters appropriate for your environment. Enable or
disable the DHCP server for each network port.

el Note:

* The Network tab is available only on BLAZE appliances.

* Configuration changes can only be made from the appliance's local client.

To configure the server's network

1. Click Settings > Servers.

2. In the Server settings page, select the desired server from the server list.
3. In the Server settings panel, click the Network tab.

4. Configure the server's IP and port information, and DHCP server settings.
5. When finished, click Apply.

Network settings
View and modify the current settings for Network 1 and Network 2.

Changes to network settings are applied immediately and reflected in the system without
requiring re-login.

To configure the network

1. Click the IP & port tab.
2. In Network 1 or Network 2, click Network settings, then configure the following items
and click Apply.
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o [P assignment: Choose between Manual and DHCP. The default is Manual.

o [P address: Set the IP address for each network port.

* 128.0.0.100 and 128.0.0.101 are reserved for special purposes under RFC
5735 and cannot be used.

o Subnet mask: Set the subnet mask.
o Gateway: Set the gateway address.

° DNS: Set DNS1 and DNS2 addresses.
3. Set the port number in Port.

° Port numbers must be between 1024 and 65535.

© 61000 cannot be used.
4. In Default gateway, select either Network 1 or Network 2. The gateway address
specified in the selected network will be used as the default gateway.

el Note:

* Changing the server's IP address or port in a cluster system may temporarily
disrupt connections to other servers.

* Changes to network settings are recorded in the audit log.

DHCP server settings

Configure the BLAZE appliance as a DHCP server to automatically assign IP addresses to
connected cameras. This setting can be configured individually for each network port.

Viewing assigned IP address list

The BLAZE appliance displays a list of IP addresses assigned to DHCP clients.

* Click DHCP assignment list to view clients that have received IP addresses from the
DHCP server. The list shows the IP address, MAC address, and the network port through
which the IP was assigned.

* Click Refresh to update the list with the latest assignment information.

* Enter text in the search bar to filter clients by matching information. If no text is entered,

all clients are displayed.
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EI Note:

* Clients with expired IP lease times are automatically removed from the list.

* Only clients connected to ports with a network status of Up (physically connected
and actively communicating) are displayed.

To configure DHCP settings

1. In the DHCP server tab, toggle the switch for Network 1 or Network 2 to enable it.
2. Click Network settings, then configure the following:

° Internal IP address: Automatically assigned within the configured address range.

o Subnet mask: Automatically populated from the IP settings.

° Dynamic IP address range: Set the range of IP addresses to assign to DHCP clients.
° Lease time: Set the lease time for IP addresses.

* Valid range: 1 hour (3,600 seconds) to 48 hours (172,800 seconds). The
default is 86,400 seconds.
3. Click OK.

Configuring time settings
The method for setting the server time varies depending on the system configuration.

* Single server: Set the time in the individual server settings panel.

* Multiple servers (clustering): Time synchronization is essential for accurate operation
across all servers. A synchronization reference must be configured in the system
settings.

el CAUTION: Reverting the time to an earlier point may result in duplicate timestamps,
causing recorded footage to be overwritten or deleted. It is recommended to back up

recordings from the overlapping time range before making such changes. Deleted
footage cannot be recovered.
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Configuring time on a single server

73 Blaze Server [BC8B9S3]

Time

1:38:56 PM :occx

Sync with NTP server

D Blaze Server [BC8B953]

GMT+09:00

Automatically adjust for daylight saving time

Automatic time synchronization options

* Sync with NTP server

* Sync with PC time (where the server is installed)

Set the time manually using the local time zone or by entering the time directly. Manual
configuration may result in time discrepancies; therefore, synchronization with an NTP server
is recommended.

To configure server time

1. Click Settings > Servers.

2. In the server settings panel, click the Time tab.
3. Configure the server time information.

4. Click Apply to save the settings.

Server time configuration options

In the Time tab, the following options are available.

* Set time: When Sync with NTP server is set to Off, time can be manually set. The BLAZE
system uses Coordinated Universal Time (UTC) for the selected time zone.

* Sync with NTP server: When the toggle button is set to On, it synchronizes server time
with the selected NTP server every minute.
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o NTP server: Select the NTP server to synchronize with.

* time.windows.com: Synchronizes with the Windows OS NTP server of the
host PC.

* ntp.ubuntu.com: Synchronizes time with the Linux OS NTP server of the
host PC. Displayed only when the PC OS is Linux.

* time.nist.gov: Synchronizes time with the NTP server of the National
Institute of Standards and Technology (NIST) in the United States.

* Custom NTP server: Allows manual input of an NTP server's IP address or
URL (IPv4 format only). After input, click Test to verify connectivity.

* Time zone: Select the time zone to apply to the server.

* Automatically adjust for daylight saving time: Enables automatic application of
daylight saving time.

EI Note: BLAZE servers synchronize time with the OS and Greenwich Mean
Time (GMT) during installation. If the OS time is changed after installation,
synchronization is based on UTC.

Configuring time in a multi-server environment

In a clustered system with multiple servers, all servers synchronize to a designated reference
time. Time synchronization is mandatory, and a synchronization reference must be configured

for all servers.

3 Add server 73 server 0

Time

2:49:17 AM uzvarss

B Server0

GMT-05:00

Automatically adjust for daylight saving time

3. Settings 183



To set time synchronization reference

1. Click Settings > General.
2. In the System time server section, select the synchronization reference.

o Synch with NTP server: All servers synchronize with the selected NTP server
( ' : ).

° Sync with another server in the system: Designate a specific server as the time
server. Other servers synchronize based on its time.

el Note: The time of the designated time server can be configured via
Settings > Servers > Time tab. See

° Sync with custom server input: All servers synchronize with the user-defined
external NTP server IP address or URL.
3. Click Apply to save the settings.

To set the time of the time server

1. Click Settings > Servers.
2. Select the desired server from the list and configure its time settings.

° Time zone: Select the time zone to apply to the server.

° Automatically adjust for daylight saving time: Enables automatic application of
daylight saving time.
3. Click Apply to save the settings.

Configuring storage settings

In the Storage tab, view the list of HDD devices installed on the server, their storage locations,
capacity, and status.

EI Note:

* If no storage drive is connected or no storage drive is enabled, video will not be
recorded. Be sure to enable at least one storage drive.

* On Linux servers, disks with a total capacity of 100 GB or less cannot be used for
recording and will not appear in the storage list in server settings.
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To configure the server's storage

1. Click Settings > Servers.

2. In the Server settings page, select the desired server from the server list.
3. Click the Storage tab.

4. Configure the server's storage drives.

5. When finished, click Apply.

Viewing server storage information

In the Storage tab, activate the desired storage or refresh storage information.

* Activate storage: Set the server toggle to On to save recorded footage to the selected
storage drive. Set the toggle to Off to prevent footage from being saved to the selected
storage drive.

EI Note: On BLAZE Appliance, this function is always enabled and cannot be
changed.

* Refresh: Click Refresh at the bottom to update the storage entries.

In the Storage tab, view the following items:

* Location: Displays the location of the server's storage drive. If the PC has multiple
drives, the system drive (C:\) where the OS is installed cannot be used to store footage
and will be shown as disabled.

o If the PC where the server is installed has only the system drive, footage can be
saved to C:\.

° It is recommended to set the BLAZE storage drive as a separate drive from the
system drive.

el Note: On BLAZE Appliance, an index number for the storage location is
shown instead of the drive name. Check this number on the storage map
image.

* Capacity: Displays the storage capacity of the drive. The orange color in the status bar
indicates used storage, and gray indicates available storage.

* Status: Displays the current status of the storage drive. Status information is updated
via periodic S.M.A.R.T. checks.
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° OK: The disk is healthy and usable for recording.
° Disabled: The disk is disabled and cannot be used for recording.

° SMART error: A problem has been detected on the disk but it is still operable.
Hover to view detailed information.

= Bad sectors have occurred but are below the threshold (36).

* An error was detected in a non-critical S.M.A.R.T. attribute.

* The NVMe controller has reported warnings such as temperature rise.
* The disk temperature exceeds 60°C.

* Pending or uncorrectable sectors were detected (Linux).

° Failed: The disk has encountered a critical error and cannot be used for recording.

* The number of bad sectors exceeds 36.
* There is at least one pending sector (Windows).

= There is at least one uncorrectable sector (Windows).

el Note:

° In SMART error status, recording continues, but the system generates an
event to notify the user that disk inspection is required.

° In Failed status, recording is stopped to protect data, and the system
generates an event to indicate that recording is not possible.

Formatting appliance storage
Format HDDs installed in the appliance individually or multiple drives at once.

To format storage

1. In the Server settings panel, click the Storage tab.
2. Click Format.

3. In the Format storage window, select the checkboxes for the disks to format, then click
Next.
4. Reconfirm the disks to format and click Format.
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EI Note:

* The storage format function is supported only on BLAZE Appliance.
* Executing a format will temporarily pause all recording operations.
* You cannot navigate to other menus while formatting is in progress.

* After formatting, a portion of the disk space may still appear as used. This is
because the file system reserves approximately 5% of the space for stable OS
operation.

Checking appliance status

Click Storage map to open a new window that visually displays the HDD layout of the
appliance. HDDs are identified by numbers and their physical locations can be confirmed via
the storage map.

el Note: The storage map function is supported only on BLAZE Appliance.

Configuring PoE settings

PoE (Power over Ethernet) delivers power directly to devices through the network cable,
without requiring a separate power source. Administrators can configure and monitor power
delivery for each port.

E’ Note: PoE configuration is supported only on BLAZE Appliances.

PoE status monitoring and configuration

View the appliance's total power capacity and current consumption, and view information for
each port and change settings. Click Apply to save changes.

* On/Off: Enables or disables PoE power delivery for each port. The default is On.
* Port: Displays the port number.

* Device: Displays information about the device connected to the port. (If the device is
registered in BLAZE, the device name and IP are shown.)

* Consumption: Displays the power consumption of the port. Hover to see current usage
and total capacity.

* Status: Indicates the current status of the port.
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o OK/Disconnected: Indicates the connection status of the device.

° Loop blocked: Indicates that a network loop has been detected and the port has
been blocked. (If two ports are connected to form a loop, a port is automatically
blocked.)

o Overpowered: Indicates a power overload condition. An alert is triggered if
the supplied power exceeds the allowable limit. If the total allowable power is
exceeded, a port is automatically disabled.

o External power: Indicates that the connected device is using an external power
source.

Configuring failover settings

If any of the clustered servers disconnects or fails to record video, the cameras or devices
connected to the affected server are automatically assigned to the failover server, allowing
live video monitoring and recording to continue. Enable failover and set the device failover
priority. It is recommended to configure the server's failover settings for a stable monitoring
environment.

el Note:

* The Failover tab is displayed only when 2 or more servers are clustered.

* When failover occurs, the server that takes over the devices from the failed
server must be designed to have sufficient performance to record all of the
transferred devices.

* When configuring failover, all servers in the cluster must be located in the same
network subnet.

To configure server failover settings

1. Click Settings > Servers.

2. In the Server settings page, select the desired server from the server list.
3. In the Settings panel, click the Failover tab.

4. Configure the failover settings.

5. After completing the settings, click Apply.

Server failover setting options

In the Failover tab, configure the following options:
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* Activate failover: Toggle Enable this server to take devices from offline servers to
On to designate the selected server as a failover server. If failover is not enabled, the
setting options below are not displayed.

* Max channels on this server: Set the number of channels that can be connected to the
selected server.

° The maximum number of channels is the sum of the number of channels
registered on the selected server and the number of channels that can be received
for failover from the failed server. For example, setting the maximum number of
channels to 100 when the server already has 70 channels registered allows failover
for only 30 additional channels.

° The maximum number of channels that can be connected to the server may vary
depending on the server's specifications.

el Note: For BLAZE Appliances, the number of channels that can be
connected during failover is fixed.

* Currently on this server: Displays the number of channels currently connected to the
selected server.

* Can take: Displays the number of additional channels that can be connected to the
selected server.

* Failover priority: Set the failover priority for devices.

Setting device failover priority

Set the failover priority for devices connected to the clustered servers. If an issue occurs
with a server, the devices connect to another server based on their failover priority, allowing
monitoring and video recording to continue.

el Note: Device failover priority is a system-wide priority that shows all servers.

To set device failover priority

1. In the Failover tab, toggle Enable this server to take devices from offline servers to
On.

2. Click Failover priority.

3. In the Failover priority dialog, set the priority for the device.
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° Choose from High, Medium, Low, or Disabled.

* I[f you select Disabled, the device will not be moved to a failover server when
the server fails, and it will not be available for monitoring or video recording.

* If there are insufficient quantities to move to another server in the event of a

server failover, a caution icon appears next to the server. In this case, devices
with higher priority will be moved first, and devices can be moved randomly

if their priorities are equal.

* Even if the priority is set to High, the Failover function won't work if there are

not enough devices available to connect to the failover server.

° To select multiple devices, press and hold [Shift] or [Ctrl] and select devices.

4. After completing the settings, click OK.

Failover priority

ar 1
PND-AG081RV

PND-AG0B1RV

QNP-6320HS

QNP-6320HS

Medium

Y QNP-6320HS

Medium

Failover due to storage failure

Failover priority

@ High
@ Medium
@ Low

(O Disabled

Cancel

In addition to failover caused by general network disconnections, the BLAZE system performs
failover when a serious problem occurs in a server's recording storage (main storage).

Conditions for operation

* Failover starts when all main hard drives mounted in the server become unwritable.

* If even one hard drive is functioning normally, failover does not occur.

* The state of backup storage does not affect this failover.
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Checking server status and notifications

* The failed server itself remains active on the network and functions such as live
monitoring continue to operate, but recording is not performed.

* A storage failure notification is generated. However, if the server's network connection
is lost, the notification message is replaced with a network disconnection failover
message.

Semantic Al

To use the semantic search feature, install the relevant app and manage prohibited words to
be used for searching.

The app can be uninstalled and reinstalled.

el Note: For instructions on using semantic search, see
To use the Semantic Al feature, first install the Semantic Al app and set the Enable
Semantic search toggle to On.

Semantic AI app update

The Semantic Al app installed on the BLAZE server can be updated to a new app.

el Note: Only users with Super administrator privileges can install or update the
Semantic Al app.

E’ Note: On Appliance, the Al app is pre-installed, so no separate installation is required.

To update the app

1. Click Settings > Servers.

2. Select the desired server from the server list on the server settings page.

3. In the server settings panel, click the Semantic Al tab.

4. Click Update AI app.

5. In the Update AI app dialog, click Browse... to select the app file and click Next.
6. When the app update is complete, click Finish.

Managing banned words

The BLAZE system has a built-in default banned words list, but the full list is not disclosed for
security reasons. System administrators can add specific words to supplement the list.
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EI Note: The banned words list can only be maintained by system administrators;
individual server administrators do not have access rights.

To add banned words

1. Click Manage banned words.
2. Add banned words to the input field.

° Add multiple words at once using commas (,) or the Enter key. For example,
separate with commas like 'word1, word2', or enter one word per line and press
Enter to add them to the list.

E’ Note: Only alphabetic characters are allowed; special characters are not
permitted.

3. Click Save.

Delete words individually from the custom list, or clear the entire list using the Delete all
function.

Maintenance

Control the system operations of the appliance from within the client. Perform operations
such as shutting down or restarting the system without using hardware buttons.

el Note: Maintenance features are supported only on BLAZE Appliances.

Restart and initialization

All reset operations require user confirmation before execution and are irreversible. Reset
actions are recorded in the audit log.

* Restart: Reboots the appliance system.
* Shutdown: Safely powers off the appliance.

* Reset to factory defaults: Restores all appliance settings to factory defaults.
el Note: The HDD (hard disk drive) is not formatted; stored video data and audit

logs are preserved. However, you must perform a Restore operation to access
the video data again after the reset is complete.
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* Reset to factory defaults (except network parameters): Resets system settings while
retaining network configuration such as the IP address.

el Note: The HDD (hard disk drive) is not formatted.

E’ Note: If the device is reset using the physical hardware button, all network settings are
reset and the HDD (hard disk drive) is formatted, deleting all data.

Renaming a server

Rename a BLAZE server.
To rename a server

1. Click Settings > Servers.
2. In the Server settings page, select the desired server and right-click it.
3. From the shortcut menu, click Rename and enter a new name.

° Server name can contain up to 64 characters.

el Note: A server can also be renamed by clicking the server name at the top of the
Server settings panel. Enter the new name and click Apply.

Detaching a server

Detach a clustered server in BLAZE. Once detached, the server is removed from the list of
servers and will no longer be accessible. All network devices connected to the server, such
as cameras, will be unavailable, and recorded footage stored on the server cannot be played

back or managed.

el Note:

* You must have a Super administrator role to detach a server, and the Detach
option will appear in the drop-down list when you as a Super administrator
connect to the server.

* When a Super administrator detaches a clustered server, all users with access
permissions to that server will be automatically logged out.
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EI CAUTION: Detach a server only during initial system setup or when absolutely
necessary, as determined by the system Administrator.

To detach a server

1. Click Settings > Servers.

2. In the Server settings page, select the desired server from the list of servers. Right-click
it and click Detach.

° A server can also be detached by clicking Detach at the bottom of the Settings
panel.

3. In the confirmation dialog, click Detach.

4. In the user authentication dialog, enter Super administrator’s password and click
Detach.

el Note: To re-add a detached server, re-install the server software on that server
first.

General

Configure general settings to apply to the system in BLAZE.

EI Note: Only users with Administrator privileges can modify general settings.

To configure general settings

1. Click Settings > General.
2. Configure the desired general options.
3. Click Apply.

General settings options

* Do not allow changes to camera settings outside of BLAZE: When enabled, BLAZE will
ignore any changes to camera stream settings (e.g., resolution, bitrate, FPS) made from
outside sources, such as the camera's webpage or another VMS. This ensures that the
settings configured within BLAZE are always enforced.

° This option applies to all items of the primary stream but does not apply to
changes to WiseStream settings.
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EI Note: Changing camera settings in BLAZE will also update the settings on the
camera webpage.

* Limit user login session to maximum: When enabled, this setting automatically logs
users out after a configured period of inactivity. The default duration is 30 days. When
the session expires, the user is logged out, but any open work is automatically saved. To
continue, the user must log in again.

° This setting is managed by the server and applies to all connected clients
simultaneously. For example, changing the session time to 30 minutes logs out all
currently connected clients after 30 minutes.

* Use facial data for similarity search: Configure the system to use face data for
Similarity search on cameras that support the feature. When enabling this feature
for the first time, you must consent to the use of biometric information. For more
information, see

* System time server: Set the system time server. When the system includes multiple
servers in a cluster, time synchronization is required, and the system time server serves
as the synchronization reference for all servers. For more information, see

* Audit log retention: The default retention period is 90 days and can be configured
from 1 to 999 days. Audit log records older than the configured period are automatically

deleted.

Import DesignPro profile

Import CCTV system settings designed in DesignPro into BLAZE and apply the configuration to
registered cameras in bulk. This shortens initial setup time and improves consistency between
the design and the actual environment.

E’ Note: Before using this feature, physical cameras must already be registered on
the BLAZE server and the DesignPro design must match the registered camera
configuration. If no cameras are registered or the design does not match, the import

cannot be performed.

1. Click Settings > General > Import DesignPro profile.

2. In the Import DesignPro profile dialog, click Browse and select the profile file
downloaded from the DesignPro webpage, then click Next.

3. On the comparison screen, verify the system and project names and device counts for
BLAZE and the DesignPro file, then click Next to proceed to matching.

4. Map the imported design information to actual devices by model.
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o Screen layout
* BLAZE list: Displays information about cameras currently registered on the
server (e.g., model, name, IP, thumbnail).
* DesignPro settings: The list of device names and profile settings included in
the design file.
° Matching rules
* Automatic matching: When model and quantity exactly match and a single
DesignPro profile exists, matching is performed automatically.
* Manual matching: When the model matches but quantities differ, or
multiple DesignPro profiles exist, manual selection is required.
* Exclude from matching: If the model does not match, the profile cannot be

applied.

el Note: Matching simulation results are reflected on the screen in real time.
DesignPro device quantities do not need to match exactly with BLAZE
device quantities to perform matching (e.g., 5 design items can be mapped
to 3 or 7 actual devices).

5. Click Apply profiles to validate compatibility and send settings to physical devices.

el Note:

o If you cancel during application, settings already applied to devices remain,
and only pending devices are canceled.

o If applying to a specific camera fails, the failure is recorded and the process
continues for other valid devices.

o If a severe error occurs (e.g., process hang, no response, etc.), the
operation result and the IP of the affected device are displayed.

6. When the application is complete, a summary dialog appears. Click Finish.

Cloud

Link to or unlink from the Hanwha Vision Cloud and check the connected organization

information.

To connect to a specific local server from an external network, you typically need to enter the
PC's IP address and port information and make changes to network settings such as port
forwarding. In BLAZE, users can log in with a cloud account to monitor devices on multiple
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local servers linked to the cloud and view stored videos without entering the server address.
When the system is linked to the cloud, all connected devices are automatically synchronized
and added to the cloud. Cloud features also include remote network connection, federation,

video sharing, and push notifications for efficient monitoring.

EI Note:

* Select an organization in Hanwha Vision Cloud and pre-register the BLAZE server.

* Super administrator role is required to link to or unlink from the cloud.

To link to Hanwha Vision Cloud

1. Click Settings > Cloud.

2. In the Cloud settings panel, click Link to Hanwha Vision Cloud.

3. In the Link to Hanwha Vision Cloud dialog, enter the email address and password of
the cloud super administrator account (Organization Owner) and click Log in.

° Click Forgot password to change your password.
° If you don't have a cloud account, click Create account at the bottom of the
connection window to create a cloud account and log in.

° When two-factor authentication is activated, you will need to receive and enter an
authentication code from the authenticator app. Two-factor authentication can
be activated in Hanwha Vision Cloud. For detailed instructions on setting up two-

factor authentication, see

4. When the list of organizations with currently registered servers in the cloud appears,
select the desired organization and click Next —.
5. The status of linking the cloud to the server will be displayed.

° Only the servers displayed in the connection dialog will be linked to the Cloud;
other servers not shown can be linked later.
6. When the connection completion dialog appears, click Close.

Viewing cloud information

The name and URL of the linked cloud are displayed.

* When the cloud is linked, == will appear below the cloud name.
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Checking connection status

Log in as a cloud administrator to check the system's connection status.

* Go to Settings > Servers.

* Check the Cloud section for each server. If Cloud availability is active (Available) and the
server status is normal (Connected), the connection is valid.

Unlinking from Hanwha Vision Cloud

Unlink from Hanwha Vision Cloud.

E’ Note: If the system is offline, to unlink from the cloud you must access the BLAZE Web
Client, go to the All systems page, find the system, and unlink it.

1. In the Cloud settings page, click Unlink from Hanwha Vision Cloud.

2. In the Unlink system from Hanwha Vision Cloud dialog, enter the password for your
Hanwha Vision Cloud account, then click Next —.

3. Enter the 6-digit authentication code from your authenticator app and click Next —.

° The authentication code is only required if two-factor authentication (2FA) is
enabled in Cloud Portal.
4. Review the detailed information in the dialog and click Unlink system.
5. Once it is unlinked, click Close.

EI Note: If you are using services linked to the cloud, you cannot unlink from the
cloud. Before unlinking from the cloud, terminate or stop all connected services.

EI Note:

° Unlinking from cloud will disable features, such as remote server access,
video sharing, federation, and push notifications.

° Even if BLAZE and cloud are unlinked, the camera, user settings, and video
archives stored on cloud's server can still be accessed locally.

Using system federation in the cloud

Connecting Hanwha Vision Cloud with BLAZE enables federation mode, which links a single
server or a cluster of two or more servers. While a standard BLAZE client can only connect to
one system at a time, federation mode enables selecting devices from multiple systems within
an organization for monitoring and video playback.
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To enter federation mode, select an organization on the BLAZE login screen and sign in with
a cloud account. In the connection list, select the organization name, indicated by a building
icon, and click Connect. In federation mode, only the View and Settings menus are available.

* On the View tab, selecting a system within the organization shows all devices for that
system. Use the cross-system layout feature to monitor cameras from different systems
simultaneously in a single layout.

* On the Settings page, only Users, Roles, and Client settings menus are available,
which are used for functions such as global user management. Device management
functions, like managing cameras or recording servers, are not supported in federation
mode. To configure such devices, you must sign in directly to the individual system.
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EI Note: Selecting an individual system under a federation on the login screen connects
in standard mode, not federation mode. In standard mode, the available client menus
are determined by user permissions, just as they are for a local user.

Federation mode and user permissions

When connected in federation mode after selecting an organization, view and manage global
account users. The list of users displayed depends on the permissions of the logged-in user.

* In federation mode, users can only access the client’s View and Settings menus.
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EI Note:

* Only a Global super administrator or a Global administrator can add global
privileged users.

* Global privileged users can be added when a system is added to the
organization.

* Global privileged users can only be managed from the BLAZE desktop client
while in federation mode.

* Global privileged users: Users who sign in with a global account have automatic access
to all systems and devices within the organization. The Global super administrator can
manage Cloud system users and change their roles.

° Global super administrator: The user who registered the organization in the
cloud. This role has all permissions and is unique—it can only be held by one user.
The Global super administrator can assign and manage administrators and users
with other roles.

° Global administrator: Has full permissions except for registering an organization.
Global administrators can assign operators and regular users, but cannot add or
remove other administrators.

° Global operator: Can only manage layouts for remote monitoring and related
tasks.

° Global regular user: Can only create and delete layouts for remote monitoring.

Monitoring devices from multiple systems in a single layout

In federation mode, add devices from multiple systems to a single layout for monitoring.
Saving the layout makes it accessible from multiple clients through your cloud account.

EI Note: Only the Global super administrator and Global administrator can add devices
to or remove them from a layout that contains devices from multiple systems.

Rules

The Rules page allows selecting event triggers to detect specific events and configuring
actions to execute when these events occur. In the Rules page, add, modify, or delete event
rules.
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When event rules are applied to devices including cameras added in BLAZE, they detect event
triggers, such as motion during monitoring, channel disconnection, or face detection, and
execute the configured actions to notify users of the event. Check event notifications or
actions and take necessary measures.

EI Note: Only users with an Administrator role can add, modify, or delete event rules.

Viewing the list of event rules

By clicking Rules in the menu, you can view a complete list of added event rules. In the Rules
page, when you select a rule card, the rule card (Under the WHEN section) and the event
trigger card (Under the DO section) will be displayed.
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* When a card represents an active rule, the card displays the rule’s name, trigger and
action settings. When a card represents an inactive rule, it displays a message Disabled.

* If the event rule requires verification for trigger or action settings, a warning icon &

will be displayed. This warning icon may appear in a rule card, event trigger card, or
action card.

° Warning icon for event triggers:

* I[f a detection area, excluding area, or virtual line is not set for the event
trigger.

* If the device for the selected event trigger is not chosen.

* If the device for the selected event trigger has been deleted.
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° Warning icon for event actions:

= If the device or user for the selected event action is not selected.

* [f an event action is set but no execution item is selected, such as opening a
layout.

= If an event action is set but no user is selected.

EI Note: Health notifications rules are system event rules for monitoring system status.
These are automatically created when BLAZE is installed and can be modified or
deleted.

* If an error or issue occurs in BLAZE, a notification will be sent to all users.

Adding an event rule

Add and manage event rules in BLAZE. An event occurs when the system or a device detects
a specific event trigger. Set event actions to notify users, ensuring that key monitoring events
are tracked and necessary actions are taken.

When adding event rules, add multiple event triggers and actions, including duplicates of the
same trigger or action. If multiple event triggers are set, the event occurs if any of the triggers
are detected. For example, if you set two triggers, "Motion detection" and "Person detection,"
for Camera A, and set actions "Record video" and "Activate PTZ preset," if motion or a person
is detected by Camera A, the event is recorded and the camera view shifts to the selected PTZ
preset. When the system detects the motion trigger, the "Motion detection" event is logged,
and when a person is detected, the "Person detection" event is logged.

el Note:

* Only users with Administrator role can add event rules.

* Device events can be viewed in the Event log even without configured event
rules. Event log is available in the tab.

* Multi-channel cameras can have event rules added for each channel.

* There is no limit to the number of event rules that can be added. However, if a
large number of event rules are added to BLAZE, system performance may be
degraded.
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To add an event rule

1. Click Settings > Rules.

2. Click Add rule.

3. Enter a new event rule in the text box at the top of the Rules page.
4. In the WHEN section, select the desired event trigger card.

° Click Add event to add multiple event triggers. Configure detailed settings for
devices or areas to which each added event applies.

° Click » button to delete the added trigger.
5. In the DO section, select the desired action card.

° Click Add action to add multiple event actions. Configure detailed settings for the
devices or users to whom notifications will be sent for each added action.

° Click 3 button to delete the added action.
6. Click Apply.

+ Addrule O Weekaday

Enabling an event rule

Choose whether to enable the added event rules. When an event rule is added, it is set to On
by default.

EI Note: If the toggle button for the event rule is set to Off, a notification bar will appear
at the top, and the added events will not occur. To stop using the added events, toggle
it to On.
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To set a schedule for an event rule

Set the schedule for the added event rules. When an event rule is added, the schedule is set
to Always by default. Configure the rule to be used only at specific times or on specific days,
rather than always.

To set a schedule for an event rule

1. In the Rules settings panel, click Always at the top.

2. In the Manage event rules schedule dialog, click Add schedule.
3. Enter the schedule name in the text box above the calendar.

4. Drag the cells (desired days and times) to set a schedule.

° To select multiple cells, press and hold [Ctrl] and select multiple cells. The selected
cells will be highlighted with a dark orange line.
5. Select On or Off in Mode.

° Click Clear selection to reset the selected cells.
6. Click OK.

Manage event rules schedule

+ Add schedule WWEELELE
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To edit a schedule for an event rule

Modify the schedule for an event rule to run.

To edit a schedule for an event rule
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1. In the Rules page, click Always at the top or configured event rule schedule.
2. In the Manage event rules schedule dialog, select the set schedule and modify it.
3. After completing the modifications, click OK.

To delete a schedule for an event rule
Delete a schedule for an event rule to run.

To delete a schedule for an event rule

1. In the Rules page, click Always at the top or configured event rule schedule.

2. In the Manage event rules schedule dialog, select the event rule schedule you want to
delete and click Delete schedule.

3. After completing the modifications, click OK.

EI Note: If there are event rules using event rules schedules, the schedule cannot be
deleted.

Setting an event trigger

When adding a rule card, select an event trigger card, such as Motion detection, Device
disconnected, or Storage error. Add multiple key monitoring elements as event triggers to
manage event rules.

el Note: The available event triggers may vary depending on the types of devices
connected to BLAZE.

Setting a device event trigger

Device event triggers occur or are detected by devices connected externally to BLAZE. Device
event triggers include real-time monitoring elements, such as intrusion detection, that are
primarily checked in the VMS.
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EI Note: When selecting a trigger and devices for applying event triggers, if you click
Select devices > All devices, all devices where the event trigger can be configured are
selected. Devices that cannot be configured with the event trigger are displayed as
deactivated at the bottom of the device list.

* When you select a menu that appears by clicking : in the device list, the

devices where the event trigger cannot be set are displayed as disabled.

EI Note: WiseAl triggers, such as forklift detection, are additional features that need to
be separately configured. If you remove a camera capable of using these events from
BLAZE, the previously used event triggers are not deleted. Although the event triggers
remain, they cannot be applied to new event rules since the connected devices have
been removed, and will only be displayed during event searches or video playback.

* Person detection: An event occurs when a person is detected.
° Available only when an Al camera is connected.

* Face detection: An event occurs when a face is detected.
° Available only when an Al camera is connected.

* Vehicle detection: An event occurs when a vehicle is detected.

° Available only when an Al camera or a camera with the Wisenet Road Al app
installed is connected.

o Select the type, color, brand, and model of the vehicle.
* License plate detection: An event occurs when a license plate is detected.
° Available only when an Al camera is connected.
o Set the numbers, country, and region to be detected on the license plate.

* Detection in the area: An event occurs when specific motion is detected within the
defined detection area of the camera. Selecting this option allows you to configure
detailed video analytics (VA) settings.
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Select devices
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E’ Note: Adding or modifying the detection area in BLAZE is reflected in the camera
settings.

° Click Add area to add detection areas for each camera. The number of detection
areas that can be added may vary depending on the camera's specifications.

= Click Delete area to delete the selected detection area.

* To set an excluding area, go to Settings > Devices, select the desired
camera, and click the IVA or Objects tab. For more information, see
Configuring object / video analytics settings (page 153).

o Appear (disappear): An event occurs if an object that was not present in the
detection area stays within the area for a certain period, or if an object that was
present in the area disappears for a certain duration. Set the minimum duration
required for the event trigger to be detected.

° Enter: An event occurs when a moving object enters the set detection area from
outside.

o Exit: An event occurs when a moving object exits from inside to outside the set
detection area.

° Intrusion: An event occurs when a moving object is detected within the set

detection area. Set the minimum duration required for the event trigger to be
detected.
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° Loiter: An event occurs when the movement of an object loitering within the
set detection area is detected. Set the minimum duration required for the event
trigger to be detected.

° Area object types: Select the types of objects to be detected within the set
detection area. An event occurs when the selected objects are detected.
* Object detection can only be set with Al cameras; standard cameras will not
display the Area object types option.

* Line crossing: An event occurs when an object crosses the set virtual line.

Select devices

© PNV-A8081R Channeli

» [l New group
O XND-8081vZ
O XND-6081FZ
O PNV-A8081R Channel

Line 1

Person
Vehicle

Cancel

el Note: The virtual line can be set on the camera, and any changes made on the
camera are reflected in BLAZE. Similarly, adding or changing the virtual line in
BLAZE is reflected in the camera settings.

° In Object types, select person or vehicle as the object crossing the virtual line.

* Objects can only be set with Al cameras; the Object types option is not
displayed on standard cameras.

° Set the virtual line on the selected camera. Click Add line and drag in the preview
to add a virtual line. Select the crossing direction — A—B, B—A, or both directions.
The event trigger operates according to the set direction.
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= Click Delete line to remove the selected virtual line.

* The number of virtual lines that can be added may vary depending on the
camera's specifications.

* Motion detection: An event occurs when motion is detected within the detection area
set for the camera.

° To add Motion detection as an event trigger, set a motion detection area. Go
to Settings > Devices, select the desired camera, and click the Motion tab in
the Settings panel. Enable Motion detection and set a detection area. For more
information, see
* Alarm input detection: An event occurs when the state of an alarm input connected to
a device changes. Click Select inputs to choose the input that will trigger the event. The
displayed name and icon correspond to the alarm input settings; see
for details.

* Temperature detection: An event occurs when the temperature exceeds the set
threshold.

° To add Temperature detection as an event trigger, set a temperature detection
area on the camera. Go to Settings > Devices, select the desired camera, and click
the Webpage tab in the Settings panel. In the camera webpage, click =, then go

to Analytics > Temperature detection to add an area or modify the settings.

* Shock detection: An event occurs when shock or vibration is detected on the camera or
if there is a physical change in location.

* Fog detection: An event occurs when fog or cloudy conditions are detected in the
camera feed.

* Defocus detection: An event occurs when the focus of the camera lens becomes
blurred.

* Early fire detection: Analyzes flames, smoke, and temperature; an event occurs when
flames or smoke are detected.

* Incoming call: An event occurs when a call is received if an intercom is connected.

o If the Incoming call event trigger is set for multiple devices, the devices are
recognized as a single event. Set a single event action for this event trigger.

* Audio detection: An event occurs when audio above the level set for the camera is
detected.

* Trigger button: Manually triggers a one-time event when needed. Once an icon is
configured, the button appears on the monitoring screen. Clicking the icon triggers the
event and executes the associated action.

o> When the trigger button is configured, it appears on the monitoring screen and
functions as an event trigger when clicked.
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Setting a system event trigger

The system event trigger detects events or issues occurring within the BLAZE system. Events
such as network disconnection or failure to store video on the server act as triggers. This
trigger is used for monitoring system status.

el Note: In BLAZE, a Health notifications rule can be created and applied for system
monitoring. This event rule includes device connection and disconnection event
triggers, with the Show notification action executed.

EI Note: System event triggers detect events occurring across all devices connected to
BLAZE, so all devices are automatically selected by default. Deselect the auto-selected
devices and select specific devices individually as needed.

* Device disconnected: An event occurs when the network connection between the
server and device is lost or is functioning improperly.

* Device connected: An event occurs when a network connection between the server and
device is reconnected after being disconnected.

* Server started: An event occurs when the server starts.
* Server stopped: An event occurs when the server stops running.

* Storage error: An event occurs when the server cannot store or transmit recorded video
from the camera.

Event action settings

When adding an event rule card, select the event trigger card and configure the event action
card. When the event trigger is detected, the configured action executes to notify users of the
event by performing preconfigured actions such as triggering an alarm, sending an email,
moving a preset, or recording video. The event actions that can be configured are as follows.

el Note:

* The options available for event actions may vary depending on the types of
devices connected to BLAZE. For example, the Show call notification action is
available only when an intercom device is connected to BLAZE.

* While event actions apply to all users by default, they can be configured to run

only for specific users.
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* Show notification: When an event occurs, an alarm is displayed on the top bar of
BLAZE, along with detailed information in the Events tab.

°o Set a user to display the event alarm for.

° Select Custom notification content to enter the title and description to
be displayed in the alarm. For example, if there is a significant event that a
monitoring operator needs to verify, set the title to the actions the operator
should take and the description to the relevant details.

o Select Limit frequency to set the occurrence interval for event alarms. The
interval can be set within the range of 1-999. For example, if the interval is set to
5 minutes, even if the same event occurs multiple times within 5 minutes, only
one alarm is displayed. If alarms occur excessively at certain locations, setting the
occurrence interval can help reduce the number of alarms.

* Record video: The recording of the selected device starts when the event occurs.

° Begin and Continue for settings allow configuration of pre-recording and post-
recording times. Enter the duration for recording video before and after an event
occurs. Pre-recording can be set between 0-30 seconds, and post-recording
between 1-400 seconds.

° In Source devices, add other devices in addition to the source device. The
source device refers to the camera where the event trigger occurred. When the
configured event trigger occurs, the source device camera records the event video.
If other cameras are installed near the source device, select those cameras to
additionally record footage. Video from cameras in other locations can also be
checked, allowing for more accurate verification of the event.

° The source camera records the event by default, even if no separate event action is
configured.

* Open layout: When an event occurs, the specified layout is executed.

° A layout is a set of cameras and other items configured on a single screen. In a
layout, monitor live video from multiple devices, play back saved recordings, and
use various search functions.

° Select the Layout to execute and set the User for executing the action.
o If the layout set in the event action is deleted, a warning icon appears in the action
card.
* Set to fullscreen: The event is displayed in full screen when it occurs.

o Switches to full screen when the selected Layout is being monitored and includes

a camera.

* Create bookmark: When an event occurs, the video from the selected device is
recorded and set as a bookmark.
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° Set pre-recording and post-recording times in Begin and Continue for.
* Trigger alarm output: When an event occurs, the alarm output connected to the device
activates. For details on each alarm output, see
° Click Select outputs to choose the output ports that will be triggered when the

event occurs.
° In Set to, select whether the alarm output should be turned on (Active) or off

(Inactive) when the event occurs.
° In Duration, choose the length of time the action set in Set to will remain active.
* Activate PTZ preset: The PTZ preset of the selected device executes when the event
occurs.
° Click Select devices to select the preset of the PTZ camera.
* Send HTTP request: An HTTP request is sent using the entered template when the event
occurs.
° Enter an HTTP template directly.
* URL: The address to request data or an action from the server.
* Request content: Enter the body of the HTTP request. Application/json and

text/plain are supported.
* Supports Digest authentication, so enter a Username and Password if

required.
* Send email: An email is sent to the registered email address when the event occurs.

° The send email action is available only if the system is connected to the cloud.

* Send mobile notification: An event push is delivered to mobile devices connected to
the cloud when the event occurs.

° The send mobile notification action is available only if the system is connected to

the cloud.
* Show call notification: If an intercom is connected, a call reception alarm is displayed

when a call comes in.
° The Show call notification action is available only when the Incoming call event

trigger is selected.
Modifying an event rule

Change the event triggers or actions of added event rules and change the devices to which

they apply.
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o Tip: For more information on event rules, see the following sections:

To modify an event rule

1. Click Settings > Rules.

2. Select the desired rule from the rule cards.

3. In the Rules page, change event triggers and actions.
4. Click Apply.

Deleting an event rule

Delete event rules that are no longer in use or are outdated.
To delete an event rule

1. Click Settings > Rules.

2. Select the desired rule from the rule cards.

3. Click Delete rule at the bottom of the Rules page.
4. In the confirmation dialog, click Delete.

Backup and restore

Back up and restore system settings to preserve the current configuration and recover it when
needed.

EI Note: Only users with Administrator privileges can perform backup and restore
operations.

Manual backup

Manually back up system settings as needed. Backup files can be encrypted and saved to the
client device.
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* Backup file name format: ManualBackup_YYYYMMDD_hhmmss_[SW version].bbu
* Default backup file location:

° Windows: %LOCALAPPDATA%\Hanwha Vision\Blaze Client\backup
(%LOCALAPPDATA% typically refers to C:\Users\[username]\AppData\Local)

° macOS: ~/Library/Application Support/Hanwha Vision/Blaze Client/backup (~ refers
to the home directory of the currently logged-in user.)

el Note: The backup file storage path can be changed in Client settings
> Default configuration backup save path. For BLAZE Appliance, the
default path is not supported when backing up system settings.

To perform a manual backup

1. Click Settings > Backup and restore.
2. Click Backup now.
3. In the System backup dialog, enter the following:

o Description: Enter a description for the backup file.

o Password for backup file: Enter a password to encrypt the file.
4. Click Create backup.

Automatic backups

To prevent data loss, the system performs regular automatic backups. Automatic backup files
(*.bbu) are encrypted and stored. The initial automatic backup password is set to match the
Super administrator password entered during system setup. The administrator password and
the automatic backup password can be changed independently.

EI Note: License information is not included in automatic backup files.

Automatic backups

* Backup schedule

° Daily at midnight: If any configuration changes have occurred, the system
performs a backup at midnight.

o Before update: The system performs a backup automatically before software
updates.

o Before clustering: The system performs a backup automatically before server
clustering.

214 3. Settings



* Backup file management

° The system retains up to five backup files for each backup type (scheduled, pre-
update, pre-clustering).

o Automatic backup files are created on all disks owned by the server (in a clustered
environment, they are created across the entire system).

* Backup file location

o Windows: C:\Hanwha Vision\BLAZE server\Archive

° Linux: /opt/hanwha Vision/media server/backup

el Note: The storage path for automatic backup files cannot be changed.

Automatic backup file password

* [nitial password policy

° The Super admin password entered during initial system setup is set as the initial
automatic backup file password.

* Password management
o In Settings > Backup and restore, click @ (Auto backup settings) next to Next
backup is scheduled at to change the automatic backup file password.

° Changing the password does not require authentication of the previous password;
enter only the new password.

° The new password applies to backup files created after the change. To restore
a previous backup file, enter the password that was in effect when that file was
created.

° During system restoration, enter the automatic backup file password that was
applied to the backup file being restored — not the current Super administrator
password.

To view and download automatic backup files
The Automatic backup tab lists generated backup files.

Select a file and click Download file to save it to the client PC. The default download path is
the same as for manual backup files.

Restore

Restore system settings from a backup file.
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EI Warning: During restoration, all user sessions are terminated, recording stops, and
both the server and client restart.

To restore the system

1. Click Settings > Backup and restore.
2. Select the desired backup file from the list and click Restore.

° To restore from a separately saved file, click Restore from a file and select the
backup file (.bbu).
3. In the Restore from backup window, enter the backup file password.
4. Verify version compatibility. Restoration is possible only when the major, minor, and
patch versions match.
5. For clustered systems, map the backup server to the target server.

o If IP addresses match, mapping is automatic. If not, map servers manually.

° Monitor restoration progress in real time.

6. When restoration completes, the login screen appears.

el Note: If restoration fails, the system automatically rolls back to the previous
state.

Updating software

Update client or server software. Connect to the update server to update online, or upload the
update installation file to update offline.

EI Note: Only users with an Administrator role can update the software.

Updating the program online

Update server and client programs to the latest version online.
To update the program online

1. Click Settings > Software update.
2. When a new version is available, a notification badge appears on the Software update
menu and in the Health notification area at the top right of BLAZE.

° Check the latest update version and release notes available to update.

3. Click Download update to download the update file.
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4. Once the update file is downloaded, click Install update to update the program.
5. Once the update is complete, the server restarts automatically. The client can choose to
restart at the final step of the update process.

el Note: On BLAZE Appliance, the system restarts automatically when the update is
complete.

Updating the program using an update file

Update server and client programs to the latest version using the BLAZE update file.
To update the program using an update file

1. Click Settings > Software update.

2. In the Settings panel, click Upload update file.

3. When the file selection window appears, choose the update file and click Open.

4. Once the selected file is uploaded, click Install update to update the program.

5. Once the update is complete, the server restarts automatically. The client can choose to
restart at the final step of the update process.

EI Note: On BLAZE Appliance, the system restarts automatically when the update is
complete.

License

BLAZE provides various license types to activate and expand features according to user
requirements. Licenses are applied system-wide, and administrators assign licenses to
individual cameras to activate recording functionality.

EI Note: Only users with Administrator privileges can access and manage license
features.

EI Note: BLAZE Appliances is an integrated models with built-in licenses; you cannot
delete a license or arbitrarily change its activation/deactivation status.

License type

The BLAZE system offers four main types of licenses.
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* Free: A temporary license that allows recording from up to five cameras for up to
30 days without license registration after installing BLAZE. It is intended for testing
purposes. Once registered, the license cannot be extended or reused on the same
device (e.g., PC).

* Trial: Provided to allow system evaluation prior to purchasing a software license. It can
be activated with administrator privileges and enables full functionality for up to 30
days. If additional testing time is required after expiration, a new trial license can be
activated.

* Premium: Offers permanent recording capabilities. The number of supported camera
channels corresponds to the license key purchased. Even after the support period ends,
recording and all features remain available, but BLAZE software updates are no longer
accessible.

* Software Update Plan (SUP): A license that extends the support period for the Premium
license.

Activating a license online

In an environment with internet access, the license code can be entered directly into the
system to activate the license.

To activate the license online

. Log in to the system with Administrator privileges.

. Click Settings > Licenses.

. Click the Add license key button.

. In the Add license key dialog, select Online activation.

. Enter the license key in the License key field, then click the Next button.

AN L B W N =

. Select the server to apply the license, then click the Activate button.
° If only one server is installed, this step is skipped.
7. Review the activated license information and click Close to exit the window.

° Click the Add another key button to continue activating additional licenses.

Activating a license offline

In environments with limited internet connectivity, licenses can be activated via mobile
devices.
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To activate the license offline

1. Log in to the system with Administrator privileges.

2. Click Settings > Licenses.

3. Click the Add license key button.

4. In the Add license key dialog, select Offline activation, and click Next.
5. Enter the license key and click Next.

6. When the QR code appears:

° Scan the QR code with a mobile device to access the activation page, then enter
the authentication code and activation code manually, or provide an email address
to receive the codes via email.

o Enter the authentication code and click Next.

° Enter the activation code and click Activate, or click Upload activation file to
upload the file received via email.

Deactivating a license
The Premium license can be deactivated and transferred to another server or system.

Once deactivated, the license is unlinked from the original server and can be reactivated on a
different server within the system.

E’ Note:

* If the licensed server is malfunctioning and cannot be deactivated, please
contact the technical support team for assistance.

* License deactivation is only possible when the client PC is connected to the
internet.

To deactivate a license

1. Select the license to be deactivated from the licenses list.
2. Right-click and select Deactivate license key from the shortcut menu.
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li_§ Licenses

Total licenses Used Available support and updates unt

300 23 277 2028 Oct 23

|+ Addlicensekey

View license history

3. In the Deactivate license key dialog, review the license information and then click
Next.
4. Review the deactivated license information and click Close to exit the dialog.

The license will be removed from the licenses list.

Extending licenses

The Software Update Plan (SUP) license can be used to extend the support period of a
Premium license.

el Note: The SUP license key must match the number of channels in the existing
Premium license.

If a SUP license is applied after the Premium license has expired, the new support end date is
calculated based on the extension date. (e.g., if a license that expired in 2020 is extended in
2025 with a 3-year SUP license, the new support end date will be 2028.)

Even if the extended license is deactivated and reactivated, the extended support end date
remains unchanged.

To extend a license

License extension can be performed either online or offline, similar to license activation. The
following steps describe how to extend a license in an online environment where the client PC
is connected to the internet:

1. Log in to the system with Administrator privileges.

2. Click Settings > Licenses.

3. Select the license to extend from the list and right-click.
4. From the shortcut menu, select Extend license key.
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5. In the Extend license key dialog, select Online activation, enter the license key, and
click Next.
6. Review the extended license information and click Close to exit the window.

License grace period

If the server with an applied license experiences a failure, a 30-day grace period is provided.
After this period, the license will be suspended.

Removing a license

If a license has expired or the server is offline, the license can be removed from the licenses
list.

el Note: Only users with administrator privileges can remove a license.

A license can be removed if it meets the following conditions:

* Expired license

* Invalidated license

el Note: If the license to be removed is still within the grace period, the license may be
automatically restored when the server comes back online.

Activating a free license

Click the Activate free license button in Settings > Licenses to activate a license that allows
recording from up to 5 cameras for a maximum of 30 days.

Monitoring licenses

The BLAZE system provides a comprehensive overview of license status.
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* Total licenses: The total number of licenses registered in the system

* Used: The number of licenses currently in use. (When license usage is enabled for
a specific device via Settings > Devices > Recording, the number of used licenses
increases by one.)

* Available: The number of licenses currently available for activation

* Support and updates until: The date until which license support and updates are
available

Registered licenses and their details are displayed for reference.

8 Licenses

Total licenses Used Available Support and updates ur

300 23 277 2028 Aug 19

* License key: License key number
* Type: License type (displayed as ‘Onboarding’, ‘Trial’, ‘Premium’, ‘SUP’)
* Channels: Number of channels activated under the license
* Support ends: Support and update expiration date
* Status: Current status of the License
° Active: The license is activated and functioning normally

o Expired: The license period has ended, and recording functions are disabled.
(Applies only to free and trial licenses.)

o Support ended: Recording functions remain available, but software updates are
no longer supported after the license end date.

o Invalid: The license has been invalidated and is no longer usable

Users

To use BLAZE, log in using a username and password registered by an administrator. Logged-
in users can access specific menus or functions according to their assigned roles. Use the
Users page to add, modify, or delete users.

EI Note: Only users with Administrator privileges can add, modify, or delete users.
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EI Note: To manage or delete cloud users, you must log in as a cloud administrator on a

system where the user has permissions. If you remove or disable a user, that user will
no longer be able to access the system.

Viewing the list of users

On the Users page, view a complete list of users registered in BLAZE. Select a user from the

list to configure detailed settings for that user. The setting options may vary depending on the
selected user.

+ Add user (% admin2

Group by user type

+*  Group by role

Show names

123@gmail.com

* Enter roles or usernames in the search bar to quickly find users.

* Click : nextto the Add user button to arrange the list of users or display usernames.

Regardless of the sorting method, your information will always be displayed at the top
of the list.

° Group by user type: Sorted by user type

* Cloud users who are added in the cloud will only be displayed when the
cloud is connected to the server.

° Group by role: Sorted based on roles

o Show names: Displays user names. If the user's first name or last name is not
registered, names will not be displayed.

* The users displayed in the list may vary depending on the permissions of the logged-in
user.
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o Super administrator: Displays all users with permissions registered in BLAZE.

o Administrator: Displays users with permissions other than Super administrator,
including Administrator permissions.

° Operator: Displays users only with Operator permissions

° Viewer: Displays users only with Viewer permissions

Viewing user types

There are two types of users in the BLAZE system.

* Local user: A user registered in the BLAZE desktop client who can manage user
information and all permissions. Displayed as a 2, icon in the user list.

* Cloud user: A user logged in with a Hanwha Vision Cloud account who can manage user
permissions, but user information can only be modified by the user in the cloud portal.
Displayed as a (8) icon with a circle in the user list.

el Note: In federation mode, a global user group is available. Global users can
access all federated systems. User information is visible in general mode, but
user information or permissions can only be modified in the federation system.
They are displayed as a @ icon in the user list.

Adding a user

The BLAZE system supports adding both Cloud users and Local users. Cloud users can access
multiple systems with a single account when BLAZE is connected to the Hanwha Vision Cloud,
while Local users can access only the current connected system.

Users are assigned to roles that define permissions for each function, and logged-in users can
only use the functions allowed by their assigned role. Applying permission groups defined in
roles lets you manage many users conveniently by grouping them by permission.
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EI Note:

* Only users with Super administrator or Administrator privileges can add other
users.

° Super administrators can add Administrators, Operators, and Viewers.
° Administrators can add Operators and Viewers.

* For detailed information about user permission groups, see

To add a user

1. Settings > Users.
2. On the Users page, click Add user.

° When adding users in federation mode, select the desired type between Cloud
user and Local user. For details on federation mode, see

3. In the Add new user dialog, enter user information and click Next—.

o If you select Cloud user, enter the Hanwha Vision Cloud account email address.
Invited users will receive an email invitation to create and activate their account.

EI Note: Cloud users are assigned per-system; Global User accounts can
access all systems within the organization.

o If you select Local user, enter the local user information.

° Username: Enter the username to sign in to BLAZE.

* Usernames may include uppercase and lowercase English letters, numbers,
and special characters, and can be up to 64 characters long.

* You cannot enter a username that is already registered.

o Password: Enter the password to sign in to BLAZE. Follow the password rules
shown when you click the text box.

o Email: Enter the user's email address.

° First name: Enter the user's first name. The entered first name is shown in the
user list.
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° Last name: Enter the user's last name. The entered last name is shown in the user
list.

el Note:

* Username and Password are required fields; you must enter them
according to the rules to proceed to the next step.

* When entering first and last names, uppercase letters and spaces are
allowed.

4. In the Assign permissions section of the Add new user dialog, select a role and click
Create user.

° Custom permissions: Configure detailed permissions for the selected user
directly. Instead of assigning a pre-defined role, you can set different permissions
for each user.

* A user not belonging to a separate role who can have different permissions
per user.

° Administrator: Assign the Administrator role to the user.
° Operator: Assign the Operator role to the user.
° Viewer: Assign the Viewer role, which allows only live view monitoring, to the user.

° New role: Assign the user to a permission group previously created by an
Administrator in Roles.
5. Click Apply.

Enabling a user

You can enable or disable an added user account. When a user is added, it is set to On by
default.

* If you toggle the Enable user switch to Off, a notification bar appears at the top.

* Select multiple users and toggle Enable user to On to enable them all at once.
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EI Note:

Users set to Off will have their accounts deactivated and will not be able to log in to
BLAZE. Be cautious when changing a user's status.

* Disabling a user registered in BLAZE allows you to restrict their access while
keeping the account intact. For users who regularly use BLAZE, you can manage
them by enabling or disabling the account rather than adding or deleting it.

Setting up synchronization with LDAP groups

You can import user information from an LDAP server and register it in BLAZE. When you add
users imported from the LDAP server, the Link roles with LDAP groups option is shown and
set to On by default.

* Synchronizing LDAP groups with BLAZE roles causes changes to LDAP user groups to be
reflected in BLAZE roles. Additionally, deleting a user from an LDAP group automatically
removes their information from BLAZE.

* If you toggle Link roles with LDAP groups to Off, changes in LDAP user groups will not
be reflected in BLAZE roles.

* Mapping information between LDAP groups and BLAZE roles can only be modified or
deleted when synchronization is set to Off.

Setting a user

Configure the detailed settings for the user added to BLAZE.

EI Note: An Administrator role is required to change user settings.

Users page

In the Users page, select a user from the list of users to configure specific settings about the
user.
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Viewing the tabs in the User settings panel

There are various tabs for user settings:

228

* Selecting a tab displays detailed configuration options. In special cases, such as when
the selected user is inactive, a banner message appears at the top of the tab.

* After completing the settings, click Apply at the bottom to save the settings.

* Select multiple users to modify or delete common settings.

° When selecting users with different permissions, the tabs are displayed based
on the user with higher authority. For example, if you select Administrators and
Viewers, a message "Others" will appear at the top of the page to notify you that
users with different permissions have been selected. And only the Permissions,
Devices, and Layouts tabs are displayed, with the General tab not being shown.
The setting options in the tabs are displayed based on the Administrator user, and
in the Permissions tab, functions that Viewers cannot access are marked with an

.

° Press and hold [Ctrl] and select users in the list to select individual users who are
far apart in the list. Press and hold [Shift] and click users to select all users up to
the last one selected.

° Currently logged-in users cannot be selected with other users.
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Configuring general settings

Set the name, email, and password for the selected user.
To set a user’s information

1. Click Settings >Users.

2. Select the desired user from the list of users.

3. In the User settings panel, click the General tab.
4. Set the user’s general information.

5. When finished, click Apply.

Entering user information
Enter user information.

* First name/Last name: Enter the user's first name and last name.

* Email: Enter the email address where you want to receive email notifications, push
notifications, and various alerts.

* Password: Enter the BLAZE login password according to the password guidelines.
° Only Super administrators can click Change password to modify the password.

Allow digest authentication

Enable digest authentication to designate a local user as an RTSP user so that external
systems can access streams via RTSP with security and role-based control.

When digest authentication is enabled, the user is designated as an RTSP user, allowing
external systems to access video streams via RTSP.

el Note:

* Only Super administrators and Administrators can set digest authentication.
* Digest authentication cannot be set for the Super administrator account.

* Users cannot change their own digest authentication setting; digest
authentication can only be set for users with lower roles.

To enable digest authentication
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1. Click Settings > Users.

2. Select the local user for whom you want to enable digest authentication from the user
list.

3. In the General tab, click the Enable digest authentication button.

4. In the Enable digest authentication dialog, set the password and click Enable digest
authentication. The Allow digest authentication checkbox will be selected.

5. In the Devices tab, select the video devices to be output via RTSP. This step applies only

to users with custom permissions.
To disable digest authentication

1. Click Settings > Users.

2. Select the local user for whom you want to disable digest authentication from the user

list.
3. In the General tab, clear the Allow digest authentication checkbox.
4. Click Apply.

When RTSP connections are disconnected

RTSP connections are automatically disconnected in the following situations:

* Digest authentication is disabled.

* The user with digest authentication enabled is deleted.

* The user with digest authentication enabled is disabled.

* The password of the user with digest authentication enabled is changed.

* If a device assigned to a user with digest authentication enabled is de-allocated, the
RTSP connection for that device is disconnected.

* If the role of a user with digest authentication enabled is changed (assigned devices may

change), the RTSP connection may be disconnected.

* If a user role is set to custom permissions and the permissions are changed, RTSP
connections may be disconnected.

Viewing a user’s permissions

Permissions are actions that a user is allowed to do, like view live, create layouts, export
video. View the access rights of the selected user in BLAZE. Users are assigned to specific
permissions either by default role in BLAZE or roles registered by administrators, enabling
them to utilize only the functions set in the roles. Options that users do not have permission
to access will either not be displayed on the client or will be disabled, making them
unavailable for use.
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EI Note: The Permissions tab displays a list of permissions configured in the Roles page.
To modify the detailed settings for roles, see

To view a user’s permissions

1. Click Settings >Users.

2. Select the desired user from the list of users.

3. In the User settings panel, click the Permissions tab.
4. Check the permissions of the user.

Viewing a user’s permissions

The role to which a user is assigned can be found at the top of the Users page.
* To see the detailed permissions of a role, see

Setting custom permissions

When selecting Custom permissions upon adding a user, set different permissions for each
user.

el Note: Custom permissions are different from Custom roles. The Custom Permissions
option allows direct configuration of each user's permissions, rather than assigning

them to a specific role created in the Roles page.

To set custom permissions

1. Select the desired user from the list of users.

2. In the User settings panel, click the Permissions tab.
3. Select the permissions you want to assign to the user.
4. After completing the settings, click Apply.
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A% Custom permissions

Permissions

VIDEO
View live
View webpages
L @ Manage webpages
View archive
View bookmarks

L @ Add bookmarks
L

User operation
L @ PTZ control

L 2-way audio
L

NOTIFICATIONS

View desktop notifications

SETTINGS

Client settings

Viewing the devices a user can access

View the list of devices, including cameras, that the selected user can access. Users can view
live streams from the assigned devices and can only use the features selected in Permissions.

EI Note:

* Super administrator and Administrator can use all devices. The Devices tab
displays the complete list of devices registered in BLAZE.

* In the Devices tab, only the list of devices available to the role assigned to the
user is shown. To modify the detailed settings of the role, see

To view the devices a user can access

1. Click Settings > Users.
2. Select the desired user from the list of users.
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3. In the User settings panel, click the Devices tab.
4. View the devices assigned to the user.

Setting custom permissions for a user device

When Custom permissions is selected in the Assign permissions section in the Add new
user dialog, devices can be assigned differently for each user.

To set custom permissions for a user device

1. Select the desired user from the list of users.
2. In the User settings panel, click the Devices tab.
3. Select the permissions you want to assign to the user.

° Toggle All devices to On to select all devices connected to BLAZE. With the All
devices toggle in the On state, all devices are selected, and individual devices
cannot be selected.

° Enter the device name in the search bar to quickly find the desired device.

o If the selected device belongs to a device group, the device group will be displayed
together.

°Click : tochoose what to display in the list.

* Show IP: Displays the IP address of the device.

* Filter...: Displays the list of devices by applying filter options.

* None: Displays all devices without applying filters.

* Selected: Only displays devices that have been selected in the list of
devices.

* Unselected: Displays only the devices not selected in the list of
devices.
4. After completing the settings, click Apply.

Viewing the layouts a user can access

A layout is a set of cameras and other items (images, webpages, video files) that can be saved
for quick access, assigned to other users, and opened in a separate tab in BLAZE. In the
Layouts tab, view the list of layouts available to the selected user.
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EI Note:

* Super administrator or Administrator can access all layouts they have created
and all shared layouts.

* In the Layouts tab, only the list of layouts available to users with their roles is
shown. To modify the detailed settings of the role, see

To view the layout that the user will use

1. Click Settings > Users.

2. Select the desired user from the list of users.

3. In the User settings panel, click the Layouts tab.
4. View the layout the user created.

° Move the mouse over a layout to see the names of the devices included in it.

Setting custom permissions for a user's layout

When adding a user and selecting Custom permissions in the Assign permissions section in
the Add new user dialog, layouts can be set differently for each user.

EI Note: Custom permissions differ from Custom roles in the Roles page. Custom
permissions allow direct configuration of each user's access rights, rather than being
assigned to a specific role created in Roles.

To set custom permissions for a user's layout

1. Select the desired user from the list of users.
2. In the User settings panel, click the Layouts tab.
3. Select the layout you want the user to use.

° Enter the layout name in the search bar to quickly find the desired layout; the
search is not case-sensitive.
4. After completing the settings, click Apply.

Modifying a user

You can modify the information of added users and change their permissions, devices, and
layouts. Users can change their personal information, such as email address or password, but
only Super administrator or Administrator can modify users’ permissions and device settings.
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EI Note:

* While a user's password, email, and other personal information and permissions
can be changed, the username cannot be modified.

* Super administrator or Administrator user cannot be changed with other user
type.

EI Note: For more information on users, see the following sections:

To modify a user’s settings

1. Click Settings >Users.

2. Select the desired user from the list of users.

3. In the User settings panel, modify user information and settings.
4. Click Apply.

E’ Note: If you change the user's role to Custom permissions, the permissions,
devices, and layout assigned to the previous role can still be utilized.

Deleting a user

Delete a user added to BLAZE.

EI Note:

* Super administrator cannot be deleted since Super administrator is a system
admin.

* Administrator cannot delete other administrator users. They can only delete
Operator and Viewer users.
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To delete a user

1. Click Settings >Users.
2. Select the desired user from the list of users.
3. Click Delete user at the bottom of the User settings panel.

To delete multiple users

Press and hold Ctrl and select multiple users and click Delete user at the top of the User
settings panel.

Roles

In the Roles page, create, delete, and update permissions for roles within the system. A role is
a set of permissions and access lists (for layouts and cameras) that can be assigned to a user.
By assigning predefined roles when registering users, administrators restrict which BLAZE
features each user can access.

el Note: Only users with Administrator role can add, modify, or delete roles.

Users logged into the client are inherently assigned one of the following roles. In addition to
the default permissions, custom roles can be added to allow access to specific functionalities.
For more information on available features by role, see

* Super administrator: One and only Super administrator in BLAZE, who holds the highest
authority and can access all functionalities of the client, server, and Cloud.

° The user who logs in for the first time and configures the server after installation
is automatically designated as the Super administrator and cannot be added or
removed. Super administrator can add and manage other administrators.

* Administrator: Except for specific features reserved for Super administrator,
Administrators can use all features of BLAZE. They can add and manage users with roles
other than Administrator permissions.

° Multiple users can serve as Administrators.

* Operator: Operators can use functions such as live monitoring and playback of recorded
videos, in addition to alarm verification and device settings like cameras. Bookmark
management is also available.

* Viewer: Viewers can only perform live monitoring and playback of recorded videos,
manage device webpages, and configure the client.
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Viewing the list of roles

In the Roles page, view a complete list of roles registered in BLAZE. Select a desired role from

the list to display the Role settings panel. The setting options may vary depending on the
selected role.

&, Security

Users

1 user

& security#1_user1

&8, Security

* Under DEFAULT ROLES, default roles provided by BLAZE are displayed, while roles
created by administrators are shown under CUSTOM ROLES.

° Roles in the custom roles list are displayed in the order in which they were added.

Viewing the function available for each role

See which features are available by role. Roles can be categorized into two types.

* Default roles: A role provided by BLAZE or created by an Administrator and applied
to a group of users, such as Super administrator, Administrator, Operator, Viewer, and
Custom role.

o If connected in federation mode, the Global super administrator, Global
administrator, Global operator, and Global viewer roles are available. The role-
specific permissions of global users are the same as those of local users. For
details on global users, see and

* Individual user role: A role that applies to an individual user, such as custom

permissions.
L. Super Ad . Custom Custom
Permissions . . Operator | Viewer L.
admin | min roles permissions
Video View live (e} (e} (0} 0 ] (e}
Manage (0} o
shared layouts
Manage maps (0} o
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Adding a role

In addition to the default roles provided by BLAZE, Administrators can create custom roles
by setting permissions, devices, and layouts. While the detailed settings for Administrator,
Operator, and Viewer can be modified, managing users with diverse permissions has its
limitations. Administrators can set necessary permissions added to roles, and users a

role assigned to will have the same permissions. Permissions, devices, and layouts can be
configured differently for specific teams or users accessing the system.

el Note: Only users with an Administrator role can add roles.
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To add a role

1. Click Settings >Roles.
2. Click Add role.
3. In the Role settings panel, enter the role name at the top.

° Role name should not exceed 64 characters, including uppercase letters (A-Z),
lowercase letters (a-z), numbers, special characters.

° You cannot enter a name that is already in use.
4. In the Role settings panel, configure the settings for permissions, devices, and layouts.
5. Click Apply.

Configuring role settings

Configure detailed settings for roles added to BLAZE.

EI Note: Only users with an Administrator role can change these settings.

Roles page

Select a role from the role list on the Roles page to display the Role settings panel where
detailed role settings are configured.
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Global operator
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User operation

L @ PTZ control
|
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View desktop notifications

Client settings

Tabs in the Role settings panel

The settings panel consists of multiple tabs.

* Select a tab to display its detailed settings.

* After completing the settings in a tab, click Apply to save.

Viewing a user

View the list of users assigned to the selected role.
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EI Note:

* The Users tab displays user permissions and names applied in Settings > Users
only, with no separate configuration functions available. To modify or add users
assigned to roles, see

* Disabling a user in Settings > Users will similarly reflect this change in the list of
the users in the Users tab.

To view the role of a user

1. Click Settings >Roles.

2. Select the desired role from the list of roles.

3. In the Role settings panel, click the Users tab.
4. View the list of users assigned to the role.

Setting permissions

Set the permissions for users assigned to the selected role in BLAZE. The permissions set in
Settings > Roles will be reflected in the Permissions tab in Settings > Users.

To set permissions of a role

1. Click Settings >Roles.

2. Select the desired role from the list of roles.

3. In the Role settings panel, click the Permissions tab.
4. Configure detailed permissions of the role.

5. After completing the settings, click Apply.

Setting permissions

Set the permissions for users in the role.

E’ Note: Super administrator or Administrator can access all menus, so only the list of
permissions is displayed.
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* VIDEO: Can monitor live video in real-time, play and export recorded video, and perform
searches.
° View live: Can monitor live video from devices such as cameras connected to
BLAZE.
> Manage webpages: Can manage webpages by adding the webpages of devices
such as cameras to BLAZE.
° View archive: Can play videos from devices stored on the server in the timeline

panel. Bookmarks can also be added to videos or videos can be exported.

* View bookmarks: Can check bookmarks set in recorded videos. Selecting
Create bookmarks allows adding bookmarks to recorded videos, while
selecting Edit bookmarks allows modifying or deleting bookmarks.

* Export video: Can export the selected video as a file.
= Video metadata: Can check the metadata of recorded videos stored in

BLAZE. Select the motion, object, or event options to place those items on
the Scene panel for searching and playing videos.

For example, when a thermal camera is connected, enable the video
metadata permission to view information such as temperature trends in
graphs from the video's temperature metadata.

° User management
° * PTZ control: Can control the pan, tilt, and zoom of the camera to view real-
time video.

* 2-way audio: During real-time monitoring, controls bidirectional audio to
communicate with devices and audio.

EI Note: Managed shared layouts, Manage maps are features available
only to Administrator or Super administrator so these features
only appear in the permissions list for Super administrator and
Administrator.

* Alarm output control: Can control alarm outputs.

* NOTIFICATIONS: Can check the notifications received when an event occurs.

° Even if you select the Notification event action in the event rule, users will not
be able to view event notifications if they do not have the necessary permissions
assigned to their roles.

* SETTINGS: Can configure some settings for devices and the client.
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o Device settings: Can use the Video, Recording, Image, and Fisheye tabs.

* Only users with Administrator role can use the Motion, Object, and
Maintenance tabs.
° Client settings: Can configure the time mode and file storage path for the client.
If Client settings is not selected, this option will not be displayed when a user with
that role logs in.

el Note: Server settings, System settings, User management, and Edit device
tree are features available only to Administrator or Super administrator so
these features only appear in the permissions list for Super administrator
and Administrator.

Configuring device settings

Configure devices such as cameras that users assigned to specific roles can access. Configure
different devices for each role from among those connected to BLAZE. Users view real-time
video from assigned cameras and play back and search recorded video.

E’ Note: Super administrator and Administrator can use all devices. The Devices tab
displays the complete list of devices registered in BLAZE.

To set a role for a user’s device

1. Click Settings >Roles.
2. Select the desired role from the list of roles.
3. In the Role settings panel, click the Devices tab.
4. Select the checkbox for the device to assign to the role.
° Toggle All devices to On to select all devices connected to BLAZE. With the All
devices toggle in the On state, all devices are selected, and individual devices
cannot be selected.

° Quickly find the desired device by entering the device name in the search bar.
°Click % tochoose what to display in the list.

* Show IP: Displays the IP address of the device.

* Filter...: Displays the list of devices by applying filter options.
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* None: Displays all devices without applying filters.
* Selected: Only displays devices that have been selected in the list of
devices.

* Unselected: Displays only the devices not selected in the list of
devices.
5. After completing the settings, click Apply.

Setting a layout

Customize the layouts available to the selected role.

el Note: Super administrator or Administrator has access to all layouts. The Layouts tab
displays the complete list of layouts registered in BLAZE.

To set the layout of a role

1. Click Settings >Roles.

2. Select the desired role from the list of roles.

3. In the Role settings panel, click the Layouts tab.

4. Select the checkbox for the layout to assign to the role.

° Quickly find the desired layout by entering the layout name in the search bar; the
search is not case-sensitive.

° Hover over a layout to display the names of the devices included in the layout.

5. After completing the settings, click Apply.

Modifying a role

Modify the functions, features, and layout assigned to the selected role.

EI Note:

* Super administrator and Administrator’s permissions cannot be modified, only
the detailed settings for Operator or Viewer permissions can be modified.

* The names of the default roles, Administrator, Operator, and Viewer, cannot be
changed.
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EI Note: For more information on users, see the following sections:

To modify role settings

1. Click Settings >Roles.

2. Select the desired role from the list of roles.

3. In the Role settings panel, modify user information and settings.
4. Click Apply.

EI Note: When an Administrator changes a user's role, the user with the role
assigned will be automatically logged out of BLAZE. Upon logging in again, the
updated role will be applied.

Deleting a role

Delete a role registered in BLAZE. To delete a role, no users can be assigned to it. If users
are assigned to the role you want to delete, change their permissions to another role before
deleting.

EI Note: The default roles in BLAZE, namely Administrator, Operator, and Viewer, cannot
be deleted. The option to delete a role is not available on the Role settings panel for

default roles.

To delete a role

1. Click Settings >Roles.

2. Select the desired role from the list of roles.

3. Click Delete role at the bottom of the Role settings panel.

4. After changing the user assigned to the role to different permissions, click Next—.
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Delete role confirmation

& Select a new role for 1 users

ned to user

Operator

Cancel

5. In the Delete role confirmation dialog, click Delete.

LDAP

LDAP (Lightweight Directory Access Protocol) is a directory service that stores and allows
retrieval of user, file, or device information in a tree structure on a network, commonly used
when centrally managing specific data. It is possible to connect various LDAP servers such as
BLAZE, Active Directory, and Open LDAP for usage. Additionally, configuring SSL/TLS (LDAPS)
settings between the LDAP server and BLAZE enables encryption of LDAP communication,
enhancing security.

When the information in the LDAP server synchronizes with the BLAZE VMS user database,
the Single Sign-On (SSO) feature enables logging in to the client using the username and
password registered in LDAP. If the user groups configured in the LDAP server have the same
names as the roles in BLAZE, they are automatically mapped, enabling efficient management.

EI Note: Only users with an Administrator role can add, modify, or delete LDAP servers.

Adding an LDAP server

Enter the LDAP server information configured in BLAZE to add it. LDAP server groups with
the same name as roles created in BLAZE are automatically matched and registered. Users
included in LDAP server groups are assigned the matched roles.

EI Note: Only users with an Administrator role can add LDAP servers.

To add an LDAP server

1. Click Settings >LDAP.
2. In the LDAP settings page, click Settings.
3.In the LDAP server settings dialog, enter the LDAP server information and click Next—.
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o Server URL: Enter the IP address or domain name of the LDAP server.

* The port number can also be included in the Server URL. The default port is
389, and to use SSL/TLS, enter 636.

* Example: ldap.company.com, 192.168.1.100, or Idap.company.com:389

o Admin DN or CN:: Enter the DN or CN of the LDAP server administrator account.

* The DN (Distinguished Name) represents a domain component, while the CN
(Common Name) signifies a general name.

* Example: cn=admin,dc=company,dc=com
o Password: Enter the password for the LDAP server administrator account.

o Search base: Enter the DN of the group from which to retrieve user information
from the LDAP server. This denotes the starting point for user searches within the
LDAP directory.

* Example: ou=users,dc=company,dc=com
o Search filter: Specifying a particular attribute value reflects it in the LDAP server
search results for users. Search results differ when searching without group

information versus with group information. Use the examples below to select the
desired search filters.

* When you search for users without group information, enter as follows:
* Example: uid=*

LDAP Server settings

Idap://127.0.0.1

cn=admin,dc=ldap,dc=hanwha,dc=com

i A

dc=ldap,dc=hanwha,dc=com

uid=4

Connected

* Search results will be: Users fetched = 0, Group fetched =0

* When you enter group information and search for a user, enter as follows:
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* Example: (| (cn=*)(uid=%*))

LDAP Server settings

Idap://127.0.0.1

cn=admin,dc=ldap,dc=hanwha,dc=com

dkdkkkkkdkk

dc=ldap,dc=hanwha,dc=com

([(en=*)(uid=*))

Connected

* Search results will be: Users fetched = 6, Group fetched =4

* When you use a specific user, enter as follows:

* Example: (| (cn=cms1)(uid=cms-user1))

LDAP Server settings

Idap://127.0.0.1
cn=admin,dc=ldap,dc=hanwha,dc=com
dkkkk ke
dc=ldap,dc=hanwha,dc=com

(| (cn=cms1)(uid=cms-user1))

Connected

* Search results will be: Users fetched = 1, Group fetched =1

° Test: Test the connection using the LDAP server information entered.

248 3. Settings



* When successfully connected, "Connected" will be displayed in the Status.
Users fetched indicates the number of users found, while Groups fetched
shows the number of groups found.

* If the LDAP server fails to connect properly, further steps cannot be
proceeded with.

EI Note: If the connection to the LDAP server fails, check the following items.

° Firewall and port settings for the LDAP server.
° Hostname, port number, and protocol of the LDAP server.
° Domain name of the LDAP server.

° Information regarding the administrator account of the LDAP server.

4. Once the LDAP server is connected, select the user groups and users to synchronize,
and then click Save.

° Enter a user group or username in the search bar at the top to quickly search.

° Only LDAP users included in the user group can be registered. LDAP users not
included in the group cannot be added individually.
5. Click Apply.

EI Note:

° When an LDAP user is a member of multiple groups, information within the
group with the same name as the role created in BLAZE takes precedence
and is added first.

° When the LDAP username matches the BLAZE username, an alert message
will be displayed at the top of the screen. Click Replace local users in the
alert message to delete the local user information in BLAZE and register
new information with LDAP users.

o LDAP users that don't belong to a group on the LDAP server don't appear
in search results.
Setting up synchronization with an LDAP server

When you register an LDAP server and configure synchronization with BLAZE, any changes to
user groups and user information on the LDAP server will be consistently reflected in BLAZE
with each synchronization cycle. Click Apply after setting the synchronization cycle.
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* Select Never to synchronize the LDAP server and BLAZE manually, click Refresh to
manually execute the synchronization.

* The default automatic synchronization cycle is 24 hours, with options ranging from 10
minutes to 7 days. Setting a shorter synchronization cycle may increase system load, so
choose an appropriate cycle.

* When BLAZE is synchronized with an LDAP server, changes such as user group
modifications and user information updates are consistently reflected at each
synchronization cycle. Furthermore, deleting a user from the LDAP server will also result
in the user being removed from BLAZE accordingly.

el Note: If synchronization is disabled, changes made on the LDAP server will not
be reflected in BLAZE.

° Only when synchronization is not enabled, Administrator can modify or
remove mappings between LDAP groups and BLAZE roles.

Managing the roles of LDAP users

Synchronizing BLAZE with an LDAP server maps user group information registered on the
LDAP server to roles in BLAZE. User groups registered as Administrator on the LDAP server
are mapped to Administrator permissions in BLAZE, with user information included in the
group being added. User group information retrieved from the LDAP server can be viewed
and modified in Roles in the left sidebar. If the group on the LDAP server doesn't exist in the
BLAZE role, create a new role with the same name as the group on the LDAP server.

To check the role of the LDAP server

1. Click Settings >Roles.
2. Check the desired role from the list.

Modifying the role of the LDAP server

Modify the roles retrieved from the LDAP server.

* The Permissions, Devices, and Layouts items managed on the Roles page are editable.
For a detailed description of role settings, see

Deleting the role of the LDAP server

Roles retrieved from the LDAP server are deleted in the following cases:
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* Turn off the synchronization setting in LDAP server settings and deleting the LDAP
server role

* Deleting the role from the LDAP server while the LDAP server is synchronized

* Deleting the LDAP server from the BLAZE server

el Note:

* You cannot delete a role imported from an LDAP server when synchronization
with the LDAP server is enabled.

* If an LDAP role contains BLAZE users that were not imported from the LDAP
server, even if you delete the LDAP server, the LDAP role cannot be deleted.

Managing an LDAP user

When BLAZE synchronizes with the LDAP server, user information registered in the LDAP
server is added to BLAZE. View and modify the information of users retrieved from the LDAP

server in Users.

Even without a separate user account in BLAZE, log in to the client with LDAP user credentials

to monitor.
EI Note: If login fails using LDAP credentials, check the following:

* The network connectivity status between the LDAP server and BLAZE
* Whether the password input rules match between the LDAP server and BLAZE
* Mapping between LDAP UID and BLAZE user ID

* Whether the user authentication methods supported by the LDAP server match
the authentication settings in BLAZE.
° Ensure that authentication methods such as Simple bind and SASL bind are
set consistently.

To check user information on the LDAP server

1. Click Settings >Users.
2. Check the list in the LDAP USERS section at the bottom of the list of users.
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° Users added in BLAZE will be displayed in the LOCAL USERS section.

+ Add user L, b.vaccaro

General Permissions Devices Layouts

Brandon Vaccaro

b.vaccaro@email.com

™ b.vaccaro - Brandon Vaccaro

el Note: User information imported from an LDAP server cannot be modified
or deleted.
* However, if you select Disable for Link roles with LDAP groups, you
can change the user's role only.

Modifying LDAP server settings

Modify the LDAP server information associated with BLAZE or make changes to user groups
and users. When the LDAP server information is updated, synchronized user groups and user

information are updated accordingly.

EI Note: For more information on LDAP server settings, see

To modify LDAP server information
1. Click Settings >LDAP.

2. In the LDAP settings page, click Settings.
3. In the LDAP Server settings dialog, enter the LDAP server information and click Next—.
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4. Once the LDAP server is connected, select the user groups and users to synchronize,
and then click Save.
5. In the dialog, click OK.

To modify user groups on an LDAP server

1. Click Settings >LDAP.

2. In the LDAP settings page, click Groups.

3. Select the user groups and users to synchronize from the LDAP server, then click Save.
4. In the dialog, click OK.

Deleting an LDAP server

Delete an LDAP server connected to BLAZE. Deleting the LDAP server removes synchronized
user groups and user information in BLAZE, making it impossible to log in to BLAZE with LDAP
credentials.

E’ Note: If synchronization is disabled, an Administrator should delete the LDAP user
information registered in BLAZE when the LDAP server is deleted.

To delete an LDAP server

1. Click Settings >LDAP.
2. In the LDAP settings page, clickDelete LDAP server.
3. In the confirmation dialog, click OK.

Client settings

Configure BLAZE client settings for the time and date display format, export path, and other
options.

el Note: Client settings can be configured by users with any permission level, and
these settings are stored on the PC rather than the server so they apply to each user
environment.

To configure client settings

1. Click Settings > Client settings.
2. Configure the desired client options on the client settings page.
3. Click Apply.

3. Settings 253



Client settings options

* Date and time: Set the client's time mode. Time and date settings apply to all videos
and events in BLAZE.

° Time mode: When the client and server are in different time zones, choose the
time reference to display on the client. Server time is the default. Changing the
time mode is applied immediately to all videos and events in BLAZE.

el Note:

* If the client is not connected to the server, it will not display the time.

* When connected to the server, the client time may change according
to the time mode setting, and this change also applies to other
connected systems. For example, if a user changes to client time
on system A and logs out, then logs into system B, the time will be
displayed in client time.

° Time format: Choose the time format to display on all videos and events. The
default follows the OS setting of the PC where the client is installed.

o Date format: Choose the date format to display on all videos and events. The
default follows the OS setting of the PC where the client is installed.

* Language: Set the client language. Select the desired language from the drop-down list
and click Apply.

o After changing the client language, you normally need to restart the client
program. In the restart dialog, click Restart client to immediately restart the client

and apply the language. If you click Restart later, the changed language will be
applied after the next client restart.

E’ Note: On BLAZE Appliance, language changes are applied immediately
without restarting and the Restart later feature is not supported.

* Default export path: When exporting video from BLAZE, set the file export path on your
PC. Click Browse... to change the path.
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° Mac OS default export path: \Users\user\Documents\BLAZE media

o Windows OS default export path: C:\Users\user\Documents\BLAZE media

el Note: The BLAZE media folder contains separate folders for videos and
screenshots with the following paths:

» Video: BLAZE media\Videos

* Screenshot: BLAZE media\Images

el Note: On appliances, the default export path is empty and must be configured
by the user.

* Show information overlay over the screenshot: Choose whether to display channel
and time information on screenshots generated from video.

* Default backup save path: Specifies the location where backup files are stored. Click
Browse... to change the save path. Default backup save paths by OS are listed below.

° Windows: %LOCALAPPDATA%\Hanwha Vision\Blaze Client\backup
(%LOCALAPPDATA% typically refers to C:\Users\[username]\AppData\Local)

° Mac: ~/Library/Application Support/Hanwha Vision/Blaze Client/backup

* Automatically connect to previous system on startup: Configure the client to
automatically reconnect to the server it was connected to before shutdown when
starting up.

* Prevent computer from going to sleep: Prevents the computer from entering sleep
mode or activating the screensaver while the BLAZE client is running so critical events
are not missed.

E’ Note: Supported only on BLAZE Desktop.

* Enable hardware video decoding: Enable hardware acceleration to smoothly play
multiple high-resolution video streams.

EI Note:

° Performance varies by computer hardware; systems that do not support
hardware decoding will automatically use software decoding.

° Supported only on BLAZE Desktop.
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Monitor display settings

Configure the display settings of monitors connected to the appliance. After making changes,
click Apply to save.

EI Note:

* Monitor display settings are supported only on the local client of the BLAZE
appliance.

* The primary monitor is determined automatically based on which output port of
the appliance is connected and cannot be changed by the user.

To configure monitor display settings

1. Click Settings > Client settings.
2. Click the Monitor tab.

Display mode

If two monitors are connected, select a display mode.

* Duplicate: The same screen is shown on both monitors.

* Extend: The two monitors act as a single wide display, with different content on each.

EI Note:

* If a monitor is disconnected, the system automatically adjusts the settings to
match the remaining monitor configuration.

* In Extend mode, the Monitor and I/0 settings window is displayed only on the
primary monitor (monitor 1).

Resolution settings

Set the screen resolution for each monitor.
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* The resolution list shows only resolutions supported by the connected monitors.
* Only resolutions larger than 1200x640 are shown.

* In Duplicate mode, only resolutions supported by both monitors are listed.

I/0 settings

Configure audio input and output settings for the microphone and speakers connected to the
appliance. Administrators can select the desired devices to control and monitor audio.

E’ Note: /0 settings are supported only on the local client of the BLAZE appliance.

To configure appliance 1I/0 settings

1. Click Settings > Client settings.
2. Click the 1I/0 tab.

Audio input

Set the audio input device and adjust the volume.

* Source: The drop-down list shows all audio input devices (microphones) connected via
the appliance's USB ports. Select the desired device.

* Volume: Adjust the microphone volume. The default is 90.

Audio output

Set the audio output device.

* Source: Select a speaker from the drop-down list of devices connected to the appliance.
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Objects

Filter and search for specific objects and their details.

In the Objects tab, search all object event videos. Filter videos by object type or search for
specific object videos using semantic Al search.

Objects tab layout

The Objects tab consists of a Filter panel, Results panel, and Details panel. Select filter
conditions in the Filter panel. The Results panel displays a list of objects categorized by the
selected filter conditions. The Details panel displays detailed information about the object
selected in the Results panel. The available filter options in the lower section vary depending
on the selected object type.

) Objects

13 results

5:30 Al

P o0iar

B8 open in new tab [ Bookmark
&, Expe
T QNo-9080

(5] 2026 Mar 12, 4:50 AM
GD 10s

Searching for an object

Object events occur when Al cameras detect object event triggers, such as Person, Face,
Vehicle, or License plate. Search for object events stored in BLAZE by date, device, and object
type by applying filters based on the selected object type. Searched event videos can be
played and exported as video files.
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EI Note: Depending on the user's role, the permission to play recorded videos or save
searched videos may be restricted.

To search for an object

1. On the Home page, click Objects.
2. Select the filters to use to search for events.

o Time: Select the time filter to display a date selector. Set the start/end date and
time range to search for objects and click /.
* Select Any time to set the search range from the start to the end of the

videos stored on the server.

* Select a search range from Last 1 hour, 12h, 24h, 7d based on the current
time.

o Devices: Select the device filter to display a list of Al devices available for search.
Select the device to search for objects and click Select.

* Click All devices to select all Al devices connected to BLAZE.
* Enter the device name in the search bar to quickly search.

* Since the Object event detection feature is only available on Al cameras,
cameras without Al capabilities will not appear on the list. To display
cameras without Al capabilities on the list, click : and then select Show

devices without analytics. Then the list of cameras will appear under the
DEVICES WITHOUT ANALYTICS section.

o Type: Select the object type to search. Only one object type can be selected at a
time, and the attributes available for each object are as follows.

* Person: gender, upper clothing color, lower clothing color, bag
* Face: gender, age, mask, glasses
* Vehicle: vehicle type, color, brand, model
* License plate: number, country, state/province
3. Event thumbnails with the selected filters applied appear in the Results panel.
4. When you select attributes for the selected object type, filtered search results are

displayed in the Results panel.
5. Click the desired event in the panel, and the Event details panel appears.
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° In the Details panel, view the event details and play the video. Bookmarks can be
added and the video can be exported as a file.

13 results

5:30 AM - 4:45 AM

& QNO-9080

) 2026 Mar 12, 450 AW

Viewing objects

Click an event item in the results panel to play the video, add a bookmark, or export it to a file
in the Details panel.

* Playback bar: Indicates the playback position of recorded videos. Video playback starts
from the event start time, not from the pre-recording time.

° The playback bar consists of two sections: a light green portion and a dark green
portion. The light green segment represents the recorded footage of actual
events, while the dark green section corresponds to the pre-recorded and post-
recorded segments set in the event action, each displayed for 2 seconds.

* >/ : Play or pause the video.

* (O: Repeat video playback.

* Open in new tab: Play the video in a new tab. For more information on video playback,
see Playing the video (page 114).

* Bookmark: Bookmark the current video. The bookmark can be viewed in the
Bookmarks tab. For more information on setting bookmarks, see Adding a bookmark
(page 273).

* Export: Export the current video as a video file on your PC. The file will be saved in the
Videos folder of the path set in Client settings. For more information on saving videos,
see Exporting the video as a file (page 121).
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o If the length of the video to be saved is less than 5 seconds, the file may not be
saved properly.

* Details

° Device name: Displays the name of the device where the event occurred.

° Event time: Displays the time at which the event occurred.

° Event duration: Displays the length of time from the start to the end of the event.
° Object event information: Displays the selected object's filters.

* Search for objects with the same attributes: Searches for objects by applying all the
object attributes of the video displayed in the Results panel.

* Search similar object: Searches for objects similar to the selected object. For more
details, see Similarity search (page 262).

° Objects that support the similar object search feature display a @ icon at the
bottom left of the thumbnail in the results panel.

° This feature only works with cameras that support similarity search. The similarity
search feature must be enabled on the camera. Enable it in Settings > Devices >
Configuring object / video analytics settings (page 153).

@ Person

7 QNO-9080
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Similarity search

The Similarity search feature identifies individuals similar to a previously searched person
from existing search results.

Similar individuals can be searched from object search results.

el Note: This feature is available only on cameras registered in the BLAZE system that
support the Similarity search function.

To search for similar objects

1. Click Objects on the Home page.

2. Select the filter to search. (For detailed options, see )
3. Event thumbnails with the selected filter applied are displayed in the Results panel.

4. To search for similar objects, select a thumbnail image from the Results panel.

EI Note: This function operates only with cameras that support the Similarity
search feature.

5. Click the (@) icon on the chosen image, or right-click and choose Show similar objects.

° Only similar objects are filtered and displayed in the Results panel.

° The search can be stopped at any time; intermediate results up to that point will
be available.
6. Adjust the confidence level in five steps from the left panel.

° The default value is High. Adjusting the confidence level expands or narrows the
search results.

Enabling Similarity search

To use the Similarity search feature, the function must be enabled in advance on the
corresponding camera.

EI Note: When enabling the face recognition feature for the first time after activating
Similarity search, consent for using biometric information must be accepted in
Settings > General.

1. On the Home page, click Settings or click @ on the tab bar.
2. In the left menu panel, select Devices, then click a camera that supports the Similarity

search feature from the camera list.
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3. In the right settings panel, select the Objects tab, then select the Enable similarity
search checkbox.
4. To use face recognition, enable the Use facial data for similarity search option.

Semantic Al search

The BLAZE Appliance provides semantic search functionality. This feature enables quick
retrieval of desired video events using natural language input, without needing specific search
conditions or timestamps.

el Note: Semantic search is supported only on specific models of the BLAZE Appliance.

el Note: Semantic search settings and banned term settings can be checked and
modified in Settings > Servers > Semantic Al

To search for object events using semantic search

1. On the Home page, click Objects.

° In the Objects panel under the View tab, right-click the desired event to open
the shortcut menu. Click Open in Objects tab to switch to the Objects tab. If no
results are shown due to the current filter settings, switch to the Objects tab to
perform the search.
2. Click Semantic search.
3. Select filters to apply before performing the search.
° Time: Click the Time filter to open the date selection panel. Set the start/end date
and time range for the event search, then click ../.

* Select Any time to search across the full video storage range on the server.

* Alternatively, choose a predefined range such as Last 1 hour, 12h, 24h, 7d
based on the current time.

o Devices: Click the Devices filter to open the list of Al devices available for search.
Select the desired device and click Select.

= Click All devices to select all Al devices connected to BLAZE.

* Use the search bar to quickly find a device by name.
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* Object events can only be detected by Al-enabled devices. Devices without Al
capabilities will not appear in the list. To include non-Al devices, click # and

select Show devices without analytics. These devices will be listed under
Devices without analytics.

o Confidence level: Adjust the confidence level to expand or narrow the search
results.
4. Enter a natural language query in the search box.

° Describe the situation you want to find using natural language. (e.g., Find the
person in a red jacket sitting on a chair).

el Note: Input must be in English.

o If the query contains banned terms, the search will be blocked. Banned terms
include (users can configure banned terms in ):

* Explicit sexual content or provocative language

* Defamatory or demeaning statements about individuals

* Dehumanizing comparisons of people to animals

* Subjective evaluations of personal traits such as appearance, wealth, or
social status

* Statements that infer or speculate about individuals based on their
appearance

* Disclosure of private information related to education or religious beliefs
* Use of real names of specific individuals, including public figures
* Disclosure of information related to race, ethnicity, or nationality
* Content that promotes or glorifies self-harm or suicidal behavior

* Descriptions or incitement of physical harm or violent acts
5. Event thumbnails are displayed in the results panel.
6. When detailed search filters for the selected object type are applied, the filtered results
are displayed in the results panel.
7. Adjust the confidence level in 5 steps from the left panel.
° The default value is High. Adjusting the confidence level expands or narrows the
search results.
8. Click an item in the results panel to open the Event details panel.
° View detailed event information and play the video. Bookmarks can be added and
the video can be exported as a file.
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Events

Events log can be searched, with options for details filtering by specific events or information.

The Events tab allows filtering of specific events. All event logs can be searched, and detailed
searches can be performed based on specific events or related information.

el Note: Event rules can be configured in Settings > Rules. For more information, see

Events tab layout

The Events tab consists of the Event Log panel and the Event details panel. When a specific
event is selected in the log panel, the corresponding information is displayed in the details
panel.

& events

XND-6081FZ
» o002/

B3 openinnewtab  [] Bookmark o, Export

w6030
10, 35032 PM
red Event VirtualArea

Show notification

Searching for an event

Search for events stored in BLAZE by date, event trigger and action, and device. Once you find
the desired event, play it back and save it as a video file.
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To search for an event

1. Click Events on the Home page.

° In the Events panel in the View tab, select the desired event and right-click to open
the shortcut menu. Click Open in Events tab to navigate to the Events tab.
2. In the Event log panel, select the filters to use to search for events.

E’ Note: The default setting for search filters is "Any" for each item.

o Search for the desired event by entering event information, such as event triggers,
actions, source names, or keywords from event descriptions, in the search bar at
the top of the Event log panel.

° Date and time: Click the date filter to display a date selector. Set the start/end date
and time range to search for events in the calendar window and click /.

* Select Any time to set the search range from the start to the end of the
videos stored on the server. Select a search range from Last 1 hour, 12h,
24h, or 7d based on the current time.

° Event trigger: When you click the Event trigger item, a list of event triggers to
apply to the search will appear. Select the desired event trigger and click /.

* For more information on Event trigger, see

o Device: Click the device filter, and a list of devices to search will appear. Select the
device you want to search for videos and click Select.

= Select All devices to select all devices connected to BLAZE.
* Quickly search by entering the device name in the search bar.

° Event action: When you click on the Event action item, a list of event actions to
apply to the search will appear. Select the desired event action and click /.

= For more information on Event action, see
3. Events with selected filters applied will be displayed in the search results.

° Time: Displays the time of occurrence of an event.

o Source: Displays the name of the device where the event occurred.
° Events: Displays the name of the event trigger.

o Description: Displays the explanation of the event.

° Rule: Displays the event rule.

° Action: Displays the name of the event action.
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° A, Save the search results for events as a CSV file. The CSV file will be stored in
the Media folder at the path specified in the Client settings.
° l.':_,'l : Refresh the event search results.

4. Click the desired event in the panel, and the Event details panel appears.

° In the Details panel, view the event details and play the video. Bookmark it or
export it to a file as needed.

EI Note: The video will only play if there is a recorded video when the event occurs.
Even if the video recording action is set up, the event will not be recorded when
system events like "Device disconnected" occur.

Viewing events

In the Event log panel, click an event to play the video, set bookmarks, and save it as a file in
the Details panel.

* Playback bar: Indicates the playback position of recorded videos. Video playback starts
from the event start time, not from the pre-recording time.

° The playback bar consists of two sections: a light green portion and a dark green
portion. The light green segment represents the recorded footage of actual
events, while the dark green section corresponds to the pre-recorded and post-
recorded segments set in the event action, each displayed for 2 seconds.

* >/[][): Play or pause the video.

* (O Repeat video playback.
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* Open in new tab: Play the event in new tab. For more information on video playback,
see Playing the video (page 114).

* Bookmark: Bookmark the current video. View the bookmark in the Bookmarks tab. For
more information on setting bookmarks, see Adding a bookmark (page 273).

* Export: Export the current video as a video file on your PC. The file will be saved in the
Videos folder of the path you have set in Client settings. For more information on saving
videos, see Exporting the video as a file (page 121).

o If the length of the video you are trying to save is less than 5 seconds, the file may
not be saved properly.

* Device name: Displays the name of the device where the event occurred.
* Event time: Displays the time at which the event occurred.

* Rules: Displays the event rule name and the set event action.

4 Motion detection

B8 openin new tab

[>2 RTSP-2222
Ii 2026 Mar 12, 3:18:16 AM

() Generated Event Motion

DIg Default Rule

Show notification

Video recording
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Bookmarks

Videos with bookmark can be searched, and the selected bookmarks can be played or saved.

In the Bookmarks tab, filter and search for specific bookmarks. All videos with bookmarks are
searchable, and selected bookmarks can be played or saved.

Bookmarks tab layout

The Bookmarks tab consists of the Bookmark Log panel and the Bookmark details panel.
When a specific bookmark is selected in the log panel, the corresponding information is
displayed in the details panel.

% M sookmar e x| @ evens

4
3
S ———

il o003/

BB openinnewtab | Export

Searching for a bookmark

Search for added bookmarks. Play the bookmarked videos you find and export them as video
files.

To search for a bookmark

1. On the Home page, click Bookmarks.

o In the Bookmarks panel on the View tab, select the desired bookmark from the
list and right-click it to display the shortcut menu. Click Open in bookmarks tab to
move to the Bookmarks tab.
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2. In the Bookmarks log panel, select a filter to use to search for events.

EI Note: The default setting for each search filter is All.

o Search bar: Enter bookmark information such as bookmark name, device name, or
description to search for the desired bookmark.

o Date and time: Click the date filter to display a calendar window. Set the start/end

date and time range to search for events in the calendar window and click .

* Select Any time to set the search range from the start to the end of the
videos stored on the server. Select Last 1 hour, 12h, 24h, or 7d to search
based on the current time.

° Device: Click the device filter, and a list of devices to search will appear. Select the
device you want to search for videos and click Select.

= Select All devices to select all devices connected to BLAZE.

* Enter the device name in the search bar to quickly search.

3. Events with selected filters applied will be displayed in the Bookmarks log panel.

° Time: Displays the time of occurrence of an event.

° Devices: Displays the name of the device on which the event occurred.

° Bookmark: Displays the name of the bookmark.

° Added on: Displays the time the bookmark was added.

° Added by: Displays the user who added the bookmark.

° Protected for: Displays the deletion protection period set for the bookmark.

° b, Saves the bookmark search results as a CSV file. The CSV file is saved in the
Media folder in the path set in Client settings.
° (: Refreshes the bookmark search results.

4. Click the desired bookmark in the Results panel, and the Bookmark details panel
appears.

270 6. Bookmarks



° In the Details panel, view the bookmark details and play the video or exportitto a
file.

Viewing bookmarks

Double-click a bookmark in the Bookmarks log panel to play the video and save it as a file in
the Details panel.

* Playback bar: Indicates the playback position of recorded videos.
* >/1]0): Play or pause the video.
* (O: Repeat a video playback.

* Open in new tab: Play the video in a new tab. For more information on video playback,
see

* Export: Export the current video as a video file on your PC. The file will be saved in the
Videos folder of the path you have set in Client settings. For more information on saving
videos, see

o If the length of the video you are trying to save is less than 5 seconds, the file may
not be saved correctly.

* Device name: Displays the name of the device where the event occurred.
* Bookmark time: Displays the start time of the bookmark.
* Bookmark video length: Displays the total length of the bookmark in seconds.

* Bookmark retention period: Displays the retention period set for the bookmark.
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* Added: Displays the username and timestamp of the user who bookmarked.

&) 60 days (Until 2025 jun 13)

&, admin

{5 Apr 14,2:28 PM

Setting a bookmark

Add bookmarks to important or interesting sections of videos stored in BLAZE. Bookmarks
make it easy to quickly find specific events or videos, and bookmarks can be shared with other
users. For videos that are critical data, set a retention period to prevent deletion.

View set bookmarks in the Bookmarks panel on the View tab, or in the Bookmarks tab on
the Home page.

el Note:

* You must have an Administrator role or bookmark-setting permission to add,
modify, or delete bookmarks.

* If there are a large number of bookmarks that are protected from deletion, this
will use up data capacity on your storage drive and may reduce the recording
duration of your entire system.
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Adding a bookmark

Select a section of stored video and add a bookmark. A bookmark can be added by selecting
the desired segment on the Timeline panel or by selecting a specific event in the Events

panel. Added bookmarks can be viewed in the Timeline panel, the Bookmarks panel, or the
Bookmarks tab.

To add a bookmark to a video

1. Select the device in the Devices or Layouts panel.
2. On the Timeline panel, select the section to save and click [] in the shortcut menu.
° In the Events panel, select the event, right-click to open the shortcut menu, and
click Add bookmark.

3. In the Add bookmark dialog, drag to select the section on the timeline where you want
the bookmark.

Add bookmark

Bookmark

Custom period

Bylan12 (O 1:50:35 AM - 1:51:20 AM

° Play the video on the preview screen.
° Drag the start and end handles on the timeline to adjust the selection.

° Click the date or time at the bottom of the timeline to select a specific range.
4. Enter a name and description for the bookmark.

5. Select Protect from being deleted to set a retention period to prevent deletion.
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° Custom period: Enter a value between 1 and 9999. If no retention period is set,
the bookmark may be deleted along with the recorded video. If the server has
enough storage, bookmarks can be retained longer than the set period.

° Indefinitely: Prevent the bookmark from being deleted without specifying a

period.
6. Click Add bookmark.

Editing a bookmark

Modify the section, name, and retention period of an added bookmark. Search for the desired
bookmark in the Bookmarks panel or Bookmarks tab to edit it.

To edit a bookmark

1. Search for the bookmark to edit.
2. Select the desired bookmark in the Bookmarks panel and click Edit.

° In the Bookmarks panel, select the desired bookmark and right-click it to open the
shortcut menu. Edit the bookmark by clicking Edit bookmark.
3. In the Edit bookmark dialog, modify the bookmark information.
4. Click Save.

Deleting a bookmark

Delete a bookmark that has been added.
To delete a bookmark

1. Search for the bookmark to delete in the Bookmarks tab or Bookmarks panel.
2. Select the desired bookmark in the Bookmarks log panel and click Delete in the
Bookmark details panel.

° To select multiple bookmarks, press Shift and Ctrl to select the bookmarks to
delete. Delete multiple bookmarks at once by clicking Delete in the Bookmark
details panel.

° In the Bookmarks panel, select the desired bookmark and right-click it to open the
shortcut menu. Delete a bookmark by clicking Delete bookmark.

3. In the confirmation dialog, click Delete.
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Health monitoring

Monitor system health and diagnose issues.

In the Health monitoring tab, check the server's storage space, CPU status, and read/write
speeds of the storage drives at a glance.

el Note: Only users with an Administrator or Super administrator role can access health

monitoring.

Viewing health monitoring alerts

When an issue occurs in the BLAZE system, an alert appears in the Alert tray in the Tab bar.
Use the Alert panel to review system health and diagnose issues.

To view health monitoring alerts

1. Click ] in the Tab bar.
2. Check detailed information in the Alert panel.

° Click Open health monitoring to open the Health monitoring tab.

/M 1 WARNINGS

/1 Server RAM usage is high

Alert items

Use the items displayed in the Alert panel to check issues detected in the system.

Alert Appears when Resolved when
Camera “[Camera name]” is Camera goes offline Camera is back online
offline
Server “[Server name]" is Server goes offline Server is back online
offline
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Alert

Appears when

Resolved when

“[Disk name]” disk write
failure

A disk write failure occurs
due to physical damage or a
permission issue

There is no more read/write
error

Server “[Server name]” - “[disk
name]” disk write error

A write operation is rejected
on a specific disk installed in
the server

There is no more read/write
error

Server CPU usage is high

Average CPU usage over the
last 10 seconds exceeds 80%

Average CPU usage over the
last 10 seconds drops below
80%

Server RAM usage is high

RAM usage reaches 90%

RAM usage drops below 90%

Disk "[Disk name]" SMART
error occurred

A storage device reports a
S.M.A.R.T. error and its status
is "At risk"

The S.M.A.R.T. status is no
longer "At risk"

Server "[Server name]" - disk
"[disk name]" SMART error
occurred

A storage device on the
server reports a S.M.A.R.T.
error and its status is "At risk"

The S.M.A.R.T. status for the
disk is no longer "At risk"

Disk "%1" is nearing its I/0
limit

Disk I/0 usage is approaching
the threshold that may

affect system performance.
Factors such as the number
of channels assigned to the
server, recording quality, and
HDD hardware performance
can affect disk I/0 usage.

Disk I/0 usage returns to the
normal range

Disk "%1" has exceeded its
I/0 limit

Disk I/0 usage has exceeded
the threshold that may
affect system performance.
Factors such as the number
of channels assigned to the
server, recording quality, and
HDD hardware performance
can affect disk I/0 usage.

Disk I/0 usage returns to the
normal range
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Alert

Appears when

Resolved when

Server certificate expires in
[number] days

The certificate expires in
[number] days

* The certificate expires
OR

* Avalid certificate is
installed on the server

Server certificate has expired

Server certificate has expired

A valid certificate is installed
on the server

Cannot connect to NTP server

The server fails to connect to
NTP server

The server restores
connection to NTP server

Failover - [number] devices
have been moved to server
“[Server name]” temporarily

There is failover and cameras
are moved temporarily to
another server

The failover/fallback has
ended

Software update is available

Software update is available

The software has been
updated to the latest version

System dashboard

Check the main status of the currently connected BLAZE system.

* Devices: Displays the total number of devices connected to the system, along with their
status (normal, warning, error). Clicking a device card navigates to device dashboard.

* Server info: Displays key status indicators for each registered server, including CPU,
memory, network usage, and disk health. Clicking a server card navigates to server

dashboard.

EI Note: For systems configured with a single server, the server dashboard is
displayed instead of the system dashboard.

To view the system dashboard

1. On the Home page, click Health monitoring.

2. Click System dashboard.
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Monitoring a server

Monitor CPU usage, storage space, and other details for the BLAZE server.
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To view server monitoring information

1. On the Home page, click Health monitoring.
2. Select a server from the server list on the left.

o Status icon appears at the top of each card.
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Server information

View detailed information for the BLAZE server. Click Refresh at the top to update the data.

* Stats: CPU and memory usage of the server.

* Devices: The number of devices connected to the server and their status (normal,
warning, or error).

* Storage usage: A chart showing storage utilization on the server, including recorded
videos, protected videos, metadata, and more.

° Also shows the archive retention period (days/hours of recordings available for
playback) across all devices in the system.

* Drives: Read/write speeds for each drive on the PC where the server is installed.

* Network: Network traffic for the system.

° In: Total incoming traffic from camera video and metadata. Out: Total video traffic
sent from the server to the client.

* Info: The IP address and software version of the server.

* System status: Real-time monitoring results for server and device issues.
To view devices per server
View the device list for a specific server rather than the entire system.

1. Select the desired server from the list on the left.
2. 0n the Server dashboard, click the Devices tab.

To view devices across all servers, click the Devices tab in the left menu.

Monitoring a device

Check information for devices connected to the BLAZE server, including the file size and
duration of stored videos per device.

To view monitoring information of a device

1. On the Home page, click Health monitoring.
2. In the Health monitoring tab, perform one of the following depending on the system
configuration:
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° Single-server system: Click System dashboard, then click the Devices tab.

° Multi-server system (all servers): In the left panel, click Devices. The device list for
all servers is displayed.

° Multi-server system (per server): In the left panel, select the desired server from
the Servers list, then click the Devices tab.
3. Review the device list and detailed information.

° To quickly find a device, enter a search term in the search bar at the top of the list.

Device information

View information for devices connected to the BLAZE server, such as cameras and IP speakers.
Click Refresh at the top to update the data.

* Device name: The name assigned to the device.

* Alerts: The types and number of alerts generated by the device.
* Server: The server the device is connected to.

* IP: The IP address of the device.

* Model: The model name of the device.

* Firmware version: The firmware version installed on the device.

* Set to record: The recording mode configured for the device.

° For more information, see Configuring recording settings (page 740).
* FPS - Primary (Target): The target frame rate configured for the primary stream.

* FPS - Primary (In): The actual incoming frame rate of the primary stream.
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* FPS - Secondary (Target): The target frame rate configured for the secondary stream.
* FPS - Secondary (In): The actual incoming frame rate of the secondary stream.

* Bitrate: The average bitrate of the video stream.

* Archive: The storage capacity used by recorded videos per device.

* Archive retention: The total duration of recorded videos stored per device.

Exporting the device list

Administrators can export the registered device list to a CSV file for maintenance and

management purposes.

The exported file includes device name, IP address, MAC address, model name, firmware
version, connected server, group path, license usage, recording mode, health status, FPS, and
bitrate. During certain conditions such as failover, some fields (e.g., bitrate) may be excluded.

el Note: Only users with the Administrator or Super administrator role can export the

device list.

1. Click J, (Export as CSV) at the top-right.
2. When the file save dialog appears, choose the save location and click Save.

° The default filename follows the format BLAZE Devi ceLi st _YYYY- MM DD at
HH. MM SS AM csv based on the current time of the client PC.

Diagnostics

BLAZE provides a diagnostics feature for obtaining technical support when system issues
occur. Diagnostics reports include logs, system details, device lists, and network configuration,
all saved as a single compressed file. A dump file captures system information at the time of

an abnormal termination.

el Note: Only users with the Administrator role can access the diagnostics feature.

To generate a diagnostics report

1. On the Home page, click Health monitoring.
2. In the Health monitoring tab, click Diagnostics.
3. In the Diagnostics report section, click Download.
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4. In the Download diagnostics report window, under Date, select the start and end
dates for the debug log collection period. The minimum range is 1 day. Log files are
stored by file size rather than by date, so data outside the selected range may be
included to ensure complete coverage.

5. Under Source, select the items to include in the diagnostics report.

° Client: Collects diagnostic information for the currently active client only.

o Server: Lists all servers in the current system. Select the servers to include. Logs
from cloud-connected servers are also collected.
6. Click Browse... to select the save location for the diagnostics report.

° The collected files are compressed in ZIP format.
7. Click Download.

Diagnostics report information

The diagnostics report includes the following information:

* Environment information: OS version, network card status and settings, disk status, and
the current date and time

* VMS information: Version, installation path and files, license details, configuration files,
and debug logs

* Camera information: Model, firmware version, app version, connection status, current
settings (including network, event, image options, etc.), and system and event logs

To download dump files

A dump file is a file that automatically saves the memory state and execution information at
the moment an error occurs in a program or system.

1. On the Home page, click Health monitoring.

2. In the Health monitoring tab, click Diagnostics.

3. In the Dump files section, click Download.

4. In the Download dump file window, select the source.

° Client: Collects dump files generated by the currently running client.

o Server: Lists dump files stored on all servers in the current system. Select specific
dump files to include.
5. Click Browse... to select the save location.

° The collected files are compressed in ZIP format.
6. Click Download.
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To set the log level

Configure how debug logs are saved to manage storage usage. The default log level is Info.

EI Note: Only users with the Administrator role can access the diagnostics feature.

1. On the Home page, click Health monitoring.

2. In the Health monitoring tab, click Diagnostics.

3. In the Log level section, click Settings.

4. In the Log level settings window, select the client or server to configure.
5. Select a log level for the chosen client or server from the options below.

el Note: Selecting a level of Debug or higher will display the following message:
"Increasing log level may affect performance and storage. Restore it to [Info]
after collecting logs."

° Trace: Records all detailed internal operational information.

° Debug: Records detailed debugging information for diagnosing the cause of a
problem.

° Info (recommended): Records major system operational events and all important
information. This is the recommended option.

° Warning: Records anomalies that could lead to issues, as well as critical errors.
° Error: Records error logs generated by the program.

o Disabled (not recommended): Disables all logging, which saves disk space. This
option is not recommended.
6. Click OK. The new setting is applied immediately without requiring a system restart.
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Audit log

Provides essential information for security audits and issue resolution by tracking and
recording all user activities within the system.

On the Home page, click Audit log or click the E| icon in the Tab bar.

el Note: The Audit log tab is accessible only to users with Administrator privileges.

Searching audit logs

Audit logs record all user activity in the system. They provide essential information for security
audits, troubleshooting, and regulatory compliance.

To search audit logs

1. On the Home page, click Audit log.
2. In the Audit log panel, select filters to refine the search.

el Note: By default, each filter includes all conditions.

o Search bar: Enter keywords such as username, action, description, or client
information. Partial matches are supported.

° Date and time: Click the date filter to open the date selection panel. Set the start
and end date/time range, then click /.

* Options include the entire period or recent intervals based on the current
time: 1 hour, 12 hours, 24 hours, or 7 days.

o Event action: Click the event action filter to view available event actions. Select the
desired actions and click /.

* Device configuration

* Add device: Adds a device to the system.

* Delete device: Removes a device from the system.

* Edit recording settings: Changes the recording settings of a device.
* Enable license: Activates the device license.

* Disable license: Deactivates the device license.

* Edit PTZ settings: Changes PTZ (pan/tilt/zoom) settings.
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* Restart device: Restarts the device.
* Reset device: Restores the device to factory default settings.

= Server

* Add server: Adds a server to the system.

* Detach server: Removes a server from the system.

* Edit time settings: Modifies the server time configuration.

* Edit storage settings: Changes the storage configuration.

* Format storage: Formats the storage (BLAZE Appliance only).
* Edit failover settings: Changes the failover configuration.

* Edit network settings: Changes the network configuration (BLAZE
Appliance only).

* Edit PoE settings: Changes PoE (Power over Ethernet) settings (BLAZE
Appliance only).

* Restart server: Restarts the server (BLAZE Appliance only).
* Shut down server: Shuts down the server (BLAZE Appliance only).

* Reset server: Resets the server to factory defaults (BLAZE Appliance
only).

= Start backup: Initiates backup.
= Start restore: Initiates a restore from a backup file.

* Edit recording video backup settings: Edits recording video backup
settings (BLAZE Appliance only).

* Cloud
* Edit cloud settings: Edits cloud settings.

* User configuration

* Add user: Adds a new user.

* Delete user: Deletes a user.

* Edit user: Edits user information.
* Add role: Adds a new role.

* Delete role: Deletes a role.

* Edit role: Edits role information.

= User operations

* Login: Logs into the system.

* Logout: Logs out of the system.
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* Failed login attempts: Indicates unsuccessful login attempts.

* Lock account: Indicates that a user account has been locked.
* Video

* View live: Views live video streams.

* View archive: Views archived video streams.

* Export video: Exports archived video recordings.

* Control PTZ: Controls PTZ cameras.

* Delete bookmark: Deletes a bookmark.

* Edit bookmark: Edits a bookmark.

* Device operation

= Move device: Transfers a device to another server.
* Control alarm output: Changes the alarm output status.

* Software update

* Update software: Updates the software.

= License

* Add license: Adds a license.
* Extend license: Extends the license usage period.
* Deactivate license: Deactivates a license.
o Users: Click the user filter to display a list of users. Select a user and click .
= For details on users, see

° Devices: Click the devices filter to display a list of devices. Select the device and
click Select.

= Click All devices to select all devices connected to BLAZE.

* Use the search bar to find devices by name.
3. Logs matching the selected filters appear in the results list.

° Time: Displays when the event occurred, based on the system time zone.
o User: Displays the name of the user who performed the action.
° Action: Displays the recorded action type.

° Description: Additional information about the event. The description for each
action is shown in the table below.
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Action

Description

Add device

= Source: {Device model name}
= Mac: {Device Mac address}

= Server: {Server name}

Delete device

= Source: {Device model name}
* Mac: {Device Mac address}

= Server: {Server name}

Edit recording settings

= Source: {Channel name}

* Recording: Recording mode

Add license

= Source: {Channel name}

Deactivate license

= Source: {Channel name}

Edit PTZ settings

* PTZ: {PTZ settings}

= Source: {Channel name}

Restart device

= Source: {Device model name}

Reset device

= Source: {Device model name}

Add server

= Source: {Server name}

Detach server

= Source: {Server name}

Edit time settings

= Source: {Server name}

Edit storage settings

= Storage: Drive

= Source: {Server name}

Format storage

= Storage: HDD drive

= Source: {Server name}

Edit failover settings

= Source: {Server name}

8. Audit log
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Action

Description

Edit network settings

* When the server network is set to
IP and multiple network settings
are changed

* Change: IP/Port
= Source: {Server name}
= Network: Network number

* Address: Server IP
address:Server port number

* When the server network is set
to DHCP and a single network
setting is changed

* Change: DHCP
= Source: {Server name}
= Network: Network number

* Address: Server IP
address:Server port number

* When the server network is set
to DHCP and multiple network
settings are changed

* Change: DHCP
= Source: {Server name}
= Network: Network number

* Address: Server IP
address:Server port number

= Network: Network number

* Address: Server IP
address:Server port number

Edit PoE settings

= Port: Port number

= Source: {Server name}

Restart server

= Source: {Server name}

Shut down server

= Source: {Server name}
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Action

Description

Reset server

* Reset to factory defaults

* Reset type: Reset to factory
defaults

= Source: {Server name}

* Reset to factory defaults except
the network parameters

* Reset type: Reset to factory
defaults (except network
settings)

= Source: {Server name}

* Reset to factory defaults and
delete all stored data

* Reset type: Reset to factory
defaults (including stored
data)

= Source: {Server name}

Start backup

* Backup: {manual backup file
name}

Start restore

= Restore: {restore file name}

Edit recording video backup settings

= {Server name}: {Source}

Edit cloud settings

= Action: {Cloud action}

Add user = User: {User name}
= Role: {Role name}
Delete user » User: {User name}
= Role: {Role name}
Edit user » User: {User name}
= Role: {Role name}
Add role = Role: {Role name}
Delete role

= Role: {Role name}
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Action Description

Edit role * Role: {Role name}

Login

Log out

Lock account = Number of login failures: {Failed

login attempts}

Lock account * Account locked for: {time}
seconds
View live * Source: {Channel name}

® Duration: {Time}
seconds/minutes/hours/days

* Time range: {Time range}

View archive * Source: {Channel name}

= Duration: {Time}
seconds/minutes/hours/days

* Time range: {Time range}

Export video » Source: {Channel name}

* Time range: {Time range}

Control PTZ * PTZ camera motion recording
= Source: {Channel name}
= Duration: {Time}
seconds/minutes/hours/d
ays
* Command: {Command
type}
* Preset PTZ camera motion
recording

= Source: {Channel name}

* Command: {Command
type}
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Action

Description

Delete bookmark

* Bookmark: {Bookmark name}

= Source: {Channel name}

Edit bookmark

= Bookmark: {Bookmark name}

= Source: {Channel name}

Move device

= Source: {Device model name}
* From: {Original server name}

= To: {New server name}

Alarm output control

* Source: {Alarm output name +
device name}

= Command: Activated, Deactivated

The alarm name is displayed in the
audit log even if the device has been
deleted.

Update software

= Status: {Action}
= Source: {Server name}
* Original: {Original version}

= To: {New version}

Add license

* License type: Free, Trial, Premium
* License key: {License key number}

= Source: {Server name}

Extend license

* License type: Premium
* License key: {License key number}

= Source: {Server name}

Deactivate license

* License type: Premium

* License key: {License key number}

o Source IP: Displays the IP address of the source where the event occurred.

° Client: Displays the system or device where the event occurred. Values include:
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* Desktop client (Windows), Desktop client (macOS), Desktop client (Linux)
= Mobile client (Android), Mobile client (iOS)
° Client IP: Displays the IP address of the client.
o A, Saves the audit log search results as a CSV file. The CSV file is saved in the
Media folder in the path set in Client settings.

° l.':_,'l: Refreshes the audit log search results.

4. Click an item in the results panel to open a detailed view of the selected event. For View
live and View archive actions, buttons are provided to play the recorded video at the
time the event occurred.

Audit log retention

Audit log data is retained for 90 days by default. The retention period can be configured in
Audit log retention under Settings > General.
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